Die Bewegung der Marionetten in einer Szene kann während der Aufnahme erfasst werden. Jede Aufnahme eines bestimmten aktivierten Verhaltensparameters für eine Marionette wird als „Einstellung“ bezeichnet.

Die Zeitleiste einer Szene (im Zeitleistenfenster angezeigt) stellt jede Marionetteninstanz als auswählbares Spurelement dar. Wenn ausgewählt, wird im Eigenschaftenfenster das Verhalten für die Quelle (Master-Definition) der Marionette und alle außer Kraft gesetzten Verhaltensparameterwerte für diese spezielle Instanz angezeigt. Dieselbe Marionette kann beispielsweise mehrmals einer Szene hinzugefügt werden, dabei besitzen die einzelnen Spurelemente der Marionette eine unterschiedliche Positionstransformation für die Platzierung innerhalb der Szene.

Eine Szene weist drei Modi auf:

  • Stopp: Szenen werden in diesem Modus geöffnet. Verhalten (außer Atem, Zyklusebenen, Physik, Handle-Fixierung, Transformieren und Verwackeln) haben keine Auswirkungen auf die Marionette, sofern sie nicht aktiviert sind. Wenn sie nicht aktiviert sind, wird die zuletzt aufgenommene Einstellung für ein Verhalten an der aktuellen Zeitmarke (Abspielkopf) verwendet. Im Modus „Stopp“ werden keine importierten Audiodateien, auch kein Audio in Einstellungen, wiedergegeben. In diesem Modus können Sie Verhalten testen, da nichts aufgenommen wird.
  • Wiedergeben: Dieser Modus gibt Einstellungen und Audio wieder. Die aktuelle Zeitmarke bewegt sich vorwärts. Änderungen an Verhaltensparameterwerten haben keine Auswirkungen auf die Ergebnisse, wenn eine Einstellung desselben Parameters zu einem bestimmten Zeitpunkt vorhanden ist. Sind keine Aufnahmedaten vorhanden, wird der Parameter verwendet, jedoch nicht aufgenommen.
  • Aufnehmen: Während der Aufnahme werden Werte für aktivierte Verhaltensparameter als Einstellung für die einzelnen Parameter aufgezeichnet und vorhandene Einstellungen wiedergegeben. Sie können auch in einer langsameren Geschwindigkeit aufnehmen, um die Bewegung feiner zu erfassen; die Wiedergabe erfolgt stets in normaler Geschwindigkeit.

Für diese Modi stehen Transportsteuerungen zur Verfügung. Mit diesen Modi können Sie eine Bewegung aufnehmen, aufgenommene Einstellungen abspielen und überprüfen sowie eine Bewegung erneut aufnehmen, um Fehler zu korrigieren. Dies ermöglicht es Ihnen, Mehrspuraufnahmen mit verschiedenen Eingaben zu erstellen und mehrere Einstellungen in Ebenen anzuordnen.

Über die Schaltfläche Zum Anfang wird die aktuelle Zeit zurück an den Anfang der Szene (wenn sie angehalten wurde) oder an den Anfang der Wiedergabe gesetzt (wenn sie wiedergegeben wird). Mit den Schaltflächen Zum vorherigen Frame wechseln und Zum nächsten Frame wechseln wechseln Sie zeitlich einen Frame zurück oder nach vorne (wenn angehalten wurde).

Wenn Sie den Arbeitsbereich Anpassen oder Streamen öffnen, werden Transport-Steuerelemente nicht als Teil der standardmäßigen Bedienfeldsteuerelemente angezeigt. Wählen Sie zur Anzeige von Transport-Steuerelementen die Option Wiedergabe- und Aufzeichnungssteuerelemente immer anzeigen im Menü des Arbeitsbereichs Anpassen oder Streamen aus.

 

Hinweis:

Ihre Hardware zur Audioeingabe und -ausgabe muss dieselbe Abtastrate aufweisen.

Aufzeichnen von Einstellungen

Die Bewegung Ihres Kopfes, um das Gesicht einer Marionette zu steuern, das Ziehen der Hand einer Figur, um sie winken zu lassen, und andere Aktionen zum Erfassen einer Bewegung erfolgen durch die Aufnahme einer Einstellung. Sie können diese Aufgaben im Arbeitsbereich Aufnehmen ausführen.

Countdown bis zur Aufnahme

Standardmäßig beginnt vor der Aufnahme ein dreisekündiger Countdown. Nutzen Sie diese Zeit, um sich für die Aufnahme bereit zu machen oder eine bestimmte Pose für Ihre Marionette aufzunehmen. Um den Countdown zu aktivieren oder zu deaktivieren, führen Sie folgenden Schritt aus:

  • Öffnen Sie die Zeitleiste und aktivieren Sie die Option Vor Aufnahme herunterzählen.
Countdown vor Aufnahmebeginn
Countdown vor Aufnahmebeginn

Eine Bewegung Ihrer Marionetten aufnehmen

  1. Kalibrieren Sie ggf. die Video- und Audio-Eingänge:

    • Für die Steuerung von Marionetten über die Webcam muss die Schaltfläche „Kameraeingabe“ im Bedienfeld „Kamera und Mikrofon“ aktiviert sein (blaues Symbol). Legen Sie außerdem zur Verbesserung der Ergebnisse des Gesichts-Trackers Ihre Ruhepose fest, indem Sie auf die Schaltfläche „Ruhepose festlegen“ klicken.
    • Wenn Sie parallel zur Bewegung Audio aufnehmen möchten, vergewissern Sie sich, dass die Option „Mikrofoneingabe“ im Bedienfeld „Kamera und Mikrofon“ aktiviert ist (Standardeinstellung). Bei Aktivierung überwacht die Audiolevelanzeige die Audioeingangslevel zwischen -48 dB und 0 dB. Bei 0 dB wird die Anzeige rot. Falls „Audiolevel zu niedrig“ angezeigt wird, erhöhen Sie die Mikrofonlevel in der Audiosteuerung des Betriebssystems. Sie können auch versuchen, näher an das Mikrofon zu gehen.
  2. Um die Aufnahmebereitschaft der Spur zu aktivieren, wählen Sie die Marionette aus (entweder ihr Spurelement oder den Marionettennamen im Spurkopf auf der linken Seite des Fensters).

    Mit einer ausgewählten/aktivierten Marionette können Sie die Aufnahme auf ihre Spur beschränken. Standardmäßig wird durch Klicken auf ein Marionettenspurelement oder einen Spurkopf oder durch Hinzufügen einer Marionette zu einer Szene die Auswahl/Aufnahme für andere Marionetten in der Szene aufgehoben/deaktiviert. Wenn Sie die Aufnahme für mehrere Marionetten aktivieren möchten, wählen Sie sie durch Klicken bei gedrückter Befehls-/Strg-Taste aus. Eine aktivierte Marionettenspur wird mit einem roten Hintergrund im Spurkopf dargestellt.

  3. Aktivieren Sie im Eigenschaftenfenster die Schaltfläche „Für Aufnahme aktivieren“ (der kleine Kreis neben dem Namen des Verhaltens) für alle Verhalten, die Sie für die Marionette aufzeichnen möchten. Aktivieren Sie„Für Aufnahme vorbereiten“ außerdem für alle einzelnen Verhaltensparameter, die Sie in der Einstellung erfassen möchten.

    Aktivierte Verhalten werden mit einem gefüllten roten Kreis (vergleichbar einer kleinen Aufnahmeschaltfläche) dargestellt. Für ein aktiviertes Verhalten werden auch die aktivierten Parameter mit einem gefüllten roten Kreis neben dem Parameternamen dargestellt. Die Werte für die aktivierten Verhaltensparameter auf den aktivierten Spuren werden erfasst. Sie können zwischen verschiedenen zu erfassenden Marionetten wechseln, indem Sie ein Spurelement oder einen Spurkopf einer Marionette auswählen (aktivieren), ohne dass Sie das Verhalten für andere Marionetten deaktivieren müssen.

    Wenn die Schaltfläche „Für Aufnahme vorbereiten“ für ein Verhalten in schwachem Rot dargestellt wird, bedeutet dies, dass keiner der ihm zugehörigen Parameter aktiviert ist. Deaktivierte Verhalten werden in der nächsten Aufnahme nicht verwendet.

  4. (Optional) Um detaillierte Bewegungen des Draggers oder anderer Verhaltensweisen zu erfassen, wählen Sie für die Aufnahmegeschwindigkeit eine geringere als die Normalgeschwindigkeit aus, z. B. halbe Geschwindigkeit (0,5x).

    Die Aufnahme wird mit einer geringeren Geschwindigkeit durchgeführt, die Wiedergabe erfolgt jedoch mit normaler Geschwindigkeit.

    Hinweis:

    Deaktivieren Sie die Mikrofoneingabe, es sei denn, Sie möchten wie ein Streifenhörnchen klingen.

  5. Legen Sie die Startzeit für die Aufnahme fest.

    Sie können zum Anfang der Szene wechseln, indem Sie auf die Schaltfläche Zum Start klicken, die Wiedergabe starten und zu einem bestimmten Zeitpunkt anhalten. Sie können auch auf den Zeitregler am oberen Rand des Zeitleistenfensters klicken oder ihn verschieben.

    Hinweis:

    Um während der Wiedergabe „einzusteigen“, können Sie die Aufnahme starten (Beschreibung folgt unten), ohne zuerst die Wiedergabe anzuhalten.

  6. Starten Sie die Aufnahme, indem Sie im Szenenfenster auf die Schaltfläche „Aufnehmen“ klicken.

    Hinweis:

    Wenn Sie eine Szene erneut aufnehmen und nicht möchten, dass vorherige Audioeinstellungen enthalten sind, verwenden Sie während der Aufnahme Kopfhörer.

  7. Gestalten Sie Ihre Bewegung mit Webcam-, Mikrofon-, Tastatur- und Mauseingaben und Anpassungen an den aktivierten Verhaltensparameterwerten.

    Hinweis:

    Wenn Sie Kameraeingabe- oder Audioeingabeparameter für Verhalten aktiviert haben, die entsprechenden Schaltflächen für Kameraeingang und Mikrofoneingang (im Fenster „Kamera und Mikrofon“) aber deaktiviert sind, werden für diese Parameter keine Einstellungen aufgenommen. Ähnlich verhält es sich, wenn Sie Mauseingabe- und Tastatureingabeparameter aktiviert haben, jedoch nicht in das Szenenfenster klicken oder eine Taste drücken. In diesem Fall werden keine Einstellungen aufgenommen.

  8. Beenden Sie die Aufnahme, indem Sie erneut auf „Aufnehmen“ oder auf „Stopp“ klicken.

     

Die aufgenommene Einstellung wird auf der Festplatte im Ordner „Aufnahmen“ gespeichert (im Unterordner „Ch Media“ des aktuellen Projektordners). Sie wird außerdem im Projektfenster in den Ordner „Aufnahmen“ importiert und der Szene hinzugefügt. Wenn die Mikrofoneingabe aufgenommen wurde, wird die entsprechende WAV-Datei als Audiospurelement angezeigt.

Die Spur der Marionette ist standardmäßig ausgeblendet. Eine hellere Übersichtsleiste, die aufgenommene Einstellungen anzeigt, wird unten in der Leiste des Marionettenspurelements angezeigt.

Hinweis:

Wenn Sie eine Kamera auswählen möchten, wählen Sie sie im Menü des Fensters „Kamera & Mikrofon“ aus. Die verfügbaren Kameraquellen werden nach Namen aufgeführt.

  • Wenn keine kompatible Kamera verfügbar ist, wird im Fenstermenü die Meldung Keine Kamera erkannt angezeigt.
  • Wenn es beim Empfangen der ersten Videoframes zu einer Verzögerung kommt, erscheint im Fenstermenü die Meldung Warten auf Kamera.
  • Wenn im Fenstermenü eine Kamera ausgewählt werden muss oder wenn keine Kamera verfügbar ist, wird im Fenstermenü die Meldung Keine Kamera ausgewählt angezeigt.
  • Wenn die Kamera beim Starten von Character Animator von einer anderen Applikation verwendet wird, lautet die Meldung Ausgewählte Kamera ist nicht verfügbar.
  • Wenn die ausgewählte Kamera nicht mehr verfügbar ist, weil sie beispielsweise getrennt wurde, wird die Meldung Kamera wurde getrennt angezeigt.

 

Wenn die Schaltfläche „Kameraeingabe“ aufgrund eines Problems deaktiviert wird, wird beim Klicken darauf (beim Aktivieren) versucht, das Video von der ausgewählten Kamera abzurufen.

Marionette für die Aufnahme vorbereiten

Jede Marionettenspur verfügt über eine eigene Schaltfläche Für Aufnahme vorbereiten, die separat von der ausgewählten Marionettenspur gesteuert werden kann. 

Schaltfläche „Für die Aufnahme vorbereiten“ einer Marionettenspur
Schaltfläche „Für die Aufnahme vorbereiten“ einer Marionettenspur

Durch Klicken auf Marionettenspurelemente oder Spurköpfe wird die Aktivierung auf diese Marionette umgeschaltet. Wenn Sie die Auswahl einer Marionette aufheben, indem Sie in einen anderen Bereich klicken (beispielsweise beim Bearbeiten einer Einstellung oder der Leiste einer anderen Marionettenspur), werden zuvor aktivierte Marionettenspuren nicht deaktiviert.
Sie können mehrere Marionettenspuren aktivieren, indem Sie bei gedrückter Umschalt- oder Befehls-/Strg-Taste für diese Spuren auf die Schaltflächen Für Aufnahme vorbereiten klicken. Um sicherzustellen, dass Marionettenspuren nicht deaktiviert werden, wählen Sie nur die Einstellungen oder Mundbilder auf Marionettenspuren oder Audiospuren aus.

Kameraauswahl

Wenn Sie eine Kamera auswählen möchten, wählen Sie sie im Menü des Fensters Kamera & Mikrofon aus. Die verfügbaren Kameraquellen werden nach Namen aufgeführt.

Wählen Sie in den Optionen „Kamera“ aus.
Wählen Sie in den Optionen „Kamera“ aus.

Wenn keine kompatible Kamera verfügbar ist, erscheint im Fenstermenü die Meldung Keine Kamera erkannt. Wenn Probleme mit der Kameraeingabe vorliegen, wird im Fenster einer der folgenden Fehler angezeigt:

  • Wenn es beim Empfangen der ersten Videoframes zu einer Verzögerung kommt, erscheint die Meldung Warten auf Kamera.
  • Wenn eine Kamera im Fenstermenü ausgewählt werden muss oder wenn keine verfügbare Kamera verfügbar ist, lautet die Meldung Keine Kamera ausgewählt.
  • Wenn die Kamera beim Starten von Character Animator von einer anderen Applikation verwendet wird, lautet die Meldung  Ausgewählte Kamera ist nicht verfügbar.
  • Wenn die ausgewählte Kamera nicht mehr verfügbar ist, weil sie beispielsweise getrennt wurde, lautet die Fehlermeldung Kamera wurde getrennt.

Wenn die Schaltfläche „Kameraeingabe“ aufgrund eines Problems deaktiviert wird, wird beim Klicken darauf (beim Aktivieren) versucht, das Video von der ausgewählten Kamera abzurufen.

Aufnahmegeschwindigkeit

Wenn Sie detailliertere Bewegungsabläufe erfassen müssen, können Sie diese langsamer durchführen und mit einer langsameren Geschwindigkeit als der Framerate der Szene aufnehmen.

Um die Aufnahmegeschwindigkeit für eine Szene zu ändern, gehen Sie wie folgt vor:

  • Öffnen Sie die Szene im Szenenfenster und ändern Sie dann die Einstellung für die Aufnahmegeschwindigkeit am unteren Rand des Fensters.

Diese Szeneneinstellungen werden beim Erstellen der nächsten Szene verwendet.

Arbeitsbereich „Zeitleiste“

Für die Zeitleiste einer Szene ist ein Arbeitsbereich verfügbar, den Sie aktivieren können, um Vorgänge für einen Framebereich in einer Szene zu isolieren. Sie können den Arbeitsbereich bei Bedarf aktivieren und ihn deaktivieren, wenn Sie ihn nicht benötigen.

Um den Arbeitsbereich zu aktivieren oder zu deaktivieren, führen Sie die folgenden Schritte aus:

  • Klicken Sie entweder auf die Arbeitsbereichsleiste am oberen Rand des Zeitreglers oder aktivieren Sie den Befehl Arbeitsbereich aktivieren im Menü Zeitleiste oder im Menü Kontext über der Arbeitsbereichsleiste. 
  • Durch Ziehen eines beliebigen Teils einer deaktivierten Arbeitsbereichsleiste wird diese aktiviert.
A) Arbeitsbereich deaktiviert B) Arbeitsbereich aktiviert
A) Arbeitsbereich deaktiviert B) Arbeitsbereich aktiviert

Wenn diese Option aktiviert ist, ist die Arbeitsbereichsleiste ein hellgrauer Balken und die zugehörige Zeitspanne wird im Spurenbereich hervorgehoben. Wenn die Option deaktiviert ist, hat die Arbeitsbereichsleiste eine leicht dunkelgraue Farbe.

Festlegen des Arbeitsbereichs

Wenn Sie Anfangs- oder Endzeit für den Arbeitsbereich ändern möchten, führen Sie einen der folgenden Schritte aus:

• Ziehen Sie den linken Rand (Start) bzw. rechten Rand (Ende) der Arbeitsbereichsleiste.

• Positionieren Sie den Abspielkopf am jeweiligen Frame des gewünschten Zeitpunkts und wählen Sie die Option Anfang des Arbeitsbereichs auf Abspielkopf festlegen (Optionstaste/Alt+I) oder Ende des Arbeitsbereichs auf Abspielkopf festlgen (Optionstaste/Alt+O) im Menü Zeitleiste oder im Kontextmenü für die Arbeitsbereichsleiste aus.

Hinweis: Sie können die Startzeit nicht auf einen Zeitpunkt nach dem Ende des Arbeitsbereichs festlegen oder umgekehrt.

So legen Sie den Arbeitsbereich so fest, dass er mit den ausgewählten Spuren oder Einstellungsleisten übereinstimmt:

Wählen Sie Arbeitsbereich auf Auswahl festlegen (Optionstaste/Alt+/) im Menü Zeitleiste oder im Kontextmenü über der Arbeitsbereichsleiste aus. Der Arbeitsbereich umfasst die ältesten und neuesten Zeitpunkte in der Auswahl.

Um den Arbeitsbereich zeitlich zu ändern, führen Sie die folgenden Schritte aus:

Ziehen Sie die Mitte der Arbeitsbereichsleiste horizontal. Durch Ziehen der Ränder oder an der Mitte der Arbeitsbereichsleiste wird der Anfang bzw. das Ende der Arbeitsbereichsleiste an den Kanten der Marionetten-Einstellungsleisten, Einstellungsleisten und Marken ausgerichtet. Ebenso werden sie durch Ziehen der Ränder der Marionetten-Einstellungsleisten, Einstellungsleiste oder Marken am Anfang oder Ende der Arbeitsbereichsleiste ausgerichtet.

Springen zum Anfang oder Ende des Arbeitsbereichs

Um zum Anfang oder Ende des Arbeitsbereichs zu springen, gehen Sie wie folgt vor:

  • Klicken Sie mit der rechten Maustaste über die Arbeitsbereichsleiste und wählen Sie dann im Kontextmenü die Option Zum Anfang des Arbeitsbereichs wechseln oder Zum Ende des Arbeitsbereichs wechseln aus.
  • Verwenden Sie die Tastenkombination Optionstaste/Alt+Pfeil nach links und Optionstaste/Alt+Pfeil nach rechts.

Bearbeiten von ausgewählten Takes mithilfe des Arbeitsbereichs

Wenn der Arbeitsbereich aktiviert ist, können Sie die folgenden Bearbeitungen vornehmen:

  • Wenn Sie das Segment der ausgewählten Takes im Arbeitsbereich löschen möchten, wählen Sie Zeitleiste > Löschen aus, um eine Lücke zu lassen (keine Aufzeichnungen im Arbeitsbereich), oder wählen Sie Zeitleiste > Löschen und Lücke schließen aus, um die Lücke zu schließen, indem die Takes, die sich ursprünglich hinter dem Arbeitsbereich befanden, zum Anfang des Arbeitsbereichs verschoben werden.
A) Vorher B) Löschen C) Löschen und Lücke schließen
A) Vorher B) Löschen C) Löschen und Lücke schließen
  • Wenn Sie für die ausgewählten Takes eine Zeitlücke in den Arbeitsbereich einfügen möchten, wählen Sie Zeitleiste > Zeit einfügen aus.
A) Vorher B) Zeit einfügen
A) Vorher B) Zeit einfügen

Die Befehle Löschen, Löschen und Lücke schließen und Zeit einfügen sind auch im Kontextmenü über der Arbeitsbereichsleiste verfügbar.

Wiedergabe-Endlosschleife innerhalb des Arbeitsbereichs

Wenn der Arbeitsbereich aktiviert ist, wird die Wiedergabe der Szenen automatisch innerhalb des Arbeitsbereichs wiederholt. Die Wiedergabe beginnt bei der aktuellen Zeit und wird wiederholt, wenn der Abspielkopf das Ende des Arbeitsbereichs erreicht.  Wenn sich der Abspielkopf hinter dem Arbeitsbereich befindet, wird die Wiedergabe nicht wiederholt.

Aufzeichnen von Takes mithilfe des Arbeitsbereichs

Wenn der Arbeitsbereich aktiviert ist, erstellt der Befehl Zeitleiste > Einstellung für Arbeitsbereich aufzeichnen (Cmd/STRG+3) eine neue Einstellung. Die neue Einstellung deckt die Dauer des Arbeitsbereichs für die aktivierten Verhaltensparameter ab.

Exportieren des Arbeitsbereichs

Wenn der Arbeisbereich aktiviert ist, wird für die Szenenexport-Befehle (Datei > Exportieren > Video über Adobe Media Encoder und Datei > Exportieren > PNG-Sequenz und WAV) nur das Zeitsegment innerhalb des Arbeitsbereichs verwendet.

Hinweis: Für Szenen mit Marionetten, für die Physik-Simulationen verwendet werden (Dangle, Kollision, Partikel), müssen weiterhin Frames vor Beginn des Arbeitsbereichs gerendert werden (d. h. ein Run-Up), um die gewünschten Ergebnisse für die Frames im Arbeitsbereich exportieren zu können.

Wenn der Arbeitsbereich deaktiviert ist, exportieren diese Befehle die gesamte Dauer der Szene.

Hinweis: Wenn Sie eine Szene durch Ziehen zu After Effects oder Premiere Pro verschieben, wird der Arbeitsbereich ignoriert. Die Szenendauer wird in diesen Arbeitsabläufen von Dynamic Link verwendet

Zuschneiden der Szene auf den Arbeitsbereich

Wenn der Arbeitsbereich aktiviert ist, können Sie die Szene auf ein bestimmtes Zeitsegment innerhalb des Arbeitsbereichs zuschneiden, indem Sie Zeitleiste > Szene auf Arbeitsbereich zuschneiden auswählen oder denselben Befehl im Kontextmenü über der Arbeitsbereichsleiste auswählen.

Wiedergabegeschwindigkeit

Mit der Einstellung „Wiedergabegeschwindigkeit“ können Sie feinere Bewegungen oder Bewegungsänderungen überprüfen, indem Sie die Szene langsamer wiedergeben. Sie können dieses Steuerelement mit der steuerbaren Aufnahmegeschwindigkeit verwenden.

Um die Wiedergabegeschwindigkeit für eine Szene zu ändern, öffnen Sie die Szene im Szenenfenster und ändern Sie mit dem Steuerelement für die Wiedergabe- und Aufnahmegeschwindigkeit die Einstellung für die Wiedergabegeschwindigkeit. Sie finden diese Option am unteren Rand des Fensters.

Wenn sich die Wiedergabe- und die Aufnahmegeschwindigkeit voneinander unterscheiden, werden beide Werte angegeben, wobei die Aufnahmegeschwindigkeit rot dargestellt wird. Sind beide Geschwindigkeiten gleich, wird nur dieser Wert angezeigt.

Anders als bei anderen Szeneneigenschaften, aber ähnlich wie bei der Aufnahmegeschwindigkeit, wird für neue Szenen standardmäßig immer die normale Wiedergabegeschwindigkeit (1,0x) verwendet und nicht die zuletzt verwendete.

Wiedergabe einer Bewegung

Überprüfen Sie Ihre Arbeit nach der Aufnahme von Einstellungen, indem Sie die Aufnahmen wiedergeben.

Starten der Wiedergabe an einem bestimmten Zeitpunkt der Szene

Klicken Sie auf den Zeitregler (am oberen Rand des Zeitleistenfensters) oder verschieben Sie ihn. Durch das Verschieben wird außerdem ein Audio-Scrubbing in der Szene vorgenommen.

Starten der Wiedergabe

Klicken Sie auf „Abspielen“ oder drücken Sie die Leertaste. Aufgenommene Einstellungen werden abgespielt und der angezeigte Timecode entsprechend aktualisiert.

Steuern der Wiedergabegeschwindigkeit für eine Szene

Öffnen Sie die Szene im Szenenfenster und ändern Sie mit dem Steuerelement für die Wiedergabe- und Aufnahmegeschwindigkeit am unteren Rand des Fensters die Einstellung für die Wiedergabegeschwindigkeit.

Wenn sich die Wiedergabe- und die Aufnahmegeschwindigkeit voneinander unterscheiden, werden beide Werte angegeben, wobei die Aufnahmegeschwindigkeit rot dargestellt wird. Sind beide Geschwindigkeiten gleich, wird nur dieser Wert angezeigt.

So halten Sie die Wiedergabe an

Klicken Sie auf „Stopp“ oder drücken Sie erneut die Leertaste.

Der Abspielkopf wird standardmäßig an Framerändern ausgerichtet und wenn die Zeit im Zeitleistenfenster vergrößert ist, wird die Dauer eines Frames hellblau schattiert angezeigt (ähnlich wie die Schattierung in After Effects und Photoshop).

Hinweis:

Das Szenenfenster zeigt die mittlere Zeit innerhalb dieser Framedauer. Audio kann jedoch trotzdem während der Framedauer abgespielt werden. Spur- und Einstellungsvorgänge, z. B. Aufnehmen, Teilen und Ausrichten, werden auch weiterhin an der roten Linie (linker Rand) durchgeführt.

Um die Ausrichtung des Abspielkopfes an den Framerändern aufzuheben und eine genauere Positionierung oder Audio-Scrubbing zu ermöglichen, halten Sie die Befehlstaste (Mac) bzw. die Strg-Taste (Windows) gedrückt, während Sie den Abspielkopf ziehen.

Wiedergeben desselben Zeitbereichs

Wenn die Wiedergabe angehalten wird, bleibt der Abspielkopf standardmäßig an der Stelle, an der er zuletzt war. Jedoch können Sie den Abspielkopf wieder an den Startzeitpunkt versetzen, um denselben Zeitbereich zu wiederholen, indem Sie die Leertaste drücken. Diese Option ist hilfreich, wenn Sie das Timing von Mundbildern für ein Wort oder einen Ausdruck genauer festlegen möchten.
Um den Abspielkopf nach Beendigung der Wiedergabe wieder an den Startzeitpunkt zu versetzen, führen Sie diesen Schritt aus:

  • Wählen Sie Zeitleiste > Bei Stopp zur Startposition zurückkehren.

Per Tastatur durch den Zeitverlauf scrollen

Um durch den Zeitverlauf in einer Szene zu scrollen, können Sie die folgenden Tastaturbefehle verwenden.

  • Bild-auf- oder Bild-ab-Taste: Scrollt eine „Seite“ nach links oder nach rechts innerhalb des sichtbaren Zeitverlaufs.
  • Befehls-/Strg-Taste + Bild-auf oder Befehls-/Strg-Taste + Bild-ab: Scrollt weniger als eine Seite nach links oder nach rechts innerhalb des sichtbaren Zeitverlaufs.

Scrollen des Inhalts im Zeitleistenfenster während der Wiedergabe und Aufnahme

Damit der Abspielkopf sichtbar bleibt, scrollt der Inhalt des Zeitleistenfensters während der Wiedergabe oder Aufnahme.

Um das Scrollen in der Zeitleiste während der Wiedergabe und Aufnahme zu verhindern, führen Sie diesen Schritt aus:

  • Deaktivieren Sie Zeitleiste > Bildlauf während Wiedergabe.

Halteeinstellungen

Erstellen Sie Halteeinstellungen, wenn Sie die Pose, die eine aufgenommene Bewegung oder Einstellung einer Figur zur aktuellen Zeit aufweist, ausweiten möchten. Halteeinstellungen duplizieren die Werte der ausgewählten Einstellungen am Abspielkopf, sodass Sie diese auf den gewünschten Zeitraum ausweiten und optional über die zuvor aufgenommenen Einstellungen überblenden können. Um Einstellungen zu halten, führen Sie die folgenden Schritte aus:

  1. Bewegen Sie den Abspielkopf auf den Frame mit der Pose, die Sie festhalten möchten.

    Tipp: Deaktivieren Sie die Marionettenspur, damit Sie die Ergebnisse der aufgezeichneten Einstellungen sehen können.

  2. Wählen Sie eine oder mehrere Einstellungen aus, deren Werte Sie zur aktuellen Zeit festhalten möchten.

  3. Wählen Sie Zeitleiste > Neue Halteeinstellung (Befehls- + Umschalt- + Wahltaste + D / Strg- + Umschalt- + Alt-Taste + D).

Über jeder ausgewählten Einstellung wird eine Halteeinstellung mit einer Dauer von einer Sekunde angezeigt. Sie können diese Halteeinstellungen nach Bedarf verlängern und verschieben oder über die unter ihnen angezeigten Einstellungen überblenden, um glattere Übergänge zu erreichen. Die Markierungen am unteren Rand jeder Halteeinstellung weisen darauf hin, dass der Wert konstant ist und die Einstellung in der Zeit sowohl vorwärts als auch zurück ausgeweitet wird.

Hinweis:

Halteeinstellungen für lippensynchrone oder Auslösereinstellungen können an beiden Enden verlängert werden, der Anfang der Mundbild-oder Auslöserleiste wird jedoch nicht automatisch ausgeweitet. Sie können diese bei Bedarf jedoch manuell ziehen.

Aufgenommene Einstellungen für eine Marionette ein- oder ausblenden

Um die Marionettenaufzeichnungen anzuzeigen bzw. auszublenden, klicken Sie im Spurenheader der Zeitleiste auf das Dreieckssymbol neben dem Marionettennamen. Jeder aufgenommene Verhaltensparameter wird als separate Projektionsleiste angezeigt, in der die darin enthaltenen Einstellungen zusammengefasst werden. Werden unter dem Spurelement der Marionette keine Projektionsleisten angezeigt, prüfen Sie, ob mindestens ein Verhaltensparameter für die Aufnahme aktiviert ist und die Spur vor der Aufnahme ausgewählt/aktiviert wurde.

Sie können alle Einstellungen für einen Parameter von der Projektionsleiste aus ändern oder bestimmte Einstellungen im Detail anpassen, indem Sie auf das Dreieck für die Projektionsleiste klicken.

Hinweis:

Wenn mehr als eine Einstellung für einen Parameter aufgenommen wurde, wird die oberste Einstellungsleiste immer verwendet und alle Informationen der darunterliegenden Einstellungsleisten werden ignoriert (und ohne Farbe wie im Schatten angezeigt). Überblendungspunkte zwischen den Einstellungen für einen Parameter werden durch eine vertikale Linie in der Projektionsleiste des Parameters angegeben.

Um am Anfang der Szene zu starten,

Klicken Sie auf die Schaltfläche „Zum Anfang“ oder drücken Sie die Pos1-Taste.

Wiedergaben: Wiederverwendbare und auslösbare Aufzeichnungen

Mithilfe von Wiedergaben können Sie die aufgezeichneten Takes für eine Marionette auslösen, entweder live oder für die erneute Aufzeichnung. Verwenden Sie sie, um Aufzeichnungen und Wiedergaben einfacher und effizienter zu gestalten. Weitere Informationen über Wiedergaben finden Sie unter Wiedergaben: Wiederverwendbare und auslösbare Aufzeichnungen.

Aufnehmen des Verhaltens in Einstellungsgruppen

Mit Einstellungsgruppenkönnenmehrere Bewegungen für einen bestimmten Handle zusammengestellt werden, ohne dass die Leistung anderer gezogener Handles beeinflusst wird. Das Verhalten „Dragger“ nimmt jetzt jeden ziehbaren Handle, den Sie bewegen, als separate Einstellungsgruppe auf. Wenn Sie Dragger-Einstellungen anhand der gezogenen Handles gruppieren, können Sie mehrere gezogene Handles aufnehmen, ohne eine Vielzahl von Dragger-Verhalten verwenden zu müssen. Das Zeitleistenfenster zeigt Dragger-Einstellungen nach dem Handle-Namen gruppiert als „Handle (Handle-Name)“.

Einzelschrittaufnahme zum Aufnehmen von Einstellungen mit einem oder zwei Frames

Sie können die aktuelle Pose einer Figur, d. h. die aufnahmebereiten Verhaltensparameter, als Einstellungen mit einem oder zwei Frames aufnehmen, um die Figur mithilfe von einzelnen Frames oder mit jeweils zwei Frames zu animieren. Wenn Sie beispielsweise den Parameter „Nach Bewegung“ des Dragger-Verhaltens auf „An Position halten“ gesetzt haben, können Sie die Arme einer Figur in einer bestimmten Pose positionieren, eine Einstellung mit einem Frame aufnehmen, die Pose ändern, eine weitere Einstellung mit einem Frame aufnehmen usw. Wie alle aufgenommenen Einstellungen können Sie die Dauer anschließend verlängern, z. B. um eine Pose länger zu halten.

Um Einstellungen mit einem oder zwei Frames für aufnahmebereite Parameter aufzunehmen, wählen Sie entweder „Zeitleiste“ > „Einstellung mit 1 Frame aufnehmen“ (Befehl/Strg+1) oder „Einstellung mit 2 Frames aufnehmen“ (Befehl/Strg+2) aus.

Sie können Bewegungen am Anfang und Ende einer Einstellung überblenden, um einen fließenden Übergang zwischen vorhandenen Einstellungen oder dem standardmäßigen Erscheinungsbild zu schaffen. Sie können zudem die Überblendungsdauer anpassen oder festlegen, dass eine Einstellung rasch mit der Standarddauer überblendet wird. Weitere Informationen finden Sie unter Überblenden von Bewegungen.

Anpassen des Timings und Neuanordnen von Szeneninhalten

Sie können das Timing und die Reihenfolge von Marionetten, aufgenommenen Einstellungen und Audio ändern, um Ihre Arbeit zu optimieren. Marionetten und Audio werden als Spurelemente (große Leisten) angezeigt und aufgenommene Einstellungen werden unter den Spurelementen der Marionette dargestellt. Um leichter auf Spurleisten oder eine Zeitübersicht einer Szene zuzugreifen, können Sie die Ansicht vergrößern oder verkleinern.

Wenn die Zeitleiste für die Dauer eines Frames vergrößert wird, wird die horizontale Mitte des Frames mit einer gestrichelten Linie gekennzeichnet, die den genauen Zeitpunkt für das Sampling des Spurelements oder der Einstellung angibt.

Ziehen Sie den Regler zum Zoomen der Zeitleiste oder klicken Sie auf die Schaltfläche „In Zeitleiste einzoomen“, „Aus Zeitleiste auszoomen“ oder „Zeitleiste passend zur gesamten Szene zoomen“ in der unteren rechten Ecke des Zeitleistenfensters. Für diese Schaltflächen gibt es Tastaturbefehle (–, = und \).

Nach Vergrößern durch Zeitbereich scrollen

Verwenden Sie die horizontale Scrollleiste unter dem scrollbaren Bereich des Zeitleistenfensters oder wischen Sie horizontal auf dem Trackpad.

Durch die Zusammenstellung der Marionetten- und Audiospuren scrollen

Verwenden Sie die vertikale Scrollleiste oder wischen Sie vertikal auf dem Trackpad.

Spurelemente aus- oder abwählen

  • Klicken Sie auf den Spurnamen (für eine Marionette) oder auf die Leiste des Spurelements. 
    Wählen Sie ein Spurelement für eine Marionette aus, um die Verhaltensparameterwerte für die Marionetteninstanz in der Szene zu ändern. Dadurch werden die Werte in der Quelldefinition (Master) der Marionette überschrieben. 
    Bei Auswahl einer Marionettenspur wird die Aufnahmebereitschaft der Marionette automatisch aktiviert.
  • Um eine Marionette auszuwählen/deren Auswahl aufzuheben, klicken Sie bei gedrückter Umschalttaste oder Befehls-/Strg-Taste auf das Spurelement der Marionette oder den Spurnamen (Spurkopf links). Auf diese Weise können Sie mehrere Marionetten gleichzeitig auswählen.
  • Um die Auswahl für den gesamten Inhalt aufzuheben, klicken Sie im Bedienfeld an beliebiger Stelle neben den Spurelementleisten.

Hierarchische Auswahl

Ausgewählte Spurelemente werden im Zeitleistenfenster blau hervorgehoben. Wenn Sie eine Einstellung oder Projektionsleiste für eine Marionette auswählen (entweder direkt oder nach dem Aufzeichnen von Einstellungen), wird die Leiste blau und die Marionettenspur erhält einen blauen Rahmen. So erkennen Sie, dass ein Element in der Marionettenhierarchie ausgewählt ist. Durch diese hierarchische Auswahl werden auch die Verhaltensparameter der Marionette im Eigenschaftenfenster sichtbar und unmittelbar nach der Anpassung von Einstellungen geändert.

Einstellungen auswählen oder Auswahl aufheben

  • Klicken Sie auf eine Einstellung, um sie und andere Einstellungen, die während der gleichen Aufnahme erfasst werden, auszuwählen. Diese Einstellungen werden standardmäßig verbunden und können gemeinsam gezogen und zugeschnitten werden.
  • Klicken Sie bei gedrückter Umschalttaste oder Befehls-/Strg-Taste auf eine Einstellung, um zwischen den verknüpften Einstellungen zu wechseln.
Wenn mehrere Parameter gleichzeitig aufgenommen werden, werden die Einstellungen miteinander verknüpft. Standardmäßig werden beim Auswählen einer Einstellung die damit verknüpften Einstellungen nicht ausgewählt oder nicht davon beeinflusst. Sie können jedoch alle verknüpften Einstellungen gleichzeitig verwalten, indem Sie auf den Befehl „Verknüpfte Auswahl“ im Zeitleistenmenü klicken.
Nach Auswahl einer Einstellung wird der entsprechende Bereich der Übersichtsleiste (am unteren Rand eines Marionetten-Spurelements) blau hervorgehoben. Das kann hilfreich sein, wenn das Spurelement ausgeblendet wird und die Einstellungsleisten nicht mehr angezeigt werden.

Spurelemente und Einstellungen teilen

Kürzen Sie ein Marionetten- oder Audiospur-Element oder eine Einstellung durch Teilen am Abspielkopf (aktuelle Zeit). Dieser Vorgang kopiert die Auswahl und schneidet die ursprünglichen und die neuen Leisten zu.

So teilen Sie Spurelemente oder Einstellungen:

  1. Wählen Sie die Elemente und platzieren Sie den Abspielkopf an der Position, an der Sie teilen möchten.
  2. Wählen Sie Bearbeiten > Teilen (Umschalt+Befehl/Strg+D) aus.

Spurelemente und Einstellungen duplizieren

Sie können zur späteren Verwendung eine Kopie eines Spurelements oder einer Einstellung erstellen.

So duplizieren Sie Spurelemente oder Einstellungen:

  1. Wählen Sie die Elemente bzw. Einstellungen aus.
  2. Wählen Sie Bearbeiten > Duplizieren (Befehl/Strg+D) aus.

Anpassen des Timings eines Spurelements oder einer Einstellung

  • Um den Zeitbereich zu verschieben, ziehen Sie den mittleren Teil der Leiste horizontal.
  • Um die Start- oder Endzeit zuzuschneiden, ziehen Sie das linke oder rechte Ende der Leiste.

Beim Erweitern einer Einstellungsleiste an einem der beiden Enden bleiben die aufgenommenen Werte vor dem ursprünglichen In-Point und nach dem ursprünglichen Out-Point der Einstellung jetzt erhalten.

Hinweis:

Wenn Sie eine Einstellung teilen, wird beim Erweitern ab dem Teilungspunkt lediglich der zugeschnittene Teil angezeigt.

Einrasten an Kanten überschreiben und genauere Steuerung ermöglichen

Halten Sie die Befehls-/Strg-Taste gedrückt, während Sie ein Spurelement oder eine Einstellungsleiste verschieben.

Eine Spur neu anordnen

Um eine Spur neu anzuordnen, um beispielsweise die Reihenfolge beim Rendern der Marionette zu ändern, wählen Sie den Track aus und klicken Sie auf Zeitleiste > Anordnen > Nach oben oder Nach unten oder drücken Sie Befehlstaste+Nach-oben-/Nach-unten-Taste bzw. Strg+Nach-oben-/Nach-unten-Taste.

Ein Spurelement löschen

Wählen Sie ein Spurelement aus, wählen Sie dann Bearbeiten > Löschen aus oder drücken Sie die Entf- oder Rücktaste. Wenn Sie ein Audiospurelement löschen, wird ihre Spur nicht gelöscht.

Einstellungen verschieben

Verschieben Sie ausgewählte Einstellungen für denselben Parameter über die Befehle Zeitleiste > Nach oben/Nach unten nach oben oder unten. Die Befehle können weiterhin für ausgewählte Spuren verwendet werden.

Eine Einstellung löschen

Wählen Sie die Einstellungsleiste aus und drücken Sie die Löschtaste oder wählen Sie Bearbeiten > Löschen aus.

  • Um die Einstellungen einer Marionette zu löschen, wählen Sie sämtliche Einstellungen aus und drücken Sie die Entf-Taste.
  • Um die Marionettenspur zu löschen, drücken Sie die Entf-Taste, nachdem die Einstellungen gelöscht wurden und während die Marionettenspur ausgewählt ist.

Wiederverwendung von Einstellungen zwischen Marionetten und Projekten

Alle Einstellungstypen können zwischen Marionetten und Projekten ausgeschnitten, kopiert und eingefügt werden. Um Einstellungen wiederzuverwenden, führen Sie die folgenden Schritte aus:

  1. Wählen Sie die Einstellungen aus, die Sie wiederverwenden möchten.

    • Um sie von der Marionette zu entfernen, wählen Sie Bearbeiten > Ausschneiden (Befehls-/Strg-Taste + X).
    • Wenn Sie die ursprünglichen Einstellungen beibehalten und duplizieren möchten, wählen Sie Bearbeiten > Kopieren (Befehls-/Strg-Taste + C).
  2. Wählen Sie ein anderes Marionettenspurelement in der Zeitleiste aus, entweder im aktuellen oder in einem anderen Projekt. Setzen Sie den Abspielkopf auf die neue Position, an der die Einstellung starten soll, und wählen Sie Bearbeiten > Einfügen (Befehls-/Strg-Taste + V).

Die ausgewählte Einstellung wird im Verhältnis zum Abspielkopf eingefügt. Jedes Verhalten, das der kopierten Einstellung zugeordnet ist, wird auf die Zielmarionette angewendet, wenn diese das entsprechende Verhalten nicht aufweist. Wenn die Marionette mehrere Verhalten (für die Einstellung) aufweist, erhält jedes Verhalten eine Kopie der Einstellung. Sie können auch mehrere Einstellungen kopieren. Sie werden in der Reihenfolge eingefügt, in der sie ausgewählt wurden.

Weitere Informationen zur Übertragung von Mundbildern aus Character Animator in After Effects, um diese für verschiedene Figuren zu verwenden, finden Sie unter Lippensynchronisation: Export für After Effects verwenden.

Hinweis:

  • Wird ein standardmäßig ausgeblendetes Verhalten eingefügt, das beim Kopieren jedoch nicht ausgeblendet ist (Zyklusebenen), wird die neue Instanz als ausgeblendet eingefügt.
  • Eingefügtes Verhalten wird immer auf der obersten Ebene der Marionette hinzugefügt, auch wenn die kopierte Einstellung von einem in der Marionettenstruktur weiter unten liegenden Verhalten stammt.
  • Beim Einfügen eines Verhaltens mit benutzerdefiniertem Namen wird der Name nicht beibehalten.
  • Kopierte Einstellungen von mehreren Instanzen eines Verhaltens (zwei Instanzen des Gesichts an unterschiedlichen Stellen in der Marionettenstruktur) werden in eine einzelne Instanz des Verhaltens eingefügt.

Bewegungen überblenden

Sie können Bewegungen am Anfang und am Ende einer Einstellung überblenden, um einen glatten Übergang zwischen dem Standardaussehen der Marionette und den aufgenommenen Bewegungen zu erzeugen. Sie können Überblendungsdauern auch anpassen, um schnell eine Standarddauer festzulegen.

Überblenden der Parametereinstellungen eines Verhaltens

1. Erweitern Sie die Marionetten- und Projektleiste, die eine überblendbare Einstellung enthält. 

Sie können die folgenden Einstellungen überblenden:

  • Numerische Parameter wie „Windintensität“ bei „Dangle“ oder „Skalierung“ bei „Transformieren“
  • Winkelparameter wie „Drehung“ bei „Transformieren“
  • Parameter „Kameraeingabe“ des Gesichts
  • Parameter „Maus- und Touch-Eingabe“ des Draggers

2. Führen Sie einen der folgenden Schritte aus:

  • Um eine benutzerdefinierte Überblendungsdauer zu verwenden, ziehen Sie das kleine Quadrat in einer der beiden oberen Ecken der Einstellungsleiste nach innen. Der Mauszeiger wird zu einem Finger mit Pfeilen an beiden Seiten, wenn er sich über dem Quadrat befindet. Je weiter Sie von der Kante der Leiste wegziehen, desto detaillierter können Sie in die aufgenommene Bewegung ein- oder ausblenden.
  • Um eine Standard-Überblendungsdauer (halbe Sekunde) zu verwenden, wählen Sie die Projektions- oder Einstellungsleiste und anschließend das Untermenü Zeitleiste > Einstellung einblenden aus. Sie können nur die eingehende (Einblenden), nur die ausgehende (Ausblenden) oder beide Seiten (Ein- und ausblenden) der Einstellung überblenden. Sie können die Dauer weiter anpassen, indem Sie die kleinen Quadrate ziehen.
  • Um durch die verfügbaren Standard-Überblendungsdauern zu blättern, wählen Sie Zeitleiste > Einstellung einblenden > Nächste Einblendung (Befehlstaste/Strg+B) oder Vorherige Einblendung (Umschalttaste+Befehlstaste/Strg+B) aus.

Wenn Sie eine Einstellung zuschneiden, ändern sich die Ein- (linke Seite) und die Ausblendungsdauer (rechte Seite) nicht, sofern die Dauer der Einstellungsleiste nicht kürzer wird als die Dauer der Überblendungen.

Hinweis:

Die Befehle unter Zeitleiste > Einstellung einblenden dienen der Festlegung einer Standarddauer für eingehende und ausgehendeEinblendungen, legen Sie jedoch die Beschleunigung nicht auf einen bestimmten Kurventyp fest. Die Standardeinstellung lautet Langsam ein- und ausschwenken.

So legen Sie die Beschleunigungskurve fest:

1. Klicken Sie mit der rechten Maustaste über die eingehende Einblendung und wählen Sie dann Einblendung eingehende Kurve (über der ausgehenden Kurve) und dann Einblendung ausgehende Kurve aus (oder in der Mitte der Einstellungsleiste) und wählen Sie dann Einblendung aus.

2. Wählen Sie im Untermenü einen Beschleunigungstyp aus: Keine Beschleunigung (lineare Kurve), Langsam einschwenken (in die Einblendung schwenken), Langsam ausschwenken (aus der Einblendung ausschwenken) oder Langsam ein- und ausschwenken (beide Enden der Einblendung beschleunigen).

Überblendung aus einer Einstellung entfernen

Führen Sie einen der folgenden Schritte aus:

  • Wählen Sie Zeitleiste > Einstellung einblenden > Einblendung entfernen aus.
  • Ziehen Sie das kleine Quadrat in Richtung der Kanten der Einstellungsleiste.

Marken

Mit Marken können Sie bestimmte Änderungen in der Zeitleiste einer Szene kennzeichnen (z. B. wenn eine Figur nach links sieht).Stoppmarken sorgen dafür, dass die Wiedergabe angehalten wird, wenn die Marke erreicht wird. Sie können jederzeit zwischen einer herkömmlichen Informationsmarke und einer Stoppmarke wechseln.

Um eine Marke zu erstellen, verschieben Sie den Abspielkopf an den gewünschten Zeitpunkt und führen Sie anschließend einen der folgenden Schritte aus:

  • Bei einer herkömmlichen Marke wählen Sie Zeitleiste > Marke hinzufügen (Ctrl + 8 unter Mac, * auf der Zehnertastatur unter Windows).
  • Für eine Stoppmarke wählen Sie Zeitleiste > Stoppmarke hinzufügen (Ctrl + Umschalt + 8 unter Mac, Umschalt + * auf der Zehnertastatur unter Windows). Eine Stoppmarke wird durch ein kleines Quadrat gekennzeichnet.

Hinweis: Sie können von einer herkömmlichen Marke zu einer Stoppmarke wechseln und umgekehrt. Um zu wechseln, klicken Sie mit der rechten Maustaste auf die Marke und aktivieren oder deaktivieren Sie die Option Wiedergabe an der Marke beenden.

  • Um eine Marke umzubenennen, doppelklicken Sie darauf oder wählen Sie die Eingabetaste und geben Sie einen neuen Namen ein.
  • Um eine Marke an einen anderen Zeitpunkt zu verschieben, ziehen Sie sie horizontal. Marken können auch an anderen Elementen in der Zeitleiste ausgerichtet werden.
  • Um eine Marke zu löschen, wählen Sie sie aus (klicken Sie bei gedrückter Umschalttaste, um mehrere auszuwählen) und wählen Sie dann Bearbeiten > Löschen.

Arbeiten mit Marken

Arbeiten mit Marken
Erfahren Sie, wie Sie mit Marken arbeiten

Größenanpassung von Audio-Wellenform und Audiospur

Die Audiospur zeigt die Wellenform der Audiodatei an, damit Sie das Timing der Marionetten, Einstellungen und Mundbilder an die Audiospur anpassen können. Audiospuren sind standardmäßig doppelt so hoch wie andere Spuren und können nach Bedarf vergrößert werden, indem der untere Rand des Spurkopfs vertikal bis auf die gewünschte Spurhöhe gezogen wird.

Größe der Audiospur ändern
Größe der Audiospur ändern

Ansicht der Parametereinstellungen reduzieren

Standardmäßig werden durch verschiedene Aufzeichnungen für einen Parameter Einstellungsleisten in separaten Zeilen der Zeitleiste erstellt. Sie können sie jedoch zu einer einzelnen Spur reduzieren, um das vertikale Scrollen zu minimieren und dennoch separat darauf zugreifen zu können.

Klicken Sie auf den gekringelten Pfeil, um die Parametereinstellungen zu reduzieren oder zu erweitern. Der gekringelte Pfeil wird nur angezeigt, wenn der Parameter über mehrere Einstellungen verfügt. 

Reduzierte Ansicht der Einstellungen
Reduzierte Ansicht der Einstellungen

Wenn sie zu einer einzelnen Spur reduziert werden, können Sie auf verschiedene Teile klicken, um die einzelnen Einstellungsleisten auszuwählen. Ist eine Einstellung ausgewählt, werden Informationen zu der Einstellung in der zugehörigen Leiste angezeigt, die Überblendungskurven sind sichtbar und die Überblendungs-Handles können angepasst werden.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie