Guía del usuario Cancelar

Accesibilidad en Illustrator

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
    4. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Vieja escuela texto
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Descubra cómo usar las funciones de accesibilidad en Illustrator y crear diseños accesibles con esta aplicación.

La accesibilidad en los programas de software comporta una serie de herramientas que ayudan a las personas con discapacidades visuales, auditivas, del habla, motoras, cognitivas y de movilidad para que puedan a usarlos con menos dificultades. De este modo, pone a su disposición el uso de tecnologías de asistencia como lectores de pantalla y magnificadores de pantalla con el software.

Illustrator cuenta con algunas herramientas y funcionalidades que hacen posible esta accesibilidad. Además, le permite crear diseños accesibles.

 Illustrator no incluye funciones de accesibilidad para personas con pérdida total de la visión. Pero sí ofrece algunas ayudas para personas con visión limitada. Consulte lectores de pantalla.

Funciones de accesibilidad nativa en Illustrator

Explore las funciones de accesibilidad nativa en Illustrator.

Compatibilidad con teclado

  • Algunas funcionalidades de Illustrator, como las opciones de menús, se pueden controlar a través de una interfaz de teclado. Sin embargo, solo se puede interactuar con la mayoría de funciones mediante el ratón. 
  • Illustrator incorpora muchos métodos abreviados de teclado. Para ver la lista de métodos abreviados de teclado predeterminados, consulte Métodos abreviados de teclado predeterminados | Illustrator.
  • Los métodos abreviados de teclado se pueden reasignar y eliminar, pero para hacerlo en Illustrator es necesario hacer clic con el ratón o tocar la pantalla. Para reasignar los métodos abreviados de teclado, en el espacio de trabajo de Illustrator, vaya a Editar Métodos abreviados de tecladoPara obtener más información sobre cómo personalizar los métodos abreviados de teclado, consulte Personalizar métodos abreviados de teclado.

 Los usuarios con movilidad limitada no pueden depender únicamente del uso del teclado para interactuar con las interfaces de usuario. Aunque existen combinaciones de teclas para ejecutar ciertas funciones, no se puede acceder a algunas de ellas con el método de solo teclado.

Personalización de la interfaz de usuario

Brillo

Puede cambiar el brillo de la interfaz de usuario de Illustrator a Oscuro, Medio oscuro, Medio claro y Claro. 

Vaya a Edición Preferencias > Interfaz de usuario. Haga clic en uno de los iconos del tipo de brillo correspondiente junto a Brillo y haga clic en OK.

Pestañas grandes

Puede cambiar el tamaño de las pestañas del documento.

Vaya a Edición Preferencias > Interfaz de usuario. Marque la casilla Pestañas grandes y haga clic en OK.

Selección y visualización de puntos de ancla

Puede aumentar el tamaño de los controladores de selección, los puntos de ancla y los controles de Bézier.

Vaya a Illustrator > Preferencias > Selección y visualización de puntos de ancla y mueva el regulador de Visualización de puntos de ancla, controlador y cuadro delimitador hasta el valor máximo.

Escala de IU

Las pantallas con mayor resolución tienen una opción para modificar la escala de la interfaz de usuario. 

Vaya a Edición > Preferencias Interfaz de usuario. Mueva el control deslizante que hay junto a Escala de UI para seleccionar el valor de escala correspondiente y haga clic en OK.

Apariencia de negro

Puede elegir ver los negros como negro enriquecido en dispositivos RGB y de escala de grises tanto en pantalla como al imprimir o exportar. 

Vaya a Edición Preferencias Apariencia de negro. Elija negro enriquecido en las opciones En pantalla Imprimir/Exportar. y haga clic en OK.

Contraste de color

Texto

Casi todos los textos reúnen los requisitos mínimos de contraste excepto cuando se resaltan las herramientas, el texto azul claro sobre el fondo gris claro no se ve con el nivel de contraste suficiente.

Elemento no textuales

La mayoría de los elementos de contenido no textuales tienen suficiente contraste excepto en algunas funciones, un control tiene un contorno azul oscuro sobre un fondo gris oscuro.

 Illustrator no tiene compatibilidad total con el modo de alto contraste en Windows. A excepción de las barras de título y los menús, Illustrator no reacciona al modo de alto contraste.

Cambiar el tamaño del texto

Illustrator permite modificar la escala de la pantalla del sistema operativo para cambiar el tamaño del texto hasta en un 200 % sin que se pierda contenido ni dejen de funcionar la mayoría de funciones. Excepciones:

  • Los controles del vídeo inicial pueden desaparecer a ese nivel de zoom.

Compatibilidad con Wacom

Illustrator es compatible con tabletas Wacom. Para activar la compatibilidad con Wacom, vaya a Edición > Preferencias > Dispositivos y marque la casilla Habilitar Wacom.

Compatibilidad con tecnologías de asistencia

Explore la facilidad de uso de las tecnologías de asistencia en Illustrator.

Lectores de pantalla

La mayoría de elementos que no son de texto en Illustrator no tienen variantes de texto adecuadas para que las usen lectores de pantalla. Por ejemplo, los iconos que indican visualmente el estado y condición de opciones de herramientas. Para usar el lector de pantalla, asegúrese de haber habilitado Narración (macOS) e instalado JAWS Client (Windows).

Siga estos pasos para habilitar el lector de pantalla:

macOS

  1. Vaya a Preferencias del sistema > Accesibilidad

  2. Seleccione Narración > Habilitar VoiceOver > Abrir VoiceOver Utility

  3. Vaya a Navegación y seleccione Mover el cursor de VoiceOver desde la lista desplegable del Puntero del ratón.

  4. Inicie Illustrator y abra la ventana Nuevo documento. El cursor de VoiceOver podrá enfocar los elementos y anunciar sus nombres.

accesibilidad en macOS
Accesibilidad en macOS

VoiceOver Utility
VoiceOver Utility en macOS

Windows

  1. Iniciar JAWS

  2. Vaya a Utilidades > Asistente de voz > Configuración

  3. Desplácese hasta la parte inferior, vaya a Mouse Echo y actívelo.

  4. Inicie Illustrator y Cree/ Abra un Nuevo documento. JAWS podrá anunciar el texto asociado con el elemento sobre el que se encuentra.

JAWS en Windows
JAWS en Windows

 El lector de pantalla es compatible con los siguientes elementos de la interfaz de usuario:

  • Barra de herramientas, barra de estado, panel de propiedades, elementos de menú, diálogo.
  • Los paneles son parcialmente compatibles. 

Magnificadores de pantalla

Illustrator admite el uso de magnificadores de pantalla en general.

Crear contenido accesible en Illustrator

Puede crear temas de color seguros para daltónicos en su diseño mediante Adobe Color. Cuando los cree, podrá acceder a ellos en Ventana > Bibliotecas o Ventana > Temas de color. Para obtener más información, consulte Adobe Color | Herramientas de accesibilidad.

Para comprobar cómo las personas con protanopía y deuteranopía ven su diseño, vaya a Ver > Ajuste de prueba y elija Daltonismo - Protanopía y Daltonismo - Deuteranopía respectivamente. De esta manera, podrá ajustar debidamente los colores de su diseño.

 Illustrator no incluye ninguna opción para añadir variantes de texto a elementos no textuales en documentos PDF. Las variantes de texto se pueden añadir a través de Adobe Acrobat.

Para obtener más información sobre la accesibilidad en Illustrator, consulte el informe de conformidad correspondiente Adobe Accessibility Conformance Report.


Logotipo de Adobe

Inicia sesión en tu cuenta