Comience en un iPhone o iPad, ajuste y termine en su escritorio
Comience en un iPhone o iPad, ajuste y termine en su escritorio.

¿El principio del flujo de trabajo de diseño se está ideando, se está trazando o se está diseñando en su iPad o iPhone?

Eche un vistazo a Adobe Illustrator Draw: una aplicación para su iPad o Iphone. Draw incorpora sus herramientas y funciones de dibujo de vectores favoritas en una interfaz moderna y optimizada. Puede dibujar líneas, formas e ilustraciones a mano alzada con diez capas de dibujo y una capa de fotografía. Y cuando vuelva a su escritorio, la conectividad de Creative Cloud le facilitará la aplicación de los toques finales en Illustrator CC o Photoshop CC.

Obtenga más información sobre la aplicación Adobe Illustrator Draw aquí.

Descargue la fantástica aplicación Adobe Illustrator Draw en el iTunes App Store (disponible para iPhone y iPad).

Acerca de los gráficos vectoriales

Los gráficos vectoriales (a veces denominados formas vectoriales u objetos vectoriales) están compuestos de líneas y curvas definidas por objetos matemáticos denominados vectores, que describen una imagen de acuerdo con sus características geométricas.

Puede mover o modificar gráficos vectoriales con libertad sin perder detalle ni claridad porque son independientes de la resolución; mantienen los bordes nítidos cuando se les cambia el tamaño, se imprimen en una impresora PostScript, se guardan en un archivo PDF o se importan en una aplicación de gráficos basada en vectores. Como resultado, los gráficos vectoriales son la mejor opción para ilustraciones, como los logotipos, que se utilizarán en varios tamaños y distintos medios de salida.

Los objetos vectoriales que cree utilizando las herramientas de dibujo y formas en Adobe Creative Suite son ejemplos de gráficos vectoriales. Puede utilizar los comandos Copiar y Pegar para duplicar gráficos vectoriales entre componentes de Creative Suite.

Acerca de los trazados

Conforme dibuja, crea una línea denominada trazado. Un trazado consta de uno o más segmentosrectos o curvos. El inicio y el fin de cada segmento queda marcado por puntos de ancla, que funcionan como clavijas de sujeción de cables. Un trazado puede estar cerrado (por ejemplo, un círculo) o abierto, con marcados puntos finales (por ejemplo, una línea ondulante).

Puede cambiar la forma de un trazado arrastrando sus puntos de ancla, los puntos de dirección al final de las líneas de dirección que aparecen en puntos de ancla, o el propio segmento de trazado.

Componentes del trazado
Componentes del trazado

A. Punto final seleccionado (sólido) B. Punto de ancla seleccionado C. Punto de ancla deseleccionado D. Segmento de trazado curvo E. Línea de dirección F. Punto de dirección 

Los trazados pueden tener dos tipos de puntos de ancla: puntos de vértice y puntos de suavizado. En un punto de vértice, un trazado cambia de dirección repentinamente. En un punto de suavizado, los segmentos del trazado se conectan como una curva continua. Puede dibujar un trazado utilizando cualquier combinación de puntos de vértice y de suavizado. Si dibuja el tipo de punto equivocado, podrá modificarlo.

Puntos de un trazado
Puntos de un trazado

A. Cuatro puntos de vértice B. Cuatro puntos de suavizado C. Combinación de puntos de vértice y de suavizado 

Un punto de vértice puede conectar dos segmentos rectos o curvos cualesquiera, mientras que un punto de suavizado siempre conecta dos segmentos curvos.

Un punto de vértice puede conectar tanto segmentos rectos como segmentos curvos.
Un punto de vértice puede conectar tanto segmentos rectos como segmentos curvos.

Nota:

no confunda los puntos de vértice y suavizado con los segmentos rectos y curvos.

La línea de definición de un trazado se denomina trazo. Un color o degradado aplicado al área interior de un trazado abierto o cerrado se denomina relleno. Un trazo puede tener grosor, color y un patrón de guiones (Illustrator e InDesign) o un patrón de líneas estilizado (InDesign). Después de crear un trazado o una forma, se pueden cambiar sus características de trazo y relleno.

En InDesign, cada trazado muestra también un punto central, que marca el centro de la forma pero sin formar parte del trazado real. Puede utilizar este punto para arrastrar el trazado, alinear el trazado con otros elementos o seleccionar todos los puntos de ancla del trazado. El punto central siempre está visible; no se puede ocultar ni eliminar.

Acerca de las líneas y los puntos de dirección

Cuando selecciona un punto de ancla que conecta segmentos curvos (o selecciona el propio segmento), los puntos de ancla de los segmentos conectados muestran controladores de dirección, que constan de líneas de dirección que terminan en puntos de dirección. El ángulo y la longitud de las líneas de dirección determinan la forma y el tamaño de los segmentos curvos. Al mover los puntos de dirección, se modifica la forma de las curvas. Las líneas de dirección no aparecen en la salida final.

Un punto de suavizado siempre tiene dos líneas de dirección, que se mueven a la vez como una sola unidad recta. Cuando mueve una línea de dirección en un punto de suavizado, los segmentos curvos de ambos lados del punto se ajustan de manera simultánea, manteniendo una curva continua en dicho punto de ancla.

En comparación, un punto de vértice puede tener dos, una o ninguna línea de dirección, dependiendo de si une dos, uno o ningún segmento curvo, respectivamente. Las líneas de dirección del punto de vértice mantienen el vértice utilizando ángulos diferentes. Al mover una línea de dirección de un punto de vértice, solo se ajusta la curva situada en el mismo lado del punto que dicha línea de dirección.

Tras seleccionar un punto de ancla (izquierda), aparecen líneas de dirección en los segmentos curvos conectados por el punto de ancla (derecha).
Tras seleccionar un punto de ancla (izquierda), aparecen líneas de dirección en los segmentos curvos conectados por el punto de ancla (derecha).

Ajuste de las líneas de dirección en un punto de suavizado (izquierda) y un punto de vértice (derecha)
Ajuste de las líneas de dirección punto de suavizado (izquierda) y un punto de vértice (derecha)

Las líneas de dirección son siempre tangentes a la curva de los puntos de ancla y perpendiculares al radio de dicha curva. El ángulo de cada línea de dirección determina la inclinación de la curva, y la longitud de cada línea de dirección determina la altura o profundidad de la curva.

Al mover las líneas de dirección o cambiar su tamaño se cambia la inclinación de las curvas.
Al mover las líneas de dirección o cambiar su tamaño se cambia la inclinación.

Nota:

en Illustrator, puede mostrar u ocultar puntos de ancla, línea de dirección y puntos de dirección eligiendo Ver > Mostrar bordes o Ver > Ocultar bordes.

Especificación de la apariencia de las líneas y puntos de dirección

Cuando trabaje con puntos de ancla y trazados, puede que en ocasiones necesite ver las líneas de dirección (manejadores) y en otros casos prefiera ocultarlas. Puede mostrar u ocultar las líneas de dirección de varios puntos de ancla elegidos. Si hay un único punto de ancla, las líneas se mostrarán siempre.

Puede elegir mostrar u ocultar las líneas de dirección cada vez que desee o bien puede definir una preferencia para la visualización de las líneas de dirección.

Para ver un vídeo sobre la definición de líneas y puntos de dirección, consulte www.adobe.com/go/vid0037_es.

Mostrar u ocultar las líneas de dirección de los puntos de ancla seleccionados

  1. Utilice la herramienta Selección directa para seleccionar los puntos de ancla que desee.

  2. En el panel de control, haga clic en Mostrar manejadores para varios puntos de ancla seleccionados  > o en Ocultar manejadores para varios puntos de ancla seleccionados .

Nota:

también puede definir una preferencia para mostrar u ocultar siempre los manejadores cuando haya seleccionado varios puntos de ancla.

Definición de las preferencias de visualización de puntos y líneas de dirección

  1. Seleccione Edición > Preferencias > Selección y visualización de puntos de ancla (Windows) o Illustrator > Preferencias > Selección y visualización de puntos de ancla (Mac OS).

  2. Especifique una de las siguientes opciones en el área Visualización de puntos de ancla y manejadores:

    Manejadores

    Especifica cómo se muestran los puntos finales del manejador (puntos de dirección):

    •  Muestra los puntos de dirección como círculos sólidos pequeños.

    •  Muestra los puntos de dirección como círculos sólidos grandes.

    •  Muestra los puntos de dirección como cruces.

    Mostrar manejadores al seleccionar varios puntos de ancla

    Muestra las líneas de dirección de todos los puntos de ancla seleccionados al utilizar las herramientas Selección directa o Selección de grupos para elegir un objeto. Si no elige esta opción, las líneas de dirección de un punto de ancla se mostrarán solo si es el único punto de ancla seleccionado en ese trazado o si se ha elegido el segmento Bézier de la línea de dirección y si el punto de ancla desde el que se extiende la línea de dirección no se ha escogido.

Especificación de las preferencias de tamaño de los puntos de ancla

  1. Seleccione Edición > Preferencias > Selección y visualización de puntos de ancla (Windows) o Illustrator > Preferencias > Selección y visualización de puntos de ancla (Mac OS).

  2. Especifique una de las siguientes opciones en el área Visualización de puntos de ancla y manejadores:

    Puntos de ancla

    Especifica cómo se muestran los puntos de ancla:

    •  Muestra tanto los puntos de ancla elegidos como los no elegidos en forma de puntos pequeños.

    •  Muestra los puntos de ancla elegidos en forma de puntos grandes y los no elegidos en forma de puntos pequeños.

    •  Muestra tanto los puntos de ancla elegidos como los no elegidos en forma de puntos grandes.

    Resaltar puntos de ancla al pasar el ratón

    Resalta el punto de ancla situado justo debajo del cursor del ratón.

Modos de dibujo

Illustrator CS5 cuenta con los siguientes modos de dibujo:

  • Dibujar normal ()

  • Dibujar detrás ()

  • Dibujar en el interior ()

Aparecerá un rectángulo abierto formado por puntos cuando esté activo un objeto con el modo Dibujar en el interior.
Cuando está activo un objeto con el modo Dibujar en el interior, aparecerá un rectángulo abierto formado por puntos como el que se muestra en la figura C.

El modo Dibujar normal es el modo de dibujo predeterminado. Puede seleccionar los modos de dibujo en el panel Herramientas que se encuentra debajo de la herramienta Selector de color.

Panel Modos de dibujo
Panel Modos de dibujo

Para cambiar entre los modos de dibujo, haga clic en el panel Modos de dibujo del panel Herramientas y seleccione el modo de dibujo deseado. También puede utilizar el método abreviado de teclado Mayús + D para cambiar de modo de dibujo.

Nota:

las opciones Pegar, Pegar en contexto y Pegar en todas las mesas de trabajo respetan el modo de dibujo seleccionado. Sin embargo, los comandos Pegar delante y Pegar detrás no se ven afectados por el modo de dibujo.

Para ver un vídeo sobre el uso de los diferentes modos de dibujo, visite www.adobe.com/go/lrvid5209_ai_es.

Modo Dibujar detrás

El modo Dibujar detrás le permite dibujar detrás de todas las ilustraciones de la capa seleccionada si no se ha seleccionado ninguna ilustración. Si se ha seleccionado una ilustración, el nuevo objeto se dibujará debajo del objeto seleccionado.

El modo Dibujar detrás se sigue en los siguientes casos:

  • Creación de nuevas capas

  • Colocación de símbolos

  • Colocación de archivos del menú Archivo

  • Uso de la tecla Alt y arrastrar para duplicar objetos

  • Uso de las opciones Pegar en contexto y Pegar en todas las mesas de trabajo

Modo Dibujar en el interior

El modo Dibujar en el interior le permite dibujar dentro del objeto seleccionado. El modo Dibujar en el interior elimina la necesidad de llevar a cabo distintas tareas como dibujar y modificar el orden de apilamiento o dibujar, seleccionar y crear una máscara de recorte.

El modo Dibujar en el interior solo se activa cuando hay un único objeto seleccionado (trazado, trazado compuesto o texto).

Para crear máscaras de recorte usando el modo Dibujar en el interior, seleccione el trazado en el que desee dibujar y cambie al modo Dibujar en el interior. Los trazados posteriores aparecerán recortados por el trazado seleccionado al cambiar al modo Dibujar en el interior hasta que cambie al modo Dibujar normal (Mayús+D o doble clic).

Nota:

las máscaras de recorte creadas con Dibujar en el interior mantienen la apariencia básica en el trazado de recorte a diferencia de las creadas con el comando de menú Objeto > Máscara de recorte > Crear.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea