Cree documentos en las versiones CC 2015.3 y anteriores de Adobe Illustrator...

Nota:

este artículo es relevante para las versiones CC 2015.3 y anteriores de Adobe Illustrator. A partir de la versión CC 2017, Illustrator ofrece una nueva experiencia de creación de nuevos documentos. Al crear un documento nuevo, ahora podrá elegir entre una gran variedad de plantillas y ajustes preestablecidos, incluidas las plantillas de Adobe Stock. Para obtener más información, consulte Creación de documentos.

Acerca de los perfiles de documento nuevo

Un documento es el espacio en el que se crea una ilustración. En Illustrator, puede crear documentos dirigidos a muchos tipos distintos de salidas. (Para obtener información sobre cómo crear documentos de Illustrator para una producción de vídeo, consulte el PDF sobre la mejora de producciones de vídeo en www.adobe.com/go/learn_ai_video_es.

Comience un documento nuevo eligiendo un perfil de documento nuevo según la salida que desee. Cada perfil incluye valores preestablecidos para el tamaño, el modo de color, las unidades, la orientación, la transparencia y la resolución. Todos usan una mesa de trabajo por defecto. Por ejemplo, el perfil de documento Vídeo y película utiliza píxeles en lugar de puntos y puede seleccionar un área de recorte específica del dispositivo como NTSC DV pantalla ancha, para crear un documento dentro de las dimensiones exactas que se requieren, con guías compatibles con vídeo para ayudarle a disponer del diseño para obtener una visualización óptima.

Nota:

si pretende imprimir el archivo en una impresora de alta resolución, por ejemplo, si lo envía a una oficina de servicios, especifique el perfil de impresión para asegurarse de que la ilustración y cualquiera de los efectos que le haya aplicado se ajusten a la resolución adecuada.

Puede elegir uno de los perfiles siguientes:

Documento para imprimir

Utiliza una mesa de trabajo de tamaño A4 por defecto y proporciona una variedad de tamaños de impresión preestablecidos de entre los que poder elegir. Utilice este perfil si pretende enviar el archivo a una oficina de servicios para imprimirlo en una impresora de alta resolución.

Documento para Web

Proporciona opciones preestablecidas optimizadas para la salida en la Web.

Flash Catalyst

Crea un documento FXG en modo RGB con un tamaño de mesa de trabajo por defecto de 800 px x 600 px. La opción Alinear con cuadrícula de píxeles está activada para el nuevo gráfico del documento y la resolución de efectos de rasterizado se define con un valor de 72 ppp. También proporciona muestras, símbolos, estilos gráficos y pinceles diseñados teniendo en cuenta los flujos de trabajo de Flash Catalyst y Flash Professional.

Documento para Vídeo y película

Proporciona varios tamaños de área de recorte de tipo vídeo y película por defecto (observe que la opción de la mesa de trabajo cambia al tamaño de recorte en este perfil). Illustrator crea únicamente archivos de píxeles cuadrados con lo que, para asegurarse de que los tamaños se interpretan de manera correcta en las aplicaciones de vídeo, Illustrator ajusta los valores Anchura y Altura. Por ejemplo, si elige NTSC DV, Illustrator utiliza un tamaño de píxeles de 654 x 480, lo que se traduce en 740 x 480 píxeles para las aplicaciones de vídeo.

Documento para CMYK básico

Utiliza una mesa de trabajo de tamaño A4 por defecto y proporciona una variedad de tamaños de entre los que poder elegir. Utilice este perfil si pretende enviar un documento a varios tipos de soportes. Si uno de estos soportes es una oficina de servicios, aumente de manera manual el ajuste Efectos de rasterizado en Alta.

Documento para RGB básico

Utiliza una mesa de trabajo de un tamaño de 800 x 600 y proporciona una variedad de tamaños concretos de impresión, vídeo y Web de entre los que poder elegir. No utilice esta opción si pretende enviar un documento a una oficina de servicios o a una impresora de alta resolución. Utilice este perfil para los documentos que se imprimirán en impresoras de resolución media, en la Web o en varios tipos de soportes.

Para ver un vídeo sobre la configuración de nuevos documentos, consulte www.adobe.com/go/vid0031_es.

Para obtener más información sobre la creación de los perfiles de documento nuevo personalizado, consulte www.adobe.com/go/learn_custom_document_profiles_es.

Creación de documentos nuevos

Puede crear documentos de Illustrator nuevos a partir de un perfil de documento nuevo o a partir de una plantilla. La creación de un documento a partir de un perfil de documento nuevo le proporcionará un documento en blanco con los ajustes preestablecidos de colores de relleno y trazo, estilos de gráfico, pinceles, símbolos, acciones, preferencias de visualización y otros ajustes. La creación de un documento a partir de una plantilla le proporcionará un documento con ajustes y elementos de diseño preestablecidos así como el contenido, como las marcas de recorte y las guías, para determinados tipos de documentos como folletos o las carátulas de los CD.

Cree un documento nuevo desde la pantalla de bienvenida o mediante Archivo > Nuevo o Archivo > Adobe Device Central (para la salida de dispositivos móviles). Para ver la pantalla de bienvenida, seleccione Ayuda > Bienvenida.

Para ver un vídeo sobre la configuración de nuevos documentos, consulte www.adobe.com/go/vid0031_es.

Creación de un nuevo documento

Comience un documento nuevo desde la pantalla de bienvenida o desde el menú Archivo.

  1. Lleve a cabo uno de los procedimientos siguientes:
    • Si Illustrator está abierto, seleccione Archivo > Nuevo y en Perfil de nuevo documento seleccione el perfil de documento que necesite.

    • Si la pantalla de bienvenida está abierta, haga clic en un perfil de documento de la lista Crear nuevo.

    • Si Illustrator no está abierto, ábralo y haga clic en un perfil de documento en la lista Crear nuevo de la pantalla de bienvenida.

      Nota: en la pantalla de bienvenida, puede pulsar la tecla Alt (Windows) o la tecla Opción (Mac OS) y hacer clic para abrir directamente el documento nuevo y saltarse el cuadro de diálogo Nuevo documento.

  2. Introduzca un nombre para el documento.
  3. Especifique el número de mesas de trabajo para el documento y el orden en el que le gustaría que se distribuyeran en la pantalla:

    Cuadrícula por fila

    Organiza varias mesas de trabajo en el número especificado de filas. Seleccione el número de filas en el menú Filas. El valor por defecto crea la apariencia más cuadrada posible con el número especificado de mesas de trabajo.

    Cuadrícula por columna

    Organiza varias mesas de trabajo en el número especificado de columnas. Seleccione el número de columnas en el menú Columnas. El valor por defecto crea la apariencia más cuadrada posible con el número especificado de mesas de trabajo.

    Organizar por filas

    Organiza las mesas de trabajo en una fila recta.

    Organizar por columnas

    Organiza las mesas de trabajo en una columna recta.

    Cambiar a diseño de derecha a izquierda

    Organiza varias mesas de trabajo en el formato especificado de fila o columna, pero las muestra de derecha a izquierda.

  4. Especifique el espaciado por defecto entre mesas de trabajo. Este ajuste se aplica al espaciado tanto horizontal como vertical.
  5. Especifique el tamaño por defecto, las unidades de medida y el diseño para todas las mesas de trabajo.

    Nota:

    una vez que se abra el documento, puede personalizar las mesas de trabajo mediante un cambio de tamaño y de ubicación.

  6. Especifique la posición del sangrado a cada lado de la mesa de trabajo. Si desea usar valores diferentes para los distintos lados, haga clic en el icono Bloquear .
  7. Haga clic en Avanzado para especificar las siguientes opciones adicionales:

    Nota:

    para cambiar estos ajustes después de haber creado el documento, seleccione Archivo > Configuración de documento y especifique los ajustes nuevos.

    Modo de color

    Especifica el modo de color para el nuevo documento. Al cambiar el modo de color, los contenidos por defecto del perfil de documento nuevo seleccionado (muestras, pinceles, símbolos y estilos gráficos) se convertirán a un modo de color nuevo, lo que dará como resultado un cambio en el color. Espere a que aparezcan los iconos de advertencia cuando realice los cambios.

    Efectos de rasterizado

    Especifica la resolución de los efectos de rasterizado del documento. Es importante que ajuste esta opción en Alta cuando pretenda imprimir el documento con una resolución alta en una impresora de alta resolución. El perfil Imprimir lo establece en Alta por defecto.

    Cuadrícula de transparencia

    Especifica las opciones de cuadrícula de transparencia para los documentos que utilicen el perfil Vídeo y película.

    Modo de previsualización

    Define el modo de previsualización por defecto del documento (puede cambiar esta opción en cualquier momento en el menú Ver):

    • Por defecto muestra la ilustración creada en el documento en vista vectorial con todo color. Tanto al acercar como al alejar, esta opción conserva el suavizado en las curvas.

    • Píxel muestra la ilustración con una apariencia rasterizada (pixelada). Realmente no rasteriza el contenido pero muestra una previsualización simulada como si los contenidos estuvieran rasterizados.

    • Sobreimpresión proporciona una "previsualización de tintas" que se aproxima al aspecto que tendrán las fusiones, transparencias y sobreimpresiones en una salida con separación de color. (Consulte Acerca de la sobreimpresión).

    Device Central

    Si ha creado un documento mediante el perfil Dispositivos móviles, puede hacer clic en Device Central para previsualizar el nuevo documento en la interfaz del dispositivo móvil.

    Alinear nuevos objetos con cuadrícula de píxeles

    Si selecciona esta opción, se alinean todos los objetos nuevos con la cuadrícula de píxeles. Esta opción es importante para los diseños que se van a visualizar en dispositivos de visualización, como Web. Por ello, está activada por defecto para estos documentos. Para obtener más información, consulte Dibujo de trazados con pixelado perfecto para flujos de trabajo web.

Creación de un documento nuevo utilizando una plantilla

  1. Lleve a cabo uno de los procedimientos siguientes:
    • Seleccione Archivo > Nuevo de plantilla.

    • Seleccione Archivo > Nuevo. En el cuadro de diálogo Nuevo documento, haga clic en Plantillas.

    • En la pantalla de bienvenida, haga clic en Desde plantilla en la lista Crear nuevo.

  2. En el cuadro de diálogo Nuevo de plantilla, ubique y seleccione una plantilla y haga clic en Nuevo.

Acerca de las plantillas

Las plantillas permiten crear documentos nuevos que comparten ajustes y elementos de diseño comunes. Por ejemplo, si tiene que diseñar una serie de tarjetas de visita con un aspecto similar, puede crear una plantilla con el tamaño de mesa de trabajo, ajustes de visualización (como guías) y opciones de impresión deseadas. La plantilla puede contener también símbolos para elementos de diseño comunes (como logotipos) y conjuntos específicos de muestras de color, pinceles y estilos gráficos.

Illustrator incluye una gran variedad de plantillas, incluidas plantillas para membretes, tarjetas de visita, sobres, folletos, etiquetas, certificados, tarjetas postales, tarjetas de felicitación y sitios web.

Cuando se selecciona una plantilla con el comando Nuevo de plantilla, Illustrator crea un nuevo documento con el contenido y los ajustes idénticos a los de la plantilla, pero deja el archivo de plantilla original intacto.

Creación de una plantilla nueva

  1. Abra un documento nuevo o existente.
  2. Personalice el documento de alguna de las siguientes maneras:
    • Configure la ventana de documento como desee que aparezca en los documentos nuevos que cree a partir de la plantilla. Esto incluye el nivel de ampliación, la posición de desplazamiento, el origen de la regla, guías, cuadrículas, áreas de recorte y las opciones del menú Ver.

    • Dibuje o importe cualquier ilustración que desee que aparezca en los documentos nuevos creados a partir de la plantilla.

    • Elimine las muestras, estilos, pinceles o símbolos existentes que no desee mantener.

    • Cree las muestras, estilos, pinceles y símbolos que desee en los paneles correspondientes. También puede importar muestras, estilos, pinceles, símbolos y acciones preestablecidos de una gran variedad de bibliotecas que incluye Illustrator.

    • Cree los diseños de gráfica que desee y añádalos al cuadro de diálogo Diseño de gráfica. También puede importar diseños de gráfica preestablecidos.

    • Establezca las opciones deseadas en los cuadros de diálogo Configuración de documento y Opciones de impresión.

  3. Seleccione Archivo > Guardar como plantilla.
  4. En el cuadro de diálogo Guardar como , seleccione una ubicación para el archivo, escriba un nombre de archivo y haga clic en Guardar.

    Illustrator guarda el archivo con formato AIT (Adobe Illustrator Template, plantilla de Adobe Illustrator).

Especificación de las opciones de los ajustes del documento

Puede cambiar las opciones de los ajustes del documento en cualquier momento para las unidades de medida, la visualización de la cuadrícula de transparencia, el color de fondo y ajustes de texto como, por ejemplo, el idioma, el estilo de las comillas, el tamaño de superíndice y subíndice y la exportabilidad. El botón Editar mesas de trabajo cierra este cuadro de diálogo y activa la herramienta Mesa de trabajo. Use este botón si desea modificar las mesas de trabajo.

  1. Seleccione Archivo > Configuración de documento o haga clic en el botón Ajustar documento en el panel de control (este botón está visible cuando no se ha seleccionado nada).
  2. Especifique las opciones que desee.

Nota:

la opción Simular papel de color es útil si piensa imprimir el documento en papel de color. Por ejemplo, si dibuja un objeto azul sobre un fondo amarillo, el objeto se ve verde. La simulación se realiza solo cuando no se muestra la cuadrícula de transparencia.

Para obtener información específica sobre estas opciones, consulte los temas relacionados.

Abrir un archivo

Puede abrir archivos creados en Illustrator, así como otros archivos creados en aplicaciones compatibles.

  • Para abrir un archivo existente, seleccione Archivo > Abrir. Busque el archivo y haga clic en Abrir.
  • Para abrir un archivo guardado recientemente, seleccione el archivo de la lista Abrir un elemento reciente de la pantalla de bienvenida o seleccione Archivo > Abrir archivos recientes y seleccione un archivo de la lista.
  • Para abrir y previsualizar un archivo mediante Adobe Bridge, seleccione Archivo > Explorar para abrir Adobe Bridge. Busque el archivo y seleccione Archivo > Abrir con > Adobe Illustrator CS5.

Búsqueda de archivos mediante Adobe Bridge

Adobe® Bridge es una aplicación multiplataforma incluida con los componentes de Adobe Creative Suite que le ayuda a encontrar, organizar y explorar los activos necesarios para crear contenido de impresión, Web, vídeo y audio. Puede iniciar Bridge desde cualquier componente de Creative Suite y utilizarlo para acceder a los tipos de activo de Adobe y no de Adobe.

  • Para abrir Adobe Bridge, lleve a cabo uno de los procedimientos siguientes en Illustrator:
    • Seleccione Archivo > Explorar en Bridge.

    • Haga clic en el icono de Adobe Bridge  en el panel de control.

    • Seleccione Mostrar en Bridge en la barra de estado.

En Adobe Bridge, puede llevar a una de estas acciones:

  • Gestionar archivos de imagen, vídeo y audio: previsualizar, buscar, ordenar y procesar archivos en Bridge sin tener que abrir aplicaciones individuales. También puede editar metadatos para archivos y utilizar Bridge para colocar archivos en documentos, proyectos o composiciones.

  • Gestionar sus fotografías: importe y edite las fotografías desde la tarjeta de su cámara digital, agrupe fotografías relacionadas en pilas, y abra o importe archivos RAW de cámara de Photoshop® y edite su configuración sin iniciar Photoshop.

  • Llevar a cabo tareas automatizadas como los comandos de lotes.

  • Sincronizar los ajustes de color en los componentes de Creative Suite con gestión de color.

  • Iniciar una conferencia web en tiempo real para compartir su escritorio y revisar documentos.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea