Nota:

  Typekit se llama ahora Adobe Fonts y viene incluido con Creative Cloud y otras suscripciones. Más información.

Acerca de las fuentes

Una fuente es un conjunto de caracteres (letras, números y símbolos) que comparten un grosor, una anchura y un estilo comunes; por ejemplo, Adobe Garamond Bold de 10 puntos.

Los tipos de fuentes (a menudo denominados familias de tipos o familias de fuentes) son conjuntos con el mismo aspecto diseñados para uso conjunto, como Adobe Garamond.

Un estilo de texto es una variante de una sola fuente en una familia de fuentes. Normalmente, el miembro Latino o Sin formato (el nombre varía según la familia) de una familia de fuentes es la fuente base, que puede incluir estilos de texto, como normal, negrita, seminegrita, cursiva y negrita cursiva.

En el caso de las fuentes de los idiomas CJK, a menudo el nombre de estilo de fuente viene determinado por la variación de la anchura (también denominado grosor). Por ejemplo, la fuente japonesa Kozuka-Mincho Std incluye seis grosores: ultrafina, fina, normal, media, negrita y gruesa. El nombre del estilo de fuente que se muestra depende del fabricante de la fuente. Cada estilo de fuente constituye un archivo independiente. Si no se ha instalado el archivo de estilo de fuente previamente, no será posible seleccionarlo.

Además de las fuentes instaladas en su sistema, también puede crear las siguientes carpetas y utilizar las fuentes instaladas en ellas:

Windows

Archivos de programa/Archivos comunes/Adobe/Fonts

macOS

Librería/Application Support/Adobe/Fonts

Si instala una fuente Type 1, TrueType, OpenType o CID en la carpeta local Fonts, la fuente solo aparece en aplicaciones de Adobe.

Tipos de fuente

Puede visualizar ejemplos de una fuente en la familia de fuentes y los menús de estilos de fuentes del panel Carácter y otras áreas de la aplicación desde donde puede seleccionar las fuentes. Los siguientes iconos sirven para indicar diferentes tipos de fuentes:

  • OpenType

  • Type 1

  • TrueType

  • Multiple Master

  • Composite
  • SVG 
  • Fuentes de Adobe 

Para ver la lista de fuentes disponibles para Illustrator, realice una de las siguientes opciones:

  • Vaya al panel Carácter (Ctrl + T) > menú desplegable Familia de fuentes
  • Vaya al panel de control > menú desplegable Familia de fuentes

Fuentes OpenType

Las fuentes OpenType utilizan un único archivo de fuentes para los ordenadores Windows® y Macintosh®, lo que le permite trasladar archivos de una plataforma a otra sin tener que preocuparse por la sustitución de fuentes y otros problemas que provocan el reflujo de texto. Estas fuentes pueden incluir varias características, como caracteres decorativos y ligaduras discrecionales, que no se encuentran disponibles en las fuentes PostScript y TrueType actuales.

Nota:

Las fuentes OpenType muestran el icono .

Al trabajar con una fuente OpenType, puede sustituir automáticamente en su texto los pictogramas alternativos, como las ligaduras, las versalitas, las fracciones y las cifras proporcionales de estilo antiguo.

Fuentes Normal (izquierda) y OpenType (derecha)
Fuentes Normal (izquierda) y OpenType (derecha)

A. Ordinales B. Ligaduras discrecionales C. Caracteres decorativos 

Las fuentes OpenType pueden incluir un conjunto ampliado de caracteres y funciones de maquetación para proporcionar un soporte lingüístico más rico y un control tipográfico avanzado. Las fuentes OpenType de Adobe compatibles con los idiomas centroeuropeos incluyen la palabra "Pro" como parte del nombre de la fuente en los menús de fuentes de aplicación. Las fuentes OpenType incompatibles con los idiomas centroeuropeos se denominan estándar y llevan el sufijo "Std". Todas las fuentes OpenType también se pueden instalar y utilizar junto con las fuentes PostScript Type 1 y TrueType.

Para obtener más información sobre las fuentes OpenType, visite www.adobe.com/go/opentype_es.

Fuentes OpenType SVG

Illustrator admite fuentes OpenType SVG tales como fuentes de colores y fuentes Emoji. Estas fuentes incluyen distintos colores y degradados en un mismo pictograma. 

SVG font_example
Fuentes OpenType SVG: diversidad de colores y degradados

Con las fuentes Emoji, es posible incluir varias imágenes gráficas y coloridas en los documentos, como emoticonos, banderas, señales de tráfico, animales, personas, comida y lugares emblemáticos. Las fuentes OpenType SVG Emoji, como la fuente EmojiOne, permiten crear pictogramas compuestos a partir de otros pictogramas. Por ejemplo, se pueden crear banderas de países o cambiar el color de piel de algunos pictogramas que representan a personas y partes de sus cuerpos, como las manos y la nariz.

EmojiOne-glyphs-panel
Panel Pictogramas que muestra caracteres de la fuente SVG EmojiOne

Para utilizar las fuentes OpenType SVG, siga estos pasos:

  1. Cree un objeto de texto con la herramienta Texto.

  2. Establezca la fuente en OpenType SVG. Estas fuentes aparecen marcadas con  en la lista de fuentes.

  3. Seleccione pictogramas específicos mediante el panel Pictogramas. Para ver el panel Pictogramas, seleccione Texto > Pictogramas. También puede abrir el panel Pictogramas al hacer clic en Ventana > Texto > Pictogramas.

Creación de pictogramas compuestos

Como ejemplo, supongamos que EmojiOne es una fuente OpenType SVG Emoji. Se pueden combinar varios caracteres de la fuente OpenType SVG EmojiOne para crear pictogramas.

Por ejemplo, se pueden crear banderas de países o cambiar el color de piel de personajes predeterminados o partes de sus cuerpos que normalmente se colorean como .

Nota:

Los pictogramas de una fuente Emoji, como EmojiOne, no coinciden con las letras del teclado. Estos pictogramas se tratan como caracteres diferenciados y están disponibles solo a través del panel Pictogramas, en lugar del teclado.

Creación de banderas de países

Las "letras" (A, B, C, D, etc.) en EmojiOne no coinciden con las teclas correspondientes del teclado. Cuando se combinan estos caracteres en el panel Pictogramas para componer un código ISO de país, los dos caracteres forman la bandera de ese país. Por ejemplo, US produce la bandera de EE. UU., GB produce la bandera del Reino Unido, AR produce la bandera de Argentina e IN produce la bandera de India.

Flag composite
Combinación de pictogramas para formar banderas de países

Creación de variantes de caracteres

Combinación de personajes individuales predeterminados; normalmentecoloreados , , ; o partes del cuerpo con cualquiera de los colores de piel disponibles. El personaje predeterminado original cambia de color para coincidir con el color de piel seleccionado. Estos compuestos generalmente no funcionan con pictogramas de más de una persona.

skin-colored characters
Personajes con colores de piel
Face color composite
Combinación de personajes individuales con colores de piel

Notas:

  • Los emojis de personajes individuales o de partes del cuerpo se pueden asociar a los caracteres de color de piel una sola vez.
  • Los pictogramas compuestos son características de la fuente. No todas las fuentes OpenType SVG permiten combinar caracteres para crear pictogramas compuestos.
  • Se pueden disociar algunos compuestos de EmojiOne en los caracteres que los conforman.

Fuentes variables OpenType

Illustrator ahora admite fuente variable, un nuevo formato de fuente OpenType que admite atributos personalizados como grosor, anchura, inclinación, tamaño óptico, etc. Esta versión de Illustrator incluye varias fuentes variables para las que puede ajustar el grosor, la anchura y la inclinación mediante el uso de reguladores apropiados disponibles al hacer clic  en enel panel Control, el panel Carácter, el panel Estilos de carácter y el panel Estilos de párrafo.

Busque variable en la lista de fuentes para buscar fuentes variables. También puede buscarel botón  junto al nombre de la fuente.

Variable-fonts_updated
A. Acceda a la fuente variable mediante el panel Carácter B. Adición de una fuente variable a un estilo de carácter 

Seleccione Texto > Fuentes recientes para ver las fuentes personalizadas que ha creado y utilizado recientemente en el documento.

Previsualización de fuentes en directo

Puede seleccionar un texto de su documento o elegir un texto de muestra para previsualizar las fuentes en tiempo real. Hay varias opciones de texto de muestra disponibles que puede seleccionar para la previsualización.

Para previsualizar un texto seleccionado o un texto de muestra, pase el puntero del ratón sobre el nombre de una fuente de la lista de fuentes disponible en el panel de control o el panel Carácter.

Previsualización dinámica de las características de la fuente

Para previsualizar las características de la fuente, como el tamaño, el estilo, el interlineado y el seguimiento en tiempo real, coloque el puntero del ratón sobre las características de la fuente, disponibles en el panel Control y en el panel Carácter.

Nota: la previsualización dinámica para el kerning no está disponible.

Para desactivar las opciones de previsualización, realice las siguientes acciones:

  • Elija Edición > Preferencias.
  • En las Preferencias de texto, anule la opción Activar previsualización de fuentes en el menú .

El texto de muestra y las opciones no aparecerán en el panel Fuentes.

Cambio del tamaño de fuente

Para cambiar el tamaño de fuente del texto seleccionado o de muestra y ver la previsualización en tiempo real, haga clic en los iconos de tamaño de muestra pequeño, tamaño de muestra mediano y tamaño de muestra grande.

live-font-preview-size_3

Organización, búsqueda y filtrado de fuentes

Para encontrar rápidamente las fuentes que se utilizan con frecuencia, puede realizar las siguientes acciones en la ficha Fuentes del panel Carácter o el panel Propiedades:

  • En la lista desplegable Filtro de clasificación , seleccione sus clases de fuentes preferidas para acotar la lista de fuentes. Se muestran todas las clases de fuentes de forma predeterminada.
    Nota: solo se pueden filtrar fuentes romanas utilizando este filtro.
  • Establezca las fuentes utilizadas frecuentemente como favoritas. Para ello, haga clic en el icono  Favoritas que aparece junto al nombre de la fuente cuando se coloca el puntero sobre ella. Para filtrar todas las fuentes favoritas en la lista de fuentes, haga clic en el filtro Mostrar solo las favoritas.
  • Seleccione fuentes que se han instalado recientemente en el sistema local. Las fuentes utilizadas recientemente se mostrarán en la parte superior de la lista de fuentes. 
    Nota: las fuentes utilizadas recientemente o marcadas como favoritas se conservan en las diferentes sesiones de Illustrator.
  • Para buscar fuentes según su similitud visual, haga clic en el icono () Ver similares que aparece cuando se coloca el puntero sobre una fuente. En los primeros resultados de búsqueda se mostrarán las fuentes que sean más parecidas visualmente a la fuente seleccionada.
  • Para filtrar todas las fuentes que ha añadido en los últimos 30 días, haga clic en el icono  Mostrar filtro añadido recientemente.
organize-search-filterfonts
A. Aplicar filtro de clasificación B. Filtro de favoritos C. Mostrar filtro añadido recientemente D. Mostrar filtro de fuentes activadas E. Opciones de texto de muestra F. Opciones de tamaño de texto de muestra 

Activar más fuentes

Puede examinar miles de fuentes de cientos de fundiciones tipográficas en Illustrator, activarlas instantáneamente y utilizarlas en su ilustración. Las fuentes activadas están disponibles para su uso en todas las aplicaciones de Creative Cloud.

  1. En el panel Carácter, haga clic en la ficha Buscar más.

  2. Examine la lista de fuentes y seleccione la fuente que desee.

    Nota: para previsualizar una fuente en tiempo real sobre el texto seleccionado, pase el puntero del ratón por encima del nombre de la fuente.

  3. Haga clic en el icono de activación que aparece junto a la fuente. El icono de activación muestra una marca de verificación cuando la fuente está activada y lista para su uso.

Activate-more-fonts
A. Filtro de fuentes activadas B. Icono Activar fuente C. Icono Desactivar fuente D. Icono Activación en curso 

Para obtener más información sobre Adobe Fonts, visite fonts.adobe.com.

Nota:

Para ver una lista de todas las fuentes que se han agregado recientemente en fonts.adobe.com, haga clic en el filtro Agregadas recientemente.

Vista previa de fuentes japonesas

En la ficha Buscar más, también puede buscar y previsualizar todas las fuentes japonesas disponibles en fonts.adobe.com. Para establecer la preferencia de activar la vista previa de fuentes japonesas, realice las siguientes acciones:

  1. Seleccione Edición > Preferencias > Texto.
  2. Seleccione Activar previsualizaciones de fuentes japonesas en 'Buscar más'.

Los cambios solo se aplicarán cuando vuelva a iniciar Illustrator.

Selección de una familia y un estilo de fuente

  1. Seleccione los caracteres u objetos de texto que desea cambiar. Si no selecciona ningún texto, la fuente se aplica al texto nuevo que cree.

  2. Para seleccionar una familia y un estilo de fuente, utilice el panel de control, el menú Texto o el panel Carácter:
    • En el panel de control, establezca las opciones Fuente y Estilo de fuente.

    • En el menú Texto, seleccione un nombre del submenú Fuente o Fuentes recientes. Es conveniente utilizar el menú Fuente ya que muestra una previsualización de las fuentes disponibles.

    • En el panel Carácter, defina las opciones de familia de fuentes y de estilo de fuente. Además de seleccionar un nombre del menú emergente, puede hacer clic en el nombre actual e introducir los primeros caracteres del nombre que desea.

      Sugerencia: para cambiar el número de fuentes del submenú Fuentes recientes, seleccione Edición > Preferencias > Texto (Windows) o Illustrator > Preferencias > Texto (macOS), y defina la opción Número de fuentes recientes.

Especificación de un tamaño de fuente

Por defecto, el tamaño de fuente se mide en puntos (1 punto equivale a 1/72 de pulgada). Puede especificar cualquier tamaño de fuente comprendido entre 0,1 y 1296 puntos, en incrementos de 0,001 puntos.

Nota:

En Fireworks, el tamaño de fuente se mide en píxeles de manera predeterminada.

  1. Seleccione los caracteres u objetos de texto que desea cambiar. Si no selecciona ningún texto, el tamaño de fuente se aplica al texto nuevo que cree.
  2. Lleve a cabo uno de los procedimientos siguientes:
    • En el panel Carácter o en la barra Control, defina la opción Tamaño de fuente.

    • Elija un tamaño en el menú Texto > Tamaño. La opción Otros permite introducir un nuevo tamaño en el panel Carácter.

      Consejo: la unidad de medida del texto se puede cambiar en el cuadro de diálogo Preferencias. Esta opción no está disponible en Fireworks.

Búsqueda y sustitución de fuentes

  1. Elija Texto > Buscar fuente.

    Nota:

    Mueva el cuadro de diálogo Buscar fuente hasta que vea todo el texto del documento.

  2. En la parte superior del cuadro de diálogo, seleccione el nombre de la fuente que desea buscar. La primera instancia de la fuente se muestra resaltada en la ventana del documento.
  3. En la sección inferior del cuadro de diálogo, seleccione una fuente de sustitución. Puede personalizar la lista de fuentes de sustitución de la siguiente manera:
    • Seleccione una opción en el menú emergente Reemplazar con fuente de: Documento, para que se muestren solo las fuentes que se usan en el documento, o Sistema, para que se muestren todas las fuentes disponibles en el ordenador.

    • Seleccione los tipos de fuente que desea incluir en la lista y anule la selección de los tipos de fuentes que no desea incluir.

  4. Lleve a cabo uno de los procedimientos siguientes:
    • Haga clic en Cambiar para cambiar solo una instancia de la fuente seleccionada.

    • Haga clic en Cambiar todo para cambiar solo una instancia de la fuente seleccionada.

      Cuando ya no haya más instancias de una fuente en el documento, el nombre de la fuente se elimina de la lista Fuentes en el documento.

  5. Repita los pasos 2 a 4 para buscar y reemplazar otras fuentes.
  6. Haga clic en Hecho para cerrar el cuadro de diálogo.

    Nota:

    Cuando se reemplaza una fuente mediante el comando Buscar fuente, el resto de los atributos de texto se mantienen.

Trabajo con fuentes que faltan

Si un documento utiliza fuentes no instaladas en el sistema, aparecerá un mensaje de alerta al abrirlo. Illustrator indica las fuentes que faltan y las sustituye con las fuentes equivalentes disponibles.

  • Para sustituir una fuente que falta por otras distinta, seleccione el texto que utiliza dicha fuente y aplíquele cualquier otra fuente disponible.
  • Para que las fuentes que faltan estén disponibles en Illustrator, instálelas en el sistema o active las fuentes que faltan en el servicio Adobe Fonts. Para obtener más información, consulte Agregar fuentes.
  • Para resaltar las fuentes sustitutas en color rosa, seleccione Archivo >Texto, y elija Resaltar fuentes sustituidas (y Resaltar pictogramas sustituidos, si así lo desea) y, a continuación, haga clic en OK.

Cambie la fuente predeterminada

La fuente predeterminada en Adobe Illustrator CC es Myriad Pro. Seleccione la fuente predeterminada en el menú Fuente, Paleta de caracteres, y como Estilo de carácter normal en el panel Estilos de carácter. La fuente predeterminada estará seleccionada aunque el documento que abra no contenga dicha fuente o si la última vez utilizó otra fuente antes de salir de Illustrator. Puede cambiar la fuente predeterminada en Illustrator editando los archivos de plantilla predeterminada.

  1. Seleccione Archivo > Abrir.

  2. Vaya a la siguiente ubicación:

    OSDisk\Users\<nombreusuario>\AppData\Roaming\Adobe\Adobe Illustrator <número de versión> Settings\en_US\x64\New Document Profiles

    Notas:

    • Sustituya <nombreusuario> por el nombre de su cuenta.
    • Sustituya <número de versión> por los valores siguientes, en función de la versión de Illustrator que tenga instalada en su sistema. Para obtener más información, consulte Sustituir número de versión de Illustrator.
  3. Seleccione la plantilla de perfil de documento por defecto que prefiera y haga clic en Abrir.

  4. Elija Ventana > Texto > Estilos de carácter.

  5. Haga doble clic en Estilo de carácter normal en el panel Estilos de carácter.

    character-styles-panel_1
  6. Seleccione Formatos de caracteres básicos a la izquierda del diálogo Opciones de estilo de carácter.

  7. Elija la fuente que desee en el menú Familia de fuentes. También puede cambiar otros ajustes como Estilo de fuente y Tamaño.

    character-styles-options_2
  8. Haga clic en OK.

  9. Elija Archivo > Guardar como para sobrescribir la plantilla de perfil de documento original y cerrar el archivo.

  10. Seleccione Archivo > Nuevo y seleccione la plantilla de perfil de documento por defecto.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea