Calco de imagen le permite convertir imágenes rasterizadas (JPEG, PNG, PSD, etc.) en ilustraciones vectoriales. Con esta función podrá calcar fácilmente un nuevo dibujo tomando como base una ilustración existente. Por ejemplo, con Calco de imagen puede convertir la imagen de un bosquejo a lápiz que haya dibujado en papel en una ilustración vectorial. Puede elegir entre un conjunto de ajustes preestablecidos de calco para obtener rápidamente el resultado que desea.

Example_Image-Trace-1
Antes y después de calcar una imagen rasterizada mediante los ajustes preestablecidos de calco

A. Imagen original B. Resultados de calco con distintos ajustes preestablecidos 

Calco de una imagen

  1. Abra o coloque una imagen rasterizada en el documento de Illustrator.

  2. Con la imagen colocada seleccionada, realice una de las siguientes acciones:

    • Seleccione Objeto > Calco de imagen > Crear para realizar el calco con los parámetros predeterminados. Illustrator convierte por defecto la imagen en un resultado de calco en blanco y negro por defecto.
    • Haga clic en el botón Calco de imagen en el panel de control o en el panel Propiedades, o seleccione un ajuste preestablecido del botón Ajustes preestablecidos de calco ().
    • Seleccione Ventana > Calco de imagen o cambie el espacio de trabajo de Calco para abrir el panel de Calco de imagen y realice una de las siguientes acciones:

    Nota:

    • En el panel Calco de imagen, active Vista previa para ver los resultados de sus modificaciones. 
    • La resolución de la imagen colocada determina la velocidad del calco.

  3. (Opcional) Ajuste el resultado del calco en el panel Calco de imagen (Ventana >Calco de imagen).

  4. Para convertir un objeto de calco en trazados y para editar de forma manual las ilustraciones vectoriales, seleccione Objeto > Calco de imagen > Expandir.

Para ver un vídeo sobre el uso de calcos, consulte Calco de imagen en Illustrator CS6 y en versiones posteriores.

Especificar las opciones de calco

Cuando la imagen está seleccionada, podrá ver que las opciones en el panel Calco de imagen están disponibles. En la parte superior del panel se encuentran las opciones básicas, pero puede disponer de opciones adicionales haciendo girar el triángulo que se encuentra junto a la etiqueta Avanzado.

Controles básicos

.
Especifique las opciones básicas en el panel Calco de imagen para conseguir el resultado de calco deseado.

Ajuste preestablecido

Especifica un calco preestablecido. Los iconos ubicados en la parte superior son atajos designados de acuerdo con los flujos de trabajo más utilizados. La elección de uno de estos ajustes preestablecidos determina todas las variables necesarias para producir el resultado de calco relacionado.

default-presets
Ejemplos de ajustes preestablecidos de calco disponibles en el panel Calco de imagen.
Icono Nombre del ajuste preestablecido Definición
Color automático Crea una imagen posterizada a partir de una foto o una ilustración
Color de alta densidad Crea ilustraciones fotorrealistas de alta fidelidad
Color de baja densidad Crea ilustraciones fotorrealistas simples
Escala de grises Calca la ilustración en tonos grises
Blanco y negro Simplifica la imagen en una ilustración en blanco y negro
Contornear Reduce la imagen a contornos en negro

En el menú desplegable superior se ofrecen más ajustes preestablecidos.

drop-down-presets_color
Ejemplos de ajustes preestablecidos de calco disponibles en el menú desplegable Ajuste preestablecido.

A. 3 colores B. 6 colores C. Fotografía de alta fidelidad 

Haga clic en el icono de menú () para guardar la configuración actual como un nuevo ajuste preestablecido, o para eliminar o cambiar el nombre de los ajustes preestablecidos existentes. Para obtener más información, consulte Guardar un ajuste preestablecido de calco.

Vista

Especifica la vista del objeto calcado. Un objeto de calco está formado por dos componentes: la imagen original y el resultado del calco (que constituye la ilustración vectorial). Puede optar por ver el resultado del calco, la imagen de origen, los contornos y otras opciones. Puede hacer clic en el icono con forma de ojo para superponer la vista seleccionada sobre la imagen de origen.

view
Seleccionar la vista del objeto calcado

A. Resultado de calco B. Resultado de calco con contornos C. Contornos D. Contornos con la imagen de origen E. Imagen de origen 

Modo

Especifica un modo de color para el resultado del calco. Las opciones disponibles definen el modo de color básico en comparación con el de escala de grises de su ilustración calcada.

La siguiente configuración de color se muestra en función de los ajustes de la opción Modo:

Colores

Especifica el número de colores que se van a utilizar en el resultado de un calco a color. Si ha seleccionado Biblioteca de documentos como la paleta, puede elegir una muestra. (Esta opción solo está disponible cuando el modo establecido es Color).

Mode_color
Ajuste el número de colores en el resultado de calco cuando el modo establecido es Color.

Grises

Especifica el número de grises que se utilizarán en el resultado de un calco. (Esta opción solo está disponible cuando el modo establecido es Escala de grises).

Mode_grey
Ajuste el número de grises en el resultado de calco cuando el modo establecido es Escala de grises.

Umbral

Especifica un valor que servirá para generar un resultado de calco en blanco y negro a partir de la imagen original. Todos los píxeles más claros que el valor de umbral adoptarán el color blanco; los que sean más oscuros que el valor de umbral pasarán a ser negros. (Esta opción solo está disponible cuando el modo establecido es Blanco y negro).

Mode_blacknwhite
Ajuste el valor de umbral para convertir los píxeles en blanco o negro en el resultado de calco cuando el modo establecido es Blanco y negro.

Panel

Especifica un panel que servirá para generar un calco en color o en escala de grises a partir de la imagen original. (Esta opción solo está disponible cuando el modo establecido es Color o Escala de grises).

Puede seleccionar una de las siguientes opciones:

Automático

Cambia automáticamente entre la paleta limitada y todos los tonos para el calco, en función de la imagen de entrada. Si selecciona Automático en su paleta de colores, podrá ajustar el regulador de colores para modificar la sencillez del vector y la precisión del calco. El valor 0 significa simplicidad en detrimento de la precisión. El valor 100 significa precisión o fotorrealismo en detrimento de la simplicidad.

Palette_automatic
Ejemplo: resultado de calco al seleccionar Automático

Limitado

Utiliza un conjunto reducido de colores de la paleta de calco. Puede utilizar el regulador de color para reducir aún más los colores seleccionados.

Limited
Ejemplo: resultado de calco al seleccionar Limitado

Todos los tonos

Utiliza todo el conjunto de colores de la paleta de calco. Esta opción es la mejor para el calco de fotos y para crear ilustraciones fotorrealistas. Al seleccionar esta opción, el regulador de color determina la variación de los píxeles que componen cada una de las regiones de relleno. Cuando el regulador de color se encuentra a la derecha, la variación es menor, lo que se traduce en una mayor cantidad de trazados definidos por pequeñas áreas de color. Por otro lado, cuando el regulador está a la izquierda, las áreas de relleno son más grandes, pero hay menos.

Palette_full-tone
Ejemplo: resultado de calco al seleccionar Todos los tonos

Biblioteca de documentos

Utiliza un grupo de colores existente para la paleta de calco. Esta opción le permite definir los colores exactos que desea calcar en su ilustración. Puede seleccionar cualquier biblioteca de color que haya cargado en su paleta de calco mediante el panel Muestras.

P_Document-lib_colors
Ejemplo: resultado de calco al seleccionar Biblioteca de documentos

Agregue las bibliotecas de colores al panel Muestras desde el menú Bibliotecas de muestras

  1. Para abrir el panel Muestras, seleccione Ventana > Muestras.
  2. Haga clic en el icono Menú Bibliotecas de muestras, en la parte inferior izquierda del panel Muestras. Si lo prefiere, seleccione Abrir biblioteca de muestras desde el menú del panel.
  3. Seleccione una biblioteca de la lista.
  4. Para añadir el grupo de colores que desea en el panel Muestras, haga clic en el botón Guardar grupo de color en el panel Muestras. Para obtener más información, consulte Uso de bibliotecas de muestras.
P_Swatch-lib_add
Agregue bibliotecas de colores al panel Muestras desde el menú Bibliotecas de muestras.
P_Swatch-library
Seleccione cualquier biblioteca de color que haya cargado para su paleta de calco mediante el panel Muestras.

Agregue bibliotecas de colores al panel Muestras mediante el panel de temas de Adobe Color

  1. Para abrir el panel de temas de Adobe Color, seleccione Ventana > Temas de color.
  2. Explore los numerosos temas de color públicos disponibles en la ficha Explorar o cree los suyos. Después, añada el tema de color seleccionado al panel Muestras. Para obtener más información, consulte Uso del panel de temas de Adobe Color.
P_Document-lib_add-color-theme
Añada las bibliotecas de colores al panel Muestras desde el panel de temas de Adobe Color.
P_Swatch-lib_colors
Seleccione cualquier biblioteca de color que haya cargado para su paleta de calco mediante el panel de temas de Adobe Color.

Controles avanzados

Image-Trace-advanced-controls
Perfeccione su resultado de calco mediante las opciones avanzadas que se encuentran en las opciones de calco de imagen.

Trazados

Controla la distancia entre la forma calcada y la forma original de los píxeles. Los valores más bajos crean un ajuste del trazado más reducido, mientras que los valores más altos crean un ajuste del trazado más separado.

Vértices

Especifica la importancia de los vértices y la probabilidad de que una curva pronunciada se pueda convertir en un punto de vértice. Un valor más alto da como resultado un mayor número de vértices.

Ruido

Especifica un área en píxeles que se omitirá durante el calco. Un valor más alto provoca menos ruido.

Sugerencia: para obtener una imagen en alta resolución, deslice el regulador de ruido a un valor superior (por ejemplo, en un rango entre 20-50) para poder ver el efecto. Si desea una imagen de baja resolución, deslícelo hasta un valor inferior (1-10).

Método

Especifica el método seguido para realizar el calco. Puede seleccionar una de las siguientes opciones:

Icono Nombre del ajuste preestablecido Definición
Limitación Crea trazados de recorte. El borde de un trazado es exactamente igual que el del que tiene al lado.
Superposición Crea trazados apilados. Cada trazado se superpone ligeramente con el que tiene al lado.

Rellenos

Crea regiones rellenas en el resultado de calco.

Trazos

Crea trazados con trazos en el resultado de calco.

Trazo

Especifica la anchura máxima de las características de la imagen original que se pueden trazar. Las características mayores que la anchura máxima aparecerán en el resultado de calco como áreas contorneadas.

Ajustar curvas a líneas

Especifica si las líneas ligeramente curvas se sustituyen por líneas rectas y si las líneas que se aproximan a 0 o 90 grados se ajustan entre 0 o 90 grados absolutos.

Sugerencia: puede elegir esta opción para ilustraciones geométricas o si las formas en la imagen de origen están ligeramente rotadas.

Omitir blanco

Especifica si el área rellena de blanco se reemplazará por un área sin relleno.

Guardar el ajuste preestablecido de calco

  1. Abra el panel de Calco de imagen seleccionando Ventana > Calco de imagen.

  2. Defina las opciones de calco para el ajuste preestablecido a través del panel Calco de imagen.

    Nota:

    No es posible editar ni eliminar los ajustes preestablecidos por defecto (los identificará porque aparecen entre corchetes []). Sin embargo, puede crear una copia editable del ajuste preestablecido por defecto si selecciona el ajuste preestablecido y elige Guardar como nuevo ajuste preestablecido en el menú del panel.

  3. Haga clic en el icono de menú () y seleccione la opción Guardar como nuevo ajuste preestablecido.

  4. Introduzca un nombre para el ajuste preestablecido y haga clic en OK.

  5. (Opcional) Para cambiar el nombre del ajuste preestablecido guardado, haga clic en el icono de menú () y seleccione Cambiar nombre. Introduzca un nombre para el ajuste preestablecido y haga clic en OK.

  6. (Opcional) Para eliminar el ajuste preestablecido guardado, haga clic en el icono de menú () y seleccione Eliminar.

Editar el resultado de calco

Cuando esté satisfecho con los resultados de un calco, puede convertir el objeto de calco en trazados. Este paso final le permite trabajar con el resultado de calco exactamente igual que con cualquier ilustración vectorial. Una vez convertido el objeto de calco no será necesario ajustar más las opciones de calco.

  1. Seleccione el resultado de calco.

  2. Para convertir el resultado de calco en trazados, realice una de las siguientes acciones:

    • Haga clic en Expandir en el panel de control o en el panel Propiedades.
    • Seleccione Objeto> Imagen de Calco> Expandir

    Los trazados resultantes aparecen agrupados.

  3. Para desagrupar los trazados agrupados, haga clic en Desagrupar en el panel Propiedades. Si lo prefiere, seleccione Objeto > Desagrupar.

  4. (Opcional) Para simplificar los trazados eliminando el exceso de puntos de ancla, seleccione Objeto > Trazado > Simplificar. Para obtener más información, consulte Simplificar un trazado.

    También puede reformar o editar trazados. Para obtener más información, consulte Ajuste de segmentos de trazado.

  5. Para pintar su resultado de calco, conviértalo en Grupos de pintura interactiva seleccionando los trazados que desea y eligiendo Objeto > Pintura interactiva > Crear. Para obtener más información, consulte Grupos de pintura interactiva.

     

Soltar un objeto de calco

Para descartar un trazo pero conservar la imagen original colocada, suelte el objeto de calco.

  1. Seleccione el objeto de calco.

  2. Seleccione Objeto > Calco de imagen > Soltar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea