Movimiento de objetos

Para mover objetos puede arrastrarlos con alguna de las herramientas específicas, utilizar las teclas de flecha del teclado o introducir valores concretos en un panel o un cuadro de diálogo.

Utilice la función de atracción para ayudarle a colocar los objetos a medida que los mueve. Por ejemplo, puede atraer el puntero hacia las guías o los puntos de ancla, o atraer los límites de los objetos hacia las líneas de cuadrícula. También puede utilizar el panel Alinear para colocar los objetos en relación con los demás.

Después, puede usar la tecla Mayús para restringir el movimiento de los objetos en la dirección horizontal, vertical o diagonal exacta relativa a la orientación actual de los ejes x e y. La tecla Mayús sirve también para girar los objetos en incrementos de 45°.

Movimiento de objetos
Mantenga pulsada la tecla Mayús mientras arrastra o dibuja para limitar el movimiento a incrementos de 45°.

Movimiento o duplicación de un objeto pegando

  1. Seleccione uno o más objetos.

  2. Seleccione Edición > Cortar para mover la selección, o Edición > Copiar para duplicarla.

  3. Para pegar un objeto en otro archivo, abra el archivo. (Para pegar entre capas, consulte Pegado de objetos entre capas).

  4. Seleccione uno de los comandos siguientes:

    Edición > Pegar

    Pega el objeto en el centro de la ventana activa.

    Edición > Pegar delante

    Pega el objeto directamente delante del objeto seleccionado.

    Edición > Pegar detrás

    Pega el objeto directamente detrás del objeto seleccionado.

    Edición > Pegar en contexto

    Pega la ilustración en la mesa de trabajo activa en la misma posición en la que se encontraba en la mesa de trabajo desde donde se ha copiado.

    Edición > Pegar en todas las mesas de trabajo

    Pega la ilustración en todas las mesas de trabajo en la misma posición en la que se encontraba en la mesa de trabajo activa.

Movimiento de un objeto arrastrando

  1. Seleccione uno o más objetos.

  2. Arrastre el objeto a la nueva posición.

    Si el objeto seleccionado está relleno puede arrastrarlo desde cualquier parte. Si el objeto seleccionado no está relleno, si está viendo las ilustraciones como contornos o si ha seleccionado la preferencia Selección de objetos solo por trazado, deberá arrastrar el objeto por el trazado. (Consulte Duplicación de selecciones utilizando arrastrar y colocar).

    Nota:

    Puede utilizar el comando Ajustar al punto del menú Ver para que el cursor se ajuste a un punto de ancla o una guía al arrastrar el objeto a menos de 2 píxeles del punto de ancla o de la guía.

Movimiento de un objeto utilizando las teclas de dirección

  1. Seleccione uno o más objetos.

  2. Pulse la tecla de dirección que indica la dirección en la que desea mover el objeto. Pulse Mayús+flecha para mover el objeto diez veces el valor especificado en el cuadro de texto Incrementos de teclado.

    La distancia a la que se mueve un objeto cada vez que se pulsa una tecla de flecha viene determinada por la preferencia Incrementos de teclado. La distancia por defecto es de 1 punto (1/72 de pulgada o 0,3528 milímetros). Para cambiar la preferencia Incrementos de teclado, seleccione Edición > Preferencias > Generales (Windows) o Illustrator > Preferencias > Generales (Mac OS).

Movimiento de objetos a una distancia concreta

  1. Seleccione uno o más objetos.

  2. Seleccione Objeto > Transformar > Mover.

    Nota:

    Si tiene seleccionado un objeto, también puede hacer doble clic en las herramientas Selección, Selección directa o Selección de grupos para abrir el cuadro de diálogo Mover.

  3. Realice una de las siguientes acciones:

    • Para mover el objeto hacia la izquierda o la derecha, introduzca un valor negativo (hacia la izquierda) o positivo (hacia la derecha) en el cuadro de texto Horizontal.

    • Para mover el objeto hacia arriba o hacia abajo, introduzca un valor negativo (hacia abajo) o positivo (hacia arriba) en el cuadro de texto Vertical.

    • Para mover el objeto en un ángulo respecto al eje x del objeto, introduzca un ángulo positivo (movimiento hacia la izquierda) o negativo (movimiento hacia la derecha) en el cuadro de texto Distancia o Ángulo. También puede introducir valores entre 180° y 360°; estos valores se convierten en sus valores negativos correspondientes (por ejemplo, un valor de 270° se convierte en -90°).

  4. Si los objetos contienen un relleno de motivo, seleccione Motivos para mover el motivo. Deseleccione Objetos si desea mover solo el motivo, pero no los objetos.

  5. Haga clic en OK, o haga clic en Copiar para mover una copia de los objetos.

    Direcciones respecto al eje x
    Direcciones respecto al eje x

Movimiento de un objeto utilizando las coordinadas x e y

  1. Seleccione uno o más objetos.

  2. En el panel Transformar o en el panel de control, introduzca un nuevo valor en el cuadro de texto X, Y o en ambos.

    Para cambiar el punto de referencia, haga clic en un cuadrado blanco en el indicador del punto de referencia  antes de introducir los valores.

Movimiento de varios objetos a la vez

  1. Seleccione uno o más objetos.

  2. Seleccione Objeto > Transformar > Transformar individualmente.

  3. Utilice la sección Mover del cuadro de diálogo para establecer la distancia a la que desea trasladar los objetos seleccionados.

  4. Lleve a cabo uno de los procedimientos siguientes:

    • Para mover los objetos a la distancia especificada, haga clic en OK.

    • Para mover los objetos aleatoriamente pero dentro de la distancia especificada, seleccione la opción Al azar. Por ejemplo, si dibuja una pared de ladrillos y desea que los ladrillos estén ligeramente desalineados entre sí en lugar de perfectamente alineados, puede seleccionar la opción Al azar. Por último, haga clic en OK.

Pegado de un objeto en relación con otros

  1. Seleccione el objeto que desee pegar.

  2. Seleccione Edición > Copiar o Edición > Cortar.

  3. Seleccione el objeto delante o detrás del cual desea pegar el seleccionado.

  4. Seleccione Edición > Pegar delante o Edición > Pegar detrás.

    Si pega más de un objeto, todos los objetos estarán delante o detrás de la imagen seleccionada. Sin embargo, el orden de pintura relativo entre los objetos pegados individuales sigue siendo el mismo.

Pegado de objetos entre capas

Con la opción Pegar según capas se establece dónde se pegarán las ilustraciones en la jerarquía de capas. Por defecto, la opción Pegar según capas está desactivada, y las ilustraciones se pegan en la capa que esté activa en el panel Capas. Si la opción Pegar según capas está activada, las ilustraciones se pegan en la capa de la que se copiaron, con independencia de qué capa esté activa en el panel Capas.

Para aplicar esta opción, seleccione el comando Pegar según capas del menú del panel Capas. Aparecerá una marca de comprobación cuando la opción esté activada.

Nota:

Active la opción Pegar según capas si quiere pegar ilustraciones entre documentos y colocarlas automáticamente en una capa con el mismo nombre que aquella de donde procede. Si el documento de destino no tiene una capa con el mismo nombre, Illustrator creará una capa nueva.

Pegado en contexto y pegado en todas las mesas de trabajo

El comando Pegar en contexto pega la ilustración en la mesa de trabajo activa. Para usar este comando, haga clic en Edición > Pegar en contexto. El método abreviado de teclado es Ctrl + Mayús + V (Windows) o Comando + Mayús + V (Mac).

El comando Pegar en todas las mesas de trabajo pega la ilustración seleccionada en todas las mesas de trabajo. Antes de utilizar el comando Pegar en todas las mesas de trabajo, asegúrese de que la mesa de trabajo desde la que va a copiar el objeto es la mesa de trabajo activa.

Para utilizar el comando Pegar en todas las mesas de trabajo , haga clic en Edición > Pegar en todas las mesas de trabajo cuando corte o copie la ilustración.

Si copia la ilustración y, a continuación, selecciona Pegar en todas las mesas de trabajo, la ilustración se volverá a pegar en la mesa de trabajo de la que se ha copiado. Se recomienda cortar y pegar los objetos si no necesita modificar los objetos originales antes de utilizar el comando Pegar en todas las mesas de trabajo.

Nota:

los comandos Pegar en contexto y Pegar en todas las mesas de trabajo pegan el objeto en la misma posición en la que se encuentran los objetos copiados de la mesa de trabajo activa en el momento de la copia.

Alineación y distribución de objetos

El panel Alinear (Ventana > Alinear) y las opciones de alineación del panel de control se utilizan para alinear o distribuir objetos seleccionados en el eje especificado. Use los bordes de los objetos o los puntos de ancla como puntos de referencia para realizar la alineación con una selección, una mesa de trabajo o un objeto clave. Un objeto clave es un objeto concreto dentro de una selección de varios objetos.

Las opciones Alinear están visibles en el panel de control cuando hay algún objeto seleccionado. Si no lo están, seleccione Alinear en el menú del panel de control.

Nota:

Por defecto, Illustrator calcula la alineación y la distribución a partir de los trazados de los objetos. Sin embargo, cuando trabaje con objetos con distintos grosores de trazo podrá elegir si desea utilizar el borde del trazo para calcular la alineación y distribución. Para ello, seleccione el comando Usar delimitadores de previsualización del menú del panel Alinear.

Alineación o distribución en relación con el cuadro delimitador de todos los objetos seleccionados

  1. Seleccione los objetos que desea alinear o distribuir.

  2. En el panel Alinear o el panel de control, seleccione Alinear con la selección  y, a continuación, haga clic en el botón correspondiente al tipo de alineación o distribución que desee.

Alineación o distribución en relación con un punto de ancla

  1. Haga clic en la herramienta Selección directa, mantenga pulsada la tecla Mayús y seleccione los puntos de ancla que desee alinear o distribuir. El último punto de ancla seleccionado se convierte en el punto de ancla clave.

    La opción Alinear con ancla clave  se selecciona de forma automática en los paneles Alinear o de control.

  2. En el panel Alinear o el panel de control, haga clic en el botón correspondiente al tipo de alineación o distribución que le interese.

Alineación o distribución en relación con un objeto clave

  1. Seleccione los objetos que desea alinear o distribuir.

  2. Haga clic en el objeto que desee usar como objeto clave (en este caso, no hace falta mantener pulsada la tecla Mayús mientras hace clic).

    Alrededor del objeto clave aparece un contorno de color azul y, en los paneles Control y Alinear, se selecciona Alinear con el objeto clave de forma automática.

  3. En el panel Alinear o el panel de control, haga clic en el botón correspondiente al tipo de alineación o distribución que le interese.

    Nota:

    para detener la alineación y la distribución respecto de un objeto, vuelva a hacer clic en el objeto para eliminar el contorno azul o elija Cancelar objeto clave en el menú del panel Alinear.

Alineación o distribución en relación con una mesa de trabajo

  1. Seleccione los objetos que desea alinear o distribuir.

  2. Con la herramienta de selección, pulse la tecla Mayús y haga clic en la mesa de trabajo que desee usar para activarla. La mesa de trabajo activa se diferencia de las demás por tener un contorno más oscuro.

  3. En el panel Alinear o el panel de control, seleccione Alinear con la mesa de trabajo  y, a continuación, haga clic en el botón correspondiente al tipo de alineación o distribución que desee.

Distribución de objetos por cantidades concretas

Puede distribuir objetos aplicando distancias exactas entre los trazados respectivos.

  1. Seleccione los objetos que quiera distribuir.

  2. Utilice la herramienta Selección  para hacer clic en el trazado del objeto en torno al que desea que los demás objetos se distribuyan. El objeto sobre el que haga clic permanecerá fijo en su posición.

  3. En el panel Alinear, utilice el cuadro de texto Distribuir espaciado para introducir la cantidad de espacio que debe aparecer entre los objetos.

    Si las opciones de Distribuir espaciado no son visibles, seleccione Mostrar opciones en el menú del panel.

  4. Haga clic en el botón Distribuir espacio verticalmente o en el botón Distribuir espacio horizontalmente.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea