Conceptos básicos del espacio de trabajo

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Creación de documentos
      3. HerramientasMétodos abreviados de teclado | Illustrator
      4. Personalizar métodos abreviados de teclado
      5. Mesas de trabajo
      6. Personalizar el espacio de trabajo
      7. Panel Propiedades
      8. Configuración de preferencias
      9. Espacio de trabajo táctil
      10. Compatibilidad con Microsoft Surface Dial en Illustrator
      11. Recuperar, deshacer y automatizar acciones
      12. Rotar vista
      13. Reglas, cuadrículas y guías
      14. Accesibilidad en Illustrator
      15. Modo seguro
      16. Modo de visualización de la ilustración
      17. Uso de Touch Bar con Illustrator
      18. Archivos y plantillas
      19. Sincronizar la configuración a través de Adobe Creative Cloud
    3. Herramientas en Illustrator
      1. Selección
        1. Información general
        2. Selección
        3. Selección directa
        4. Lazo
      2. Navegación
        1. Información general
        2. Zoom
        3. Rotar vista
      3. Pintar
        1. Información general
        2. Degradado
        3. Creador de formas
      4. Texto
        1. Información general
        2. Texto
        3. Texto en trazado
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Uso de imágenes
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Ampliar el almacenamiento en la nube de Adobe Illustrator
      4. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Efectos 3D y materiales de Adobe Substance
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Crear objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintar
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Duplicar objetos
      8. Rotar y reflejar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Crear texto
      2. Fuentes y tipografía
      3. Aplicación de formato al texto
      4. Importar y exportar texto
      5. Aplicación de formato a párrafos
      6. Caracteres especiales
      7. Crear texto en un trazado
      8. Estilos de carácter y de párrafo
      9. Tabulaciones
      10. Texto y tipografía
      11. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      12. Modificar texto en Illustrator 10
      13. Texto en árabe y hebreo
      14. Fuentes | Preguntas frecuentes y soluciones de problemas
      15. Crear efecto de texto 3D
      16. Diseños de tipografía creativos
      17. Ampliar y rotar texto
      18. Espaciado entre líneas y caracteres
      19. Separación de sílabas y saltos de línea
      20. Mejoras de texto
      21. Ortografía y diccionarios de idiomas
      22. Aplicación de formato de caracteres asiáticos
      23. Modos de composición de alfabetos asiáticos
      24. Crear diseños de texto con objetos de fusión
      25. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficos
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Importar archivos de ilustración
      2. Importar imágenes de mapa de bits
      3. Importar ilustraciones de Photoshop
      4. Colocar varios archivos | Illustrator CC
      5. Desincrustar imágenes
      6. Importar archivos Adobe PDF
      7. Importar archivos EPS, DCS y de AutoCAD
      8. Información sobre enlaces
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Exportar ilustraciones
      2. Recopilar recursos y exportar en lotes
      3. Empaquetado de archivos
      4. Creación de archivos de Adobe PDF
      5. Extraer CSS | Illustrator CC
      6. Opciones de Adobe PDF
      7. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Configurar documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Problemas de bloqueo al iniciar la aplicación
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Problemas con controladores de dispositivos GPU
    5. Problemas con dispositivos Wacom
    6. Problemas con archivos DLL
    7. Problemas de memoria
    8. Problemas con archivos de preferencias
    9. Problemas de fuentes
    10. Problemas con la impresora
    11. Enviar informe de error a Adobe

Cree y manipule documentos y archivos empleando distintos elementos como paneles, barras y ventanas. Cualquier disposición de estos elementos se denomina espacio de trabajo. (Los espacios de trabajo de las distintas aplicaciones de Creative Cloud tienen el mismo aspecto para facilitar el cambio de una a otra). Puede adaptar Illustrator a su modo de trabajar seleccionando uno de los varios espacios de trabajo preestablecidos o creando otro personalizado.

Pantalla de inicio

Al iniciar Illustrator, aparece la pantalla de inicio, que incluye los siguientes contenidos:

  • Una amplia gama de tutoriales que le ayudan a descubrir y comprender al instante el concepto, el flujo de trabajo, los consejos y los trucos 
  • Ajustes preestablecidos para que empiece con los nuevos documentos rápidamente
  • Documentos recientes
  • Novedades de Illustrator

El contenido de la pantalla de inicio se adapta en función de sus conocimientos sobre Illustrator y su plan de abono a Creative Cloud. 

Interfaz de la pantalla de inicio

A la izquierda de la pantalla de inicio se muestran las siguientes fichas y botones:

  • Inicio: haga clic en esta ficha para abrir la pantalla Inicio.
  • Formación: haga clic en esta ficha para abrir una lista de tutoriales básicos y avanzados de Illustrator para empezar a usar la aplicación. 
  • Crear nuevo: haga clic en este botón para crear un nuevo documento. Podrá crear un documento si selecciona una de las numerosas plantillas y ajustes preestablecidos disponibles en Illustrator. Para obtener más información, consulte Creación de documentos.
  • Abrir: haga clic en este botón para abrir un documento existente en Illustrator. 

Además, puede utilizar los siguientes iconos para navegar entre el documento y la pantalla de inicio:

  • Inicio: abre la pantalla Inicio desde el documento.
  • Atrás: abre el documento desde la pantalla Inicio.
Botón Inicio
Botón Inicio

Botón Atrás
Botón Atrás (flecha)

Desactivación de la pantalla Inicio cuando no hay ningún documento abierto

  1. Seleccione Preferencias > Generales.

  2. Anule la selección de Mostrar la pantalla Inicio si no hay documentos abiertos.

Nota:

A continuación, puede utilizar los métodos abreviados de teclado para abrir archivos (Ctrl/Cmd + O) o iniciar documentos nuevos (Ctrl/Cmd + N).

Encabezado de la aplicación

app-header
Encabezado de la aplicación con opciones mejoradas

Cuando crea un nuevo documento en Illustrator, puede ver el encabezado de la aplicación con las siguientes opciones:

  • Compartir documento: ahora puede invitar rápidamente a personas a su documento haciendo clic en este icono. Guarde el documento como un documento en la nube antes de invitar. 
  • Buscar y descubrir: junto con las opciones de búsqueda existentes, ahora puede ver un panel Descubrir. En el panel Descubrir también encontrará recomendaciones basadas en sus habilidades y su trabajo. Entre estas recomendaciones, se incluyen consejos y tutoriales sobre cómo realizar flujos de trabajo de varios pasos de manera más rápida. 
  • Organizar documento: haga clic en este icono para organizar todos sus documentos abiertos en formatos de cuadrículas y mosaicos. 
  • Cambiar espacio de trabajo: haga clic en este icono para ver diferentes tipos de opciones de espacio de trabajo. Consulte la Visión general del espacio de trabajo a continuación para obtener más información. 

Información general del espacio de trabajo

Illustrator proporciona diez espacios de trabajo diferentes, incluido el espacio de trabajo táctil. El espacio de trabajo predeterminado es Esenciales.

Espacios de trabajo

  • El Marco de aplicación agrupa todos los elementos del espacio de trabajo en una ventana única e integrada que permite tratar la aplicación como una sola unidad. Si mueve el marco de aplicación o alguno de sus elementos o si cambia su tamaño, todos los elementos que integra responden en consecuencia para evitar su superposición. Los paneles no desaparecen si cambia de aplicación o si hace clic sin querer fuera de esta. Cuando trabaje con dos o más aplicaciones, puede colocarlas una al lado de la otra en la pantalla o en varios monitores. Si está utilizando Mac y prefiere la interfaz de usuario libre tradicional, tiene la opción de desactivar Marco de aplicación. Seleccione Ventana > Marco de aplicación para activarlo o desactivarlo.
  • La barra Aplicación de la parte superior contiene un conmutador de espacio de trabajo, menús (solo en Windows) y otros controles de la aplicación. En Mac, la barra de aplicaciones solo está disponible cuando el marco de aplicación está desactivado. Puede activarlo o desactivarlo desde el menú Ventana.
  • La barra de herramientas incluye utilidades para crear y editar imágenes, ilustraciones, elementos de página, etc. Las herramientas relacionadas están agrupadas.
  • El panel Control muestra opciones del objeto seleccionado en ese momento.
  • La ventana Documento muestra el archivo en el que se trabaja. Las ventanas Documento se pueden organizar como fichas y, en ciertos casos, también se pueden agrupar y acoplar.
  • Los paneles ayudan a controlar y modificar el trabajo. Los paneles se pueden agrupar, apilar o acoplar.

Panel Propiedades

El panel Propiedades en Illustrator le permite ver los ajustes y los controles en el contexto de su tarea o flujo de trabajo actual. Este nuevo panel se ha diseñado con la facilidad de uso en mente, es decir, para garantizar que puede acceder a los controles adecuados justo cuando los necesita.

El panel Propiedades está disponible de manera predeterminada en los espacios de trabajo Aspectos esenciales. También puede seleccionar Ventana > Propiedades para verlo.

Para obtener más información, consulte el panel Propiedades.

Gestión de ventanas y paneles

Ocultar o mostrar todos los paneles

  • Para ocultar o mostrar todos los paneles, incluidos la barra de herramientas y el panel Control, pulse el tabulador.

  • Para ocultar o mostrar todos los paneles excepto la barra de herramientas y el panel Control, pulse Mayús+Tabulador.

    Consejo: los paneles ocultos se pueden visualizar de forma temporal si selecciona Mostrar automáticamente paneles ocultos en las preferencias de la interfaz. Está siempre activado en Illustrator. Mueva el puntero hacia el borde de la ventana de la aplicación (Windows®) o hacia el borde del monitor (Mac OS®) y colóquese encima de la banda que aparecerá.

Visualización de opciones de panel

  1. Haga clic en el icono de menú del panel situado en la esquina superior derecha.

    Sugerencia: Puede abrir un menú de panel incluso cuando el panel está minimizado.

Ajuste de brillo del panel

  1. En las preferencias de la interfaz del usuario, puede personalizar la interfaz para conseguir una de las cuatro opciones de colores disponibles diseñadas para mejorar la experiencia de usuario: OscuroMedio oscuroMedio claroClaro.

    Nota:

    El color del lienzo en Illustrator concuerda con el brillo de la interfaz del usuario de forma predeterminada. Seleccione Preferencias > Interfaz de usuario > Color de lienzo > Blanco para cambiar el color del lienzo a blanco. 

Introducción de valores en los paneles y cuadros de diálogo

Introduzca los valores en todos los paneles y cuadros de diálogo mediante los mismos métodos. También puede realizar operaciones matemáticas sencillas en cualquier cuadro que acepte valores numéricos. Por ejemplo, si desea mover un objeto seleccionado 3 unidades hacia la derecha utilizando las unidades de medida actuales, no es necesario calcular la nueva posición horizontal. Simplemente, escriba +3 después del valor actual en el panel Transformar.

Nota:

Pulse la tecla Cmd/Ctrl mientras hace clic en los botones de flecha para aumentar o disminuir los valores numéricos en fracciones. Por ejemplo, si pulsa la tecla Cmd/Ctrl mientras hace clic en la flecha arriba para aumentar el grosor del trazo, el valor aumenta de 1 punto a 1,1 puntos. 

Cálculo de valores en un panel o cuadro de diálogo

  1. En un cuadro de texto que acepte valores numéricos, lleve a cabo uno de los procedimientos siguientes:
    • Para reemplazar todo el valor actual con una expresión matemática, seleccione el valor actual.

    • Para utilizar el valor actual como parte de una expresión matemática, haga clic antes o después del valor actual.

  2. Introduzca una expresión matemática sencilla utilizando un operador matemático, como + (suma), - (resta), x (multiplicación), / (división) o % (porcentaje).

    Por ejemplo, 0p0 + 3 o 5 mm + 4. De igual modo, 3cm * 50% es igual a 3 centímetros multiplicados por el operador 50 %, o sea 1,50 cm y 50pt + 25% es igual a 50 puntos más el 25 % de 50 puntos, o sea 62,5 puntos.

  3. Pulse Intro o Retorno para aplicar el cálculo.

Información general del panel de control

El panel de control ofrece un rápido acceso a opciones relacionadas con los objetos seleccionados. Por defecto, el panel de control está acoplado en la parte superior del espacio de trabajo.

Las opciones mostradas en el panel de control pueden variar según el tipo de objeto seleccionado. Por ejemplo, si selecciona un objeto de texto el panel de control muestra opciones de formato de texto, además de opciones para cambiar el color, la posición y las dimensiones del objeto. Cuando hay una herramienta de selección activa, puede acceder a Ajustar documento y a Preferencias desde el panel de control.

Panel de control
Panel de control

A. Opciones ocultas B. Enlace a otro panel C. Menú del panel 

Si el texto del panel de control es de color azul y está subrayado, puede hacer clic en el texto para mostrar un panel o cuadro de diálogo relacionado. Por ejemplo, haga clic en la palabra Trazo para mostrar el panel Trazo.

Cambio de los tipos de controles que aparecen en el panel de control

  1. Seleccione o deseleccione las opciones del menú del panel de control.

Apertura y cierre de un panel o cuadro de diálogo desde el panel de control

  1. Haga clic en una palabra azul subrayada para abrir el panel o cuadro de diálogo asociado.
  2. Para cerrar el panel o cuadro de diálogo, haga clic en cualquier lugar fuera de este.

Acoplamiento del panel de control en la parte inferior del espacio de trabajo

  1. Seleccione Acoplar abajo en el menú del panel de control.

Conversión del panel de control en un panel flotante

  1. Arrastre la barra de sujeción (situada en el borde izquierdo del panel) fuera de su posición actual.

    Para volver a acoplar el panel de control, arrastre la barra de sujeción a la parte superior o inferior de la ventana de aplicación (Windows) o de la pantalla (Mac OS).

Cambio de los modos de pantalla

Puede cambiar la visibilidad de la ventana de ilustración y de la barra de menús mediante las opciones de modo situadas en la parte inferior de la barra de herramientas. Para acceder a los paneles cuando se encuentra en modo de pantalla entera, coloque el cursor en el borde izquierdo o derecho de la pantalla y los paneles aparecerán. Si los desplaza desde las ubicaciones por defecto, puede acceder a ellos desde el menú Ventana.

Puede seleccionar uno de los siguientes modos:

  • El modo Presentación muestra la ilustración como una presentación, con menú de la aplicación oculta, paneles, guías y bordes de marcos.
  • Modo de pantalla normal  muestra la ilustración en una ventana estándar, con la barra de menús en la parte superior y las barras de desplazamiento a los lados.

  • Modo de pantalla completa con barra de menús  muestra la ilustración en una ventana de pantalla completa con una barra de menús en la parte superior y con barras de desplazamiento.

  • Modo de pantalla completa  muestra la ilustración en una ventana de pantalla completa sin barra de título ni barra de menús.

Utilice la tecla F para alternar entre modos de pantalla.

Uso de la barra de estado

La barra de estado aparece en el borde inferior izquierdo de la ventana de ilustración. Muestra uno de los siguientes elementos:

  • Nivel actual de zoom

  • Herramienta actual en uso

  • Mesa de trabajo actual en uso

  • Controles de navegación para varias mesas de trabajo

Cuadro de búsqueda

Busque temas de ayuda y contenidos de Ayuda de Adobe y Adobe Stock directamente desde el espacio de trabajo de Illustrator. Seleccione una de las siguientes opciones en el menú desplegable del cuadro de búsqueda situado en el lateral derecho de la barra de aplicaciones:

  • Adobe Stock
  • Ayuda de Adobe

Búsqueda de contenidos de Adobe Stock

Puede buscar ilustraciones y gráficos vectoriales de almacén protegidos, de gran calidad y libres de regalías para todos sus proyectos creativos sin salir de Illustrator.

  1. En el cuadro de búsqueda situado en la esquina superior derecha del espacio de trabajo, introduzca el nombre del elemento que desea buscar.

  2. Pulse Intro.

Nota:

También puede buscar contenidos de almacén seleccionando Archivo > Buscar en Adobe Stock.

Todos los contenidos disponibles de Adobe Stock para una consulta de búsqueda en particular aparecen en una ventana independiente del explorador.

Búsqueda en la Ayuda de Adobe

Utilice el cuadro Buscar ayuda para realizar búsquedas de temas de ayuda y contenido en línea. Si cuenta con conexión a Internet, podrá acceder a todo el contenido disponible en el sitio web de Ayuda de comunidad. Si realiza búsquedas de ayuda sin una conexión a Internet activa, los resultados de la búsqueda estarán limitados al contenido de la ayuda que se incluye en Illustrator.

  1. En el cuadro de búsqueda, introduzca el nombre del elemento que desea buscar (por ejemplo, una característica, una aplicación o una herramienta).

  2. Pulse Intro.

Todos los temas que estén disponibles en la Ayuda de comunidad aparecen en una ventana independiente del explorador.

Integrar Adobe Asset Link

Puede acceder directamente al contenido almacenado en AEM Assets sin necesidad de iniciar sesión en AEM Assets. Adobe Asset Link se instala como una extensión en la aplicación Illustrator. El administrador de TI debe configurar e implementar el panel. Tras finalizar la instalación y la configuración, puede hacer lo siguiente para abrir el panel:

  • Seleccione Windows > Extensiones > Adobe Asset Link.

Para facilitar el acceso, puede configurar el espacio de trabajo para que incluya el panel de Adobe Asset Link. Para obtener más información, consulte los vínculos siguientes:

Utilice Illustrator con Touch Bar en MacBook Pro

Illustrator es compatible con Touch Bar, la pantalla multitáctil de la parte superior del teclado de MacBook Pro. Con Touch Bar, puede acceder a las funciones y controles de Illustrator en el contexto de su tarea actual en la pantalla principal. Touch Bar permite realizar acciones comunes, como etiquetar, arrastrar y deslizar. Para obtener más información, consulte Uso de Touch Bar con Illustrator.

Utilice Illustrator con Microsoft Dial

Illustrator es compatible con el nuevo dispositivo Microsoft Dial en Windows 10 Anniversary Edition y posterior, o bien directamente en Surface Studio. Puede utilizar Dial para ajustar los parámetros y ajustes de sus documentos en Illustrator.

Mientras utiliza Illustrator, mantenga pulsado Dial para acceder a las siguientes opciones:

  • Deshacer o Rehacer
  • Organizar
  • Zoom
  • Navegación por la mesa de trabajo
  • Herramientas, entre las que se incluyen Rotar, Escala, Pincel, Pincel de manchas y Borrador.

Para obtener más información, consulte Compatibilidad con Microsoft Dial en Illustrator.

Logotipo de Adobe

Inicia sesión en tu cuenta