Formato
Comprueba qué herramientas, ajustes y comandos de Adobe Photoshop de escritorio funcionan con imágenes HDR de 32 bits por canal antes de empezar tu proyecto.
Cuando trabajes con imágenes HDR de 32 bits por canal (32 bpc), comprueba la compatibilidad de las funciones antes de empezar tu flujo de trabajo.No todas las herramientas y comandos de Photoshop admiten esta profundidad de bits.
Ajustes
Los siguientes comandos de ajuste funcionan con imágenes HDR de 32 bpc:
- Niveles
- Exposición (diseñado específicamente para imágenes HDR de 32 bpc, aunque también funciona con imágenes de 8 bpc y 16 bpc)
- Tono/Saturación
- Mezclador de canales
- Filtro de fotos
Modos de fusión
Las imágenes HDR de 32 bpc admiten estos modos de fusión:
- Normal
- Disolver
- Oscurecer
- Multiplicar
- Aclarar
- Color más oscuro
- Sobreexposición lineal (Añadir)
- Color más claro
- Diferencia
- Restar
- Dividir
- Tono
- Saturación
- Color
- Luminosidad
Comandos del menú Edición
Todos los comandos del menú Edición funcionan con imágenes HDR de 32 bpc, incluidos:
- Relleno
- Trazo
- Transformación libre
- Transformar
Formatos de archivo
Photoshop admite los siguientes formatos de archivo para imágenes HDR de 32 bpc:
|
|
Extensión |
Notas |
|
Photoshop |
PSD, PSB |
Compatibilidad completa con capas y funciones |
|
Radiance |
HDR |
Formato HDR estándar |
|
Mapa de bits portátil |
PBM |
Formato sencillo para datos HDR |
|
OpenEXR |
EXR |
Estándar del sector para efectos visuales |
|
TIFF |
TIFF |
Formato flexible con compatibilidad HDR |
Photoshop puede abrir y leer archivos TIFF LogLuv, pero no puede guardar imágenes HDR en este formato.
Filtros
Los siguientes filtros son compatibles con imágenes HDR de 32 bpc:
Filtros de desenfoque
- Promediar
- Desenfoque de rectángulo
- Desenfoque gaussiano
- Desenfoque de movimiento
- Desenfoque radial
- Desenfoque de forma
- Desenfoque de superficie
Filtros de ruido
- Añadir ruido
Filtros para interpretar
- Nubes
- Nubes de diferencia
- Destello
Filtros de enfoque
- Enfoque suavizado
- Máscara desenfocada
Filtros para estilizar
- Relieve
Filtros de vídeo
- Desentrelazar
- Colores NTSC
Otros filtros
- Paso alto
- Máximo
- Mínimo
- Desplazamiento
Comandos del menú Imagen
Estos comandos del menú Imagen funcionan con imágenes HDR de 32 bpc:
- Tamaño de imagen
- Tamaño de lienzo
- Rotación de imagen
- Recortar
- Cortar
- Duplicar
- Aplicar imagen
- Cálculos
- Variables
Comandos del menú Ver
Se admiten todos los comandos de Proporción de píxeles:
- Proporción de píxeles personalizada
- Eliminar Proporción de píxeles
- Restablecer Proporción de píxeles
Capas
Las imágenes HDR de 32 bpc admiten los siguientes tipos de capa.
- Capas nuevas
- Duplicación de capas
- Capas de ajuste (Niveles, Intensidad, Tono/Saturación, Mezclador de canales, Filtro fotográfico y Exposición)
- Capas de relleno
- Máscaras de capas
- Estilos de capa (con modos de fusión admitidos)
- Objetos inteligentes
Operaciones de capa
Todas las operaciones de capa estándar funcionan con imágenes de 32 bpc, sujetas a las restricciones de los modos de fusión admitidos.
Modos de color
Las imágenes HDR de 32 bpc admiten:
- Color RGB (modo nativo para el flujo de trabajo HDR)
- Grayscale
- Conversión a 8 bits/Canal o 16 bits/Canal
Proporción de aspecto de píxeles
Se admiten tanto las proporciones de píxeles cuadradas como no cuadradas en los documentos HDR de 32 bpc.
Selecciones
Los siguientes comandos de selección funcionan con imágenes HDR de 32 bpc:
- Invertir
- Modificar borde
- Transformar selección
- Guardar selección
- Cargar selección
Herramientas
La mayoría de las herramientas de la caja de herramientas funcionan con imágenes HDR de 32 bpc, aunque algunas solo funcionan con modos de fusión admitidos. A continuación se muestra la lista de herramientas admitidas y no admitidas:
Herramientas admitidas
|
Marco rectangular |
|
Marco elíptico |
|
Marco de selección de una fila |
|
Marco de selección de una columna |
|
Lazo |
|
Lazo poligonal |
|
Mover |
|
Selección rápida |
|
Recortar |
|
Cuentagotas |
|
Regla |
|
Nota |
|
Pincel |
|
Lápiz |
|
Sustitución de color (con modos de fusión admitidos) |
|
Tampón de clonar |
|
Tampón de motivo |
|
Pincel de historia |
|
Borrador |
|
Degradado |
|
Desenfoque |
|
Enfocar |
|
Dedo |
|
Pluma |
|
Tipo |
|
Selección de ruta |
|
Mano |
|
Zoom |
Herramientas no admitidas
|
Lazo magnético |
|
Varita mágica |
|
Pincel corrector puntual |
|
Pincel corrector |
|
Ojos rojos |
|
Pincel historial artístico |
|
Borrador mágico |
|
Borrador de fondo |
|
Bote de pintura |
|
Aclarar |
|
Oscurecer |
|
Esponja |
Crea imágenes impresionantes con Photoshop
Edita, retoca y transforma fotos con las herramientas creativas líderes en la industria que conoces y amas.