Guardar y abrir archivos WebP en Photoshop

Última actualización el 2 nov. 2026

Aprende a usar la compatibilidad nativa con WebP para guardar documentos RGB de 8 bits con compresión sin pérdida o con pérdida para su uso en la web, en Adobe Photoshop de escritorio.

El formato WebP ofrece una compresión eficiente para las imágenes web, lo que reduce el tamaño de los archivos sin sacrificar la calidad. La compatibilidad nativa con WebP está disponible en Photoshop 23.2 y versiones posteriores. Puedes abrir, editar y guardar archivos WebP sin necesidad de plug-ins ni configuración especial. Este formato funciona con documentos RGB de 8 bits y ofrece opciones de compresión tanto sin pérdida como con pérdida. Para obtener varios recursos u opciones de formato adicionales, exporta mesas de trabajo, capas y más.

Abrir un archivo WebP

Abrir un archivo WebP funciona del mismo modo que abrir cualquier formato de imagen admitido en Photoshop.

Seleccione Archivo > Abrir.

Ve hasta tu archivo WebP, selecciónalo y selecciona Abrir.

También puedes arrastrar un archivo WebP directamente a Photoshop o hacer doble clic en él si Photoshop está configurado como la aplicación predeterminada.

Guardar un documento como WebP

Selecciona File > Save a Copy.

Introduce un nombre de archivo y selecciona una ubicación de guardado.

Selecciona WebP en el menú desplegable Formato y selecciona Guardar.

Nota

WebP también está disponible en Archivo > Guardar como cuando no hay riesgo de sobrescribir el documento original ni de perder datos de capa.

En el cuadro de diálogo Opciones de WebP, elige Sin pérdida para obtener una calidad perfecta o Con pérdida para reducir el tamaño del archivo.

Si seleccionaste Con pérdida, ajusta el regulador Calidad para equilibrar la calidad de la imagen y el tamaño del archivo.

Selecciona las opciones necesarias para incluir metadatos XMP, metadatos EXIF o Photoshop Extras.

Selecciona Aceptar para guardar el archivo WebP.

El regulador de calidad determina la intensidad de la compresión cuando se utiliza la compresión con pérdida. Los valores de calidad más altos producen archivos más grandes, pero conservan más detalles. La compresión sin pérdida mantiene una fidelidad de imagen perfecta independientemente de la configuración de calidad.

Incluir los extras de Photoshop integra datos adicionales que conservan las funciones de edición si vuelves a abrir el archivo en Photoshop más adelante.