Usar imágenes de Photoshop en Adobe Illustrator

Última actualización el 2 nov. 2026

Aprende cómo Adobe Illustrator abre, coloca, vincula, incrusta y exporta archivos de escritorio de Adobe Photoshop, conservando las capas, las máscaras, los modos de fusión y las rutas.

Photoshop e Illustrator admiten tres flujos de trabajo: abrir archivos PSD, colocarlos como arte incrustado o vinculado, y exportar rutas vectoriales. Cada flujo de trabajo ofrece diferentes opciones de edición y administración de archivos.

Al abrir o colocar archivos PSD, se conservan las capas, las máscaras y los modos de fusión según el método de importación. Las rutas exportadas crean contornos vectoriales para una alineación o un reventado precisos. Para conocer técnicas especializadas que aíslan objetos en primer plano con trazados de recorte, aprende a crear transparencia con trazados de recorte de imagen.

Guardar y cerrar el archivo de Photoshop

En Photoshop, selecciona Archivo > Guardar para guardar el documento como archivo PSD.

Cierra el archivo en Photoshop para evitar conflictos de bloqueo de archivos al abrirlo en Illustrator.

Abrir un archivo de Photoshop directamente en Illustrator

Al abrir un archivo PSD en Illustrator, se crea un nuevo documento de Illustrator a partir del arte de Photoshop.

En illustrator, selecciona File > Open.

Busca el archivo de Photoshop en el cuadro de diálogo y selecciona Abrir.

En el cuadro de diálogo Opciones de importación de Photoshop, selecciona Convertir capas en objetos o Acoplar capas en una sola imagen.

Seleccione Aceptar.

Nota

Convertir capas en objetos no admite capas de ajuste ni efectos de capa de Photoshop. Selecciona Acoplar capas en una sola imagen si es más importante conservar el aspecto visual exacto que la edición a nivel de capa.

Colocar un archivo de Photoshop en un documento de Illustrator existente

Colocar ilustraciones de Photoshop en un documento de Illustrator existente.Puedes incrustar el archivo para que forme parte del documento de Illustrator, o vincularlo para mantener una conexión con el archivo PSD original.

Incrustar un archivo de Photoshop

Al incrustar, se copia el arte en el archivo de Illustrator.

En Illustrator, selecciona Archivo > Colocar.

Busca el archivo de Photoshop.

Desactive la casilla Vinculado si está seleccionada.

Selecciona Mostrar opciones de importación.

Seleccione Colocar.

En el cuadro de diálogo Opciones de importación de Photoshop, seleccione Convertir capas en objetos o Acoplar capas en una sola imagen.

Seleccione Aceptar.

Vincular un archivo de Photoshop

Vincular mantiene una conexión con el archivo PSD original.Los cambios que realice en Photoshop se actualizan automáticamente en Illustrator cuando guarde el archivo fuente.

En Illustrator, seleccione Archivo > Colocar.

Busque el archivo de Photoshop.

Seleccione la casilla Vinculado.

Seleccione Colocar.

Seleccione Editar original para abrir la imagen vinculada en Photoshop y revisarla.Los cambios que guarde en Photoshop aparecerán automáticamente en el documento de Illustrator.

Nota

Illustrator centra la imagen vinculada en el documento.Una X roja indica que la imagen está vinculada y no se puede editar directamente en Illustrator.

Exportar rutas de Photoshop a Illustrator

Al exportar rutas, se crea un archivo de Illustrator que contiene contornos vectoriales del documento de Photoshop.Utilice este flujo de trabajo para crear guías de reventado o alinear objetos de Illustrator con ilustraciones de Photoshop.

Dibuje y guarde una ruta, o convierta una selección existente en una ruta mediante el panel Rutas.

Seleccione Archivo > Exportar > Rutas a Illustrator.

Seleccione una ubicación para la ruta exportada.

Escriba un nombre de archivo.

Seleccione Trazado de trabajo en el menú Ruta para exportar el trazado de trabajo actual, o seleccione una ruta con nombre.

Seleccione Guardar.

Abra el archivo exportado en Illustrator para manipular la ruta o utilizarlo para alinear objetos de Illustrator.

Nota

Las marcas de recorte del archivo de Illustrator exportado reflejan las dimensiones de la imagen de Photoshop.La posición de la ruta dentro del documento de Photoshop se mantiene si no cambia las marcas de recorte ni mueve la ruta.