Cómo agregar y editar texto en Photoshop

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Cuadrícula y guías
    5. Creación de acciones
    6. Deshacer e historia
    7. Métodos abreviados de teclado predeterminados
    8. Capacidades táctiles y espacios de trabajo personalizables
    9. Utilice Touch Bar con Photoshop
    10. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos en la nube
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Requisitos del sistema 1.x | Photoshop para iPad
    23. Requisitos del sistema 2.x | Photoshop para iPad
    24. Edición del tamaño de imagen
    25. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    26. Corrección de imperfecciones con el Pincel corrector
    27. Crear pinceles en Capture y utilizarlos en Photoshop
  5. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
  6. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  7. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Exportación de archivos en Photoshop
    4. Vista previa del dispositivo
    5. Copia de CSS a partir de capas
    6. División de páginas web en sectores
    7. Opciones HTML para sectores
    8. Modificación del diseño de sectores
    9. Trabajo con gráficos web
    10. Creación de galerías de fotografías web
  8. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  9. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  10. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  11. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  12. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  13. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  14. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  15. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Relleno y trazo de selecciones, capas y trazados
    14. Dibujo con las herramientas de pluma
    15. Creación de motivos
    16. Generación de motivos utilizando el Creador de motivos
    17. Gestión de trazados
    18. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    19. Dibujo o pintura con una tableta gráfica
    20. Creación de pinceles con textura
    21. Adición de elementos dinámicos a los pinceles
    22. Degradado
    23. Pintura de trazos estilizados con el Pincel histórico
    24. Pintura con motivos
    25. Sincronización de ajustes preestablecidos en varios dispositivos
  16. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo agregar y editar texto en Photoshop
  17. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  18. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  19. Almacenamiento y exportación
    1. Guardado de archivos con formatos gráficos
    2. Guardado de archivos en Photoshop
    3. Formatos de archivo
    4. Guardado y exportación de vídeo y animaciones
    5. Guardado de archivos PDF
    6. Protección por copyright Digimarc
  20. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  21. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  22. Imágenes técnicas y tridimensionales
    1. Animación en 3D de Creative Cloud (previsualización)
    2. Impresión de objetos 3D
    3. Pintura 3D
    4. Mejoras del panel 3D | Photoshop
    5. Conceptos y herramientas 3D básicos
    6. Interpretación y almacenamiento 3D
    7. Creación de objetos y animaciones 3D
    8. Pilas de imágenes
    9. Flujo de trabajo 3D
    10. Medida
    11. Archivos DICOM
    12. Photoshop y MATLAB
    13. Recuento de objetos en las imágenes
    14. Combinación y conversión de objetos 3D
    15. Edición de textura en 3D
    16. Ajuste de los tonos y exposición HDR
    17. Configuración del panel 3D
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores

¿No tiene experiencia con Photoshop? ¿Quiere aprender a utilizar la herramienta Texto? Ha venido al lugar correcto.

Encuentre respuestas rápidas y sencillas, consejos y tutoriales de vídeo sobre las preguntas más frecuentes acerca de la herramienta Texto.

Cómo agregar y editar texto en Photoshop

Descarga del archivo de ejemplo y de fuentes que probar

Para ayudarle a practicar y crear un bonito proyecto, puede acceder a un archivo de prueba. Descargue y abra este archivo PSD (ZIP, 1,35 MB) y pruebe todas las tareas en su propio archivo. Juegue con el tamaño y el color de la fuente y la colocación del texto para conseguir los resultados que desee.

Si no tiene las fuentes utilizadas en el archivo de ejemplo, puede sustituirlas por las fuentes predeterminadas. También puede obtener las fuentes utilizadas en el archivo: Nunito y Roboto. Para obtener más información, consulte Activación de fuentes.

Deje un comentario en caso de que su pregunta no se trate a continuación.

Cómo agregar o colocar texto

  1. Abra una fotografía o un documento de Photoshop (PSD).

  2. En la barra de herramientas, seleccione la herramienta Texto  o simplemente pulse "T" para seleccionarla. La herramienta Texto horizontal con la que puede agregar texto horizontal está seleccionada de forma predeterminada. Si desea agregar texto vertical, haga clic en la herramienta Texto de nuevo y seleccione Texto vertical en el menú contextual. 

    Seleccionar la herramienta Texto en la barra de herramientas

  3. ¿Desea agregar unas palabras como un título o un encabezado? Haga clic en cualquier punto del lienzo para escribir. En Photoshop, esto se llama objeto de texto.

    El otro tipo de texto en Photoshop se llama texto de párrafo. Tal y como sugiere el nombre, se utiliza cuando se desea escribir un párrafo. Haga clic y arrastre el cursor en el lienzo para crear un cuadro delimitador en el que puede escribir el párrafo. Esto le ayuda a editar de forma eficaz y alinear el párrafo más tarde.

    Agregar títulos o encabezados con objeto de texto
    Agregar títulos o encabezados con objeto de texto

    Agregar párrafos con texto de párrafo
    Agregar párrafos con texto de párrafo

    Nota:

    Una capa de texto se crea automáticamente al crear el objeto de texto o texto de párrafo y se puede identificar en el panel Capas con el icono T.

    Capa de texto en el panel Capas
    Una capa de texto en el panel Capas

  4. Escriba el texto. Para guardar los cambios, haga clic en la barra de opciones o pulse Esc y podrá salir sin problemas.

    La barra de opciones en Photoshop en macOS
    La barra de opciones en macOS

    La barra de opciones en Photoshop en Windows
    La barra de opciones en Windows

Nota:
  • Para cambiar el tamaño y el color de la fuente, consulte cómo cambiar el tamaño  y color del texto.
  • ¿No le gusta que aparezca el texto Lorem Ipsum mientras escribe? Puede desactivar el texto de muestra. Seleccione Edición > Preferencias > Texto, anule la selección Rellenar las nuevas capas de texto con texto de relleno y haga clic en OK.

Cómo seleccionar texto

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Para seleccionar el texto o el párrafo completo en una capa de texto, seleccione la herramienta Mover  en la barra de herramientas y haga doble clic en el texto que desee seleccionar.

    Nota:

    Si no puede llevar a cabo este paso, es posible que no tenga la última versión de Photoshop. En este caso, seleccione la herramienta Texto en la barra de herramientas, haga clic en el texto que desee seleccionar y, a continuación, elija Seleccionar > Todo en la barra de menús.

  3. Para seleccionar uno o más caracteres de una capa de texto, seleccione la herramienta Texto en la barra de herramientas y, a continuación, haga clic y arrastre el cursor sobre los caracteres que desea seleccionar. 

Cuando haya seleccionado su texto, puede editarlo, cambiarlo de color, cambiar su tamaño, copiar y pegar texto y realizar muchas otras acciones.

Cómo editar texto

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la herramienta Texto en la barra de herramientas.

  3. Seleccione el texto que desea editar. 

  4. La barra de opciones de la parte superior tiene opciones para editar el tipo, tamaño y color de la fuente, la alineación y el estilo de texto. Para saber más, consulte este tutorial de vídeo.

    Barra de opciones de Photoshop en macOS
    Barra de opciones de Photoshop en macOS

    A. Cambio del texto horizontal a texto vertical y viceversa B. Cambio del estilo de fuente C. Cambio del tamaño de fuente D. Cambio de pixelación del borde del texto (suavizado) E. Cambio de la alineación del texto F. Cambio del color del texto G. Deformar texto H. Ver panel Carácter y Párrafo I. Cancelar cambios J. Guardar cambios 

    Barra de opciones de Photoshop en Windows
    Barra de opciones de Photoshop en Windows

    A. Cambio del texto horizontal a texto vertical y viceversa B. Cambio del estilo de fuente C. Cambio del tamaño de fuente D. Cambio de pixelación del borde del texto (suavizado) E. Cambio de la alineación del texto F. Cambio del color del texto G. Cancelar cambios H. Guardar cambios 

    También puede usar el panel Carácter y el panel Párrafo para seguir editando su texto.

  5. Por último, haga clic en  en la barra de opciones para guardar los cambios.

Cómo copiar y pegar texto

Puede copiar y pegar el texto en el documento de Photoshop (PSD) desde otros documentos. Por ejemplo, desde un archivo de Word, un archivo PDF, una página web, u otro archivo de Photoshop (PSD).

Copiar y pegar texto desde un archivo que no sea de Photoshop

  1. En el archivo que no sea de Photoshop, como un archivo de word, PDF o sitio web, haga clic y arrastre el cursor sobre el texto para seleccionarlo.

  2. Presione Comando + C (macOS) o Control + C (en Windows) para copiar el texto seleccionado.

  3. Abra el documento de Photoshop (PSD) en el que desea pegar el texto copiado y, a continuación, seleccione la herramienta Texto en la barra de herramientas.

  4. Seleccione la capa de texto del panel Capas en el que desee pegar el texto. Si no tiene capas de texto y desea añadir otra capa de texto, consulte los pasos 2 y 3 en cómo añadir texto.

  5. Seleccione Edición > Pegar o pulse Comando + V (en macOS) o Control + V (en Windows) para pegar el texto. Para deshacer la acción, seleccione Edición > Deshacer acción de pegar texto.

Copiar y pegar desde otro documento de Photoshop (PSD)

  1. Abra el archivo PSD en el que desea copiar el texto. 

  2. Seleccione el texto que desea copiar y elija Edición > Copiar  o simplemente presione Comando + C (macOS) o Control + C (en Windows).

  3. Abra el archivo PSD en el que desee pegar el texto y seleccione una capa de texto. Si no tiene capas de texto y desea añadir otra capa de texto, consulte los pasos 2 y 3 en cómo añadir texto.

  4. Elija Edición > Pegar para pegar el texto en el centro del lienzo. También puede elegir Edición > Pegado especial > Pegar en contexto para colocar el texto tal y como estaba en el archivo PSD desde el que lo ha copiado.

Cómo cambiar el tamaño del texto

¿No consigue cambiar el tamaño de su texto? A continuación le explicamos cómo hacerlo fácilmente:

Cambiar el tamaño de todo el texto en una capa de texto

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la herramienta Mover  en la barra de herramientas.

  3. En la barra de opciones, siga estos pasos.

    (Usuarios de macOS) Compruebe que Seleccionar automáticamente: Capa y Mostrar controles de transformación están seleccionados.

    Barra de opciones en macOS
    Elija Seleccionar capa automáticamente y Mostrar controles de transformación en macOS

    (Usuarios de Windows) Compruebe que Capa y el icono  están seleccionados.

    Barra de opciones en Windows
    Compruebe que los campos resaltados estén seleccionados en Windows

  4. Haga clic para seleccionar el texto al que desea cambiar el tamaño.

  5. En el cuadro de transformación que aparece, arrastre uno de los puntos de ancla para cambiar el tamaño de su texto de forma proporcional. También puede realizar las siguientes acciones cuando arrastra un punto de ancla:

    • Mantenga pulsada la tecla Mayús para cambiar el tamaño del texto no proporcional.
    • Mantenga pulsada la tecla Alt para mantener el centro de su texto en el mismo lugar cuando se cambia el tamaño del texto.
    • Mantenga pulsada la tecla Comando (en macOS) o Control (en Windows) para explorar ángulos sesgados cuando cambie el tamaño de su texto.
  6. Por último, haga clic en  en la barra de opciones para guardar los cambios.

¡Listo! Ha conseguido cambiar el tamaño de su texto.

Cambiar el tamaño de uno o varios caracteres de una capa de texto

Para cambiar el tamaño de letras, números o palabras específicas del texto, debe seguir estos pasos:

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la herramienta Texto en la barra de herramientas.

  3. Seleccione el texto que quiere cambiar de tamaño. 

  4. En el en campo de la barra de opciones, seleccione la opción de tamaño del texto que quiera. Puede ver los cambios en tiempo real.

    Nota:

    Si tiene un texto de párrafo y no se puede ver todo el párrafo después de cambiar el tamaño, arrastre las esquinas del cuadro delimitador.

  5. Haga clic en en la barra de opciones y listo. Para cancelar los cambios, haga clic en en la barra de opciones.

Cambie el tamaño del texto de dos formas: mediante la herramienta Mover o especificando un valor de tamaño de texto
Cambie el tamaño del texto de dos formas: mediante la herramienta Mover o especificando un valor de tamaño del texto en la barra de opciones

Cómo mover el texto

Para mover el texto alrededor del lienzo de Photoshop:

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la capa de texto que contiene el texto que desea mover.

  3. Seleccione la herramienta Mover  en el cuadro de herramientas.

  4. En la barra de opciones, asegúrese de que Seleccionar capa automáticamente (en macOS) o Capa (en Windows) está seleccionado y, a continuación, haga clic en el texto que desea mover. A continuación, podrá ver el cuadro de transformación con la flecha oscura.

  5. Haga clic y mueva el cuadro de transformación y, a continuación, suéltelo para colocar el texto donde desee.

Cómo cambiar el color de texto

Cambiar el color de todo el texto

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la herramienta Texto en la barra de herramientas y haga clic en el texto que desee cambiar de color. Se selecciona todo el texto de una capa de texto.

  3. Haga clic en el icono de Selector de color (color del texto) en la barra de opciones. 

    Icono de Selector de color en la barra de opciones
    Haga clic en el icono de Selector de color en la barra de opciones

  4. Mueva el regulador de color como desee y elija el que prefiere. Puede ver el cambio de color del texto en tiempo real a medida que elige colores diferentes.

  5. Una vez que esté de acuerdo con el color del texto, haga clic en OK.

Cambiar el color de uno o más caracteres del texto

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la herramienta Texto en el cuadro de herramientas.

  3. Haga clic y arrastre el cursor sobre los caracteres que desea seleccionar.

  4. Haga clic en el icono de Selector de color (color del texto) en la barra de opciones.

    Icono de Selector de color en la barra de opciones
    Haga clic en el icono de Selector de color en la barra de opciones

  5. Mueva el regulador de color como desee y elija el que prefiere. Puede ver el cambio de color del texto en tiempo real a medida que elige colores diferentes.

  6. Una vez que esté de acuerdo con el color del texto, haga clic en OK.

¡Listo! Ha terminado.

Cómo alinear y justificar texto

¿No puede alinear el texto correctamente? Siga estos pasos para conseguirlo:

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la capa de texto en el panel Capas que contiene el párrafo que desea justificar. Si desea justificar un párrafo específico de una capa de texto, selecciónelo.

    Nota:

    Si tiene una palabra o palabras (que es un objeto de texto), debe convertir a texto de párrafo para justificarlo. Para cambiar un objeto de texto a un texto de párrafo, seleccione la capa de texto y elija Texto > Convertir a texto de párrafo en la barra del menú.

  3. Seleccione Ventana > Párrafo para ver el panel Párrafo.

  4. En el panel Párrafo, puede ver las diferentes opciones de justificación. Seleccione una opción para ver los cambios en tiempo real.

    Alinear el texto de párrafo con opciones de justificación en el panel Párrafo
    Alinear el texto de párrafo con opciones de justificación en el panel Párrafo

  5. Cuando haya terminado de justificarlo, haga clic en  en la barra de opción y listo. 

Cómo girar texto

¿Quiere inclinar o girar el texto en un determinado ángulo? A continuación, le explicamos cómo hacerlo:

  1. Abra el documento de Photoshop que contenga el texto que desee editar.

    Nota:

    El texto debe estar en una capa de texto. ¿No ve las capas de texto del documento? Consulte los pasos 2 y 3 en cómo agregar texto.

  2. Seleccione la herramienta Mover  en la barra de herramientas.

  3. En la barra de opciones, siga estos pasos.

    (Usuarios de macOS) Compruebe que Seleccionar automáticamente: Capa y Mostrar controles de transformación están seleccionados.

    Barra de opciones en macOS
    Elija Seleccionar capa automáticamente y Mostrar controles de transformación en macOS

    (Usuarios de Windows) Compruebe que Capa y el icono  están seleccionados.

    Barra de opciones en Windows
    Seleccione Capa y el icono Mostrar los controles de transformación en Windows

  4. Seleccione el texto que desea rotar. A continuación, podrá ver el cuadro de transformación alrededor del texto.

  5. Pase el ratón cerca de las esquinas del cuadro de transformación. El cursor se convierte en una fecha de dos puntas.

    Cuadro de transformación
    Flecha de dos puntas cerca del cuadro de transformación

  6. Haga clic y arrastre la flecha curva para rotar el texto como desee. También puede especificar valores en la barra de opciones para obtener una rotación más precisa.

    Introduzca valores para rotar el texto en la barra de opciones
    Introduzca valores para rotar el texto en la barra de opciones

  7. Haga clic en en la barra de opciones y listo.

Logotipo de Adobe

Inicia sesión en tu cuenta