Mesas de trabajo de Photoshop
Mesas de trabajo para distintos dispositivos en el mismo lienzo

Si es usted un diseñador web o de UX, notará que cada vez está dedicando más tiempo a diseñar sitios web o aplicaciones para varios dispositivos. Las mesas de trabajo permiten agilizar el proceso de diseño, ya que proporcionan un lienzo infinito en el que podrá preparar diseños para distintos dispositivos y pantallas. Durante la creación de mesas de trabajo, podrá elegir entre una gran variedad de tamaños preestablecidos o definir su propio tamaño de mesa de trabajo.

Las mesas de trabajo son útiles incluso si suele realizar diseños para un solo tamaño de pantalla. Por ejemplo, si está diseñando un sitio web, puede utilizar mesas de trabajo para ver diseños para diferentes páginas en paralelo y en contexto. 

Nota:

las mesas de trabajo están optimizadas para el modo de color RGB y el modo avanzado de dibujo GPU.

¿Qué es una mesa de trabajo?

Una mesa de trabajo se puede considerar como un tipo especial de grupo de capas. Una mesa de trabajo recorta el contenido de cualquier elemento que contiene para ajustarlo a sus límites. La jerarquía de elementos de una mesa de trabajo se muestra en el panel Capas, junto con las capas y los grupos de capas. Las mesas de trabajo pueden contener capas y grupos de capas, pero no otras mesas de trabajo.

Visualmente, las mesas de trabajo sirven como lienzos individuales dentro de un documento. Las capas del documento no contenidas en una mesa de trabajo se agrupan en la parte superior del panel Capas y no se recortan en ninguna mesa de trabajo.

Preferencias de mesa de trabajo

Para personalizar el aspecto de las mesas de trabajo, seleccione Preferencias > Interfaz > Apariencia > Mesas de trabajo. Tiene la opción de seleccionar el color mate de la mesa de trabajo y mostrar u ocultar los bordes de la mesa de trabajo. 

Preferencias de la mesa de trabajo de Photoshop

Creación de un documento de mesa de trabajo

  1. En Photoshop, seleccione Archivo > Nuevo.
  2. En el cuadro de diálogo Nuevo, escriba el nombre del documento. Por ejemplo, sitio Web de iPhone.
  3. En el menú emergente Tipo de documento, seleccione Mesa de trabajo.
  4. Seleccione uno de los más de 35 ajustes preestablecidos para el Tamaño de mesa de trabajo.
Tamaños de la mesa de trabajo de Photoshop
Amplia selección de ajustes preestablecidos para el tamaño de mesa de trabajo

  1. Comience por añadir los elementos de diseño a la mesa de trabajo. Puede añadir objetos inteligentes, capas, grupos de capas, etc. a la mesa de trabajo.

Conversión de un documento existente en un documento de mesa de trabajo

Si tiene un documento estándar de Photoshop, puede convertirlo rápidamente en un documento de mesa de trabajo.

  1. Seleccione uno o más grupos de capas o capas del documento.
  2. Haga clic con el botón derecho en la selección y, a continuación, elija Mesa de trabajo a partir de capas o Mesa de trabajo a partir de grupo.

Adición de mesas de trabajo al documento actual

  1. En el panel Herramientas, haga clic en el icono  para seleccionar la herramienta Mesa de trabajo.
  1. Dibuje la mesa de trabajo en el lienzo.
  2. Cambie el tamaño de la mesa de trabajo si es necesario. En la barra de opciones de la herramienta, seleccione un tamaño preestablecido en el menú emergente Tamaño. También se puede dejar la mesa de trabajo de tamaño personalizado.
Cambio del tamaño de la mesa en Photoshop
Cambio del tamaño de la mesa de trabajo

  1. Cambie el nombre de la mesa de trabajo al nombre que desee. Lleve a cabo el procedimiento siguiente:
    1. Con la mesa de trabajo seleccionada, elija Capa > Cambiar nombre de mesa de trabajo
    2. Escriba el nuevo nombre de la mesa de trabajo y pulse Intro.
  2. Comience por añadir los elementos de diseño a la mesa de trabajo. Puede añadir objetos inteligentes, capas, grupos de capas, etc. a la mesa de trabajo.

Adición rápida de mesas de trabajo nuevas a un documento

Puede añadir mesas de trabajo al documento haciendo clic en los iconos + que aparecen junto a las mesas que se encuentran actualmente en el documento. Estos iconos + aparecen siempre que el lienzo pueda incluir mesas de trabajo adicionales. Para duplicar una mesa de trabajo junto con su contenido, pulse Opción/Alt y haga clic en un icono +.  

  1. Seleccione una mesa de trabajo. 
  2. Haga clic en el icono + situado junto a la mesa de trabajo. Photoshop añade una mesa de trabajo al documento en la dirección del icono +.
Adición de mesas de trabajo con los iconos de signo más en Photoshop
Adición de mesas de trabajo con los iconos de signo más

Nota:

pulse Opción/Alt y haga clic en un icono + para duplicar la mesa de trabajo seleccionada actualmente, junto con su contenido. La nueva mesa de trabajo se añade en la dirección de icono + en el que ha hecho clic.

Trabajo con mesas de trabajo

Definición del fondo de la mesa de trabajo

En el panel Propiedades (Ventana > Propiedades) de la mesa de trabajo, establezca el valor deseado para el campo de color de fondo de la mesa de trabajo. También puede definir el fondo de la mesa de trabajo como transparente.

Definición del fondo de la mesa de trabajo

Movimiento de elementos entre mesas de trabajo

Basta con arrastrar los elementos de una mesa de trabajo a otra en el lienzo. Cuando mueve un elemento entre mesas de trabajo, Photoshop intenta colocarlo en la misma ubicación con respecto a los orígenes de la regla situados en las esquinas superiores izquierdas de las mesas de trabajo.

Al agregar o mover un elemento a una mesa de trabajo, el nuevo elemento se coloca en la parte superior del orden Z del panel Capas para esa mesa de trabajo.

También puede agrupar las capas o los elementos no incluidos en ninguna mesa de trabajo con las mesas de trabajo existentes. Solo tiene que arrastrar el elemento en el lienzo hasta la mesa de trabajo de destino. Como alternativa, muévalo a la mesa de trabajo de destino en el panel Capas.

Duplicación de capas o grupos de capas

Al duplicar una capa o un grupo de capas en un documento que contiene mesas de trabajo, puede elegir la mesa de trabajo en la que desea colocar la capa copiada.

Duplicación de capas: seleccione la mesa de trabajo en la que desea colocar la capa copiada

Mover

Con la opción Mesa de trabajo o la herramienta Mover seleccionada, haga clic en la etiqueta de una mesa de trabajo para seleccionarla. A continuación, muévala a la ubicación deseada en el lienzo.

Redimensionar

Con la opción Mesa de trabajo o la herramienta Mover seleccionada, haga clic en la etiqueta de una mesa de trabajo para seleccionarla. A continuación, seleccione un nuevo Tamaño preestablecido para la mesa de trabajo en la barra de opciones de herramienta.

Si desea cambiar el tamaño de la mesa de trabajo a un tamaño personalizado, solo tiene que cambiar el tamaño de sus límites mediante los manejadores.

Cuadrículas

Seleccione una mesa de trabajo y Ver > Mostrar > Cuadrícula para ver las cuadrículas en una mesa de trabajo.

Guías

Con una mesa de trabajo seleccionada, arrastre las guías desde la regla al lienzo. Las guías se mueven con la mesa de trabajo. También puede duplicar una mesa de trabajo con guías asignadas para aplicar otras idénticas a la mesa de trabajo duplicada. También se puede elegir Ver > Nueva composición de guía para seleccionar las mesas de trabajo que desee. Para configurar las opciones de visibilidad de las guías, seleccione Ver > Mostrar.

Nueva composición de Guía de Photoshop
(Izquierda) Nueva composición de guía | (Derecha) Opciones de visibilidad de la guía

Inspección de propiedades de la mesa de trabajo

Seleccione una mesa de trabajo y, a continuación, Ventana > Propiedades para inspeccionar rápidamente sus propiedades clave. También puede cambiar el tamaño de la mesa de trabajo desde el panel Propiedades.

Las propiedades de la mesa de trabajo también se muestran en la barra de opciones de herramienta cuando se selecciona una mesa de trabajo. 

Panel Propiedades de la mesa de trabajo de Photoshop
Panel Propiedades de la mesa de trabajo

Mostrar nombres de mesas de trabajo

Para mostrar/ocultar los nombres de mesas de trabajo, seleccione Ver > Mostrar > Nombres de mesas de trabajo. Los nombres de mesas de trabajo se truncan automáticamente según la anchura de la mesa de trabajo.

Filtrado de capas por mesa de trabajo

En el panel Capas, en el menú emergente Buscar, seleccione Mesa de trabajo. Seleccione una mesa de trabajo o una capa en una mesa de trabajo. La vista del panel Capas se restringe a la mesa de trabajo. Para volver a la vista completa del panel Capas, deseleccione todas las capas o seleccione algo fuera de la mesa de trabajo.

Impedir el anidamiento automático fuera o dentro de las mesas de trabajo

Asigne el bloqueo de la ilustración a una mesa de trabajo para impedir el anidamiento automático dentro y fuera de la mesa de trabajo, o a capas específicas de una mesa de trabajo para impedir el anidamiento automático de dichas capas. Para volver al comportamiento normal de anidamiento automático, elimine los bloqueos correspondientes en las mesas de trabajo o en las capas.

Impedir el anidamiento automático fuera o dentro de las mesas de trabajo en Photoshop

Bloqueo de posición de la mesa de trabajo

Seleccione una mesa de trabajo y asigne el bloqueo de posición. La mesa de trabajo permanece fija en su posición en el lienzo, pero se pueden añadir, mover o eliminar elementos de la forma habitual. 

Bloquear posición en Photoshop

Cambiar nombre de

Haga doble clic en el nombre de la mesa de trabajo en el panel Capas y escriba un nombre nuevo. Como alternativa, utilice el comando Capa > Cambiar nombre de mesa de trabajo.

Disolución de mesas de trabajo

Puede disolver rápidamente mesas de trabajo en sus elementos constitutivos. Con las mesas de trabajo seleccionadas, seleccione Capa > Desagrupar mesas de trabajo. Las mesas de trabajo se disuelven y todos sus elementos constitutivos se mueven a un nivel superior del panel Capas. Si la última mesa de trabajo del documento se disuelve o desagrupa, éste se convierte en un documento que no es de mesa de trabajo.

Exportación de mesas de trabajo

Exportación de mesas de trabajo como recursos de imagen

Puede exportar mesas de trabajo como recursos de imagen JPEG, GIF, PNG, PNG-8 o SVG directamente desde el panel Capas.

Para obtener más información, consulte Exportación de mesas de trabajo y capas.

Exportación de mesas de trabajo como PDF

Puede exportar mesas de trabajo como documentos PDF. Siga estos pasos:

  1. En Photoshop, seleccione Archivo > Exportar > Mesas de trabajo a PDF.
  2. En el cuadro de diálogo Mesas de trabajo a PDF, realice lo siguiente:
    • Elija el destino/ubicación donde desea guardar el documento PDF generado.
    • Especifique un prefijo de nombre de archivo para el documento PDF generado. Por ejemplo, Seguro_campaña.
    • Especifique si desea exportar únicamente el contenido de las mesas de trabajo o también el contenido de las áreas que se superponen con las mesas de trabajo.
    • Especifique si desea exportar todas las mesas de trabajo o solo las que están seleccionadas actualmente.
    • Especifique si también desea exportar los fondos de las mesas de trabajo junto con las propias mesas de trabajo.
    • Especifique si desea generar un único PDF para todas las mesas de trabajo del documento actual, o bien generar un documento PDF por cada mesa de trabajo. Si decide generar varios documentos PDF, todos ellos tendrán el prefijo del nombre de archivo especificado anteriormente.
    • Especifique una codificación para los documentos PDF exportados: ZIP o JPEG. Si selecciona JPEG, también debe especificar un valor de calidad (0-12).
    • Especifique si desea incluir el perfil ICC (International Color Consortium) en los documentos PDF exportados. Un perfil ICC consta de datos que caracterizan una entrada de color o un dispositivo de salida.
    • Especifique si desea también exportar los nombres de las mesas de trabajo junto con las propias mesas de trabajo exportadas. Puede especificar una fuente, tamaño de fuente, color de fuente y color de extensión del lienzo personalizados al seleccionar esta configuración.
  3. Haga clic en Ejecutar. Photoshop genera el documento PDF.

Exportación de mesas de trabajo como archivos

Puede exportar las mesas de trabajo como archivos independientes. Siga estos pasos:

  1. En Photoshop, seleccione Archivo > Exportar > Mesas de trabajo a archivos.
  2. En el cuadro de diálogo Mesas de trabajo a archivos, realice lo siguiente:
    • Elija el destino donde desea guardar los archivos generados.
    • Especifique un prefijo de nombre de archivo.
    • Especifique si desea exportar solo el contenido de la mesa de trabajo o también las áreas superpuestas.
    • Especifique si desea exportar todas las mesas de trabajo o solo las que están seleccionadas actualmente.
    • Especifique si también desea exportar los fondos de las mesas de trabajo junto con las propias mesas de trabajo.
    • Seleccione el tipo de archivo al que desea exportar. Tiene la opción de exportar como BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 o PNG-24.
    • Especifique las opciones de exportación para el tipo de archivo que ha seleccionado.
      • Especifique si desea también exportar los nombres de las mesas de trabajo junto con las propias mesas de trabajo exportadas. Puede especificar una fuente, tamaño de fuente, color de fuente y color de extensión del lienzo personalizados al seleccionar esta configuración.
  3. Haga clic en Ejecutar. Photoshop exporta las mesas de trabajo como archivos del formato seleccionado.

Previsualización del dispositivo y aplicación complementaria Preview CC

Previsualización de diseños en los dispositivos de destino en Photoshop

Con la función de previsualización del dispositivo en Photoshop y Preview CC, una aplicación complementaria, puede previsualizar rápidamente diseños en sus dispositivos iOS de destino. Preview CC se conecta a Photoshop a través de un puerto USB o Wi-Fi y procesa una previsualización dinámica del diseño. Los cambios que realice en el diseño se envían automáticamente al dispositivo, de modo que puede previsualizarlos.

Para los documentos con mesas de trabajo, la función para previsualizar dispositivos intentará mostrar la mesa de trabajo correcta ajustando el tamaño y la posición de la mesa de trabajo al tamaño del dispositivo conectado. También puede utilizar la barra de navegación para previsualizar una mesa de trabajo específica en el dispositivo o cambiar rápidamente de una mesa de trabajo a otra siguiendo el orden en el que aparecen en el panel Capas de Photoshop.

Para obtener más información sobre la opción de previsualización del dispositivo y Preview CC, consulte:

Preguntas frecuentes

¿Puedo agregar una mesa de trabajo dentro de una mesa de trabajo?

No. El anidamiento de mesas de trabajo no es compatible actualmente.

¿Es la mesa de trabajo un tipo de capa?

Una mesa de trabajo se puede considerar como un tipo especial de grupo de capas. Las mesas de trabajo aparecen en el panel Capas de Photoshop, al igual que las capas y los grupos de capas.

¿Puedo crear mesas de trabajo a partir de un documento estándar de Photoshop?

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea