Guía del usuario Cancelar

Cuadrícula y guías

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Generar imagen
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Uso de la galería de efectos de desenfoque
    2. Conceptos básicos sobre los filtros
    3. Referencia de efectos de filtro
    4. Adición de efectos de iluminación
    5. Uso del filtro de ángulo ancho adaptable
    6. Uso del filtro Pintura al óleo
    7. Utilice el filtro Licuar
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Colocación con guías y cuadrícula

Las guías y la cuadrícula le ayudan a colocar imágenes o elementos de forma precisa.

Las guías aparecen como líneas no imprimibles que flotan sobre la imagen y que se pueden mover o quitar, pero no se imprimen. También puede bloquearlas para que no se muevan por descuido.

Las Guías inteligentes le ayudan a alinear formas, sectores y selecciones. Aparecen automáticamente al crear una forma, una selección o una diapositiva. Puede ocultar las Guías inteligentes si es necesario.

La cuadrícula resulta útil para disponer elementos simétricamente. La cuadrícula aparece por defecto como líneas que no se imprimen pero que se ven como puntos.

Las guías y las cuadrículas se comportan de manera similar:

  • Las selecciones, los bordes de selección y las herramientas se ajustan a la guía o a la cuadrícula cuando se arrastran dentro de 8 píxeles en pantalla (no de imagen). Las guías también se ajustan a la cuadrícula cuando se mueven. Esta opción puede activarse y desactivarse.

  • El espaciado de la guía, junto con la visibilidad y el ajuste de la guía y la cuadrícula, es específico de cada imagen.

  • El espaciado de la cuadrícula, junto con el estilo de la guía, es el mismo en todas las imágenes. El color de la guía ahora es específico de las imágenes. 

Visualización u ocultación de una cuadrícula, guías o guías inteligentes

  1. Realice una de las siguientes acciones:
    • Seleccione Vista > Mostrar > Cuadrícula.

    • Seleccione Vista > Mostrar > Guías.

    • Seleccione Vista > Mostrar > Guías inteligentes.

    • Seleccione Vista > Extras. Este comando también muestra u oculta bordes de capa, bordes de selección, trazados de destino y sectores.

Ver una guía

  1. Si las reglas no se encuentran visibles, seleccione Vista > Reglas.

    Nota:

    para obtener las lecturas más exactas, visualice la imagen con un aumento del 100 % o utilice el panel Información.

  2. Realice una de las siguientes acciones para crear una guía:
    • En el submenú Vista > GuíasNueva guía, seleccione la orientación Horizontal o Vertical en el cuadro de diálogo, introduzca una posición y un color y haga clic en OK.

    • Arrastre desde la regla horizontal para crear una guía horizontal.

    Guías y cuadrículas de Photoshop
    Arrastre para crear una guía horizontal

    • Para crear una guía horizontal, mantenga pulsada la tecla Alt (Windows) u Opción (macOS) y arrastre desde la regla vertical.

    • Para crear una guía vertical, arrastre desde la regla vertical.

    • Para crear una guía vertical, mantenga pulsada la tecla Alt (Windows) u Opción (macOS) y arrastre desde la regla horizontal.

    • Para crear una guía que se ajuste a las marcas de graduación, mantenga pulsada la tecla Mayúsculas y arrastre desde la regla horizontal o vertical. Al arrastrar una guía, el puntero se convierte en una flecha de doble punta.

  3. (Opcional) Si desea bloquear todas las guías, seleccione el submenú Vista > Guías > Bloquear guías.

Desplazamiento de una guía

  1. Seleccione la herramienta Mover, o mantenga pulsada la tecla Ctrl (Windows) o Comando (macOS) para activar la herramienta Mover y seleccionar o mover varias guías.

  2. Coloque el puntero en la guía (el puntero se convertirá en una flecha de doble punta).
  3. Mueva la guía como se indica a continuación:
    • Arrastre la guía para moverla.

    • Cambie la guía de horizontal a vertical o viceversa, manteniendo pulsada la tecla Alt (Windows) u Opción (macOS) mientras hace clic o arrastra la guía.

    • Alinee la guía con las marcas de graduación manteniendo pulsada la tecla Mayús mientras arrastra la guía. La guía se ajusta a la cuadrícula cuando ésta se encuentra visible y la opción Vista > Ajustar a > Cuadrícula está seleccionada.

  4. Ahora puede seleccionar las guías (una o varias) para editarlas. Haga clic en la guía para seleccionarla y aparecerá la flecha de doble punta. 

    • Para seleccionar una sola guía, haga clic en ella hasta que aparezca la flecha de doble punta. Edítelas desde Ver > Guías > Editar guías seleccionadas. También puede hacer clic con el botón derecho en la selección para ver el menú contextual. 
    • Para seleccionar varias guías, haga clic en una guía y presione Mayús + Alt (Windows) y Mayús + Opción (Mac) para realizar más selecciones. Después de seleccionar varias guías, puede realizar otras acciones, como mover, hacer clic con el botón derecho, hacer doble clic y ver opciones. El método abreviado de teclado para seleccionar varias guías es Mayús + Alt + clic
      • Para mover una sola guía, selecciónela y arrástrela por el lienzo para desplazarla. 
      • Para mover varias guías, seleccione las guías que desee mover y presione Mayús + Alt (Windows) o Mayús + Opción (Mac) hasta que aparezca la flecha de doble punta. A continuación, haga clic en las guías y arrástrelas por el lienzo. 
        • Suelte las teclas y siga arrastrando las guías por el lienzo. 
        • Pulse la tecla Mayús y mueva la guía para que se ajuste a las marcas de graduación. Con formas o selecciones, elija varias guías (verticales y horizontales) y ajústelas al borde de la forma. Para obtener más información sobre el ajuste, consulte Reglas en Photoshop

Colocación de una guía

También puede añadir una ubicación específica para colocar su guía. Una vez colocada en el lienzo, se puede mover o ajustar el color y la orientación. 

Añadir una ubicación específica para una guía
Añadir una ubicación específica para una guía

Eliminación de las guías de la imagen

  1. Realice una de las siguientes acciones:
     
    • Para quitar una sola guía, arrástrela fuera de la ventana de la imagen.
    • Para quitar todas las guías, elija Vista > GuíasBorrar guías.
    • Para quitar las guías seleccionadas, elija Vista > Guías > Borrar guías seleccionadas.

Definición de las preferencias de guía y cuadrícula

  1. Realice una de las siguientes acciones:
    • (Windows) Seleccione Editar > Preferencias > Guías, cuadrícula y sectores.

    • (macOS) Seleccione Photoshop > Preferencias > Guías, cuadrícula y sectores.

  2. En Color, elija un color para las guías, la cuadrícula o ambas. Si selecciona A medida, haga clic en el cuadro de color, elija un color y, a continuación, haga clic en OK.

  3. En Estilo, seleccione una opción de visualización para las guías, la cuadrícula o ambas.

  4. En Línea de cuadrícula cada, introduzca un valor de espaciado para la cuadrícula. En Subdivisiones, introduzca un valor por el que subdividir la cuadrícula.

    Si lo desea, puede cambiar las unidades de esta opción. La opción Porcentaje crea una cuadrícula que divide la imagen en secciones iguales. Por ejemplo, elegir 25 en la opción Porcentaje sirve para crear una cuadrícula de 4 x 4 dividida en secciones iguales.

  5. Haga clic en OK.

Mejoras en las guías

Actualizado en Photoshop 23.4 (junio de 2022)

Las últimas mejoras aplicadas a la función Guías le permiten personalizar la funcionalidad de las guías en la nivel de documento para mejorar su trabajo creativo.

Aquí se incluyen la capacidad de colorear y editar guías mediante nuevos métodos abreviados de teclado y un nuevo menú contextual.

También puede eliminar guías con la tecla Supr y seleccionar varias guías para editarlas y moverlas. 

Obtenga la versión más reciente de Photoshop para probar esta fantástica mejora.

Personalice las propiedades de las guías en el nivel del documento

Coloreado de guías

Los cuadros de diálogo de Nuevas guías (como se muestra a continuación) incluyen ahora la opción de colorear guías individuales o varias guías seleccionadas, lo que facilita en gran medida la identificación y el aislamiento visual de las guías.

Ver > Guías > Nuevo diseño de guía
Ver > Guías > Nuevo diseño de guía

Ver > Guías > Nueva guía
Ver > Guías > Nueva guía

Cuadro de diálogo Editar guías seleccionadas
Cuadro de diálogo Editar guías seleccionadas

  1. Para elegir las opciones de color de las guías, vaya a Vista > Guías > Nuevo diseño de guía.

  2. Elija entre las opciones de color predeterminadas o cree sus colores personalizados. Siempre puede volver atrás y cambiar los colores después de crear el diseño de la guía. 

    Elija entre las opciones de color predeterminadas en el cuadro de diálogo Nuevo diseño de guía
    Elija entre las opciones de color predeterminadas en el cuadro de diálogo Nuevo diseño de guía

    Cree colores personalizados en el selector de color (color de guías)
    Cree colores personalizados en el selector de color (color de guías)

    Nota:

    También puede crear diferentes colores de diseño de guías por mesa de trabajo.

Edición de guías 

  1. Para editar guías, haga clic en Opción + Mayús (Mac) o Alt + Mayús (Windows) para seleccionar varias guías. Haga clic con el botón derecho y seleccione Editar guías seleccionadas en el menú contextual. 

    Menú contextual Editar guías seleccionadas en Photoshop
    Menú contextual Editar guías seleccionadas en Photoshop

  2. Ajuste la Orientación y el Color y haga clic en OK

    Cuadro de diálogo Editar guías seleccionadas en Photoshop
    Cuadro de diálogo Editar guías seleccionadas en Photoshop

  3. También puede ir a Vista > Guías para ver el cuadro de diálogo Editar guías seleccionadas.

    Nota:

    Seleccione la herramienta Mover y utilice el puntero del ratón para señalar la guía. A continuación, utilice los métodos abreviados de teclado Opción + Mayús y doble clic en su Mac o Alt + Mayús y doble clic en su sistema Windows para abrir el cuadro de diálogo Editar guías seleccionadas.

Eliminación de guías

  1. Seleccione las guías (una o varias) como se indica en Mover una guía

  2. Para eliminar las guías, vaya a Ver > Guías y seleccione Borrar guías seleccionadas. También puede seleccionar las guías y hacer clic con el botón derecho para eliminarlas desde el menú contextual que aparece.

    Alternativamente, puede seleccionar varias guías verticales haciendo clic en Opción + Mayús (Mac) o Alt + Mayús (Windows) y pulsando la tecla Supr

Trabajo eficaz con las guías inteligentes

Las guías inteligentes resultan muy prácticas en diferentes situaciones, por ejemplo:

  • Opción (Mac)/Alt (Windows) + arrastrar una capa: cuando se arrastra una capa manteniendo la tecla Opción (Mac) o Alt (Windows) pulsada, Photoshop muestra las guías de medición de referencia que indican la distancia entre la capa original y la capa duplicada. Esta función se activa con las herramientas Mover y Selección de trazado.
Distancia entre las capas: original y duplicado de Photoshop
Distancia entre las capas: original y duplicado

  • Mediciones de trazado: Photoshop muestra las guías de medición de muestras de Photoshop mientras trabaja con los trazados. Las guías de medición también se muestran cuando se selecciona la herramienta Selección de trazado y se arrastra un trazado dentro de la misma capa.
Photoshop: mediciones de trazado
Mediciones de trazado

  • Espaciado coincidente: al duplicar o mover un objeto, Photoshop muestra las guías de medición para indicar visualmente el espaciado entre otros objetos que coincide con el espaciado entre los objetos seleccionados y sus elementos colindantes inmediatos.
  • Cmd (Mac)/Ctrl (Win) + pasar el puntero del ratón sobre una capa: puede ver guías de medición mientras trabaja con capas. Con una capa seleccionada, pase el puntero del ratón sobre otra capa con la tecla Cmd (Mac) o Control (Windows) pulsada. Puede utilizar las teclas de flecha junto con esta función para desplazar la capa seleccionada.
Photoshop: uso de las guías de medición al trabajar con capas
Uso de las guías de medición al trabajar con capas

  • Distancias del lienzo: si mantiene pulsada la tecla Cmd (Mac) o Ctrl (Windows) mientras se desplaza fuera de una forma, Photoshop muestra las distancias del lienzo.
Distancias de una forma del lienzo de Photoshop
Distancias de una forma del lienzo

Photoshop: espaciado entre objetos coincidentes
Espaciado entre objetos coincidentes


 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?