Guía del usuario Cancelar

Máscaras de capas

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Generar imagen
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Uso de la galería de efectos de desenfoque
    2. Conceptos básicos sobre los filtros
    3. Referencia de efectos de filtro
    4. Adición de efectos de iluminación
    5. Uso del filtro de ángulo ancho adaptable
    6. Uso del filtro Pintura al óleo
    7. Utilice el filtro Licuar
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

  Cancelación de las funciones 3D en Photoshop

Las funciones 3D de Photoshop se quitarán en futuras actualizaciones. Se recomienda a los usuarios que trabajen con 3D que exploren la nueva colección de Substance 3D de Adobe, que representa la próxima generación de herramientas 3D de Adobe. Puede encontrar más información sobre la cancelación de las funciones 3D de Photoshop aquí: Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles.

Aprenda a enmascarar capas para ocultar y mostrar partes de la composición

Temas de este artículo:

Añada una máscara a una capa y utilizarla con el fin de ocultar ciertas partes de la capa y mostrar las capas inferiores.

La creación de máscaras de capas es muy útil para combinar varias fotografías en una sola imagen o al eliminar a una persona o un objeto de una fotografía.

Creación de máscaras de capa y máscaras vectoriales

Puede crear dos tipos de máscaras:

  1. Las máscaras de capa son imágenes de mapa de bits dependientes de la resolución que se editan con las herramientas de pintura y selección.
  2. Las máscaras vectoriales no dependen de la resolución y se crean con una herramienta de forma o de pluma.

Las máscaras de capa y las máscaras vectoriales no son destructivas, ya que siempre se pueden volver a editar sin perder los píxeles que ocultan.

En el panel Capas, tanto las máscaras de capa como las vectoriales aparecen como una miniatura adicional a la derecha de la miniatura de la capa.

En la máscara de capa esta miniatura representa el canal de escala de grises que se crea al añadir la máscara de capa. La miniatura de la máscara vectorial representa el trazado por el que se recorta el contenido de la capa.

Siga estos pasos para crear una máscara de capa o máscara vectorial sobre la capa de fondo.

  1. Convierta las capas de fondo en una capa normal en Capa > Nueva > Capa a partir del fondo.

  2. Utilice el icono Añadir máscara de capa al final del panel Capas para añadir una Máscara de capa.    

    Miniaturas de máscara de capa y máscara vectorial en el panel Capas de Photoshop
    Vea las miniaturas de máscara de capa y máscara vectorial en el panel Capas

  3. Utilice los reguladores de Densidad y Desvanecer para realizar ajustes a la composición.  

    Máscara de capa en el panel Propiedades

    Máscara vectorial en el panel Propiedades

Puede editar una máscara de capa para añadir o restar elementos de la región cubierta con la máscara. Una máscara de capa es una imagen en escala de grises. Las áreas que pinta de negro se ocultan, las que pinta de blanco son visibles y las pintadas en tonos de gris aparecen en diversos grados de transparencia.

Las áreas de negro se ocultan, las que pinta de blanco son visibles y las pintadas en tonos de gris aparecen en diversos grados de transparencia.

Una máscara vectorial crea una forma de bordes definidos en una capa y resulta útil siempre que desee añadir elementos de diseño con bordes claros y definidos. Una vez creada una capa con una máscara vectorial, puede aplicarle uno o varios estilos de capa, editarlos si es necesario y acceder al instante a un botón, panel u otros elementos del diseño de páginas web.

El panel Propiedades cuenta con controles adicionales para ajustar las máscaras. Puede cambiar la opacidad de la máscara de modo que se muestre más o menos contenido enmascarado, invertir la máscara o perfeccionar sus bordes al igual que hace con las áreas de selección.

Adición de máscaras de capa

Al añadir una máscara de capa, puede ocultar o mostrar toda la capa, o basar la máscara en una selección o transparencia. Además, se puede pintar en la máscara a fin de ocultar con precisión partes de la capa y mostrar las capas subyacentes.

Adición de una máscara que muestre u oculte toda la capa

  1. Compruebe que no esté seleccionada ninguna parte de la imagen. Elija Selección > Deseleccionar.
  2. En el panel Capas, seleccione la capa o el grupo.
  3. Realice una de las siguientes acciones:
    • Para crear una máscara vectorial que muestre toda la capa, haga clic en el botón Añadir máscara de capa  del panel Capas o seleccione Capa > Máscara de capa > Descubrir todo.

    • Para crear una máscara que oculte toda la capa, pulse Alt (Win) u Opción (Mac) y haga clic en el botón Añadir máscara de capa o seleccione Capa > Máscara de capa > Ocultar todo.

Adición de una máscara de capa que oculte parte de una capa

  1. En el panel Capas, seleccione la capa o el grupo.
  2. Seleccione el área de la imagen y realice una de las acciones siguientes:
    • Haga clic en el botón Añadir máscara de capa  del panel Capas para crear una máscara que muestre la selección.
    • Pulse la tecla Alt (Win) u Opción (Mac) y haga clic en el botón Añadir máscara de capa del panel Capas para crear una máscara que oculte la selección.
    • Seleccione Capa > Máscara de capa > Descubrir selección u Ocultar selección.

Para editar directamente la transparencia de la capa, haga lo siguiente y cree una máscara:

  1. En el panel Capas, seleccione la capa.
  2. Elija Capa > Máscara de capa > A partir de transparencia.

Photoshop convierte la transparencia en un color opaco, oculto por la máscara recién creada. El color opaco varía considerablemente, en función de los filtros y del procesamiento que se haya aplicado anteriormente a la capa.  Esta técnica resulta útil para vídeos y flujos de trabajo 3D.

Aplicación de una máscara de capa desde otra capa

Realice una de las siguientes acciones:

  • Para mover la máscara a otra capa, arrastre la máscara a la otra capa.
  • Para duplicar la máscara, pulse Alt (Win) u Opción (Mac) y arrastre la máscara a otra capa.

Creación de máscaras de capa para todos los objetos detectados en una capa

Las máscaras de capa son una forma no destructiva de ocultar partes de una imagen o capa sin borrarlas. Son ideales para crear composiciones de imágenes, modificar colores de fondo, eliminar o recortar objetos, y orientar tus ediciones para que afecten solo a ciertas áreas, en lugar de a toda la capa.

Enmascarar todos los objetos es una forma rápida y sencilla de crear máscaras de capa para todos los objetos detectados en una capa. Generará automáticamente grupos de capas de máscara, en capas independientes, para cada objeto detectado en la capa seleccionada con un comando.

Enmascarar todos los objetos es ideal para crear selecciones a partir de las máscaras generadas automáticamente, dirigiéndose a la capa y, a continuación, aplicando ediciones como Relleno generativo, ajustes o filtros. Por ejemplo, si hay seis personas en una imagen, cada una se enmascarará en su propio grupo de capas independiente, así como una máscara para todo el grupo de personas.

Siga estos pasos para aprender a utilizar Enmascarar todos los objetos en el Capas en Photoshop:

  1. Enmascarar todos los objetos

    Seleccione una sola capa o vaya a Capa > Enmascarar todos los objetos, haga clic con el botón derecho en la capa en el Capas o vaya al panel Capas menú desplegable del panel y seleccione Enmascarar todos los objetos.

    La barra de progreso de Photoshop se puede ver mientras se generan máscaras para capas que incluyen muchos objetos
    La generación de máscaras puede tardar unos minutos en crear capas que incluyan muchos objetos.

  2. Añadir un ajuste a la capa enmascarada

    En la Capas , busque la máscara asociada al objeto que desea ajustar.

    Seleccione un grupo de máscara de capa: ahora puede añadir cualquier ajuste o filtro que desee al objeto enmascarado.

    Añadir un ajuste a una capa con máscara en Photoshop
    Se ha aplicado un ajuste de saturación de tono a uno de los limones para que parezca una lima.

    Seleccionar Ajuste > Saturación del tono al final de la Capas y mueva el regulador de color hasta que la selección sea verde. El ajuste se aplica al grupo de máscara de capa.

    Sugerencia:
    • Para ver en el lienzo lo que se está enmascarando, presione CMD y haga clic en la máscara de capa para seleccionar con hormigas en movimiento,
    • Seleccionar Mover y enciéndala Mostrar controles de transformación en el Mover barra de opciones de herramienta + seleccionar la máscara de capa para ver el objeto enmascarado. 
    • Activa las guías inteligentes, selecciona una capa, mantén pulsada la tecla CMD y la máscara se resaltará en el lienzo con guías inteligentes.
  3. Una vez completado el trabajo de enmascaramiento, vaya a Archivo > Scripts > Eliminar todas las capas vacías para quitar grupos o capas que no contienen datos o que están vacíos.

    Eliminar grupos o capas que no contengan datos o estén vacíos
    Una vez completado el trabajo de enmascaramiento, elimine grupos o capas que no contengan datos o que estén vacíos.

Desenlace de capas y máscaras

Por defecto, una capa o un grupo está enlazado a su máscara de capa o máscara vectorial, tal y como indica el icono de enlace  entre las miniaturas del panel Capas. La capa y su máscara se mueven a la par en la imagen al mover cualquiera de ellas con la herramienta Mover . Desenlazar estos elementos permite moverlos por separado y cambiar los límites de la máscara independientemente de la capa.

  • Para desenlazar una capa de su correspondiente máscara, haga clic en el icono de enlace en el panel Capas.

  • Para restablecer el enlace entre una capa y la máscara, haga clic entre las miniaturas de la capa y el trazado de máscara en el panel Capas.

Activación o desactivación de una máscara de capa

Realice una de las siguientes acciones:

  • Seleccione la capa que contenga la máscara de capa que desee desactivar o activar y, a continuación, haga clic en el botón Desactivar/Activar máscara  del panel Propiedades.

  • Pulse la tecla Mayús y haga clic en la miniatura de la máscara de capa del panel Capas.

  • Elija la capa con la máscara de capa que desea desactivar o activar y seleccione Capa > Máscara de capa > Desactivar/Activar.

Cuando la máscara está desactivada, aparece una X roja sobre la miniatura de la máscara en el panel Capas y su contenido aparece sin efectos de máscara.

Aplicación o eliminación de una máscara de capa

Puede aplicar una máscara de capa a fin de eliminar de forma permanente las partes ocultas de la capa [*]. Dado que las máscaras se almacenan como canales alfa, aplicar y eliminar máscaras de capa puede ayudar a reducir el tamaño de archivo. También puede eliminar máscaras de capa sin aplicar los cambios.

Nota:

[*] Los píxeles se ocultan y no se eliminan al aplicar máscaras de capa con áreas no contiguas.

  1. En el panel Capas, seleccione la capa que contenga la máscara de capa.
  2. Realice una de las siguientes acciones:
    • Para quitar la máscara de capa después de aplicarla de forma permanente a la capa, haga clic en el icono Aplicar máscara  en la parte inferior del panel Propiedades.
    • Para quitar la máscara de capa sin aplicarla a la capa, haga clic en el botón Eliminar situado en la parte inferior del panel Propiedades y, a continuación, haga clic en Eliminar.

    También puede aplicar o eliminar máscaras de capa con el menú Capa.

    Nota:

    No es posible aplicar una máscara de capa de manera permanente a una capa de objetos inteligentes si se elimina la máscara de capa.

Selección y visualización del canal de la máscara de capa

A fin de facilitar la edición de la máscara de capa, puede visualizar la máscara de escala de grises de manera independiente o como superposición de la hoja de acetato en la capa.

  1. En el panel Capas, realice una de las siguientes acciones:

    • Pulse Alt (Win) u Opción (Mac) y haga clic en la miniatura de la máscara de capa para ver solo la máscara de escala de grises. Para volver a mostrar las capas, pulse Alt u Opción y haga clic en la miniatura de la máscara de capa. También puede hacer clic en el icono de ojo  en el panel Propiedades.
    • Mantenga pulsadas las teclas Alt + Mayús (Win) u Opción + Mayús (Mac) y haga clic en la miniatura de la máscara de la capa para ver la máscara que hay sobre la capa de la hoja de acetato que enmascara el color. Mantenga pulsadas las teclas Alt + Mayús u Opción + Mayús y vuelva a hacer clic en la miniatura para desactivar la visualización del color.

Cambio del color o de la opacidad de la máscara de capa

  1. Haga doble clic en el canal de máscara de capa en el panel Canales.

  2. Para seleccionar un nuevo color para la máscara, haga clic en una muestra de color en el cuadro de diálogo Opciones de presentación de máscara de capa y seleccione un nuevo color.
  3. Para cambiar la opacidad, introduzca un valor comprendido entre 0 % y 100 %.

    Tanto los ajustes de color como los de opacidad afectan únicamente a la apariencia de la máscara y no al modo de protección de las áreas subyacentes. Por ejemplo, puede cambiar estos ajustes para facilitar la visibilidad de las máscaras sobre los colores de la imagen.

  4. Haga clic en OK.

Ajuste de los bordes y la opacidad de la máscara

En el panel Propiedades, ajuste la opacidad de la máscara vectorial o la máscara de capa que haya seleccionado. El regulador Densidad controla la opacidad de las máscaras. El regulador Desvanecer le permite suavizar los bordes de las máscaras.

Otras opciones son específicas de las máscaras de capa. La opción Invertir invierte áreas con máscara y sin máscara. Por su parte, la opción Borde de máscara ofrece diversos controles para modificar los bordes de las máscaras como, por ejemplo, Suavizar y Contraer/Expandir. Para obtener más información sobre la opción Gama de colores, consulte Creación y limitación de las capas de ajuste y de relleno.

Cambio de densidad de la máscara

  1. En el panel Capas, seleccione la capa que contenga la máscara que desee editar.
  2. En el panel Capas, haga clic en la miniatura de la máscara. Aparecerá un borde alrededor de la miniatura.

  3. En el panel Propiedades, arrastre el regulador Densidad para ajustar la opacidad de la máscara.

    Si la densidad asciende al 100 %, se trata de una máscara opaca que tapa todas las zonas subyacentes. A medida que se rebaja la densidad, mejor se ven las zonas que quedan debajo de la máscara.

Desvanecimiento de bordes de máscara

  1. En el panel Capas, seleccione la capa que contenga la máscara que desee editar.
  2. En el panel Capas, haga clic en la miniatura de la máscara. Aparecerá un borde alrededor de la miniatura.

  3. Arrastre el regulador Desvanecer para aplicar este efecto a los bordes de la máscara.

    El desvanecimiento desenfoca los bordes de la máscara con el propósito de ofrecer una transición más suave entre las zonas que tienen aplicada la máscara y las que no. Se aplica desde los bordes de la máscara hacia afuera hasta el número de píxeles definido con el regulador.

Perfección de bordes de máscara

  1. En el panel Capas, seleccione la capa que contenga la máscara que desee editar.
  2. En el panel Capas, haga clic en la miniatura de la máscara. Aparecerá un borde alrededor de la miniatura.

  3. Haga clic en Seleccionar y aplicar máscara en la barra de opciones. Puede modificar los bordes de la máscara con las opciones disponibles en el espacio de trabajo Seleccionar y aplicar máscara, así como visualizar la máscara sobre distintos fondos.

  4. Haga clic en OK en el espacio de trabajo Seleccionar y aplicar máscara para aplicar los cambios a la máscara de capa.


 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?