Nota:

para las versiones de Photoshop anteriores a Photoshop CC, algunas funciones descritas en este artículo puede que estén disponibles solo si se cuenta con Photoshop Extended. Photoshop CC no tiene una oferta independiente para Extended. Todas las funciones de Photoshop Extended forman parte de Photoshop CC.

Acerca de la medida

La función de medida de Photoshop le permite medir cualquier área definida con la herramienta Regla o con una herramienta de selección, incluidas áreas irregulares seleccionadas con las herramientas de lazo o de selección rápida, o con la varita mágica. También puede calcular alturas, anchuras, áreas y perímetros, o hacer seguimientos de las medidas de una imagen o varias. Los datos obtenidos de las medidas se almacenan en el panel Registro de medidas. También puede personalizar las columnas de Registro de medidas, ordenar los datos en ellas y exportar datos desde el registro a un archivo de texto Unicode delimitado por fichas.

Si lo desea, puede ver el vídeo sobre la funciones de medida en www.adobe.com/go/vid0029_es.

Escala de medida

Al definir una escala de medida se define un número concreto de píxeles en la imagen igual a un número de unidades de escala, como pulgadas, milímetros o micrómetros. Una vez creada la escala, podrá medir áreas y obtener cálculos y resultados de registro en las unidades de escala seleccionadas. Puede crear varias escalas de medida preestablecidas, aunque solo se puede utilizar una medida en un documento cada vez.

Marcadores de escala

Puede colocar marcadores de escala en una imagen para ver la escala de medida. Los marcadores de escala pueden aparecer con o sin pie de ilustración donde se puedan consultar las unidades de la escala de medida.

Definición de la escala de medida

Utilice la herramienta Regla para definir la escala de medida para un documento. Puede crear escalas de medida preestablecidas para las que emplee con más frecuencia. Las escalas preestablecidas se añaden al submenú Imagen > Análisis > Configurar escala de medida. La escala de medida utilizada en un documento aparece marcada en el submenú y se muestra en el panel Información.

Nota:

la escala de medida se define automáticamente para los archivos DICOM. Consulte Acerca de los archivos DICOM.

Elija Imagen > Análisis > Configurar escala de medida > Por defecto para volver a la escala de medida por defecto, 1 píxel = 1 píxel.

Definición de la escala de medida

  1. Abra un documento.
  2. Seleccione Imagen > Análisis > Configurar escala de medida > A medida. La herramienta Regla se selecciona automáticamente. Arrastre la herramienta para medir una distancia en píxeles en la imagen o introduzca un valor en el cuadro de texto Longitud de píxel. El ajuste en uso de la herramienta se restaurará cuando se cierre el cuadro de diálogo Escala de medida.

  3. Introduzca la longitud lógica y las unidades lógicas que desee definir como equivalentes a la longitud de píxel.

    Por ejemplo, si la longitud de píxel es 50 y desea definir una escala de 50 píxeles por micronómetro, escriba 1 en Longitud lógica y micronómetros en Unidades lógicas.

  4. Haga clic en OK en el cuadro de diálogo Escala de medida para definir la escala de medida del documento.
  5. Elija Archivo > Guardar para guardar el ajuste de la escala de medida en uso con el documento.

    Para mostrar la escala en el panel Información, elija Opciones de panel en el menú del panel  y seleccione Escala de medida en el área Información de estado.

    Nota:

    Para ver la escala de medida en la parte inferior de la ventana del documento, elija Mostrar > Escala de medida en el menú de la ventana del documento.

Creación de escalas de medida preestablecidas

  1. Abra un documento.
  2. Seleccione Imagen > Análisis > Configurar escala de medida > A medida.

  3. Cree una escala de medida.
  4. Haga clic en Guardar ajuste preestablecido y asigne un nombre al nuevo ajuste preestablecido.
  5. Haga clic en OK. El ajuste preestablecido creado se agregará al submenú Imagen > Análisis > Configurar escala de medida.

Eliminación de una escala de medida preestablecida

  1. Seleccione Imagen > Análisis > Configurar escala de medida > A medida.

  2. Seleccione el ajuste preestablecido que desea eliminar.
  3. Haga clic en Eliminar valor y luego en OK.

Uso de los marcadores de escala

Los marcadores de las escala de medida muestran la escala de medida que se está utilizando en el documento. Defina la escala de medida para el documento antes de crear un marcador de escala. Puede definir la longitud del marcador en unidades lógicas, incluir un pie de texto con la longitud y definir el color del marcador y del pie en blanco o en negro.

Si lo desea, puede ver el vídeo sobre la funciones de medida en www.adobe.com/go/vid0029_es.

Creación de un marcador de escala

  1. Elija Imagen > Análisis > Colocar marcador de escala.

  2. En el cuadro de diálogo Marcador de escala de medida, defina las siguientes opciones:

    Longitud

    Introduzca un valor para definir la longitud del marcador de escala. La longitud del marcador en píxeles dependerá de la escala de medida que se haya seleccionado para el documento en cuestión.

    Fuente

    Seleccione la fuente para el texto en pantalla.

    Tamaño de fuente

    Seleccione el tamaño de fuente para el texto en pantalla.

    Mostrar texto

    Seleccione esta opción para mostrar la longitud lógica y las unidades del marcador de escala.

    Posición del texto

    Muestra el texto encima o debajo del marcador de escala.

    Color

    Define el color del marcador de escala y del pie de ilustración en blanco o en negro.

  3. Haga clic en OK.

El marcador de escala se coloca en la esquina inferior izquierda de la imagen. El marcador agrega un grupo de capas al documento con una capa de texto (si se selecciona la opción Mostrar texto) y una capa de gráfico. Puede utilizar la herramienta Mover para desplazar el marcador de escala, o la herramienta Texto para editar el pie o cambiar el tamaño del texto, la fuente o el color.

Adición o sustitución de marcadores de escala

Es posible colocar varios marcadores de escala en un mismo documento, o sustituir marcadores que ya existan.

Nota:

los marcadores de escala adicionales se colocan en la misma posición en la imagen y pueden ocultarse unos a otros, dependiendo de su longitud. Para ver un marcador subyacente, desactive el grupo de capas del marcador de escala.

  1. Elija Imagen > Análisis > Colocar marcador de escala.

  2. Haga clic en Quitar o en Mantener.
  3. Introduzca los ajustes del nuevo marcador y haga clic en OK.

Eliminación de un marcador de escala

  1. En el panel Capas, seleccione el grupo de capas Marcador de escala de medida que contenga el marcador que desea eliminar.
  2. Haga clic con el botón derecho del ratón en el grupo de capas y seleccione Eliminar grupo en el menú contextual, o haga clic en el botón Eliminar capa.
  3. Haga clic en Grupo y contenido.

Toma de medidas

Las medidas se pueden tomar con las herramientas de selección de Photoshop, la herramienta Regla o la herramienta Recuento. Elija una herramienta de medida que coincida con el tipo de datos que desee incluir en el Registro de medidas.

  • Cree un área de selección para medir valores como la altura, la anchura, el perímetro, el área y los valores de grises de píxel. Puede medir una selección o varias a la vez.

  • Dibuje una línea con la herramienta Regla para medir el ángulo y la distancia lineal.

  • Utilice la herramienta Recuento para contar los elementos de la imagen y después registrar el número de elementos. Consulte Recuento de objetos en las imágenes.

    Cada medida mide uno o varios puntos de datos. Los puntos de datos que se seleccionen determinan la información que se incluye en el registro de medidas. Los puntos de datos corresponden al tipo de herramienta con el que se está midiendo. El área, el perímetro, la altura y la anchura son puntos de datos disponibles para medir selecciones. La longitud y el ángulo son puntos de datos disponibles para las medidas de la herramienta Regla. Es posible crear y guardar grupos de puntos de datos para tipos concretos de medidas y acelerar así el flujo de trabajo.

  1. Abra un documento existente.
  2. Elija Imagen > Análisis > Configurar escala de medida y seleccione una escala preestablecida para el documento (consulte Definición de la escala de medida), o bien seleccione A medida y defina su propia escala de medida.

    Las medidas se calculan y se incluyen en el registro de medidas utilizando para ello las unidades de escala en vigor en el momento de registrar una medida. Si no hay escala de medida, la escala por defecto es 1 píxel = 1 píxel.

  3. (Opcional) Elija Imagen > Análisis > Seleccionar puntos de datos y realice una de las acciones siguientes:

    • Elija A medida para seleccionar los puntos de datos que medir.

    • Seleccione un ajuste preestablecido de punto de datos existente en el submenú.

    En el cuadro de diálogo Seleccionar puntos de datos, éstos aparecen agrupados según la herramienta de medida que permiten utilizar. Los puntos de datos Común aparecen disponibles para todas las herramientas. Este tipo de datos agregan información útil al registro de medidas, como el nombre del archivo que se está midiendo, la escala de medida y la fecha y la hora de medición.

    Por defecto, todos los puntos de datos aparecen seleccionados. Puede seleccionar un subgrupo de puntos de datos de un tipo de medida concreto y guardar la combinación como ajuste preestablecido de punto de datos.

    Nota:

    cuando se realizan medidas con una herramienta específica, en el registro solo se muestran los puntos de datos asociados con esa herramienta, incluso aunque se hayan seleccionado otros puntos de datos. Por ejemplo, si realiza una medida con la herramienta Regla, en el Registro de medidas solo aparecerán los puntos de datos de esta herramienta, junto con los puntos de datos Común que se hayan seleccionado.

  4. Elija una función de imagen y una herramienta de medida para hacer coincidir los puntos de datos seleccionados. Realice una de las siguientes acciones:
    • Cree una o varias selecciones en la imagen.

    • Elija Imagen > Análisis > Herramienta Regla, o haga clic en la herramienta Regla del cuadro de herramientas y sírvase de ella para medir la longitud de un área de la imagen.

    • Elija Imagen > Análisis > Herramienta Recuento, o haga clic en el herramienta Recuento del cuadro de herramientas y cuente después los elementos de la imagen.

  5. Seleccione Ventana > Registro de medidas para abrir el panel Registro de medidas.
  6. Elija Imagen > Análisis > Grabar medidas, o haga clic en Grabar medidas en el panel Registro de medidas.

    Nota:

    si los puntos de datos seleccionados no corresponden a la herramienta de medida actual, se le pedirá que seleccione los puntos de datos para dicha herramienta.

    El registro de medidas tiene columnas para cada punto de datos seleccionado en el cuadro de diálogo Puntos de datos de medida. Cada medida realizada introduce una fila de datos nueva en el registro de medidas.

    Si se miden varias áreas de la imagen, se crea una fila de datos en el registro con los datos de resumen acumulados de todas las áreas seleccionadas, seguida de una fila de datos para cada área de selección. Cada área de selección aparece listada como una función aparte en la columna Etiqueta del registro y recibe su propio número exclusivo.

    Repita los pasos del 2 al 6 para selecciones diferentes dentro del mismo documento o en documentos distintos. La columna Documento del registro de medida refleja el origen de los datos de medida.

Puntos de datos de medida

Ángulo

Ángulo de orientación (±0-180) de la herramienta Regla.

Área

Área de selección en píxeles cuadrados, o en unidades calibradas según la escala de medida en uso (como milímetros cuadrados).

Circularidad

4 pi (área/perímetro2). Un valor 1,0 indica un círculo perfecto. A medida que el valor se va aproximando a 0,0, va indicando un acercamiento a un polígono alargado. Los valores pueden no resultar válidos si las selecciones son muy pequeñas.

Cantidad

Varía según qué herramienta de medida se emplee. Herramienta Selección: el número de áreas de selección discontinuas en la imagen. Herramienta Recuento: el número de elementos contados en la imagen. Herramienta Regla: el número de líneas visibles de la regla (1 ó 2).

Fecha y hora

Imprime un sello con la fecha y la hora en la que se ha realizado la medida.

Documento

Identifica el documento que se ha medido (archivo).

Valor de gris

Ésta es una medida de brillo, de 0 a 255 (en imágenes de 8 bits), de 0 a 32.768 (en imágenes de 16 bits), o de 0,0 a 10 (en imágenes de 32 bits). En todas las medidas relacionadas con valores de gris, la imagen se convierte internamente a una escala de grises (equivalente a elegir Imagen > Modo > Escala de grises) mediante el perfil de escala de grises por defecto. A continuación, se realizan los cálculos solicitados (promedio, mediana, mínimo y máximo) por función y para el resumen.

Altura

Altura de la selección (y máx - y mín), en unidades correspondientes a la escala de medida en uso.

Histograma

Genera datos de histograma para cada canal de la imagen (tres para imágenes RGB, cuatro para CMYK, etc.), registrando el número de píxeles en cada valor de 0 a 255 (los valores de 16 bits o 32 bits se convierten en 8 bits). Cuando se exportan datos desde el Registro de medidas, los datos numéricos del histograma se exportan a un archivo .csv (valores separados por comas). El archivo se coloca en su propia carpeta en la misma ubicación adonde se exporta el archivo de texto delimitado por tabulaciones del registro de medidas. Los archivos de histograma reciben un número exclusivo que empieza por 0 y va aumentando en 1. Si se miden varias selecciones a la vez, se genera un archivo de histograma para el área total seleccionada, más archivos de histograma adicionales para cada selección.

Densidad integrada

La suma de los valores de los píxeles de la selección. Esto equivale al producto del área (en píxeles) y el valor de gris promedio.

Etiqueta

Identifica y numera automáticamente todas las medidas como Medida 1, Medida 2, etc. Si se miden varias selecciones de forma simultánea, cada selección recibe una etiqueta Función y un número adicionales.

Longitud

La distancia lineal definida por la herramienta Regla en la imagen, en unidades correspondientes a la escala de medida en uso.

Perímetro

El perímetro de la selección. Si se miden a la vez varias selecciones, se genera una medida correspondiente al perímetro total de todas las selecciones, más medidas adicionales para cada selección.

Escala

La escala de medida del documento de origen (por ejemplo, 100 px = 3 millas).

Unidades de escala

Unidad lógicas de la escala de medida.

Factor de escala

El número de píxeles asignado a las unidades de escala.

Origen

Origen de la medida: herramientas Regla, Recuento o Selección.

Anchura

Anchura de la selección (x máx - x mín), en unidades correspondientes a la escala de medida en uso.

Creación de ajustes preestablecidos de puntos de datos

  1. Seleccione Imagen > Análisis > Seleccionar puntos de datos > A medida.

  2. Seleccione los puntos de datos que desee incluir en el ajuste preestablecido.
  3. Haga clic en Guardar ajuste preestablecido y asigne un nombre al nuevo ajuste preestablecido.
  4. Haga clic en OK. El ajuste preestablecido se guardará y pasará a estar disponible en el submenú Análisis > Seleccionar puntos de datos.

Edición de ajustes preestablecidos de puntos de datos

  1. Seleccione Imagen > Análisis > Seleccionar puntos de datos > A medida.

  2. Seleccione el ajuste preestablecido que quiera editar en el menú Ajuste preestablecido.
  3. Seleccione o deseleccione puntos de datos. El nombre Ajuste preestablecido cambia a Personalizado.
  4. Haga clic en Guardar ajuste preestablecido. Escriba el nombre del ajuste preestablecido que sustituirá al ajuste preestablecido existente, o un nombre nuevo si lo prefiere.

Eliminación de ajustes preestablecidos de puntos de datos

  1. Seleccione Imagen > Análisis > Seleccionar puntos de datos > A medida.

  2. Seleccione el ajuste preestablecido que quiera editar en el menú Ajuste preestablecido.
  3. Haga clic en Eliminar ajuste preestablecido y luego en Sí para confirmarlo.
  4. Haga clic en OK.

Uso del registro de medidas

Cuando se mide un objeto, el panel Registro de medidas recopila los datos medidos. Cada fila del registro representa un grupo de medidas; las columnas incluyen los puntos de datos dentro de los grupos de medidas.

Cuando se mide un objeto, aparece una fila nueva en el registro de medidas. Es posible cambiar el orden de las columnas del registro, ordenar los datos dentro de las columnas, eliminar filas y columnas y exportar datos del registro a un archivo de texto delimitado por comas.

Si lo desea, puede ver el vídeo sobre la funciones de medida en www.adobe.com/go/vid0029_es.

Visualización del registro de medidas

  1. Realice una de las siguientes acciones:
    • Seleccione Imagen > Análisis > Grabar medidas.

    • Elija Ventana > Registro de medidas.

Selección de filas en el registro

  1. Realice una de las siguientes acciones:
    • Haga clic en una fila del registro para seleccionarla.

    • Para seleccionar varias filas contiguas, haga clic en la primera fila y arrastre el cursor por las filas restantes, o haga clic en la primera fila y después pulse Mayús y haga clic en la última fila.

    • Para seleccionar filas no contiguas, haga clic en la primera fila y después pulse Ctrl (Windows) o Comando (Mac) y haga clic en las filas restantes.

    • Para seleccionar todas las filas, haga clic en Seleccionar todo.

    • Para deseleccionar todas las filas, haga clic en No seleccionar nada.

Selección de columnas en el registro

  1. Realice una de las siguientes acciones:
    • Haga clic en una cabecera de columna.

    • Para seleccionar columnas contiguas, haga clic en la cabecera de una columna y arrastre el cursor por el resto de las columnas, o haga clic en la primera cabecera de columna y después pulse Mayús y haga clic en la última cabecera.

    • Para seleccionar columnas no contiguas, haga clic en la primera cabecera de columna y después pulse Ctrl (Windows) o Comando (Mac) y haga clic en las cabeceras de columna restantes.

Reorganización, redimensión o clasificación de columnas en el registro

  1. Realice una de las siguientes acciones:
    • Arrastre las columnas seleccionadas para reorganizarlas en el registro. La posición de la columna aparece indicada por una línea doble negra.

    • Para cambiar el tamaño de una columna, haga clic en su cabecera y arrastre el separador.

    • Para ordenar los datos de una columna, haga clic en su cabecera para cambiar el orden de clasificación, o haga clic con el botón derecho del ratón y elija Orden ascendente u Orden descendente. (El orden de las filas no se puede modificar manualmente).

Eliminación de filas o columnas en el registro

  1. Seleccione una o más filas o columnas en el registro.
  2. Realice una de las siguientes acciones:
    • Seleccione Eliminar en el menú de opciones Registro de medidas.

    • Haga clic en el icono Eliminar que hay en la parte superior del panel.

    • Haga clic con el botón derecho del ratón en una fila o en el encabezado de una columna y, a continuación, seleccione Eliminar en el menú emergente.

Exportación de datos del registro de medidas

Si lo desea, puede exportar datos desde el registro de medidas a un archivo de texto delimitado por comas. Podrá abrir el archivo de texto en cualquier aplicación de hojas de cálculo y realizar cálculos analíticos o estadísticos a partir de los datos de medida.

  1. Seleccione una o más filas de datos en el registro.
  2. Realice una de las siguientes acciones:
    • Seleccione Exportar en el menú de opciones Registro de medidas.

    • Haga clic en el icono Exportar que hay en la parte superior del panel.

    • Haga clic con el botón derecho en una fila y, a continuación, seleccione Exportar en el menú emergente.

  3. Especifique un nombre de archivo y una ubicación y haga clic en Guardar.

    Las medidas se exportarán a un archivo de texto UTF-8 delimitado por comas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea