Guía del usuario Cancelar

Herramientas, opciones y barras de tareas de Photoshop

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Funciones de IA generativa en Photoshop en la web
    5. Variaciones generativas en Photoshop en el iPad
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Utilice el filtro Licuar
    9. Estilos y efectos de capa
    10. Aplicación de filtros específicos
    11. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Obtenga más información sobre el panel Herramientas y sus opciones, algunas de las cuales aparecen en la barra de opciones contextuales.

Temas de este artículo:

El panel Herramientas aparece en la parte izquierda de la pantalla de la aplicación Photoshop.

Estas herramientas tienen más opciones que aparecen en la barra de opciones contextuales. Seleccione el triángulo pequeño situado en la parte inferior derecha del icono de herramienta para acceder a estas opciones. 

Para ver sus nombres y otra información, coloque el puntero sobre ellas. 

Panel Herramientas en Photoshop con el triángulo de herramienta oculto marcado
Panel Herramientas en Photoshop

Herramienta activa en Photoshop
Herramienta Marco rectangular

Para obtener una descripción general ilustrada de las distintas herramientas de Photoshop, consulte Galerías de herramientas.

Selección y visualización de herramientas

Selección de una herramienta

Realice una de las siguientes acciones: 

  • Seleccione una herramienta del panel Herramientas. Si aparece un pequeño triángulo en la esquina inferior derecha de la herramienta, mantenga pulsado el botón del ratón para ver las herramientas de botón y seleccione la herramienta con la que desee trabajar.

O, 

  • Pulse el método abreviado de teclado de la herramienta. El método abreviado aparece en la información de la herramienta. Por ejemplo, seleccione la herramienta Mover pulsando la tecla V. 

Obtenga más información sobre los métodos abreviados de teclado de Photoshop aquí.

Nota:

Para cambiar temporalmente de herramienta, mantenga pulsada una tecla de acceso rápido. Al soltar la tecla de acceso rápido, Photoshop volverá a activar la herramienta que estaba utilizando previamente.

Desplazamiento por las herramientas ocultas

Por defecto, para desplazarse por un conjunto de herramientas ocultas, puede mantener pulsada la tecla Mayús y pulsar repetidamente la tecla de método abreviado de una herramienta.

Si prefiere desplazarse por las herramientas sin mantener pulsada la tecla Mayús, puede deshabilitar esta preferencia.

  1. Elija Edición > Preferencias > General (Windows) o Photoshop > Preferencias > General (macOS).

  2. Anule la selección de Usar tecla Mayús para cambiar de herramienta.

Cambio de los punteros de herramientas

Cada puntero por defecto cuenta con una zona interactiva diferente, donde comienza a actuar un efecto o una acción en la imagen. Para la mayoría de las herramientas, puede optar por un cursor preciso, que aparece en forma de cruz centrada en una zona interactiva.

En la mayoría de los casos, el puntero de una herramienta coincide con el icono de esa herramienta; el puntero aparece al seleccionar la herramienta. El puntero predeterminado para las herramientas de marco es la cruz. ; para la herramienta de texto, el puntero predeterminado es el cursor en forma de I ; y para las herramientas de pintura, el puntero predeterminado es el icono de Tamaño de pincel.

  1. Elija Edición > Preferencias > Cursores (Windows) o elija Photoshop > Preferencias > Cursores (macOS).

  2. Selecciones los ajustes de puntero de la herramienta en Cursores de pintura u Otros cursores y seleccione OK.

    • Estándar: muestra los punteros como iconos de herramientas
    • Preciso: muestra los punteros en forma de cruz
    • Punta de pincel normal: el contorno del puntero corresponde aproximadamente al 50 % del área afectada por la herramienta. Esta opción muestra los píxeles más visiblemente afectados
    • Punta de pincel de tamaño completo: el contorno del puntero corresponde a casi el 100 % del área afectada por la herramienta o casi todos los píxeles afectados
    • Mostrar cruz en punta de pincel: muestra una cruz en el centro de la forma del pincel
    • Mostrar solo cursor en forma de cruz al pintar: mejora el rendimiento con pinceles grandes

    Las opciones de Cursores de pintura controlan los punteros de las herramientas siguientes: 

    • Borrador
    • Lápiz
    • Pincel
    • Pincel corrector
    • Tampón de clonar
    • Tampón de motivo
    • Selección rápida
    • Dedo
    • Desenfoque
    • Enfocar
    • Aclarar
    • Oscurecer
    • Esponja

    Las opciones Otros cursores controlan los punteros de las herramientas siguientes:

    • Marco
    • Lazo
    • Lazo poligonal
    • Magic Wand
    • Recortar
    • Sector
    • Parche
    • Cuentagotas
    • Pluma
    • Degradado
    • Línea
    • Bote de pintura
    • Lazo magnético
    • Pluma magnética
    • Pluma de forma libre
    • Medir
    • Muestra de color
Nota:

Pulse Bloq Mayús en el teclado para cambiar entre cursores estándar y precisos en los punteros de algunas herramientas.

Cambio del tamaño o la dureza del cursor de pintura

Puede redimensionar o cambiar la dureza de un cursor de pintura arrastrando en la imagen. A medida que arrastra, el cursor de pintura previsualiza los cambios. (Las previsualizaciones requieren OpenGL.)

Para redimensionar un cursor, haga clic con el botón derecho y pulse Alt (Windows) o Control + Opción (macOS), y arrastre a la izquierda o a la derecha. Para cambiar la dureza, arrastre hacia arriba o hacia abajo.

Barra de opciones de herramienta

La barra de opciones de la herramienta se muestra por debajo de la barra de menús situada en la parte superior del espacio de trabajo. La barra de opciones es sensible al contexto, lo que significa que cambia según la herramienta que se seleccione. Algunos ajustes de la barra de opciones (como los modos de pintura y la opacidad) se aplican a varias herramientas, mientras que otros son específicos de una herramienta.

Puede mover la barra de opciones en el espacio de trabajo utilizando la barra de sujeción para acoplarla en la parte superior o inferior de la pantalla. La información de herramientas aparece al colocar el puntero sobre una herramienta. Para mostrar u ocultar la barra de opciones, seleccione Ventana > Opciones.

Barra de opciones de la herramienta Marco en Photoshop
Barra de opciones de la herramienta Marco en Photoshop con la nueva selección activada

Para restaurar los ajustes por defecto, haga clic con el botón derecho ratón (Windows) o pulse Control y haga clic (macOS) en el icono de la herramienta en la barra de opciones y, a continuación, seleccione Restaurar herramienta o Restaurar todas en el menú contextual.

Para más información sobre la definición de opciones de una herramienta específica, busque el nombre de la herramienta en la Ayuda de Photoshop.

Busque más temas para aprender sobre el panel Descubrir de Photoshop.

Barra de tareas contextual en Photoshop

Actualización de Photoshop 25.0 (versión de septiembre de 2023)

La Barra de tareas contextual es un menú persistente con los siguientes pasos más relevantes del flujo de trabajo. Por ejemplo, cuando se selecciona un objeto, aparece Barra de tareas contextual en el lienzo con más opciones seleccionadas para el siguiente posible paso, como Seleccionar y aplicar máscara, Desvanecer, Invertir, Crear capa de ajuste o Rellenar selección.

Vaya a Ventana > Barra de tareas contextuales para desactivar esta función, ya que está activada de forma predeterminada. 

Actualmente, puede ver y utilizar estas barras con los siguientes flujos de trabajo:

Flujo de trabajo de nuevo documento

Esta barra aparece al abrir un nuevo documento en blanco desde la pantalla de inicio de Photoshop o desde Archivo > Nuevo.

Flujo de trabajo de nuevo documento: Barra de tareas contextual

Flujo de trabajo para abrir imagen/archivo

Esta barra aparece al abrir una imagen o un archivo desde la pantalla de inicio (es decir, no un documento nuevo en blanco) o desde Archivo > Abrir.

Seleccionar sujeto y Quitar fondo de la Barra de tareas contextual en Photoshop

Flujo de trabajo de la herramienta Texto 

Esta barra aparece cuando se selecciona la herramienta Texto en la barra de herramientas y se dibuja un cuadro de texto en el lienzo.

Herramienta Texto de la Barra de tareas contextual en Photoshop

Flujo de trabajo de selecciones

Esta barra aparece con opciones para perfeccionar una selección o crear una máscara después de realizar una selección. 

También tiene la opción de utilizar la función Relleno generativo una vez que se haya realizado la selección.

Flujo de trabajo de selecciones de la Barra de tareas contextual en Photoshop

Menú Más opciones

Seleccione el icono de tres puntos para acceder al menú de opciones adicionales para ocultar, restablecer y fijar las barras de tareas. Estas acciones se aplican a todas las barras. Si fija una barra, el resto de las barras del flujo de trabajo se mantendrán fijas y, si oculta una barra, el resto de las barras se mantendrán ocultas hasta que vuelva a abrirlas.

Menú Más opciones de la Barra de tareas contextual en Photoshop

  • Ocultar barra: puede quitar todas las Barras de tareas contextuales de la pantalla. También puede volver a abrirlas accediendo a Ventana > Barra de tareas contextual.
  • Restablecer la posición de la barra: la Barra de tareas contextual se mueve mientras trabaja en el lienzo, manteniendo las herramientas relevantes al alcance. Utilice el menú Más opciones para restablecer la posición de la barra.
  • Fijar la posición de la barra: puede anclar y desanclar cualquier Barra de tareas contextual desde el menú Más opciones. Al anclarla, la barra (y todas las barras posteriores) permanece donde se ha colocado. Desmarque Fijar la posición de la barra del menú Más opciones para desanclar una barra. 

Con el lanzamiento de Photoshop 25.0, disfrutará de nuevas adiciones a la Barra de tareas contextual para trabajar con absoluta facilidad en sus flujos de trabajo de enmascaramiento y Ampliación generativa

Flujo de trabajo de enmascaramiento

Esta barra aparece cada vez que accede al espacio de trabajo Seleccionar y aplicar máscara, crea una máscara a partir de una selección o selecciona una miniatura de la máscara de capa.

Utilice esta barra para perfeccionar la máscara añadiendo o quitando del área enmascarada, así como para acceder a las opciones del modo de visualización y a las opciones de modificación de densidad y desvanecimiento. 

Flujo de trabajo de enmascaramiento: barra de tareas contextual en Photoshop

Flujo de trabajo de ampliación generativa

Esta barra aparece cuando se utiliza la herramienta Recortar y tiene opciones para enderezar y ajustar la proporción.

También tiene la opción de utilizar la función Ampliación generativa si el lienzo se expande en lugar de recortarse. 

Flujo de trabajo de recorte: barra de tareas contextual en Photoshop

Herramientas preestablecidas

Con las herramientas preestablecidas puede guardar y volver a utilizar los ajustes de herramientas. Puede cargar, editar y crear bibliotecas de herramientas preestablecidas mediante el selector Herramientas preestablecidas de la barra de opciones, el panel Herramientas preestablecidas y el Gestor de ajustes preestablecidos.

Para seleccionar una herramienta preestablecida, haga clic en el selector Herramientas preestablecidas situado en la barra de opciones y elija un ajuste preestablecido en el panel emergente. También puede seleccionar Ventana > Herramientas preestablecidas y seleccionar un ajuste preestablecido en el panel Herramientas preestablecidas.

Creación de una herramienta preestablecida

  1. Seleccione una herramienta y configure las opciones que desea guardar como herramienta preestablecida en la barra de opciones.
  2. Realice una de las siguientes acciones:
    • Seleccione el botón Herramientas preestablecidas situado junto a la herramienta a la izquierda de la barra de opciones.

    O, 

    • Seleccione Ventana > Herramientas preestablecidas para ver el panel Herramientas preestablecidas.
  3. Realice una de las siguientes acciones:
    • Seleccione el botón Crear nueva herramienta preestablecida .

    O, 

    • Seleccione Nueva herramienta preestablecida en el menú del panel.
  4. Escriba el nombre de la herramienta preestablecida y seleccione OK.

Cambio de la lista de herramientas preestablecidas

Seleccione el triángulo para abrir el menú del panel emergente Herramientas preestablecidas y seleccione una de las opciones siguientes:

  • Mostrar todas las herramientas preestablecidas: muestra todas las herramientas preestablecidas que están cargadas
  • Ordenar por herramienta: ordena las herramientas preestablecidas por herramienta
  • Mostrar herramientas preestablecidas actuales: muestra solo las herramientas preestablecidas cargadas para la herramienta activa. También puede seleccionar la opción Solo herramienta actual en el panel emergente Herramientas preestablecidas
  • Solo texto, Lista pequeña o Lista grande: determina la visualización de los ajustes preestablecidos en el panel emergente

Para crear, cargar y gestionar las bibliotecas de herramientas preestablecidas, consulte Trabajo con el Gestor de ajustes preestablecidos.

Teclas de carga con resorte para cambiar rápidamente entre herramientas

Actualizado en Photoshop 23.4 (junio de 2022)

Realice ediciones rápidas en Photoshop mediante los métodos abreviados de teclado de las herramientas con teclas de carga con resorte.

Las teclas de carga con resorte le permiten cambiar temporalmente a una herramienta diferente, siempre que mantenga presionado su método abreviado de teclado (para usar la herramienta Mover como tecla de carga con resorte, seleccione y mantenga pulsada la tecla V del teclado). El valor predeterminado es de 200 milisegundos, pero puede ajustarlo en Preferencias > Herramientas.

Teclas de carga con resorte en Photoshop
Teclas de carga con resorte en Photoshop

Una vez completadas las ediciones, suelte la tecla y podrá seguir trabajando con la herramienta que estaba utilizando anteriormente.

Logotipo de Adobe

Inicia sesión en tu cuenta