Guía del usuario Cancelar

Deformación de imágenes, formas y trazados

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Utilice Touch Bar con Photoshop
    5. Trabajar con ilustraciones de Illustrator en Photoshop
    6. Uso de la extensión en la aplicación Capture en Photoshop
    7. Cuadrícula y guías
    8. Creación de acciones
    9. Deshacer e historia
    10. Métodos abreviados de teclado predeterminados
    11. Capacidades táctiles y espacios de trabajo personalizables
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (beta)
    1. Preguntas frecuentes | Photoshop en la web (beta)
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web beta
    4. Métodos abreviados de teclado | Photoshop en la web (beta)
    5. Tipos de archivo compatibles | Photoshop en la web (beta)
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo añadir y editar el texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
  24. Content Authenticity
    1. Más información sobre las credenciales de contenido
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  25. Imágenes técnicas y tridimensionales
    1. Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles
    2. Animación en 3D de Creative Cloud (previsualización)
    3. Impresión de objetos 3D
    4. Pintura 3D
    5. Mejoras del panel 3D | Photoshop
    6. Conceptos y herramientas 3D básicos
    7. Interpretación y almacenamiento 3D
    8. Creación de objetos y animaciones 3D
    9. Pilas de imágenes
    10. Flujo de trabajo 3D
    11. Medida
    12. Archivos DICOM
    13. Photoshop y MATLAB
    14. Recuento de objetos en las imágenes
    15. Combinación y conversión de objetos 3D
    16. Edición de textura en 3D
    17. Ajuste de los tonos y exposición HDR
    18. Configuración del panel 3D

El comando Deformar permite arrastrar puntos de control para manipular la forma de imágenes, formas, trazados, etc. También puede deformar utilizando una forma del menú emergente Deformar de la barra de opciones. Asimismo, puede modificar las formas del menú emergente Deformar arrastrando los puntos de control.

Transformar deformación

Actualización de Photoshop 22.5 (versión de agosto de 2021)

Uso de las deformaciones de Photoshop
Uso de las deformaciones

  1. Seleccione la capa o área de la imagen que desea deformar.  

  2. Después de hacer una selección, realice una de las siguientes acciones:

    • Elija Edición > Transformar > Deformar

    • Pulse Control + T (Windows) o Comando + T (Mac) y, a continuación, haga clic en el botón Cambiar entre modos de transformación libre y deformación en la barra de opciones.

  3. Haga clic en el icono de engranaje de la barra de opciones para ver información visual adicional de opciones de guía. En Photoshop 22.4.1 (versión de mayo de 2021), las guías visuales han regresado mejor que nunca con opciones de guía adicionales.

    Opciones de la guía Transformar deformación

    Ahora puede definir la opción de visualización de la guía de deformación y elegir cuándo mostrar las guías visuales: Mostrar guías automáticamente, Mostrar siempre guías, y Nunca mostrar guías. De forma predeterminada, la cuadrícula está establecida en Mostrar siempre guías.

    También puede cambiar el color y la opacidad de las guías visuales, así como el número de líneas que componen la guía. La opción Densidad establece cuántas líneas aparecen entre cada línea de división de deformación. De forma predeterminada, Densidad se establece en 2.

    Cuando utilice los puntos de control para distorsionar un elemento, también puede seleccionar Vista > Extras para mostrar u ocultar la malla de deformación y los puntos de control.

  4. Para deformar utilizando una deformación predeterminada, seleccione un estilo de deformación del menú emergente Deformar de la barra de opciones.

    Para crear una malla de deformación personalizada, elija un tamaño de cuadrícula en el menú emergente Cuadrícula de la barra de opciones.

    • Seleccione un tamaño de cuadrícula: predeterminado (1x1), 3x3, 4x4 o 5x5.
    • Seleccione Personalizado y especifique el número de columnas y filas en el cuadro de diálogo Tamaño de cuadrícula personalizado.
  5. Para añadir más líneas de control de cuadrícula a la malla de deformación, elija una opción para dividir la deformación.

    1. Realice una de las siguientes acciones:
      1. En la barra de opciones, haga clic en cualquiera de los botones de Dividir.
      2. Seleccione Edición > Transformar > Dividir deformación horizontalmenteDividir deformación verticalmenteDividir deformación transversalmente.
    2. Mueva el puntero dentro del área de la malla y haga clic en el lugar donde desee colocar las líneas de control de cuadrícula adicionales. Al mover el puntero verá que las líneas de división realizan un seguimiento del puntero sobre la malla de deformación. Al hacer clic, se añaden puntos de control adicionales a la malla de deformación.

    Para obtener más información sobre las opciones de división de deformación, consulte Dividir deformación.

  6. Realice una o varias de las acciones siguientes:
    • Para manipular la forma, arrastre los puntos de control, un segmento del cuadro delimitador o la malla, o un área dentro de la malla. Al ajustar una curva, utilice los manejadores de punto de control. Este proceso es similar al ajuste de los manipuladores en el segmento curvo de un gráfico vectorial.
    • Haga clic en una línea de cuadrícula para activar los puntos de control y editar la deformación. Hacer clic en un punto de ancla (en la intersección de las líneas de la cuadrícula) le permite editar los puntos de control que rodean al delimitador. Arrastre los puntos de control para deformar la imagen.
    • Para seleccionar varios puntos, pulse Mayús y haga clic en los puntos de ancla o haga clic y arrastre el puntero sobre los puntos mientras mantiene pulsada la tecla Mayús. Si se seleccionan dos o más puntos, aparece un rectángulo alrededor de los puntos seleccionados. 
    • Para anular la selección de varios puntos, pulse Mayús y haga clic en los puntos de ancla activos o haga clic y arrastre el puntero sobre los puntos activos mientras mantiene pulsada la tecla Mayús. El rectángulo que rodea los puntos seleccionados cambia de tamaño automáticamente a medida que se seleccionan o se anula la selección de los puntos. 
    • Para eliminar una línea de cuadrícula seleccionada (los puntos de control de la línea son visibles), pulse Supr o seleccione Edición > Transformar > Quitar división de deformación.
    • Para eliminar las líneas horizontales y verticales de la cuadrícula que pasan por un punto de ancla, haga clic en el punto de ancla y, a continuación, pulse Supr o seleccione Edición > Transformar > Quitar división de deformación.  
    • Para cambiar la orientación de un estilo de deformación que seleccione del menú Deformar, haga clic en el botón Cambiar orientación de deformación  en la barra de opciones.
    • Para cambiar el punto de referencia, haga clic en un cuadrado del localizador del punto de referencia  de la barra de opciones.
    • Para especificar la cantidad de deformación con valores numéricos, introduzca los valores en los cuadros de texto Curvar (curva definida), H (distorsión horizontal definida) y V (distorsión vertical definida) de la barra de opciones. No podrá introducir valores numéricos si ha elegido Ninguno o A medida en el menú emergente Deformar.
    Manipulación de la forma de una deformación de Photoshop
    Se ha aplicado una división de deformación personalizada alrededor del cuello de la botella. La densidad de las guías visuales se ha establecido en 4; hay cuatro líneas de guía entre cada división de deformación.

  7. Realice una de las siguientes acciones:
    • Pulse Intro (Windows) o Retorno (macOS), o haga clic en el botón Aprobar  de la barra de opciones.

    • Para cancelar la transformación, pulse Esc o haga clic en el botón Cancelar  de la barra de opciones.

    Al deformar una imagen de mapa de bits (en lugar de una forma o trazado), la imagen será menos nítida cada vez que lleve a cabo una transformación; por lo tanto, es preferible utilizar varios comandos antes de aplicar la transformación acumulada que aplicar cada transformación por separado.

Deformación de transformación: cilindro

Novedad de Photoshop 23.4 (versión de junio de 2022)

Diseñadores de envases, ¡les hemos oído! Con esta versión, Photoshop presenta la función Deformación de transformación cilíndrica, que permite curvar ilustraciones planas sobre una superficie cilíndrica redondeada. Además, tendrá a su disposición controles de cambio de tamaño y perspectiva para que toda la selección se ajuste de forma natural.

Deformación de transformación: cilindro

Para trabajar con la nueva función de deformación de transformación cilíndrica, haga lo siguiente:

  1. Seleccione la capa o área de la imagen que desea deformar. 

  2. Elija Editar > Transformar > Deformar desde la barra de menús o pulse Comando + T (Mac) o Control + T (Windows). 

  3. Haga clic en Modos de transformación libre o deformación en la barra de opciones. 

  4. Vaya al menú desplegable Deformar en la barra de opciones y seleccione el icono inferior: Cilindro.

  5. Haga clic y arrastre los controles en pantalla para ajustar la forma y la deformación:

    • Controles de esquina: utilice los controles de cambio de tamaño inferior/izquierdo y superior/derecho para transformar libremente toda la selección.
    • Controles de esquina + mayús restringe las proporciones. 
    • Controles de curvatura:
      • El control de la parte superior central cambia el arco de los límites superior e inferior al unísono.
      • El control de la parte inferior central solo ajusta el arco de la línea de límite inferior.
    • Controle la Perspectiva moviendo el punto de control central a la derecha y a la izquierda. 
    Controles de Transformar y Deformar: cilindro

    A. Ajusta la curvatura tanto en la parte superior como en la inferior B. Establece la esquina superior derecha C. Ajusta la perspectiva. Deslice hacia el centro para que aparezca más lejos, deslice hacia la derecha para que aparezca muy cerca D. Ajusta la curvatura inferior, independientemente de la superior E. Establece la esquina inferior izquierda 

    También puede aplicar la deformación de transformación cilíndrica a las capas de texto mientras trabaja en sus documentos creativos.

Dividir deformación

Con la versión de agosto de 2021 de Photoshop 22.5, ya puede utilizar la tecla modificadora Control (Windows) / Comando (Mac) para alternar rápidamente entre las opciones de dividir deformación sin volver a la barra de menús.

  • Mantenga pulsada la tecla Control (Windows) / Comando (Mac) y haga clic en cualquier lugar de la malla de deformación para dividir la malla transversalmente en esa ubicación. 
  • Mantenga pulsada la tecla Control (Windows) / Comando (Mac) y mueva el puntero cerca del borde de una línea de cuadrícula horizontal existente. Haga clic para dividir la deformación verticalmente en esa ubicación.
  • Del mismo modo, mantenga pulsada la tecla Control (Windows) / Comando (Mac) y mueva el puntero cerca del borde de una línea de cuadrícula vertical existente. Haga clic para dividir la deformación horizontalmente en esa ubicación.

Conversión de interacciones de deformación con diferentes puntos de ancla

Además, puede mover de forma independiente los controles (también denominados controles de "Bezier") asociados a los puntos de ancla al aplicar una división de transformación mediante un método abreviado de teclado.

Actualmente, las dos opciones de movimiento del control de Bezier son:

  • Unísono: cuando se mueve un control, se mueven los demás. El icono es un círculo.
  • Independiente: cada control se mueve sin afectar al resto de controles relacionados con el punto de ancla. El icono es un cuadrado.

Puede utilizar Alt (Windows)/Opción (Mac) y hacer clic en el punto para cambiar el estado del control de Bezier (movimiento Independiente o al Unísono). También puede usar Ctrl/clic con el botón derecho en el punto de ancla y elegir "Convertir punto de ancla de deformación" en el menú contextual. 

  • Puntos de ancla en esquina: De forma predeterminada, los puntos de esquina se definen como movimiento independiente.
  • Puntos de anclaje de borde/lado: Los puntos de anclaje de borde se definen como movimiento al unísono del par vertical/horizontal, de forma predeterminada
  • Puntos de ancla interiores/interiores: De forma predeterminada, los puntos de ancla interiores se establecen como movimiento al unísono para cada control.

Además, puede seleccionar varios puntos de ancla (Mayús + clic) y, a continuación, cambiar el movimiento de todos los puntos a la vez.

Deformación de posición libre

La función Deformación de posición libre proporciona una malla visual que le permite distorsionar drásticamente determinadas áreas en una imagen y mantener otras intactas. Las aplicaciones engloban desde sutiles retoques de imagen (por ejemplo, la forma del pelo) a transformaciones completas (como la modificación de la posición de los brazos o piernas).

Además de las capas de imagen, puede aplicar Deformación de posición libre en máscaras vectoriales y de capa. Para distorsionar imágenes de una manera no destructiva, utilice los objetos inteligentes. Para obtener más información, consulte Creación de objetos inteligentes.

  1. En el panel Capas, seleccione la capa o máscara que desee transformar.

  2. Seleccione Edición > Deformación de posición libre.

  3. En la barra de opciones, ajuste la siguiente configuración de malla:

    Modo

    Determina la elasticidad general de la malla.

    Nota:

    Elija Distorsionar para obtener una malla muy elástica adecuada para deformar imágenes de gran angular o mapas de textura.

    Densidad

    Determina el espaciado de los puntos de la malla. Cuantos más puntos, mayor será la precisión, aunque se requerirá un mayor tiempo de procesamiento. Ocurrirá lo contrario cuantos menos puntos haya.

    Expansión

    Expande o contrae el borde exterior de la malla.

    Mostrar malla

    Anule la selección de esta opción para mostrar solo las ubicaciones de ajuste y facilitar de este modo una previsualización más clara de las transformaciones.

    Nota:

    Para ocultar temporalmente las ubicaciones de ajuste , pulse la tecla H.

  4. En la ventana de la imagen, haga clic para añadir ubicaciones en las áreas que desea transformar o a las áreas que desea anclar.

    Desplazamiento de una ubicación en una malla de Photoshop
    Desplazamiento de una ubicación en la malla de posición libre. Las ubicaciones adyacentes mantienen las áreas cercanas intactas.

  5. Para cambiar la posición o eliminar las ubicaciones, realice una de las acciones siguientes:

    • Para deformar la malla, arrastre las ubicaciones.

    • Para mostrar una malla con otra malla superpuesta, haga clic en los botones Profundidad de la ubicación   de la barra de opciones.

    • Para eliminar las ubicaciones seleccionadas, pulse Eliminar. Para eliminar otras ubicaciones distintas, coloque el cursor directamente sobre ellas y pulse Alt (Windows) u Opción (Mac OS). Haga clic cuando aparezca el icono de tijeras .

    • Haga clic en el botón Quitar todas las ubicaciones de la barra de opciones.

    Nota:

    Para seleccionar varias ubicaciones, pulse Mayús y haga clic en ellas o elija Seleccionar todo en el menú contextual.

  6. Para rotar la malla alrededor de una ubicación, selecciónela y, a continuación, realice una de las siguientes acciones:

    • Para rotar la malla un número fijo de grados, pulse Alt (Windows) u Opción (Mac OS) y coloque el cursor cerca de las ubicaciones, aunque no sobre ellas. Cuando aparezca un círculo, arrastre para rotar visualmente la malla.

    Nota:

    El grado de rotación aparece en la barra de opciones.  

    • Para rotar la malla automáticamente en función de la opción seleccionada para el modo, seleccione la opción Automático en la barra de opciones del menú Rotar.  
  7. Cuando se complete la transformación, pulse Intro o Retorno.

Rotación de la malla alrededor de una ubicación seleccionada de Photoshop
Pulse Alt (Windows) u Opción (Mac OS) para rotar la malla alrededor de una ubicación seleccionada.

Logotipo de Adobe

Inicia sesión en tu cuenta