Versión de octubre de 2017 de Photoshop CC (versión 19.0)
photoshop-109x104.png.adimg.mw.147

La versión de octubre de 2017 de Photoshop CC (versión 19.0) incluye increíbles nuevas funciones para diseñadores, fotógrafos digitales e ilustradores. Continúe leyendo para obtener una introducción rápida a las nuevas funciones y los vínculos a los recursos que ofrecen más información.

Para ver un resumen de las funciones introducidas en las versiones anteriores de Photoshop CC, consulte Resumen de funciones | Versiones anteriores.


Nota:

Si está actualizando a partir de una versión anterior de Photoshop CC, consulte nuestras sugerencias y los factores que debe tener en cuenta.

Funciones relacionadas con el Pincel

Suavizado de trazo

 Novedad de la versión de octubre de 2017

Photoshop puede realizar ahora el suavizado inteligente de los trazos de pincel. Solo tiene que introducir un valor (0-100) para Suavizado en la barra de opciones cuando esté trabajando con una de las herramientas siguientes: Pincel, Lápiz, Pincel Mezclador o Borrador. El valor 0 equivale a la función de suavizado heredada de las versiones anteriores de Photoshop. Los valores más altos aplican cantidades cada vez mayores de suavizado inteligente a los trazos.

El suavizado de trazo funciona en varios modos. Haga clic en el icono de engranaje () para activar uno o más de los modos siguientes:

Modo de cadena de tracción

Pinta solo cuando la cadena es tensa. Los movimientos del cursor dentro del radio de suavizado no dejan marca.

Actualización de trazo

Permite que la pintura se actualice continuamente con el cursor al detener el trazo. La desactivación de este modo detiene la aplicación de pintura en cuanto el cursor se detiene.

Actualizar en extremo de trazo

Finaliza el trazo desde la última posición de pintura hasta el punto en el que ha soltado el control del ratón o stylus.

Ajustar para zoom

Evita los trazos temblorosos al ajustar el suavizado. Reduce el suavizado cuando aumenta el documento; aumenta el suavizado cuando lo reduce.

eraser_smoothing
Suavizado: herramienta Borrador

Al utilizar el suavizado de trazo, puede optar por ver la tira de pincel, que conecta la ubicación actual de la pintura con la posición actual del cursor. Seleccione Preferencias > Cursores > Mostrar pincel y tira durante el suavizado. También puede especificar un color para la tira de pincel.

brush-leash
Preferencias de Tira de pincel

Gestión agilizada del pincel

 Mejorado en la versión de octubre de 2017

El uso de ajustes preestablecidos de pincel es mucho más fácil en esta versión de Photoshop. Ahora puede organizar pinceles preestablecidos en carpetas, incluidas carpetas anidadas, en el panel optimizado Pinceles (que se denominaba Pinceles preestablecidos en las versiones anteriores).

Ahora puede optar por gestionar y trabajar con ajustes prestablecidos habilitados para Pincel y sus atributos (a los que solo se podía acceder desde la barra de opciones en las versiones anteriores de Photoshop), en el panel Pinceles. Cualquier ajuste preestablecido de los que se activan en la herramienta Pincel puede convertirse en un pincel preestablecido; todos sus atributos, como la opacidad, el flujo y el modo de fusión, se conservan. Una vez que haya convertido los ajustes prestablecidos habilitados para Pincel en pinceles preestablecidos, puede optar por eliminarlos de la lista de herramientas preestablecidas.

convert_brush_toolpresetstobrushpresets
Convertir ajustes prestablecidos habilitados para Pincel en pinceles preestablecidos
v2_confirm_converttoolpresets
Elija si eliminar o conservar los ajustes prestablecidos habilitados para Pincel una vez convertidos en pinceles preestablecidos.

El propio panel Pinceles introduce una gran cantidad de mejoras de la experiencia en esta versión, como las siguientes:

  • En el menú desplegable del panel Pinceles, alterne fácilmente las distintas vistas para ver cualquier combinación del nombre del pincel, la previsualización del trazo de pincel y la punta de pincel.
v2_customize_informationbrushes
Panel Pinceles: Consulte solo la información que necesite
  • Vea más pinceles en el mismo espacio de pantalla con el control de zoom.
  • Arrastre y suelte los pinceles preestablecidos para reordenarlos cómodamente.
  • Contraiga o expanda carpetas para ver solo los pinceles que necesita.
  • Utilice la opción Mostrar información de ajuste preestablecido adicional en el menú desplegable para ver la herramienta preestablecida asociada (por ejemplo, Borrador) y cualquier color incluido.

Para obtener información relacionada, consulte:

Introducción a los pinceles personalizados avanzados

Introducción a los pinceles personalizados avanzados
ftcxo8t3
Kyle T Webster

Acceda a sus fotografías de Lightroom en Photoshop

 Novedad de la versión de octubre de 2017

Ahora puede acceder a todas sus fotografías de Lightroom directamente desde el espacio de trabajo de inicio de Photoshop. En el espacio de trabajo de inicio, haga clic en la pestaña Fotos Lr. Ahora, seleccione las imágenes que desee abrir y haga clic en Importar selección. Si ha realizado cambios en sus fotografías o álbumes de cualquiera de las aplicaciones Lightroom mientras Photoshop se ha estado ejecutando, haga clic en el botón Actualizar para ver los cambios que ha realizado. Haga clic en Ver más para ver una cuadrícula de todas sus fotografías organizadas por fecha.

Además del espacio de trabajo de inicio, también puede buscar, filtrar, ordenar e importar fotografías de Lightroom en Photoshop con la experiencia de búsqueda en la aplicación.

Para más información, véase:

200_lr-photos-in-ps
Fotografías de Lightroom en el espacio de trabajo de inicio de Photoshop

Fuentes variables

 Novedad de la versión de octubre de 2017

Photoshop ahora admite fuente variable, un nuevo formato de fuente OpenType que admite atributos personalizados como grosor, anchura, inclinación, tamaño óptico, etc. Esta versión de Photoshop incluye varias fuentes variables para las que puede ajustar el grosor, la anchura y la inclinación mediante el uso de reguladores apropiados disponibles en el panel Propiedades. A medida que ajusta estos reguladores, Photoshop selecciona automáticamente el estilo de texto más cercano a los ajustes actuales. Por ejemplo, cuando aumenta la inclinación de un estilo de texto normal, Photoshop lo cambia automáticamente a una variante de cursiva.

En el panel Carácter o la barra de opciones, busque la variable en la lista de fuentes para buscar fuentes variables. También puede buscar el icono  situado junto al nombre de la fuente.

Para obtener más información, consulte Fuentes.

font-slider-controls
Reguladores para ajustar los atributos de las fuentes
some-variable-fonts
Lista de fuentes: algunas fuentes variables

Comparta rápidamente sus creaciones

 Novedad de la versión de octubre de 2017

Ahora puede compartir sus creaciones o enviarlas por correo electrónico a varios servicios directamente desde Photoshop. Cuando comparte un documento por correo electrónico, Photoshop envía el documento original (archivo .psd). En el caso de ciertos servicios y canales de redes sociales, Photoshop convierte automáticamente el documento a formato JPEG antes de compartirlo.

En Photoshop, seleccione Archivo > Compartir. También puede hacer clic en el icono de ojo  situado en la barra de opciones.

Para obtener más información, consulte Compartir rápidamente.

quick-share
Opciones de uso compartido en macOS
quick-share-windows
Opciones de uso compartido en Windows

Nota:

Las preferencias del sistema operativo determina la lista real de servicios que aparecen en el panel Compartir. Puede ajustar estas preferencias. Por ejemplo, en macOS, puede añadir o eliminar servicios en el panel Compartir al ajustar Preferencias del sistema > Extensiones > menú Compartir. Consulte esta página de documentación de Apple para obtener más información.

Herramienta Pluma de curvatura

 Novedad de la versión de octubre de 2017

La herramienta Pluma de curvatura le permite dibujar curvas suaves y segmentos rectilíneos con la misma facilidad. Cree formas personalizadas en sus diseños o defina trazados precisos para ajustar sus imágenes sin esfuerzo con esta herramienta intuitiva. Mientras lo hace, puede crear, alternar, editar, añadir o quitar puntos de curva y puntos de esquina sin tener que cambiar de herramientas.

Acceda a esta nueva herramienta desde el grupo de herramientas de Pluma. Para obtener más información sobre cómo usarla, consulte Uso de la herramienta Pluma de curvatura.

Different-Pen-tools

Path-8 (1)
Dibuje segmentos de trazado curvos y rectilíneos con la misma facilidad

Opciones de trazado

 Novedad de la versión de octubre de 2017

Las líneas y curvas del trazado ya no estarán solo en blanco y negro. Ahora puede definir el color y el grosor de las líneas de trazado para que se adapten a sus propias preferencias y facilitar la visibilidad.

Al crear el trazado (con la herramienta Pluma, por ejemplo), haga clic en el icono de engranaje () situado en la barra de opciones. A continuación, especifique el color y el grosor de las líneas de trazado. Además, especifique si desea previsualizar segmentos de trazado conforme mueve el puntero entre los clics (efecto Goma elástica).

Para obtener más información de utilidad relacionada, consulte Gestión de trazados.

path-options
Opciones de trazado: Grosor y Color

Copiar y pegar capas

 Novedad de la versión de octubre de 2017

Ahora puede copiar y pegar capas en Photoshop dentro de un mismo documento y entre varios documentos con los comandos Copiar, Pegar y Pegar en contexto.

Al pegar una capa entre documentos con diferentes resoluciones, la capa pegada retiene sus dimensiones en píxeles. según los ajustes de gestión de color y el perfil de color asociado, el programa puede solicitar que especifique cómo gestionar la información de color en los datos importados.

Para obtener más información, consulte Copiar y pegar capas.

Sugerencias de herramientas enriquecidas

 Novedad de la versión de octubre de 2017

Descubrir qué hacen las herramientas de Photoshop ahora es más fácil que nunca. Al pasar el puntero del ratón sobre determinadas herramientas en el panel Herramientas, Photoshop muestra una descripción y un vídeo breve de la herramienta en acción.

Puede elegir no ver información de herramientas enriquecidas. Para ello, anule la selección de Preferencias > Herramientas > Usar la información de herramientas enriquecidas.

v2_q-s-video
Sugerencia de herramientas enriquecidas: herramienta Selección rápida
v2_crop-tool-video
Sugerencia de herramientas enriquecidas: herramienta Recortar

Edite panoramas esféricos en Photoshop

 Novedad de la versión de octubre de 2017

Ahora puede editar los panoramas esféricos equirectangulares, imágenes tomadas con distintas cámaras, en Photoshop. Con el recurso de panorama importado y su capa seleccionada, invoque el visor panorámico seleccionando 3D > Panorama esférico > Nuevo panorama de capa de la capa seleccionada. También puede cargar directamente un panorama esférico en el visor seleccionando 3D > Panorama esférico > Importar panorama.

Una vez que haya abierto una panorámica en el visor, podrá realizar una serie de operaciones en él:

  • Girar la vista de cámara
  • Ajuste el campo de visión
  • Pintar sobre el panorama utilizando todas las herramientas y filtros pertinentes de Photoshop

Mejoras en el panel Propiedades

 Mejorado en la versión de octubre de 2017

  • Ahora puede ajustar el interlineado y el tracking de las capas de texto del panel Propiedades.
  • Ahora puede ajustar la configuración, como el color, la fuente y el tamaño de varias capas de texto mediante el panel Propiedades.
  • Trabaje con recursos de Adobe Stock en el panel Propiedades:
    • Consulte el recurso en stock.adobe.com/es haciendo clic en el ID del activo.
    • Obtenga la licencia de una imagen previsualizada directamente desde el panel Propiedades.
    • Encuentre recursos de Stock similares a una imagen en stock.adobe.com/es.

Mejoras en Seleccionar y aplicar máscara

 Mejorado en la versión de octubre de 2017

  • Algoritmo mejorado que proporciona resultados más precisos y realistas al sustraer el color frontal en casos en los que el color frontal y de fondo son visualmente similares.
  • Fusión mejorada de selección original y resultados de halos
  • La configuración del modo de vista de transparencia se desvincula ahora de los modos de vista Máscara rápida. La configuración de la transparencia ya no se comparte entre Seleccionar y aplicar máscara, y Máscara rápida.
  • La configuración de transparencia del modo de vista Superponer se desvincula ahora de la configuración de transparencia En blanco y En negro.

Panel Información

 Novedad de la versión de octubre de 2017

Ahora puede acceder a los tutoriales paso a paso sobre tareas y conceptos básicos directamente desde Photoshop. Estos tutoriales abarcan los conceptos básicos de la fotografía, los retoques y la combinación de imágenes, además de información básica sobre diseño gráfico. 

En Photoshop, seleccione Ventana > Formación.  

Funciones de previsualización de tecnología

Antes de utilizar algunas funciones de previsualización de tecnología, puede que deba activarlas en Preferencias > Previsualizaciones de tecnología.

Para obtener más información sobre estas funciones, consulte Previsualizaciones de tecnología.

Compatibilidad con Microsoft Surface Dial

 Novedad de la versión de octubre de 2017

Estado predeterminado: activado

El uso de Microsoft Surface Dial con Photoshop le permite establecer los ajustes de herramienta sin tener que dejar de mirar el lienzo. Use el dispositivo Dial para ajustar el tamaño, la opacidad, la dureza, el flujo y el suavizado para todas las herramientas similares a un pincel.

Photoshop es compatible con Surface Dial en equipos con tecnología Bluetooth que ejecuten la versión más reciente de Windows 10.

Dial-1-1
Acceso a los ajustes de Photoshop: rote para seleccionar el icono de pincel y, a continuación, pulse el dispositivo Dial.
Dial-2
Seleccione los ajustes que desea establecer.
Dial-3
Realice ajustes normales o finos a la configuración.

Conservación de detalles 2.0 tras aumento de escala

 Novedad de la versión de octubre de 2017

Estado predeterminado: activado

Ahora, Photoshop ofrece el aumento de escala asistido por inteligencia artificial para conservar los detalles y las texturas importantes mientras cambia el tamaño de las imágenes sin introducir distorsiones. Además de los tonos de piel y las texturas de cabello, esta función conserva los detalles de los bordes más definidos, como el texto y los logotipos. Pruébelo en las imágenes de sopas, ensaladas, pizzas y cualquier otro sujeto que necesite conservar la textura de forma especial.

v2_AI_Upscale
Aumento de escala asistido por inteligencia artificial (izquierda) en comparación el cambio de tamaño heredado (derecha)

Simetría de pintura

 Novedad de la versión de octubre de 2017

Estado predeterminado: desactivado

Photoshop ahora le permite pintar simétricamente mientras utiliza las herramientas Pincel, Lápiz y Borrador. Mientras utiliza estas herramientas, haga clic en el icono de la mariposa () situado en la barra de opciones. Seleccione entre varios tipos de simetría disponibles. Los trazos de pintura se reflejan dinámicamente en la línea de simetría, lo que permite esbozar de forma más sencilla las caras, los vehículos, los animales, etc.

Para activar esta función, seleccione Preferencias > Previsualizaciones de tecnología > Activar simetría de pintura.

Pattern06 tile
Cree fácilmente patrones complejos con Simetría de pintura
v2_Ps-Paint-Symmetry
Distintos tipos de simetría

Camera Raw | Nuevas funciones

camera_raw_150dpi

Selecciones rápidas con la aplicación de máscara de gama de colores y luminancia

 Solo disponible para los miembros de Creative Cloud

Con los nuevos controles para aplicar la máscara de gama de colores y luminancia puede crear rápidamente una zona de máscara precisa en la fotografía para aplicar ajustes locales. Estas nuevas herramientas para aplicar máscaras con precisión que pueden detectar cambios en la iluminación y aplicar contraste alrededor de los bordes en función del tono y el color. Se pueden realizar selecciones rápidas para aplicar máscaras con pinceles de ajuste o filtros radiales o graduados. A continuación, perfeccione la selección con las máscaras de gama, situada debajo de la máscara automática en las opciones de la herramienta Pincel de ajuste.

Máscara de gama de colores

Después de crear una máscara de selección inicial en la fotografía con pinceles de ajuste o el filtro radial/filtro graduado, use la máscara de gama de colores para perfeccionar la máscara de selección en función de los colores probados en la zona de máscara.

color_mask_new_acr

Máscara de gama de luminancia

Después de crear una máscara de selección inicial en la fotografía con pinceles de ajuste o el filtro radial/filtro graduado, use la máscara de gama de luminancia para perfeccionar la zona de máscara en función de la gama de luminancia de la selección.

luminance_range_maskingnewacr

Para ver la documentación de ayuda, consulte Aplicación de ajustes locales con la máscara de gama de colores o la máscara de gama de luminancia.

Para obtener detalles sobre las nuevas funciones de Adobe Camera Raw, consulte Resumen de las nuevas funciones.

Otras mejoras y correcciones

  • Cambios de composición: Ahora puede cambiar el compositor de texto función del documento desde el panel Párrafo. Esta función facilita la reutilización de recursos incluso en diferentes idiomas, que utilizan distintos modos de composición. Por ejemplo, las lenguas de Oriente Medio y de Asia oriental. 
  • Ahora Photoshop es compatible con el formato de imagen de alta eficiencia de Apple (HEIF). Photoshop puede leer los mapas de profundidad en los archivos de imagen HEIF creados por iPhone 7 Plus y dispositivos posteriores en un canal. Podrá crear un efecto de profundidad de campo en la imagen mediante Filtro > Desenfocar > Desenfoque de lente.
  • Rendimiento de inicio de creación de documentos (Cmd/Ctrl+N) mejorado
  • Mejoras de uso en el panel Propiedades
  • Tiempo de inicio mejorado en Windows
  • Rendimiento mejorado de las operaciones generales de fusión y composición
  • Rendimiento mejorado del filtro Desenfoque de superficie y el filtro Ruido > Mediana
  • Mejora de la precisión de la herramienta Perfeccionar borde en el espacio de trabajo Seleccionar y aplicar máscara
  • Nueva preferencia en Windows 10: Preferencias > Espacio de trabajo > Alinear interfaz de usuario en función de la configuración del sistema operativo. Utilice esta preferencia para evitar que los elementos contextuales de la interfaz de usuario, como los menús emergentes, aparezcan debajo de la mano cuando está dibujando directamente en la pantalla. La configuración de este sistema operativo se controla desde las preferencias del sistema Ink & Stylus en Windows. Solo está disponible en dispositivos emparejados con un lápiz stylus.
  • Al pegar texto en capas de texto, ahora puede utilizar el nuevo comando Edición > Pegar sin formato. Este comando elimina atributos de estilo del texto de origen y lo adapta al estilo de la capa de texto de destino.
  • La experiencia de búsqueda en la aplicación ahora también le permite buscar, filtrar, ordenar e importar fotografías de Lightroom en Photoshop.
  • Mejora de la protección de los detalles de la cara para Movimiento con detección de contenido, Niveles automáticos, Curvas, Tono, Brillo, Contraste y gama de colores de tonos de piel
  • La opción para guardar como PNG ahora ofrece una mejor compresión
  • Calidad mejorada de Recorte según el contenido y Relleno según el contenido en los lados
  • Menús de fuentes contraídos: las listas de fuentes de la barra de opciones y los distintos paneles ahora muestran todos los tipos de fuentes de una familia determinada contraídas en un submenú emergente al que se puede acceder mediante el ratón o el teclado.
  • Detección de caras de aprendizaje exhaustivo inteligente para Licuar con detección de rostros
  • Solucionado: problema en Seleccionar y aplicar máscara, donde la aplicación de pincel con radio suave mediante el pincel Perfeccionar borde sigue produciendo un borde definido.

¿Qué ha cambiado?

  • El panel Pincel de las versiones anteriores de Photoshop ahora se denomina Ajustes del pincel.
  • El panel Pinceles preestablecidos de las versiones anteriores de Photoshop se ha simplificado y ahora se denomina  Pinceles. Para obtener más información, consulte Gestión agilizada del pincel.
  • La opción Vista previa del dispositivo ya no está disponible en esta versión. Además, la aplicación iOS Preview CC ya no se puede descargar ni mantener de forma activa desde octubre de 2017. Si tiene una versión anterior de Preview CC descargada en su dispositivo iOS, puede seguir usándola tal como está con versiones de Photoshop anteriores.
  • Photoshop ya no le preguntará si desea importar recursos a las Bibliotecas Creative Cloud al abrir documentos. Todavía puede importar automáticamente todos los recursos desde un documento abierto con el comando Creación de una nueva biblioteca desde un documento del panel Bibliotecas.
  • El ajuste Preferencias > General > Mostrar el espacio de trabajo Archivos recientes al abrir un archivo ya no está disponible.
  • En macOS 10.13 (High Sierra) y versiones posteriores, Photoshop utiliza una barra de título oscura para las ventanas flotantes del documento cuando el brillo de la interfaz de usuario se define en una de las dos configuraciones de oscuridad.
  • (MacBook Pro) Cambios relacionados con Touch Bar:
    • La preferencia Activar la limpieza del historial en Touch Bar ya no está disponible. Para suprimir la limpieza del historial, tan solo tiene que eliminar el botón correspondiente del diseño de Touch Bar.
    • Ahora puede controlar el suavizado del pincel con Touch Bar. Añada este control a Touch Bar utilizando la interfaz de usuario Personalizar Touch Bar.
  • Los archivos PNG creados con la opción Guardar como ahora se comprimen mejor. Además, las opciones para guardar las imágenes como recursos PNG han cambiado para proporcionar una mejor experiencia de usuario:
png-export
Nuevas opciones para guardar las imágenes como PNG

Problemas conocidos

  • Photoshop a veces deja de responder si se está utilizando el pincel Perfeccionar borde en el espacio de trabajo Seleccionar y aplicar máscara. Como solución alternativa a este problema, desactive Preferencias > Rendimiento >Ajustesavanzados > Usar OpenCL.
  • (Solo en MacBooks con una sola GPU y con OS X 10.11) Al utilizar el cepillo Perfeccionar borde, puede que note una degradación intensa en los bordes de las áreas de la imagen que esté retocando. Como solución alternativa a este problema, puede actualizar a la versión más reciente de macOS o desactivar OpenCL (anule la selección de Preferencias > Rendimiento > Ajustes avanzados > Usar OpenCL).
  • Photoshop a veces deja de responder si se elige 3D > Panorama esférico > Importar panorama para importar una imagen panorámica. Como solución alternativa a este problema, puede instalar la aplicación en la ubicación predeterminada del sistema o eliminar cualquier carácter localizado de la ruta de instalación.
  • Puede ocurrir algún problema puntual al utilizar la herramienta Pluma de curvatura:
    • Las operaciones de trazado podrían no funcionar como se espera. Como solución alternativa, utilice la herramienta Pluma normal.
    • La selección de varios puntos mediante la combinación de teclas Ctrl+Mayús+clic puede no funcionar en algunos casos. Como solución alternativa, pulse Mayús y haga clic con la herramienta Selección directa para seleccionar varios puntos o utilice la herramienta Pluma normal.
    • (Solo en Windows) El primer segmento de un trazado permanece como una línea recta y no se curva como se espera hasta que cierre el trazado. Como solución alternativa, haga clic y arrastre el segundo punto de ancla para lograr la curvatura deseada.
  • Facilidad de uso: el cuadro delimitador para transformar el trazado puede resultar difícil de ver a veces en documentos con fondos oscuros. Como solución alternativa, para las formas, seleccione solo la capa de formas sin el trazado. El cuadro delimitador de transformación ahora debería estar claramente visible.

Problemas resueltos de los clientes

Para ver la lista de problemas corregidos de esta versión de Photoshop CC, consulte Problemas resueltos.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea