Descubra las nuevas funciones y mejoras de la versión de noviembre de 2019 de Photoshop en el escritorio (versión 21.0).
alinear y distribuir

Documentos en la nube

Ahora, con Photoshop en el iPad, puede utilizar documentos en la nube para trabajar de forma óptima en Mac, Windows y en su iPad. Sus documentos se guardan en la nube de Adobe mientras trabaja.  

alinear y distribuir

Mejoras en los ajustes preestablecidos

Conozca, de la manera más fácil, las nuevas muestras, degradados, motivos, formas y estilos. Los ajustes preestablecidos son ahora mucho más intuitivos y más fáciles de organizar.

alinear y distribuir

Nueva herramienta Selección de objetos

La nueva herramienta Selección de objetos es perfecta para mejorar la automatización de selecciones complejas. Basta con definir una región y Photoshop se encargará del resto.

alinear y distribuir

Comportamiento de transformación coherente 

Podrá transformar proporcionalmente varias capas, independientemente del tipo de capa, sin tener que utilizar la tecla Mayús.

Panel Propiedades mejorado

Panel Propiedades mejorado

Una ubicación central en la que poder encontrar la amplia variedad de controles que necesita. Cambie fácilmente la configuración del documento, acceda a la configuración de todas las capas de texto y utilice convenientemente las acciones rápidas.

Objeto inteligente en capas

Objeto inteligente en capas

Convierta fácilmente los objetos inteligentes en capas de componentes para perfeccionar sus diseños, todo en un solo lugar, sin tener que cambiar de ventana de documento.

Transformar y Deformar

Opciones Transformar y Deformar mejoradas

Obtenga un mayor control de la herramienta Deformar. Añada puntos de control en cualquier lugar o divida la imagen con una cuadrícula personalizable, transforme, a continuación, a través de nodos individuales o una selección de mayor tamaño.

Otras mejoras

Otras mejoras

Eche un vistazo a todas las nuevas mejoras de Photoshop para saber cómo simplificar y acelerar su flujo de trabajo.

Documentos en la nube

Algunas funciones y servicios de Adobe Creative Cloud no están actualmente disponibles en adobe.com para los usuarios de China continental. Por tanto, ni la versión de Photoshop para iPad ni los documentos en la nube están disponibles en este país/región.

Documentos en la nube de Photoshop

Los documentos en la nube son archivos nativos en la nube de Adobe que se pueden abrir y editar fácilmente en cualquiera de las aplicaciones compatibles de Adobe. Los documentos en la nube le permiten acceder de forma óptima a su trabajo en todos los dispositivos. Simplemente, deberá conectarse a Internet, abrir el archivo PSD en la pestaña Documentos en la nube en la pantalla de inicio de la aplicación y continuar por donde lo dejó.

La posibilidad de guardar el trabajo creativo como documento en la nube le proporciona numerosas ventajas exclusivas:

  • Acceso óptimo a los archivos en varios dispositivos: podrá acceder a su trabajo desde cualquier lugar con Photoshop en el escritorio, en el portátil, Photoshop en el iPad y Adobe Fresco. Su trabajo se guarda de forma segura en la nube dondequiera que trabaje.
  • Uso de un solo archivo en todos los productos: solo tiene que crear un documento en la nube en Photoshop en el escritorio y podrá trabajar en él con Photoshop o Adobe Fresco en el iPad. O viceversa.
  • Mantenga sus archivos actualizados y seguros: los documentos en la nube se guardan automáticamente en la versión más reciente. Esto significa que puede seguir por donde lo dejó en todos sus dispositivos, tanto desde el escritorio como desde el sofá.
  • Trabajo sin conexión: la versión sin conexión se sincronizará automáticamente cuando se vuelva a conectar a Internet. Para Photoshop en el escritorio, el trabajo sin conexión no ha cambiado desde las versiones anteriores.

Los documentos en la nube, los archivos de Creative Cloud y otros archivos sincronizados forman parte de los servicios de Creative Cloud que se incluyen en su abono y se tienen en cuenta para la asignación de almacenamiento de Creative Cloud.

Mejoras en los ajustes preestablecidos

Ajustes preestablecidos mejorados

Los ajustes preestablecidos se han rediseñado para que disfrute de una experiencia completamente nueva en la última versión de Photoshop.

En la barra de menús, seleccione Ventana > Muestras, Degradados, Motivos, FormasEstilos. Ahora podrá disfrutar de:

  • Nuevos ajustes preestablecidos modernos, como degradados, motivos, formas y estilos.
  • Paneles exclusivos para degradados, motivos y formas.
  • Posibilidad de administrar los ajustes preestablecidos mediante la organización en grupos. Simplemente tendrá que arrastrar y mover los ajustes preestablecidos para reorganizarlos y reordenarlos en los paneles.   
  • Posibilidad de arrastrar degradados, motivos, muestras y estilos desde el panel de ajustes preestablecidos hasta el lienzo.
  • Una vista previa dinámica en el lienzo al hacer clic a través de los ajustes preestablecidos para probar los distintos looks.

Es posible seguir accediendo a los ajustes preestablecidos habituales heredados mediante la opción Ajustes preestablecidos heredados desde el menú del panel contextual.

Nueva herramienta Selección de objetos

Con funciones de Adobe Sensei

Herramienta Selección de objetos

Nota:

¿No ve la herramienta Selección de objetos en la barra de herramientas? Consulte Faltan herramientas en la barra de herramientas.

Con funciones de Adobe Sensei, la nueva herramienta Selección de objetos simplifica el proceso de selección de un único objeto, varios objetos o partes de un objeto en una imagen, ya sean personas, coches, muebles, mascotas, ropa y mucho más.

Basta con dibujar una región rectangular o un lazo alrededor del objeto, y la herramienta Selección de objetos seleccionará automáticamente el objeto en el interior de la región definida, con lo que se agilizarán hasta las selecciones más complejas.

Puede acceder a la herramienta Selección de objetos en las siguientes ubicaciones:

  • En el panel Herramientas de la aplicación principal en Photoshop, que se encuentra en el mismo grupo que las herramientas Selección rápida y Varita mágica.
  • En el panel Herramientas, en el espacio de trabajo Seleccionar y aplicar máscara.

Para obtener información detallada, consulte la herramienta Selección de objetos.

Comportamiento de transformación coherente

Comportamiento de transformación coherente

Independientemente del tipo de capa, ahora es posible transformar varias capas proporcionalmente sin tener que pulsar la tecla Mayús.

En esta versión de Photoshop, se han introducido los siguientes cambios y mejoras en el modo de transformación:

Comportamiento de transformación coherente
  • El modo de transformación predeterminado es ahora el escalado proporcional para todos los tipos de capas y objetos, y se indica con el botón Mantener proporción (icono de enlace) en el estado Activado en la barra de opciones.
  • Para cambiar el modo de transformación predeterminado a escalado no proporcional, simplemente haga clic en el botón Mantener proporción para desactivarlo.
  • Ahora, mientras se mantiene pulsada la tecla Mayús, actúa como un conmutador para el botón Mantener proporción. Si el botón Mantener proporción está activado, la tecla Mayús lo desactiva mientras está pulsada y viceversa.
  • Photoshop recuerda, ahora, la última configuración del modo de transformación, con escalado proporcional o no proporcional, que será el modo de transformación predeterminado al iniciar Photoshop la próxima vez. 

¿Desea volver al modo de transformación heredado?

En la barra de menús, seleccione Edición (Windows)/Photoshop (Mac) > Preferencias > General y, a continuación, seleccione Transformación libre heredada.

Para obtener más información de utilidad relacionada, consulte los siguientes vínculos:

Panel Propiedades mejorado

Panel Propiedades mejorado

En el panel Propiedades, podrá descubrir fácilmente más controles para las propiedades de Documento, Capa de píxeles y Capa de texto sin tener que navegar por varios paneles y cuadros de diálogo. Las propiedades se muestran contextualizadas según el contenido seleccionado. Las nuevas Acciones rápidas también agilizarán sus tareas habituales. Por ejemplo, con un solo clic, es posible ahora eliminar el fondo, seleccionar un sujeto mientras se encuentra en el panel de propiedades de capa de píxeles o bien convertir rápidamente capas de texto en un marco o una forma. 

Panel Propiedades Se han añadido más propiedades en Acciones rápidas añadidas
Propiedades de Documento
  • Lienzo
  • Reglas y cuadrículas
  • Guías
  • Tamaño de imagen
  • Recortar
  • Cortar
  • Girar
Propiedades de Capa de píxeles
  • Transformar
  • Alinear y distribuir
  • Quitar fondo
  • Seleccionar sujeto
Propiedades de Capa de texto
  • Transformar
  • Carácter
  • Párrafo
  • Opciones de texto
  • Convertir en marco
  • Convertir en forma

Conversión de objeto inteligente en capas

Convertir objeto inteligente en capas

En esta versión de Photoshop, puede convertir fácilmente un objeto inteligente en sus capas de componentes sin necesidad de realizar todos los pasos adicionales.

Solo tiene que seleccionar el objeto inteligente en el panel Capas y llevar a cabo una de las siguientes acciones:

  • Haga clic con el botón derecho del ratón o pulse Control y haga clic en el objeto inteligente y, a continuación, seleccione Convertir en capas en el menú contextual.
  • En la barra de menús, seleccione Capas > Objetos inteligentes > Convertir en capas.

Opciones Transformar y Deformar mejoradas

Transformar y Deformar

Gracias a las mejoras realizadas en la herramienta Deformar, dispondrá de más control y podrá llevar a cabo una deformación creativa en Photoshop. Basta con añadir puntos de control en cualquier lugar o dividir la imagen con una cuadrícula personalizable, y transformar, a continuación, a través de nodos individuales o una selección de mayor tamaño. Con la herramienta Deformar es ahora posible:

  • Elegir nuevas opciones de tamaño de cuadrícula de ajustes preestablecidos: 3 x 3, 4 x 4, 5 x 5. 
  • Crear sus propias cuadrículas de tamaño personalizado.
  • Añadir sus propias cuadrículas y puntos de ancla. 
  • Eliminar líneas de cuadrícula.
  • Seleccionar y arrastrar varios puntos de ancla.
  • Deshacer pasos individuales de edición de una deformación.

Para probarla, seleccione Edición > Transformar > Deformar.

Para obtener información más detallada, consulte Deformación de imágenes, formas y trazados.

Otras mejoras

Conjuntos estilísticos para fuentes OpenType

En Photoshop hay disponibles conjuntos estilísticos para fuentes OpenType. Los conjuntos estilísticos simplifican la capacidad de acceder a los pictogramas alternativos de una fuente. Ahora, puede acceder simplemente al menú Conjuntos estilísticos en el panel Propiedades para aplicar uno o más conjuntos estilísticos al texto. 

Conjuntos estilísticos para fuentes OpenType

Para aplicar un conjunto estilístico en Photoshop:

  1. Realice una de las siguientes acciones:
    • Seleccione la herramienta Texto y cree una nueva capa de texto. 
    • Seleccione una o varias capas de texto en el panel Línea de tiempo.
    • Seleccione la herramienta Texto y seleccione un texto específico de una capa de texto.
  2. Vaya al panel Propiedades (Ventana > Propiedades).
  3. En el panel Propiedades, desplácese hasta el conjunto de opciones de texto. Amplíe el conjunto, si es necesario.
  4. Haga clic en el icono Conjuntos estilísticos para abrir el menú.
  5. Seleccione el conjunto estilístico deseado.

Para obtener más información de utilidad relacionada, consulte Trabajo con fuentes OpenType SVG.

Relleno según contenido mejorado

En esta versión de Photoshop, se han añadido tres Opciones de área de muestreo nuevas al espacio de trabajo de relleno según contenido. Puede utilizar estas opciones para determinar el área de muestreo de la imagen en la que desea que Photoshop busque píxeles de origen para rellenar el contenido.

  • Automático: utiliza contenido similar al de los alrededores del área de relleno.
  • Rectangular: utiliza una región rectangular alrededor del área de relleno.
  • Personalizado: utiliza un área de muestreo definida manualmente. Es posible identificar exactamente desde qué píxeles realizar el relleno.

Para probar las nuevas opciones, abra una imagen y seleccione el área que desea rellenar. Seleccione, a continuación, Edición > Relleno según el contenido. Las Opciones del área de muestreo aparecen en el panel Relleno según el contenido en el lado derecho del espacio de trabajo.

Opciones del área de muestreo

Para obtener más información útil relacionada, consulte Ajuste de la configuración de Relleno según el contenido.

Capas de ajuste de 32 bits para Brillo/Contraste y Curvas

En el caso de los flujos de trabajo de HDR, puede utilizar los ajustes de Curvas y Brillo/Contraste en documentos de 32 bits, bien como ajustes directos, o como capas de ajuste o filtros inteligentes.

Ajustes de curvas
Ajustes de brillo/contraste

Para obtener más información útil relacionada, consulte los siguientes enlaces:

Pantalla Novedades en la aplicación

Ahora puede consultar las novedades de Photoshop en la misma aplicación.

Para leer una descripción general de las nuevas funciones de Photoshop, acceda a la pantalla de inicio y, a continuación, haga clic en Abrir en la aplicación a la derecha.

Pantalla Novedades en Photoshop

Para obtener más información útil relacionada, consulte Pantalla de inicio.

Nuevos métodos abreviados

Pintar y borrar con el mismo pincel

Utilice la tecla tilde (~), que se encuentra debajo de la tecla Escape o Esc, para alternar entre pintar y borrar con la misma punta de pincel. Esta función también está disponible como método abreviado táctil en Photoshop en el iPad.

Aplicar zoom al contenido de una capa

En el panel Capas, pulse Alt + clic (Windows)/Opción + clic (Mac) en una capa para aplicar el zoom al contenido de esa capa. Como alternativa, también puede seleccionar Vista > Ajustar capa(s) a la pantalla en la barra de menús.

Girar punta de pincel

Ahora es posible girar rápidamente la punta del pincel mediante las teclas de flecha izquierda y derecha cuando esté activa una herramienta de pincel.

  • La tecla de flecha izquierda gira la punta del pincel un grado a la izquierda.
  • La tecla de flecha derecha gira la punta del pincel un grado a la derecha.
  • Mayús + tecla de flecha izquierda giran la punta del pincel 15 grados a la izquierda.
  • Mayús + tecla de flecha derecha giran la punta del pincel 15 grados a la derecha.

También se ha añadido una nueva preferencia de usuario (Preferencias > Herramientas > Las teclas de flecha giran la punta de pincel) en el cuadro de diálogo Preferencias. Esta preferencia está activada de forma predeterminada.

Para ver una lista completa de métodos abreviados en Photoshop, consulte Métodos abreviados de teclado predeterminados.

Compatibilidad con GIF animados

En esta versión es posible guardar documentos de Photoshop con cuadros en formato GIF directamente desde Archivo > Guardar como. Al guardar con la opción Archivo > Guardar como, todas las opciones que aparecen en el cuadro de diálogo Opciones de guardado de GIF ofrecen compatibilidad con la escritura de GIF animados.

Opciones de guardado de GIF

Para obtener información relacionada, consulte Guardado en formato GIF.

Rendimiento mejorado del cuadro de diálogo Nuevo documento

Con las mejoras incorporadas en la nueva versión de Photoshop, el cuadro de diálogo Nuevo documento (Archivo > Nuevo) ahora se abre al instante.

Rendimiento mejorado del desenfoque de lente

Gracias a las mejoras incorporadas en el desenfoque de lente, es posible sacar el máximo partido a la información de profundidad de la imagen capturada por la cámara. Ahora es posible definir un punto focal para elegir lo que desea desenfocar y mantener enfocado en la imagen. Gracias a las mejoras efectuadas en la GPU, observará un rendimiento bastante más rápido al aplicar los filtros de desenfoque de lente.

Para obtener información detallada, consulte Adición de un desenfoque de lente.

Mejora de la pestaña Documentos

En esta versión se ha añadido una nueva opción Cerrar otros, que permite cerrar todos los documentos abiertos (ventanas, menús flotantes o acoplados) que no sean el documento actual. Se puede acceder a esta opción de las siguientes maneras:

  • En la barra de menús, seleccione Archivo > Cerrar otros.
  • Haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac) en una pestaña del documento y, a continuación, seleccione Cerrar otros en el menú contextual.
  • Use los métodos abreviados de teclado: 
    • Windows: Ctrl + Alt + P
    • Mac: Comando + Opción + P

Seguimiento de objetos inteligentes y composiciones de capas

En la nueva versión se puede guardar la variación de una composición de capas dentro de un objeto inteligente para ahorrar tiempo a la hora de configurar manualmente cada una de las variaciones. Seleccione Ventana > Composiciones de capas.

  • En el cuadro de diálogo Nueva composición de capas, se ha añadido una nueva opción Selección de composiciones de capas para objetos inteligentes.
Seguimiento de objetos inteligentes y composiciones de capas
  • En la ventana Composiciones de capas, se ha añadido una opción Alternar la selección de composiciones de capas para objetos inteligentes.
Seguimiento de alternancia de objetos inteligentes y composiciones de capas
  • En la ventana Composiciones de capas, en la parte inferior, se ha añadido una opción para actualizar la selección de composiciones de capas de objetos inteligentes.
Seguimiento de actualización de objetos inteligentes y composiciones de capas

Para obtener más información, consulte Composiciones de capas.

Opción de motor de texto Diseño internacional

En esta versión de Photoshop se ha introducido una nueva opción de motor de texto Diseño internacional, que permite formar palabras de forma correcta en fuentes índicas, de Oriente Medio y del Sudeste Asiático en sus documentos. Para configurarla como opción de motor de texto de preferencia, seleccione Edición (Windows)/Photoshop (Mac) > Preferencias > Texto y, a continuación, seleccione Diseño internacional en Elegir opciones del motor de texto.

Diseño internacional

Para obtener información detallada, consulte los siguientes enlaces:

Configuración de preferencias para mostrar la pantalla de inicio de forma automática

En las preferencias, puede optar por mostrar o desactivar automáticamente la pantalla de inicio al iniciar Photoshop. Seleccione Edición (Windows)/Photoshop (Mac)  > Preferencias > General y, a continuación, seleccione o deseleccione Mostrar pantalla de inicio de forma automática.

Mostrar pantalla de inicio de forma automática

Para obtener más información útil relacionada, consulte Pantalla de inicio.

Adobe Asset Link versión 1.1 está ahora disponible para los clientes de Creative Cloud para empresas y Recursos AEM.

Adobe Asset Link simplifica la colaboración entre creativos y comerciales durante el proceso de creación de contenido. Conecta los activos (Recursos AEM) de Adobe Experience Manager con las aplicaciones de escritorio InDesign, Photoshop e Illustrator de Creative Cloud. El panel de Adobe Asset Link permite a los creativos acceder y modificar contenido almacenado en Recursos AEM sin tener que salir de las aplicaciones creativas con las que están más familiarizados.

Para obtener más información sobre las nuevas funciones de Adobe Asset Link 1.1, consulte Adobe Asset Link.

¿Qué ha cambiado?

  • Además de la preferencia Preferencias > General > Utilizar transformación libre heredada, el icono de enlace Mantener proporción de la barra de opciones de transformación ahora está fijado entre invocaciones (cada vez que se seleccione Editar > Transformación libre o utilice el método abreviado de teclado Cmd/Ctrl + T) y se inicia (cada vez que salga de Photoshop y se vuelva a iniciar). Nota: al mantener pulsada la tecla Mayús se produce el efecto contrario al estado que tenga el icono de enlace Mantener proporción.
  • Ahora, la herramienta Selección de objetos es la herramienta predeterminada en cuarta posición descendente, donde antes se ubicaba la herramienta predeterminada  Selección rápida . Haga clic en la herramienta Selección de objetos y manténgala pulsada para mostrar las herramientas Selección rápida y Varita mágica, o si lo prefiere, pulse la tecla w para desplazarse por las herramientas.
  • Los ajustes preestablecidos proporcionados con versiones anteriores de Photoshop ahora se denominan Ajustes preestablecidos heredados y se han reemplazado por nuevos ajustes preestablecidos. Para cargar los ajustes preestablecidos heredados, diríjase a cualquiera de los menús del panel Ajustes preestablecidos y seleccione Cargar ajustes preestablecidos heredadosNota: Si los ajustes preestablecidos heredados no se cargan, es posible que fallen algunas acciones. Solución alternativa.- Cargue los ajustes preestablecidos heredados.
  • Si al inicio le aparece un error que indica que el disco de memoria virtual está completo, se le mostrará una interfaz de usuario para que seleccione un disco de memoria virtual distinto y pueda continuar.
  • Preferencias > General > Actualizar automáticamente documentos abiertos se ha cambiado a Preferencias > General > Actualizar automáticamente documentos basados en archivos abiertos que determina si se van volver a leer automáticamente los documentos basados en archivos abiertos que se han actualizado fuera de Photoshop. Esta configuración no afecta a los documentos en la nube.
  • Preferencias > General > Desactivar la pantalla de inicio se ha cambiado a Preferencias > General > Mostrar pantalla de inicio de forma automática que mostrará automáticamente la pantalla de inicio cuando no haya documentos abiertos.
  • Preferencias > Administración de archivos > Directorio de trabajo para archivos en la nube locales se ha añadido para permitirle elegir el directorio local para los archivos de documentos en la nube asociados.
  • Texto > Añadir fuentes de Typekit... se ha cambiado a Texto > Más de Adobe Fonts.
  • Las muestras de TOYO COLOR FINDER ya no se distribuyen de forma predeterminada con Photoshop. Póngase en contacto con Toyo Ink para obtener sus bibliotecas de color.

Problemas resueltos detectados por los clientes

Para obtener información detallada, consulte Problemas resueltos en Photoshop.

Problemas conocidos

Para obtener información detallada, consulte Problemas conocidos en Photoshop

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea