Guía del usuario Cancelar

Conceptos básicos del espacio de trabajo

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Generar imagen
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Uso de la galería de efectos de desenfoque
    2. Conceptos básicos sobre los filtros
    3. Referencia de efectos de filtro
    4. Adición de efectos de iluminación
    5. Uso del filtro de ángulo ancho adaptable
    6. Uso del filtro Pintura al óleo
    7. Utilice el filtro Licuar
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Aprenda a navegar y a utilizar el espacio de trabajo de Adobe Photoshop.

Cree y manipule documentos y archivos empleando distintos elementos como paneles, barras y ventanas. Cualquier disposición de estos elementos se denomina espacio de trabajo. Los espacios de trabajo de las diversas aplicaciones creativas de Adobe tienen una apariencia similar, para que pueda cambiar de aplicación sin quebraderos de cabeza. Puede adaptar Photoshop a su modo de trabajar seleccionando uno de los varios espacios de trabajo preestablecidos o creando otro personalizado.

Temas de este artículo:

Pantalla de inicio

Al iniciar Photoshop, aparece la pantalla de inicio, que incluye lo siguiente:

  • Información acerca de las nuevas funciones.
  • Varios tutoriales para aprender y entender conceptos, flujos de trabajo, sugerencias y trucos con rapidez.
  • Visualice y acceda a sus documentos recientes: sus documentos en la nube y a los que haya accedido o los que hayan compartido con usted recientemente también aparecerán en Recientes en la pantalla de inicio. Además, puede filtrar documentos en la nube con una palabra clave. Cuando esté sin conexión, podrá seguir filtrando los documentos en la nube con una palabra clave, pero los que estén disponibles solo en línea aparecerán atenuados.
  • Si es necesario, personalice el número de archivos recientes que se muestra. Seleccione Preferencias > Administración de archivos y especifique el valor deseado (0-100) en el campo La lista de archivos recientes contiene.

El contenido de la pantalla de inicio se adapta en función de sus conocimientos sobre Photoshop y de su plan de abono a Creative Cloud.

Pantalla de inicio de Photoshop
Pantalla de inicio de Photoshop

Para acceder a la pantalla de inicio en cualquier momento mientras trabaja en un documento de Photoshop, seleccione el icono de inicio en la barra de opciones. Para salir de la pantalla de inicio, pulse la tecla Esc. 

A la izquierda de la pantalla de inicio, se muestran las siguientes pestañas y botones:

Nuevo archivo: seleccione este botón para crear un nuevo documento. Podrá crear un documento si selecciona una de las numerosas plantillas y ajustes preestablecidos disponibles en Photoshop.

Abrir: seleccione este botón para abrir un documento existente en Photoshop.

Inicio: seleccione esta pestaña para abrir la pantalla de inicio.

Formación: seleccione esta pestaña para abrir una lista de tutoriales básicos y avanzados de Photoshop que le ayudarán a empezar a usar la aplicación.

Archivos: la sección Archivos muestra todos sus archivos.

  • Lightroom Photos: seleccione esta pestaña para acceder a sus fotografías sincronizadas de Lightroom e importarlas a un documento de Photoshop.
  • Tus archivos: vea una lista de todos los documentos en la nube guardados en Photoshop, independientemente de si se han creado en el equipo de escritorio, en el iPad o en la web. Puede alternar fácilmente entre la vista de mosaico y la de lista.
  • Compartido con usted: vea una lista de los documentos en la nube que se han compartido con usted en Photoshop.

Ver Documentos en la nube de Photoshop | Preguntas frecuentes para obtener más información sobre los documentos en la nube. 

Eliminado: puede encontrar una lista completa de los documentos en la nube que ha eliminado aquí. Puede restaurar los documentos o eliminarlos de forma permanente.

Espacio de trabajo

Introducción a Espacio de trabajo de Photoshop
Introducción a Espacio de trabajo de Photoshop

A. Marco de aplicación B. Barra de aplicaciones C. Paneles D. Panel Herramientas E. Ventana Documento 

  • La barra Aplicación de la parte superior contiene un conmutador de espacio de trabajo, menús (solo en Windows) y otros controles de la aplicación. En ciertos productos para Mac, puede mostrarla u ocultarla con el menú Ventana.
  • El panel Herramientas incluye utilidades para crear y editar imágenes, ilustraciones, elementos de página, etc. Las herramientas relacionadas están agrupadas.

  • La ventana Documento muestra el archivo en el que se trabaja. Las ventanas Documento se pueden organizar como fichas y, en ciertos casos, también se pueden agrupar y acoplar.
  • Los paneles ayudan a controlar y modificar el trabajo. Los paneles se pueden agrupar, apilar o acoplar.

  • El Marco de aplicación agrupa todos los elementos del espacio de trabajo en una ventana única e integrada que permite tratar la aplicación como una sola unidad. Si mueve el marco de aplicación o alguno de sus elementos o si cambia su tamaño, todos los elementos que integra responden en consecuencia para evitar su superposición. Los paneles no desaparecen si cambia de aplicación o si hace clic sin querer fuera de esta. Cuando trabaje con dos o más aplicaciones, puede colocarlas una al lado de la otra en la pantalla o en varios monitores.

    Si está utilizando Mac y prefiere la interfaz de usuario libre tradicional, tiene la opción de desactivar Marco de aplicación.

  • El panel Opciones muestra opciones específicas de la herramienta seleccionada en el momento.

Barra de opciones
Barra de opciones

  • La Barra de tareas contextual es un menú flotante con los siguientes pasos más relevantes del flujo de trabajo. Ahora puede ajustar la alineación del texto, el espaciado (interlineado y Kerning) y el estilo de fuente (negrita, cursiva, subrayado) directamente desde la Barra de tareas contextual.

Barra de tareas contextual
Barra de tareas contextual

Compatibilidad con el ajuste de ventanas de la barra de título de Photoshop (solo Windows)

Actualizado en Photoshop 24.2 (versión de febrero de 2023)

Ahora tiene la posibilidad de ajustar las ventanas de aplicación en el programa de escritorio de Photoshop. Esta función adopta el nuevo estilo visual para las ventanas de aplicación y se puede personalizar fácilmente para ajustar de manera dinámica las ventanas de aplicación a las regiones de visualización preconfiguradas. De esta manera, se facilita la gestión de varias aplicaciones que se ejecutan en paralelo.

Ahora, pase el ratón sobre el botón para maximizar/minimizar de una ventana o pulse Win + Z. Verá las opciones preestablecidas para organizar las ventanas de aplicación teniendo en cuenta la orientación y el tamaño de la pantalla.

Compatibilidad con la distribución del ajuste de ventanas en Photoshop en Windows

La compatibilidad con la distribución del ajuste en Photoshop está activada de forma predeterminada en equipos Windows.

Funciones para facilitar el uso

El espacio de trabajo de Photoshop es muy fácil de usar e incluye diversas opciones con este propósito:

  • Distintos niveles de brillo: elija Edición > Preferencias (Windows) o Photoshop > Preferencias (Mac OS) y seleccione una muestra de Tema de color en la sección Interfaz.
Nota:

Para reducir el brillo rápidamente, pulse Mayús + 1; para aumentar el brillo, pulse Mayús + 2. (En Mac OS, también es necesario pulsar la tecla FN).

  • Pantallas en las imágenes: reciba información mientras usa sus herramientas favoritas. Las pantallas en las imágenes muestran dimensiones de selección, ángulos de transformación y mucho más. Para cambiar la posición de las pantallas, elija una opción en Mostrar valores de transformación en las preferencias de Interfaz.
  • Espacio de pantalla maximizada: seleccione el botón situado en la parte inferior de la barra de herramientas para cambiar entre los modos de pantalla Estándar y Pantalla completa.
  • Establecer el color de la experiencia de usuario: se puede personalizar la interfaz con uno de los siguientes temas de color: negro, gris oscuro, gris medio y gris claro. Para ello, siga estos pasos:
    1. Elija Edición > Preferencias > Interfaz.
    2. Elija el tema de color deseado.
Opciones de tema de color disponibles
Opciones de tema de color disponibles

Ocultar o mostrar todos los paneles

  • Para ocultar o mostrar todos los paneles, incluidos el panel Herramientas y el panel de control, pulse el tabulador.

  • Para ocultar o mostrar todos los paneles excepto el panel Herramientas y el panel de control, pulse Mayús + Tabulador.

Nota:

Los paneles ocultos se pueden visualizar de forma temporal si selecciona Mostrar automáticamente paneles ocultos en las preferencias de la interfaz. Mueva el puntero al borde de la ventana de la aplicación (Windows) o al borde del monitor (Mac OS) y colóquese encima de la banda que aparece.

Visualización de opciones de panel

  • Seleccione el icono de menú del panel Icono del menú del panel situado en la esquina superior derecha.
Nota:

Puede abrir un menú de panel incluso cuando el panel está minimizado.

Nota:

En Photoshop, puede cambiar el tamaño de fuente del texto de los paneles y de la información de herramientas. En las preferencias de interfaz, seleccione un tamaño en el menú Tamaño de fuente de IU. Para redimensionar toda la IU de Photoshop en función del tamaño de la fuente de IU que ha elegido, seleccione Escalar IU a la fuente.

Reconfiguración del panel Herramientas

Seleccionando el icono de doble flecha   situado en la esquina superior izquierda de la barra de herramientas, puede ampliarla y transformarla en un formato más compacto de doble columna. Seleccione las flechas una vez más para volver al diseño original de una sola columna.

Gestión de ventanas y paneles

Puede crear un espacio de trabajo personalizado moviendo y manipulando los paneles y las ventanas Documento. También puede guardar espacios de trabajo y pasar de uno a otro.

Reorganizar, acoplar o flotar ventanas de documentos

Si abre más de un archivo, aparecen ventanas Documento en forma de fichas.

  • Si desea cambiar el orden de las fichas de ventanas Documento, arrastre la ficha correspondiente a otra ubicación dentro del grupo.
  • Si desea desacoplar (flotar o separar) una ventana Documento de un grupo de ventanas, arrastre la ficha correspondiente fuera del grupo.
Nota:

También puede seleccionar Ventana > Organizar > Hacer flotante la ventana para hacer flotante una única ventana de documento, o Ventana > Organizar > Hacer flotante todo en ventanas para hacer flotantes todas las ventanas de documentos a la vez. 

  • Si desea acoplar una ventana Documento a otro grupo de ventanas Documento, arrastre la ventana hasta dicho grupo.
  • Para crear grupos de documentos apilados o en mosaico, arrastre la ventana a una de las zonas de colocación de los bordes superior, inferior o laterales de otra ventana. También puede seleccionar una composición para el grupo con el botón pertinente de la barra de la aplicación.
  • Para cambiar a otro documento del grupo ordenado en fichas al arrastrar una selección, arrástrela por encima de su pestaña durante unos instantes.

Acoplamiento y desacoplamiento de paneles

Un conjunto acoplado es un conjunto de paneles o grupos de paneles que se muestran juntos, generalmente en una orientación vertical. Los paneles se acoplan y desacoplan moviéndolos dentro y fuera de un conjunto acoplado.

  • Para acoplar un panel, arrástrelo por su ficha al conjunto apilado, a la parte superior, a la parte inferior o entre otros paneles.

  • Para acoplar un grupo de paneles, arrástrelo por su barra de título (la barra vacía sólida que se encuentra encima de las fichas) al conjunto acoplado.

  • Para quitar un panel o grupo de paneles, arrástrelo fuera del conjunto acoplado por su ficha o barra de título. Puede arrastrarlo a otro conjunto acoplado o hacer que flote con libertad.

Nota:

Es posible evitar que los paneles rellenen todo el espacio de un conjunto acoplado. Para hacerlo, arrastre el borde inferior del conjunto hacia arriba de manera que ya no llegue al borde del espacio de trabajo.

Movimiento de paneles

Conforme mueve paneles, verá zonas de colocación resaltadas en azul, áreas en las que puede mover el panel. Por ejemplo, puede mover un panel hacia arriba o hacia abajo en un conjunto acoplado arrastrándolo a la zona de colocación azul estrecha encima o debajo de otro panel. Si arrastra a un área que no es una zona de colocación, el panel flota con libertad en el espacio de trabajo.

Nota:

La posición del ratón (más que la posición del panel) activa la zona de colocación, por lo que si no ve la zona de colocación, pruebe a arrastrar el ratón al lugar en el que debería estar esta zona.

  • Para mover un panel, arrástrelo por su ficha.

  • Para mover un grupo de paneles, arrastre su barra de título.

Nota:

Pulse Ctrl (Windows) o Comando (Mac OS) mientras mueve un panel para evitar que se acople. Pulse Esc mientras mueve el panel para cancelar la operación.

Adición y eliminación de paneles

Si quita todos los paneles de un conjunto acoplado, este desaparece. Para crear un conjunto acoplado, mueva paneles hacia el borde derecho del espacio de trabajo hasta que aparezca una zona donde soltarlos.

  • Para quitar un panel, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en su ficha y elija Cerrar o bien anule su selección en el menú Ventana.

  • Para añadir un panel, selecciónelo en el menú Ventana y acóplelo donde desee.

Manipulación de grupos de paneles

  • Para mover un panel a un grupo, arrastre la ficha del panel a la zona de colocación resaltada en el grupo.

  • Para reorganizar los paneles de un grupo, arrastre la ficha de un panel a una nueva ubicación del grupo.

  • Para quitar un panel de un grupo de manera que flote con libertad, arrastre el panel por su ficha fuera del grupo.

  • Para mover un grupo, arrastre su barra de título (encima de las fichas).

Apilado de paneles flotantes

Cuando arrastra un panel fuera de su conjunto apilado pero no a una zona de colocación, el panel flota con libertad. Los paneles flotantes se pueden situar en cualquier lugar del espacio de trabajo. Puede apilar paneles flotantes o grupos de paneles de manera que se muevan como una unidad cuando arrastra la barra de título que se encuentra más arriba.

  • Para apilar paneles flotantes, arrastre un panel por su ficha a la zona de colocación en la parte inferior de otro panel.

  • Para cambiar el orden de apilado, arrastre un panel arriba o abajo por su ficha.

Nota:

Asegúrese de soltar la pestaña encima de la zona de colocación estrecha entre los paneles, en lugar de en la zona de colocación ancha en una barra de título.

  • Para quitar un panel o un grupo de paneles de la pila, de manera que flote por sí mismo, arrástrelo fuera de su ficha o barra de título.

Cambio del tamaño de los paneles

  • Para minimizar o maximizar un panel, un grupo de paneles o una pila de paneles, haga doble clic en una ficha. También puede hacer doble clic en el área de las fichas (el espacio vacío que hay junto a ellas).

  • Para cambiar el tamaño de un panel, arrastre cualquiera de sus lados. A algunos paneles, como el panel de color, no se les puede cambiar el tamaño arrastrándolos.

Contracción y expansión de iconos de paneles

Puede contraer los paneles a iconos para reducir la acumulación de elementos en el espacio de trabajo. En algunos casos, los paneles se contraen a iconos en el espacio de trabajo por defecto.

Paneles expandidos desde iconos
Paneles expandidos desde iconos

  • Para contraer o expandir todos los iconos de paneles en una columna, haga clic en la doble flecha de la parte superior del conjunto acoplado.

  • Para expandir un icono de panel único, haga clic en él.

  • Para cambiar el tamaño de los iconos de paneles a fin de ver solo los iconos (pero no las etiquetas), ajuste el ancho del conjunto acoplado hasta que desaparezca el texto. Para volver a ver el texto de los iconos, aumente el ancho del conjunto acoplado.

  • Para contraer un panel de vuelta a su icono, seleccione en su pestaña, en su icono o en la doble flecha de la barra de título del panel.

  • Para añadir un panel o un grupo de paneles flotantes a un conjunto acoplado de iconos, arrástrelo por su ficha o barra de título. (Los paneles se contraen automáticamente en iconos cuando se añaden a un conjunto acoplado de iconos).
  • Para mover un icono de panel (o un grupo de iconos de paneles), basta con arrastrarlo. Puede arrastrar los iconos de panel hacia arriba y hacia abajo en el conjunto acoplado, hacia otros conjuntos acoplados (donde aparecen en el estilo de panel de dicho conjunto acoplado) o hacia afuera del conjunto acoplado (donde aparecen como iconos flotantes).

Utilice Bloquear espacio de trabajo para evitar movimientos accidentales del panel

Introducida en la versión de octubre de 2018 de Photoshop CC (versión 20.0)

Utilice la opción Bloquear espacio de trabajo para evitar que los paneles del espacio de trabajo se muevan de forma accidental, particularmente cuando se está utilizando Photoshop en una tableta o un lápiz stylus. Para acceder a esta opción, seleccione Ventana > Espacio de trabajo > Bloquear espacio de trabajo.

Operaciones matemáticas sencillas en campos numéricos

Introducida en la versión de octubre de 2018 de Photoshop CC (versión 20.0)

También puede realizar operaciones matemáticas sencillas en cualquier cuadro de entrada que acepte valores numéricos.
Por ejemplo, si quiere aumentar el tamaño del lienzo a 50 píxeles más, basta con escribir '+50' en el valor de campo de anchura o altura en el cuadro de diálogo Tamaño del lienzo. 

Para calcular valores en un cuadro de texto que acepte valores numéricos:

  1. Realice una de las siguientes acciones:

    • Para reemplazar todo el valor actual con una expresión matemática, seleccione todo el valor actual.

    • Para utilizar el valor actual como parte de una expresión matemática, seleccione antes o después del valor actual.

  2. Introduzca una expresión matemática sencilla utilizando operadores matemáticos, como + (suma), - (resta), x (multiplicación), / (división) o % (porcentaje).

    Por ejemplo,

    3 cm * 50 % es igual a 3 centímetros multiplicado por 50 %, es decir, 1,50 cm.

    50 puntos + 25 % es igual a 50 puntos más el 25 % de 50 puntos, es decir, 62,5 puntos.

  3. Pulse Intro o Retorno para aplicar el cálculo.

Búsqueda en Photoshop con el panel Descubrir

El panel Descubrir ofrece recursos de ayuda y aprendizaje contextualmente relevantes para ayudarle a ampliar sus conocimientos y afrontar nuevos desafíos en Photoshop. El panel le ofrece recomendaciones basadas en sus habilidades y su trabajo. Entre estas recomendaciones, se incluyen consejos y tutoriales sobre cómo realizar flujos de trabajo de varios pasos de manera más rápida. También puede encontrar acciones rápidas, una solución de un solo clic para los flujos de trabajo más utilizados de Photoshop, como quitar y desenfocar los fondos. 

Para obtener más información sobre herramientas, tutoriales prácticos, artículos y acciones rápidas para acelerar los flujos de trabajo, consulte Aprenda más rápido con el panel Descubrir.

Guardado de espacios de trabajo y paso de uno a otro

Al guardar la posición y el tamaño actuales de los paneles como un espacio de trabajo con nombre, puede restaurar dicho espacio de trabajo incluso aunque mueva o cierre un panel. Los nombres de los espacios de trabajo guardados aparecen en el conmutador de espacios de trabajo de la barra de la aplicación.

Guardado de un espacio de trabajo personalizado

  1. Mientras tiene abierta la configuración del espacio de trabajo que desea guardar, seleccione Ventana > Espacio de trabajo > Nuevo espacio de trabajo.

  2. Escriba un nombre para el espacio de trabajo.

  3. En Capturar, seleccione una o varias de las siguientes opciones:

    Métodos abreviados de teclado

    Guarda el conjunto actual de métodos abreviados de teclado (solo Photoshop).

    Menús o personalización de menús

    Guarda el conjunto actual de menús.

Visualización de espacios de trabajo y paso de uno a otro

Seleccione un espacio de trabajo en el conmutador de espacios de trabajo de la barra de la aplicación.

Nota:

En Photoshop, puede asignar métodos abreviados de teclado a cada espacio de trabajo para navegar rápidamente por ellos.

Eliminación de un espacio de trabajo personalizado

  • Seleccione Administrar espacios de trabajo en el conmutador de espacios de trabajo de la barra de la aplicación, seleccione el espacio de trabajo y, a continuación, seleccione Eliminar.

  • Seleccione Eliminar espacio de trabajo en el conmutador de espacios de trabajo.

  • Elija Ventana > Espacio de trabajo > Eliminar espacio de trabajo, seleccione el espacio de trabajo y, a continuación, seleccione Eliminar.

Restauración del espacio de trabajo por defecto

  1. Seleccione Aspectos esenciales o el espacio de trabajo predeterminado del conmutador de espacios de trabajo de la barra de la aplicación.

  2. Seleccione Ventana > Espacio de trabajo > Restablecer [nombre de espacio de trabajo].

Restauración de una disposición de espacio de trabajo

En Photoshop, los espacios de trabajo aparecerán automáticamente con la última disposición, pero podrá restaurar la disposición guardada original de los paneles.

  • Para restaurar un espacio de trabajo individual, elija Ventana > Espacio de trabajo > Restaurar [Nombre de espacio de trabajo].

  • Para restaurar todos los espacios de trabajo instalados con Photoshop, seleccione Restaurar espacios de trabajo predeterminados en las preferencias de interfaz.

Nota:

Para reorganizar los espacios de trabajo en la barra de aplicaciones, arrástrelos.

Sugerencias de herramientas enriquecidas

Descubrir qué hacen las herramientas de Photoshop ahora es más fácil que nunca. Al pasar el puntero del ratón sobre determinadas herramientas en el panel Herramientas, Photoshop muestra una descripción y un vídeo breve de la herramienta en acción.

Puede elegir no ver información de herramientas enriquecida. Para ello, anule la selección de Preferencias > Herramientas > Mostrar la información de herramientas enriquecidas.

Al colocar el puntero sobre la mayoría de las opciones y herramientas, aparecen descripciones de sugerencias de herramientas por defecto.

Si considera que estas sugerencias son una distracción visual, se pueden ocultar. En el cuadro de diálogo Preferencias, anule la selección Herramientas > Mostrar la información de herramientas .

Vídeos en la aplicación Photoshop para nuevos usuarios

Compatibilidad con monitores de alta densidad y escala por monitor

En Windows 10 Creators Update y versiones posteriores, Photoshop ofrece una gran variedad de opciones de escala de IU: del 100 % al 400 % en incrementos del 25 %. Esta mejora hace que la interfaz de usuario de Photoshop se vea nítida y enfocada independientemente de la densidad de píxeles del monitor. Photoshop ajusta automáticamente la resolución en función de su configuración de Windows.

Además, puede ajustar la escala por monitor en monitores con diferentes factores de escala. Esta flexibilidad garantiza que los portátiles de alta resolución (HiDPI) funcionen sin problemas con un monitor de escritorio de baja resolución o viceversa. Por ejemplo, uno de los monitores puede tener un factor de escala del 175 %, mientras que otro monitor puede tener un factor de escala del 400 %. Es decir, independientemente de que elija portátiles de 13 pulgadas de la mejor calidad con pantallas 4k, modelos de 1080p más económicos o monitores de escritorio 8k, su experiencia con Photoshop será igual de fluida.

En Windows, seleccione Inicio > Configuración > Sistema > Pantalla. A continuación, en Escala y distribución, seleccione un factor de escala para cada una de sus pantallas.

Nota:

En Windows 10 Creators Update y versiones posteriores, el ajuste de Escala de IU en Photoshop (Preferencias > Interfaz > Escala de IU) se sigue aplicando a algunos componentes, como los cuadros de diálogo Información de archivo y Camera Raw. En versiones de Windows anteriores, esta preferencia se aplica a todos los componentes de Photoshop. Cuando la opción Escala de IU está en Automático, la escala se establece por defecto en el valor más próximo al factor de escala del SO del monitor principal: 100 o 200.

Paleta de teclas modificadoras

La nueva paleta Teclas modificadoras permite acceder a los modificadores de teclado más frecuentes (Mayús, Ctrl y Alt) en dispositivos táctiles con Windows, como Surface Pro.

Seleccione Ventana > Teclas modificadoras.


 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?