Utilisez les fonctions de journalisation d’Adobe Prelude pour créer des sous-éléments et ajouter des marques temporelles. Les marques temporelles contiennent des données relatives à une partie bien précise de l’élément vidéo. Pour ajouter des métadonnées statiques à l’élément, utilisez le panneau Métadonnées.

Les informations de journalisation et les métadonnées ajoutées sont consignées dans un fichier XMP. Pour certains formats tels que QuickTime (.mov), les informations XMP sont inscrites dans le fichier média. Pour les formats qui ne prennent pas en charge l’inscription dans le fichier média (MXF, par exemple), les informations XMP sont inscrites dans un fichier sidecar. Le fichier sidecar est stocké au même emplacement que le fichier média.

Types de marque

Type de marque Description
Sous-élément
Permet de créer des points d’entrée et de sortie pour des sous-éléments. Lorsque vous enregistrez le projet, les sous-éléments apparaissent dans le panneau Projet.
Commentaire
Commentaire ou remarque sur la partie sélectionnée de l’élément vidéo.

Exportation de marques

Vous pouvez exporter des marques à partir des éléments sélectionnés sous la forme d’un fichier CSV (.csv), d’un fichier texte (.txt) ou d’une page HTML correctement formatée (.html).

  1. Sélectionnez les fichiers médias dans le panneau projet.

  2. Sélectionnez Fichier > Exporter > Marques.

    Exporter les marques
    Exporter les marques

  3. Dans la boîte de dialogue Exporter les marques :

    1. Type de fichier : indiquez le type du fichier de marques. Trois options sont disponibles : .txt, .csv et .html.
    2. Destination de sortie : accédez à l’emplacement où vous voulez enregistrer le fichier sur votre ordinateur.
    3. Nom du fichier de sortie : attribuez un nom explicite au fichier de sortie.
  4. Cliquez sur OK.

Remarque :

Lorsque vous exportez des marques sous la forme d’un fichier texte (.txt), le fichier de sortie ne comprend que trois champs. à savoir :

a. Nom de la ressource

b. Point d’entrée

c. Description

Utilisation du montage

Panneau Montage
Panneau Montage

A. Option de désactivation du son B. Piste audio C. Piste vidéo D. Marque E. Indicateur d’instant présent (IIP) F. Option de recherche de marques 


Les marques d’un élément vidéo apparaissent dans les pistes situées au-dessus du montage. Placez le curseur au-dessus d’un élément vidéo pour afficher ses informations.

  • Utilisez l’indicateur d’instant présent / la tête de lecture pour faire défiler l’élément vidéo ou pour vous déplacer rapidement vers un point spécifique de l’élément.
  • Utilisez les options du menu Afficher pour afficher certaines des marques ajoutées à l’élément vidéo.
  • Entrez les informations de marque dans le champ Recherche pour rechercher une marque.
  • Utilisez l’option Zoom pour effectuer un zoom avant ou arrière sur les pistes de la fenêtre de montage.
  • Utilisez les raccourcis clavier I et O pour définir des points d’entrée et de sortie pour les marques.

Journalisation des éléments vidéo (à l’aide du clavier)

  1. Pour ouvrir rapidement l’espace de travail de Journalisation par défaut, appuyez sur Alt + Maj + 2 (Windows) ou Option + Maj + 2 (Mac OS).

  2. Faites glisser un élément vidéo du panneau Projet vers le montage ou double-cliquez sur un élément dans le panneau Projet. Une fois sélectionnée, l’icône de la vidéo devient verte.

  3. Lisez l’élément. Utilisez les raccourcis clavier JKL pour passer d’une trame à une autre.

  4. Sur le clavier principal, appuyez sur les touches suivantes pour ajouter les marques correspondantes :

    • Pour ajouter une marque de sous-élément, appuyez sur 1.
    • Pour ajouter une marque de commentaire, appuyez sur 2.

    Remarque :

    Si vous avez personnalisé la liste des marques ou des modèles de marque, le panneau Type de marque affiche le numéro approprié en regard de chaque bouton de marque.

  5. Entrez des informations dans le panneau Inspecteur de marques.

    Par exemple, vous pouvez modifier les noms par défaut attribués aux sous-éléments. Les noms et descriptions des marques peuvent également être modifiés dans le champ de texte, également appelé Affichage tête haute, qui s’affiche au-dessus du montage.

    Remarque :

    Pour définir les points d’entrée et de sortie de la marque quand l’Affichage tête haute est activé, appuyez sur Alt + I / Alt + O (Windows) ou Opt + I / Opt + O (Mac OS).

    Remarque :

    Appuyez sur les touches Alt/Opt en combinaison avec les touches JKL pour contrôler la lecture ou avec H pour revenir en arrière de x secondes dans Préférences. Relâchez la touche Alt/Opt pour continuer la saisie dans l’affichage tête haute. Appuyez sur Entrée/Retour pour fermer l’affichage tête haute.

    Si vous avez ajouté des marques pour des sous-éléments, ceux-ci apparaissent dans le panneau Projet une fois l’élément enregistré.

    Pour désactiver un canal audio lors de la lecture, cliquez avec le bouton droit de la souris/en maintenant la touche Ctrl enfoncée sur le canal dans le montage, puis sélectionnez Désactiver le son du canal audio. Vous pouvez également cliquer sur le bouton de coupure du son à gauche du canal audio.

Journalisation des éléments vidéo (à l’aide des menus)

  1. Sélectionnez Fenêtre > Espace de travail > Journalisation.

  2. Faites glisser un élément vidéo du panneau Projet vers le montage ou double-cliquez sur un élément dans le panneau Projet. L’icône de la vidéo devient verte lorsqu’elle est sélectionnée.

    Dans le panneau Type de marque, cliquez sur la marque à ajouter. La marque apparaît sur la piste au-dessus de l’élément vidéo. Sa position est réglée en fonction des préférences définies pour la durée de la marque.

  3. Effectuez l’une des opérations suivantes :

    • À l’aide des boutons Définir le point d’entrée et Définir le point de sortie, définissez un délai pour la marque ajoutée.
    • Utilisez le code temporel du panneau Inspecteur de marques pour définir les points d’entrée et de sortie de la marque. Faites glisser le curseur sur le code temporel pour modifier la valeur ou cliquez dessus pour saisir une valeur.
    • Déplacez l’indicateur d’instant présent / la tête de lecture jusqu’à la position où définir la marque d’entrée ou de sortie. Appuyez sur la touche I pour définir le point d’entrée et la touche O pour définir le point de sortie.
  4. Entrez des informations dans le panneau Inspecteur de marques. Par exemple, vous pouvez modifier les noms par défaut attribués aux sous-éléments. Les noms et descriptions des marques peuvent également être modifiés dans l’Affichage tête haute, qui s’affiche au-dessus du montage.

    Remarque :

    Réorganisez les marques ajoutées au montage en les faisant glisser. Pour sélectionner et parcourir les marques, utilisez les options du menu Marque.

    Si vous avez ajouté des marques pour des sous-éléments, ceux-ci apparaissent dans le panneau Projet une fois l’élément enregistré.

Création d’un modèle de marque

Un modèle de marque est semblable à une préconfiguration pour un type de marque, il ne s’agit pas d’un nouveau type de marque personnalisée.

Par exemple, pour identifier les portions utilisables d’un élément vidéo, vous utilisez fréquemment la marque de commentaire avec l’étiquette Bonne prise. Lorsque vous enregistrez une telle marque de commentaire sous la forme d’un modèle, Prelude crée un bouton dans le panneau Type de marque. Lorsque vous cliquez sur ce bouton, une marque de commentaire libellée Bonne prise est ajoutée à l’élément vidéo.

Les raccourcis clavier pour les nouvelles marques dépendent de leur ordre dans le panneau Type de marque. Pour un bouton en sixième position dans la séquence, utilisez 6 comme raccourci clavier.

  1. Sélectionnez dans le panneau Montage une marque à enregistrer comme modèle.

  2. Sélectionnez Marque > Enregistrer la marque en tant que modèle.

  3. Saisissez le nom du modèle de marque. Ce nom est utilisé pour le libellé du bouton.

Ajout de métadonnées à un élément vidéo

  1. Sélectionnez un élément dans lequel ajouter des métadonnées.
  2. Sélectionnez Fenêtre > Métadonnées.
  3. Dans le panneau Métadonnées, entrez les informations requises pour l’élément vidéo sélectionné.

Remarque :

le panneau Métadonnées ne comporte pas de bouton Enregistrer. Toutes les informations que vous ajoutez sont automatiquement enregistrées.

Importation et exportation de métadonnées

Le fichier XMP exporté contient toutes les métadonnées dans l’élément ouvert, y compris les informations de journalisation. Vous pouvez importer et appliquer les métadonnées et le code temporel du fichier XMP à un élément vidéo ouvert dans Adobe Prelude.

Importation de métadonnées

  1. Sélectionnez Fenêtre > Métadonnées non associées.
  2. Cliquez sur Importation et ouvrez le fichier XMP. Vous pouvez également ouvrir plusieurs fichiers XMP. Les marques du fichier s’affichent.
  3. Effectuez l’une des opérations suivantes :
    • Sélectionnez Position actuelle du lecteur pour insérer les marques importées à partir du fichier XMP à l’emplacement de l’indicateur d’instant présent.
    • Sélectionnez Heure de début de la marque pour préciser l’emplacement des marques en fonction de l’heure de début qui leur a été attribuée.

Exportation de métadonnées

Pour enregistrer les informations de métadonnées dans le fichier, sélectionnez Fichier > Enregistrer les métadonnées sous. Le fichier est enregistré au format XMP.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne