Nouveautés de Premiere Elements

Dernière mise à jour le 1 oct. 2026

Découvrez les nouveautés d’Adobe Premiere Elements 2027.

Nouveautés de Premiere Elements 2023

Premiere Elements simplifie le montage vidéo - que vous créiez une vidéo rapide ou donniez vie à une story plus complexe. Explorez les Outils optimisés par l’IA pour générer des images et créer des illustrations de titres stylisées à partir de texte en utilisant les modèles IA d’Adobe et de partenaires. Modifiez plus efficacement avec des Outils contextuels qui font apparaître les actions pertinentes pendant que vous travaillez, améliorez vos projets avec des styles de titre créatifs et des médias stock, et effectuez des modifications soignées avec de nouvelles améliorations puissantes de montage vidéo et audio.

Résumé des nouvelles fonctionnalités

Éléments en mouvement

Générer une image

Transformez les invites de texte en images avec l’IA générative.

Illustration de titre

Transformez des mots et des descriptions de style en illustrations de titre accrocheuses et stylisées à l'aide de l'IA générative.

Prise en charge native de la puce Apple

Modèles IA

Choisissez parmi les modèles IA Adobe et partenaires pris en charge pour les processus génératifs, vous offrant plus d’options lors de la création de contenu généré par l’IA.

Prise en charge native de la puce Apple

Échantillons de photos et vidéos

Explorez des photos et vidéos d’échantillons pour essayer les Outils de modification, expérimentez avec les fonctionnalités et commencez à créer sans importer vos propres médias.

Amélioration des performances

Barre des tâches contextuelle

Accédez aux Outils et actions pertinents selon ce sur quoi vous travaillez, vous aidant à accomplir les tâches de montage courantes plus rapidement.

Nouveau contenu actualisé

Autres nouveautés

  • Badge FX
  • Indicateur de débordement de zone de texte
Lien profond Adobe Photoshop Elements

Modifier et partager facilement des vidéos époustouflantes

Laissez libre cours à votre créativité avec les couleurs, les effets, les transitions, le texte et la musique.
Créez des reels, recadrez et rognez avec les outils basés sur l’IA.

Générer des images avec l’IA générative

Transformez vos idées en éléments visuels à l'aide de prompts textuels avec Générer une image. Décrivez ce que vous voulez créer, personnalisez les options de génération et ajoutez l'image générée à votre Projet.

Suivez ces étapes pour générer une image :

Sélectionnez l’outil génératif dans la barre d’outils pour ouvrir le panneau d’IA générative. Vous pouvez également naviguer vers Génératif depuis le menu Fenêtre. Sélectionnez l’onglet Image.

Dans le champ Prompt, saisissez une description de l’image souhaitée.

Choisissez un modèle génératif.

(Optionnel) Choisissez un rapport L/H pour l’image.

(Facultatif) Ajoutez une Image de référence.

Sélectionnez Générer pour générer l’image.

Pour plus dʼinformations, voir Générer une image.

Annotation

Premiere Elements inclut 25 crédits génératifs par mois, tandis que le bundle Photoshop Elements et Premiere Elements inclut 100 crédits génératifs par mois. Les crédits se réinitialisent mensuellement et vous pouvez acheter un forfait Firefly pour des crédits supplémentaires. Pour afficher vos crédits disponibles, sélectionnez l’icône Solde de crédits. En savoir plus sur les crédits génératifs.

Créer des titres stylisés avec Illustration de titre

Servez-vous de l'IA générative pour transformer des mots et une description de style en illustrations de titre accrocheuses et stylisées que vous pouvez ajouter directement à votre chronologie.

Suivez ces étapes pour créer une illustration de titre :

Sélectionnez l’outil générative dans la barre d’outils. Vous pouvez également naviguer vers IA générative depuis le menu Fenêtre. Sélectionnez l'onglet Illustration de titre.

Choisissez un modèle génératif.

Dans le champ Titre, saisissez un titre court.

Sélectionnez une police pour l’illustration de titre.

Dans le champ Prompt, saisissez une description de l’illustration de titre souhaitée.

Choisissez un rapport L/H pour l’illustration de titre.

(Facultatif) Choisissez un style d’Arrière-plan.

(Facultatif) Vous pouvez également utiliser Inspiration pour prompt pour explorer des exemples et commencer avec un prompt d’illustration de titre.

Sélectionnez Générer pour générer l’illustration de titre.

Annotation

Premiere Elements inclut 25 crédits génératifs par mois, tandis que le bundle Photoshop Elements et Premiere Elements inclut 100 crédits génératifs par mois. Les crédits se réinitialisent mensuellement et vous pouvez acheter un forfait Firefly pour des crédits supplémentaires. Pour afficher vos crédits disponibles, sélectionnez l’icône Solde de crédits. En savoir plus sur les crédits génératifs.

Pour plus dʼinformations, voir Illustration de titre.

Travailler avec les modèles IA d’Adobe et de partenaires

Choisissez parmi les modèles IA d’Adobe et de partenaires pris en charge lors de l’utilisation des fonctionnalités d’IA générative. Différents modèles offrent des options supplémentaires pour créer du contenu en fonction de vos besoins créatifs.

Prise en charge native de la puce Apple

Pour plus dʼinformations, voir Modèles IA.

Échantillonner des médias photos et vidéo

Utilisez les échantillons de photos et de vidéos intégrés pour expérimenter avec les Outils et fonctionnalités, explorer les processus de modification et commencer à créer sans importer vos propres médias.

Prise en charge native de la puce Apple

Pour plus d’informations, voir Ajouter un média.

Accéder aux Outils pertinents avec la barre des tâches contextuelle

Travaillez plus rapidement avec des Outils contextuels qui font apparaître des actions pertinentes selon votre tâche de modification actuelle, réduisant la nécessité de chercher dans les panneaux et menus.

Prise en charge native de la puce Apple

Pour plus d’informations, consultez Barre des tâches contextuelle.

Autres nouveautés

Identifier les effets appliqués avec le badge FX

Voyez quels clips ont des effets appliqués directement depuis la chronologie avec le badge FX, facilitant l’identification et le travail avec les effets dans votre projet.

Pour plus d'informations, consultez Utiliser le badge Fx.

Indicateur de débordement de texte

Identifiez rapidement le texte qui s’étend au-delà des limites d’une zone de texte grâce au nouvel indicateur de débordement, ce qui facilite l’identification de tout texte masqué avant d’exporter votre projet. L'indicateur de débordement apparaît lorsque le texte dépasse l'espace disponible dans une zone de texte, indiquant qu'une partie du texte est masquée.

Pour plus d'informations, consultez Modifier et mettre en forme le texte.