brush_appicon_128

您知道您可以在 iPad 或 iPhone 上用任何啟發您的相片,來設計美麗、高品質的筆刷嗎?將筆刷儲存到您的 Creative Cloud Library,再從 Photoshop 和 Illustrator 的任何地方加以存取!

若要深入了解 Adobe Brush CC iPad 應用程式,請觀看此影片

iTunes 應用程式商店下載驚人的 Adobe Brush CC 應用程式。


關於筆刷

您可以使用筆刷,來風格化路徑外觀。您可以將筆刷筆畫套用到現有的路徑,或是您可以使用「繪圖筆刷」工具繪製路徑,並同時套用筆刷筆畫。

Illustrator 有不同的筆刷類型:沾水筆筆刷、散落筆刷、線條圖筆刷、圖樣筆刷以及毛刷筆刷。使用這些筆刷您可以達成下列的效果:

沾水筆筆刷

建立筆畫,類似用筆尖呈某個角度的沾水筆,並沿著路徑的中心繪製出來。當使用「點滴筆刷」工具時,可用沾水筆筆刷繪製並且筆刷筆畫會自動展開到填色形狀中,並且與相同顏色的其他填色物件合併並在堆疊順序中與之交叉或相鄰。

散落筆刷

可以沿著路徑散佈某物件 (如一隻瓢蟲或一片葉子) 的拷貝。

線條圖筆刷

可以沿著路徑的長度,平均地拉長筆刷形狀 (如粗炭筆) 或物件形狀。

毛刷筆刷

可以建立具有自然毛刷筆刷外觀的筆刷筆畫。

圖樣筆刷

繪製由沿著路徑重複的個別拼貼,所組成的圖樣。「圖樣」筆刷最多可以包含五種拼貼,亦即外緣、內部轉角、外部轉角、圖樣起點和終點等拼貼。

筆刷類型
A. 沾水筆筆刷 B. 散落筆刷 C. 線條圖筆刷 D. 圖樣筆刷 E. 毛刷筆刷 

「散落」筆刷和「圖樣」筆刷通常可以達成相同的效果。但它們不同的一點是,「圖樣」筆刷會完全依循路徑,而「散落」筆刷則否。

圖樣筆刷的箭頭
「圖樣」筆刷中的箭頭會依循路徑而彎曲 (左),而「散落」筆刷中的箭頭則是保持直線 (右)。

請觀看使用筆刷影片。

筆刷面板概觀

「筆刷」面板 (「視窗 > 筆刷」) 會顯示目前檔案的筆刷。只要您從筆刷資料庫選取筆刷,這個筆刷就會加入到「筆刷」面板。您在「筆刷」面板所建立和儲存的筆刷,只會和目前檔案相關聯,這表示每個 Illustrator 檔案都會在其「筆刷」面板中顯示不同的筆刷組合。

顯示或隱藏筆刷類型

  1. 從面板選單中選擇下列任一項:「顯示沾水筆筆刷」、「顯示散落筆刷」、「顯示線條圖筆刷」、「顯示毛刷筆刷」、「顯示圖樣筆刷」。

變更筆刷的檢視

  1. 從面板選單中,選擇「縮圖檢視」或「清單檢視」。

變更筆刷面板中的筆刷順序

  1. 將筆刷拖移到新位置。筆刷只能在其所屬的筆刷類型中移動。例如您無法將一「沾水筆筆刷」移至「散落筆刷」區中。

複製筆刷面板中的筆刷

  1. 將筆刷拖移到「新增筆刷」按鈕 ,或是從「筆刷」面板選單中選擇「複製筆刷」。

從筆刷面板中刪除筆刷

  1. 選取筆刷,然後按一下「刪除筆刷」按鈕 。您可以選擇「筆刷」面板選單中的「選取全部未使用筆刷」,即可選取文件中未使用的筆刷。

使用筆刷資料庫

筆刷資料庫 (「視窗 > 筆刷資料庫 > [資料庫]」) 是指 Illustrator 所附的預設筆刷集合。您可以開啟多個筆刷資料庫以在它們的內容中瀏覽,並選取筆刷。也可以使用「筆刷」面板選單,開啟筆刷資料庫。

註解:

若要在您啟動 Illustrator 時自動開啟筆刷資料庫,請在筆刷資料庫的面板選單中選擇「持續性」。

從筆刷資料庫將筆刷拷貝到筆刷面板

  1. 將筆刷拖曳到「筆刷」面板,或是從筆刷資料庫的面板選單中選擇「加入筆刷」。

從另外的檔案將筆刷讀入筆刷面板

  1. 選取「視窗 > 筆刷資料庫 > 其他資料庫」,然後選擇檔案。
  2. 在「筆刷資料庫」面板中,按一下您需要讀入的個別筆刷定義或所有筆刷定義,然後從「筆刷資料庫」面板選單 (彈出式選單) 中選取「加入筆刷」。

建立新筆刷資料庫

  1. 加入您要加入「筆刷」面板中的筆刷,並刪除您不要使用的筆刷。
  2. 從「筆刷」面板選單中選擇「儲存筆刷資料庫」,然後將新的資料庫檔案置入下列其中一個檔案夾,當您重新啟動 Illustrator 時它就會出現在「筆刷資料庫」選單中:
    • (Windows) User/AppData/Roaming/Adobe/Adobe Illustrator <版本編號> Settings/Brushes
    • (Mac OS) Library/Application Support/Adobe/Adobe Illustrator <版本編號> Settings/Brushes

    備註:

    <版本編號> 取代為下列值,依您在系統上所安裝的 Illustrator 版本而定。 如需詳細資訊,請參閱替換 Illustrator 版本編號

    註解:

    如果將檔案放在不同的檔案夾中,可以藉由選擇「視窗 > 筆刷資料庫 > 其他資料庫」並選取資料庫檔案,即可開啟資料庫。

套用筆刷筆畫

您可以為包括「鋼筆」工具、「鉛筆」工具或基本形狀工具等繪圖工具所建立的路徑,套用筆刷筆畫。

  1. 執行下列任一項作業:
    • 請選取該路徑,然後從筆畫資料庫、「筆刷」面板或「控制」面板中選取筆刷。

    • 將筆刷拖移到路徑上。如果該路徑已經套用筆刷筆畫,則新的筆刷就會取代舊筆刷。

    註解:

    如果要對路徑套用不同筆刷並且想要採用與原始筆刷搭配使用的筆刷筆畫設定,請按一下想要套用的新筆刷時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。

繪製路徑並同時套用筆刷筆畫

  1. 在筆刷資料庫或「筆刷」面板中選取筆刷。
  2. 選取「繪圖筆刷」工具
  3. 將指標放在您要筆刷筆畫開始的位置上,再開始拖移,繪製路徑。隨著您的拖移軌跡,會出現一條虛線。
  4. 執行下列任一項作業:
    • 如果要繪製開放路徑,請在該路徑出現所要形狀時,放開滑鼠按鈕。

    • 若要繪製封閉外框,請在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (MacOS)。「繪圖筆刷」工具會顯示一個小圓圈 。請在準備封閉該形狀時,放掉滑鼠按鈕 (但是不用放掉 Alt 或 Option 鍵)。

      Illustrator 會在您進行繪製時,設下錨點。路徑的長度和複雜度,以及「繪圖筆刷」容許度設定,將會決定錨點的數目。

      提示:如果要在套用筆刷的路徑繪製完成之後,對該路徑進行調整,請先選取該路徑。接著將「繪圖筆畫」工具放到路徑上,並開始拖移,直到路徑出現所要的形狀。您可以使用一些技巧來拉長套用筆刷的路徑,以及改變現有端點之間的路徑形狀。

繪圖筆刷工具選項

按兩下「繪圖筆刷」工具來設定下列選項:

擬真度

控制滑鼠或數位筆必須移動的距離,讓 Illustrator 將新的錨點加入路徑中。例如,2.5 的「擬真度」值表示不會登錄小於 2.5 像素的工具移動。「擬真度」的範圍從 0.5 到 20 像素;數值越高,路徑越平滑且越簡單。

平滑度

使用工具時,控制所套用的平滑量。「平滑度」的範圍可以從 0% 到 100%;百分比越高,路徑越平滑。

填色新筆刷筆畫

可為路徑套用填色。在繪製封閉路徑時,這個選項非常有用。

保留選定

決定是否要在您繪製路徑之後讓 Illustrator 保持路徑的選取狀態。

編輯選取的路徑

決定是否可使用「繪圖筆刷」工具來變更現有的路徑。

接近度:_ 像素

決定若要使用「繪圖筆刷」工具來編輯現有路徑時,您的滑鼠或數位筆與該路徑之間的接近程度。只有在選取「編輯選定路徑」選項時才能使用此選項。

移除筆刷筆畫

  1. 選取套用筆刷的路徑。
  2. 在「筆刷」面板中,從面板選單中選擇「移除筆刷筆畫」,或按一下「移除筆刷筆畫」按鈕
  3. 您也可以從「筆刷」面板或「控制」面板選取「基本」筆刷,以移除筆刷筆畫。

將筆刷筆畫轉換成為外框

您可以將筆刷筆畫轉換成外框路徑,以編輯套用筆刷路徑的個別元件。

  1. 選取套用筆刷的路徑。
  2. 選擇「物件 > 展開外觀」。

    Illustrator 會將展開之路徑的元件放置到一個群組中。在此群組中會包括一個路徑,以及一個包含有筆刷筆畫外框的子群組。

建立或修改筆刷

您可以視需要建立並自訂沾水筆筆刷、散落筆刷、線條圖筆刷、圖樣筆刷以及毛刷筆刷。如果是使用散落、線條圖及圖樣筆刷,必須先建立圖稿。

請在建立使用筆刷的圖稿時,遵循下列準則:

  • 圖稿不能包含漸層、漸變、其他筆刷筆畫、網格物件、點陣圖影像、圖表、置入檔案或遮色片。

  • 如果是使用線條圖和圖樣等筆刷,則圖稿不能包含文字。如果要達到包含文字的筆刷筆畫,請先為文字建立外框,然後使用該外框建立筆刷。

  • 如果是使用圖樣筆刷,請先建立最多五個的圖樣拼貼 (視筆刷設定而定),然後將這些拼貼加入「色票」面板。

註解:

透過將筆刷定義加入至「新增文件描述檔」,您可以將所建立的筆刷提供給每個新文件。如需新增文件描述檔的詳細資訊,請參閱關於新增文件描述檔

建立筆刷

  1. 如果是使用散落和線條圖筆刷,請選取要使用的圖稿。如果是使用圖樣筆刷,您可以選取適用於側邊拼貼的圖稿,但是這並非必要動作。如需建立圖樣筆刷的詳細原則,請參閱建構圖樣拼貼的原則。若要深入瞭解圖樣筆刷選項,請參閱圖樣筆刷選項

    註解:

    如果不要讓用來建立圖樣筆刷的圖稿部分之間出現接縫,可從「編輯 > 偏好設定 > 一般」(Windows) 或「Illustrator > 偏好設定 > 一般」(Mac OS) 中關閉「消除鋸齒」選項。

  2. 按一下「筆刷」面板中的「新增筆刷」按鈕 。您也可以將選取的圖稿拖移到「筆刷」面板。
  3. 請選取您要建立的筆刷類型,然後按一下「確定」。
  4. 在「筆刷選項」對話框中,請輸入筆刷的名稱、設定筆刷選項,然後按一下「確定」。

修改筆刷

  • 若要變更筆刷的選項,請在「筆刷」面板中按兩下該筆刷。設定筆刷選項,然後按一下「確定」。如果目前的文件包含使用已修改的筆刷套用的路徑,會出現一個訊息。按一下「套用至筆畫」,以變更先前已存在的筆畫。按一下「保留筆畫」,便可保留先前已有的筆畫不變,而只將修改過的筆刷套用至新的筆畫。
  • 如果要變更使用散佈、線條圖或圖樣等筆刷的圖稿,請將筆刷拖移到圖稿中,並進行您要的變更。然後按住 Alt 鍵並拖移 (Windows) 或按住 Option 鍵並拖移 (Mac OS) 已修改的筆刷到「筆刷」面板中的原始筆刷。
  • 若要修改筆刷路徑但不更新對應的筆刷,請選取該路徑,然後按一下「筆刷」面板中的「所選取物件的選項」按鈕 ,或從「筆刷」面板選單 (彈出式選單) 選取所選取物件的選項。

筆刷選項

您可以對不同類型的筆刷指定不同的選項。若要變更筆刷的選項,請在「筆刷」面板中按兩下該筆刷。

「散落筆刷」、「線條圖筆刷」和「圖樣筆刷」都具有相同的上色選項。

若要自訂「線條圖筆刷」或「圖樣筆刷」的筆畫範例,請按一下「筆刷面板」中的「所選取物件的選項」圖示,然後設定筆畫選項。對於線條圖筆刷,您可以設定筆畫寬度,以及翻轉、上色和重疊等選項。對於圖樣筆刷,您可以設定縮放選項,以及翻轉、符合和上色等選項。

沾水筆筆刷選項

角度

可決定筆刷的旋轉角度。拖移預視中的箭頭,或者在「角度」框中輸入數值。

圓度

可決定筆刷的圓度。將預視中的黑點往中心點或往外拖移,或在「圓度」框中輸入數值。數值越高,圓度越大。

直徑

可決定筆刷的直徑。使用「直徑」滑桿,或在「直徑」框中輸入數值。

每個選項右邊的彈出式清單,可用來控制筆刷的各種形狀。選取下列選項之一:

固定

可用固定的角度、圓度或直徑來建立筆刷。

隨機

可用隨機變量的角度、圓度或直徑來建立筆刷。在「變量」框中輸入數值,指定用來建立不同筆刷特性的範圍。例如,如果「直徑」值為 15、「變量」值為 5,則直徑可以是 10 或 20,或是其間的任意數值。

壓力

建立會根據繪圖筆尖壓力而產生不同角度、圓度或直徑的筆刷。與「直徑」搭配使用時,這個選項最有用。只有當您使用數位板時,才可使用這個選項。在「變量」框中輸入數值,指定筆刷特性與原始數值差距的多寡程度。例如,若「圓度」值為 75% 而「變量」值為 25%,則最輕的筆畫為 50%,最重的筆畫為 100%。壓力越輕,筆刷筆畫就越尖銳。

筆尖輪

建立會根據筆尖輪的操作,而產生不同直徑的筆刷。這個選項適用於有筆尖輪的噴槍筆以及可偵測到該噴槍筆的數位板。

傾斜

建立會根據繪圖筆尖傾斜而產生不同角度、圓度或直徑的筆刷。與「圓度」搭配使用時,這個選項最有用。只有當您所擁有的數位板可以偵測到鋼筆垂直的程度時,才可以使用這個選項。

方向

建立會根據鋼筆的方向而產生不同角度、圓度或直徑的筆刷。這個選項在用來控制沾水筆筆刷的角度時最有用,尤其是使用的筆刷為繪圖筆刷時。只有當您所擁有的數位板可以偵測到傾斜鋼筆的方向時,才可以使用這個選項。

旋轉

建立會根據繪圖筆尖旋轉方式而產生不同角度、圓度或直徑的筆刷。這個選項在用來控制沾水筆筆刷的角度時最有用,尤其是使用的筆刷為平嘴筆時。您必須有可偵測此類旋轉的數位板時,才能使用這個選項。

散落筆刷、線條圖筆刷和圖樣筆刷的上色選項

散落、線條圖或圖樣等筆刷進行上色的顏色,會根據筆刷現有的筆畫顏色和上色方法來決定。如果要設定上色方法,請從「筆刷選項」對話框中選取下列任一個選項:

所顯示的顏色,是「筆刷」面板中筆刷所顯示的顏色。選擇「無」,可讓筆刷保持在「筆刷」面板中的相同顏色。

刷淡色

可讓筆刷筆畫顯示筆畫顏色的刷淡色。黑色部份的線條圖會變成筆畫顏色,不是黑色的部份,則會變成筆畫顏色的刷淡色,而白色的部份則是維持白色。若您使用一個特別色作為筆畫,則「刷淡色」會產生該特別色的刷淡色。請在使用黑白色的筆刷、或是要以特別色來描繪筆刷筆畫時,選擇「刷淡色」。

色調及濃度

以筆畫顏色的色調和濃度顯示筆刷筆畫。「刷淡色及濃度」會保留黑色和白色,而其間的所有部份,則會變成筆畫顏色從黑至白的漸變變化。當您為特別色使用「刷淡色及濃度」時,因為有加入黑色,所以此時可能無法列印至單一色版。請在筆刷使用灰階時,選擇「刷淡色及濃度」。

色相微調

可使用筆刷圖稿中的主要顏色,就如「主要顏色」方框所示 (根據預設,主要顏色是圖稿中最顯眼的顏色)。筆刷圖稿中屬於主要顏色的所有項目,會變成筆畫顏色。而筆刷圖稿中的其他顏色,則會變成與筆畫顏色色相相對的顏色。「色相微調」會保留黑、白和灰色。請在筆刷使用多種顏色時,選擇「色相微調」。如果要變更主要顏色,請按一下「主要顏色」滴管,在對話框中移動滴管來預視,接著再按一下要當作主要顏色的色彩。「主要顏色」方框中的顏色會改變。再按一次檢色滴管,以取消選取。

如需每個選擇的相關資訊和範例,請按「提示」。

散落筆刷選項

大小

可控制物件的大小。

間距

可控制物件之間的距離。

散佈圖

可控制路徑兩側物件,分別與路徑之間的接近程度。數值越高,物件與路徑之間的距離越遠。

旋轉

可控制物件的旋轉角度。

旋轉相對於

設定散佈物件相對於頁面,或路徑的旋轉角度。例如,如果您選取「頁面」,且旋轉角度為 0 度,物件就會排到頁面的最上方。如果您選取「路徑」,且旋轉角度為 0 度,物件就會沿著路徑切線排列。

每個選項右邊的彈出式清單,可用來控制筆刷的各種形狀。選取下列選項之一:

固定

可用固定大小、間距、散佈和旋轉來建立筆刷。

隨機

可用隨機變量的大小、間距、散佈和旋轉來建立筆刷。在「變量」框中輸入數值,指定用來建立不同筆刷特性的範圍。例如,如果「直徑」值為 15、「變量」值為 5,則直徑可以是 10 或 20,或是其間的任意數值。

壓力

建立會根據繪圖筆尖壓力而產生不同角度、圓度或直徑的筆刷。只有當您使用繪圖數位板時,才可使用這個選項。在最右邊的方塊輸入數值,或使用「最大」滑桿。「壓力」會使用「最小」值作為數位板上最輕的壓力,而「最大」值則是用來作為數位板上最重的壓力。當您對「直徑」選取這個設定時,筆畫越重,則物件越大。

筆尖輪

建立會根據筆尖輪的操作,而產生不同直徑的筆刷。只有當您擁有板身具有筆尖輪的數位板,且數位板可偵測到鋼筆的輸入時,才可以使用這個選項。

傾斜

建立會根據繪圖筆尖傾斜而產生不同角度、圓度或直徑的筆刷。只有當您所擁有的數位板可以偵測到鋼筆垂直的程度時,才可以使用這個選項。

方向

建立會根據繪圖筆尖的方向而產生不同角度、圓度、直徑的筆刷。用來控制筆刷角度時,這個選項最有用。只有當您所擁有的數位板可以偵測到傾斜鋼筆的方向時,才可以使用這個選項。

旋轉

建立會根據繪圖筆尖旋轉方式而產生不同角度、圓度或直徑的筆刷。用來控制筆刷角度時,這個選項最有用。您必須有可偵測此類旋轉的數位板時,才能使用這個選項。

「線條圖筆刷」選項

寬度

可調整相對於原始寬度的線條圖寬度。您可以使用「寬度」選項滑桿來指定寬度。作品的筆刷寬度彈出式選單包含鋼筆選項,可調整縮放變量,像是壓力、筆間輪、傾斜、方向以及旋轉。預設線條圖筆刷寬度為 100%。

附註:如果您對特定線條圖筆刷筆畫範例使用「寬度」工具,則所有繪圖板資料都會轉換為「寬度點」。請注意,在寬度選項下拉式選單設定中,已選取「寬度點/描述檔」選項。

筆刷縮放選項

保留縮放線條圖的等比例。以下為可用的選項:「依比例縮放」、「伸縮以符合筆畫長度」、「在參考線之間伸縮」。

方向

可決定相對於線段的圖稿方向。按一下箭頭以設定方向: 將圖稿左邊設為筆畫結尾處; 將圖稿右邊設為筆畫結尾處; 將圖稿頂端設為筆畫結尾處; 將圖稿底部設為筆畫結尾處。

垂直翻轉或水平翻轉

可變更相對於線段的線條圖方向。

上色

選取筆畫的顏色以及上色方式。您可以使用這個下拉式清單選取不同的上色方式。選項為「色調」、「色調及濃度」以及「色相微調」。

重疊

若要避免物件邊緣的轉角和摺線重疊,可以選取「重疊」調整按鈕 .

若要觀看影片了解如何使用線條圖筆刷的增強功能,請參閱使用增強的線條圖和圖樣筆刷

區段線條圖筆刷

區段線條圖筆刷可以定義線條圖筆刷終點的非伸縮部分。從「線條圖筆刷」的「筆刷選項」對話框中,選取「在參考線之間伸縮」選項,並於該對話框的預視區段調整參考線。

「線條圖筆刷」選項
線條圖筆刷的「筆刷選項」對話框中的「在參考線之間伸縮」選項

只有參考線之間所包含的線條圖筆刷部分,可以伸縮以使線條圖筆刷符合路徑長度。

在區段線條圖筆刷與非區段線條圖筆刷之間比較
在區段線條圖筆刷與非區段線條圖筆刷之間比較

A. 區段線條圖筆刷 B. 非區段線條圖筆刷 

圖樣筆刷選項

縮放

可調整相對於原始大小的拼貼大小。使用「縮放」選項滑桿來指定縮放。圖樣筆刷的縮放下拉式選單包含鋼筆選項,可調整縮放變量,像是壓力、筆間輪、傾斜、方向以及旋轉。

附註:如果您對特定圖樣筆刷筆畫範例使用「寬度」工具,則所有繪圖板資料都會轉換為「寬度點」。請注意,在筆畫選項的縮放彈出式選單中,已選取「寬度點/描述檔」選項。

間距

可調整拼貼之間的距離。

拼貼按鈕

可讓您為路徑的不同部分,套用不同的圖樣。按一下您要定義的拼貼按鈕,並從捲動清單中選取圖樣色票。重複上述步驟,依所需將圖樣色票套用至其他拼貼。

附註:您必須在設定圖樣筆刷選項之前,先將要使用的圖樣拼貼加入「色票」面板。建立圖樣筆刷之後,若您不打算於其他圖稿中使用這些圖樣拼貼,您可以從「色票」面板中刪除這些圖樣拼貼。

圖樣筆刷的拼貼
圖樣筆刷的拼貼

A. 外緣拼貼 B. 外部轉角拼貼 C. 內部轉角拼貼 D. 起點拼貼 E. 終點拼貼 

垂直翻轉或水平翻轉

可變更相對於線段的圖樣方向。

符合

可決定圖樣要如何符合路徑:「延伸以符合」可拉長或縮短圖樣拼貼來符合物件。此選項會產生不勻稱的拼貼。「增加間距以符合」會在每個圖樣拼貼之間加入空白,將圖樣對稱地套用至路徑。「最接近的路徑」會將拼貼符合到最接近的路徑,而不用改變拼貼。此選項套用的圖樣,會稍微往路徑內側或外側移動,以保持勻稱的拼貼,而非置中放在路徑上。

「符合」選項
「符合」選項

A. 延伸以符合 B. 增加間距以符合 C. 最接近的路徑 

上色

選取筆畫的顏色以及上色方式。您可以使用這個下拉式清單選取不同的上色方式。選項為「色調」、「色調及濃度」以及「色相微調」。

若要觀看影片了解如何使用線條圖筆刷的增強功能,請參閱使用增強的線條圖和圖樣筆刷

毛刷筆刷

毛刷筆刷可讓您用毛刷建立具有自然筆刷外觀的筆刷筆畫。有了毛刷筆刷,您就能執行下列動作:

  • 建立自然、流暢的筆刷筆畫,模擬使用真實筆刷和媒介 (例如水彩) 繪製的效果。

  • 從預先定義的資料庫選取筆刷,或從提供的尖端形狀 (例如圓形、平面或扇形) 建立您自己的筆刷。您也可以設定其他筆刷特性,例如毛刷長度、硬度以及上色不透明度。

不同的毛刷筆刷形狀
使用不同毛刷筆刷形狀和特性來進行繪製的插圖

當您使用有繪圖板的毛刷筆刷時,Illustrator 會動態追蹤筆尖在繪圖板上的移動。它會沿著繪製路徑解譯任一點上所有方向與輸入的壓力。Illustrator 提供在筆尖 x 軸位置、y 軸位置、壓力、傾斜、方向以及旋轉上所產生的輸出。

使用支援旋轉的數位板和筆尖時,會顯示模擬實際筆刷尖端的游標註解者。使用其他輸入裝置 (例如滑鼠) 時,不會出現此註解者。使用精確游標時,也會停用註解者。

註解:

使用 Wacom Intuos 3 或更高階數位板搭配線條圖鋼筆 (6D),可探索毛刷筆刷的所有功能。Illustrator 可以解譯此裝置組合所提供的所有 6° 自由度。不過,包括 Wacom Grip 鋼筆和線條圖筆刷鋼筆在內的其他裝置,可能無法解譯部分屬性 (例如旋轉)。這些未解譯的屬性會在產生的筆刷筆畫中視為保持不變。

使用滑鼠時,只會記錄 x 軸與 y 軸的移動。其他輸入值,例如傾斜、方向、旋轉及壓力會保持固定,以產生平滑且一致的筆畫。

對於毛刷筆刷筆畫,在您拖移工具時會顯示反饋。這個反饋會提供最後筆畫的大致檢視。

註解:

毛刷筆刷筆畫是由數個重疊所組成,並以透明路徑填色。這些路徑就如同 Illustrator 中任何其他填色路徑,會與其他物件的上色互動,包括其他的毛刷筆刷路徑。不過,筆畫的填色並不會自行互動。因此,分層的個別毛刷筆刷筆畫會彼此建立並互動,但是就地來回粉刷的單一筆畫並不會與本身互動和建立。

使用毛刷筆刷

若要使用毛刷筆刷,請執行下列動作:

  1. 按一下新增筆刷圖示或從「筆刷」面板選單中選取「新增筆刷」,建立筆刷定義。

  2. 選取「毛刷筆刷」選項,並按一下「確定」。

    「毛刷筆刷選項」對話框
    「毛刷筆刷選項」對話框

  3. 在「毛刷筆刷選項」對話框中,請指定下列項目:

    名稱

    毛刷筆刷的名稱。筆刷名稱的最大長度為 31 個字元。

    形狀

    從 10 種不同的筆刷模式中選取,這些模式提供不同的繪圖體驗和毛刷筆刷路徑的外觀。

    大小

    筆刷大小是筆刷的直徑。跟實際的媒介筆刷一樣,毛刷筆刷直徑是測量毛刷與筆柄 (金屬箍) 的交界處。使用滑桿指定筆刷大小,或直接在可用的文字欄位中輸入大小。範圍可介於 1 公釐與 10 公釐之間。

    來自原始「筆刷定義」的筆刷大小,會顯示在「筆刷」面板的「筆刷預視」中。

    附註:中括號鍵 ([ 和 ]) 分別用作減少和增加其大小的快速鍵。中括號鍵可增加和減少大小 (以 1 公釐的單位增量)。

    毛刷長度

    毛刷長度起點為毛刷與筆柄的交界處,終點為毛刷筆尖。如同其他毛刷筆刷選項,您可藉由拖移「毛刷長度」滑桿,或在「毛刷長度」欄位中指定精確值 (25% 到 300%),來指定毛刷長度。

    毛刷密度

    毛刷密度是在筆刷頸的指定區域中的毛刷數量。您可以用如同其他刷毛筆刷選項的方式來設定此屬性。它的範圍介於 1% 與 100% 之間,是根據筆刷大小和毛刷長度進行計算。

    毛刷粗細

    毛刷粗細有從細緻到粗糙的差別 (介於 1% 與 100% 之間)。如同進行其他毛刷筆刷設定,可藉由拖移滑桿,或在欄位中指定粗細值,來設定毛刷粗細。

    上色不透明度

    此選項可讓您設定正在使用的上色不透明度。上色不透明度可介於 1% (半透明) 與 100% (不透明) 之間。指定的不透明度值為筆刷中使用的最大不透明度。您可以使用數字鍵 [0-9] 做為快速鍵,以設定毛刷筆刷筆畫的不透明度,其中:

    • 0 = 100

    • 1 = 10%

    • 9 = 90

    在其他情況下,例如,如果您連續輸入 35,則會將透明度設定為 35%,而且如果您連續輸入 356,則不透明值設定會設為 56 (最後兩位數字)。任何以 00 結束的數字字串都會設定為 100%。

    硬度

    硬度表示毛刷的剛性程度。如果設定較低的毛刷硬度值,則毛刷會較為柔性。當您設定較高的值時,它們會變得更加剛性。毛刷硬度範圍介於 1% 與 100% 之間。

  4. 按一下「確定」可使用選擇的設定值來建立筆刷定義。

選取筆刷工具時,也會在「筆刷」面板中選擇「毛刷筆刷定義」,您可以使用該毛刷筆刷」來建立圖稿。

在內含 30 種以上毛刷筆刷筆畫的文件中,如果您嘗試列印、儲存或平面化其透明度,會顯示警告訊息。當您儲存、列印以及平面化檔案內容時,會顯示這些警告。

警告對話框
嘗試列印內含 30 種以上毛刷筆刷筆畫的文件時所顯示的警告對話框

警告對話框
嘗試儲存內含 30 種以上毛刷筆刷筆畫的文件時所顯示的警告對話框

警告對話框
嘗試在內含 30 種以上毛刷筆刷筆畫的文件中,平面化毛刷筆刷筆畫的透明度時所顯示的警告對話框

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策