使用手冊 取消

即時上色群組

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

關於即時上色

將圖稿轉換為「即時上色」群組,可讓您隨移上色,就如同在油畫布或畫紙上畫圖一樣。您可以用不同的顏色為每個路徑區段畫上筆畫,並使用不同的顏色、圖樣或漸層為每個包住的路徑填色 (請注意,不只是封閉的路徑)。

「即時上色」是一種憑直覺創造彩圖的方法。您可以透過這項功能,使用 Illustrator 的所有向量繪圖工具,但是又可將所繪製的任何路徑,當作是在同一張平面上進行處理。也就是說,所有的路徑都是出現在同一層平面上。這時路徑反而可以將繪圖表面分成好幾個區域,其中任何一個都可進行上色,而不用管該區域邊界是否為單一路徑,或是多重路徑的區段。這時繪製物件,就很像是在著色簿中著色,或是使用水彩來為鉛筆素描上色。

當您組合「即時上色」群組時,每個路徑就都保持為完全可以編輯狀態。當您移動或調整某個路徑的形狀時,之前已經套用的顏色並不會只停留在原來的地方,而是會像用自然素材繪畫、或是使用影像編輯程式時的方式移動。而且,Illustrator 還會自動將這些顏色,重新套用到已編輯路徑所形成的新區域。

調整「即時上色」路徑
調整「即時上色」路徑

A. 原稿 B. 「即時上色」群組 C. 已調整「路徑」、「即時上色」重新流排 

「即時上色」群組中的可繪製部分,就稱為邊緣。邊緣是指某路徑和其他路徑相交位置的部分;面是指由一個或多個邊緣所圍成的區域。您可以為邊緣套用筆畫,以及為面套用填色。

讓我們以這個由一條線穿過的圓圈範例,來加以說明。加入「即時上色」群組之後,這條分割此圓的線 (邊緣),就會在圓圈中建立兩個面。您可以使用「即時上色油漆桶」工具,以不同顏色為每個面進行填色,並為每個邊緣套用筆畫。

左圖顯示原始的圓圈和線條,右圖為轉換成「即時上色」群組後,又進行面填色和邊緣筆畫的圓圈和線條 。
左圖顯示原始的圓圈和線條,右圖為轉換成「即時上色」群組後,又進行面填色和邊緣筆畫的圓圈和線條 。

註解:

「即時上色」運用了多處理器功能,可協助 Illustrator 更快速地執行作業。

即時上色限制

填色和上色屬性,都會附加到「即時上色」群組的面和邊緣 — 而不是附加到實際定義它們的路徑,就像在其他 Illustrator 物件一樣。基於這點,有些功能和指令在應用於「即時上色」群組中的路徑時,可能會出現不同的結果,或是不適用。

可完整在「即時上色」群組上使用,但不能在個別面和編輯上使用的功能和指令

  • 透明度

  • 效果

  • 外觀面板的多重填色與筆畫

  • 物件 > 封套扭曲

  • 物件 > 隱藏

  • 物件 > 點陣化

  • 物件 > 切片 > 製作

  • 製作不透明度遮色片 (在「透明度」面板選單中)

  • 筆刷 (如果使用「外觀」面板將新筆畫加入群組,則可以將筆刷套用到整個「即時上色」群組)。

不適用於「即時上色」群組的功能

  • 漸層網格

  • 圖表

  • 符號面板中的符號

  • 反光

  • 筆畫面板中的對齊筆畫選項

  • 魔術棒工具

不適用於「即時上色」群組的物件指令

  • 外框筆畫

  • 展開 (您可以改用「物件 > 即時上色 > 展開」指令)。

  • 漸變

  • 切片

  • 剪裁遮色片 > 製作

  • 建立漸層網格

不適用於「即時上色」群組的其他指令

  • 路徑管理員指令

  • 檔案 > 置入

  • 檢視 > 參考線 > 製作

  • 選取 > 相同 >漸變模式、填色與筆畫、不透明度、樣式、符號範例或連結區塊系列

  • 物件 > 繞圖排文 > 製作

建立即時上色群組

當您要使用不同的顏色對物件的每一邊緣或交叉上色時,請將圖稿轉換到「即時上色群組」。

某些物件種類,例如文字、點陣圖影像和筆刷,無法直接建立於「即時上色」群組中。所以您必須先將這些物件,轉換成為路徑。例如,如果您嘗試轉換使用筆刷或特效的物件,則在轉換到「即時上色」群組時,這些複雜的視覺面就會遺失。但是,您可以先將這種物件轉換成一般路徑,接著再將產生的路徑轉換到「即時上色」群組,這樣就可保留大部分的面。

注意: 當您將圖稿轉換到「即時上色」群組後,便無法將圖稿還原到原始的狀態。您可以將群組展開到個別元件,或將群組釋放回到沒有填色且為 0.5 點黑色筆畫的原始路徑。

建立即時上色群組

  1. 請選取一個或多個路徑、複合路徑,或是都選取。
  2. 執行下列任一項作業:
    • 選擇「物件 > 即時上色 > 製作」

    • 選取「即時上色油漆桶」 工具 並 按一下選取的物件。

註解:

某些屬性在轉換成「即時上色」群組時可能會遺失,例如透明度和效果;而其他物件則無法轉換 (例如文字、點陣圖影像和筆刷)。

將物件轉換為即時上色群組

  1. 當物件無法直接轉換成「即時上色」群組時,執行下列任一項動作:
    • 針對文字物件,請選擇「文字 > 建立外框」。接著,再將所產生路徑轉換成「即時上色」群組。

    • 針對點陣影像,請選擇「物件 > 即時描圖 > 製作並轉換為即時上色」

    • 針對其他物件,請選擇「物件 > 展開」。接著,再將所產生路徑轉換成「即時上色」群組。

展開或釋放即時上色群組

釋放「即時上色」群組,可以使其變更成一或多個不含填色、且為 0.5 點黑色筆畫的原始路徑。展開「即時上色」群組,可以使其變更成一或多個視覺上很類似「即時上色」群組,但其實已分成不同填色與筆畫處理的路徑的原始路徑。您可以使用「群組選取」工具,分別選取並修改這些路徑。

展開以及拖移到其他面和邊緣 (右) 之前之後的「即時上色」群組
展開以及拖移到其他面和邊緣 (右) 之前之後的「即時上色」群組

套用「釋放」指令 (右) 之前之後的「即時上色」群組
套用「釋放」指令 (右) 之前之後的「即時上色」群組

  1. 請選取「即時上色」群組。
  2. 執行下列任一項作業:
    • 選擇「物件 > 即時上色 > 展開」

    • 選擇「物件 > 即時上色 > 釋放」

選取即時上色群組中的項目

使用「即時上色選取」工具 ,以選取「即時上色」群組中的個別面和邊緣。使用「選取」工具 選取整個「即時上色」群組,然後使用「直接選取」工具 選取「即時上色」群組內的路徑。當您正在處理複雜的文件時,可以分離「即時上色」群組,因此可更輕易選取您要使用的精確面或邊緣。

註解:

根據要在「即時上色」群組中產生影響的動作,選擇選取工具。例如,您可以使用「即時上色選取」工具,將不同漸層套用到「即時上色」群組的不同面,並使用「選取」工具,將相同的漸層套用到整個「即時上色」群組。

選取面和邊緣

「即時上色選取」工具指標,放在面上時會變成面指標 、放在邊緣上時會變成邊緣指標 ,或者放在「即時上色」群組外部時會變成 x 指標

  1. 選取「即時上色選取」工具,然後進行下列作業:

    • 若要選取個別面或邊緣,請按一下面或邊緣。
    • 若要選取多個面和邊緣,請圍繞您要選取的項目拖移圈選範圍。將併入部份選取範圍。
    • 若要選取未由上色邊緣分隔的所有連續面,請按兩下面。
    • 若要選取具有相同填色或筆畫的面或邊緣,請按三下項目。或按一下,選擇「選取 > 相同」,然後選擇子選單上的「填色顏色」「筆畫顏色」、或「筆畫寬度」
    • 若要在目前的選取範圍中新增或移除項目,請按住 Shift 並按一下或按住 Shift 並拖移項目周圍的圈選範圍。

選取即時上色群組

  1. 使用「選取」,按一下群組。

選取即時上色群組內的原始路徑

  1. 使用「直接選取」工具,按一下「即時上色」群組內的路徑。

從其餘圖稿分離即時上色群組

  1. 使用「選取」工具,執行下列任一項動作:
    • 按兩下該群組。

    • 選取群組,然後按一下「控制」面板中的「分離選取的群組」按鈕

修改即時上色群組

當您修改「即時上色」群組的路徑時,Illustrator 會沿用現有群組所使用的填色與筆畫,為已修改或新的面和邊緣上色。如果您不滿意結果,可以使用「即時上色油漆桶」工具重新套用您想使用的顏色。

調整路徑之前 (左) 和之後的「即時上色」群組 (右)
調整路徑之前 (左) 和之後的「即時上色」群組 (右)

刪除邊緣時,填色會合併到任何剛展開的面。例如,如果您刪除了將圓圈分成兩半的路徑,該圓圈就會用先前此圓圈所使用的其中一種填色,進行填色。您有時可以自行引導,產生最後的結果。例如,在刪除分割圓圈的路徑之前,必須先移動此路徑,這樣您要保留的填色就會大於要進行移除的填色。

選取並刪除路徑之前 (左) 和之後的即時上色群組 (右)
選取並刪除路徑之前 (左) 和之後的即時上色群組 (右)

註解:

在「色票」面板中,儲存「即時上色」群組所使用的填色與筆畫顏色。這樣一來,如果某次變更遺失了您要保留的顏色,您還可以選取其色票,並使用「即時上色油漆桶」工具,重新套用該填色或筆畫。

將路徑加入即時上色群組

隨著您在「即時上色」群組中加入越多路徑,您就可以為所建立的新面和邊緣,進行填色與筆畫處理。

原來的「即時上色」群組 (左),和加入新路徑、並為依此所建新面和新邊緣進行上色後 (右)
原來的「即時上色」群組 (左),和加入新路徑、並為依此所建新面和新邊緣進行上色後 (右)

  1. 執行下列任一項作業:
    • 使用「選取」工具,再按兩下「即時上色」群組 (或按一下「控制」面板中的「分離選取的群組」按鈕),將群組放置在分離模式中。接著,再繪製另一個路徑。Illustrator 會將此新路徑加入「即時上色」群組。按一下「結束分離模式」 按鈕  當 您完成新增路徑時。

    • 選取「即時上色」群組,以及要加入其中的路徑。接著執行下列任一動作:
      • 選擇「物件 > 即時上色 > 合併」。
      • 在控制面板上按一下「合併即時上色」
      • 按一下屬性面板「快速動作」區段中的「合併即時上色」按鈕。
    • 在「圖層」面板中,將一或多個路徑拖移到「即時上色」群組中。

      注意:「即時上色」群組中的路徑,可能不會確實對齊「即時上色」群組外面的相似或相同路徑。

縮放個別物件或路徑

  1. 請執行下列任一動作:
    • 使用「直接選取」工具,按一下路徑或物件加以選取。然後選擇「選取」工具,並再按一下路徑或物件以進行編輯。

    • 使用「選取」工具,按兩下「即時上色群組」,以進入分離模式。然後按一下路徑或物件以進行編輯。

使用即時上色油漆桶工具上色

您可以使用「即時上色油漆桶」工具,以目前的填色與筆畫屬性,為「即時上色」群組的面和邊緣進行上色。工具指標會顯示一個或三個顏色方塊 (表示所選取的填色或筆畫顏色),而如果您使用色票資料庫中的顏色,則會在資料庫中所選取的顏色旁顯示兩個顏色。您可以按住向左或向右箭頭鍵,存取相鄰的顏色以及接下去的顏色。

  1. 選取「即時上色油漆桶」工具 。按住「形狀建立程式」工具可查看並選取「即時上色油漆桶」工具。請參閱選取工具以了解選取工具的其他方法。請參閱工具面板概觀以找到所有工具。
  2. 指定您要使用的填色顏色或筆畫顏色和大小。
    註解:

    若從「色票」面板中選取了色彩,指標會變成顯示三種顏色 。選取的顏色會在中間,兩邊則是另外兩個相鄰的顏色。若要使用相鄰的顏色,請按一下向左或向右箭頭鍵。

  3. 若要上色面,請執行下列任一項作業:
    • 按一下面,並進行填色。(當指標移到面上時,就會變成半滿的油漆桶 ,並會反白顯示填色內周圍的線條)。

    • 拖移跨過多個面,同時為多個面進行上色。

    • 按兩下選取面,通過不含筆畫處理的邊緣,填色到鄰近的面 (泛光填色)。

    • 按三下面,就可以為目前所有具有相同填色的面進行填色。

      祕訣: 若要切換到「檢色滴管」工具並對填色或筆畫取樣,請按住 Alt 鍵並按一下 (Windows) 或按住 Option 鍵並按一下 (Mac OS) 您要使用的填色或筆畫。

  4. 若要對邊緣上色,請按兩下「即時上色油漆桶」工具並選取「上色筆畫」,或按住 Shift 鍵以暫時切換到「上色筆畫」選項,然後執行下列任一項作業:
    • 按一下邊緣,以加上筆畫。(當指標置於邊緣上方時,會變成 畫筆  ,並反白顯示邊緣。)

    • 拖移跨過多個邊緣,同時為多個邊緣進行上色。

    • 按兩下選取邊緣,為包含相同顏色的所有連接邊緣,套用筆畫 (泛光筆畫)。

    • 按三下選取邊緣,就可以為所有邊緣套用相同筆畫。

      注意: 按下 Shift 鍵可讓您在僅上色筆畫和僅填色之間快速切換。您也可以在「即時上色油漆桶選項」對話框中指定這些變更。如果目前「上色填色」選項和「上色筆畫」選項都已選取,這時按住 Shift 鍵只會切換到「上色填色」(當您嘗試為以筆畫處理邊緣包圍的小型面上色時,這個功能就很有用)。

即時上色油漆桶選項

您可以從「即時上色油漆桶」選項,指定「即時上色油漆桶」工具的使用方式、選擇是否只用填色、只用筆畫或是兩者都使用來進行上色,以及當工具移動到面和邊緣上方時,面和邊緣要如何反白標示。您可以按兩下「即時上色油漆桶」工具,就可以看到這些選項。

上色填色

可為「即時上色」群組的面上色。

上色筆畫

可為「即時上色」群組的邊緣上色。

游標色票預視

會在您從「色票」面板中選擇顏色時顯示出來。「即時上色油漆桶」工具指標會顯示為三個顏色色票:在「色票」面板中選取的填色或筆畫顏色,外加在該色彩相鄰左右邊的色彩。

標示

現在就完成了將面加線框或將游標加邊。面會用粗線反白標示,而邊緣會用細線反白標示。

顏色

設定反白的顏色。您也可以從選單中選擇顏色,或按下上色色票來指定自訂的顏色。

寬度

指定反白顯示的厚度。

即時上色群組中的封閉間隙

「間隙」是指路徑之間的微小空間。如果上色發生滲漏,而且在您不要的面上進行上色,就表示您的圖稿可能有間隙。您可以建立封閉該間隙的新路徑、編輯現有路徑來封閉間隙,或是調整「即時上色」群組的間隙選項。

註解:

您可以拉大路徑 (也就是讓路徑延伸超過彼此範圍),來避免「即時上色」圖稿中的出現間隙。您可以接著選取並刪除所產生的過大邊緣,或是為這些邊緣套用「無」筆畫。

反白顯示即時上色群組中的間隙

  1. 選擇「檢視 > 顯示即時上色間隙」

這個指令會根據目前所選取「即時上色」群組的間隙設定,來反白標示群組中所出現的任何間隙。

設定即時上色間隙選項

  1. 選擇「物件 > 即時上色 > 間隙選項」,然後指定下列任一項:

    間隙偵測

    選取時,Illustrator 會辨識「即時上色」路徑中的間隙,並防止上色透過這些間隙溢出。請注意,這樣可能會降低 Illustrator 處理大型、複雜「即時上色」群組的速度。在這種情況下,您可以選擇「用路徑封閉間隙」,重新提高 Illustrator 的速度。

    上色停止在

    可設定上色不會滲漏過去的間隙大小。

    自訂

    可指定自訂的「上色停止在」間隙大小。

    間隙預視顏色

    可設定檢視「即時上色」群組間隙時所使用的顏色。您可以從選單中選擇顏色,或是按一下「間隙預視顏色」選單旁邊的顏色,來指定自訂顏色。

    用路徑封閉間隙

    選取時,將未上色的路徑插入「即時上色」群組以封閉間隙 (而非只是防止上色透過這些間隙溢出)。請注意,由於這些路徑尚未上色,所以看起來很像還有間隙,但實際上並沒有。

    預視

    可根據您所選擇的預視顏色,以彩色線條顯示目前在「即時上色」群組偵測到的間隙。

合併之即時上色群組的間隙規則

當您合併具有不同間隙設定的「即時上色」群組時,Illustrator 會使用下列規則來處理間隙:

  • 如果選取範圍中的所有群組都已關閉間隙偵測,則將「上色停止在」設為「小間隙」,就可封閉間隙並開啟間隙偵測。

  • 如果已開啟間隙偵測,而且選取範圍中所有群組的間隙設定都相同,則會封閉間隙並保留間隙設定。

  • 如果選取範圍中的間隙偵測有的為開啟有的為關閉,則會封閉間隙並且保留最下層「即時上色」群組的間隙設定 (如果該群組的間隙偵測已開啟)。如果最下層群組的間隙偵測已關閉,則會開啟間隙偵測並且「上色停止在」會設為「小間隙」。

Adobe 標誌

登入您的帳戶