使用手冊 取消

管理工作區域

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 選取範圍工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      2. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      3. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      4. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      5. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      6. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號或編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告

了解如何在 Illustrator 中複製、移動、重新排序、重新排列工作區域,以及如何設定工作區域視圖。

建立工作區域並修訂以符合您的設計要求後,您就需要管理工作區域。如果您的工作品域含有大量設計和圖層,則整理您的工作區域可幫助您釐清自己的想法和設計。

您可以在文件內部或在不同文件之間,很方便地複製、剪貼或移動工作區域。Illustrator 提供多種方式來重新排列或重新排序您的工作區域。此外,您可以了解更多有關其他工作區域選項,以及修訂工作區域的視圖。

繼續閱讀並了解如何管理工作區域。

重新排列

具有視訊尺規的工作區域

調整工作區域大小

事前準備

  • 在了解如何管理工作區域之前,請先熟知如何在 Illustrator 中建立和編輯工作區域
  • 在管理工作區域之前,請準備好使用 Illustrator 面板。若要啟用「工作區域」、「屬性」或「控制」面板,選擇任何選項。

Windows > 工作區域

工作區域面板
工作區域面板

Windows > 屬性

屬性面板
屬性面板

Windows > 控制

控制面板
控制面板

剪下、複製和移動工作區域

您可以在文件內部或不同 Illustrator 文件之間複製和剪貼工作區域,輕鬆地將您的設計複寫下來。同樣,您也可以移動工作區域,將之放在相同文件內或其他文件中的任何位置。

剪下、複製及貼上工作區域

剪下、複製及貼上工作區域

  1. 按一下「工作區域」工具

  2. 選取一或多個工作區域

  3. Ctrl + X 以剪下工作區域、按 Ctrl + C 以複製工作區域,或可按 Ctrl + V 將工作區域貼至相同文件內或其他文件中。

移動工作區域

新增工作區域
移動工作區域

若要移動選定的工作區域,請執行下列任何操作:

重新排序和重新排列工作區域

匯出或列印 Illustrator 文件時,可變更工作區域順序而不必在工作區中移動文件。但是,若要整理工作區中的工作區域,您就需要重新排列工作區域。您可以根據版面將工作區域重新排列為任意數量的橫列或直行。重新排列工作區域,可讓您釐清想法並按序匯出您的工作區域。

 

將工作區域重新排序

若要重新排序工作區域,請執行下列操作:

  1. 按一下「工作區域」工具

  2. 「工作區域」面板中,按一下向上和向下箭頭。

工作區域面板

A. 重新排列工作區域 B. 將工作區域向上移動一個層級 C. 將工作區域向下移動一個層級 

重新排列工作區域

重新排列所有工作區域
重新排列所有工作區域

若要重新排列工作區域,請執行下列動作:

  1. 按一下「工作區域」工具

  2. 「工作區域」面板中,按一下 以開啟「重新排列所有工作區域」對話方塊。

  3. 選取「重新排列所有工作區域」表格中顯示的任何版面選項。

  4. 依版面選擇「橫列」或「直行」的數量。

  5. 指定工作區域之間的水平或垂直間距

請參閱表格以重新排列所有工作區域:

選項

說明

依橫列顯示格點  

依照指定的直行數排列多個工作區域。

依直行顯示格點  

依照指定的橫列數排列多個工作區域。

依橫列排列  

在單一橫列中排列全部工作區域。

依直行排列  

在單一直行中排列全部工作區域。

版面順序

由左至右或由右至左排列工作區域。

對齊和均分工作區域

重新排列所有工作區域
對齊面板

按照以下步驟沿著選定軸對齊和分佈工作區域:

  1. 按一下「工作區域」工具,或按 Shift + O

  2. 選取一個或多個要對齊或分佈的工作區域。

  3. 選擇「Window 對齊 」,開啟「對齊」面板。

  4. 在「對齊」面板中,選擇任何選項以對齊工作區域。 

工作區域選項中的顯示設置

你知道如何使用「工作區域選項」對話方塊來設定工作區域的預設、尺寸、位置、方向和名稱。在「工作區域」選項中,您還可以修訂工作區域的顯示和全域設定。

請按照以下步驟變更工作區域的顯示設定:

  1. 按一下「工作區域」工具,並按兩下您的工作區域。

  2. 在「工作區域選項」對話方塊中,選取或取消選取勾選方框以修訂工作區域的顯示設定

「工作區域選項」對話方塊
「工作區域選項」對話方塊

選項

說明

顯示中心標記

在工作區域中央處顯示一個點,幫助您定位物件。

顯示十字線

從工作區域的每一側顯示穿越過中央處的交叉線。

顯示視訊安全區域

顯示輔助線來辨識視訊中的可檢視區域。

指定視訊尺規所使用的像素外觀比例。

淡出工作區域外的區域

當工作區域工具呈啟用狀態時,以較暗的陰影顯示工作區域外的區域。

拖曳時同步更新

當您拖動工作區域以將其變大或移動時,會使工作區域內的拖動區域呈較亮狀態。

視訊顯示選項

Illustrator 提供的大多數工作區域預設都有方形像素,即視訊尺規像素外觀比例 (VPAR) 為 1.0。如果您在工作區域選項對話方塊中指定非 1.0 的 VPAR (非方形像素),視訊尺規會自動調整像素。

視訊尺規、中心標記、十字線和視訊安全區域屬性可幫助您建立視訊。

若要在工作區域上檢視視訊尺規,請執行以下操作:

  1. 使用任何工具按一下工作區域。

  2. 選擇「檢視 > 尺挸 > 顯示視訊尺規

    尺規上的數字代表工作區域的尺寸 (以像素為單位)。

具有視訊尺規的工作區域
具有視訊尺規的工作區域

設定工作區域視圖

在多個工作區域上處理設計時,您可以在想要創作圖稿的地方啟用工作區域。您可以隱藏工作區域的邊界、在畫布上調整工作區域,以精確地處理您的圖稿。在列印您的作品之前,您還可以查看工作區域的可列印和不可列印區域。 

使用任何工具來啟用工作區域

選取工作區域

  • 使用工具面板中的工具,按一下工作區域,即可啟用工作區域。

隱藏工作區域邊界

重複建立工作區域

  • 選擇「檢視 > 隱藏工作區域.

縮放並調整工作區域

選取工作區域
放大工作區域

若要在畫布上調整工作區域並使其置中對齊,請執行以下操作:

  1. 在應用程式視窗底部狀態列中,按一下下拉式清單。 
  2. 選取工作區域數量。

檢視列印頁面邊界

列印並排顯示
列印並排顯示

若要檢視選定工作區域的可列印和不可列印區域,請執行以下操作:

  1. 選取工作區域,並選擇「檢視 > 顯示列印並排顯示」。

提示和技巧

  • 若要在複製工作區域時重複使用相同的工作區域圖層安排,請在「圖層」面板內按一下「更多選擇」,並選取「貼上記住圖層」。
  • 若要與工作區域一起移動鎖定或隱藏的物件,請選擇「編輯 > 偏好設定 > 選擇和錨點顯示」,並選取「隨工作區域移動鎖定和隱藏的圖稿」。
  • 複製工作區域時,複製版本內的工作區域名稱不會改變。您可以根據工作區域的順序號碼來區分。
  • 在重新整理時,工作區域內的工作區域將被視為裁切區域,並隨著所屬的工作區域一起移動。
  • 若要查看縮放、剪切、複製和貼上的鍵盤快速鍵,請參閱Illustrator 桌面的鍵盤快速鍵

相關資源

有任何疑問或意見嗎?

諮詢社群

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見。

Adobe 標誌

登入您的帳戶