您可以使用各種不同的元素 (例如面板、控制列和視窗) 建立及操作文件和檔案。以任何方式排列這些元素的地方即稱為工作區。(在 Creative Cloud 中,不同應用程式工作區的外觀均相似,讓您即使切換應用程式也能輕鬆上手)。您也可以從多個預設集工作區選取或建立自己的工作區,利用這種方式將 Illustrator 修改成您習慣的工作方式。

首頁畫面

當您啟動 Illustrator 時,會顯示首頁畫面,其中包含選項:

  • 開啟教學課程,這能幫助您迅速學習和瞭解概念、工作流程、秘訣與技巧
  • 建立新文件或開啟現有的文件

首頁畫面的內容是根據您對於 Illustrator 與 Creative Cloud 會籍計畫的熟悉程度制定而成。

首頁畫面介面

首頁畫面會在左側顯示下列的標籤與按鈕:

  • 「首頁」: 按一下這個標籤,即可開啟首頁畫面。
  • 「學習」: 按一下這個標籤,即可開啟 Illustrator 的基本與進階教學課程清單,以開始使用此應用程式。
  • 「新增」: 按一下這個按鈕以建立新文件。您可以在 Illustrator 提供的多種範本與預設集中選取一種來建立文件。如需詳細資訊,請參閱 建立文件
  • 「開啟」: 按一下此按鈕,即可在 Illustrator 中開啟現有文件。

此外,您可以使用下列圖示在文件與首頁畫面間瀏覽:

  • 「首頁」(在最左上角): 按一下此圖示,即可在您處理文件時開啟首頁畫面。只有在您開始建立文件後,才會顯示首頁圖示。
  • 「返回」(左上角的箭頭): 按一下此圖示,即可返回您上一個文件。只有在您按一下首頁圖示後,才會在首頁畫面上顯示「返回」圖示。

沒有文件開啟時停用首頁畫面

  1. 選取「偏好設定 > 一般」

  2. 取消選取「沒有檔案開啟時顯示首頁畫面」

註解:

您可以使用鍵盤快捷鍵開啟檔案 (Ctrl/Cmd + O 鍵) 或新增文件 (Ctrl/Cmd + N 鍵)。

工作區域概觀

  • 「應用程式框架」會將所有的工作區元素集結至單一的整合視窗,讓您能夠集中一處操作應用程式。如果您移動或調整應用程式框架或當中任何元素的大小,框架中的所有元素會彼此協調,以避免發生重疊。當您切換應用程式,或不慎按到應用程式外面的區域時,面板並不會消失。如果您同時使用兩個以上的應用程式,則可將每個應用程式並排放置於螢幕或多部監視器上。如果您正在使用 Mac 而且偏好傳統的非固定式使用者介面,也可以將「應用程式」框架關閉。選取「視窗 > 應用程式框架」,即可切換框架開啟/關閉。
  • 橫跨頂部的「應用程式列」包含工作區切換器、選單 (僅限 Windows),以及其他應用程式控制項。在 Mac 上,只在「應用程式框架」關閉時才能使用應用程式列。您可以使用「視窗」選單來切換框架開啟/關閉。
  • 「工具面板」包含用於建立和編輯影像、圖案、頁面元素等的工具。相關的工具會群組在一起。
  • 「控制面板」會顯示目前選定物件的選項。
  • 「文件視窗」會顯示您正在處理的檔案。「文件」視窗可以加上索引標籤,而且可以在某些情況下加以群組和固定。
  • 「面板」可以協助您監看及修改您的工作。面板可加以集合、堆疊或固定。

屬性面板

Illustrator CC 2017 年 10 月版本推出的新功能

Illustrator 的「屬性」面板讓您檢視目前工作環境或工作流程中的設定和控制項。此全新面板的設計易於使用,確保您在需要時能存取正確的控制項。

依預設,「基本功能」工作區中可使用「屬性」面板。您也可以選取「視窗 > 屬性」加以檢視。

如需詳細資訊,請參閱「屬性」面板

管理視窗和面板

隱藏或顯示所有面板

  • 若要隱藏或顯示所有面板 (包括「工具」面板和「控制」面板),請按 Tab 鍵。

  • 若要隱藏或顯示所有面板 (除「工具」面板和「控制」面板以外),請按 Shift+Tab 鍵。

    提示: 如果在使用者介面偏好設定中選取了「自動顯示隱藏的面板」,即可暫時顯示隱藏的面板。在 Illustrator 中,這項功能會永遠保持開啟狀態。請將滑鼠指標移到應用程式視窗邊緣 (Windows®) 或移到螢幕邊緣 (Mac OS®),並於面板長條出現時停駐在其上方。

顯示面板選項

  1. 按一下面板右上角的面板選單圖示

    提示: 即使面板已最小化,您仍然可以開啟面板選單。

調整面板亮度

  1. 在「使用者介面」偏好設定中,您可以自訂介面,隨意嘗試可帶來最佳使用者體驗的四種色彩選項:「暗」「中等暗色」「中等淺色」「亮」

    註解:

    Illustrator 中的畫布顏色依預設會比照使用者介面亮度。選擇「偏好設定 > 使用者介面 > 畫布顏色 > 白色」,可將畫布顏色變更為白色。

在面板和對話框中輸入數值

在所有面板和對話框中,都使用相同方法輸入數值。也可以在任何接受數值的方框中執行簡單的數學運算。例如,如果要使用目前的測量單位,將選取物件向右方移動 3 個單位,不需要事先算出水平位置,只要在「變形」面板的目前數值之後,輸入 +3 即可。

在面板或對話框中輸入數值

  1. 執行下列任一項作業:
    • A 按一下面板中的箭頭鍵,以增加或減少數值。
    • B 在方塊中輸入數值,然後按 Enter 或 Return 鍵。
    • C 在與方塊關聯的選單中選取數值。
    • D 拖移滑桿。
    • E 拖移調節盤。

    註解:

    點選箭頭鍵時按下 Cmd 或 Ctrl 鍵可以增加或減少小數點數值。舉例來說,當您點選「向上箭頭」鍵並按下 Cmd 或 Ctrl 鍵來增加筆畫寬度時,數值會從 1 點變為 1.1 點。

計算面板或對話框中的數值

  1. 請在接受數值的文字方塊中,執行下列任一項作業:
    • 如果要以數學運算式整個取代目前的數值,請選取目前整個數值。

    • 如果要將目前數值用於數學表示式,請在目前數值的前或後方按一下。

  2. 使用單一數學運算子輸入單一數學運算式,例如 + (加號)、- (減號)、x (乘號)、/ (除號),或% (百分比)。

    例如,0p0 + 35mm + 4。同樣地,3cm * 50% 就等於 3 公分乘以 50%,或者是 1.50 公分,而 50pt + 25% 等於 50 點加 50 點的 25%,或者是 62.5 點。

  3. 按下 Enter 或 Return 鍵,即可套用計算。

控制面板概觀

「控制」面板可讓您迅速存取與所選取物件相關的選項。依照預設,「控制」面板是固定在工作區上方。

「控制」面板中顯示的選項會依所選取物件或工具的類型而異。例如,選取文字物件時,「控制」面板除了顯示變更物件顏色、位置和尺寸的選項以外,也會顯示文字格式選項。當選取工具作用中時,您可以從「控制」面板存取「文件設定」和「偏好設定」。

控制面板
控制面板

A. 隱藏選項 B. 連結至其他面板 C. 面板選單 

當「控制」面板中的文字為藍色並加底線時,可以按一下文字,顯示相關的面板或對話框。例如,按一下「筆畫」這個字,可顯示「筆畫」面板。

變更控制面板中出現的控制

  1. 選取或取消選取「控制」面板選單中的選項。

從控制面板開啟及關閉面板或對話框

  1. 按一下藍色加底線的字,以開啟相關聯面板或對話框。
  2. 按一下面板或對話框外任何一處,即可關閉。

將「控制」面板固定在工作區底端

  1. 從「控制」面板選單選擇「固定至底部」。

將控制面板轉換成浮動面板

  1. 將 (位於面板左邊緣的) 把手列拖離目前位置。

    若要重新固定「控制」面板,請將把手列拖移至應用程式視窗 (Windows) 或螢幕 (Mac OS) 的頂端或底端。

變更螢幕模式

您可以使用「工具」面板下方的模式選項,變更插圖視窗及選單列的可見度。若要在「全螢幕模式」中存取此面板,請將游標放在螢幕的左側或右側邊緣,該面板便會彈出。如果您已將面板移離預設位置,則可以從「視窗」選單加以存取。

您可以選取下列任一項模式:

  • 「簡報」模式會將圖稿以簡報顯示,並隱藏應用程式選單、面板、參考線以及框架邊緣。
  • 「正常螢幕模式」會在標準視窗中顯示圖稿,選單列會位於上方,而捲軸則在側邊。

  • 「含選單列的全螢幕模式」會在全螢幕視窗中顯示圖稿,並顯示選單列 (上方) 和捲軸。

  • 「全螢幕模式」會在全螢幕視窗中顯示圖稿,但沒有標題列或選單列。

使用 F 鍵可切換螢幕模式。

使用狀態列

狀態列會出現在插圖視窗的左下方邊緣。它會顯示下列任一項:

  • 目前縮放顯示層級

  • 目前使用中的工具

  • 目前使用中的工作區域

  • 多個工作區域的導覽控制項

直接在 Illustrator 工作區中搜尋 Adobe Help 與 Adobe Stock 的「說明」主題和資產。在應用程式列右側的搜尋框下拉式選單中,選取下列其中一個選項:

  • Adobe Stock
  • Adobe 說明

搜尋 Adobe Stock 資產

您可以在 Illustrator 中搜尋高品質、精美且免權利金的 Stock 插圖和向量繪圖,供您的創意專案使用。

  1. 在工作區右上角的搜尋框中,輸入您要尋找的項目名稱。

  2. 請按 Enter 鍵。

註解:

您也可以選取「檔案 > 搜尋 Adobe Stock」以搜尋 Stock 資產。

適用於特定搜尋查詢的所有可用 Adobe Stock 資產,會在另一個瀏覽視窗中顯示。

搜尋 Adobe 說明

使用「搜尋說明」框,可搜尋說明主題和線上內容。如果您有作用中的網際網路連線,您就可以存取「社群說明」網站上的所有內容。如果您沒有作用中的網際網路連線而進行搜尋「說明」,搜尋的結果將只包含 Illustrator 內的「說明」內容。

  1. 在「搜尋」方塊中,輸入您要搜尋的項目名稱 (例如功能、應用程式或工具)。

  2. 請按 Enter 鍵。

「社群說明」中心提供的所有主題都會出現在不同的瀏覽器視窗中。

在 MacBook Pro 上透過 Touch Bar 使用 Illustrator

Illustrator CC 2017 年 10 月版本推出的新功能

Illustrator 支援 Touch Bar,亦即新 MacBook Pro 鍵盤頂端的多點觸控顯示器。使用 Touch Bar,您可以在主畫面目前工作的環境下存取 Illustrator 的功能與控制項。Touch Bar 支援熟悉的手勢,例如點選、拖移和滑動。如需詳細資訊,請參閱透過 Illustrator 使用 Touch Bar

搭配 Microsoft Dial 使用 Illustrator

Illustrator CC 2017 年 10 月版本推出的新功能

Illustrator 支援在 Windows 10 週年或更新版本,或直接在 SurfaceStudio 上使用全新的 Microsoft Dial。您可以使用 Dial 來為 Illustrator 文件調整設定和參數。

使用 Illustrator 時,請長按 Dial 以存取下列選項:

  • 還原/重做
  • 排列順序
  • 縮放顯示
  • 工作區域導覽
  • 工具,包括「旋轉」、「縮放」、「筆刷」、「點滴筆刷」和「橡皮擦」。

如需詳細資訊,請參閱 Illustrator 中的 Microsoft Dial 支援

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策