Megjegyzés:

Az Illustrator CC 2017-es kiadása már elérhető! Tekintse meg az Új funkciók összefoglalóját.

Újdonságok és változtatások | Illustrator CC 2015.3

Új funkciók a 2016. júniusi kiadásban

Gyors exportálás

Az objektumok gyorsan összegyűjthetők és többféle fájltípusban és méretben exportálhatók.

Egyetlen gombnyomással exportálhat egyedi grafikát, vagy a teljes rajztáblát különböző fájlméretekben és formátumokban. Kiválóan alkalmazható mobil- és webes munkafolyamatokra, a funkció biztosítja, hogy a tervezésre fordíthassa az időt, és nem a manuálisan ismétlődő exportálási munkafolyamatokra.

  • Az új Exportálás kijelzőkhöz párbeszédablak (Fájl > Exportálás > Exportálás kijelzőkhöz) lehetővé teszi különböző fájlbeállítású rajztáblák vagy grafika exportálását.
  • Az új Objektum exportálása panel (Ablak > Objektum exportálása) egy tárolóterületet biztosít azon objektumok összegyűjtésére, amelyeket gyakran szerkeszt és exportál.
Az Exportálás kijelzőkhöz párbeszédablak.


A fejlesztéssel kapcsolatos bővebb információért lásd az Együttműködés részt a következő cikkben: Objektumok összegyűjtése és exportálása kötegelve.

Élő alakzat fejlesztései

Még több lehetőség az élő alakzatokban

Az Élő alakzatok tovább lett fejlesztve a felhasználók azon visszajelzései alapján, hogy miként használják a különböző alakzatokat, így a munkafolyamat egyszerűbbé vált. Néhány megemlítendő változtatás:

  • A határoló keret egyszerűsödött, hogy áttekinthetőbb legyen az Élő alakzatokkal végzett munka.
  • Az Alakzat eszközzel dolgozva a határoló keret megjeleníthető vagy elrejthető (váltás (Win) Shift + Ctrl + B, vagy (Mac) Shift + Cmd + B billentyűkkel).

Sokszögek:

  • A Sokszögek mostantól megtartják Élő alakzat tulajdonságaikat akkor is, ha az eredeti Élő alakzat módosítva lett (méretezés, nyírás, átformálás stb.)
  • A Sugár segéd alapértelmezése nem90 fokosszög. 
  • Sokszög módosításakor egy új lehetőség érhető el, mellyel a sokszög oldalai egyforma méretűre állíthatók.

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: Élő alakzatok.

Továbbfejlesztett Creative Cloud Libraries-könyvtárak

A könyvtárak továbbfejlesztésével jobban kontrollálható a többi felhasználóval való együttműködés (csak olvasható könyvtárak), és elmélyült az integráció az Adobe Stock szolgáltatással (több mint 50 millió objektummal). 

Nagyobb Könyvtárak panel. Az 1680 képpontnál szélesebb képernyőt használó számítógépeknél a Könyvtárak panel nagyobb méretben nyílik meg, függőlegesen elnyújtva a képernyő jobb sarka mentén. 

Jobb integráció az Adobe Stock piactérrel

  • Adobe Stock képek alkalmazáson belüli vásárlása. Amikor egy képet keres a CC Libraries könyvtárak panelen keresztül az Adobe Stock használatával, és azt elhelyezi a dokumentumban, most már lesz egy bevásárlókocsi ikonja, amely lehetővé teszi, hogy elindítsa a vásárlási folyamat közvetlenül az objektumról. Emellett a Hivatkozások panelen is megjelenik a bevásárlókocsi ikon a dokumentumban elhelyezett, de nem licencelt Adobe Stock- képek mellett. A kocsi ikonjára kattintva elindítható a vásárlási folyamat.
  • Megnyitás az Adobe Stock oldalról. Ha egy objektumot keres az Adobe Stock weboldalon, amellett, hogy letöltheti azt az asztali vagy a CC Library könyvtárba, közvetlenül el is helyezheti az elrendezésében.

A fejlesztéssel kapcsolatos bővebb információért lásd az Együttműködés részt a következő cikkben: Creative Cloud Libraries könyvtárak.

További információk ›

Kezdő és Legutóbbi fájlok munkaterületek

Már az Illustrator összes nyelvi verziójában elérhető

Kezdő munkaterület. Az Illustrator indításakor, vagy amikor minden Illustrator-dokumentum bezárásra kerül, egy új Kezdő munkaterület jelenik meg. A Kezdő munkaterület kényelmes hozzáférést biztosít a legutóbb használt fájlokhoz, könyvtárakhoz, és a kezdő sablonokhoz. Ha inkább a régebbi párbeszédablakokat használná, a Ctrl/Cmd + O billentyűkombinációval elindíthatja a Megnyitás párbeszédablakot, vagy a Ctrl/Cmd + N billentyűkkel az Új dokumentum párbeszédablakot.  

Legutóbbi fájlok munkaterület. Amikor egy dokumentum meg van nyitva, láthatja a legutóbbi fájlokat, melyeken dolgozott a Legutóbbi fájlok munkaterületet használva (Ctrl/Cmd + O, vagy Ablak > Munkaterület > Legutóbbi fájlok.). A Beállítások párbeszédpanelen a Legutóbbi fájlok munkaterület bekapcsolásához, válassza a „Legutóbbi fájlok” munkaterület látszik fájl megnyitásakor jelölőnégyzetet (Ctrl/Cmd + K > Általános lap). 

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: új munkaterületek.

Az Illustrator-specifikus információkért lásd a Munkaterület alapjai című cikket.

Újdonságok és változtatások az Illustrator CC 2015.2 verzióban

Új funkciók a 2015. novemberi kiadásban

Továbbfejlesztett Creative Cloud Libraries-könyvtárak

Megkeresheti objektumait a könyvtárakon és az Adobe Stock szolgáltatáson keresztül. Dolgozhat a meglévő vagy korábbi színeivel színtárak és csoportok importálásával. Bekezdés- és karakterstílusok jobb támogatása a könyvtárakban, és több kreatív ellenőrzési lehetőség a szövegek fölött.

További információk ›

A fejlesztéssel kapcsolatos bővebb információért lásd az Együttműködés részt a következő cikkben: Creative Cloud Libraries könyvtárak.

Kezdő és Legutóbbi fájlok munkaterületek

Az Illustrator angol nyelvű verzióiban érhető el

Kezdő munkaterület. Az Illustrator indításakor, vagy amikor minden Illustrator-dokumentum bezárásra kerül, egy új Kezdő munkaterület jelenik meg. A Kezdő munkaterület kényelmes hozzáférést biztosít a legutóbb használt fájlokhoz, könyvtárakhoz, és a kezdő sablonokhoz. Ha inkább a régebbi párbeszédablakokat használná, a Ctrl/Cmd + O billentyűkombinációval elindíthatja a Megnyitás párbeszédablakot, vagy a Ctrl/Cmd + N billentyűkkel az Új dokumentum párbeszédablakot.  

Legutóbbi fájlok munkaterület. Amikor egy dokumentum meg van nyitva, láthatja a legutóbbi fájlokat, melyeken dolgozott a Legutóbbi fájlok munkaterületet használva (Ctrl/Cmd + O, vagy Ablak > Munkaterület > Legutóbbi fájlok.). A Beállítások párbeszédpanelen a Legutóbbi fájlok munkaterület bekapcsolásához, válassza a „Legutóbbi fájlok” munkaterület látszik fájl megnyitásakor jelölőnégyzetet (Ctrl/Cmd + K > Általános lap). 

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: új munkaterületek.

Az Illustrator-specifikus információkért lásd a Munkaterület alapjai című cikket.

Shaper eszköz

Konvertálja át természetes, könnyed kézmozdulatait tökéletes geometriai alakzatokká. Majd használja őket, mint szabályos alakzatokat – kombinálja, törölje, és alakítsa át őket – szerkeszthető terv létrehozásához. Használhatja a Shaper eszközt mind a hagyományos, mind az érintésre optimalizált munkaterületnél.

További információk ›

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: Shaper eszköz.

Új Élő alakzatok

Az Illustrator Alakzat eszközeiből már több teljesen élő, interaktív és dinamikusan szabályozható, így a hagyományos vektoros alakzatok gyorsan módosíthatók és bővíthetők speciális hatások vagy más eszközök használata nélkül.

További információk ›

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: Élő alakzatok.

Dinamikus szimbólumok

A szimbólumok mostantól közös mesteralakzattal rendelkezhetnek, de megjelenésük beállítása (például körvonal, kitöltés vagy opacitás) továbbra is módosíthatók. Méretezhetők, forgathatók, tükrözhetők dönthetők anélkül, hogy a szülő szimbólummal való kapcsolatot elveszítenék.

További információk ›

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: Dinamikus szimbólumok.

Intelligens segédvonalak

Már összehangolható az objektumok elrendezése és távolsága a továbbfejlesztett Illustrator CC 2015 Intelligens segédvonalak eszközével. Nézze meg az új tippeket, hogy tökéletes négyszögeket és köröket rajzolhasson a vezérlő- és módosító billentyűk használata nélkül.

Új SVG-exportálási beállítások

Az új SVG-exportálás munkafolyamat (Fájl > Exportálás > SVG) elérhető webre optimalizált SVG fájlok exportálásakor és képernyős tervezési munkafolyamotoknál. Azt is választhatja, hogy egyes objektumokat exportál a teljes rajztábla helyett.

További információk ›

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a webre optimalizált SVG exportálási opcióiról szóló részt a következő cikkben: SVG.

Érintéses munkaterület fejlesztései

A Windows táblagépek érintéses munkaterülete hozzáadja a Shaper eszközt, az új Élő alakzatokat, a továbbfejlesztett Intelligens segédvonalak eszközt, egy egérrel történő nagyítást könnyítő beállítást, valamint a HP Sprout támogatását.

Mobil alkalmazások

Adobe Capture CC integrálása

Egy iPad, iPhone vagy Android telefon használatával bármilyen kép gyártásra kész objektummá alakítható. Bontson ki egy színtémát, készítsen ecsetet, alakzatot vagy vektorgrafikát, majd az Illustrator programbeli használathoz mentse az objektumot a Creative Cloud Libraries-könyvtárakba.

Adobe Illustrator Draw Android rendszerre

Készítsen szabadkézi vektoros tervet Android telefonján az Adobe Illustrator Draw alkalmazással, majd küldje el a munkát, hogy az asztali Illustrator segítségével finomíthassa tovább.

Továbbfejlesztett Comp CC integrálása, valamint iPhone támogatása

Már használhatja a Comp CC programot, hogy megismerje az iPhone, valamint iPad készülékek elrendezési lehetőségeit. A Comp objektumai csatolhatók, így amikor szerkeszti őket az Illustrator vagy más Creative Cloud asztali alkalmazásban, azonnal frissülni fognak a Comp programban is.

Újdonságok és változtatások az Illustrator CC 2015 verzióban

2015. június

Csatolt objektumok a Creative Cloud Libraries-könyvtárakban

Szerkesztés egy helyen, frissítés mindenhol.

A Creative Cloud Libraries-könyvtárak grafikái már csatoltak, így amikor megváltoznak, ön és csoportja tagjai lehetőséget kapnak, hogy bármelyik Illustrator CC, Photoshop CC vagy InDesign CC projekten keresztül frissíthessék. Az Adobe CreativeSync szinkronizálja a könyvtárakat, így mindent naprakészen és kézközeliként tart a zökkenőmentes munkafolyamathoz. Minden projektje mindig naprakész lesz a legfrissebb változtatásokkal!

A fejlesztéssel kapcsolatos bővebb információért lásd az Együttműködés részt a következő cikkben: Creative Cloud Libraries könyvtárak.

Adobe Stock

Több millió kiváló minőségű kép. Felhasználható az Illustrator programon belül.

Keressen 40 000 000 kép, vektor és grafika között! Nézze meg az Adobe Stock szolgáltatást!
40 millió kép, vektor és grafika között kereshet.

Az Adobe Stock segítségével vásárolhat, hozzáférhet és kezelhet kitűnő minőségű, nagy felbontású, jogdíjmentes képeket közvetlenül az Illustrator CC, Photoshop CC, InDesign CC és más Adobe asztali alkalmazásokból.
A képeket közvetlenül a Creative Cloud Libraries-könyvtárakba mentheti. Azonnal licencelhet egy képet vagy letöltheti a vízjeles előnézetét, vázlatban használva. Az Adobe CreativeSync technológiának köszönhetően azonnal hozzáférhet a képekhez asztali és a mobil eszközökön, és megoszthatja őket a csapatával. Amikor készen áll a nem vízjelezett verzió használatára, a képek használatát licencelheti közvetlenül az Illustrator programból.

Az Adobe Stock használatáról szóló információ megtekintéséhez lásd: Az Adobe Stock használata.

Az Adobe Stock szolgáltatásaival kapcsolatos kérdések és válaszok megtekintéséhez lásd: Adobe Stockkal kapcsolatos gyakori kérdések.

Tízszer gyorsabb kicsinyítés/nagyítás, pásztázás, görgetés

Mindegy, melyik irányba végez mozgatást, biztosan 10x gyorsabb lesz.

Pásztázás, nagyítás és görgetés tízszer gyorsabban, a Mercury Performance System fejlesztéseinek köszönhetően, mely GPU-gyorsítást ad mind Mac, mind Windows rendszeren.

A nagyítás most animált lett, így gyorsan lehet nagyítani és kicsinyíteni a dokumentumban balra és jobbra dörzsölve. Egy helyre kattintva és a Nagyító eszközt lenyomva tartva fölötte dinamikusan nagyíthat rá.  

Tekintse meg az Illustrator CC 2015 teljesítményének fejlesztését bemutató videót.

További információért lásd a következő cikket: GPU-teljesítmény funkció.

Tízszer nagyobb nagyítás

6400% helyett 64 000%

Dolgozzon nagyobb pontossággal és végezzen pontos szerkesztéseket a 64 000%-os nagyítási mértékkel. Előzőleg a legmagasabb elérhető nagyítás 6400% volt.

Csökkentett mód

Diagnosztizálja és megoldja az indítási problémákat.

A Csökkentett mód új funkció, amely lehetővé teszi, hogy még akkor is elinduljon az Illustrator alkalmazás, ha végzetes hatású összeomlást okozó fájlok (például sérült betűtípusok, lejárt beépülő modulok vagy helytelen illesztőprogramok) vannak jelen a rendszerben. Választhatja a hiba okának diagnosztizálását is. Az összeomlást okozó fájlok izolálását és letiltását követően az Illustrator Csökkentett módban indul el.

A Csökkentett mód párbeszédpanel felsorolja az összeomlást okozó problémákat
A Csökkentett mód párbeszédpanel felsorolja az összeomlást okozó problémákat.

A Csökkentett mód párbeszédpanel információt nyújt a felhasználó számára a problémás terület diagnosztizálására és hibaelhárítására, és így a problémák megoldására. Ha elkészült, jelölje meg a megoldott problémákat, hogy a következő újrainduláskor normál módban indulhasson el az Illustrator.

További információért lásd: Csökkentett mód.

Helyreállíthatja a fájljaiban lévő adatokat

Hogy soha többé ne vesszen kárba munkája.

A megnyitott projektek rendszeres mentésének elmulasztása miatt időt és munkát veszíthet, ha a fájl mentése előtt nem megfelelő leállás történik. A nem megfelelő leállás történhet az Illustrator összeomlásából, az operációs rendszer hibájából vagy áramszünetből adódóan.

Ilyen hiba előfordulásakor egyszerűen indítsa újra az Illustrator programot, és a munkát vissza lehet állítani. Ha a hiba oka sérült betűtípus vagy nem kompatibilis illesztőprogram vagy beépülő modul volt, az Illustrator opciókat kínált a probléma diagnosztizálására és a hibák elhárítására.

További információért lásd a következő cikket: Dokumentumadatok helyreállítása összeomlást követően.

Integráció a Creative Cloud-mobilalkalmazásokkal

Adobe Comp CC, Illustrator Draw, Photoshop Sketch és mások!

Az Illustrator esetében a kreatív és termelékeny munkavégzéshez többé nincs szükség arra, hogy a stúdiójában vagy irodájában legyen. Hagyja, hogy ötletei, felfedezései és gondolatai folyamatosan fejlődjenek, és gyorsan továbbgondolhassa őket lenyűgöző művészeti alkotásokká és projektekké – mindezt útközben – az Adobe mobilalkalmazásaival. Néhány példa:

Adobe Comp CC. Kérje le a kreatív objektumokat a Comp alkalmazásba a saját vagy csapata megosztott Creative Cloud Libraries-könyvtáraiból, majd küldje el azonnal az elrendezéseket az Illustrator alkalmazásba. Az összes szöveg, kép és grafika élő, és teljes mértékben szerkeszthető.

A Comp for iPad szabadon letölthető az iTunes App Store webáruházból.


Illustrator Draw. Alkosson a kedvenc vektorrajzoló eszközeivel és funkcióival egy egyszerűsített, modern felhasználói felületen. Lehetősége van vonalak, formák és tetszőleges formájú ábrázolások megrajzolására, tíz rajzréteg és egy fényképréteg segítségével. A Creative Cloud csatlakoztathatóságából adódóan könnyen elvégezheti az utolsó simításokat az Illustrator CC vagy Photoshop CC alkalmazásban.

Draw for iOS (iPhone, iPad és iPad Mini) ingyenesen letölthető az iTunes App Store alkalmazásboltból


Adobe Shape CC. Fényképezzen le bármilyen tárgyat, alakzatot vagy formát, és alakítsa őket vektorformákká néhány egyszerű lépésben. Tárolja az eredményül kapott vektorokat Creative Cloud Libraries-könyvtáraiban, és így hozzájuk férhet vagy finomíthatja őket az Illustrator vagy Photoshop alkalmazásban.

A Shape ingyenesen letölthető az iTunes App Store alkalmazásboltból.


Adobe Brush CC. iPad vagy iPhone készülékével csodálatos, kiváló minőségű ecseteket tervezhet bármilyen, Önt inspiráló tárgyról készült fényképekből. Mentse az ecseteket Creative Cloud könyvtárába, és bárhol hozzájuk férhet a Photoshop és Illustrator alkalmazásban!

Az Adobe Brush for iOS ingyenesen letölthető az iTunes App Store alkalmazásbolt.


Adobe Color. Örökítse meg az inspiráló színkombinációkat bármikor, érdekes és intuitív módon. Egyszerűen csak irányítsa a fényképezőgépet valamilyen színes tárgyra, és az Adobe Color CC azonnal kivonatolja belőle a színek sorozatát.

A Color for iOS (iPad, iPad Mini, iPhone és iPod Touch) és Color for Android ingyenesen letölthető az iTunes App Store alkalmazásboltból.


Creative Cloud Charts (Preview)A funkció már nem elérhető

A funkció már nem elérhető az Illustrator 19.2-es (2015. november) és annál újabb verzióinál.

Hozzon létre, szerkesszen, színezzen és alkosson lenyűgöző infografikákat
Hozzon létre, szerkesszen, színezzen és alkosson lenyűgöző infografikákat!

A Creative Cloud Charts (Preview) az Illustrator CC 2015. júniusi kiadásában debütált mint technológiai előzetes, azzal a céllal, hogy visszajelzéseket gyűjtsön az ügyfelektől az új szolgáltatásról. A visszajelzések alapján az Illustrator csapata úgy döntött, hogy egyelőre szünetelteti és átdolgozza a Charts szolgáltatást. Az Illustrator 2015. novemberi kiadásában a Charts előzetes nem fog szerepelni.

2015. november 30-a után, amikor egy diagramot tartalmazó Illustrator dokumentumot nyit meg, a program a Chart diagramot átalakítja szokványos Illustrator vektorgrafikává. Amennyiben az ügyfél szeretné lementeni Chart adatait, úgy erre 2016. január 15-ig van lehetősége; ehhez el kell látogatnia a Creative Cloud Charts szolgáltatásba, és ki kell másolnia a diagramadatokat egy táblázatba, amit aztán lementhet számítógépére. Bővebb információért tekintse meg a Creative Cloud Charts FAQ oldalt.

GPU-teljesítmény

Használja ki GPU-ja teljesítményét! Mostantól Mac gépekhez is!

Az Illustrator CC 2015 kiadás mostantól jobban kihasználja a GPU teljesítményét a tartalmak feldolgozásában – ami egyszerűen gyorsabb rajzelem-feldolgozást jelent a kicsinyítés/nagyítás, pásztázás és görgetés során. Mindegyik rajzelemtípus újraírásra került, így a számítása és feldolgozása a grafikai processzoron történik. A GPU-fejlesztések mostantól már Mac gépekhez is elérhetőek.

További információért lásd a következő cikket: GPU-teljesítmény funkció.

Érintéses munkaterület fejlesztései

Kép elhelyezése
Mostantól elhelyezhet egy képet (raszter formátumban) az érintőképernyős munkaterületen.

Az Igazítás panel elosztási opciói
Előzőleg az Igazítás panelben nem álltak rendelkezésre elosztási opciók. Mostantól a felhasználóknak lehetőségében áll a két legnépszerűbb igazítási opció használata az Érintőképernyős munkaterület igazítási panelén.

Eszközök visszaállítása
Az Érintőképernyős munkaterületen található bizonyos eszközök esetében olyan opciók állnak rendelkezésre, mint pl. a Rajzolás középről a Forma eszközökben, valamint az Egyesítés és kivonás mód a Formaépítőben. Eszközök közötti átváltáskor könnyű megfeledkezni arról, hogy egy opció engedélyezve volt, amikor ugyanazt az eszközt korábban használták. Ez hatással volt a termelékenységre. Mostantól, ha bármilyen változás van az eszközökben az Érintőképernyős munkaterületen, az aktív eszköz válik elérhetővé az alapértelmezett beállításokkal.

Változó szélességet támogató váltógombok
Az Érintőképernyős munkaterület ecsetvonási opciói esetében különböző szélességi profilok alkalmazhatók a görbékre, így organikus kinézetet kölcsönöz nekik. A különböző szélességi profilok tetszőleges irányon alapulnak (az egyik vége – vékony, a másik – vastag). A profilok esetében bevezetett váltógombokkal mostantól jobb vezérlés biztosított a különböző szélességi profilok esetében, amelyeket az Érintőképernyős munkaterületen a görbékre alkalmaznak

Eszközök fejlesztései

Görbület eszköz

Külön eltérési beállítás
A Toll és a Görbület eszközök eltérési beállításai egyazon értékhez kötődtek. Az Illustrator csapata úgy találta, hogy a felhasználók jobban szerették ezt az értéket a Görbe eszköz esetében, mint a Toll eszköz esetében. Mostantól mindkét eszköz esetében külön érték áll rendelkezésre, így a felhasználók mindkét eszköz felett független vezérléssel rendelkeznek.

Két görbe összekapcsolása
A Görbület eszköz egyszerre csak egy görbével működött – az aktív görbével. Mostantól lehetőség van egy nem aktív görbe kapcsolására és a vele kapcsolatos munka folytatására.

Indítás mindkét végről
A Görbület eszköznek rögzített munkavégzési iránya volt – még akkor is, ha az adott görbe kiválasztását megszüntették, majd ismét kiválasztották. Most bármely nyitott görbe esetében a felhasználók kiválaszthatják, hogy a görbe melyik végével szeretnék megkezdeni a munkát. Ahhoz, hogy a másik végpontból rajzolhasson, nyomja meg az Esc billentyűt, hogy törölje az aktív görbületi pont kijelölését, kattintson és mozgassa a végpontot kicsit, majd folytassa tovább a rajzolást a Görbület eszközzel.  

Formaépítő eszköz: szabadkézi mód

Formaépítő eszköz esetében előzőleg lineáris visszajelzés állt rendelkezésre az egyesítési és kivonási opciók esetében. Mostantól ez az eszköz szabadkézi módban is használható. Ez a mód alapértelmezés szerint be van kapcsolva. A régebbi, egyenes vonalú visszajelzéshez való visszatéréshez módosítsa az opciót az eszköz opciókat tartalmazó párbeszédpanelén. Ez az Érintőképernyős munkaterületen is rendelkezésre áll.

Ceruza eszköz: Automatikus bezárás kikapcsolása

Bár a legtöbb felhasználó nagyon szerette a Ceruza eszköz automatikus bezárását, volt néhány olyan felhasználó, aki szerette volna, ha a görbe lezárása a saját döntése szerint történik. A Ceruza eszköz opciókat tartalmazó párbeszédpanelén mostantól rendelkezésre áll az automatikus bezárás vezérlésére szolgáló opció.

Egyéb fontos fejlesztések

Hexadecimális értékek másolása/beillesztése

Amikor hexadecimális értéket másolnak át másik alkalmazásokból, a felhasználók a legnagyobb valószínűséggel a „#” szimbólumot is kiválasztják az aktuális hexadecimális értékkel együtt. A Szín panel Hex mezője kizárólag tiszta hexadecimális értékeket fogad el, és ismételt, pontos másolási-beillesztési műveletekre van szükség, amíg a helyes értéket nem sikerül beilleszteni. Mostantól ez a mező automatikusan törölni fogja azokat a beillesztett karaktereket, amelyek nem képezik a hexadecimális érték részét. Ez nagyban megkönnyíti a hexadecimális értékek másolási-beillesztési munkafolyamattal történő átvitelét.

Színátmeneti végpontokon használt színtárak

Vannak olyan esetek, amikor a színátmeneti végpontokat egy színtárszín határozza meg. Előzőleg nem volt lehetőség ennek a színtárnak a meghatározására a Színvégpontra való dupla kattintáskor. Mostantól ha egy színtárat használnak a Színvégponton, megtartja az információkat, és kiemeli a Színvégponthoz való hozzáféréskor használt színtárat.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat