Vonalzók használata

A vonalzók segítenek az objektumok pontos elhelyezésében vagy mérésében az illusztrációs ablakban vagy a rajztáblán. Azt a pontot, amelynél a vonalzókon a 0 jelenik meg, a vonalzó kezdőpontjának nevezik.

A Illustrator CS5 vonalzói hasonlóak a többi Creative Suite alkalmazás (például InDesign és Photoshop) vonalzóihoz. Az Illustrator alkalmazásban külön vonalzója van a dokumentumoknak és a rajztábláknak. Ezekből a vonalzókból egy pontban csak egy választható ki.

Az Adobe ajánlja

Az Adobe ajánlja
<a href="http://tv.adobe.com/watch/learn-illustrator-cs5/gs01-using-rulers-and-guides/" shape="rect" >Vonalzók és segédvonalak használata</a>
Mordy Golding

Megjegyzés:

Az ablak vonalzóit jelen dokumentum Globális vonalzóként említi.

A globális vonalzók az illusztrációs ablak tetején és bal oldalán jelennek meg. A vonalzók alapértelmezett kezdőpontja az illusztrációs ablak bal felső sarkában található.

A rajztáblavonalzók az aktív rajztábla tetején és bal oldalán jelennek meg. A rajztáblavonalzók alapértelmezett kezdőpontja a rajztábla bal felső sarkában található.

A rajztáblavonalzók és a globális vonalzók között az a különbség, hogy ha rajztáblavonalzót használ, akkor az origó az aktuális rajztábla szerint változik. Az egyes rajztáblákhoz tartozó vonalzóknak ráadásul eltérő helyen lehet az origójuk. Mostantól a rajztábla origójának áthelyezése az objektumok kitöltési mintázatát nem érinti.

A globális vonalzó alapértelmezett origója az első rajztábla bal felső sarka, míg a rajztáblavonalzók alapértelmezett origója az illető rajztábla bal felső sarka.

  • A vonalzók megjelenítéséhez vagy elrejtéséhez válassza a Nézet > Vonalzók > Vonalzók megjelenítése vagy a Nézet > Vonalzók > Vonalzók elrejtése parancsot.

  • Rajztáblavonalzók és globális vonalzók használata közötti váltáshoz kattintson a Nézet > Vonalzók > Váltás globális vonalzókra, illetve a Nézet > Vonalzók > Váltás a rajztábla vonalzóira menüelemre. Alapértelmezésben a rajztábla vonalzói jelennek meg, így a Váltás globális vonalzókra menüelem jelenik meg a Vonalzók almenüben.

  • A videovonalzók megjelenítéséhez vagy elrejtéséhez válassza a Nézet > Videovonalzók megjelenítése vagy a Nézet > Videovonalzók elrejtése parancsot.

  • A vonalzók kezdőpontjának módosításához mozgassa a mutatót a bal felső sarokba (ahol a vonalzók metszik egymást), és húzza a mutatót a kívánt kezdőpontba.

    Húzás közben az ablakban és a vonalzókon egy szálkereszt jelöli a globális vonalzó módosuló kezdőpontját.

    Megjegyzés: A globális vonalzó kezdőpontjának módosítása hatással van a mintázatok mozaikjaira.

  • A vonalzók alapértelmezett kezdőpontjának visszaállításához kattintson duplán a bal felső sarokba, ahol a vonalzók metszik egymást.

A koordináta-rendszer mostantól már negyedik negyedes, az eddigi első negyedes rendszerrel szemben. Az Illustrator CS5 „y” koordinátaértékei lefelé, az „x” érték pedig jobbra növekszik.

Az Illustrator korábbi verzióiban történő mentés esetén a globális vonalzók ugyanott maradnak, ahová a korábbi dokumentumban be voltak állítva. Az origó ilyenkor tehát nem kerül át a bal felső sarokba, de a koordinátarendszer átvált negyedik negyedesbe.

A koordináta-rendszernek és a vonalzó origójának ez a változása nem érinti a parancsfájlokat, ezért a régi parancsfájlok megtarthatók. Az objektumok parancsfájlból végzett átalakításakor viszont az y érték eltér az Illustrator kezelőfelületén beállított értéktől. Ha például egy áthelyezés művelet Y= +10 pont értékű, akkor ugyanennek az elmozdításnak a leképezésére a parancsfájlban Y=-10pts műveletet kell megadni.

Mértékegység módosítása

Az Illustrator alkalmazás által használt alapértelmezett mértékegység a pont (egy pont 0,3528 milliméternek felel meg). Módosíthatja az Illustrator által az általános mérésekre, az ecsetvonásokhoz és a szövegekhez használt mértékegységeket. Felülírhatja az alapértelmezett egységeket az értékek szövegmezőkbe való beírása során.

  • Az alapértelmezett mértékegység módosításához válassza a Szerkesztés > Beállítások > Mértékegységek (Windows) vagy az Illustrator > Beállítások > Mértékegységek (Mac OS) parancsot, majd jelölje ki mértékegységeket az Általános, a Körvonalak és a Betűtípus beállításoknál. Ha az Ázsiai beállítások megjelenítése beállítás bejelölt a Betűtípus elemnél, akkor ázsiai szövegekre vonatkozó mértékegységet is kijelölhet.

    Megjegyzés: Az „Általános” mértékegység-beállítás a vonalzókra, a pontok közötti távolság mérésére, az objektumok mozgatására és átalakítására, a rácsok és segédvonalak térközeinek beállítására, valamint az alakzatok létrehozására van hatással.

  • A megnyitott dokumentum általános mértékegységeinek megadásához válassza a Fájl > Dokumentum beállítása elemet, válassza ki a használni kívánt mértékegységet a Mértékegység menüben, majd kattintson az OK gombra.
  • A mértékegységek egy mezőbe való beíráskor történő módosításához írja az érték mögé a következő rövidítések egyikét: hüvelyk, milliméter, mm, Q (egy Q egyenlő 0,25 milliméterrel), centiméter, cm, pont, p, pt, pica, pc és pixel.

    Tipp: Pica és pontok együttes használatakor az értékeket XpY módon is beírhatja, ahol az X a pica, míg az Y a pont értéket jelöli (például 12p6 jelentése 12 pica és 6 pont).

A rács használata

A rács a rajzelem mögött jelenik meg az illusztrációs ablakban, és nem kerül nyomtatásra.

  • A rács használatához válassza a Nézet > Rács megjelenítése parancsot.
  • A rács elrejtéséhez válassza a Nézet > Rács elrejtése parancsot.
  • Az objektumok rácsvonalakhoz való igazításhoz válassza a Nézet > Rácshoz igazítás parancsot, jelölje ki a mozgatni kívánt objektumot, és húzza azt a kívánt helyre.

    Amikor az objektum határvonalai 2 képpontnyira kerülnek egy rácsvonaltól, az objektum a rácsvonalhoz igazodik.

    Megjegyzés: Ha a Nézet > Pixeles előkép beállítás kijelölt, a Rácshoz igazítás parancs helyett a Képponthoz igazítás parancs jelenik meg.

  • A rácsvonalak közötti térköz, a rácsstílus (vonalak vagy pontok), a rácsszín, illetve a rács az előtérben vagy a háttérben való megjelenítésének beállításához válassza a Szerkesztés > Beállítások > Segédvonalak és rács (Windows) vagy a Szerkesztés > Beállítások > Segédvonalak és rács (Mac OS) parancsot.

Segédvonalak használata

A segédvonalak segítenek a szöveg és a grafikus objektumok igazításában. Létrehozhatja vonalzók segédvonalait (függőleges és vízszintes vonalakat) és létrehozhat segédvonal-objektumokat (vektorobjektumokat, amelyeket segédvonalakká alakít) is. A rácshoz hasonlóan a segédvonalak nem kerülnek nyomtatásra.

Választhat kétféle segédvonalstílus közül (pontok vagy vonalak), valamint módosíthatja a segédvonalak színét egy előre definiált segédvonalszín vagy egy színválasztóval kijelölt szín megadásával. Alapértelmezés szerint a segédvonalak nincsenek rögzítve, így mozgathatja, módosíthatja, törölheti vagy megfordíthatja, de akár rögzítheti is azokat a jelenlegi helyükön.

  • A segédvonalak megjelenítéséhez vagy elrejtéséhez válassza a Nézet > Segédvonalak > Segédvonalak megjelenítése vagy a Nézet > Segédvonalak > Segédvonalak elrejtése parancsot.
  • A segédvonalak beállításainak módosításához válassza a Szerkesztés > Beállítások > Segédvonalak és rács (Windows) vagy az Illustrator > Beállítások > Segédvonalak és rács (Mac OS) parancsot.
  • A segédvonalak rögzítéséhez kattintson a Nézet > Segédvonalak > Segédvonalak rögzítése parancsra.

Segédvonalak létrehozása

  1. Ha a vonalzók nem jelennek meg, válassza a Nézet > Vonalzók megjelenítése parancsot.
  2. Helyezze a mutatót a bal oldali vonalzóra egy függőleges, vagy a felső vonalzóra egy vízszintes segédvonalhoz.
  3. Húzza a segédvonalakat a kívánt helyre.

    A vektorobjektumokat is segédvonalakká alakíthatja azok kijelölésével, és a Nézet > Segédvonal > Segédvonalak készítése parancsra kattintva.

    Megjegyzés:

    A több segédvonallal történő munka megkönnyítéséhez mozgassa a segédvonalakat különálló rétegekre.

  4. Ha a segédvonalakat egy rajztáblára kívánja korlátozni, hogy azok ne terjedjenek ki az egész rajzvászonra, akkor válassza a Rajztábla eszközt, majd húzza rá a segédvonalat a rajztáblára.

Segédvonalak mozgatása, törlése és feloldása

  1. Ha a segédvonalak rögzítettek, kattintson a Nézet > Segédvonalak > Segédvonalak rögzítése parancsra.
  2. Végezze el a következő műveletek valamelyikét:
    • Húzással vagy másolással mozgassa a segédvonalat.

    • Segédvonalak törléséhez nyomja le a Backspace (Windows) vagy a Delete (Mac OS) billentyűt, illetve válassza a Szerkesztés > Kivágás vagy a Szerkesztés > Törlés parancsot.

    • Az összes segédvonal törléséhez válassza a Nézet > Segédvonalak > Segédvonalak törlése parancsot.

    • A segédvonal feloldásához, azaz hagyományos grafikus objektummá alakításához jelölje ki a segédvonalat, majd válassza a Nézet > Segédvonalak > Segédvonalak feloldása parancsot.

Objektumok igazítása szerkesztőpontokhoz és segédvonalakhoz

  1. Válassza a Nézet > Ponthoz igazítás parancsot.
  2. Jelölje ki a mozgatni kívánt objektumot, és helyezze a mutatót arra a pontra, amelyet szerkesztőpontokhoz vagy segédvonalakhoz kíván igazítani.

    Megjegyzés:

    Ponthoz igazításkor az igazítás a mutató pozíciójától, nem a húzott objektum szegélyeinek helyzetétől függ.

  3. Húzza az objektumot a kívánt helyre.

    Amikor a mutató egy szerkesztőponttól vagy segédvonaltól 2 képpontnyi távolságra kerül, a ponthoz igazodik. Ha igazítás történik, a mutató a kitöltött nyílról egy üres nyílra változik.

Intelligens segédvonalak

Az intelligens segédvonalak ideiglenesen rácshoz igazított segédvonalak, amelyek több objektum vagy rajztábla létrehozásakor vagy módosításakor jelennek meg. Segítséget nyújtanak az objektumoknak vagy rajztábláknak a többi objektumhoz vagy rajztáblához (vagy akár mindkettőhöz) viszonyított beigazításában, szerkesztésében és átalakításában azáltal, hogy rácshoz igazított beállítást tesznek lehetővé, és megjelenítik az X, Y helyzeteket és a deltaértékeket. A megjelenő intelligens segédvonalak és visszajelzés típusa (például mérési címkék, objektumkijelölés vagy -címkék) meghatározható az Intelligens segédvonalak beállítás megadásával.

Az intelligens segédvonalak használatát bemutató videoklipet a www.adobe.com/go/lrvid4020_ai weboldalon tekintheti meg.

Intelligens segédvonalak használata

Az intelligens segédvonalak alapértelmezésben be vannak kapcsolva.

  1. A segédvonalakat a Nézet menü Intelligens segédvonalak parancsával kapcsolhatja be és ki.
  2. Az intelligens segédvonalakat a következőképpen használhatja:
    • Ha egy objektumot toll vagy alakzat típusú eszközzel hoz létre, az Intelligens segédvonalak beállítás segítségével az új objektum szerkesztőpontjait egy meglévő objektumhoz viszonyítva helyezheti el. Amikor létrehoz egy új rajztáblát, az Intelligens segédvonalak funkció lehetővé teszi, hogy egy másik rajztáblához vagy objektumhoz viszonyítva helyezze el azt.

    • Ha toll vagy alakzat típusú eszközzel hoz létre egy objektumot, vagy ha átalakítja az objektumot, az Intelligens segédvonalak funkció szerkesztési segédvonalainak használatával előre beállított, például 45 vagy 90 fokos szögben helyezheti el a szerkesztőpontokat. Ezeket a szögértékeket az Intelligens segédvonalak párbeszédpanel beállításaiban adhatja meg.

    • Egy objektum vagy rajztábla áthelyezésekor az Intelligens segédvonalak beállítás használatával a kijelölt objektumot vagy rajztáblát a többi objektumhoz vagy rajztáblához igazíthatja. Az igazítás az objektumok és a rajztáblák geometriáján alapul. A segédvonalak akkor jelennek meg, amikor az objektumot más objektumok éléhez vagy középpontjához közelíti.

      Megjegyzés: Az Illustrator CS3 verziójának megfelelő igazításhoz – amelynek során a program egy objektum vagy rajztábla élét vagy középpontját veszi az igazítás alapjául –, nyomja le a Ctrl (Windows), illetve a Command (Mac OS) billentyűt.

    • Objektum átalakításakor az Intelligens segédvonalak automatikusan megjelennek az átalakítás megkönnyítéséhez.

    Az Intelligens segédvonalak megjelenését az Intelligens segédvonalak beállításaival vezérelheti.

    Megjegyzés:

    Ha az Igazítás rácshoz vagy a Pixeles előkép beállítás aktív, nem használhatja az Intelligens segédvonalakat (még akkor sem, ha a menüparancs kijelölt).

Intelligens segédvonalak beállításai

A következő beállítások megadásához válassza a Szerkesztés > Beállítások >Intelligens segédvonalak (Windows) vagy az Illustrator > Beállítások > Intelligens segédvonalak (Mac OS) parancsot:

Szín

Meghatározza a segédvonalak színét.

Igazítási segédvonalak

Geometrikus objektumok, rajztáblák és kifutók közepén és szélein létrehozott segédvonalak megjelenítése. A segédvonalak akkor jönnek létre, amikor objektumokat mozgat és olyan műveleteket hajt végre, mint az egyszerű formák rajzolása,a Toll eszköz használata és objektumok átalakítása.

Szerkesztőpont/görbe címkéi

Egymást metsző és szerkesztőpontra igazított görbék esetén jelenít meg információkat.

Mérési címkék

Több eszköz esetében (például a rajz- vagy szövegeszközök) jelenít meg adatokat a kurzor aktuális helyzetéről, amikor a kurzort egy szerkesztőpont fölé viszi. Objektumok létrehozásakor, kiválasztásakor, áthelyezésekor vagy átalakításakor az objektum eredeti helyétől mért x és y delta értékeket jelenítik meg. A kiválasztott rajzeszközhöz a Shift gombot lenyomva a kezdő hely megjelenik.

Objektumkijelölés

A mutató húzása során kiemeli a mutató alatti objektumokat. A kiemelés színe megegyezik az objektum rétegének színével.

Alakítási eszközök

Információkat jelenít meg objektumok méretezésekor, elforgatásakor és nyírásakor.

Szerkesztési segédvonalak

Új objektumok rajzolása közben segédvonalakat jelenít meg. Megadhatja, hogy milyen szögben kíván segédvonalakat rajzolni egy közeli objektum szerkesztőpontjaiból. Hat szöget határozhat meg. Írjon egy szöget a Szögek mezőbe, jelöljön ki szögeket a Szögek legördülőlistából, vagy jelöljön ki szögeket a helyi menüből, és módosítsa a mezőben található értékek egyikét a szögek testreszabásához. Az előkép tükrözi a beállításokat.

Igazítás tűrése

Meghatározza, hogy hány pont távolságra kell a mutatónak lennie egy objektumtól az Intelligens segédvonalak működésbe lépéséhez.

Objektumok közötti távolság mérése

A Mérce eszköz kiszámítja két pont távolságát, és az Információk panelen megjeleníti az eredményeket.

  1. Jelölje ki a Méretezés eszközt . (Az Eszközök panelen való megjelenítéshez tartsa nyomva a Pipetta eszközt.)
  2. Tegye az alábbiak egyikét:
    • Kattintson a két pontra a közöttük lévő távolság megméréséhez.

    • Kattintson az első pontra, és húzza az egérmutatót a második pontra. Tartsa lenyomva a Shift billentyűt, és húzza a mutatót az eszköz 45° többszöröseihez való kényszerezéséhez.

      Az Információk panel megjeleníti az x és az y tengelyektől mért távolságokat, a vízszintes és függőleges abszolút távolságokat, a teljes távolságokat és a mért szöget.

Információk panel áttekintése

Az Információk panelen (Ablak > Információk) információkhoz juthat a mutató alatti területről és a kijelölt objektumokról.

  • Amikor egy objektum kijelölt, és egy kijelölési eszköz aktív, az Információk panel megjeleníti az objektum x és y koordinátáit, a szélességét (SZ), valamint a magasságát (M). A szélesség és magasság értékét az Általános beállítások Előképhatárok használata beállítása befolyásolja. Ha az Előképhatárok használata beállítás kijelölt, az Illustrator az objektum méreteibe az ecsetvonások vastagságát (valamint más jellemzőket, például a vetett árnyékot) is beleszámítja. Ha az Előképhatárok használata beállítás nincs kijelölve, az Illustrator csak az objektum vektorgörbéje által meghatározott méreteket méri.

  • A Toll eszköz vagy a Színátmenet eszköz használatakor, illetve egy kijelölés mozgatásakor az Információk panel megjeleníti az x irányú változást (SZ), az y irányú változást (M), a távolságot (T) és a szöget 

  • Amikor a Nagyító eszközt használja, az Információk panel az egérgomb felengedése után megjeleníti a nagyítási tényezőt, valamint az x és y koordinátákat.

  • A Méretezés eszköz használatakor az Információk panel megjeleníti a szélesség százalékos változását (SZ), a magasság százalékos változását (M), valamint az új szélesség- (SZ) és magasságértéket (M). Amikor az elforgatási és tükrözési eszközöket használja, az Információk panel megjeleníti az objektum középpontjának koordinátáit, valamint az elforgatás szögét  vagy a tükrözés szögét .

  • A Nyírás eszköz használatakor az Információk panel megjeleníti az objektum középpontjának koordinátáit, a nyírás tengelyének szögét  és a nyírás mértékét .

  • Az Ecset eszköz használatakor az Információk panel megjeleníti az x és y koordinátákat, valamint a jelenleg használt ecset nevét.

  • Jelölje ki a panel menüjében a Beállítások megjelenítése beállítást, vagy kattintson a panel címsorában található dupla nyílra a kijelölt objektum kitöltési és ecsetvonásszínének, valamint a kijelölt objektumra alkalmazott mintázatok, színátmenet vagy színárnyalat nevének megjelenítéséhez.

    Megjegyzés: Ha több objektumot jelöl ki, az Információk panel csak minden kijelölt objektum esetében megegyező információkat jeleníti meg.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat