Ismerje meg az asztali gépen használt Photoshop 2019. novemberi kiadásának (21.0-s verzió) új szolgáltatásait és javításait.
igazítás és elosztás

Felhőtárolású dokumentumok

Most, hogy a Photoshop már iPaden is elérhető, Mac, Windows és iPad platformon is zökkenőmentesen dolgozhat a felhődokumentumokkal. A program munka közben az Adobe felhőtárhelyére menti a dokumentumokat. 

igazítás és elosztás

Készletek tökéletesítése

Új színátmeneteket, színtárakat, mintázatokat, alakzatokat és stílusokat fedezhet fel erőfeszítés nélkül. A készletek hasznőálata most kézenfekvőbb, és könnyebb a rendezésük.

igazítás és elosztás

Új Objektumkijelölési eszköz

Az Objektumkijelölés eszközzel még hatékonyabban automatizálhatja a komplex kijelölési műveleteket. Csak meg kell adnia egy területet, és a többit a Photoshop elvégzi Ön helyett.

igazítás és elosztás

Konzisztens átlaakítási viselkedés

Arányosan alakíthat át több réteget rétegtípustól függetlenül és a Shift billentyű használata nélkül.

Továbbfejlesztett Tulajdonságok panel

Továbbfejlesztett Tulajdonságok panel

Még több kezelőszervet találhat, amire szüksége lehet egyetlen központi helyen. Egyszerűen módosíthatja a dokumentumbeállításokat, elérheti az összes szövegréteg-beállítást és dolgozhat a kényelmes gyorsműveletekkel.

Intelligens objektumból rétegek

Intelligens objektumból rétegek

Intelligens objektumait összetevőrétegekké alakíthatja vissza a tervek finomhangolásához, és mindezt egyetlen helyről, a dokumentumablakok közötti átváltás nélkül végezheti el.

Átalakító hajlítás

Továbbfejlesztett Átalakító hajlítás

A Hajlítás eszköz még hatékonyabbá vált. Bárhol elhelyezhet vezérlőpontokat, vagy testreszabható ráccsal oszthatja fel a képet, és az egyes csomópontok vagy nagyobb kijelölések segítségével végezheti el a kívánt átalakításokat.

További fejlesztések

További fejlesztések

Ismerkedjen meg a Photoshop összes újdonságával, valamint mindazokkal a lehetőségekkel, amelyekkel leegyszerűsítheti és felgyorsíthatja a munkafolyamatot.

Felhőtárolású dokumentumok

Az Adobe Creative Cloud egyes funkciói és szolgáltatásai jelenleg nem érhetők el az adobe.com webhelyen a kontinentális Kínában. Ennek következtében az iPadre készült Photoshop és a felhőtárolású dokumentumok nem érhetők el ebben az országban/régióban.

Photoshop felhőtárolású dokumentumok

A felhőtárolású dokumentumok az Adobe kompatibilis alkalmazásokban megnyitható natív felhődokumentumai. A felhődokumentumoknak köszönhetően minden eszközön egyforma könnyedséggel férhet hozzá a munkájához. Csak csatlakoznia kell az internethez, megnyitni a PSD-fájlt az alkalmazás kezdőképernyőjének Felhődokumentumok lapján, és megkeresni, hogy hol hagyta abba a munkát.

Alkotásának felhődokumentumként való mentése a következő egyedülálló előnyökkel jár:

  • Fájlok zökkenőmentes elérése más eszközökön: Bárhonnan elérheti munkáját – az asztali gépén, laptopján vagy iPaden használt Photoshopban, illetve az Adobe Frescóban. Akárhol is dolgozik, a felhőben biztonságban tudhatja fájljait.
  • Egyetlen fájl használata több termékben: Egyszerűen hozzon létre egy felhődokumentumot az asztali gépén használt Photoshopban, majd dolgozzon rajta tovább az Adobe Frescóban vagy az iPaden. Ugyanez fordítva is lehetséges.
  • Naprakész fájlok, biztonságos tárolás: Felhődokumentumai automatikusan a legújabb verziót mentik. Ez azt jelenti, hogy bármelyik eszközén pontosan ott folytathatja a munkát, ahol abbahagyta.
  • Kapcsolat nélküli munka: Újrakapcsolódáskor az offline verzió automatikusan szinkronizálódik. Az asztali gépen használt Photoshopban a kapcsolat nélküli munka ugyanúgy működik, mint a korábbi verziókban.

A felhődokumentumok, a Creative Cloud-fájlok és az egyéb szinkronizált fájlok a tagságához járó Creative Cloud- szolgáltatások részei, és a Creative Cloud tárterületét használják.

Készletek tökéletesítése

Tökéletesített készletek

A Photoshop legfrissebb kiadásában a teljesen átalakított készletek számtalan izgalmas új lehetőséget tartogatnak.

A menüsávon lépjen az Ablak > Színtárak, Színátmeneteks, Mintázatok, Alakzatok, vagy Stílusok elemre.Most ezt látja:

  • Új, modern alapértelmezett készletek érhetők el, például színátmenetek, mintázatok, alakzatok és stílusok.
  • Külön panelek szolgálnak a színátmenetek, a mintázatok és az alakzatok használatára.
  • Lehetővé vált a készletek csoportokba rendezése. A paneleken belüli átrendezés áthúzással végezhető. Csak meg kell ragadnia a készleteket, és a panelen belül mozgatva átrendezheti azokat.   
  • A színátmenetek, mintázatok, színtárak és stílusok a készletek paneljéről most már közvetlenül áthúzhatók a vászonra.
  • Élő előnézet látható a vásznon, amikor a különböző kinézetek megtekintése céljából végigkattint a készleteken.

Még elérhetők az ismerős korábbi készletek is a Legacy Presets (Korábbi készletek) engedélyezése beállítást választva a helyi panelmenüből.

Új Objektumkijelölési eszköz

Adobe Sensei platformon működik

Objektumkijelölés eszköz

Megjegyzés:

Nem találja az Objektumkijelölés eszközt az eszköztáron? Tekintse át Az eszköztárból hiányzó munkaterületek című részt.

Az Adobe Sensei-alapú új Objektumkijelölés eszközzel egyszerűbben jelölhet ki egy vagy több objektumot, vagy egy képen lévő objektum részleteit – például embereket, autókat, bútorokat, kisállatokat, ruházatot stb.

Ehhez csak rajzolnia kell téglalapot vagy egy lasszót az objektum körül, és az Objektumkijelölés eszköz automatikusan kijelöli megadott területen belül található objektumot, amivel jelentősen gyorsulnak az összetett kijelölések.

Az Objektumkijelölés eszköz a következő helyeken érhető el:

  • A Photoshop fő alkalmazásokat tartalmazó eszközpaneljéről, amely ugyanabban a csoporban található, mint a Gyorskijelelölés és a Varázspálca eszköz.
  • Az Eszközök panelről a Kijelölés és maszkolás munkaterületen.

Részletes informaciókért lásd: Objektumkijelölés eszköz.

Konzisztens átlaakítási viselkedés

Konzisztens átlaakítási viselkedés

Rétegtípustól függetlenül mostantól arányosan átalakíthat több réteget a Shift billentyű lenyomása nélkül.

A Photoshop e kiadásában a következő módosítások és javítások lettek bevezetve az alakítási viselkedésre:

Konzisztens átlaakítási viselkedés
  • Az alapértelmezett átalakítási viselkedés mostantól az arányos méretezés minden rétegtípus és objektum esetében, amit az Eredeti arányok megtartása gomb (hivatkozás ikon) BE állapota jelez a beállítássávon.
  • Ha az alapértelmezett átalakítási viselkedést nem arányos méretezésre szeretné módosítani, azt az Eredeti arányok megtartása gombra kattintva kapcsolhatja KI. 
  • A Shift billentyűt lenyomva válthat az Eredeti arányok megtartása gombon. Ha az Eredeti arányok megtartása gomb BE van kapcsolva, a Shift billenytű lenyomása KI állapotra váltja, és fordítva.
  • A Photoshop mostantól megjegyzi az utoljára alkalmazott átalakítási viselkedést (arányos vagy nem arányos méretezés), és a Photoshop következő indításakor ez lesz az alapértelmezett átalakítási viselkedés. 

Vissza szeretne váltani a korábbi átalakítási viselkedésre?

A menüsávon válassza a Szerkesztés (Win)/Photoshop (Mac) > Beállítások > Átalakítás parancsot, majd kattintson a Korábbi szabad átalakítás használata lehetőségre.

Kapcsolódó információ található a következő hivatkozásokon:

Továbbfejlesztett Tulajdonságok panel

Továbbfejlesztett Tulajdonságok panel

A Tulajdonságok panelen most még több vezérlőelem található a Dokumentum, a Képpontréteg és a Szövegréteg tulajdonságaihoz, így ezek jóval gyorsabban elérhetők. Mindig a kijelölt tartalomnak megfelelő tulajdonságok jelennek meg. Az új gyorsműveletek pedig a gyakori feladatokat gyorsítják fel. Például egyetlen kattintással eltávolíthatja a hátteret vagy kijelölheti a tárgyat a képpontréteg tulajdonságpaneljén, illetve gyorsan képkockává vagy alakzattá alakíthatja a szövegrétegeket.

Tulajdonságok panel Több tulajdonság található ezek alatt Hozzáadott gyorsműveletek
Dokumentumtulajdonságok
  • Vászon
  • Vonalzók és rácsok
  • Segédvonalak
  • Image Size (Képméret)
  • Vágás
  • Körülvágás
  • Elforgatás
Képpontréteg tulajdonságai
  • Átalakítás
  • Igazítás és elosztás
  • Háttér eltávolítása
  • Tárgy kijelölése
Szövegréteg tulajdonságai
  • Átalakítás
  • Karakter
  • Bekezdés
  • Szöveg beállításai
  • Képkeretté alakítás
  • Alakzattá alakítás

Intelligens objektumok rétegekké alakítása

Intelligens objektumok rétegekké alakítása

Ebben a Photoshop-verzióban az intelligens objektumokat könnyedén visszakonvertálhatja összetevőrétegekre, a korábbi többlépéses eljárás mellőzésével.

Egyszerűen válassza ki az intelligens objektumot a Rétegek panelen, majd tegye a következők egyikét:

  • Kattintson a jobb gombbal vagy a CTRL billentyűt lenyomva kattintson az intelligens objektumra, majd válassza a helyi menüben a Konvertálás rétegekké parancsot.
  • A menüsávon válassza a Rétegek > Intelligens objektumok > Konvetálás rétegekké lehetőséget. 

Továbbfejlesztett Átalakító hajlítás

Átalakító hajlítás

A Hajlítás eszköz továbbfejlesztései kreatívabb hajlításokat tesznek lehetővé a Photoshopban. Bárhol elhelyezhet vezérlőpontokat, vagy testreszabható ráccsal oszthatja fel a képet, és az egyes csomópontok vagy nagyobb kijelölések segítségével végezheti el a kívánt átalakításokat. A Hajlítás eszközzel most a következőkre is lehetősége van:

  • Új rácsméretkészletekből választhat: 3 x 3, 4 x 4, 5 x 5. 
  • Saját egyéni rácsméretekkel dolgozhat.
  • Saját rácsvonalakat és szerkesztőpontokat vehet fel. 
  • Rácsvonalakat törölhet.
  • Több szerkesztőpontot is kijelölhet és húzhat.
  • Egyenként visszavonhatja a hajlítás szerkesztésének lépéseit.

A kipróbáláshoz válassza a Szerkesztés > Átalakítás > Hajlítás pontot.

További információkért lásd: Képek, alakzatok és görbék hajlítása

További fejlesztések

Stíluskészletek OpenType betűtípusokhoz

A Photoshopban elérhetők az OpenType betűtípusokhoz készült stíluskészletek. A stíluskészletekkel egyszerűbben hozzáférhet a betűtípusok karakterjel-változataihoz. A Stíluskészletek menühöz könnyen hozzáférhet a Tulajdonságok panelről, és egy vagy több stíluskészletet is alkalmazhat a szövegen.

Stíluskészletek OpenType betűtípusokhoz

Stíluskészlet alkalmazása a Photoshopban:

  1. Tegye az alábbiak egyikét:
    • Válassza ki a Szöveg eszközt, majd hozzon létre új szövegréteget. 
    • Jelöljön ki egy vagy több szövegréteget a Rétegek panelen.
    • Válassza ki a Szöveg eszközt, majd jelöljön ki szöveget egy szövegrétegen belül.
  2. Lépjen a Tulajdonságok panelre (Ablak > Tulajdonságok).
  3. A Tulajdonságok panelen görgessen le a Szöveg beállításai elemhez. Ha szükséges, bontsa ki az elemet.
  4. Kattintson a Stíluskészletek ikonra a menü megnyitásához.
  5. Válassza a kívánt stíluskészletet.

További hasznos információkat a Műveletek OpenType SVG-betűtípusokkal című részben talál.

Továbbfejlesztett Tartalomérzékeny kitöltés

A Photoshop e kiadásában három új Mintavételi terület beállítása lett hozzáadva a Tartalomérzékeny kitöltés munkaterülethez. Ezekkel a beállításokkal meghatározhatja, hogy a Photoshop mely mintavételi területen keressen forrásképpontokat a tartalommal való kitöltéshez.

  • Automatikus: A környező kitöltési területhez hasonló tartalmat használ.
  • Téglalap alakú: A kitöltési terület körüli téglalap alakú területet használ.
  • Egyéni: Manuálisan megadott mintavételi területet használ. Ön határozza meg, hogy pontosan mely képpontokból történjen a kitöltés.

Az új beállítások kipróbálásához nyisson meg egy képet, és jelölje ki a kitöltendő területet. Ezután válassza a Szerkesztés menü Tartalomérzékeny kitöltés parancsát. A Mintavételi terület beállításai a Tartalomérzékeny kitöltés panelen jelennek meg a munkaterület jobb oldalán.

Mintavételi terület beállításai

Ide kapcsolódó információ található a Tartalomérzékeny kitöltés beállításainak módosítása résznél.

32 bites korrekciós rétegek a Fényesség/kontraszt és a Görbék számára

A különösen HDR-munkafolyamatoknál hasznos Görbe- és Fényesség-/kontraszt korrekciók mostantól a 32 bites dokumentumokban közvetlen korrekciókként, korrekciós rétegekként vagy intelligens szűrőkként is használhatók.

Görbék korrekciói
Fényesség-/kontrasztkorrekciók

Kapcsolódó információ található a következő hivatkozásokon:

Újdonságok képernyő az alkalmazáson belül

Mostantól közvetlenül az alkalmazásban is megnézheti, hogy milyen újdonságok találhatók a Photoshopban.

A Photoshop új funkcióiról készült áttekintés elolvasásához lépjen a kezdőképernyőre, majd kattintson az Open In the app (Megnyitás az alklamazásban) gombra a jobb oldalon. 

Újdonságok képernyő Photoshopban

Ide kapcsolódó hasznos információ található a Kezdőképernyőn.

Új billentyűparancsok

Festés és törlés ugyanazzal az ecsettetl

A ~ (tilde) billentyűvel (az Esc billentyű alatt található) válthat az azonos ecsetheggyel történő festés és törlés között. Ez a funkció csak az iPaden használt Photoshopban érhető el, érintéses gyorsbillentyűként.

Réteg tartalmára közelítés

A Rétegek panelen, Alt+kattintson (Win) / Option+kattintson (Mac) egy rétegre annak tartalmánara közelítéshez. A másik lehetőség, hogy a menüsávon a Megtekintés > Rétegek képernyőre illesztése parancsot választja.

Ecsethegy elforgatása

Ezután a balra és jobbra mutató nyíllal gyorsan forgathatja az ecsethegyet, amikor az Ecset eszköz aktív.

  • A balra mutató nyíl az óramutató járásával ellentétes irányban 1 fokkal forgatja el az ecsethegyet.
  • A jobbra mutató nyíl az óramutató járásával egyező irányban 1 fokkal forgatja el az ecsethegyet.
  • A Shift+ balra mutató nyíl az óramutató járásával ellentétes irányban 15 fokkal forgatja el az ecsethegyet.
  • A Shift+ jobbra mutató nyíl az óramutató járásával egyező irányban 15 fokkal forgatja el az ecsethegyet.

Egy új felhasználói beállítás (Beállítások > Eszközök > Nyílbillentyűk elforgatják az ecsethegyet) is hozzá lett adva a Beállítások párbeszédpanelen. Ez a beállítás alapértelmezés szerint BE van kapcsolva.

A Photoshopban használható gyorsbillentyűk teljes listája az Alapértelmezett billentyűparancsok résznél található.

Animált GIF-támogatása

Mostantól a Photoshop-dokumentumokat GIF formátumú képkockákkal közvetlenül a Fájl > Mentés másként beállítással is mentheti. A Fájl > Mentés másként beállítással történő mentésnél a GIF-mentési beállítások párbeszédpanelen látható összes beállítás támogatott az animált GIF-képkockák írásához.

GIF-mentési beállítások

Kapcsolódó információk a Mentés GIF formátumban résznél olvashatók.

Jobban használható Új dokumentum párbeszédpanel

A Photoshop e verzióján végzett tökéletesítések eredményeképp az Új dokumentum párbeszédpanel (Fájl > Új) szinte azonnal megnyílik.

Jobban használható Lencsefolt

A Lencsefolt funkción végzett tökéletesítések eredményeképp jobban felhasználható a fényképezőgép által rögzített kép mélységinformációja. Most egy beállítható fókuszponttal kiválsztható, hogy mit életlenítsen és mire fókuszáljon a képen. A GPU továbbfejlesztéseinek köszönhetően gyorsabb működést tapasztalhat a Lencsefolt szűrők alkalmazásakor.

Részletes információ a Lencsefolt hozzáadása résznél található.

A Dokumentum lap tökéletesítései

Egy új Többiek bezárása beállítással ebben a kiadásban bezárhatja az összes megnyitott dokumentumot (ablakot, lebegőt vagy dokkoltat) az aktuálisan használtat kivéve. A beállítás az alábbi módokon érhető el:

  • A menüsávon válassza a Fájl menü Többiek bezárása pontját.
  • Kattintson a jobb gombbal (Win) / Control+kattintson (Mac) egy dokumentumfülre, majd a Többiek bezárása lehetőségre a helyi menüben.
  • Billentyűparancsok használata:
    • Win: Ctrl + Alt + P
    • Mac: Command + Option + P

Intelligens objektum és rétegszedő követése

Mostantól egy rétegszedő változatát intelligens objektumon belül mentheti, amivel megspórolhatja az egyes változatok manuális mentési idejét. Válassza az Ablak > Rétegszedők parancsot.

  • Az Új rétegszedő párbeszédpanelen egy új Rétegszedő-kijelölés intelligens objektumokhoz beállítás lett hozzáadva.
Intelligens objektum és rétegszedő követése
  • A Rétegszedők ablakban egy új Rétegszedő-kijelölés váltása intelligens objektumokhoz beállítás lett hozzáadva.
Intelligens objektum és rétegszedő követésének váltása
  • A Rétegszedők ablak alján lehetőség van az intelligens objektum rétegszedője kiválasztásának frissítésére.
Intelligens objektum és rétegszedő követésének frissítése

További információ a Rétegszedők című témakörnél találhatók.

Világszerte kompatibilis elrendezés szövegkezelő-beállítás

Egy új Világszerte kompatibilis elrendezés szövegkezelő-beállítás lett bevezetve a Photoshop e kiadásában, amely helyes szövegformázást biztosít a dokumentumaiban lévő hindi, közép-keleti és dél-kelet-ázsiai írásokhoz.Ha ezt szeretné preferált szövegkezelőként használni, válassza a Szerkesztés (Win) / Photoshop (Mac) > Beállítások > Szöveg pontját, majd jelölje be a Világszerte kompatibilis elrendezés lehetőséget a Szövegkezelő beállításainak kiválasztása szakaszban. 

Világszerte kopmpatibilis elrendezés

A részletekért kattintson az alábbi hivatkozásokra:

A kezdőképernyő automatikus megjelenítésének beállítása

A beállítások között kiválaszthatja, hogy automatikusan megjelenjen-e a kezdőképernyő a Photoshop indításakor, vagy letiltja ezt. Válassza a Szerkesztés (Win) / Photoshop (Mac) > Beállítások > Általános parancsot, majd jelölje be az Auto-show The Home Screen (Kezdőképernyő automatikus megjelenítése) négyzetet, vagy törölje a jelét.

Kezdőképernyő automatikus megjelenítése

Ide kapcsolódó hasznos információ található a Kezdőképernyőn.

Az Adobe Asset Link 1.1-es verzió mostantól elérhető a nagyvállalatok számára készült Creative Cloud és az AEM Assets vásárlói számára.

Az Adobe Asset Link leegyszerűsíti az alkotók és a marketingesek közötti tartalomkészítési együttműködést. Összekapcsolja az Adobe Experience Manager Assets (AEM Assets) alkalmazást a Creative Cloud asztali alkalmazásaival, például az InDesignnal, Photoshoppal és Illustratorral. Az Adobe Asset Link panel segítségével az alkotók a számukra már ismerős kreatív alkalmazások elhagyása nélkül elérhetik és módosíthatják az AEM Assets tartalmát.

Az Adobe Assets Link 1.1-es verziójának új funkcióiról az Adobe Asset Link résznél tájékozódhat.

A változások

  • Beállítások > Általános > Korábbi szabad átalakítás használata beállítás mellett az Eredeti arányok megtartása hivatkozás ikonja is az átalakítási beállítássávon marad az egyes műveletek között (minden alkalommal, amikor a Szerkesztés > Szabad átalakítás lehetőséget választja vagy a cmd/ctrl + T billentyűkombinációt használja), illetve a programindítások között is (a Photoshop minden bezárásakor és újraindításakor). Megjegyzés: A Shift billentyű lenyomva tartásával mindig az Eredeti arányok megtartása hivatkozás ikonjának állapotával ellentétes művelet végezhető.
  • Most már az Objektumkijelölés eszköz az alapértelmezett eszköz felülről a 4. helyen, ahol korábban a Gyors kijelölés eszköz volt az alapértelmezett. A Gyors kijelölés és a Varázspálca eszköz megjelenítéséhez kattintson az Objektumkijelölés eszközre és tartsa lenyomva az egér gombját, illetve használja a W billentyűt az eszközök közötti átváltáshoz.
  • A Photoshop korábbi verzióinak készletei most Régi készletek néven érhetők el, és az új készletek váltották fel őket. A régi készletek betöltéséhez az adott készlet paneljének menüjéből válassza a Régi készletek betöltése lehetőséget. Megjegyzés: Ha a régi készletek nincsenek betöltve, egyes műveletek meghiúsulhatnak. Megkerülő megoldás:- Töltse be a régi készleteket
  • Ha indításkor a program olyan hibát jelez, miszerint a munkalemez megtelt, most már lehetőség van másik munkalemez kiválasztására, hogy folytathassa a munkát.
  • A Beállítások > Általános > Megnyitott dokumentumok automatikus frissítése funkció mostantól Beállítások > Általános > Megnyitott helyi (fájlalapú) dokumentumok automatikus frissítése néven érhető el. Ez a beállítás azt határozza meg, hogy a program automatikusan újra beolvassa-e a Photoshopon kívül módosított, megnyitott fájlalapú dokumentumokat; a felhőalapú dokumentumokat ez a beállítás nem érinti.
  • A Beállítások > Általános > Kezdőképernyő letiltása mostantól Beállítások > Általános > Kezdőképernyő automatikus megjelenítése néven érhető el, és engedélyezése esetén automatikusan a kezdőképernyő jelenik meg, ha egyetlen dokumentum sincs megnyitva.
  • Az újonnan hozzáadott Beállítások > Fájlkezelés > Felhőalapú fájlok helyi munkakönyvtára funkció lehetővé teszi a társított felhődokumentum-fájlok helyi könyvtárának kiválasztását.
  • Szöveg > Betűtípusok hozzáadása a Typekitről mostantól Szöveg > Adobe Fonts-információk néven érhető el.
  • A TOYO COLOR FINDER színtárak többé nem a Photoshop alapértelmezett részei. A színeket tartalmazó könyvtárak a Toyo Ink vállalattól szerezhetők be.

Felhasználók által jelentett hibák javításai

A részletekért lásd: A Photoshop javított problémái című témakört.

Ismert problémák

A részletekért lásd: A Photoshop ismert problémái című témakört

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat