A billentyűparancsokkal hatékonyabban dolgozhat az Adobe Photoshop CC alkalmazásban.

Megjegyzések:

  • A Photoshop billentyűparancsai testre szabhatók. Lásd: A billentyűparancsok testreszabása.
  • A Billentyűparancsok párbeszédpanelen megtekintheti, szerkesztheti és összegezheti a billentyűparancsokat. A Photoshopban ez a Szerkesztés > Billentyűparancsok vagy a következő billentyűparancsok használatával tekinthető meg:
    • Alt + Shift + Control + K (Windows)
    • Alt + Shift + Command + K (Mac OS)
  • Az újabb MacBook Pro modelleken a Touch Bar a billentyűzet tetején található funkcióbillentyűk helyébe lépett. Az új modellek funkcióbillentyűinek használatáról ebben az Apple dokumentációs cikkben tájékozódhat.

Funkcióbillentyűk használata

Megjegyzés:

Mac OS esetén nyomja le és tartsa lenyomva az Fn billentyűt a funkcióbillentyűvel (F1-F12) együtt az alapértelmezett Mac OS funkciók (pl. képernyő világossága, hangerő) módosításához. A Mac rendszerén használható funkcióbillentyűk viselkedéséről a következő Apple-dokumentációkban olvashat részletesen:

Eredmény

Windows

Mac OS

Súgó indítása

F1

Help billentyű

Visszavonás/Ismét

 

F1

Kivágás

F2

F2

Másolás

F3

F3

Beillesztés

F4

F4

Ecset panel megjelenítése/elrejtése

F5

F5

Szín panel megjelenítése/elrejtése

F6

F6

Rétegek panel megjelenítése/elrejtése

F7

F7

Információk panel megjelenítése/elrejtése

F8

F8

Műveletek panel megjelenítése/elrejtése

F9

Option + F9

Visszaállítás

F12

F12

Kitöltés

Shift + F5

Shift + F5

Kijelölés peremének lágyítása

Shift + F6

Shift + F6

Kijelölés megfordítása

Shift + F7

Shift + F7

Kijelölő eszközök

Adott billentyűk nyomva tartásával ideiglenesen aktiválhat egy eszközt. A billentyű felengedésekor az előzőleg kijelölt eszköz lesz aktív.

Megjegyzés:

A több eszközt tartalmazó soroknál ugyanazon gyorsbillentyű ismételt megnyomásával haladhat végig az eszközcsoporton.

Eredmény

Windows

Mac OS

Váltás az eszközök között ugyanazzal a gyorsbillentyűvel

Shift + gyorsbillentyű (ha a Shift gomb használata eszközváltáshoz beállítás ki van választva)

Shift + gyorsbillentyű (ha a Shift gomb használata eszközváltáshoz beállítás ki van választva)

Váltás a rejtett eszközök között

Az Alt billentyűt nyomva tartva kattintson a kívánt eszközre (kivéve a Szerkesztőpont hozzáadása, a Szerkesztőpont törlése és a Pont transzformációja eszköz esetén)

Az Option billentyűt nyomva tartva kattintson a kívánt eszközre (kivéve a Szerkesztőpont hozzáadása, a Szerkesztőpont törlése és a Pont transzformációja eszköz esetén)

Mozgató eszköz

V

V

Téglalap kijelölő eszköz

Ellipszis kijelölő eszköz

M

M

Lasszó eszköz

Sokszög lasszó eszköz

Mágneses lasszó eszköz

L

L

Varázspálca eszköz

Gyors kijelölés eszköz

W

W

Vágás eszköz

Szelet eszköz

Szeletkijelölő eszköz

C

C

Pipetta eszköz

Színmintavételező eszköz

Vonalzó eszköz

Jegyzet eszköz

I

I

Helyi javító ecset eszköz

Javító ecset eszköz

Folt eszköz

Vörösszem-eltávolító eszköz

J

J

Ecset eszköz

Ceruza eszköz

Színcsere eszköz

Keverőecset eszköz

B

B

Klónozó bélyegző eszköz

Mintázat bélyegző eszköz

S

S

Előzmény ecset eszköz

Művészi előzmény ecset eszköz

Y

Y

Radír eszköz

Háttér radír eszköz

Bűvös radír eszköz

E

E

Színátmenet eszköz

Festékesvödör eszköz

G

G

Fakító eszköz

Színégetés eszköz

Szivacs eszköz

O

O

Toll eszköz

Szabadkézi toll eszköz

P

P

Vízszintes szövegírás eszköz

Függőleges szöveg eszköz

Vízszintes szövegmaszk eszköz

Függőleges szövegmaszk eszköz

T

T

Görbeválasztó eszköz

Közvetlen kijelölési eszköz

A

A

Téglalap eszköz

Lekerekített téglalap eszköz

Ellipszis eszköz

Sokszög eszköz

Vonal eszköz

Egyedi alakzat eszköz

U

U

Kéz eszköz

H

H

Nézet elforgatása eszköz

R

R

Nagyító eszköz

Z

Z

Alapértelmezett festőszínek/háttérszínek D D
Festőszínek/háttérszínek felcserélése X X
Váltás normál/gyorsmaszk mód között Q Q
Tartalomérzékeny áthelyezés eszköz J J
Perspektivikus vágás eszköz C C
Rajztábla eszköz V V
Nézet elforgatása eszköz R R
Átlátszóság megőrzése ki-/bekapcsolása / (perjel) / (perjel)
Ecsetkeménység csökkentése { {
Ecsetkeménység növelése } }
Előző ecset , ,
Következő ecset . .
Első ecset < <
Utolsó ecset > >
A Cseppfolyósítás funkcióhoz ugyanez a gyorsbillentyű használható

Képek megjelenítése

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Váltás a megnyitott dokumentumok között

Ctrl + Tab

Ctrl + Tab

Váltás az előző dokumentumra

Shift + Ctrl + Tab

Shift + Command + ` (visszafelé dőlő ékezet)

Fájl bezárása a Photoshop programban és megnyitása a Bridge alkalmazásban

Shift + Ctrl + W

Shift + Command + W

Váltás a Normál és a Gyorsmaszk mód között

Q

Q

Váltás képernyőmódok között (előre): Normál képernyőmód, Teljes képernyőmód menüsorral és Teljes képernyőmód

F

F

Váltás képernyőmódok között (visszafelé): Normál képernyőmód, Teljes képernyőmód menüsorral és Teljes képernyőmód

Shift + F

Shift + F

Váltás (előre) a rajzvászon színei között

Szóköz + F (vagy kattintás a jobb gombbal a rajzvászon háttérszínén, majd a szín kiválasztása)

Szóköz + F (vagy Ctrl + kattintás a rajzvászon háttérszínén, majd a szín kiválasztása)

Váltás (visszafelé) a rajzvászon színei között

Szóköz + Shift + F

Szóköz + Shift + F

Kép igazítása az ablakhoz

Dupla kattintás a Kéz eszközön

Dupla kattintás a Kéz eszközön

Nagyítás 100%-ra

Dupla kattintás a Nagyító eszközön vagy

Ctrl + 1

Dupla kattintás a Nagyító eszközön vagy

Command + 1

Váltás a Kéz eszközre (amikor nem szövegszerkesztő módban van)

Szóköz

Szóköz

Több dokumentum egyidejű eltolása a Kéz eszközzel

Shift + húzás

Shift + húzás

Váltás a Nagyítás eszközre

Ctrl + szóköz

Command + szóköz

Váltás a Kicsinyítés eszközre

Alt + szóköz

Option + szóköz

A nagyítási kijelölés mozgatása a Nagyító eszközzel történő húzás közben

Szóköz + húzás

Szóköz + húzás

A kívánt százalékos nagyítási arány alkalmazása és a százalékérték megadására szolgáló mező aktív állapotának megőrzése

Shift + Enter a Navigátor panel százalékos nagyítási arány megadására szolgáló mezőjében

Shift + Return a Navigátor panel százalékos nagyítási arány megadására szolgáló mezőjében

Nagyítás a kép egy meghatározott területére

Ctrl + húzás a Navigátor panel előnézetén

Command + húzás a Navigátor panel előnézetén

Ideiglenes nagyítás a képre

A H billentyűt nyomva tartva kattintson a képre, és tartsa nyomva az egérgombot

A H billentyűt nyomva tartva kattintson a képre, és tartsa nyomva az egérgombot

Kép görgetése a Kéz eszközzel

Szóköz + húzás, vagy a Navigátor panelen a látható terület húzása

Szóköz + húzás, vagy a Navigátor panelen a látható terület húzása

Felfelé vagy lefelé görgetés 1 képernyővel

Page Up vagy Page Down

Page Up vagy Page Down

Felfelé vagy lefelé görgetés 10 egységgel

Shift + Page Up vagy Page Down

Shift + Page Up vagy Page Down

A nézet mozgatása a bal felső vagy a jobb alsó sarokba

Home vagy End

Home vagy End

Rétegmaszk rubin módjának be- vagy kikapcsolása (a rétegmaszkot előtte ki kell jelölni)

\ (fordított perjel)

\ (fordított perjel)

A balra (Page Up) vagy jobbra (Page Down) történő görgetéshez nyomja le a Ctrl (Windows) vagy a Command (Mac OS) billentyűt

A Bábu hajlítása eszköz használata

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Teljes visszavonás

Esc

Esc

Az utolsó tűmódosítás visszavonása

Ctrl + Z

Command + Z

Az összes tű kijelölése

Ctrl + A

Command + A

Az összes tű kijelölésének megszüntetése

Ctrl + D

Command + D

Több tű kijelölése

Shift + kattintás

Shift + kattintás

Több kijelölt tű áthelyezése

Shift + húzás

Shift + húzás

Tűk átmeneti elrejtése

H

H

Szegély finomítása eszköz használata

Eredmény

Windows

Mac OS

A Szegély finomítása párbeszédpanel megnyitása

Ctrl + Alt + R

Command + Option + R

Váltás az előnézeti módok között (előrefelé)

F

F

Váltás az előnézeti módok között (visszafelé)

Shift + F

Shift + F

Váltás az eredeti kép és a kijelölés előnézete között

X

X

Váltás az eredeti kijelölés és a finomított változat között

P

P

Sugár előnézetének ki- és bekapcsolása

J

J

Váltás a Sugár finomítása és a Finomítások törlése eszköz között

Shift + E

Shift + E

A Cseppfolyósítás szűrő használata

Eredmény

Windows

Mac OS

Előre hajlítás eszköz

W

W

Visszaépítés eszköz

R

R

Bal csavaros örvény

C

C

Távolító eszköz

S

S

Közelítő eszköz

B

B

Balra tolás eszköz

O

O

Tükrözés eszköz

M

M

Kavargás eszköz

T

T

Maszk fagyasztása eszköz

F

F

Maszk felolvasztása eszköz

D

D

A Közelítő, a Távolító, a Balra tolás és a Tükrözés eszköz irányának megfordítása

Alt + eszköz

Option + eszköz

A torzítás folyamatos mintavételezése

 

Alt + húzás az előnézetben, miközben a Visszaépítés eszköz, illetve a Fénytörés, az Amplitudó-forgatás vagy a Finomítás mód az aktív

Option + húzás az előnézetben, miközben a Visszaépítés eszköz, illetve a Fénytörés, az Amplitudó-forgatás vagy a Finomítás mód az aktív

Az ecsetméret csökkentése vagy növelése 2 egységgel, illetve a sűrűségnek, a nyomásnak, a sebességnek és a kavargás vibrálásának csökkentése vagy növelése 1 egységgel

LE/FEL billentyű az Ecsetméret, a Sűrűség, a Nyomás, a Sebesség vagy a Kavargás vibrálása szövegmezőben

LE/FEL billentyű az Ecsetméret, a Sűrűség, a Nyomás, a Sebesség vagy a Kavargás vibrálása szövegmezőben

Az ecsetméret csökkentése vagy növelése 2 egységgel, illetve a sűrűségnek, a nyomásnak, a sebességnek és a kavargás vibrálásának csökkentése vagy növelése 1 egységgel

LE/FEL billentyű az Ecsetméret, a Sűrűség, a Nyomás, a Sebesség vagy a Kavargás vibrálása szövegmezőben

LE/FEL billentyű az Ecsetméret, a Sűrűség, a Nyomás, a Sebesség vagy a Kavargás vibrálása szövegmezőben

Váltás a jobb oldali vezérlők között felülről

Tab

Tab

Váltás a jobb oldali vezérlők között alulról

Shift + Tab

Shift + Tab

A Mégse gomb módosítása Visszaállítás gombra

Alt

Option

A 10 egységgel való léptetéshez tartsa lenyomva a Shift billentyűt.

Távlatpont használata

Eredmény

Windows

Mac OS

Nagyítás 2x (ideiglenes)

X

X

Nagyítás

Ctrl + + (pluszjel)

Command + + (pluszjel)

Kicsinyítés

Ctrl + - (kötőjel)

Command + - (kötőjel)

Nézethez igazítás

Ctrl + 0 (nulla), dupla kattintás a Kéz eszközön

Command + 0 (nulla), dupla kattintás a Kéz eszközön

100%-ra nagyítás középre

Dupla kattintás a Nagyító eszközön

Dupla kattintás a Nagyító eszközön

Ecsetméret növelése (az Ecset és a Bélyegző eszköz esetén)

]

]

Ecsetméret csökkentése (az Ecset és a Bélyegző eszköz esetén)

[

[

Az ecset keménységének növelése (az Ecset és a Bélyegző eszköz esetén)

Shift + ]

Shift + ]

Az ecset keménységének csökkentése (az Ecset és a Bélyegző eszköz esetén)

Shift + [

Shift + [

Az utolsó módosítás visszavonása

Ctrl + Z

Command + Z

Az utolsó művelet megismétlése

Ctrl + Shift + Z

Command + Shift + Z

Minden kijelölés megszüntetése

Ctrl + D

Command + D

Kijelölés és síkok elrejtése

Ctrl + H

Command + H

A kijelölés mozgatása 1 képponttal

Nyílbillentyűk

Nyílbillentyűk

A kijelölés mozgatása 10 képponttal

Shift + nyílbillentyűk

Shift + nyílbillentyűk

Másolás

Ctrl + C

Command + C

Beillesztés

Ctrl + V

Command + V

Az utolsó másolás és áthelyezés megismétlése

Ctrl + Shift + T

Command + Shift + T

Lebegő kijelölés létrehozása az aktuális kijelölésből

Ctrl + Alt + T

 

Kijelölés kitöltése a mutató alatti képpel

Ctrl + húzás

Command + húzás

Lebegő kijelöléses másolat létrehozása a kijelölésből

Ctrl + Alt + húzás

Command + Option + húzás

A kijelölés elforgatásának 15 fokosra korlátozása

Alt + Shift a forgatáshoz

Option + Shift a forgatáshoz

Sík kijelölése egy másik kijelölt sík alatt

Ctrl + kattintás a síkra

Command + kattintás a síkra

A szülősíkra merőleges sík létrehozása

Ctrl + húzás

Command + húzás

Utolsó csomópont törlése a sík létrehozása során

Backspace

Delete

Teljes méretű, a kamerára merőleges rajzvászonsík létrehozása

Dupla kattintás a Sík létrehozása eszközre

Dupla kattintás a Sík létrehozása eszközre

Camera Raw párbeszédpanel használata

Megjegyzés:

Adott billentyűk nyomva tartásával ideiglenesen aktiválhat egy eszközt. A billentyű felengedésekor az előzőleg kijelölt eszköz lesz aktív.

Eredmény

Windows

Mac OS

Nagyítás eszköz

Z

Z

Kéz eszköz

H

H

Fehéregyensúly eszköz

I

I

Színmintavételező eszköz

S

S

Vágás eszköz

C

C

Dőlésmentesítés eszköz

A

A

Folteltávolító eszköz

B

B

Vörösszem-eltávolító eszköz

E

E

Alappanel

Ctrl + Alt + 1

Command + Option + 1

Tónusgörbék panel

Ctrl + Alt + 2

Command + Option + 2

Részletesség panel

Ctrl + Alt + 3

Command + Option + 3

HSL / Szürkeárnyalatos panel

Ctrl + Alt + 4

Command + Option + 4

Tónus szétválasztása panel

Ctrl + Alt + 5

Command + Option + 5

Lencsekorrekciók panel

Ctrl + Alt + 6

Command + Option + 6

Fényképezőgép kalibrálása panel

Ctrl + Alt + 7

Command + Option + 7

Készletek panel

Ctrl + Alt + 9

Command + Option + 9 (A Mac OS általános elérésű kicsinyítés/nagyítás gyorsbillentyűjét le kell tiltani a rendszerbeállítások között)

Pillanatképek panel megnyitása

Ctrl + Alt + 9

Command + Option + 9

Parametrikus görbe – Célzott kiigazítás eszköz

Ctrl + Alt + Shift + T

Command + Option + Shift + T

Színezet – Célzott kiigazítás eszköz

Ctrl + Alt + Shift + H

Command + Option + Shift + H

Telítettség – Célzott kiigazítás eszköz

Ctrl + Alt + Shift + S

Command + Option + Shift + S

Világosság – Célzott kiigazítás eszköz

Ctrl + Alt + Shift + L

Command + Option + Shift + L

Szürkeárnyalatos keverés – Célzott kiigazítás eszköz

Ctrl + Alt + Shift + G

Command + Option + Shift + G

Legutóbb használt Célzott kiigazítás eszköz

T

T

Kiigazító ecset eszköz

K

K

Fokozatos szűrő eszköz

G

G

Ecsetméret növelése/csökkentése

] / [

] / [

Ecset lágy peremének növelése/csökkentése

Shift + ] / Shift + [

Shift + ] / Shift + [

Kiigazító ecset eszköz folyatásának növelése/csökkentése 10-es lépésekben

= (egyenlőségjel) / - (kötőjel)

= (egyenlőségjel) / - (kötőjel)

Ideiglenes váltás Hozzáad módról Törlés módra vagy vissza a Kiigazító ecset eszköz esetében

Alt

Option

Kiigazító ecset eszköz méretének ideiglenes növelése/csökkentése

Alt + ] / Alt + [

Option + ] / Option + [

Kiigazító ecset eszköz lágy peremének ideiglenes növelése/csökkentése

Alt + Shift + ] / Alt + Shift + [

Option + Shift + ] / Option + Shift + [

Kiigazító ecset eszköz folyatásának ideiglenes növelése/csökkentése 10-es lépésekben

Alt + = (egyenlőségjel) / Alt + - (kötőjel)

Option = (egyenlőségjel) / Option + - (kötőjel)

Új módra váltás a Kiigazító ecset eszköz vagy a Fokozatos szűrő eszköz Hozzáad, illetve Törlés módjáról

N

N

Automatikus maszk ki-/bekapcsolása a Kiigazító ecset eszközhöz

M

M

Maszk megjelenítése beállítás ki-/bekapcsolása a Kiigazító ecset eszközhöz

Y

Y

Tűk ki-/bekapcsolása a Kiigazító ecset eszközhöz.

V

V

Átfedés ki-/bekapcsolása a Fokozatos szűrő, a Folteltávolító, illetve a Vörösszem-eltávolító eszköznél.

V

V

Kép elforgatása balra

L vagy Ctrl + ]

L vagy Command + ]

Kép elforgatása jobbra

R vagy Ctrl + [

R vagy Command + [

Nagyítás

Ctrl + + (pluszjel)

Command + + (pluszjel)

Kicsinyítés

Ctrl + - (kötőjel)

Command + - (kötőjel)

Ideiglenes váltás a Nagyítás eszközre

(Nem működik, ha a Dőlésmentesítés eszköz az aktív. Ha a Vágás eszköz az aktív, váltson ideiglenesen a Dőlésmentesítés eszközre.)

Ctrl

Command

Ideiglenesen a Kicsinyítés eszközre való váltás, valamint a Kép megnyitása gomb Másolat megnyitása, valamint a Mégse gomb Visszaállítás gombra való váltása.

Alt

Option

Előnézet ki-/bekapcsolása

P

P

Teljes képernyő mód

F

F

Ideiglenesen a Fehéregyensúly eszköz aktiválása, valamint a Kép megnyitása gomb Objektum megnyitása gombra való váltása.

(Ha a Vágás eszköz van kijelölve, akkor nincs hatása)

Shift

Shift

Több pont kijelölése a Görbék panelen

Kattintás az első pontra, majd a Shift billentyűt nyomva tartva kattintás további pontokra

Kattintás az első pontra, majd a Shift billentyűt nyomva tartva kattintás további pontokra

Pont hozzáadása görbéhez a Görbék panelen

Ctrl + kattintás az előnézeti képen

Command + kattintás az előnézeti képen

A kijelölt pont mozgatása a Görbék panelen (1 egységgel)

Nyílbillentyűk

Nyílbillentyűk

A kijelölt pont mozgatása a Görbék panelen (10 egységgel)

Shift + nyílbillentyű

Shift + nyílbillentyű

A kijelölt képek megnyitása a Bridge alkalmazásból a Camera Raw párbeszédpanelen

Ctrl + R

Command + R

A kijelölt képek megnyitása a Bridge alkalmazásból a Camera Raw párbeszédpanel kihagyásával

Shift + dupla kattintás a képen

Shift + dupla kattintás a képen

A levágandó csúcsfények megjelenítése az előnézetben

Alt + az Expozíció, a Helyreállítás és a Fekete csúszka húzása

Option + az Expozíció, a Helyreállítás és a Fekete csúszka húzása

Csúcsfényvágásra való figyelmeztetés

O

O

Az árnyékok vágására vonatkozó figyelmeztetés

U

U

(Filmcsík mód) 1–5 csillagos minősítés hozzáadása

Ctrl+1 - 5

Command+1 - 5

(Filmcsík mód) Minősítés növelése/csökkentése

Ctrl + . (pont) / Ctrl + , (vessző)

Command + . (pont) / Command + , (vessző)

(Filmcsík mód) Vörös címke hozzáadása

Ctrl + 6

Command + 6

(Filmcsík mód) Sárga címke hozzáadása

Ctrl + 7

Command + 7

(Filmcsík mód) Zöld címke hozzáadása

Ctrl + 8

Command + 8

(Filmcsík mód) Kék címke hozzáadása

Ctrl + 9

Command + 9

(Filmcsík mód) Lila címke hozzáadása

Ctrl + Shift + 0

Command + Shift + 0

A Camera Raw beállításai

Ctrl + K

Command + K

Törli az Adobe Camera Raw beállításait

Ctrl + Alt (megnyitáskor)

Option + Shift (megnyitáskor)

A Fekete-fehér párbeszédpanel használata

Eredmény

Windows

Mac OS

A Fekete-fehér párbeszédpanel megnyitása

Shift + Ctrl + Alt + B

Shift + Command + Option+ B

A kiválasztott érték növelése/csökkentése 1 százalékkal

Fel/Le nyíl

Fel/Le nyíl

A kiválasztott érték növelése/csökkentése 10 százalékkal

Shift + Fel/Le nyíl

Shift + Fel/Le nyíl

A legközelebbi színcsúszka értékeinek módosítása

Húzás kattintással a képen

Húzás kattintással a képen

Görbék használata

Eredmény

Windows

Mac OS

A Görbék párbeszédpanel megnyitása

Ctrl + M

Command + M

A következő pont kijelölése a görbén

+ (plusz)

+ (plusz)

Az előző pont kijelölése a görbén

– (mínusz)

– (mínusz)

Több pont kijelölése a görbén

Shift + kattintás a pontokon

Shift + kattintás a pontokon

Pont kijelölésének megszüntetése

Ctrl + D

Command + D

Pont törlése a görbéről

Pont kijelölése, majd a Delete billentyű lenyomása

Pont kijelölése, majd a Delete billentyű lenyomása

A kijelölt pont mozgatása 1 egységgel

Nyílbillentyűk

Nyílbillentyűk

A kijelölt pont mozgatása 10 egységgel

Shift + nyílbillentyűk

Shift + nyílbillentyűk

A levágandó csúcsfények és árnyékok megjelenítése

Alt + a fekete- vagy a fehérpont csúszkájának a húzása

Option + a fekete- vagy a fehérpont csúszkájának a húzása

Pont megadása a kompozit görbén

Ctrl + kattintás a képre

Command + kattintás a képre

Pont megadása a csatornagörbéken

Shift + Ctrl + kattintás a képre

Shift + Command + kattintás a képre

Rácsméret váltása

Alt + kattintás a mezőre

Option + kattintás a mezőre

Objektumok kiválasztása és áthelyezése

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

A kijelölési keret mozgatása a kijelölés közben

Bármely kijelölőeszköz (kivéve az egyoszlopos és egysoros) + szóköz + húzás

Bármely kijelölőeszköz (kivéve az egyoszlopos és egysoros) + szóköz + húzás

Hozzáadás kijelöléshez

Bármely kijelölőeszköz + Shift + húzás

Bármely kijelölőeszköz + Shift + húzás

Kivonás a kijelölésből

Bármely kijelölőeszköz + Alt + húzás

Bármely kijelölőeszköz + Option + húzás

Kijelölés metszete

Bármely kijelölőeszköz (kivéve a Gyors kijelölés eszközt) + Shift + Alt + húzás

Bármely kijelölőeszköz (kivéve a Gyors kijelölés eszközt) + Shift + Option + húzás

A kijelölés kör vagy négyzet alakúra korlátozása (ha más kijelölés nem aktív)

Shift + húzás

Shift + húzás

Kijelölés rajzolása a középpontból (ha más kijelölés nem aktív)

Alt + húzás

Option + húzás

Az alakzat megtartása és kijelölés rajzolása a középpontból

Shift + Alt + húzás

Shift + Option + húzás

Váltás a Mozgató eszközre

Ctrl (kivéve a Kéz, a Szelet, a Görbe, az Alakzat vagy a Toll eszköz kijelölése esetén)

Command (kivéve a Kéz, a Szelet, a Görbe, az Alakzat vagy a Toll eszköz kijelölése esetén)

Váltás a Mágneses lasszó eszközről a Lasszó eszközre

Alt + húzás

Option + húzás

Váltás a Mágneses lasszó eszközről a Sokszög lasszó eszközre

Alt + kattintás

Option + kattintás

A Mágneses lasszó eszközzel végrehajtott művelet elfogadása/elvetése

Enter/Esc vagy Ctrl + . (pont)

Return/Esc vagy Command + . (pont)

A kijelölés másolatának mozgatása

Mozgató eszköz + Alt + a kijelölés húzása

Mozgató eszköz + Option + a kijelölés húzása‡

A kijelölt terület mozgatása 1 képponttal

Bármely kijelölés + JOBBRA, BALRA, FEL, LE

Bármely kijelölés + JOBBRA, BALRA, FEL, LE

A kijelölés mozgatása 1 képponttal

Mozgató eszköz + JOBBRA, BALRA, FEL, LE†‡

Mozgató eszköz + JOBBRA, BALRA, FEL, LE†‡

Réteg mozgatása 1 képponttal, ha a rétegen semmi nincs kijelölve

Ctrl + JOBBRA, BALRA, FEL, LE

Command + JOBBRA, BALRA, FEL, LE

Az észlelési szélesség növelése/csökkentése

Mágneses lasszó eszköz + [ vagy ]

Mágneses lasszó eszköz + [ vagy ]

A vágás elfogadása vagy elvetése

Vágás eszköz + Enter vagy Esc

Vágás eszköz + Return vagy Esc

A levágandó terület elszigetelésének ki- és bekapcsolása

/ (perjel)

/ (perjel)

Szögmérés

Vonalzó eszköz + Alt + a végpont húzása

Vonalzó eszköz + Option + a végpont húzása

A segédvonal igazítása a vonalzó beosztásaihoz (kivéve, ha a Nézet menü Pattintás eleme nincs bejelölve)

Shift + a segédvonal húzása

Shift + a segédvonal húzása

Vízszintes és függőleges segédvonalak egymásba alakítása

Alt + a segédvonal húzása

Option + a segédvonal húzása

Nyomja le a Shift billentyűt a 10 képponttal való mozgatáshoz

Az alakzateszközökre vonatkozik

Kijelölések átalakítása, kijelöléskeretek és görbék átalakításához

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Átalakítás a középpontból vagy tükrözés

Alt

Option

Megtartás

Shift

Shift

Torzítás

Ctrl

Command

Alkalmaz

Enter

Return

Mégse

Ctrl + . (pont) vagy Esc

Command + . (pont) vagy Esc

Szabad átalakítás másolt adatokkal

Ctrl + Alt + T

Command + Option + T

Ismételt átalakítás másolt adatokkal

Ctrl + Shift + Alt + T

Command + Shift + Option + T

Görbék szerkesztése

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Több szerkesztőpont kijelölése

Közvetlen kijelölési eszköz + Shift + kattintás

Közvetlen kijelölési eszköz + Shift + kattintás

A teljes görbe kijelölése

Közvetlen kijelölési eszköz + Alt + kattintás

Közvetlen kijelölési eszköz + Option + kattintás

Görbe másolása

Toll (bármely Toll eszköz), Görbeválasztó vagy Közvetlen kijelölési eszköz + Ctrl + Alt + húzás

Toll (bármely Toll eszköz), Görbeválasztó vagy Közvetlen kijelölési eszköz + Command + Option + húzás

Váltás a Közvetlen kijelölési eszközre a Görbeválasztó, a Toll, a Szerkesztőpont hozzáadása, a Szerkesztőpont törlése vagy a Pont transzformáció eszközről

Ctrl

Command

Váltás a Toll vagy a Szabadkézi toll eszközről a Pont transzformáció eszközre, miközben a mutató egy szerkesztő- vagy iránypont felett van

Alt

Option

Görbe bezárása

Mágneses toll eszköz + dupla kattintás

Mágneses toll eszköz + dupla kattintás

Görbe bezárása egyenes szegmenssel

Mágneses toll eszköz + Alt + dupla kattintás

Mágneses toll eszköz + Option + dupla kattintás

Használat festéshez

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Festőszín kiválasztása a színválasztóról

Bármelyik festőeszköz + Shift + Alt + jobb kattintás és húzás

Bármelyik festőeszköz + Control + Option + Command és húzás

Festőszín kijelölése a képről a Pipetta eszközzel

Bármely festőeszköz + Alt vagy bármely alakzateszköz + Alt (kivéve, ha a Görbék beállítás van kijelölve)

Bármely festőeszköz + Option vagy bármely alakzateszköz + Option (kivéve, ha a Görbék beállítás van kijelölve)

Háttérszín kiválasztása

Pipetta eszköz + Alt + kattintás

Pipetta eszköz + Option + kattintás

Színmintavételező eszköz

Pipetta eszköz + Shift

Pipetta eszköz + Shift

Színminta törlése

Színmintavételező eszköz + Alt + kattintás

Színmintavételező eszköz + Option + kattintás

Fedettség, tűrés, erősség vagy expozíció beállítása a festési módhoz

Bármely festő- vagy szerkesztőeszköz + számbillentyűk (például: 0 = 100%, 1 = 10%, 4 és 5 egymás utáni gyors lenyomása = 45%) (Ha a festékszóró engedélyezett, használja a Shift + számbillentyűk kombinációját.)

Bármely festő- vagy szerkesztőeszköz + számbillentyűk (például: 0 = 100%, 1 = 10%, 4 és 5 egymás utáni gyors lenyomása = 45%) (Ha a festékszóró engedélyezett, használja a Shift + számbillentyűk kombinációját.)

Folyatás beállítása a festési módhoz

Bármely festő- vagy szerkesztőeszköz + Shift + számbillentyűk (pl. 0 = 100%, 1 = 10%, 4 és 5 egymás utáni gyors lenyomása = 45%) (Ha a festékszóró engedélyezett, hagyja ki a Shift billentyűt.)

Bármely festő- vagy szerkesztőeszköz + Shift + számbillentyűk (pl. 0 = 100%, 1 = 10%, 4 és 5 egymás utáni gyors lenyomása = 45%) (Ha a festékszóró engedélyezett, hagyja ki a Shift billentyűt.)

A Keverőecset módosítja a Keverés beállítást

Alt + Shift + szám

Option + Shift + szám

A Keverőecset módosítja a Nedvesség beállítást

Számbillentyűk

Számbillentyűk

A Keverőecset nullára állítja a Nedvesség és Keverés beállítást

00

00

Váltás a keverési módok között

Shift + + (pluszjel) vagy – (mínuszjel)

Shift + + (pluszjel) vagy – (mínuszjel)

Nyissa meg a Kitöltés párbeszédpanelt a háttéren vagy normál rétegen

Backspace vagy Shift + Backspace

Delete vagy Shift + Delete

Kitöltés festő- vagy háttérszínnel

Alt + Backspace vagy Ctrl + Backspace

Option + Delete vagy Command + Delete

Kitöltés az előzmények alapján

Ctrl + Alt + Backspace

Command + Option + Delete

A Kitöltés párbeszédpanel megjelenítése

Shift + Backspace

Shift + Delete

Átlátszó képpontok rögzítésének be- és kikapcsolása

/ (perjel)

/ (perjel)

Pontok összekötése egyenes vonallal

Bármely festőeszköz + Shift + kattintás

Bármely festőeszköz + Shift + kattintás

A fedettség megőrzéséhez tartsa nyomva a Shift billentyűt

Keverési módhoz való használat

Eredmény

Windows

Mac OS

Váltás a keverési módok között

Shift + + (pluszjel) vagy – (mínuszjel)

Shift + + (pluszjel) vagy – (mínuszjel)

Normál

Shift + Alt + N

Shift + Option + N

Szórt

Shift + Alt + I

Shift + Option + I

Mögötte (csak az Ecset eszköz esetén)

Shift + Alt + Q

Shift + Option + Q

Törlés (csak az Ecset eszköz esetén)

Shift + Alt + R

Shift + Option + R

Sötétítés

Shift + Alt + K

Shift + Option + K

Többszörözés

Shift + Alt + M

Shift + Option + M

Színégetés

Shift + Alt + B

Shift + Option + B

Lineáris égetés

Shift + Alt + A

Shift + Option + A

Világosítás

Shift + Alt + G

Shift + Option + G

Raszter

Shift + Alt + S

Shift + Option + S

Színfakítás

Shift + Alt + D

Shift + Option + D

Lineáris fakítás

Shift + Alt + W

Shift + Option + W

Átfedés

Shift + Alt + O

Shift + Option + O

Lágy fény

Shift + Alt + F

Shift + Option + F

Kemény fény

Shift + Alt + H

Shift + Option + H

Élénk fény

Shift + Alt + V

Shift + Option + V

Lineáris fény

Shift + Alt + J

Shift + Option + J

Tűfény

Shift + Alt + Z

Shift + Option + Z

Kemény keverés

Shift + Alt + L

Shift + Option + L

Különbség

Shift + Alt + E

Shift + Option + E

Kizárás

Shift + Alt + X

Shift + Option + X

Színezet

Shift + Alt + U

Shift + Option + U

Telítettség

Shift + Alt + T

Shift + Option + T

Szín

Shift + Alt + C

Shift + Option + C

Fényintenzitás

Shift + Alt + Y

Shift + Option + Y

Telítettség csökkentése

Szivacs eszköz + Shift + Alt + D

Szivacs eszköz + Shift + Option + D

Telítés

Szivacs eszköz + Shift + Alt + S

Szivacs eszköz + Shift + Option + S

Árnyékok fakítása/beégetése

Fakító eszköz / Színégetés eszköz + Shift + Alt + S

Fakító eszköz / Színégetés eszköz + Shift + Option + S

Középtónusok fakítása/beégetése

Fakító eszköz / Színégetés eszköz + Shift + Alt + M

Fakító eszköz / Színégetés eszköz + Shift + Option + M

Csúcsfények fakítása/beégetése

Fakító eszköz / Színégetés eszköz + Shift + Alt + H

Fakító eszköz / Színégetés eszköz + Shift + Option + H

A keverési mód beállítása a Határértékre a bitképekhez, illetve Normálra a többi képhez

Shift + Alt + N

Shift + Option + N

Szöveg kijelölése és szerkesztése

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Szöveg mozgatása a képen

Ctrl + a szöveg húzása, ha a szövegréteg van kijelölve

Command + a szöveg húzása, ha a szövegréteg van kijelölve

1 karakter kijelölése balra/jobbra, 1 sor kijelölése lefelé/felfelé, illetve 1 szó kijelölése balra/jobbra

Shift + BALRA/JOBBRA, Shift + LE/FEL, illetve Ctrl + Shift + BALRA/JOBBRA

Shift + BALRA/JOBBRA, Shift + LE/FEL, illetve Command + Shift + BALRA/JOBBRA

A beszúrási ponttól a kattintási pontig található karakterek kijelölése

Shift + kattintás

Shift + kattintás

Mozgás 1 karakterrel balra/jobbra, mozgás 1 sorral lefelé/felfelé, illetve mozgás 1 szóval balra/jobbra

BALRA/JOBBRA, LE/FEL, illetve Ctrl + BALRA/JOBBRA

BALRA/JOBBRA, LE/FEL, illetve Command + BALRA/JOBBRA

Új szövegréteg létrehozása, ha a Rétegek panelen szövegréteg van kijelölve

Shift + kattintás

Shift + kattintás

Szó, sor, bekezdés vagy teljes szöveg kijelölése

Dupla, háromszoros, négyszeres vagy ötszörös kattintás

Dupla, háromszoros, négyszeres vagy ötszörös kattintás

Kijelölés megjelenítése/elrejtése kijelölt szövegben

Ctrl + H

Command + H

A szöveg átalakítására szolgáló határolókeret megjelenítése a szöveg szerkesztése során, vagy a Mozgató eszköz aktiválása, ha a kurzor a határolókereten belül van

Ctrl

Command

A határolókeretben lévő szöveg átméretezése a határolókeret átméretezése során

Ctrl + a határolókeret fogópontjának húzása

Command + a határolókeret fogantyújának húzása

Szövegdoboz mozgatása szövegdoboz létrehozása során

Szóköz + húzás

Szóköz + húzás

Szöveg formázása

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Balra, középre vagy jobbra igazítás

Vízszintes szövegírás eszköz + Ctrl + Shift + L, C vagy R

Vízszintes szövegírás eszköz + Command + Shift + L, C vagy R

Felülre, középre vagy alulra igazítás

Függőleges szöveg eszköz + Ctrl + Shift + L, C vagy R

Függőleges szöveg eszköz + Command + Shift + L, C vagy R

100%-os vízszintes méretezés választása

Ctrl + Shift + X

Command + Shift + X

100%-os függőleges méretezés választása

Ctrl + Shift + Alt + X

Command + Shift + Option + X

Automata sortávolság választása

Ctrl + Shift + Alt + A

Command + Shift + Option + A

A betűköz értékének 0-ra állítása

Ctrl + Shift + Q

Command + Control + Shift + Q

Sorkizárt bekezdés az utolsó sor balra igazításával

Ctrl + Shift + J

Command + Shift + J

Sorkizárt bekezdés minden sor sorkizárásával

Ctrl + Shift + F

Command + Shift + F

Elválasztás be- és kikapcsolása az adott bekezdésben

Ctrl + Shift + Alt + H

Command + Control + Shift + Option + H

Az egysoros tördelés / mindensoros tördelés be- és kikapcsolása

Ctrl + Shift + Alt + T

Command + Shift + Option + T

A kijelölt szöveg méretének csökkentése vagy növelése 2 ponttal vagy képponttal

Ctrl + Shift + < vagy >

Command + Shift + < vagy >

A sortávolság csökkentése vagy növelése 2 ponttal vagy képponttal

Alt + LE vagy FEL††

Option + LE vagy FEL††

Az alapvonal eltolásának csökkentése vagy növelése 2 ponttal vagy képponttal

Shift + Alt + LE vagy FEL††

Shift + Option + LE vagy FEL††

Az alávágás/betűköz csökkentése vagy növelése 20/1000 em egységgel

Alt + BALRA vagy JOBBRA††

Option + BALRA vagy JOBBRA††

10 egységgel történő csökkentéshez/növeléshez tartsa nyomva az Alt (Windows) vagy az Option (Mac OS) billentyűt

10 egységgel történő csökkentéshez/növeléshez tartsa nyomva a Ctrl (Windows) vagy a Command (Mac OS) billentyűt

Szelet eszköz és optimalizálás

Eredmény

Windows

Mac OS

Váltás a Szelet és a Szeletkijelölő eszköz között

Ctrl

Command

Négyzet alakú szelet rajzolása

Shift + húzás

Shift + húzás

Rajzolás a középpontból kiindulva

Alt + húzás

Option + húzás

Négyzet alakú szelet rajzolása a középpontból kiindulva

Shift + Alt + húzás

Shift + Option + húzás

Szelet áthelyezése a létrehozás során

Szóköz + húzás

Szóköz + húzás

A helyi menü megnyitása

Kattintás a jobb gombbal a szeleten

Ctrl + kattintás a szeleten

Panelek használata

Ez a részleges lista a menüparancsokban vagy eszköztippekben nem szereplő billentyűparancsokat tartalmazza.

Eredmény

Windows

Mac OS

Új elemek beállításainak megadása (kivéve a Műveletek, az Animáció, a Stílusok, az Ecsetek, az Eszközkészletek és a Rétegszedők panelt)

Alt + kattintás az Új gombra

Option + kattintás az Új gombra

Törlés megerősítést kérő üzenet nélkül (kivéve az Ecset panelt)

Alt + kattintás a Törlés gombra

Option + kattintás a Törlés gombra

Érték alkalmazása és a szövegmező aktív állapotának megőrzése

Shift + Enter

Shift + Return

Összes panel megjelenítése/elrejtése

Tab

Tab

Az eszköztár és a beállítássáv kivételével az összes panel megjelenítése/elrejtése

Shift + Tab

Shift + Tab

A beállítássáv kiemelése

Eszköz kijelölése és az Enter billentyű lenyomása

Eszköz kijelölése és a Return billentyű lenyomása

A kiválasztott érték növelése/csökkentése 10-zel

Shift + Fel/Le nyíl

Shift + Fel/Le nyíl

A Műveletek panel használata

Eredmény

Windows

Mac OS

A parancs bekapcsolása és az összes többi kikapcsolása, illetve az összes parancs bekapcsolása

Alt + kattintás a parancs melletti pipára

Option + kattintás a parancs melletti pipára

Az aktuális modális vezérlő bekapcsolása és az összes többi átváltása

Alt + kattintás

Option + kattintás

Művelet vagy műveletkészlet beállításainak módosítása

Alt + dupla kattintás a műveletre vagy műveletkészletre

Option + dupla kattintás a műveletre vagy műveletkészletre

Beállítások párbeszédpanel megjelenítése a felvett parancshoz

Dupla kattintás a felvett parancsra

Dupla kattintás a felvett parancsra

A teljes műveletsor lejátszása

Ctrl + dupla kattintás a műveleten

Command + dupla kattintás a műveleten

A művelet összes elemének összezárása vagy kibontása

Alt + kattintás a háromszögre

Option + kattintás a háromszögre

Parancs lejátszása

Ctrl + kattintás a Lejátszás gombra

Command + kattintás a Lejátszás gombra

Új művelet létrehozása és felvétel indítása megerősítés kérése nélkül

Alt + kattintás az Új művelet gombra

Option + kattintás az Új művelet gombra

Az azonos típusú elemek folyamatos kijelölése

Shift + kattintás a műveletre/parancsra

Shift + kattintás a műveletre/parancsra

Az azonos típusú elemek nem folyamatos kijelölése

Ctrl + kattintás a műveletre/parancsra

Command + kattintás a műveletre/parancsra

Korrekciós rétegek használata

Megjegyzés:

Ha a vörös csatorna billentyűparancsát Alt/Option + 1 kombinációval szeretné kezdeni, a Szerkesztés > Billentyűparancsok panelen jelölje be a Régi csatorna-billentyűparancsok használata jelölőnégyzetet. Ezután indítsa újra a Photoshop alkalmazást.

Eredmény

Windows

Mac OS

Korrigálandó csatorna kiválasztása

Alt + 3 (vörös), 4 (zöld), 5 (kék)

Option + 3 (vörös), 4 (zöld), 5 (kék)

Korrigálandó kompozit csatorna kiválasztása

Alt + 2

Option + 2

Korrekciós réteg törlése

Delete vagy Backspace

Delete

Automatikus beállítások megadása a Szintek vagy a Görbék számára

Alt + kattintás az Automatikus gombra

Option + kattintás az Automatikus gombra

Az Animáció panel használata Képkockák módban

Eredmény

Windows

Mac OS

Több, egymás után következő képkocka kijelölése/kijelölésének megszüntetése

Shift + kattintás egy második képkockára

Shift + kattintás egy második képkockára

Több, nem egymás után következő képkocka kijelölése/kijelölésének megszüntetése

Ctrl + kattintás a képkockákra

Command + kattintás a képkockákra

Beillesztés az előző beállítások használatával a párbeszédpanel megjelenítése nélkül

Alt + Képkockák beillesztése parancs a Panel legördülő menüből

Option + Képkockák beillesztése parancs a Panel legördülő menüből

Az Ecset panel használata

Eredmény

Windows

Mac OS

Ecset törlése

Alt + kattintás az ecseten

Option + kattintás az ecseten

Ecset átnevezése

Dupla kattintás az ecseten

Dupla kattintás az ecseten

Ecset méretének módosítása

Alt + jobb gombbal való kattintás + húzás jobbra vagy balra

Ctrl + Option + húzás jobbra vagy balra

Ecset lágyságának/keménységének növelése/csökkentése

Alt + jobb gombbal való kattintás + húzás fel vagy le

Ctrl + Option + húzás fel vagy le

Az előző/következő ecsetméret kiválasztása

, (vessző) vagy . (pont)

, (vessző) vagy . (pont)

Az első/utolsó ecset kiválasztása

Shift + , (vessző) vagy . (pont)

Shift + , (vessző) vagy . (pont)

Pontos szálkereszt megjelenítése az ecsethez

Caps Lock vagy Shift + Caps Lock

Caps Lock

A festékszóró beállítás ki-/bekapcsolása

Shift + Alt + P

Shift + Option + P

A Csatornák panel használata

Megjegyzés:

Ha a csatornák kezdő billentyűparancsaként a Ctrl/Command + 1 kombinációt szeretné a vörös csatornához rendelni, a Szerkesztés > Billentyűparancsok panelen jelölje be a Régi csatorna-billentyűparancsok használata jelölőnégyzetet.

Eredmény

Windows

Mac OS

Egyes csatornák kijelölése

Ctrl + 3 (vörös), 4 (zöld), 5 (kék)

Command + 3 (vörös), 4 (zöld), 5 (kék)

Kompozit csatorna kijelölése

Ctrl + 2

Command + 2

Csatorna betöltése kijelölésként

Ctrl + kattintás a csatorna bélyegképére, vagy Alt + Ctrl + 3 (vörös), 4 (zöld), 5 (kék)

Command + kattintás a csatorna bélyegképére, vagy Option + Command + 3 (vörös), 4 (zöld), 5 (kék)

Hozzáadás az aktuális kijelöléshez

Ctrl + Shift + kattintás a csatorna bélyegképére

Command + Shift + kattintás a csatorna bélyegképére

Kivonás az aktuális kijelölésből

Ctrl + Alt + kattintás a csatorna bélyegképére

Command + Option + kattintás a csatorna bélyegképére

Metszet az aktuális kijelöléssel

Ctrl + Shift + Alt + kattintás a csatorna bélyegképére

Command + Shift + Option + kattintás a csatorna bélyegképére

Beállítások megadása a Kijelölés elmentése új csatornába gombhoz

Alt + kattintás a Kijelölés elmentése új csatornába gombra

Option + kattintás a Kijelölés elmentése új csatornába gombra

Új direktszín-csatorna létrehozása

Ctrl + kattintás az Új csatorna létrehozása gombra

Command + kattintás az Új csatorna létrehozása gombra

Több színcsatorna kijelölése vagy a kijelölés megszüntetése

Shift + kattintás a színcsatornára

Shift + kattintás a színcsatornára

Az alfacsatorna kijelölése/kijelölésének megszüntetése és rubin színű átfedésként való megjelenítése/elrejtése

Shift + kattintás az alfacsatornára

Shift + kattintás az alfacsatornára

Csatornabeállítások megjelenítése

Dupla kattintás az alfa- vagy a direktszíncsatorna bélyegképére

Dupla kattintás az alfa- vagy a direktszíncsatorna bélyegképére

Kompozit és szürkeárnyalatos maszk váltása Gyorsmaszk módban

~ (tilde)

~ (tilde)

A Klónozás forrása panel használata

Eredmény

Windows

Mac OS

A Klónozás forrása paletta megjelenítése (a kép átfedésével)

Alt + Shift

Option + Shift

Klónozási forrás mozgatása

Alt + Shift + nyílbillentyűk

Option + Shift + nyílbillentyűk

Klónozási forrás elforgatása

Alt + Shift + < vagy >

Option + Shift + < vagy >

Klónozási forrás méretezése (méretének növelése vagy csökkentése)

Alt + Shift + [ vagy ]

Option + Shift + [ vagy ]

A Szín panel használata

Eredmény

Windows

Mac OS

Háttérszín kiválasztása

Alt + kattintás a színre a színellenőrző csíkon

Option + kattintás a színre a színellenőrző csíkon

A színellenőrző csík menü megjelenítése

Kattintás a jobb gombbal a színellenőrző csíkon

Ctrl + kattintás a színellenőrző csíkon

Váltás a színlehetőségek között

Shift + kattintás a színellenőrző csíkon

Shift + kattintás a színellenőrző csíkon

A Előzmény panel használata

Eredmény

Windows

Mac OS

Új pillanatkép létrehozása

Alt + Új pillanatkép

Option + Új pillanatkép

Pillanatkép átnevezése

Dupla kattintás a pillanatkép nevén

Dupla kattintás a pillanatkép nevén

Előrelépés a képállapotokban

Ctrl + Shift + Z

Command + Shift + Z

Visszalépés a képállapotokban

Ctrl + Alt + Z

Command + Option + Z

Az aktuális kivételével az összes képállapot másolása

Alt + kattintás a képállapotra

Option + kattintás a képállapotra

Az előzmények végleges törlése (nincs visszavonási lehetőség)

Alt + Előzmények törlése (az Előzmények panel legördülő menüjében)

Option + Előzmények törlése (az Előzmények panel legördülő menüjében)

Az Információ panel használata

Eredmény

Windows

Mac OS

A színértékmódok módosítása

Kattintás a pipetta ikonjára

Kattintás a pipetta ikonjára

Mértékegységek módosítása

Kattintás a célkeresztre

Kattintás a célkeresztre

A Rétegek panel használata

Eredmény

Windows

Mac OS

A réteg átlátszóságának betöltése kijelölésként

Ctrl + kattintás a réteg bélyegképére

Command + kattintás a réteg bélyegképére

Hozzáadás az aktuális kijelöléshez

Ctrl + Shift + kattintás a réteg bélyegképére

Command + Shift + kattintás a réteg bélyegképére

Kivonás az aktuális kijelölésből

Ctrl + Alt + kattintás a réteg bélyegképére

Command + Option + kattintás a réteg bélyegképére

Metszet az aktuális kijelöléssel

Ctrl + Shift + Alt + kattintás a réteg bélyegképére

Command + Shift + Option + kattintás a réteg bélyegképére

Szűrőmaszk betöltése kijelölésként

Ctrl + kattintás a szűrőmaszk bélyegképére

Command + kattintás a szűrőmaszk bélyegképére

Új réteg Control + Shift+ N Command + Shift+ N
Új réteg létrehozása másolással Control + J Command+J
Új réteg létrehozása kivágással Shift + Control + J Shift + Command + J

Rétegek csoportosítása

Ctrl + G

Command + G

Rétegek szétválasztása

Ctrl + Shift + G

Command + Shift + G

Vágómaszk létrehozása/feloldása

Ctrl + Alt + G

Command + Option + G

Az összes réteg kijelölése

Ctrl + Alt + A

Command + Option + A

A látható rétegek egyesítése

Ctrl + Shift + E

Command + Shift + E

Új üres réteg létrehozása és a párbeszédpanel megnyitása

Alt + kattintás az Új réteg gombra

Option + kattintás az Új réteg gombra

Új réteg létrehozása a célréteg alatt

Ctrl + kattintás az Új réteg gombra

Command + kattintás az Új réteg gombra

A legfelső réteg kiválasztása

Alt + . (pont)

Option + . (pont)

A legalsó réteg kiválasztása

Alt + , (vessző)

Option + , (vessző)

Hozzáadás rétegkijelöléshez a Rétegek panelen

Shift + Alt + [ vagy ]

Shift + Option + [ vagy ]

A lefelé/felfelé következő réteg kijelölése

Alt + [ vagy ]

Option + [ vagy ]

Célréteg mozgatása lefelé/felfelé

Ctrl + [ vagy ]

Command + [ vagy ]

Az összes látható réteg másolatának egyesítése a célrétegre

Ctrl + Shift + Alt + E

Command + Shift + Option + E

Rétegek egyesítése

Jelölje ki az egyesíteni kívánt rétegeket, majd Ctrl + E

Jelölje ki az egyesíteni kívánt rétegeket, majd Command + E

Réteg mozgatása legfelülre vagy legalulra

Ctrl + Shift + [ vagy ]

Command + Shift + [ vagy ]

Aktuális réteg másolása az alatta lévő rétegre

Alt + Rétegek egyesítése parancs a Panel legördülő menüből

Option + Rétegek egyesítése parancs a Panel legördülő menüből

Minden látható réteg egyesítése egy, az aktuálisan kiválasztott réteg feletti új rétegbe

Alt + Láthatók egyesítése parancs a Panel legördülő menüből

Option + Láthatók egyesítése parancs a Panel legördülő menüből

Csak az aktuális vagy az összes réteg/rétegcsoport megjelenítése/elrejtése

Kattintás a jobb gombbal a szemikonon

Ctrl + kattintás a szemikonon

Minden más látható réteg megjelenítése/elrejtése

Alt + kattintás a szemikonon

Option + kattintás a szemikonon

Váltás a célréteg átlátszó képpontjainak rögzítése, illetve a legutóbb alkalmazott rögzítés között

/ (perjel)

/ (perjel)

Rétegeffektus/rétegstílus szerkesztése, beállítások

Dupla kattintás a rétegeffektuson/rétegstíluson

Dupla kattintás a rétegeffektuson/rétegstíluson

A rétegeffektus/rétegstílus elrejtése

Alt + dupla kattintás a rétegeffektuson/rétegstíluson

Option + dupla kattintás a rétegeffektuson/rétegstíluson

Rétegstílus szerkesztése

Dupla kattintás a rétegen

Dupla kattintás a rétegen

Vektormaszk engedélyezése/tiltása

Shift + kattintás a vektormaszk bélyegképén

Shift + kattintás a vektormaszk bélyegképén

A Rétegmaszk megjelenítési beállítások párbeszédpanel megnyitása

Dupla kattintás a rétegmaszk bélyegképére

Dupla kattintás a rétegmaszk bélyegképére

Rétegmaszk be- és kikapcsolása

Shift + kattintás a rétegmaszk bélyegképén

Shift + kattintás a rétegmaszk bélyegképén

Szűrőmaszk be- és kikapcsolása

Shift + kattintás a szűrőmaszk bélyegképén

Shift + kattintás a szűrőmaszk bélyegképén

Váltás a rétegmaszk és a kompozitkép között

Alt + kattintás a rétegmaszk bélyegképére

Option + kattintás a rétegmaszk bélyegképére

Váltás a szűrőmaszk és a kompozitkép között

Alt + kattintás a szűrőmaszk bélyegképére

Option + kattintás a szűrőmaszk bélyegképére

A rétegmaszk rubin módjának be- és kikapcsolása

\ (fordított perjel), vagy Shift + Alt + kattintás

\ (fordított perjel), vagy Shift + Option + kattintás

Minden szöveg kijelölése; a Szöveg eszköz ideiglenes kijelölése

Dupla kattintás a szövegréteg bélyegképére

Dupla kattintás a szövegréteg bélyegképére

Vágómaszk létrehozása

Alt + kattintás a két réteget elválasztó vonalra

Option + kattintás a két réteget elválasztó vonalra

Réteg átnevezése

Dupla kattintás a réteg nevére

Dupla kattintás a réteg nevére

Szűrőbeállítások szerkesztése

Dupla kattintás a szűrőeffektusra

Dupla kattintás a szűrőeffektusra

A szűrőkeverési beállítások módosítása

Dupla kattintás a Szűrőkeverés ikonra

Dupla kattintás a Szűrőkeverés ikonra

Új rétegcsoport létrehozása az aktuális réteg/rétegkészlet alatt

Ctrl + kattintás az Új csoport gombra

Command + kattintás az Új csoport gombra

Új rétegcsoport létrehozása párbeszédpanellel

Alt + kattintás az Új csoport gombra

Option + kattintás az Új csoport gombra

Mindent/kijelölést elrejtő rétegmaszk létrehozása

Alt + kattintás a Rétegmaszk hozzáadása gombra

Option + kattintás a Rétegmaszk hozzáadása gombra

Mindent/görbeterületet megjelenítő vektormaszk létrehozása

Ctrl + kattintás a Rétegmaszk hozzáadása gombra

Command + kattintás a Rétegmaszk hozzáadása gombra

Mindent elrejtő vagy görbeterületet megjelenítő vektormaszk létrehozása

Ctrl + Alt + kattintás a Rétegmaszk hozzáadása gombra

Command + Option + kattintás a Rétegmaszk hozzáadása gombra

A rétegcsoport tulajdonságainak megjelenítése

Kattintson a jobb gombbal a rétegcsoportra, és válassza a Csoport tulajdonságai elemet, vagy kattintson duplán a csoportra

Ctrl + kattintás a rétegcsoportra, és válassza a Csoport tulajdonságai elemet, vagy kattintson duplán a csoportra

Több, egymás után következő réteg kijelölése/kijelölésének megszüntetése

Shift + kattintás

Shift + kattintás

Több, nem egymás után következő réteg kijelölése/kijelölésének megszüntetése

Ctrl + kattintás

Command + kattintás

Megjegyzés:

Ha japán nyelven Kotoeri beviteli módot használ, „A rétegmaszk rubin módjának be- és kikapcsolása” billentyűparancs egy Kotoeri módú műveletet indít el. A billentyűparancs használatához váltson más módba.

A Rétegszedők panel használata

Eredmény

Windows

Mac OS

Új rétegszedő létrehozása az Új rétegszedő doboz nélkül

Alt + kattintás az Új rétegszedő létrehozása gombra

Option + kattintás az Új rétegszedő létrehozása gombra

A Rétegszedő beállítások párbeszédpanel megnyitása

Dupla kattintás a rétegszedőn

Dupla kattintás a rétegszedőn

Átnevezés a sorban

Dupla kattintás a rétegszedő nevére

Dupla kattintás a rétegszedő nevére

Több, egymás után következő rétegszedő kijelölése/kijelölésének megszüntetése

Shift + kattintás

Shift + kattintás

Több, nem egymás után következő rétegszedő kijelölése/kijelölésének megszüntetése

Ctrl + kattintás

Command + kattintás

A Görbék panel használata

Eredmény

Windows

Mac OS

Görbe betöltése kijelölésként

Ctrl + kattintás a görbe nevére

Command + kattintás a görbe nevére

Görbe hozzáadása kijelöléshez

Ctrl + Shift + kattintás a görbe nevére

Command + Shift + kattintás a görbe nevére

Görbe kivonása kijelölésből

Ctrl + Alt + kattintás a görbe nevére

Command + Option + kattintás a görbe nevére

Görbe metszetének megtartása kijelölésként

Ctrl + Shift + Alt + kattintás a görbe nevére

Command + Shift + Option + kattintás a görbe nevére

Görbe elrejtése

Ctrl + Shift + H

Command + Shift + H

A Görbe kitöltése festőszínnel , a Görbe körülfestése ecsettel, a Görbe betöltése kijelölésként, a Munkagörbe készítése a kijelölésből és az Új görbe létrehozása gomb beállításainak megadása

Alt + kattintás a gombra

Option + kattintás a gombra

A Színtárak panel használata

Eredmény

Windows

Mac OS

Új színtár létrehozása a festőszínből

Kattintás a panel üres területére

Kattintás a panel üres területére

Színminta színének beállítása háttérszínként

Ctrl + kattintás a színtárra

Command + kattintás a színtárra

Színminta törlése

Alt + kattintás a színtárra

Option + kattintás a színtárra

Az Extract (Kiragadás) és a Pattern Maker (Mintázatkészítő) eszköz (külön beszerezhető bővítmények) használata

Eredmény (Extract (Kiragadás) és Pattern Maker (Mintázatkészítő))

Windows

Mac OS

Igazítás az ablakhoz

Ctrl + 0

Command + 0

Nagyítás

Ctrl + + (pluszjel)

Command + + (pluszjel)

Kicsinyítés

Ctrl + - (kötőjel)

Command + - (kötőjel)

Váltás a jobb oldali vezérlők között felülről

Tab

Tab

Váltás a jobb oldali vezérlők között alulról

Shift + Tab

Shift + Tab

A Hand (Kéz) eszköz ideiglenes aktiválása

Szóköz

Szóköz

A Mégse gomb módosítása Visszaállítás gombra

Alt

Option

Eredmény (csak az Extract (Kiragadás) eszköz esetén)

Windows

Mac OS

Edge Highlighter (Szegélykiemelő) eszköz

B

B

Fill (Kitöltés) eszköz

G

G

Pipetta eszköz

I

I

Cleanup (Tisztító) eszköz

C

C

Edge Touchup (Szegélyfinomító) eszköz

T

T

Váltás az Edge Highlighter (Szegélykiemelő) és az Eraser (Radír) eszköz között

Alt + Edge Highlighter/Eraser (Szegélykiemelő/Radír) eszköz

Option + Edge Highlighter/Eraser (Szegélykiemelő/Radír) eszköz

Smart Highlighting (Intelligens kijelölés) be-/kikapcsolása

Ctrl + kijelölt Edge Highlighter (Szegélykiemelő) eszköz

Command + kijelölt Edge Highlighter (Szegélykiemelő) eszköz

Az aktuális kiemelés eltávolítása

Alt + Delete

Option + Delete

A teljes kép kiemelése

Control + Delete

Command + Delete

Az előtérrész kitöltése és a kiragadás előnézetének megtekintése

Shift + kattintás, miközben a Fill (Kitöltés) eszköz az aktív

Shift + kattintás, miközben a Fill (Kitöltés) eszköz az aktív

A maszk áthelyezése, miközben az Edge Touchup (Szegélyfinomító) eszköz az aktív

Ctrl + húzás

Command + húzás

Áttetszőség hozzáadása, miközben a Cleanup (Tisztító) eszköz az aktív

Alt + húzás

Option + húzás

Váltás az eredeti és a kiragadott kép között a Show (Mutat) menü beállításaival az előképen

X

X

A Cleanup (Tisztító) és Edge Touchup (Szegélyfinomító) eszköz engedélyezése az előzetes megtekintés előtt

Shift + X

Shift + X

Váltás a Display (Megjelenítés) menü lehetőségei között előnézeti módban fentről lefelé

F

F

Váltás a Display (Megjelenítés) menü lehetőségei között előnézeti módban lentről felfelé

Shift + F

Shift + F

Az ecset méretének csökkentése/növelése 1 egységgel

LE/FEL billentyű a Brush Size (Ecsetméret) szövegmezőben

LE/FEL billentyű a Brush Size (Ecsetméret) szövegmezőben

Az ecset méretének csökkentése/növelése 1 egységgel

BAL/JOBB billentyű az Brush Size (Ecsetméret) csúszkán

BAL/JOBB billentyű az Brush Size (Ecsetméret) csúszkán

A Cleanup (Tisztító) vagy az Edge Touch (Szegélyfinomító) eszköz erősségének beállítása

0–9

0–9

A 10 egységgel való léptetéshez tartsa lenyomva a Shift billentyűt.

Eredmény (csak a Pattern Maker (Mintázatkészítő) eszköz használata esetén)

Windows

Mac OS

Az aktuális kijelölés törlése

Ctrl + D

Command + D

Kijelölés mozgatásának visszavonása

Ctrl + Z

Command + Z

Generate (Létrehozás) vagy ismételt létrehozás

Ctrl + G

Command + G

Metszet az aktuális kijelöléssel

Shift + Alt + kijelölés

Shift + Option + kijelölés

Nézet váltása az eredeti és a létrehozott minta között

X

X

Az első mozaikra ugrás a Tile History (Mozaik előzmény) csoportban

Home

Home

Az utolsó mozaikra ugrás a Tile History (Mozaik előzmény) csoportban

End

End

Az előző mozaikra ugrás a Tile History (Mozaik előzmény) csoportban

BALRA, Page Up

BALRA, Page Up

A következő mozaikra ugrás a Tile History (Mozaik előzmény) csoportban

JOBBRA, Page Down

JOBBRA, Page Down

Az aktuális mozaik törlése a Tile History (Mozaik előzmény) csoportból

Delete

Delete

Kijelölés léptetése az eredeti megtekintésekor

JOBBRA, BALRA, FEL vagy LE

JOBBRA, BALRA, FEL vagy LE

A kijelölés gyors léptetése az eredeti megtekintésekor

Shift + JOBBRA, BALRA, FEL vagy LE

Shift + JOBBRA, BALRA, FEL vagy LE

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat