Felhasználói útmutató Mégse

Felhődokumentumok kezelése és szerkesztése a Photoshopban

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és Adobe-szolgáltatások
    1. Photoshop és Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries a Photoshop alkalmazásban
    4. A Photoshop használata a Touch Barral
    5. Illustratorban készített tartalom használata a Photoshopban
    6. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
    7. Rács és segédvonalak
    8. Műveletek létrehozása
    9. Visszavonás és előzmények
    10. Alapértelmezett billentyűparancsok
    11. Érintésvezérléses funkciók és testre szabható munkaterületek
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (bétaverzió)
    1. Gyakori kérdések | Webes Photoshop (bétaverzió)
    2. Ismerkedés a munkaterülettel
    3. Rendszerkövetelmények | Webes Photoshop (bétaverzió)
    4. Gyorsbillentyűk | Webes Photoshop (bétaverzió)
    5. Támogatott fájltípusok | Webes Photoshop (bétaverzió)
    6. Felhődokumentumok kezelése és szerkesztése
    7. Együttműködés az érdekelt felekkel
    8. Felhőalapú dokumentumok korlátozott szerkesztése
  6. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  7. Munkaterület
    1. A munkaterület alapjai
    2. Dokumentumok létrehozása
    3. A Photoshop használata a Touch Barral
    4. Microsoft Dial támogatás Photoshop alkalmazásban
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Gyorsan megoszthatja alkotásait
    13. Photoshop-képek elhelyezése más alkalmazásokban
    14. Beállítások
    15. Alapértelmezett billentyűparancsok
    16. Vonalzók
    17. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    18. Hasábok megadása képhez
    19. Visszavonás és előzmények
    20. Panelek és menük
    21. Fájlok elhelyezése
    22. Elemek elhelyezése igazítással
    23. Elhelyezés a Vonalzó eszközzel
    24. Készletek
    25. Billentyűparancsok testreszabása
    26. Rács és segédvonalak
  8. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  9. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  10. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  11. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  12. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  13. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  14. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  15. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  16. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
  17. Text (Szöveg)
    1. Műveletek OpenType SVG-betűtípusokkal
    2. Karakterek formázása
    3. Bekezdésformázás
    4. Szövegeffektusok létrehozása
    5. Szövegszerkesztés
    6. Sortávolság és betűköz
    7. Arab és héber szöveg
    8. Betűtípusok
    9. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    10. Ázsiai szöveg
    11. Típus létrehozása
    12. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
    13. Világszerte kompatibilis tördelő ázsiai típusú írásokhoz
    14. Szöveg beszúrása és szerkesztése a Photoshopban
  18. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  19. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  20. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  21. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  22. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton
  24. Tartalomhitelesség
    1. Tudnivalók a tartalomhitelesítő adatokról
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  25. Térbeli és műszaki jellegű képek kezelése
    1. Photoshop 3D | Gyakori kérdések a megszűnő 3D-s funkciókkal kapcsolatban
    2. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    3. 3D objektumok nyomtatása
    4. 3D festés
    5. A továbbfejlesztett 3D panel | Photoshop
    6. Alapvető 3D-fogalmak és -eszközök
    7. 3D leképezés és mentés
    8. 3D-objektumok és -animációk létrehozása
    9. Képhalmok
    10. 3D-munkafolyamat
    11. Mérés
    12. DICOM-fájlok
    13. A Photoshop és a MATLAB
    14. Kép objektumainak megszámolása
    15. 3D objektumok összevonása és átalakítása
    16. 3D-textúrák szerkesztése
    17. HDR expozíció és tónus korrekciója
    18. A 3D panel beállításai

Megismerkedhet a Photoshop-beli felhődokumentumokhoz használható általános munkafolyamatokkal.

A felhőtárolású dokumentum az Adobe új felhőalapú natív dokumentumtípusa, amely eszközfüggetlen, zökkenőmentes online és offline munkára van optimalizálva. A felhődokumentumokkal biztos lehet benne, hogy szerkesztései felhőbe mentése és szinkronizálása mindig megtörténik.

A teljes cikket elolvasva többet is megtudhat a Photoshopban használt felhődokumentumok gyakori munkafolyamatairól.

Felhőtárolású dokumentumok a Photoshopban

Felhődokumentum létrehozása és mentése

iPad

A mobileszközön használt Photoshopban létrehozott minden fájl alapértelmezés szerint felhődokumentumként lesz mentve. Az alkalmazás kezdőképernyőjén található Új létrehozása beállítással hozhat létre felhődokumentumot.

A felhődokumentumok létrehozásáról és más formátumban történő exportálásáról a Dokumentumok létrehozása, megnyitása és mentése című részben olvashat.

Asztali

Létrehozhat egy dokumentumot az asztali gépre készült Photoshopban, és felhődokumentumként mentve bármikor, bárhol és bármilyen eszközön dolgozhat rajta.

Fájl mentéséhez lépjen a Fájl menüre, és válassza a mentési parancsok egyikét: Mentés, Mentés másként vagy Másolat mentése. Mentési parancs kiválasztásakor megjelenik a felhődokumentum-választó, amelyben a Mentés felhőtárolású dokumentumokba és a Mentés a számítógépre lehetőség közül választhat.

Megjegyzés:

Alapértelmezés szerinti mentés felhődokumentumokként: Egyes felhasználóknál vélhetően módosulni fog a megszokott mentési munkafolyamat azzal párhuzamosan, ahogy fokozatosan mindenkinél bevezetjük a változtatásokat. A módosítás után alapértelmezés szerint a felhődokumentumként történő mentés lesz kiválasztva azon az új felhődokumentum-választó párbeszédpanelen, amelyen láthatja, hogy milyen előnyökkel jár a fájlok Creative Cloudba mentése. A saját számítógépen történő helyi mentésre a jelenlegihez hasonló módon továbbra is lehetőség lesz.

Amennyiben vissza szeretne váltani a Mentés másként funkció jelenlegi viselkedési módjára, válassza a Fájlok alapértelmezett helye legördülő lista A saját számítógépen elemét. Ha így tesz, a helyi elérési út fog látszani az új dokumentumok létrehozása vagy mentése során. Az alábbi helyen találja ezt a beállítást:

  • Windowsban: Szerkesztés > Beállítások > Fájlkezelés
  • macOS-ben: Photoshop > Beállítások > Fájlkezelés

Amennyiben kérdést szeretne feltenni, vagy visszajelzést kíván küldeni az ezzel a beállítással kapcsolatos hibáról, várjuk jelentkezését az Adobe Photoshop-közösségben. Örülnénk a véleményének!

Web

Hozzáférhet ugyan a felhődokumentumaihoz a Creative Cloud webhelyről, de onnan nem tud ilyen dokumentumokat létrehozni, megnyitni, szerkeszteni vagy menteni.

Hozzáférés felhődokumentumokhoz a Photoshopban

iPad

Nyissa meg iPadje alkalmazás-kezdőképernyőjének Fájlok > Saját fájlok lapját.

A Felhődokumentumok szakaszban ezt teheti:

  • Rendezze dokumentumait LétrehozvaMódosítva vagy Név szerint emelkedő vagy csökkenő sorrendben.
  • Válthat a listanézet () és a táblázatos nézet () között.
  • Létrehozhat egy mappát () felhődokumentumai rendezésére.

Asztali

Asztali gépe alkalmazás-kezdőképernyőjének Fájlok > Saját fájlok elemét választva megtekintheti a felhődokumentumait. A saját felhődokumentumai, valamint azok a felhődokumentumok, amelyeket nemrég nyitott meg vagy amelyeket nemrég osztottak meg Önnel, a kezdőképernyő Legutóbbiak lapján is megjelennek.

A Photoshop 23.2-es és annál újabb verzióiban továbbá kulcsszó alapján is szűrheti a felhődokumentumokat. Offline módban is lehetséges a felhődokumentumok kulcsszóval történő szűrése, a csak online módban használható felhődokumentumok azonban kiszürkítve fognak látszani.

  • A jelölőnégyzet bejelölésével egyidejűleg több felhődokumentumot is kijelölhet.
  • Rendezze dokumentumait Módosítva vagy Név szerint emelkedő vagy csökkenő sorrendben.
  • Válthat a listanézet () és a táblázatos nézet () között.
  • Létrehozhat egy mappát () felhődokumentumai rendezésére.

Web

Nyissa meg a Creative Cloud webhelyet. Navigáljon a Creative Cloud >Files > Your work > Cloud documents (Creative Cloud>Fájlok>Saját Felhődokumentumok) pontra.

A Felhődokumentumok szakaszban ezt teheti:

  • A jelölőnégyzet bejelölésével egyidejűleg több felhődokumentumot is kijelölhet.
  • Rendezze dokumentumait a Módosítva vagy Név szerint emelkedő vagy csökkenő sorrendben.
  • Válthat a listanézet () és a táblázatos nézet () között.
  • Létrehozhat egy mappát () felhődokumentumai rendezésére.

Mások felkérése szerkesztésre

Felkérhet másokat felhődokumentumai szerkesztésére, hogy zökkenőmentesen dolgozhasson velük közösen a Photoshopban. Az asztali, az iPadhez készült vagy a webes Photoshop kezdőképernyőjének Önnel megosztva lapján, a Creative Cloud webhelyen vagy az asztali Creative Cloud alkalmazásban emellett könnyedén megtalálhatja és elérheti az összes olyan felhődokumentumot, amelynek szerkesztésére felkérték.

Ha további információra van szüksége, olvassa el a Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése című cikket.

Verzióelőzmények megtekintése

A Photoshop-felhődokumentumok verzióelőzményeit az alkalmazásban és a weben egyaránt megtekintheti és kezelheti.

iPad

Ezekkel az egyszerű lépésekkel tekintheti meg a verzióelőzményeket:

  1. Nyissa meg az alkalmazás-kezdőképernyőről a Kezdőlap > Legutóbbiak nézetet vagy a bal oldali navigációs panelen a Fájlok > Saját fájlok/Megosztva Önnel nézetet.
  2. Koppintson a három pontot ábrázoló menü ikonra egy olyan felhődokumentum alatt, amelynek korábbi verzióihoz hozzá szeretne férni. Válassza a megjelenő menüben a Verzióelőzmények megtekintése elemet. 
  3. Megnyílik a Verzióelőzmények mód. Koppintson az Idővonal  ikonra.

Könnyedén tallózhatja és megtekintheti a felhődokumentum mentett verzióinak bélyegképeit, és különféle műveleteket végezhet el (például átnevezheti a felhődokumentumot, vagy visszaállíthatja egy korábbi verzióra).

Asztali

Az asztali Photoshopban ezekkel a gyorsan elvégezhető lépésekkel tekintheti meg a verzióelőzményeket:

  1. Nyisson meg egy felhőalapú dokumentumot, és a Verzióelőzmények panel megnyitásához válassza a Fájl > Verzióelőzmények vagy az Ablak > Verzióelőzmények parancsot.
  2. A megjelenő Verzióelőzmények panelen könnyedén tallózhatja és megtekintheti a felhőalapú dokumentum mentett verzióinak bélyegképeit.
    • Kattintson a három pont () ikonra, és válassza a Name this version (A verzió elnevezése) elemet a kijelölt verzió nevének megadásához és a Marked versions (Megjelölt verziók) listához való hozzáadásához. A verziót később bármikor átnevezheti.
    • A felhőalapú dokumentum adott verziójának mentéséhez kattintson a Mark version (Verzió megjelölése)  ikonra. A Verzióelőzmények panel felső részén látható Marked Versions (Megjelölt verziók) szakaszban könnyedén hozzáférhet a dokumentum mentett verzióihoz.
    • Kattintson ismét a Mark version ikonra, ha egy dokumentumot el szeretne távolítani a Marked Versions szakaszból, és vissza szeretné vonni a verzió elnevezését.
    • Ha új dokumentummá szeretné alakítani egy felhőalapú dokumentum valamely korábbi verzióját, kattintson a három pontot ábrázoló ikonra, és válassza a Megnyitás új lapon elemet.
Verzióelőzmények panel

Web

A verzióelőzmények weben való megtekintéséhez tegye a következőket:

  1. Indítsa el a webes Photoshopot (bétaverzió), válassza a Recent (Legutóbbiak)  elemet, és tallózzon a felhődokumentumok között.
  2. Nyisson meg egy felhődokumentumot. Kattintson a megnyitott felhődokumentum fájlneve melletti lefelé mutató nyílra a munkaterület felső sávján.
  3. A legördülő lista Version history (Verzióelőzmények) elemét választva nyissa meg a verzióelőzmények paneljét.
  4. A megnyíló verzióelőzmény-panelen megtalálja felhődokumentumának automatikusan mentett verzióit. 
    1. Kattintson a három pont () ikonra, és válassza a Name this version (A verzió elnevezése) elemet a kijelölt verzió nevének megadásához és a Marked versions (Megjelölt verziók) listához való hozzáadásához. A verziót később bármikor átnevezheti.
    2. A Mark version (Verzió megjelölése) ikonra kattintva mentheti a felhődokumentum adott verzióját, az idővonalpanel felső részén lévő Marked versions (Megjelölt verziók) szakaszban pedig bármikor könnyen hozzáférhet a mentett felhődokumentum-verziókhoz.
    3. Kattintson ismét a Mark version ikonra, ha egy dokumentumot el szeretne távolítani a Marked versions területről, és vissza szeretné vonni a verzió elnevezését.

Visszaváltás korábbi verzióra

Vigye az egérmutatót egy felhőalapú dokumentum megjelölt verziója fölé, és kattintson a három pont () ikonra.

Alkalmazáson belül (asztali, iPad vagy webes bétaverzió): A Photoshop Version history (Verzióelőzmények) paneljén válassza a Revert to this version (Visszaváltás erre a verzióra) elemet. A kiválasztott verzió a verziólista elejére kerül, és onnantól kezdve szerkesztheti.

Felhődokumentumok elérhetővé tétele offline munkához

Könnyen elérhetővé teheti felhődokumentumát offline munkához is, vagyis arra az esetre, ha nincs internetkapcsolat (például utazás során vagy repülés közben). Amennyiben lassú az internetkapcsolat és nagyok a felhődokumentumok, hosszú időbe telhet, mire offline módon elérhetővé válnak a helyi eszközén. 

iPad

Ezekkel a lépésekkel teheti offline módban elérhetővé a kijelölt felhődokumentumot az iPadhez készült Photoshopban:

  1. Nyissa meg az alkalmazás-kezdőképernyőről a Your work > Cloud documents (Saját munka > Felhődokumentumok) nézetet a bal oldali navigációs panelen.
  2. Koppintson a három pontot ábrázoló menü ikonra egy olyan felhődokumentum alatt, amelyet helyben hozzáférhetővé szeretne tenni. Válassza a megjelenő menüben a Make available offline (Offline elérhetővé tétel) elemet.
  3. Koppintással nyissa meg a dokumentumot, és máris szerkesztheti. 

Mihelyst újból van internetkapcsolat, a frissített felhődokumentum automatikusan szinkronizálódik az összes eszközére.

Ha online módban szeretne dolgozni a helyben tárolt felhődokumentummal, koppintson a három pontot ábrázoló ikonra, és válassza a Make online only (Csak online módban legyen használható) elemet.

  • Ha egy ikon látszik a felhődokumentum bélyegképén, a felhődokumentum letöltődött, és offline módban használható.
  • Amennyiben egy ikont lát a felhődokumentum bélyegképén, csak online módban használható a felhődokumentum, és nem fog tudni hozzáférni offline módban.

Asztali

  1. Asztali alkalmazása kezdőképernyőjén kattintson a Felhődokumentumok lapján.
  2. Kattintson a három pont ikonra a felhődokumentum bélyegképe alatt, és válassza a Make available offline always (Legyen mindig hozzáférhető offline módban) elemet.
  3. Kattintson a dokumentumra, és máris szerkesztheti offline módban.

Mihelyst újból van internetkapcsolat, a frissített felhődokumentum automatikusan szinkronizálódik az összes eszközére.

Ha online módban szeretne dolgozni a helyben tárolt felhődokumentummal, kattintson a három pontot ábrázoló ikonra, és válassza a Make available online-only (Csak online módban legyen használható) elemet.

Átnevezés, törlés és áthelyezés

Felhődokumentumok átnevezése

Miután hozzáfért a felhődokumentumaihoz a Photoshop kezdőképernyőjéről a saját eszközén vagy a Creative Cloud webhelyen, átnevezheti őket. 

Koppintson a három pont () ikonra a felhődokumentum-bélyegkép alatt, és válassza a Rename (Átnevezés) lehetőséget. Az átnevezéshez csak gépelje be a felhődokumentum új nevét.

Felhődokumentumok törlése

Nyissa meg a menüt a kívánt felhődokumentum bélyegképe alatt lévő, három pontot ábrázoló ikonnal az asztali gépén vagy a mobileszközén vagy a Creative Cloud webhelyén, és válassza a Delete (Törlés) elemet. 

A program archiválja az alkalmazáson belülről vagy a webről törölt dokumentumokat, és az alkalmazás kezdőképernyőjének Deleted (Törölt elemek) szakaszába vagy a Creative Cloud > Your work > Deleted (Creative Cloud > Saját munka > Törölt elemek) mappába menti őket. Koppintson vagy kattintson a Deleted szakaszban lévő egyik felhőalapú dokumentum alatti három pont ikonra (a menüre), és válassza a Restore (Visszaállítás) vagy a Permanently Delete (Végleges törlés) parancsot. A visszaállított felhődokumentumot újra a Cloud documents (Felhődokumentumok) szakaszban találja. Felhőtárhelyének felszabadásához törölje felhődokumentumait véglegesen.

A tárhelykvótákról a Fájltárolás és kvóták című témakörben talál további információt.

Felhődokumentumok áthelyezése és rendezése

iPad

Az alkalmazás kezdőképernyőjének Cloud documents (Felhődokumentumok) szakaszában egyszerűen húzza át és helyezze el a felhődokumentumot egy elérhető mappába, vagy hozzon létre egy mappát (). Az iPaden használva egyszerre nem jelölhet ki több felhődokumentumot.

Asztali

Koppintson a három pont () ikonra a felhődokumentum-bélyegkép alatt, és válassza a Move to (Áthelyezés ide) lehetőséget. A megnyíló panelen választhat az elérhető mappák közül, vagy használhatja az Add folder (Mappa hozzáadása) () beállítást egy mappa létrehozására. A kijelölt felhődokumentumok mappába helyezéséhez koppintson a Move (Áthelyezés) lehetőségre, vagy lépjen ki az áthelyezési műveletből a Cancel gombra kattintva.

Ha több felhődokumentumot szeretne egyszerre áthelyezni, a Cloud document (Felhődokumentum) szakasz alatti jelölőnégyzet bejelölésével engedélyezze a többes kijelölési módot.

Másolat létrehozása

iPad

Koppintson a három pont () ikonra a felhődokumentum-bélyegkép alatt, ami a Cloud documents (Felhődokumentumok) szakasz alatt található az alkalmazás kezdőképernyőjén.Válassza a Duplicate (Másolat létrehozása:) lehetőséget a felhődokumentum másolati példányának létrehozásához.

Asztali

Duplicate (Másolat létrehozása) művelet nem használható a felhődokumentumokra az asztali gépen használt Photoshopban.

Kreatív alkotás hivatkozásának megosztása

Könnyedén megoszthatja kellékeit csapattársaival és az együttműködőkkel úgy, hogy létrehoz egy megosztható hivatkozást az alkalmazáson belül. Ha tudni szeretné, hogyan teheti meg ezt gyorsan, olvassa el a Fájlok megosztása és véleményezés alkalmazáson belül című részt.

Saját iPadje, asztali gépe vagy laptopja nélkül is hozzáférhet kreatív alkotásaihoz: keresse fel a Creative Cloud webhelyét, és jelentkezzen be az Adobe ID azonosítójával. 
A Creative Cloud webhelyén koppintson a kívánt felhődokumentum bélyegképe alatt a három pontot ábrázoló ikonra, és a Share (Megosztás) elemet választva hozzon létre egy nyilvános hivatkozást. A hivatkozással bárki megtekintheti az alkotását, és megjegyzéseket is fűzhet hozzá.

Adobe logó

Bejelentkezés a fiókba