העדפות

עודכן לאחרונה בתאריך 12 באוקטובר 2026

חקרו את האפשרויות הזמינות בתיבת הדו-שיח העדפות וגלו את המשימות שאתם יכולים לבצע באמצעות התפריט הזה.

בדף זה:

פתחו את תיבת הדו-שיח העדפות ב-After Effects

כדי לפתוח את תיבת הדו-שיח העדפות, עברו אל:

  • Windows: Edit > Preferences > [שם קטגוריה]
  • macOS: After Effects > הגדרות > [שם הקטגוריה]

השתמשו בקיצורי המקשים הבאים כדי לפתוח את התפריט העדפות > כללי:

  • Windows: Ctrl + Alt + ; (נקודה פסיק)
  • macOS: Command + Option + ; (נקודה פסיק)

איפוס העדפות

שחזרו את הגדרות ברירת המחדל של העדפות
\n

כדי לשחזר את הגדרות ברירת המחדל של העדפות, החזיקו את המקשים הבאים בזמן הפעלת היישום.

  • Windows: Ctrl + Alt + Shift
  • macOS: Command + Option + Shift

שחזרו את קיצורי המקשים המהחדל
\n

כדי לשחזר את קיצורי המקשים של ברירת המחדל, החזיקו את המקשים הבאים בזמן לחיצה על הלחצן אישור בתיבת הדו שיח.

  • Windows: Alt + Click
  • macOS: Option + לחיצה

איפוס העדפות רקע

כדי לאפס את העדפות הרקע, בצעו את השלבים הבאים:

macOS

עברו למחשב השולחני ובחרו GO בשורת התפריטים.

בחרו עבור לתיקייה מהתפריט הנפתח והקלידו את הנתיב הבא:

/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

שנו את שם התיקייה After Effects ל-OldAfterEffects.

Windows

גשו לנתיב C:\Users\"username"\AppData\Roaming\Adobe, או בתיבת הדו-שיח של הפקודה הפעל (Windows + R), הקלידו %appdata%.

פתחו את התיקייה בשם Adobe.

בתיקייה, בחרו את התיקייה After Effects ושנו את שמה ל-OldAfterEffects, או גשו לנתיב C:\\Users\\"username"\\Documents\\Adobe ושנו את שם התיקייה After Effects ל-OldAfterEffects.

הצגת העדפות

העדפות, כולל קיצורי מקשים ומרחבי עבודה, נשמרים כקבצים במיקומים הבאים:

  • Windows: \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
  • macOS: /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

כדי להציג את ההעדפות ב-After Effects, עברו אל:

  • Windows: עריכה > העדפות > הפעלה ותיקון ובחרו בלחצן הצגת העדפות ב-Explorer
  • macOS: After Effects > הגדרות > הפעלה ותיקון ובחרו בלחצן הצגת העדפות ב-Finder
פתק
  • מומלץ לא לשנות ידנית את הקבצים שבספריה זו, ובמקום זאת להשתמש בתיבת הדו-שיח העדפות כדי לשנות את ההעדפות. 
  • התיקייה Library ב-macOS X מוסתרת כברירת מחדל. למדו איך לגשת לתוכן שבתיקיית Library של המשתמש ב-macOS.

העדפות הפעלה ותיקון

הלוח הפעלה ותיקון מנהל את אופן ההפעלה של היישום ואת כלי פתרון הבעיות.

אפשרויות הפעלה

  • הפעלת מסך הבית: מציג את מסך הפתיחה כש-After Effects מופעל. האפשרות מופעלת אוטומטית, ואי אפשר להשבית אותה בגרסאות ניסיון של היישום.
  • הצגת בעיות תאימות מערכת: מציג התראות לגבי תאימות חומרה ותוכנה בתור System Compatibility Report (דוח תאימות מערכת) במהלך ההפעלה של After Effects, כולל בעיות שזוהו ופתרונות מומלצים.

אפשרויות תיקון

  • הפעלה במצב בטוח: מפעיל מחדש זמנית את After Effects כשתוספים של צד שלישי מושבתים, לצורכי פתרון בעיות.אם הפעלה מחדש של After Effects במצב בטוח פותרת את הבעיה, סימן שההעדפות הנוכחיות שלכם פגומות וצריך לאפס או להחליף אותן, או שתוסף מותקן כלשהו אינו יציב.
  • ריקון כל המטמונים: מנקה את מטמון הדיסק, מטמון המדיה ומטמון מסד הנתונים. ריקון כל המטמונים יכול לפנות שטח אחסון נוסף ולפתור בעיות הפעלה מסוימות.

ניהול העדפות

התראה

עריכת קובצי העדפות עלולה לגרום לקריסות או להתנהגות בלתי צפויה אחרת.

  • איפוס כל ההעדפות לברירות המחדל: מאפס את כל ההעדפות, סביבות העבודה ומסד הנתונים לניפוי באגים להגדרות ברירת המחדל של היצרן.נדרשת הפעלה מחדש של היישום.
פתק

צריך להפעיל מחדש את After Effects כדי שהשינויים ייכנסו לתוקף, והפעולה גם מאפסת את סביבות העבודה שלכם.

  • העברת העדפות מגרסה קודמת: משחזרת העדפות מגרסת After Effects הקודמת. תתבקשו להעביר הגדרות מגרסה קודמת אם After Effects מוצא תיקיית העדפות מגרסה קודמת ואין תיקיית העדפות עבור הגרסה הנוכחית. זה קורה כאשר אתם מפעילים את After Effects בפעם הראשונה וכאשר אתם מוחקים את כל תיקיית ההעדפות.

דיווח על באג

  • דיווח על באג: פותח את ממשק דיווח הבאגים לשליחת בעיות אל Adobe.

העדפות פרויקט

אפשרויות לוח Project מנהלות הגדרות פרויקט ברירת מחדל ושולטות על התנהגויות שמירה אוטומטית.

אפשרויות פרויקט

  • שמירה על סביבת העבודה הנוכחית בפתיחת פרויקטים: מונעת מפרויקטים לשנות את פריסת סביבת העבודה הנוכחית שלכם בפתיחה ומוודאת ש-After Effects שומרת על סביבת העבודה שלכם גם אם הפרויקט נשמר עם פריסה אחרת.
  • Dynamic Link עם After Effects משתמש בשם קובץ פרויקט עם המספר הגבוה ביותר: מאפשר ל-Dynamic Link לעבוד עם פרויקטים מגרסאות שונות של After Effects.

פרויקט חדש

אתם יכולים ליצור תבנית עם הגדרות הפרויקט המועדפות עליכם, כגון ניהול צבעים ומבנה תיקיות, ולהשתמש בה כבסיس לכל פרויקט חדש שאתם יוצרים. 

  • פרויקט חדש טוען תבנית: משתמש בקובץ פרויקט מוגדר כתבנית לכל הפרויקטים החדשים. אם אופציה זו מופעלת ונבחרה תבנית פרויקט, הפקודה New Project מאפשרת לכם לפתוח פרויקט המבוסס על תבנית. תבנית הפרויקט יכולה להיות קובץ תבנית פרויקט של After Effects ‏(.aet), קובץ פרויקט של After Effects ‏(.aep), או קובץ פרויקט XML של After Effects ‏(.aepx).  
  • לבחור תבנית פרויקט: לבחור איזה קובץ פרויקט ‏(.aep, ‎.aepx, או ‎.aet) להשתמש בו כתבנית פרויקט חדשה.

תיקיית מוצקים

  • תיקיית מוצקים לפרויקט חדש: קובעת את שם תיקיית ברירת המחדל שבה מאורגנות שכבות מוצקות חדשות. שם תיקיית המוצקים של הפרויקט הנוכחי מוצג לעיון.

שמירה אוטומטית

השתמשו באפשרויות תחת הקטע Auto-Save כדי לשמור אוטומטית עותק של הפרויקט שלכם בזמן העבודה. אתם יכולים לקבוע את התכיפות של כמה פעמים After Effects שומרת את העבודה שלכם, וגם את מספר העותקים של הפרויקט שהיא שומרת.

  • שמירה כל: קובעת את מרווח הזמן (בדקות) שלאחריו הפרויקט נשמר אוטומטית.
  • שמירה עם תחילת תור העיבוד: שומרת פרויקטים אוטומטית כאשר פריטי תור עיבוד נוספים או משונים. 
  • לשאול על שחזור פרויקט שנשמר אוטומטית- אם After Effects נסגרת באופן בלתי צפוי (נמצא כרגע ב-beta): לפתוח מחדש את השמירה האוטומטית העדכנית ביותר בהפעלה הבאה לאחר קריסה, במקום לדרוש איתור ידני של הקובץ.
  • מספר גרסאות פרויקט מקסימלי: המספר המקסימלי של גרסאות שמירה אוטומטית לשמירה. גרסאות ישנות נמחקות אוטומטית. לדוגמה, אם תקלידו 5, After Effects ישמור חמש גרסאות של כל פרויקט שתפתחו.

מיקום שמירה אוטומטית

  • ליד הפרויקט: יוצר תיקיה בספריה של הפרויקט ושומר קבצי שמירה אוטומטית לצד קובץ הפרויקט המקורי.
  • מיקום מותאם אישית: שומר קבצי שמירה אוטומטית במיקום שצוין.

העדפות קומפוזיציה

האפשרויות בלוח Composition שולטות בברירות המחדל של יצירת composition והתנהגויות Layer.

אפשרויות Composition

  • מרכז נקודת עוגן בשכבות צורה חדשות: ממרכז אוטומטית את נקודת העוגן בעת יצירת שכבות צורה.
  • צור שכבות בזמן התחלת ה-Composition: שכבות חדשות מתחילות במיקום מחוון הזמן הנוכחי, ולא בתחילת ה-composition.
  • צור שכבות מפוצלות מעל השכבה המקורית: כאשר מפצלים שכבות, השכבה החדשה מופיעה מעלה (מאוחר יותר בציר הזמן) ולא מתחת.
  • ברירת מחדל לאינטרפולציה מרחבית לינארית: מחיל אינטרפולציה מרחבית לינארית למפתחות כברירת מחדל במקום Bezier.
  • ברירת מחדל למאפייני Position לממדים נפרדים: מפצל את מאפיין Position למאפייני X, Y ו-Z נפרדים אוטומטית.
  • קיצור דרך עט מחליף בין עט לכלי Mask Feather: מגביל את קיצור הדרך G להחלפה רק בין כלי עט ו-Mask Feather, ולא כל כלי העט הקשורים.
  • שמור על ספירת קודקודים ונקודות פדר קבועה בעת עריכת מסכות: שומר על מבנה מסכה עקבי בעת אנימציה באמצעות Smart Mask Interpolation.
  • הצג Bounding Boxes לשכבות בתוך Pre-Comps: מציג מסגרות תיל של Bounding Box עבור רכיבים של precompositions מכווצות ושכבות טקסט תלת-ממדיות לכל תו.
  • מתגים משפיעים על Comps מקוננות: מתגי איכות, Effects, מיזוג פריימים וטשטוש תנועה משפיעים על compositions מקוננות באופן רקורסיבי.
  • סנכרן זמן של כל הפריטים הקשורים: מזיז את מחוון הזמן במציג אחד כדי לעדכן אותו בכל המציגים הקשורים.
  • השתמש בקיצורי מקלדת של המערכת: מאפשר קיצורי macOS של המערכת (Command+H להסתרה, Command+M למזעור) במקום קיצורי After Effects.השתמשו במקש Control כדי לגשת לקיצורי הדרך האחרים. זמין רק עבור מכשירי macOS.

פתיחת שכבות בלחיצה כפולה

  • על שכבת חומר פותח: בחרו אם לחיצה כפולה פותחת את לוח הLayer או את חומר המקור.
  • על שכבת Comp פותח: בחרו אם לחיצה כפולה פותחת את לוח הLayer או composition מקוננת.
  • פתיחת לוח Layer בעת לחיצה כפולה עם כלי Paint,‏ Roto Brush ו-Refine Edge: בחרו אם לחיצה כפולה על שכבת precomposition עם כלי Paint,‏ Roto Brush או Refine Edge פעיל פותח את השכבה בלוח Layer. 

שכבות סינתטיות

  • אורך הקומפוזיציה: שכבות סינתטיות, כגון צבעים מלאים, טקסט וצורות, מנצלות את כל משך הקומפוזיציה.
  • שימוש במשך מותאם אישית: שכבות סינתטיות משתמשות במשך מוגדר (בפריימים או בזמן).

העדפות תצוגה מקדימה

האפשרויות בלוח Previews קובעות את התנהגות התצוגה המקדימה בזמן אמת ואת אופטימיזציית הביצועים.

רזולוציה מסתגלת

  • עדיפות רזולוציה מסתגלת: קובע כיצד After Effects מאזן בין רזולוציה לאיכות במהלך תצוגות מקדימה אינטראקטיביות (בזמן גרירה, שפשוף על ציר הזמן וכו׳).השתמשו במחוון כדי להתאים את הרזולוציה המינימלית. ערכים נמוכים יותר מאפשרים down-sampling אגרסיבי יותר. 
  • ה-3D Renderer מקטין: בחרו בין שתי האפשרויות הבאות עבור מעבד ה-3D במהלך תצוגות מקדימות אינטראקטיביות:
    • רזולוציה ואיכות: מקטין גם רזולוציה וגם איכות עיבוד 3D.
    • רק איכות עיבוד: שומר על רזולוציה, מקטין רק את איכות עיבוד ה-3D.

איכות מציג

  • איכות Zoom: מגדיר כיצד After Effects מנהל התנהגות זום בלוח הקומפוזיציה.
    • מהיר יותר: נותן עדיפות למהירות על פני דיוק.
    • מדויק יותר למעט תצוגה מקדימה במטמון: After Effects מנסה לשמור על דיוק גבוה יותר בזמן זום, למעט אם אתם צופים בתצוגה מקדימה במטמון (RAM Preview).
    • מדויק יותר: תמיד נותן עדיפות לדיוק.
  • איכות ניהול צבעים:
    • מהיר יותר: משתמש בחישובי צבע מפושטים לביצועים טובים יותר במהלך אינטראקציה.
    • מדויק יותר למעט תצוגה מקדימה במטמון: מאזן מהירות ודיוק.פריימים במטמון עלולים להשתמש בהמרות צבעים מפושטות במהלך הפעלה, אבל פריימים סטטיים מדויקים.
    • מדויק יותר: מחיל חישובי ניהול צבעים מלאים לייצוג צבעים מדויק

מתגי קומפוזיציה

  • הפעלה אוטומטית של עיבוד Frame Blending ו-Motion Blur: כאשר אתם מפעילים תכונה זו, בכל פעם שתחילו motion blur או frame blending על שכבה, הוא יופעל אוטומטית גם עבור עיבוד תצוגה מקדימה של הקומפוזיציה.

שמע

  • השתקת שמע כאשר התצוגה המקדימה אינה בזמן אמת: בחרו אם להשמיע שמע במהלך תצוגה מקדימה כאשר קצב הפריימים איטי יותר מזמן אמת. כאשר קצב הפריימים איטי יותר מזמן אמת, השמע יתקטע כדי לשמור על סינכרון.הפעלת פונקציה זו מונעת חיתוך שמע על ידי השתקת השמע כאשר קצב הפריימים של התצוגה המקדימה יורד מתחת לזמן אמת.

שמירת פריימים במטמון כשהמערכת לא פעילה

  • השהייה לא פעילה לפני תחילת שמירה במטמון: הגדירו את הזמן, בשניות, שתוכנת After Effects מחכה לפני תחילת עיבוד המטמון ברקע.
  • שמירת פריימים במטמון: ציינו אילו פריימים לשמור במטמון ברקע:
    • מהזמן הנוכחי: הפריימים מתחילים להישמר במטמון מתחילת המקום שבו ממוקם ה-CTI.
    • סביב הזמן הנוכחי: הפריימים מתחילים להישמר במטמון סביב ה-CTI (פריים אחד לפני ופריים אחד אחרי).
    • מתחילת הטווח: הפריימים מתחילים להישמר במטמון מתחילת טווח המטמון שנקבע.
  • טווח המטמון: ציינו את טווח הפריימים לשמירה במטמון:
    • אזור עבודה: After Effects שומר במטמון את כל הפריימים בתוך אזור העבודה.
    • אזור עבודה מורחב לפי הזמן הנוכחי: שומר במטמון פריימים החל מהמקום שבו ממוקם ה-CTI, עד לסוף אזור העבודה. 
    • משך מלא: שומר במטמון פריימים לאורך כל משך הקומפוזיציה.

הגדלה

  • סוג: התאימו הגדרות עבור סוג זום, התנהגות וגלילה בלוח נגע.
    • מסורתי - זום מסורתי עם תוספות קבועות, המספק הגדלה מדורגת קבועה עם רמות זום מוגדרות מראש (כגון 33%, 50%, 100% ו-200%).
    • Smooth - זום מודרני עם קנה מידה רציף, המאפשר זומים רציפים פנימה והחוצה לכל רמה שאתם צריכים.
  • התנהגות: הגדירו הגדלה על בסיס המיקום הנוכחי של הסמן או הגדירו זאת לזום תמיד למרכז הלוח. 
    • ממורכז: מבצע זום פנימה והחוצה סביב מרכז הלוח, ללא קשר למיקום הסמן.
    • עקיבה אחר הסמן: מתקרב ומתרחק סביב המיקום הנוכחי של הסמן, תוך שמירה על האזור מתחת לסמן במוקד.
  • גלילה במשטח מגע: הגדירו את גלילת משטח המגע לזום או להזזה, המאפשרת גרירה בשתי אצבעות להזזת המציג, בדומה לכלי יד .זמין כאשר הסוג מוגדר ל-Smooth.
    • זומים: גלגל הגלילה מזמם פנימה או החוצה.
    • הזזות: גלגל הגלילה מזיז את המציג.

העדפות מראה

האפשרויות בלוח Appearance קובעות את המראה החזותי של ממשק After Effects.

אפשרויות מראה

  • גודל נקודת נתיב וידית: ציינו את הגודל של ידיות כיוון Bezier וקודקודים עבור מסכות וצורות, ידיות כיוון עבור נתיבי תנועה ובקרות דומות אחרות.
  • האצה חומרתית של לוחות Composition,‏ Layer ו-Footage: השתמשו בהאצת GPU עבור תצוגה מהירה יותר. 
  • השתמש ב-Color Picker של המערכת: השתמשו ב-Color Picker הטבעי של מערכת ההפעלה במקום ב-Color Picker המותאם של Adobe. 
  • הציגו התקדמות עיבוד בלוח Info: הציגו התקדמות עיבוד בלוח Info. 
  • השביתו תמונות ממוזערות בלוח הפרויקט: הפסיקו עיבוד תמונות ממוזערות לשיפור ביצועים בפרויקטים גדולים. 
  • הציגו גם קוד זמן וגם פריימים בלוח ציר הזמן: הציגו גם קוד זמן וגם מספרי פריימים בתצוגות זמן. 
  • הציגו עצות כלים: אפשרו ל-After Effects להציג עצות שימושיות בעת ריחוף מעל רכיבי ממשק משתמש. 
  • הציגו סימני מאמן: אפשרו התראות כאשר אתם בוחרים חלקים מסוימים בממשק המשתמש, After Effects מציע תכונות חדשות, מכיר לכם פונקציונליות משתנה ומציע עצות לשיפור תהליכי העבודה שלכם.
    • איפוס סימני מאמן: מאפס את רשימת סימני המאמן שנראו, ומציג אותם שוב.

ערכת נושא

  • ערכת צבע נושא: הגדירו את צבע הנושא עבור יישום After Effects, המשפיע על צבע הרקע, הטקסט, הסמלים והבקרות הרגילות. ישנן שלוש ערכות נושא לבחירה, כל אחת מקדמת קריאות ונגישות על ידי שימוש בשילובי צבע בעלי ניגודיות גבוהה עבור רכיבי טקסט ורקע.
    • הכי כהה: ערכת הצבע משתמשת בעיקר בגוון הכהה ביותר, עם צבעי טקסט וסמלים מנוגדים.
    • כהה: ערכת הצבע כוללת בעיקר גוון אפור כהה, עם צבעי טקסט וסמלים מנוגדים.
    • בהיר: ערכת הצבע כוללת בעיקר גוון אפור בהיר ביותר, עם צבעי טקסט וסמלים מנוגדים.
  • ניגודיות צבע נגישה: אפשרו תכונה זו להפעלת וריאציה בעלת ניגודיות נמוכה יותר של הערכות, המפחיתה את הניגודיות של רכיבים כגון לחצנים, סמלים, תפריטים וטקסט, ומפוך אותם לגלויים ונגישים יותר.

צבעים

  • השתמשו בצבע תווית עבור ידיות שכבה ונתיבים: החילו צבעי תוויות של שכבות על נתיבי מסכות וידיות בזייה. 
  • השתמשו בצבע תווית עבור לשוניות קשורות: החילו צבעי תוויות של פריטים על לשוניות מציג.
  • סבבו צבעי מסכה (משתמש בצבעי תווית): הקצו אוטומטית צבעים שונים לכל מסכה חדשה.
    • השתמשו בצבע מנוגד עבור נתיב מסכה: השתמשו בצבעים בעלי ניגודיות גבוהה עבור נתיבי מסכה על רקע ההרכבה.
  • השתמש במעברי צבע: אפשר הצללות מעבר צבע בממשק המשתמש למראה מעודן יותר.

נתיב תנועה

  • ללא נתיב תנועה: הסתרת פריימי המפתח בנתיבי תנועה.
  • כל פריימי המפתח: הצגת כל פריימי המפתח לאורך נתיבי תנועה.
  • עד: הצגת המספר המוגדר של פריימי מפתח לפני ואחרי הזמן הנוכחי.
  • הצגת פריימי מפתח למשך: הצגת פריימי מפתח בתוך משך זמן מוגדר לפני ואחרי הזמן הנוכחי.

העדפות רשת קולאז' ו-Guides

הלוח רשת קולאז' ו-Guides שולט במראה של רשתות קולאז', guides ושוליים בטוחים.התכונה בתוך ההעדפות הללו מאפשרת לכם לקבוע הגדרות רשת ליישור ולמיקום מדויקים של אלמנטים בקומפוזיציה שלכם.

רשת

  • צבע רשת: השתמשו ב-Color Picker (בורר הצבעים) או ב-Eyedropper (טפטפת) לבחירת צבע עבור קווי הרשת.
  • סגנון רשת: בחרו אם אתם רוצים שהרשת תופיע כקווים, קווים מקווקווים או קווים מנוקדים.
  • קו רשת כל: קביעת הריווח בין קווי הרשת בפיקסלים.
  • חלוקות משנה: הגדרת מספר חלוקות המשנה בין כל קו רשת.
תיבת הדו-שיח העדפות פתוחה, ובקטע רשת מוגדרים צבע, סגנון והגדרות עבור קווי הרשת.
התאימו את מראה רשתות הקולאז' שלכם בלוח Composition כדי לשפר את תהליכי העבודה שלכם, לשפר יישור ולהבטיח מיקום מדויק של אלמנטים בקומפוזיציה שלכם.

רשת פרופורציונלית

הרשת הפרופורציונלית מאפשרת לכם ליישר ולמקם אלמנטים בקומפוזיציה שלכם ברמת דיוק גבוהה יותר. הערכים האופקיים והאנכיים שאתם מגדירים קובעים את מספר החלוקות ברשת, מה שמשפיע על הריווח ועל הפריסה של קווי הרשת.

  • אופקי: קביעת המרווחים שבהם מופיעים קווי רשת אופקיים, שיעזרו לכם ליישר אלמנטים לאורך רוחב הקומפוזיציה שלכם.
  • אנכי: קביעת המרווחים עבור קווי רשת אנכיים, שיעזרו לכם למקם אלמנטים לאורך גובה הקומפוזיציה שלכם.
תפריט ההקשר בחירת אפשרויות רשת קולאז' ו-Guides פתוח ורשת פרופורציונלית נבחרה.
השתמשו בהעדפות הרשת הפרופורציונלית כדי להתאים את מראה הרשת, ולהבטיח שאלמנטי העיצוב שלכם מיושרים ומרווחים כהלכה.

Guides

התכונה Guides מאפשרת לכם ליצור קווים לא מודפסים שעוזרים לכם ליישר ולמקם אלמנטי קומפוזיציה. היא מאפשרת יישור מדויק של אלמנטים בתוך הקומפוזיציה שלכם, ומאפשרת לכם למקם ולכוונן אותם במהירות בלי צורך במדידה ויישור מחדש קבועים.

  • צבע: השתמשו ב-Color Picker (בורר הצבעים) או בכלי Eyedropper (טפטפת) כדי לבחור צבע עבור קווי המדריך.
  • סגנון: בחרו אם המדריכים יופיעו כקווים או כמקווקווים.

שוליים בטוחים

האפשרויות בקטע שוליים בטוחים עוזרות להבטיח שהתוכן שלכם ממוקם כראוי באזור הנראה של הקומפוזיציה שלכם ומוצג נכון בין מסכים שונים. 

  • Action Safe: הגדירו את השוליים המציינים היכן פעולות או רכיבים חשובים צריכים להישאר נראים במסכים ובפורמטים שונים.
  • Title Safe: הגדירו את השוליים המציינים את האזור שבו יש למקם טקסט וגרפיקה חיוניים כדי למנוע גזירה שלהם במהלך חיתוך.
  • Center-Cut Action Safe: הציינו מרחב בטוח המציין את החלק של הפריים שצפוי להיות נראה ביחסי גודל שונים, במיוחד כאשר התוכן מוצג במסכים שונים.
  • Center-Cut Title Safe: הציינו שול בטוח המציין את האזור שבו יש למקם טקסט וגרפיקה חשובים כדי להבטיח שיישארו נראים ביחסי גודל ובפורמטים שונים.
שוליים בטוחים מסומנים כדי להראות כיצד הם יכולים לעזור לכם להבטיח שהתוכן שלכם ממוקם כראוי באזור הנראה של הקומפוזיציה שלכם ומוצג נכון בין מסכים שונים.
השתמשו בהעדפות השוליים הבטוחים כדי להגדיר את האזור הנראה עבור התוכן שלכם, והבטיחו שרכיבים חשובים לא ייחתכו כשהם מוצגים במסכים או במכשירים שונים.

A. אזור title-safe מרכזי B. אזור action-safe מרכזי C. אזור בטוח לכותרות D. אזור בטוח לפעולה 

תצוגות

אחוז שוליים בטוחים לפעולה

אחוז שול Title Safe

תצוגות HD/מודרניות

אחוז הכנסה של פריים עבור אזור action-safe (ברירת מחדל 10%).

אחוז הכנסה של פריים עבור אזור title-safe (ברירת מחדל 20%).

תצוגות SD/4:3

אחוז עבור action-safe ביחס גודל 4:3 (ברירת מחדל 32.5%).

אחוז עבור title-safe ביחס גודל 4:3 (ברירת מחדל 40%).

הגדרות שקיפות

התאמת הגודל והצבעים של רשת השקיפות מאחורי רכיבי הקומפוזיציה שלכם יכולה לשפר את הנראות על ידי מתן ניגודיות טובה יותר מול רכיבים שונים.כך קל יותר להבחין בין אזורים שקופים לשאר העיצוב שלכם. בנוסף, התאמה אישית של צבעי הרשת להעדפות האישיות שלכם או לדרישות הפרויקט יכולה להפוך את סביבת העבודה שלכם לנוחה ויעילה יותר.

  • גודל רשת: הגדירו את גודל הרשת וציינו את הממדים של הריבועים הבודדים המרכיבים את רשת השקיפות. 
  • צבעי רשת: ציינו את הצבעים המשמשים לתבנית הלוח של רשת השקיפות. כברירת מחדל, After Effects משתמש בתבנית אפור בהיר ולבן, אבל אתם יכולים להתאים אישית את הצבעים האלה לצרכים שלכם.
  • צבע 1: צבע הלוח הראשון (כאשר נבחרה האפשרות התאמה אישית).
  • צבע 2: צבע הלוח השני (כאשר נבחרה האפשרות התאמה אישית).
תיבת הדו-שיח העדפות פתוחה, ובסעיף הגדרות שקיפות, מוגדרים צבע, סגנון והגדרות אחרות עבור שקיפות.
התאימו אישית את צבעי רשת השקיפות בלוח הקומפוזיציה כדי להקל על ההבחנה בין אזורים שקופים לשאר הקומפוזיציה שלכם.

העדפות תוויות

אתם יכולים להשתמש בתוויות (תיבות צבעוניות בעמודה תווית) בלוחות פרויקט ו-ציר זמן כדי לארגן ולנהל קומפוזיציות, פריטי חומר גלם, שכבות ומסגרות מפתח.כברירת מחדל, צבעי תוויות שונים מציינים סוגים שונים של פריטי חומר צילום, אבל אתם יכולים להקצות צבעי תוויות כדי לציין כל קטגוריה שתבחרו.

בעת הקצאת צבעי תוויות לקטגוריות, אתם יכולים גם להשתמש בדוגמיות תפריט צבעי תווית כדי לזהות במהירות את הצבע שתרצו להגדיר לפריטי הפרויקט, מסגרות המפתח, השכבות או תוויות הסמנים של הקומפוזיציה שלכם.

  • ברירות מחדל של תוויות: מקצה אוטומטית תוויות לפריטים חדשים על בסיס הסוג:
    • קומפוזיציה: תווית ברירת מחדל לקומפוזיציות חדשות.
    • וידאו: תווית ברירת מחדל לקובצי וידאו מיובאים.
    • אודיו: תווית ברירת מחדל לקובצי אודיו מיובאים.
    • תמונה: תווית ברירת מחדל לתמונות קבועות מיובאות.
    • תיקייה: תווית ברירת מחדל לתיקיות חדשות בלוח פרויקט.
    • מלא: תווית ברירת מחדל לשכבות מלאות חדשות.
    • מצלמה: תווית ברירת מחדל לשכבות מצלמה חדשות.
    • אור: תווית ברירת מחדל לשכבות אור חדשות.
    • התאמה: תווית ברירת מחדל לשכבות התאמה חדשות.
    • אובייקט Null: תווית ברירת מחדל לאובייקטי null חדשים.
    • צורה: תווית ברירת מחדל לשכבות צורה חדשות.
    • טקסט: תווית ברירת מחדל לשכבות טקסט חדשות.
    • מודלים תלת-ממדיים: תווית ברירת מחדל לשכבות תלת-ממד חדשות.
    • תלת-ממד אחר: תווית ברירת מחדל לשכבות אחרות הקשורות לתלת-ממד.
  • צבעי תוויות: עבור כל אחת מ-16 התוויות הזמינות:
    • שם תווית: הזינו שם מותאם אישית לתווית שיופיע בתפריטים ובממשק המשתמש.
    • צבע תווית: בחרו צבע מותאם אישית לתווית.
תיבת הדו-שיח העדפות מציגה פרטי תוויות לתצורה, כולל ברירות מחדל של תוויות וצבעי תוויות.
השתמשו בקטע התוויות בתיבת הדו-שיח העדפות כדי לקבוע את צבעי התוויות.

פתק

שנו את שם קבוצות התוויות כדי לעזור לכם לארגן ולסווג שכבות ופריטי צילומים.כדי לראות שמות תוויות בעמודה תווית, הרחיבו את העמודה מעבר לרוחב ברירת המחדל.

  • כדי לשנות את צבע התווית של שכבה בודדת, בחרו את התווית בלוח ציר הזמן ובחרו צבע חדש.
  • כדי לבחור את כל השכבות עם אותו צבע תווית, בחרו שכבה עם אותו צבע תווית ובחרו עריכה > תווית > בחירת קבוצת תוויות.
  • כדי לשנות את צבע התווית לכל השכבות עם אותו צבע תווית, בחרו אחת מהשכבות השייכות לקבוצת התוויות, ובחרו עריכה > תווית > בחירת קבוצת תוויות.לאחר מכן, בחרו עריכה > תווית > [שם צבע].
  • כדי לשנות את השיוכים ברירת המחדל של צבעי התוויות עם סוגי המקור, בחרו עריכה > העדפות > תוויות (Windows) או After Effects > הגדרות > תוויות (macOS).
  • כדי להשבית את השימוש בצבע התווית של השכבה עבור ידיות השכבה ונתיבי תנועה, בחרו עריכה > העדפות > מראה (Windows) או After Effects > הגדרות > מראה (macOS), ובטלו את הבחירה שימוש בצבעי תוויות עבור ידיות שכבה ונתיבים.
  • כדי להשבית את השימוש בצבע התווית של שכבה, פריט צילומים או קומפוזיציה בכרטיסיות של הלוחות המתאימים, בחרו עריכה > העדפות > מראה (Windows) או After Effects > הגדרות > מראה (macOS), ובטלו את הבחירה שימוש בצבעי תוויות עבור כרטיסיות קשורות.
  • כדי להגדיר או לשנות את צבעי פריימי המפתח, בחרו את פריים המפתח, ואז עברו אל עריכה > תווית > בחרו את הצבעים מהרשימה.לחלופין, בלוח ציר הזמן, לחצו לחיצה ימנית על פריים המפתח ובחרו תווית > בחרו את הצבעים מהרשימה.
  • כדי לבחור פריימי מפתח עם אותה קבוצת תוויות, בחרו את פריים המפתח > עריכה > בחירת קבוצת תוויות של פריים מפתח, או בלוח ציר זמן, לחצו לחיצה ימנית על פריים המפתח > בחירת קבוצת תוויות של פריים מפתח.

העדפות גופן

לוח כתב שולט בטיפוגרפיה ובהעדפות הקשורות לגופן.

תפריט גופן

תוכלו להשתמש בחלק זה כדי להגדיר העדפות לגודל הגופן או למספר הגופנים האחרונים שעל After Effects להציג.

  • גודל תצוגה מקדימה: התאימו את גודל תצוגה מקדימה של הגופן בתפריט הגופנים של לוח Character.
  • מספר הגופנים האחרונים להצגה: שנו את מספר הגופנים האחרונים להצגה בחלק העליון של התפריט.

תיבת דו-שיח פתרון גופנים

  • אל תזהירו אותי על Missing Fonts (גופנים חסרים) בעת פתיחת פרויקטים: בטלו את תיבת דו-שיח האזהרת Missing Fonts (גופנים חסרים) בעת פתיחת פרויקטים עם גופנים חסרים.

העדפות ייבוא

לוח ייבוא קובע את אופן ייבוא הצילומים והנכסים אל After Effects.

ברירות מחדל של ייבוא

  • Indeterminate Media NSTC: בחרו drop frame או non drop frame timecode עבור Indeterminate Media NTSC, החל על ייבואים כמו רצפי תמונות סטטיות שבהן ערכי timecode אינם נוכחים או לא ידועים.
    • השתמש ב-Dropframe: זה מניח שצילומי NTSC משתמשים ב-drop frame timecode.
    • השתמש ב-Non-Dropframe: זה מניח שצילומי NTSC משתמשים ב-non drop frame timecode.
  • פרש Alpha לא מסומן כ: הגדירו בקרות על האופן שבו After Effects צריך לטפל בצילומים מיובאים המכילים ערוץ alpha אבל אין להם metadata המזהה איזה סוג של alpha הם משתמשים.
    • שאל משתמש: After Effects שואל אתכם בכל פעם שאתם מייבאים צילומים עם ערוץ alpha לא מסומן, כדי שתוכלו לבחור כיצד לפרש אותו. 
    • נחש: After Effects מנסה לקבוע אוטומטית האם ה-alpha הוא straight או premultiplied.אם אין ודאות, המערכת תבקש מכם לאשר או תעשה ניחוש מיטבי. 
    • התעלם מ-Alpha: After Effects מתעלם מערוץ ה-alpha ומתייחס לצילומים כאטומים לחלוטין (ללא שקיפות). 
    • Straight (Unmatted): מתייחס ל-alpha כ-straight, ושקיפות מוחלת רק על ערוץ ה-alpha. 
    • Premultiplied (מאט עם שחור): מתייחס ל-alpha כ-premultiplied עם רקע שחור. 
    • Premultiplied (מאט עם לבן): מתייחס ל-alpha כ-premultiplied עם רקע לבן. 
  • גרירת ייבוא פריטים מרובים כ: שלטו במה ש-After Effects יוצר כשאתם גוררים קבצים מרובים אל קומפוזיציה.
    • Footage: צרו שכבת Footage.
    • הרכבה: צרו הרכבה מ-footage.
    • הרכבה - שמרו על גדלי Layer (שכבה): צרו הרכבה תוך שמירה על ממדי השכבה.

פרשנות Footage בהחלפה: ציינו בעת החלפת footage בפרויקט:

  • אפס: אפסו את כל הגדרות הפרשנות לברירות מחדל עבור ה-footage החדש.
  • זכרו: שמרו על קצב פריימים, פירוש אלפא והגדרות אחרות מהקטע המוחלף.

קטעי סטילס

  • השתמשו באורך הקומפוזיציה: הרחיבו תמונות סטילס (JPEG, PNG, TIFF, PSD, וכדומה) כדי להתאים למשך כל הקומפוזיציה.
  • השתמשו במשך מותאם אישית: הקצו לתמונות סטילס משך קבוע ומוגדר על ידי המשתמש (בפריימים או בזמן).

רצף קטעים

  • פריימים לשנייה: קצב הפריימים שחל על רצפי תמונות מיובאים.
  • דווחו על פריימים חסרים: מתריע כאשר ברצפי תמונות יש פערים או קבצים חסרים.
  • אמתו קבצים בודדים: בודק כל קובץ ברצף. זה יכול להיות איטי יותר, אבל מדובר באימות יסודי יותר.

קטעי וידאו

  • אפשרו פענוח מואץ בחומרה: משתמש בהאצת GPU לפענוח וידאו H.264 מהיר יותר (כאשר החומרה תומכת בכך).

טעינה מחדש אוטומטית של קטעים

קטעים שהשתנו נטענים מחדש באופן אוטומטי כשחוזרים מיישום אחר. כברירת מחדל, קטעים שאינם רצף תמונות נטענים מחדש באופן אוטומטי. תוכלו לשנות את ההתנהגות הזאת באמצעות התפריט הנפתח טעינה מחדש אוטומטית.

  • כל סוגי הקטעים: כולל גם את קטעי רצף התמונות.
  • קטעים שאינם רצף: כולל קטעים שאינם רצף תמונות.
  • כבוי: כבו את הטעינה האוטומטית של קטעים.

העדפות ייצוא

הלוח ייצוא שולט בהתנהגות של תור העיבוד והייצוא.

ברירות מחדל לייצוא

  • השתמשו בשם קובץ ברירת מחדל ובתיקיית ברירת מחדל: צרו באופן אוטומטי שמות קבצי פלט סבירים על סמך שמות הקומפוזיציות.
  • הציגו תצוגה מקדימה של הפלט במהלך פלט תור העיבוד: הציגו פלט קומפוזיציה במציג בזמן הייצוא (דרך Mercury Transmit).
  • השמיעו צליל כשהעיבוד מסתיים: השמיעו התראה קולית כשהעיבוד מסתיים.
  • הפעלת קידוד מואץ חומרה של ProRes, אם זמין: שימוש בהאצת GPU עבור ייצוא ProRes (כאשר החומרה תומכת בכך). דורש הפעלה מחדש של היישום כאשר משתנה.

פלט מקטע

  • חלוקת רצפים למקטעים ב: יצירת תיקיות חדשות באופן אוטומטי כאשר עיבוד רצפי תמונות חורג ממספר מוגדר של קבצים. קבעו את המספר המרבי של קבצים לכל תיקייה, שלאחריו After Effects יוצר תת-תיקייה חדשה.
  • חלוקת קבצי סרט וידאו בלבד למקטעים ב: פיצול קבצי סרט וידאו גדולים בלבד באופן אוטומטי למקטעים קטנים יותר. קבעו את גודל הקובץ המרבי (ב-MB) עבור כל מקטע סרט.

התראות עיבוד

  • הפעילו התראות באופן אוטומטי כאשר אתם מוסיפים קומפוזיציה לתור העיבוד: הגדרה אוטומטית של התראות עיבוד בהתבסס על משך זמן העיבוד והגדרות התראות Creative Cloud. כאשר מופעל, After Effects שולח התראות ליישומי Creative Cloud למחשב שולחני ולמכשירים ניידים כאשר אתם מוסיפים קומפוזיציה לתור העיבוד.

העדפות אודיו

לוח אודיו שולט בהגדרות תצורת חומרת האודיו וההשמעה.

חומרת אודיו

  • סוג המכשיר: בחירת סוג ממשק האודיו או המנהל שAfter Effects צריך להשתמש בו:
    • אודיו מובנה
    • ממשקי אודיו של צד שלישי
    • מנהלי ASIO‏ (Windows)
    • מכשירי Core Audio‏ (macOS)
  • קלט ברירת מחדל: מכשיר קלט עבור הקלטת אודיו.
  • פלט ברירת מחדל: מכשיר פלט עבור השמעת אודיו.
  • גודל זיכרון זמני I/O: התאמת גודל זיכרון הזמני של האודיו כדי ליצור איזון בין השהייה ויציבות. בחרו את הערך הנמוך ביותר שימנע הפסקות אודיו.ההגדרה האופטימלית תלויה במהירות המערכת שלכם, ולכן ייתכן שיידרש ניסוי מסוים.
  • קצב דגימה: בחירת קצב דגימת אודיו (44.1 kHz, 48 kHz, 96 kHz וכו') עבור חומרת האודיו.עיינו בכמה תעריפים נפוצים עבור מדיומי פלט שונים בעזרת Adobe Audition.

מיפוי ערוצי פלט

מפו את הפלט הסטריאו של After Effects לערוצי חומרה ספציפיים:

  • ערוץ שמאל: הקצו את ערוץ הפלט של החומרה עבור אודיו שמאל.
  • ערוץ ימני: הקצו את ערוץ הפלט של החומרה עבור האודיו הימני.

ייצוא

  • משך בלוק אודיו: האודיו מעובד גם הוא בקטעים, שאורכם נקבע על ידי הערך משך בלוק אודיו.הגדירו את אורך קטעי האודיו המעובדים במהלך ההשמעה והעיבוד.ערכים קטנים משפרים את הרספונסיביות אך מפחיתים את היעילות, בעוד שערכים גדולים מגדילים את היעילות אך מפחיתים את הרספונסיביות.

העדפות דיסק

הלוח דיסק מנהל את הגדרות המטמון בדיסק, מטמון המדיה ומסד הנתונים.

מטמון דיסק

  • הפעלת מטמון דיסק: מטמון הדיסק מופעל כברירת מחדל.אתם יכולים להפעיל או לבטל את מטמון הדיסק וגם לבחור תיקייה שתכיל את המטמון שלכם.אם מופעל, הוא מאפשר ל-After Effects לשמור פריימים מעובדים בדיסק לשם השמעה מהירה יותר.
  • גודל מטמון דיסק מקסימלי: הגדירו את השטח המקסימלי המוקצה למטמון דיסק.
    • בחירת תיקייה: בחרו היכן מאוחסנים קבצי מטמון הדיסק.
    • ריקון מטמון דיסק: נקו באופן ידני את כל קבצי מטמון הדיסק.
  • הפעלת תצוגה מקדימה ממטמון דיסק: אפשרו להציג תצוגות מקדימות ישירות ממטמון הדיסק כאשר ה-RAM מלא.
  • הפעלת פריימים דחוסים (ללא אובדן איכות): השתמשו בדחיסה ללא אובדן איכות כדי להפחית את גודל מטמון הדיסק.הפעילו זאת כדי להציג תצוגה מקדימה של קטעים ארוכים יותר בציר הזמן שלכם, תוך שימוש בהרבה פחות מקום בדיסק, ללא פגיעה באיכות החזותית.

מטמון מדיה מותאם

בחרו תיקיות או שנו את המיקום של מסד נתוני מטמון המדיה או של מטמון המדיה עצמו.

  • מסד נתונים: בחרו היכן After Effects שומר רשומות אינדקס עבור מדיה מותאמת, מה שמאפשר ל-After Effects לאתר ולנהל במהירות נתוני אודיו ווידאו במטמון.
  • מטמון: בחרו היכן מאוחסנים קבצי מטמון המדיה המיובאת (שמשמשים את Adobe Media Encoder ו-Premiere).
  • ניקוי מאגר מידע ומטמון: הסרת קבצי מדיה מותאמים ומאונדקסים מהמטמון ומחיקת הרשומות המתאימות להם ממאגר המידע.תהליך זה משפיע רק על קבצים המקושרים לחומר צילום שקובצי המקור שלו כבר אינם זמינים.

XMP Metadata

  • כתיבת מזהי XMP לקבצים בייבוא: כותב מזהה XMP לקבצים המיובאים ומטמיע מזהים ייחודיים במטאדאטה של החומר המיובא.זה משפר את השיתוף והשימוש החוזר בקובצי מטמון מדיה ותצוגות מקדימות.
  • יצירת סמני Layer מתוך XMP Metadata של חומר צילום: כשאתם יוצרים שכבה מפריט חומר צילום המכיל XMP metadata, After Effects ממיר באופן אוטומטי את המטא-דטה הזה לסמני שכבה.

העדפות זיכרון ו-CPU

לוח ההעדפות של זיכרון ומעבד שולט בהקצאת זיכרון ובעיבוד מרובה-פריימים. האפשרויות בלוח זה מאפשרות לכם להגדיר העדפות זיכרון ולציין איך After Effects מקצה ומשתמש בזיכרון ובמעבדים.

זיכרון

  • זיכרון RAM שמור ליישומים אחרים: הגדילו או הקטינו את הערך כדי לציין כמה זיכרון RAM זמין After Effects יכול להשתמש וכמה ליישומים שאתם מפעילים ברקע.
  • RAM זמין עבור: מציג כמה זיכרון RAM זמין עבור After Effects ויישומים אחרים של Creative Cloud.
  • הצגת פרטי שימוש בזיכרון: הפעלת תיבת הדו-שיח פרטי זיכרון, המציגה מידע מפורט על הקצאת זיכרון וכיצד הוא מופץ.
  • מידע GPU: פתיחת תיבת דו-שיח המציגה יכולות GPU, גרסת מנהל התקן ותכונות OpenGL נתמכות.

CPU

  • הפעלת עיבוד מרובה-פריימים: עיבוד מרובה-פריימים מאפשר ל-After Effects לעבד מספר פריימים בו-זמנית במהלך תצוגה מקדימה ויצוא תור עיבוד. הגדרה זו חלה גם כאשר קומפוזיציות After Effects מעובדות מ-Media Encoder ומ-Premiere.
  • % CPU שמור ליישומים אחרים: בחרו כדי להגביל את כמות כוח ה-CPU המוקצית, כך שיישומים אחרים, מלבד After Effects, עדיין יוכלו לפעול.

העדפות וידאו

לוח הווידאו קובע את הגדרות Mercury Transmit (פלט וידאו למוניטורים חיצוניים).

אפשרויות וידאו

  • הפעלת תצוגה מקדימה בטווח מורחב / טווח דינמי רחב (HDR) (כשזמין): מאפשר צפייה בתוכן HDR על מסכים תואמים.

Mercury Transmit

התאימו תצורה לשליחת וידאו למסכים חיצוניים, מוניטורי שידור או התקני לכידה. 

  • הפעלת Mercury Transmit: מפעיל פלט וידאו להתקנים חיצוניים, ואתם יכולים להפעיל או לכבות את תצוגה מקדימה עם Mercury Transmit.השתמשו ב / על לוח המספרים כדי להחליף אפשרות זו. ב-macOS ללא לוח מקשים נומרי, השתמשו ב-Control + Shift + / במקלדת הראשית.
  • השביתו פלט וידאו כשהיישום פועל ברקע: בחרו באפשרות זו כדי למנוע שליחת פריימי וידאו למוניטור החיצוני כש-After Effects אינו היישום הראשי.

העדפות 3D

לוח 3D שולט בהתנהגות כלי המצלמה התלת־ממדית ובמטמון המודל התלת־ממדי.

ניווט במצלמה

האפשרויות תחת ניווט במצלמה מאפשרות לכם להגדיר העדפות לשימוש במקלדת ובעכבר לניווט קל במהלך העבודה על רכיבים תלת־ממדיים.

  • התנהגות מקשים 1,2,3 ו-4,5,6:
    • ניווט במצלמה וגיזמו שינוי: השתמשו במקשי המספרים 1-6 כדי לעבור בין תצוגות מצלמה ולנווט במרחב התלת־ממדי באמצעות גיזמו.
    • מעבר לסמנים: השתמשו במקשי המספרים 1-9 כדי ליצור או לנווט לסמני Layer.
פתק

כשהעקיפה פעילה, פונקציונליות הסמן עוברת למקשי Shift+מספר.

  • התנהגות גרירת Option בקומפוזיציות תלת־ממדיות:
    • הפעלת ניווט במצלמה: הגדירו Alt/Option + גרירה כדי לנווט במצלמה התלת־ממדית.
    • שכפול שכבות: הגדירו Alt/Option + גרירה כדי לשכפל שכבות כרגיל.
פתק

כשהעקיפה פעילה, יש לגשת להתנהגות החלופית בצורה שונה.

  • נקודת שליטה במצלמה: בחרו בין ללא, מחוון ו-מחוון כיווני.

ניווט במצלמה - Dolly

  • התנהגות גלגל הגלילה של העכבר: בחרו בין הגדלת קומפוזיציה, תנועת דולי של המצלמה ו-תנועת דולי הפוכה של המצלמה.
  • כיוון גרירה:
    • רגיל: גרירה מזיזה את המצלמה.
    • הפוך: גרירה מזיזה את הסצנה, והמצלמה נעה בכיוון ההפוך.

מטמון 3D

רוקן מטמון 3D: מחקו ונקו נתונים במטמון של מודלים תלת־ממדיים מיובאים (OBJ, C4D ועוד) כדי לפנות מקום בדיסק.

העדפות כתיבת תסריטים וביטויים

לוח כתיבת תסריטים וביטויים שולט במראה עורך הביטויים ובאבטחת כתיבת תסריטים.

כתיבת תסריטים ליישום

  • אפשרו ל-Scripts לכתוב קבצים ולגשת לרשת: מאפשר ל-Scripts לבצע פעולות קבצים וגישה לרשת. השביתו לבטיחות בסביבות לא מהימנות.
  • אפשרו מנפה שגיאות JavaScript: מאפשר ניפוי שגיאות של Scripts ExtendScript‎ (.jsx).
  • הזהירו משתמש בעת הפעלת קבצים: אפשרו ל-After Effects להזהיר אתכם כאשר אתם משתמשים באפשרות הפעלת קובץ Script תחת תפריט File כדי להפעיל קובץ Script.
  • הציגו תיבת דו-שיח התקדמות כתיבת תסריטים: אפשרו תיבת דו-שיח מודלית של התקדמות המציגה שורת התקדמות המראה את הזמן הנוכחי שחלף מאז החלה הפעלת ה-Script. 

ביטויים

  • כתיבה קומפקטית באנגלית של Pick Whip לביטויים: לאחר הפעלה קובעת את הפורמט של ביטויים שנוצרים על ידי ה-pick whip.
  • הציגו כרזת אזהרה כאשר הפרויקט מכיל שגיאות ביטוי: כאשר ביטוי נכשל בהערכה, שגיאות ביטוי מופיעות בכרזת אזהרה בחלק התחתון של לוחות Composition ו-Layer. כאשר אפשרות זו מושבתת, כרזת האזהרה נשארת מוסתרת גם כאשר שגיאות ביטוי חדשות מתרחשות.

עורך ביטויים

  • גודל גופן: קבעו את גודל הטקסט בעורך הביטויים בין 8-24 נקודות.
  • הדגשת תחביר: אפשרו צביעת קוד מבוססת תחביר (מילות מפתח, מחרוזות, וכו').
  • הציגו מספרי שורות: הציגו מספרי שורות בשוליים השמאליים.
  • הציגו מדריכי הזחה: הציגו קווים אנכיים המציינים רמות הזחה.
  • הדגישו סוגריים תואמים: מדגיש את הסוגר/הסוגר המרובע/הסוגר העגול התואם כאשר הסמן נמצא ליד אחד.
  • הכנסה אוטומטית של סוגריים: הוסף אוטומטית סוגריים מסולסלים, סוגריים מרובעים וסוגריים עגולים.
  • הזחה אוטומטית של סוגריים: הזיחו אוטומטית קוד לאחר פתיחת סוגריים.
  • קיפול: שלטו בכך שבלוקי קוד Script יוכלו להיקמט או להתרחב בעורך לניווט קל יותר.  
  • גלישת מילים: השביתו גלישת מילים, עטפו שורות בגבולות מילים או עטפו שורות בכל גבול תו.
  • השתמשו בטאבים: השתמשו בתווי טאב במקום רווחים להזחה.
  • רוחב טאב: ציינו את מספר הרווחים לכל טאב או רמת הזחה, בין 2 ל-8 רווחים.
  • Backspace מבטל הזחה: קבעו האם לחיצה על Backspace בשורה ריקה מסירה רמת הזחה אחת.
  • שגיאות מוטמעות: הציגו מחווני שגיאה ישירות בעורך הביטויים.
  • השלמה אוטומטית: הציגו הצעות במהלך הקלדת שמות מאפיינים ושיטות.

ערכת נושא

  • ערכת נושא: בחרו מערכות נושא צבע מוגדרות מראש עבור עורך הביטויים.
  • התאמה אישית של צבעים: כשאתם משתמשים בערכת נושא מותאמת אישית, הגדירו צבעים עבור:
    • טקסט ברירת מחדל
    • רקע
    • מספרי שורות
    • מילות מפתח (if, for, while וכו')
    • מזהים (שמות משתנים)
    • הערות
    • מספרים
    • מחרוזות
    • אופרטורים
    • מדריכי הזחה
    • סוגר תקין
    • סוגר לא תקין
    • בחירה

משאבים קשורים

דברו איתנו

אם יש לכם שאלות לגבי After Effects, פנו אלינו בקהילת After Effects שלנו. נשמח לעזור לכם.