Spostate il catalogo Elements Organizer in un altro computer con due operazioni: backup e ripristino.

Informazioni sullo spostamento dei cataloghi

È possibile spostare il catalogo Elements Organizer in un nuovo computer per diversi motivi, come l'aggiornamento del computer o della versione di Photoshop Elements o Premiere Elements.

Lo spostamento di un catalogo in un altro computer comporta due operazioni. Innanzitutto, eseguite il backup del catalogo su un computer, quindi eseguitene il ripristino su un altro. Elements Organizer presenta funzionalità di backup e ripristino che consentono di eseguire queste due operazioni. 

Puoi effettuare il backup del catalogo su un disco rigido esterno o su un CD o DVD (solo Windows). Se il catalogo è di grandi dimensioni, potrebbero essere necessari più CD o DVD. Per ulteriori informazioni sul backup del catalogo, consulta Backup del catalogo. Per informazioni su come spostare i catalogo, consulta Spostamento del catalogo (ripristino) su un altro computer.

Importante: se nel catalogo sono presenti oggetti scollegati, viene chiesto di ricollegarli. Adobe consiglia vivamente di ricollegare gli elementi prima di eseguire il backup del catalogo.

Nota:

Alcune procedure richiedono l'individuazione di file o cartelle nascoste o la ricerca di file per nome completo, inclusa l'estensione (ad esempio, esempio_nomefile.ini). Per impostazione predefinita, in Esplora risorse non vengono visualizzati file e cartelle nascosti né le estensioni dei file riconosciuti dal sistema. Per informazioni sulla visualizzazione di cartelle e file nascosti in Windows, consultate Visualizzazione di cartelle, estensioni, file nascosti

Backup del catalogo su disco rigido esterno

Prima di spostare il catalogo, eseguitene il backup. È possibile eseguire il backup su un disco rigido esterno o, in Windows, su CD o DVD. Seguite le istruzioni riportate di seguito per eseguire il backup del catalogo su un disco rigido esterno. 

Se state eseguendo un backup da un computer Windows a un Mac, consultate Spostamento del catalogo da Windows a Mac.

  1. Collegate il disco rigido esterno al computer. Verificate che il sistema operativo riconosca correttamente l'unità visualizzandone i contenuti in Esplora risorse o Mac Finder.

  2. Aprire Elements Organizer.

    Organizer di Elements
  3. Se il catalogo da spostare in un nuovo computer non è ancora stato aperto, selezionate File > il catalogo da aprire.

  4. Selezionate File > Backup del catalogo su CD, DVD o disco rigido (Windows) o File > Backup del catalogo sul disco rigido (Mac OS).

  5. Nella finestra Opzioni di backup, selezionate Backup completo e fate clic su Avanti.

    Opzioni di backup
  6. Nella finestra Impostazioni di destinazione, selezionate il disco rigido esterno nella casella Unità destinazione.

  7. Fate clic sul pulsante Sfoglia accanto al campo Percorso di backup. Nella finestra di dialogo Cerca cartella, fate clic sul pulsante Crea nuova cartella, quindi su OK.

    Crea nuova cartella

    Nota:

    Annotate il nome della cartella in cui viene eseguito il backup del catalogo. Il nome è necessario per il ripristino del catalogo.°Il file di backup Backup.tly°viene archiviato nella cartella.

  8. Fate clic su Fine.

  9. Al termine del backup, scollegate il disco rigido esterno attenendovi alle istruzioni del produttore.

Backup del catalogo su CD o DVD (solo Windows)

Se state utilizzando un computer Windows, per eseguire il backup del catalogo su CD o DVD seguite le istruzioni riportate di seguito. 

  1. Aprire Elements Organizer.

  2. Se il catalogo da spostare in un nuovo computer non è ancora stato aperto, selezionate File > il catalogo da aprire.

  3. Selezionate File > Backup del catalogo.

  4. Nella finestra Opzioni di backup, selezionate Backup completo, quindi fate clic su Avanti.

    Backup completo
  5. Inserite un CD o DVD vuoto nell'unità CD o DVD.

  6. Nella finestra Impostazioni di destinazione, selezionate la lettera dell'unità CD o DVD.

  7. Fate clic su Fine. Se il catalogo è di grandi dimensioni, durante il processo di masterizzazione potrebbe essere necessario inserire più dischi vuoti.

  8. Rimuovere i CD o i DVD dall'unità.

Spostamento del catalogo (ripristino) su un altro computer

In Elements Organizer vi sono tre metodi per ripristinare i file dei cataloghi:

  • Posizione originale consente di copiare nel computer nuovo i file del catalogo e delle foto nella stessa posizione utilizzata nel computer originale. Assicuratevi di avere effettuato l'accesso al nuovo computer con lo stesso nome utente del computer originale. Verificate inoltre che sia disponibile lo stesso numero di dischi e che utilizzino le stesse lettere di unità (solo Windows).
  • Nuova posizione consente di copiare i file del catalogo e delle foto nella nuova posizione specificata. La struttura delle cartelle per i file delle foto viene ridotta a un livello singolo. Le cartelle contenenti foto non vengono create in altre cartelle, come erano nel computer originale. La tabella seguente mostra un esempio di come cambia la struttura delle cartelle (e di come l'opzione Ripristina struttura cartella originale influisca sul processo). Nel computer originale, le foto erano memorizzate nella cartella C:\Photos\Vacations\2015\Hawaii. Il catalogo viene ripristinato nella cartella C:\My Picture Album nel nuovo computer. Quando il catalogo viene ripristinato, le foto vengono collocate in C:\My Picture Album\Hawaii.
  • Nuova posizione con l'opzione Ripristina struttura cartella originale consente di copiare i file del catalogo e delle foto nella nuova posizione specificata. La struttura delle cartelle dei file delle foto viene mantenuta nella nuova posizione. La tabella seguente mostra un esempio di come cambia la struttura delle cartelle (e di come l'opzione Ripristina struttura cartella originale influisca sul processo). Nel computer originale, le foto erano memorizzate nella cartella C:\Photos\Vacations\2015\Hawaii. Il catalogo viene ripristinato nella cartella C:\My Picture Album nel nuovo computer. Quando il catalogo viene ripristinato, le foto vengono collocate in C:\My Picture Album\Photos\Vacations\2015\Hawaii.
Metodo di ripristino dei file Percorso dei file campione sul computer originale Percorso dei file sul nuovo computer (catalogo ripristinato in C:\My Picture Album)
Nuova posizione C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Hawaii
Nuova posizione con l'opzione Ripristina struttura cartella originale selezionata C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Photos\Vacations\2015\Hawaii

Nota:

Se avete eseguito il backup del catalogo su un disco rigido esterno, Adobe consiglia di ripristinare il catalogo in un'unità diversa. Ripristinate il catalogo in un disco rigido interno o in un'unità esterna diversa. In questo modo, se un'unità presenta un errore, sarà comunque disponibile una copia del catalogo.

Ripristino del catalogo in un nuovo computer

  1. Ripristino da CD o DVD: accendete il nuovo computer. Verificate che Windows riconosca correttamente l'unità CD o DVD visualizzando i contenuti di un CD o DVD in Esplora risorse.

    Ripristino dal disco rigido esterno: collegate il disco rigido esterno al nuovo computer. Accendete il nuovo computer. Verificate che il sistema operativo riconosca correttamente l'unità visualizzandone i contenuti in Esplora risorse o in Mac Finder.

    Nota:

    La lettera dell'unità per il disco rigido esterno (Windows) su un nuovo computer può essere diversa dalla lettera dell'unità del computer originale.

  2. Installate Photoshop Elements nel nuovo computer, quindi avviate Elements Organizer. In Organizer viene visualizzato un catalogo vuoto.

    Catalogo vuoto
  3. Selezionate File > Ripristina catalogo da CD, DVD o disco rigido (Windows) o File > Ripristina catalogo da disco rigido (Mac OS).

  4. (Solo Windows) Nella finestra di dialogo Ripristina catalogo, selezionate se il backup del catalogo si trova su CD, DVD o disco rigido esterno.

    Ripristino del catalogo
  5. (solo Windows).

    • Per il CD o DVD, inserisci l’ultimo disco masterizzato durante il processo di backup. Dal menu a comparsa, seleziona la lettera dell'unità CD o DVD. 
    • Per un disco rigido esterno, fai clic sul pulsante Sfoglia. Individua la cartella su disco rigido in cui hai eseguito il backup del catalogo e seleziona il file Backup.tly presente in tale posizione.
  6. Seleziona se desideri ripristinare il catalogo e i file nella posizione originale o in una nuova posizione. Per una nuova posizione, selezionate Ripristina struttura cartella originale per mantenere la struttura delle cartelle originale, come descritto in precedenza.

    Ripristina struttura cartella originale
  7. Se avete selezionato Nuova posizione, fate clic sul pulsante Sfoglia e selezionate la cartella nella quale desiderate ripristinare il catalogo e i file. Per creare una cartella diversa in cui ripristinare il catalogo, fate clic su Crea nuova cartella nella finestra di dialogo Sfoglia.

    Nota:

    Il nome del catalogo ripristinato corrisponde al nome della cartella scelta per il ripristino. Per mantenere il nome originale del catalogo, create una cartella con lo stesso nome e ripristinate il catalogo in tale cartella.

  8. Fate clic sul pulsante Ripristina.

    Ripristina

    Per terminare, ripulite il catalogo per accertarvi che non ci siano file disconnessi oppure offline. Per istruzioni su questi passaggi finali e molto altro, consultate la sezione successiva.

Pulizia di un catalogo ripristinato

Ricollegamento dei file non collegati

Al termine del processo di ripristino, verificate che non siano presenti elementi scollegati o offline nel catalogo. Se necessario, per ricollegare i file selezionate File > Ricollega > Tutti i file mancanti. Verificate inoltre che la posizione indicata nel pannello Proprietà per le foto corrisponda alla posizione in cui è stato ripristinato il catalogo. Se il pannello Proprietà non è visibile, selezionate Finestra > Proprietà. Quindi selezionate alcune foto a caso nel catalogo e verificate che la posizione corretta venga visualizzata nella scheda Generali della finestra Proprietà. Per ulteriori informazioni sul ricollegamento di file, consultate Ricollegamento dei file mancanti in un catalogo.

Utilizzo di file offline

Se il catalogo originale conteneva proxy offline memorizzati nella posizione predefinita, questi file si trovano in una o più cartelle all'interno della cartella nella quale è stato eseguito il ripristino. Se i file sono stati importati nel catalogo come file offline, i file proxy si trovano in una cartella avente lo stesso nome del disco offline. Ad esempio, i file possono essere in C:\My Picture Album\<Nome disco>. Se i file vengono spostati offline dopo l'importazione, i file proxy si trovano in una cartella avente lo stesso nome del catalogo. Per ulteriori informazioni sulle foto offline, consultate Gestione dei file offline.

Il file del catalogo (catalog.psedb) si trova nella cartella in cui avete ripristinato il catalogo. Per spostare il file del catalogo in una posizione diversa al termine del ripristino, selezionate File > Catalogo. Selezionate il nome del catalogo, quindi fate clic su Sposta.

Nota: per poter utilizzare l'opzione Backup incrementale sul catalogo in una nuova posizione, effettuate prima il backup del catalogo da quella posizione. Utilizzate l'opzione Backup completo. Dopo un nuovo backup completo, potete eliminare il backup precedente effettuato sul disco rigido esterno. In alternativa, potete scartare o cancellare il contenuto dei vecchi CD o DVD utilizzati per il backup precedente.

Importante: nel nuovo computer, un'installazione predefinita di Photoshop Elements o Premiere Elements crea la cartella dei cataloghi nella posizione predefinita:

  • Windows XP: C:\Documents and Settings\All Users\Dati applicazioni\Adobe\Photoshop Elements\Catalogs
  • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
  • Macintosh: /Users/[Nome utente]/Libreria/Application Support/Adobe/Elements Organizer/Catalogs

Nella cartella Catalogs ogni singolo file di catalogo (catalog.psedb) si trova all'interno di una cartella. La cartella contiene anche importanti file correlati, ad esempio la cache delle miniature e la cartella degli elementi offline. Non eliminate questa cartella o i relativi contenuti. Per cambiare il percorso di questi elementi, selezionate File > Catalogo, il nome del catalogo desiderato e infine fate clic su Sposta. Per ulteriori informazioni sulla gestione dei file di catalogo, consultate Problemi comuni relativi all'aggiornamento dei cataloghi.

Ripristino da Photoshop Elements 5 o versioni precedenti

Se state effettuando l'aggiornamento da una versione precedente di Photoshop Elements alla versione 6 o successiva, vi sono alcune note importanti da tenere presente:

  • La procedura per il backup del catalogo può essere leggermente diversa da quella descritta in precedenza. Consultate i file della Guida nella versione precedente di Photoshop Elements per istruzioni specifiche su come eseguire il backup del catalogo (in Organizer, selezionate Aiuto > Aiuto di Photoshop Elements).
  • In Photoshop Elements 6 e versioni successive viene utilizzato un formato dei file di catalogo diverso. Una volta ripristinato il catalogo, viene automaticamente convertito in un catalogo di Photoshop Elements 6.
  • Quando il catalogo viene convertito, il file catalog.psedb viene collocato in una nuova cartella nello stesso livello della cartella in cui è stato eseguito il ripristino. Ad esempio, se si sceglie di ripristinare il catalogo in C:\My Picture Album, la cartella per il catalogo convertito viene collocata nell'unità C:. Solo i file di catalogo vengono spostati in questa cartella; i file delle fotografie rimangono nella cartella scelta.
  • Il catalogo originale ripristinato (ad esempio, il Mio Catalogo.psa) non viene eliminato automaticamente. Potete eliminare il file.
  • Photoshop Elements 6 non supporta tutte le creazioni fotografiche che erano disponibili nelle versioni precedenti di Photoshop Elements. Alcune delle creazioni fotografiche potrebbero non essere presenti nel catalogo convertito.

Per ulteriori informazioni sulla conversione e la gestione dei file dei cataloghi, consultate Problemi comuni relativi all'aggiornamento dei cataloghi.

Spostamento catalogo da Windows XP a Windows Vista/7/8

Se state spostando il catalogo da un computer con Windows XP in un computer con Windows Vista, 7 o 8, vi sono alcune note importanti da tenere presente.

Nota:

Alcuni dei percorsi dei file in questa sezione contengono cartelle nascoste. Per informazioni sulla visualizzazione di cartelle e file nascosti in Windows, consultate Visualizzazione di cartelle, estensioni, file nascosti

Posizioni file e cartelle predefinite

  • Photoshop Elements 6 e versioni successive memorizza i file di catalogo in una posizione predefinita diversa in Windows XP e Windows Vista/7:
    • Windows XP: C:\Documents and Settings\All Users\Dati applicazioni\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
  • Windows Vista/7/8 e Windows XP utilizzano diverse posizioni predefinite per foto e altri file. 
    • Windows XP: la posizione predefinita delle foto è C:\Documents and Settings\My Documents\My Photos.
    • Windows Vista: le cartelle predefinite sono Immagini e Documenti, nei percorsi C:\Users\<username>\Documents o C:\Users\<username>\Photos.

Account utente

  • Se per il ripristino scegliete l'opzione Posizione originale, accedete a Windows Vista/7/8 con lo stesso nome account utente utilizzato in Windows XP. 
  • Se il catalogo contiene foto da altri account utente, assicuratevi che gli account utente con gli stessi nomi siano presenti anche in Windows Vista/7/8. Se l'account utente non è presente, Photoshop Elements crea una cartella con il nome account nella cartella C:\Utenti. Tuttavia questa cartella non rappresenta un account utente vero e potrebbe causare problemi se in un secondo momento decidete di creare un account con lo stesso nome. Spostate i file che sono stati copiati in questa cartella nel vostro account utente (ad esempio, nella cartella Documenti\Immagini). Quindi eliminate le cartelle extra in C:\Utenti create da Photoshop Elements.
  • Se il catalogo originale è stato memorizzato in un account utente (ad esempio, sul desktop) anziché nella cartella predefinita All Users in Windows XP e scegliete di ripristinare nella posizione originale, è possibile che venga visualizzato un messaggio di errore. (Errore: "Si è verificato un errore durante il ripristino del catalogo. Prima di riprovare, contattate il produttore dell'unità disco e aggiornate il firmware alla versione più recente specifica per la vostra unità disco"). In questo caso, accertatevi di avere effettuato l'accesso a Windows Vista con lo stesso nome account utente utilizzato in Windows XP. È possibile evitare l'errore se scegliete di ripristinare il catalogo in una nuova posizione.

Spostamento del catalogo da Windows a Mac

Se avete utilizzato Photoshop Album o una versione precedente di Elements Organizer in Windows, potete trasferire file multimediali a Elements 9 Organizer o versione successiva in Mac OS.

Prima di iniziare questo processo, effettuate tutte le operazioni seguenti:

  • Assicuratevi di avere accesso al computer Windows in cui sono salvati catalogo e foto.
  • Verificate di disporre ancora di Photoshop Album o di una versione precedente di Elements Organizer installata in Windows.
  • Installate la stessa versione di Photoshop Elements o Premiere Elements utilizzata sul computer Mac nel computer Windows. Potete scaricare una versione di prova gratuita per 30 giorni di Photoshop Elements per Windows dalla pagina Adobe.com/downloads.
  • Installate Photoshop o Premiere Elements sul Mac.
  • Assicuratevi di disporre di un disco rigido esterno. L'unità deve disporre di spazio sufficiente per tutte le foto e gli altri file multimediali presenti nel catalogo esistente. Inoltre, assicuratevi che il relativo file system sia compatibile sia con Windows sia con Mac OS (ad esempio, FAT/FAT32).

Terminato il tutto, effettuate i seguenti passaggi per trasferire foto e video dal computer Windows al Mac:

  1. Nel computer Windows, aprite Elements Organizer.

  2. Effettuate una delle seguenti operazioni:

    • Quando viene visualizzata la richiesta di conversione di un catalogo da una versione precedente, fate clic su .
    • Se desiderate convertire un catalogo diverso, quando viene visualizzata la richiesta fate clic su No. Quando Elements Organizer si apre, scegliete File > Catalogo, quindi fate clic su Converti. Nella finestra Converti catalogo, individuate e selezionate il catalogo che desiderate convertire, quindi fate clic su Converti.
    Conversione di un catalogo
  3. Quando il processo di conversione del catalogo termina, fate clic su OK.

  4. Eseguite un backup del catalogo sul disco rigido esterno. Per istruzioni specifiche, consultate Backup del catalogo su disco rigido esterno

    Nota:

    In Windows potete eseguire il backup dei cataloghi su CD o DVD. Tuttavia, non potete ripristinare il catalogo direttamente dal CD/DVD su Mac.

  5. Quando il backup viene completato, rimuovete in modo sicuro il disco rigido esterno dal computer Windows.

  6. Collegate l'unità esterna al computer Mac.

  7. Su Mac, aprite Elements Organizer.

  8. Eseguite il ripristino del catalogo dal disco rigido esterno. Per istruzioni specifiche, consultate la sezione relativa al Ripristino di un catalogo.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online