Risoluzione dei problemi e assistenza

Download e installazione

Se non disponete dei supporti originali, potete scaricare Photoshop Elements. Utilizzate il numero di serie, l'Adobe ID e la password per completare l'installazione. Se disponete di dischi originali, consultate Installazione di Photoshop Elements da un DVD.

Scoprite come risolvere i problemi di installazione per Photoshop Elements su Windows o Mac OS.

Sì! Potete scaricare una versione di prova di Photoshop Elements. È necessario accedere con l'Adobe ID e la password per scaricare una versione di prova. Per istruzioni dettagliate, consultate Download e installazione di applicazioni di prova non Creative Cloud.

Leggete queste semplici soluzioni per risolvere i problemi più comuni relativi ad accesso e Adobe ID per accedere nuovamente al proprio account.

È possibile installare una seconda copia del software per uso esclusivo su un computer portatile o desktop di cui si è proprietari, a condizione che il software installato sul secondo computer portatile o desktop non sia utilizzato in contemporanea con il software installato sul computer principale.

Gestione dell'account

Accedete alla pagina degli account Adobe utilizzando Adobe ID e password personali. Da qui, fate clic sulla scheda Sicurezza e Privacy, quindi su Modifica in Password. Per ulteriori informazioni sulla modifica della vostra password e di altre informazioni nell'account, consultate Gestione dell'account Adobe ID.

La conversione di una versione di prova in prodotto a pagamento è semplice. Consultate Download e installazione di Photoshop Elements.

Accedete alla pagina degli account Adobe utilizzando Adobe ID e password personali. Fate clic sulla scheda Piani e prodotti, quindi su Visualizza gli ordini, in Cronologia ordini. Fate clic sull'ordine, quindi sull'icona della stampante. Per ulteriori informazioni, consultate Adobe Store | Domande frequenti su ordini e pagamenti online.

Consultate Restituzione, annullamento o modifica di un ordine Adobe per istruzioni dettagliate.

Correzione di foto

Seguite le informazioni sul ridimensionamento delle foto, consultate Ritaglio.

Potete correggere rapidamente gli occhi rossi o brillanti tramite lo strumento Rimuovi occhi rossi. Per ulteriori suggerimenti sul ritocco delle foto, consultate Ritocco e correzione foto.

Per una correzione rapida, scegliete Migliora > Nitidezza automatica. Se desiderate ritoccare solo un'area specifica della foto, utilizzate lo strumento Precisione. Per ulteriori dettagli, consultate Nitidezza delle foto.

Potete ruotare l'intera foto o una selezione all'interno della foto. Nell'area di lavoro Modifica, selezionate cosa si desidera ruotare, quindi scegliete Immagine > Ruota. Per dettagli e opzioni di rotazione aggiuntive, consultate Trasformazione.

Provate a utilizzare la funzionalità Tono avanzato automatico. Per le foto che sembrano tinte o presentano una strana colorazione (solitamente a causa del flash), provate a utilizzare il comando Elimina dominante colore.

Miglioramento delle foto

Se avete scattato più foto di un gruppo, utilizzate l'opzione Foto di gruppo Photomerge per scegliere lo scatto migliore per ciascuna persona. Per istruzioni, consultate Modalità guidata - Modifiche Photomerge.

Utilizzate lo strumento Testo per aggiungere del testo alle foto. Potete aggiungere testo in orizzontale o verticale, oppure digitate il testo lungo una forma o un tracciato. Utilizzate forme predefinite, ad esempio un cerchio o un cuore, seguite la forma di un oggetto oppure create un tracciato personalizzato per il testo. Per istruzioni dettagliate, consultate Aggiunta di testo.

Sì! La modalità rapida contiene un pannello fotogrammi con diversi fotogrammi preimpostati. Scoprite come regolare le dimensioni e la posizione della foto nell'esercitazione, Applicazione di effetti, texture e fotogrammi. Potete inoltre creare il fotogramma personalizzato tramite il creatore di fotogrammi in modalità guidata.

Sì! In modalità Esperto, scegliete Filtro > Galleria filtri per visualizzare una campionatura. Il menu Filtro include filtri di disegno, pennellate e artistici aggiuntivi. Riproducete utilizzando le impostazioni a destra per l'aspetto desiderato. Per istruzioni dettagliate e suggerimenti, consultate Filtri.

Sì! Il menu Crea consente di scegliere tra diversi progetti e modelli. Per le istruzioni, consultate Creazione di un biglietto di auguri e Creazione di calendari fotografici.

Problemi comuni

Questo errore si verifica quando lo spazio sul disco di memoria virtuale è esaurito. Per risolvere questo problema, vedi Errore di disco di memoria virtuale pieno all’avvio di Photoshop Elements | Mac OS.

A causa dei recenti cambiamenti nel modo in cui Facebook collabora con gli sviluppatori terzi, il caricamento diretto su Facebook di foto e video da prodotti desktop non è più supportato. Per ulteriori informazioni su questo problema e le soluzioni alternative suggerite, consultate Impossibile caricare foto e video su Facebook.

Photoshop Elements consente di importare diversi tipi di file. Consultate Formati file supportati per un elenco completo.

Questo problema potrebbe verificarsi quando Photoshop Elements è installato in un percorso personalizzato che contiene caratteri a doppio byte. Per risolvere questo problema, vedi Photoshop Elements si arresta in modo anomalo quando uso lo strumento di ritaglio o il collage di foto.

Questo problema potrebbe verificarsi quando si perde la connessione Internet durante il download di un modello online. Per risolvere questo problema, vedi Errore durante il download dei modelli di collage di foto.
 

Community

Partecipa alla conversazione.

Forum correlato