Problema

Kai esate prisijungęs prie konkrečios vartotojo paskyros „Macintosh“, „Windows 7“ ar naujesnę sistemą naudojančiame kompiuteryje, „Adobe“ programa pradeda netinkamai veikti. Pavyzdžiui, programa nepasileidžia, netinkamai valdo komandas, įvyksta klaida arba programa netikėtai užsidaro. Problemos nepasireiškia, jei prisijungiate iš naujos arba kitos vartotojo paskyros.

Prieš pradėdami

„Mac OS“

Pasidarykite paleisties disko atsarginę kopiją ir tik tuomet pradėkite atlikti užduotis, pateiktas šiame dokumente.

Kai atliekate kai kuriuos šiame dokumente aprašytus veiksmus, ieškiklis rodo autentifikavimo langą. Kai pasirodo autentifikavimo langas, įveskite vartojo vardą ir slaptažodį administratoriaus vartotojo paskyrai, tuomet spustelėkite OK.

Programa gali tinkamai neveikti konkrečioje vartotojo paskyroje dėl daugybės priežasčių. Šiame dokumente aptariamos tik dažniausiai pasitaikančios priežastys. Jei reikia daugiau pagalbos šalinant vartotojo paskyrų triktis, susisiekite su „Apple“ pagalbos skyriumi.

„Windows“

Pasidarykite sistemos disko atsarginę kopiją ir tik tuomet pradėkite atlikti užduotis, pateiktas šiame dokumente.

Šios užduotys kartais inicijuoja vartotojo paskyros valdymo tarnybos dialogo langą, kuriame prašoma jūsų leidimo tęsti. Perskaitykite informaciją, pateikiamą dialogo lange, ir sužinokite, ar norite tęsti. Jei pasirenkate atšaukti dialogo langą, tuomet toliau tos užduoties atlikti negalėsite.

Kai kurios užduotys šiame dokumente apima paslėptus aplankus. Kaip numatytasis nustatymas, „Windows Explorer“ nerodo paslėptų aplankų. Kad paslėpti aplankai taptų matomi, žr. Paslėptų failų aplankų, failo vardo plėtinių rodymas | „Windows XP“, „Vista“, „Windows 7“.

Programa gali tinkamai neveikti konkrečioje vartotojo paskyroje dėl daugybės priežasčių. Šiame dokumente aptariamos tik dažniausiai pasitaikančios priežastys. Dėl daugiau pagalbos šalinant triktis vartotojo paskyrose susisiekite su kompiuterio gamintoju arba aplankykite „Microsoft“ žinyno ir pagalbos svetainę http://support.microsoft.com.

Sprendimai

Prisijunkite su vartotojo paskyra, kurioje „Adobe“ programa neveikia tinkamai. Tuomet nurodyta tvarka atlikite toliau pateiktas užduotis.

„Mac OS“

1. Atitinkamiems aplankams suteikite skaitymo/rašymo teises.

Įsitikinkite, kad vartotojo paskyra turi skaitymo/rašymo teises toliau nurodytuose aplankuose.

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (hidden, use Go > Go to Folder command)
  • /Applications/Utilities/Adobe
  • /Library/Application Support/Adobe
  • /Library/Preferences/com.adobe
  • /Users/[user]/Library/Application Support/Adobe
  • /Users/[user]/Library/Caches/Adobe
  • /Users/[user]/Library/Caches/com.adobe
  • /Users/[user]/Library/Preferences/Adobe
  • /Users/[user]/Library/Preferences/com.adobe

Suteikite teises, kad pakeitimai būtų pritaikyti, arba išregistruokite iš vartotojo paskyros ir vėl prie jos prisijunkite, arba iš naujo paleiskite įrenginį.

2. Pakartotinai sukurkite „Adobe“ programos konkrečios paskyros parinkčių failus.

„Adobe“ programose saugomi vartotojo pasirinktiniai nustatymai parinkčių failuose. Kiekviena vartotojo paskyra turi savo parinkčių failus.

Kai „Adobe“ programa netinkamai veikia tik konkrečioje vartotojo paskyroje, gali būti, kad pažeistas vienas iš programos parinkčių failų. Galite priversti „Adobe“ programą sukurti nepažeistų parinkčių failų pervadindami esamus parinkčių failus. Kai kurios „Adobe“ programos aplanke saugo kelis parinkčių failus; tokioms programoms galite pervadinti aplanką.

Kai kurios „Adobe“ programos saugo parinktis tiek aplankuose, tiek atskiruose failuose. Pavyzdžiui, „Adobe Photoshop CS4“ naudoja tiek parinkčių failą, kurio pavadinimas com.adobe.Photoshop.plist, ir parinkčių failą, kurio pavadinimas Adobe Photoshop CS4 Settings. Norėdami priversti „Photoshop CS4“ kurti nepažeistus parinkčių failus, pervadinkite abu šiuos elementus. Pavyzdžiui, pervadinkite juos atitinkamai Old com.adobe.Photoshop.plist ir Old Adobe Photoshop CS4 Settings.

Apskritai „Adobe“ programos saugo parinkčių failus ir aplankus vienoje arba daugiau iš toliau nurodytų vietų.

  • /Users/[user name]/Library/Preferences
  • /Users/[user name]/Library/Preferences/Adobe
  • /Users/[user name]/Library/Application Support/Adobe

Svarbu: kaip numatytasis nustatymas, „Apple“ padarė, kad vartotojo bibliotekos aplankas „Mac OS X 10.7“ yra paslėptas. Jei reikia prieigos prie failų paslėptame bibliotekos aplanke, kad galėtumėte aptikti „Adobe“ trikčių diagnostiką, žr. Kaip prieiti prie paslėptų vartotojo bibliotekos failų.

Kai kurios „Adobe“ programos saugo papildomos parinkčių failus kitose vietose. Pavyzdžiui, „Adobe Premiere Pro CS4“ saugo papildomus parinkčių failus aplankuose, pavadintuose „Layouts“, „Settings“ ir „Styles“. Šie aplankai yra /Users/[user name]/Documents/Adobe/Premiere Pro/4.0.

Norėdami sužinoti tikslius parinkčių failų ir aplankų pavadinimus ir vietas „Adobe“ programai, kuriai atliekate trikčių diagnostiką, eikite į www.adobe.com/lt/support. Termino „preferences“ bei programos pavadinimo ir versijos ieškokite palaikymo žinyne. Tuomet peržiūrėkite dokumentą „System Errors or Freezes“ arba kitus dokumentus, kurie pateikiami paieškos rezultatuose.

Norėdami pakartotinai sukurti parinkčių failus „Adobe“ programoms, atlikite toliau pateiktus veiksmus.

  1. Išeikite iš „Adobe“ programos.
  2. Pervadinkite „Adobe“ programoms parinkčių failus ir aplankus.
  3. Atidarykite „Adobe“ programą. Programa sukuria parinkčių failus.

Kai pakartotinai sukursite parinkčių failus ir aplankus, pabandykite atkurti problemą.

Jei problema išlieka, tuomet pažeistas parinkčių failas nėra problemos priežastis. Norėdami atkurti vartotojo paskyros pasirinktinius nustatymus, panaikinkite naujus parinkčių failus ir aplankus. Tuomet atkurkite pirminius visų elementų pavadinimus, kuriuos pervadinote.

Jei problemos nebelieka, tuomet pažeistas parinkčių failas buvo problemos priežastis. Tačiau pasirinktiniai nustatymai, siejami su ankstesniais parinkčių failais, bus prarasti.

3. Atlikite konkrečios paskyros šriftų trikčių diagnostiką.

„Mac OS“ šriftai gali būti įdiegti arba visuose vartotojo paskyrose, arba konkrečioje vartotojo paskyroje. Konkrečios paskyros šriftų failai yra in /Users/[user name]/Library/Fonts.

Kai „Adobe“ programa netinkamai veikia tik konkrečioje vartotojo paskyroje, to priežastis gali būti pažeistas šriftų failas, kuris įdiegtas tik tai paskyrai.

Norėdami laikinai atjungti visos konkrečios paskyros šriftus, naudokite programą „Font Book“, kuri pristatoma kartu su „Mac OS X“. Kai išjungiate konkrečios paskyros šriftus, ieškokite ir sunaikinkite „Adobe“ šriftų talpyklos failus. Atlikite toliau pateiktus veiksmus.

  1. Išeikite iš visų atidarytų programų.
  2. Jei paprastai naudojate trečiosios šalies šriftų valdymo programą, kad įjungtumėte ir išjungtumėte šriftus, tuomet laikinai išjunkite tą programą. Instrukcijų ieškokite jos dokumentuose.
  3. Atidarykite „Font Book“. (Kaip numatytasis nustatymas, „Fony Book“ yra programų aplanke.)
  4. Stulpelyje „Collection“ pasirinkite „User“. Tada atlikite vieną šių veiksmų:

    • Jei šriftų stulpelis tuščias, tuomet šiai vartotojo paskyrai nėra įdiegta konkrečios paskyros šriftų. Praleiskite likusią šios užduoties dalį ir eikite prie 3 užduoties.
    • Jei bent vienas šriftas yra šriftų stulpelyje, tuomet pasirinkite Edit > Disable „User“.
  5. Ieškiklyje pasirinkite File > Find. Paieškos parinktys matomos artimiausio ieškiklio lango viršuje.

  6. Ieškokite „Adobe“ šriftų talpyklės failų nustatydami paieškos parinktis toliau pateiktu būdu:

    • Mac OS X v.10.4.x: viršutinėje paieškos parinkčių eilutėje pasirinkite „Home“. Iš dviejų iškleidžiamųjų meniu antroje eilutėje pasirinkite „Name“ ir „Begins With“. Tuomet teksto lauke, esančiame dešinėje „Begins With“ pusėje įveskite AdobeFnt.
    • „Mac OS X v.10.5.x“ ir naujesnės versijos: viršutinėje paieškos parinkčių eilutėje pasirinkite vartotojo paskyros pavadinimą (kuris rodomas tarp kabučių). Iš dviejų iškleidžiamųjų meniu antroje eilutėje pasirinkite „Name“ ir „Begins With“. Tuomet teksto lauke, esančiame dešinėje „Begins With“ pusėje įveskite AdobeFnt.
  7. Paieškos rezultatuose ištrinkite visus failus, kurių pavadinimas prasideda „AdobeFnt“ ir baigiasi .lst.

  8. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema vis tiek lieka, tuomet priežastis nėra konkrečios paskyros šriftas. Vėl įjunkite konkrečios paskyros šriftus atidarydami „Font Book“, tuomet stulpelyje „Collection“ pasirinkite „User“, tuomet „Edit“ > „Enable“. Tuomet eikite prie 3 užduoties.

Jei problemos nebėra, tuomet priežastis buvo konkrečios paskyros šriftas. Norėdami nustatyti tikslų šriftų failą, kuris sukelia problemą, atlikite toliau nurodytus veiksmus.

  1. Atidarykite „Font Book“.

  2. Stulpelyje „Collection“ pasirinkite User.

  3. Stulpelyje „Font“ pasirinkite vieną iš išjungtų šriftų.

  4. Pasirinkite Edit > Enable [Font Name].

  5. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą. Tada atlikite vieną šių veiksmų:

    • Jei problema išlieka, tuomet išeikite iš „Adobe“ programos ir tuomet pakartokite 3–5 veiksmus.
    • Jei problemos nebelieka, tuomet šriftas, kurį vėliausiai iš naujo įjungėte, yra priežastis. Palikite tą šriftą išjungtą; arba sunaikinkite tą šriftą ir susisiekite su šrifto leidėju, kad suteiktų pakaitinį šriftų failą.

4. Sunaikinkite konkrečios paskyros „Adobe“ talpyklės failus.

Kai kurios „Adobe“ programos kuria laikinus duomenų failus, kurie vadinami talpyklės failais. Pertekliniai arba pažeisti talpyklės failai vartotojo paskyroje gali lemti netinkamą „Adobe“ programos veikimą.

Atlikite toliau pateiktus veiksmus.

  1. Išeikite iš visų „Adobe“ programų.

  2. Ieškiklyje naršykite iki /Users/[user name]/Library/Caches.

  3. Aplanke „Caches“ sunaikinkite „Adobe“ aplanką.

  4. Sunaikinkite bet kuriuos kitus failus, esančius aplanke „Caches“, kurie yra pavadinti pagal „Adobe“ programą, kuriai atliekate trikčių diagnostiką.

  5. Sunaikinkite bet kuriuos kitus failus, esančius aplanke „Caches“, kurie yra pavadinti pagal „Adobe“ programos, kuriai atliekate trikčių diagnostiką, komponentus. Pavyzdžiui, jei trikčių šalinimą atliekate „Photoshop CS4“, tuomet taip pat sunaikinkite aplanką „Adobe Camera Raw“, esantį aplanke „Caches“.

  6. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema išlieka, tuomet atlikite kitą užduotį.

5. Atlikite konkrečios paskyros prisijungimo elementų diagnostiką.

Prisijungimo elementai yra programos arba dokumentai, kurie atsidaro automatiškai, kai prisijungiate prie vartotojo paskyros. (Jie taip pat atsidaro automatiškai, kai paleidžiate kompiuterį, jei esate įjungę automatinį prisijungimą.) Kai kurie prisijungimo elementai yra paslėpti, kai atidaryti. Jei „Adobe“ programa veikia netikėtai konkrečioje paskyroje, gali būti, kad neveikia vienas iš paskyros prisijungimo elementų, jis yra pažeistas arba nesuderinamas su „Adobe“ programa.

Norėdami sužinoti, ar kažkuris iš vartotojo paskyros prisijungimo elementų sukelia problemą „Adobe“ programoje, atlikite toliau nurodytus veiksmus.

  1. Pasirinkite „Apple“ meniu > „Log Out [User Name]“.

  2. Patvirtinimo dialogo lange spustelėkite Log Out. Po kelių akimirkų pasirodys registracijos langas.

  3. Registracijos lange pasirinkite vartotojo paskyrą, kuriai atliekate trikčių diagnostiką.

  4. Įveskite vartotojo paskyros slaptažodį slaptažodžio teksto lauke; tačiaudar nespauskite „Return“ ir nespustelėkite „Log In“
    .

  5. Palaikykite nuspaudę mygtuką „Shift“ ir spustelėkite Log In. Atleiskite mygtuką „Shift“, kai pasirodo „Dock“. Prisijungimo elementai yra išjungti tol, kol esate išsiregistravęs (arba iš naujo paleidžiate kompiuterį).

  6. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema išlieka, tuomet prisijungimo elementas nėra problemos priežastis. Iš naujo įjunkite prisijungimo elementus išsiregistruodami (per „Apple Menu“ > „Log Out [User Name]“). Tuomet vėl prisijunkite prie tos pačios paskyros nelaikydami nuspausto mygtuko „Shift“. Tuomet eikite prie 5 užduoties.

Jei problemos nebelieka, tuomet prisijungimo elementas yra problemos priežastis. Norėdami nustatyti tikslų prisijungimo elementą, kuris sukelia problemą, atlikite toliau nurodytus veiksmus.

Jei problema vis tiek lieka, tuomet priežastis nėra konkrečios paskyros šriftas. Vėl įjunkite konkrečios paskyros šriftus atidarydami „Font Book“, tuomet stulpelyje „Collection“ pasirinkite „User“, tuomet Edit > Enable. Tuomet eikite prie 3 užduoties.

Jei problemos nebėra, tuomet priežastis buvo konkrečios paskyros šriftas. Norėdami nustatyti tikslų šriftų failą, kuris sukelia problemą, atlikite toliau nurodytus veiksmus.

  1. Pasirinkite „Apple Menu“ > „Log Out [User Name]“.

  2. Vėl prisijunkiteprietos pačios paskyros. Nelaikykite nuspausto mygtuko „Shift“.

  3. Pasirinkite „Apple Menu“ > „System Preferences“.

  4. Sistemos parinkčių lange spustelėkite Accounts.

  5. Jei kabančios spynos piktograma, esanti lango apačioje, yra užrakinta, tuomet spustelėkite piktogramą ir autentifikuokite.

  6. Pasirinkite vartotojo paskyrą, kuriai atliekate trikčių diagnostiką.

  7. Spustelėkite prisijungimo elementų skirtuką.

  8. Sudarykite esamų prisijungimo elementų sąrašą.

  9. Pasirinkite prisijungimo elementą ir nuspauskite „Delete“.

  10. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą. Tada atlikite vieną šių veiksmų:

    • Jei problema išlieka, tuomet išeikite iš „Adobe“ programos ir pakartokite 9–10 veiksmus.
    • Jei problemos nebelieka, tuomet prisijungimo elementas, kurį vėliausiai sunaikinote, yra priežastis. Susiekite su to prisijungimo elemento leidėju dėl informacijos apie atnaujintos versijos prieinamumą. Atkurkite kitus prisijungimo elementus vilkdami jų piktogramas į sistemos parinkčių prisijungimo elementų sritį. Arba – iš naujo įdiekite programą, siejamą su prisijungimo elementu.

6. Iš naujo nustatykite prieigos nustatymus vartotojo paskyros bibliotekos aplankui.

Užbaikite šią užduotį tik tuo atveju, jei paskyra, kuriai atliekate trikčių diagnostiką, yra administratoriaus paskyra ir turi slaptažodį.

Kiekvienas failas ir aplankas „Mac OS X“ tome turi „Unix-style“ nuosavybės ir teisių nustatymus. Šie nustatymai apibrėžia, kurios vartotojo paskyros turi prieigą prie failo arba aplanko ir kurios neturi.

„Adobe“ programa gali netinkamai veikti konkrečioje paskyroje, jei jos prieigos nustatymai bibliotekos aplankui (arba poaplankiui) yra pažeisti arba netinkamai apriboti. Galite naudoti „Unix“ komandas chmod ir chown ir atitaisyti šiuos nustatymus. Atlikite toliau pateiktus veiksmus.

  1. Ieškiklyje pasirinkite Go > Home. Artimiausias ieškiklio langas eina į vartotojo paskyros aplanką „Home“. Pasižymėkite to ieškiklio lango pavadinimą. Šis pavadinimas yra „trumpasvartotojo vardas“ vartotojo paskyrai. (Šis trumpasvartotojo vardasyra būtinas norint užbaigti 3 užduotį.)

  2. Atidarykite programą „Terminal“, kuri, kaip numatytasis nustatymas, yra /Applications/Utilities.

  3. Naudodami vieną iš toliau pateiktų komandų kaip šabloną, įveskite faktinę komandą lange „Terminal“ ir tuomet spauskite „Return“. (Kai komandos pabaigoje nuspaudžiate „Return“, pamatysite slaptažodžio eilutę.) Įveskite slaptažodį vartotojo paskyrai ir dar kartą spauskite „Return“. Kai vedate kiekvieną slaptažodžio simbolį, jūs nematote jokio grįžtamojo ryšio, pavyzdžiui, žvaigždučių. Šis veikimo būdas yra įprastas.)

    Svarbu: kiekviena iš toliau pateiktų komandų yra šablonas, ne faktinė komanda, kurią įvedate. Faktinėje įvedamoje komandoje pakeiskite username į „short user name“, kurį nurodėte 1 veiksme. Įveskite trumpą vartotojo vardą visomis mažosiomis raidėmis. („Mac OS X v10.4.x“ du kartus įveskite trumpą vartotojo vardą, atskirtą dvitaškiu.) „Mac OS X v.10.5.x“ įveskite trumpą vartotojo vardą, po to dvitaškį ir žodį staff.)

    Šabloninė komanda „Mac OS X v.10.4.x“:


    sudo chown-R username:username~/Library

    Šabloninė komanda „Mac OS X v.10.5.x“:

    sudo chown-R username:staff~/Library

  4. Įveskite toliau nurodytą komandą tiksliai taip, kaip ji matoma, ir tuomet spauskite „Return“.

    sudo chmod -R 700 ~/Library

  5. Išjunkite terminalą.

  6. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema išlieka, tuomet atlikite kitą užduotį.

7. Sutaisykite paleisties diską.

Disko pažeidimas, kuris paveikia tik konkrečią paskyrą, gali sukelti „Adobe“ programos netinkamą veikimą toje paskyroje.

Atlikite toliau pateiktus veiksmus, jei turite „Mac OS X“ diegimo diską, kuris pristatomas su jūsų kompiuteriu. Jei neturite to disko, tuomet galite sutaisyti paleisties diską naudodami fsck komandą, esančią „Terminal“. Arba – jūs galite naudoti trečiosios šalies disko taisymo programą. Instrukcijų, kaip naudoti fsck komandą, ieškokite „Apple“ pagalbos skyriaus svetainės TS1417 straipsnyje. Instrukcijų, kaip naudoti trečiosios šalies disko taisymo programą, ieškokite programos dokumentuose.

  1. Įterpkite „Mac OS X“ diegimo diską į kompiuterio optinį diską.
  2. Pasirinkite „Apple Menu“ > „Restart“.
  3. Kai išgirstate paleisties toną, pradėkite nuspaudę laikyti mygtuką „C“, esantį klaviatūroje.
  4. Kai pamatote paleisties langą su būsenos eigos juosta, atleiskite mygtuką „C“.
  5. Jei „Mac OS X“ ragina jus pasirinkti kalbą, tuomet pasirinkite norimą kalbą.
  6. Kai diegimo programos meniu tampa prieinamas (viršutinėje kairiojoje ekrano dalyje), pasirinkite „Installer“ > „Disk Utility“.
  7. „Disk Utility“ pasirinkite paleisties diską, esantį kairėje pusėje.
  8. Spustelėkit First Aidskirtukądešinėje pusėje.

  9. Spustelėkite Repair Disk.

  10. Jei taisymo procesas pasibaigia nustatymu, kad disko klaidos buvo ištaisytos, tuomet pakartokite 9 veiksmą. Kai taisymo procesas baigiasi be pranešimų apie rastas klaidas, atidarykite „Adobe“ programą ir bandykite atkurti problemą.

Jei problema išlieka, tuomet atlikite kitą užduotį.

8. Naudokite naują vartotojo paskyrą.

Jei programa vis tiek veikia netinkamai konkrečioje paskyroje, tuomet „Adobe“ rekomenduoja, kad nukopijuotumėte (arba perkeltumėte) visus asmeninius failus į naują vartotojo paskyrą. Tuomet naudokite naują paskyrą kaip įprastinę savo paskyrą.

Jei reikia pagalbos kopijuojant asmeninius failus į naują paskyrą, susisiekite su „Apple“ pagalbos skyriumi.

„Windows“

1. Atitinkamiems aplankams suteikite skaitymo/rašymo teises.

Įsitikinkite, kad vartotojo paskyra turi skaitymo/rašymo teises toliau nurodytuose aplankuose.

  • C:\Program Files\Adobe
  • C:\Program Files\Common Files\Adobe
  • C:\Program Files (x86)\Adobe
  • C:\Program Files (x86)\Common Files\Adobe
  • C:\ProgramData\Adobe
  • C:\Users\\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Users\\AppData\Local\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Users\\AppData\Local\VirtualStore\Program Files\Common Files\Adobe

2. Pakartotinai sukurkite „Adobe“ programos konkrečios paskyros parinkčių failus.

„Adobe“ programose saugomi vartotojo pasirinktiniai nustatymai parinkčių failuose. Kiekviena vartotojo paskyra turi savo parinkčių failus.

Kai „Adobe“ programa netinkamai veikia tik konkrečioje vartotojo paskyroje, priežastis galėtų būti ta, kad pažeistas vienas iš programos parinkčių failų. Galite priversti „Adobe“ programą sukurti nepažeistų parinkčių failų pervadindami aplanką, kuriame yra parinkčių failai.

Pavyzdžiui, „Adobe Premiere Pro CS4“ išsaugo parinkčių failus aplanke, kurio pavadinimas „4.0“, kuris yra C:\Users\[user name]\AppData\Roaming\Adobe\Premiere Pro. Norėdami priversti „Adobe Premiere Pro CS4“ iš naujo sukurti parinkčių failus, pervadinkite „4.0“ aplanką (pavyzdžiui, pavadinkite jį „Old 4.0“).

Apskritai „Adobe“ programos saugo parinkčių failus ir aplankus vienoje arba abiejose iš toliau nurodytų vietų.

  • C:\Users\[user name]\AppData\Roaming\Adobe
  • C:\Users\[user name]\AppData\Local\Adobe

Kai kurios „Adobe“ programos saugo papildomos parinkčių failus kitose vietose. Pavyzdžiui, „Adobe Premiere Pro CS4“ saugo papildomus parinkčių failus aplankuose, pavadintuose „Styles and Layouts“, kurie yra C:\Users\[user name]\Documents\Adobe\Premiere Pro\4.0.

Norėdami sužinoti tikslius parinkčių aplankų pavadinimus ir vietas „Adobe“ programai, kuriai atliekate trikčių diagnostiką, eikite į www.adobe.com/support. Termino „preferences“ bei programos pavadinimo ir versijos ieškokite palaikymo žinyne. Tada peržiūrėkitedokumentą„System Errors or Freezes“ arba kitus dokumentus, kurie pateikiami paieškos rezultatuose.

Norėdami pakartotinai sukurti parinkčių failus „Adobe“ programoms, atlikite toliau pateiktus veiksmus.

  1. Uždarykite „Adobe“ programą.

  2. Pervadinkite „Adobe“ programoms parinkčių aplankus.

  3. Paleiskite „Adobe“ programą. Programa sukuria nepažeistus parinkčių failus.

Kai pakartotinai sukursite parinkčių failus, pabandykite atkurti problemą.

Jei problema išlieka, tuomet pažeistas parinkčių failas nėra problemos priežastis. Norėdami atkurti vartotojo paskyros pasirinktinius nustatymus „Adobe“ programai, ištrinkite naujus parinkčių aplankus. Tuomet atkurkite pirminius aplankų pavadinimus, kuriuos pervadinote.

Jei problemos nebelieka, tuomet pažeistas parinkčių failas buvo problemos priežastis. (Iš vartotojo paskyros buvo ištrinti pasirinktiniai nustatymai, siejami su ankstesniais parinkčių failais.)

3. Panaikinkite su konkrečia paskyra siejamus laikinuosius failus.

Kai kurios „Adobe“ programos laikinuosiuose failuose saugo duomenis. „Adobe“ programa gali netinkamai veikti, jei su konkrečia paskyra siejami failai yra per dideli, paseno arba buvo pažeisti.

Norėdami panaikinti laikinuosius failus, naudokite disko valymo priemonę. Žr. Laikinųjų failų naikinimas naudojant disko valymo priemonę („Windows 7“ ir „Vista“).

Kaip numatytasis nustatymas, disko valymo priemonė nesunaikina failų, esančių konkrečios paskyros laikinajame aplanke, į kurį buvo kreiptasi per paskutines septynias dienas. Jūs galite atlikti kruopštesnį laikinųjų failų šalinimą rankiniu būdu panaikindami laikinojo aplanko turinį.

Atsakomybės ribojimas: jei rankiniu būdu naikinate laikinojo aplanko turinį, programos, kurias išleido ne „Adobe“, gali būti paveiktos neigiamai. Jei atliekate šią papildomą užduotį, atlikite ją atsargiai. „Adobe“ neteikia pagalbos, jei problema kilo dėl laikinojo aplanko failų sunaikinimo rankiniu būdu.

Norėdami rankiniu būdu sunaikinti paskyros laikinąjį aplanką, atlikite toliau nurodytus veiksmus.

  1. Uždarykite visas programas.

  2. Pasirinkite Start > All Programs > Accessories. Spustelėkite dešiniuoju pelės mygtuku komandinę eilutę ir pasirinkite Run As Administrator.

  3. Komandinės eilutės lange įveskite toliau nurodytą komandą tiksliai taip, kaip ji parašyta, tuomet spauskite „Enter“:

    del %temp%\*.* /s /q

    Pastaba: del yra komanda sunaikinanti failus. %temp%\*.* yra „aplinkos kintamojo“ paskyros laikinojo aplanko ir pakaitos simbolių, kurie nurodo visus failus, derinys. /s išplečia komandą, kad ji apimtų visus failus, esančius bet kuriuose poaplankiuose. /q neleidžia „Windows“ raginti patvirtinti kiekvieno failo sunaikinimo.

  4. Sunaikintų failų sąrašas rodomas komandinės eilutės lange. (Sąraše gali būti failų, kurie negali būti sunaikinti. Tikėtina, kad galite matyti pranešimą „Access is denied“ arba „The process cannot access the file because it is being used by another process“. Šis veikimo būdas yra įprastas.)

  5. Uždarykite komandinės eilutės langą.

Kai sunaikinsite laikinuosius failus, atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema išlieka, tuomet atlikite kitą užduotį.

4. Atlikite konkrečios paskyros paleisties elementų diagnostiką.

Paleisties elementai yra programos arba dokumentai, kurie atsidaro automatiškai, kai prisijungiate prie vartotojo paskyros. Jei „Adobe“ programa veikia netikėtai vienoje paskyroje, tikėtina, kad neveikia vienas iš paskyros paleisties elementų, jis yra pažeistas arba nesuderinamas su paskyra.

Norėdami sužinoti, ar kažkuris iš vartotojo paskyros paleisties elementų sukelia problemą „Adobe“ programoje, atlikite toliau nurodytus veiksmus.

  1. „Windows Explorer“ naršykite iki C:\Users\[user name]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  2. Atlikite vieną iš šių veiksmų:

    • Jei paleisties aplankas yra tuščias arba jo išvis nėra, tuomet ši paskyra neturi konkrečios paskyros paleisties elementų. Praleiskite tolesnius veiksmus ir eikite prie 4 užduoties.
    • Jei paleisties aplanke yra bent vienas elementas, tuomet sukurkite aplanką ant darbalaukio. Šį naują aplanką pavadinkite „Holding Folder“.
  3. Perkelkite visus elementus iš paleisties aplanko į „Holding Folder“, kurį sukūrėte.

  4. Rinkitės „Start“ > „Log Off“.

  5. Prisijunkite prie tos pačios paskyros.

  6. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema išlieka, tuomet konkrečios paskyros paleisties elementas nėra problemos priežastis. Galite perkelti visus elementus, kurie buvo „Holding Folder“ atgal į C:\Users\[user name]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. Eikite prie 4 užduoties.

Jei problemos nebelieka, tuomet konkrečios paskyros paleisties elementas buvo problemos priežastis. Norėdami nustatyti tikslų paleisties elementą, kuris sukelia problemą, atlikite toliau nurodytus veiksmus.

  1. Uždarykite „Adobe“ programą.

  2. Perkelkite vieną iš elementų, esančių „Holding Folder“ atgal į C:\Users\[user name]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  3. Rinkitės „Start“ > „Log Off“.

  4. Prisijunkite prie tos pačios paskyros.

  5. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą. Tada atlikite vieną šių veiksmų:

    • Jei problema išlieka, tuomet pakartokite 1–5 veiksmus.
    • Jei problemos nebelieka, tuomet paleisties elementas, kurį vėliausiai iš naujo įjungėte, yra priežastis. Pašalinkite jį iš paleisties aplanko ir susiekite su to paleisties elemento leidėju dėl informacijos apie atnaujintos versijos prieinamumą. Perkelkite visus likusius elementus, esančius „Holding Folder“, atgal į C:\Users\[user name]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

5. Iš naujo nustatykite prieigos nustatymus konkrečios paskyros programos duomenų aplankuose.

Užbaikite šią užduotį tik tuo atveju, jei paskyra, kuriai atliekate trikčių diagnostiką, yra administratoriaus paskyra ir ji nėratinklodomene.

Konkrečios paskyros klaidos gali atsirasti, jei paskyra neturi visos skaitymo/rašymo prieigos prie aplankų su „Adobe“ programų parinkčių failais ir konkrečios paskyros duomenų failais. Galite naudotiicaclskomandą ir iš naujo nustatyti prieigos nustatymus. Atlikite toliau pateiktus veiksmus.

  1. Uždarykite visas programas.

  2. Pasirinkite Start > All Programs > Accessories. Spustelėkite dešiniuoju pelės mygtuku komandinę eilutę ir pasirinkite Run As Administrator. Atsidaro komandinės eilutės langas.

  3. Komandinės eilutės lange įveskite kiekvieną iš toliau pateiktų komandų tiksliai taip, kaip jos nurodytos. Po kiekvienos komandos nuspauskite „Enter“. 

    Svarbu: įveskite tarpą prieš ir po kiekvieno perjungimo -- /T, /C, ir /grant -- kiekvienoje komandoje.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Uždarykite komandinės eilutės langą.

  5. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema išlieka, tuomet atlikite kitą užduotį.

6. Pakartotinai sukurkite konkrečios paskyros „Adobe“ raktą „Windows“ registre.

Atsakomybės ribojimas: atlikdami šią užduotį turėsite modifikuoti „Windows“ registrą. Registre yra su sistema susijusios informacijos, kuri svarbi jūsų kompiuteriui ir programoms. Prieš modifikuodami registrą, pasidarykite jo atsarginę kopiją. „Adobe“ neteikia pagalbos, jei problema kilo dėl netinkamo registro modifikavimo. Daugiau informacijos apie „Windows“ registrą arba registro rengyklę ieškokite „Microsoft“ žinyno ir pagalbos svetainėje http://support.microsoft.com.

  1. Uždarykite visas programas.

  2. Spustelėkite „Start“. Tipas regedit paleisties paieškos lauke ir tuomet spauskite „Enter“. Atsidaro registro rengyklė.

  3. Kairiojoje registro rengyklės srityje nustatykite nurodyto registro rakto vietą ir pasirinkite:

    HKEY_CURRENT_USER\Software\Adobe.

  4. Pasirinkite File > Export.

  5. Dialogo lange „Export Registry File“ pasirinkite Selected Branch, kuris yra „Export Range“. Įveskite atsarginės registro rakto kopijos pavadinimą ir vietą, tuomet spustelėkite Save.

  6. Spustelėkite dešiniuoju pelės mygtuku „Adobe“ raktą ir pasirinkiteDelete.

  7. Dialogo lauke „Confirm Key Delete“ spustelėkite OK.

  8. Uždarykite registro rengyklę.

  9. Atidarykite „Adobe“ programą ir pabandykite atkurti problemą.

Jei problema išlieka, tuomet pažeista registro įvestis nėra problemos priežastis. Galite atkurti atsarginę „Adobe“ rakto kopiją atlikdami toliau nurodytus veiksmus.

  1. Uždarykite visas programas.

  2. Spustelėkite „Start“. Tipas regedit paleisties paieškos lauke ir tuomet spauskite „Enter“. Atsidaro registro rengyklė.

  3. Registro rengyklėje pasirinkite File > Import.

  4. Dialogo lauke „Import Registry File“ raskite atsarginio rakto, kurį išsaugojote atlikdami ankstesnius veiksmus, vietą. Pasirinkite failą ir spustelėkite Open.

7. Sutaisykite sistemos standųjį diską.

Disko pažeidimas, kuris paveikia tik konkrečią paskyrą, gali sukelti „Adobe“ programos gedimą toje paskyroje.

Norėdami sutaisyti sistemos standųjį diską, žr. Standžiųjų diskų taisymas ir defragmentavimas („Windows 7“ ir „Vista“).

Kai sutaisysite diską, atidarykite „Adobe“ programą ir pabandykite atkurti problemą. Jei problema išlieka, tuomet atlikite kitą užduotį.

8. Naudokite naują vartotojo paskyrą.

Jei „Adobe“ programa vis dar netikėtai netinkamai veikia konkrečioje vartotojo paskyroje, nukopijuokite (arba perkelkite) visus asmeninius failus paskyrą, kurioje gedimas nepasireiškia. Naudokite naują paskyrą kaip įprastinę savo paskyrą.

Jei reikia pagalbos kopijuojant asmeninius failus į naują vartotojo paskyrą, susisiekite su savo kompiuterio gamintoju. Arba eikite į „Microsoft“ žinyno ir pagalbos svetainę http://support.microsoft.com.

Šis darbas yra licencijuotas pagal licenciją „Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License“  „Twitter™“ ir „Facebook“ skelbimams „Creative Commons“ sąlygos netaikomos.

Teisiniai pranešimai   |   Privatumo internete politika