„Adobe Illustrator“ mokymas ir pagalba

Sužinokite, kaip naudoti programos „Illustrator“ įrankius ir naujas funkcijas.

Darbo pradžia

Atsisiuskite, raskite pagalbos del narystes, ir ismokite pagrindus.

Darbo pradžia

Mokymo priemonės

Raskite mokymo priemonės naujokams ir ekspertams, kad sustiprintumėte savo įgūdžius.

Mokymo priemonės

Naudotojo vadovas

Gaukite greitus atsakymus ir išsamias instrukcijas.

Naudotojo vadovas


Problemų sprendimas ir pagalba

Galite atsisiųsti „Illustrator“ iš „Creative Cloud“ programų katalogo. Pasirinkite Download (Atsisiųsti), kad būtų pradėtas atsisiuntimas ir vykdykite ekrane pateikiamas instrukcijas. Galite būti paraginti prisijungti, kad būtų užbaigtas atsisiuntimas. Jei reikia daugiau informacijos, žr. „Creative Cloud“ programų atsisiuntimas.

Taip pat galite peržiūrėti „Illustrator“ sistemos reikalavimus ir įsitikinti, kad jūsų sistema suderinama su mūsų naujiniais. „Illustrator“ veikia „Apple“ kompiuteriuose, kuriuose naudojamas „Apple silicon M1“ lustas. Jei reikia daugiau informacijos žr. „Apple silicon“ skirtą „Illustrator“.

Ieškote informacijos, kaip įdiegti senesnes versijas? Žr. Įdiekite ankstesnes "Creative Cloud" programų versijas.

Klaidos „nepavyko įdiegti“, sprendimų ieškokite Klaida: „nepavyko įdiegti“ „Creative Cloud“ darbalaukio programos. Norėdami išspręsti kitas atsisiuntimo, įdiegimo ir atnaujinimo problemas, žr. atsisiuntimo ir įdiegimo trikčių nustatymo ir šalinimo vadovą.

Taip! Galite atsisiųsti bet kurios „Creative Cloud“ programos, įskaitant „Illustrator“, bandomąją versiją iš „Creative Cloud“ programų katalogo. Tursite prisijungti su savo „Adobe“ kredencialais, kad galėtumėte atsisiųsti bandomąją versiją. Sužinokite, kaip atsisiųsti ir įdiegti „Creative Cloud“ bandomąją versiją.

„Illustrator“ ir kitas „Creative Cloud“ programas galima įdiegti ne daugiau kaip dviejuose kompiuteriuose. Jei norite įdiegti ją trečiame kompiuteryje, pirmiau turėsite ją išaktyvinti viename iš ankstesnių įrenginių. Sužinokite daugiau apie „Creative Cloud“ programos įdiegimą kitame kompiuteryje.

atsisiuntimo piktograma

Vis dar reikia pagalbos? Ieškokite daugiau atsisiuntimo ir diegimo sprendimų

Prisijunkite prie savo „Adobe“ paskyros. Skiltyje Slaptažodis pasirinkite Keisti prie Dabartinio slaptažodio ir vykdykite ekrane pateikiamas instrukcijas.

Pamiršote savo slaptažodį? Išmokite, kaip jį atstatyti.

Sužinokite, kaip išspręsti dažniausiai pasitaikančias prisijungimo problemas, kad atgautumėte prieigą prie savo paskyros.

„Creative Cloud“ planus pakeisti yra lengva. Vykdydami šias nuoseklias instrukcijas atnaujinkite arba pakeiskite savo planą.

Dauguma atvejų bandomoji versija automatiškai konvertuojama į mokamą narystę. Jei registruojantis bandomajai versijai jums nebuvo pasiūlyta įvesti mokėjimo duomenų, galite vadovautis šiomis nuosekliomis instrukcijomis ir pakeisti bandomąją versiją į mokamą narystę.

Sužinokite, kaip atšaukti „Creative Cloud“ narystę ir susipažinkite su „Adobe“ prenumeratos sąlygomis. Atšaukę „Creative Cloud“ prenumeratą jūs nebeturėsite prieigos prie jūsų „Creative Cloud“ programų ir prie daugumos paslaugų, įtrauktų į jūsų mokamą „Creative Cloud“ prenumeratą. Jūsų saugyklos debesyje dydis bus sumažintas iki 2 GB. Jūs ir toliau turėsite prieigą prie mūsų nemokamos narystės privilegijų ir failų, kuriuos išsaugojote savo įrenginyje.

paskyros piktograma

Vis tiek reikia pagalbos? Sužinokite daugiau apie paskyras, atsiskaitymus ir planus.

„Text to vector graphic“, kurioje naudojama „Adobe“ kūrybinių generacinių DI modelių grupė „Adobe Firefly“, suteikia galimybę generuoti redaguojamą vektorinę grafiką naudojant paprastą tekstinę komandą. 

„Text to vector graphic“ siūloma visur, kur teikiamos „Adobe“ paslaugos. Ji nėra prieinama naudotojams Kinijoje.

Pasirinkite vektorinį piešinį (ir rastrinį paveikslėlį piešiniui maketuoti, jei yra) ir pasirinkite Object > Mockup > Make (Objektas > Maketas (beta) > Kurti). Sužinokite daugiau apie Mockup.

Generative Recolor (Generatyvinis perdažymas), veikiantis naudojant "Adobe Firefly", "Adobe" kūrybinių generatyvinių dirbtinio intelekto modelių šeimą, padeda greitai perdažyti iliustracijas, naudojant paprastą teksto užklausą. Spalvas galite toliau tikslinti naudodami spalvų balansavimo ratą, spalvų biblioteką arba „Color Theme Picker“ (spalvinių temų rinkiklį).

Generative Recolor (Generatyvinis perdažymas) galima naudoti visur, kur "Adobe" teikia paslaugas. Ji nėra prieinama naudotojams Kinijoje.

Pasirinkite File > Save As (Failas > Įrašyti kaip) arba File > Save A Copy (Failas > Įrašyti kopiją) ir nustatykite šriftų, vaizdų ir kitos informacijos įdėjimo parinktis. Variantai priklauso nuo pasirinkto failo formato. Sužinokite daugiau apie iliustracijų įrašymą.

Galite pasirinkti objektus (arba tekstus) kurie turi persidengti, tada meniu juostoje pasirinkite Object (Objektas) > Intertwine (Susieti) > Make (Kurti). Jei norite daugiau sužinoti apie persidengiančio dizaino kūrimą ir redagavimą, žr. Susieti objektus.

Galite kurti tikrovišką 3D grafiką derindami efektus ir apšvietimą su „Adobe Substance“ programos medžiagomis.

Galite naudoti Share for review (Bendrinti peržiūrai), kad sukurtumėte bendrinamą nuorodą, kurią kiti galėtų komentuoti su „Adobe“ paskyra arba be jos.

Taip. Galite nukopijuoti tekstą arba teksto rėmelį iš „InDesign“ į „Illustrator“ išsaugodami šaltinio teksto šrifto stilių, formatą, simbolių ir pastraipų nustatymus. Sužinokite kaip kopijuoti ir įklijuoti „InDesign“ tekstą į „Illustrator“.

Yra keli būdai, kaip importuoti arba eksportuoti iliustracijas tarp „Illustrator“ ir „Photoshop“. Sužinokite, kaip panaudoti „Illustrator“ iliustracijas „Photoshop“.

Taip! Laimei, naudojant „Illustrator“ automatinį duomenų atkūrimą, galima atkurti tikriausiai didžiąją jūsų darbo dalį, net jei nebuvote neseniai išsaugoję savo failo.

Peržiūrėkite “Fix Illustrator crash issues“ (Ištaisyti „Illustrator“ strigčių problemas), kad atliktumėte kai kuriuos pagrindinius patikrinimus ir pataisymus bei rastumėte konkrečios strigties problemos sprendimus.
 

Nustatykite GPU kortelės gamintoją ir atnaujinkite atitinkamas GPU tvarkykles.

Atnaujinkite „Wacom“ tvarkykles.

Kompiuteryje pašalinkite visas „Microsoft Visual C++“ versijas ir įdiekite naujausią versiją.

Jei norite nustatyti ir pašalinti pažeistus šriftus, žr. Šriftų problemų šalinimas.

Programos juostoje spustelėkite piktogramą “GPU Performance“ (GPU našumas) ir pasirinkite “GPU Performance“ (GPU našumas). Sužinokite daugiau apie GPU našumą.

Visų pirma, įsitikinkite, kad jūsų vaizdo adapterio tvarkyklės yra atnaujintos. Jei tai nepadeda išspręsti problemos, vadovaukitės šiame GPU našumo trikčių nustatymo ir šalinimo vadove pateiktais sprendimais.

Sužinokite, kaip optimizuoti "Illustrator" našumą "Windows" ir "MacOS".

„Illustrator“ veikia „Apple“ kompiuteriuose, kuriuose naudojamas „Apple silicon M1“ lustas 1,5x greičiau, nei panašios konfigūracijos ankstesnių kartų sistemose. Jei reikia daugiau informacijos žr. „Apple silicon“ skirta „Illustrator“.