Visueller Editor für Tastaturbefehle

Verwenden Sie den visuellen Editor für Tastaturbefehle, um die Tastaturbefehle anzuzeigen, die den Menübefehlen, Werkzeugen und anderen Funktionen zugewiesen sind, und passen Sie die Tastaturbefehle an, um Ihre Arbeit effizienter zu gestalten.

Hinweis: Das Dialogfeld „Tastaturbefehle“ gilt nur für Vorgänge, die von der Applikation ausgeführt werden können. Auslöser werden im Auslöserfenster verwaltet.

Zugewiesene Tastaturbefehle anzeigen

Um den visuellen Editor für Tastaturbefehle aufzurufen, wählen Sie Bearbeiten > Tastaturbefehle.

  • Mac OS: Befehls- + Umschalt- + Wahltaste + K
  • Windows: Strg- + Umschalt- + Alt-Taste + K

Das Dialogfeld „Tastaturbefehle“, in dem das Layout der Tastatur dargestellt ist, wird angezeigt.

Die Tasten, denen Tastaturbefehle zugewiesen sind, sind violett markiert. Alle Tastaturbefehle gelten übergreifend in der gesamten Applikation. Um den vollständigen Namen des Befehls und dessen Position in der Liste Befehle anzuzeigen, bewegen Sie den Mauszeiger über den zugewiesenen Tastaturbefehl. In der Befehlsliste werden alle Befehle, die zugewiesen werden können, nach Kategorie (Menüname oder Funktionalität in der Applikation) geordnet aufgelistet. Sie können das Suchfeld oberhalb der Liste verwenden, um schnell die Befehle oder deren Beschreibungen, die einen bestimmten Begriff enthalten, zu finden.

Wenn Sie eine Taste im Tastaturlayout wählen, werden alle Befehle, die dieser Taste sowie allen anderen Modifikatorkombinationen zugewiesen sind, in der Liste Modifikatoren angezeigt.

Um eine Liste aller Befehle sowie die zugehörigen Tastaturbefehle zu exportieren, klicken Sie auf In Zwischenablage kopieren.

Anpassen von Tastaturbefehlen

Gehen Sie wie folgt vor, um einem Befehl eine Tastenkombination zuzuweisen:

  • Ziehen Sie den Befehl aus der Liste „Befehle“ und legen Sie ihn auf der Taste im Tastaturlayout ab. Halten Sie optional einen oder mehrere Modifikatoren gedrückt, während Sie den Befehl auf die Taste legen, um diese zum Tastaturbefehl hinzuzufügen.
  • Klicken Sie auf die Spalte „Tastaturbefehl“ des entsprechenden Befehls in der Befehlsliste und drücken Sie dann die Taste (und optionale Modifikatoren).

Wenn Sie einen Tastaturbefehl verwenden, der einem anderen Befehl zugewiesen ist, wird am unteren Rand des Dialogfelds eine Warnmeldung angezeigt, die den Konflikt erläutert, und die Zuweisung für den anderen Tastaturbefehl wird aufgehoben. Wenn Sie die Aktion rückgängig machen möchten, klicken Sie auf Rückgängig.
Sie können einem Befehl mehrere Tastenkombinationen zuweisen.

Hinweis: In der Menüleiste und den QuickInfos für diese Befehlewirdnur eine der zugewiesenen Tastenkombinationen angezeigt.

  • Um die zuletzt zugewiesenen Tastenkombinationen für einen Befehl zu entfernen, klicken Sie auf Rückgängig.
  • Um eine Tastenkombination zu entfernen, die einem Befehl zugewiesen ist, wählen Sie diese in der Spalte Tastaturbefehl aus der Liste Befehl aus und klicken Sie entweder auf die Schaltfläche „Schließen“ neben der Tastenkombination oder auf Löschen.
  • Um alle Tastenkombinationen zu entfernen, die einem Befehl zugewiesen sind, wählen Sie den Befehl aus der Liste Befehl aus und wählen Löschen.

Hinweis: Sie können dieZuweisungfür den Tastaturbefehl zum Abspielen (Leertaste) nicht aufheben oder einem anderen Befehl zuweisen. Durch das Zuweisen eines neuen Tastaturbefehls für „Frame-Vorschau“, „Nächster Frame“, „Zehn Frames zurück“ und „Zehn Frames nach vorn“ wird die nicht durch wiederholtes Drücken (Tippen) ausgelöste Version dieser Befehle geändert. Die durch wiederholtes Drücken (Gedrückthalten) ausgelöste Version bleibt weiterhin dem ursprünglichen Tastaturbefehl zugewiesen und wird in der QuickInfo angezeigt.

Zwischen verschiedenen Sätzen von Tastaturbefehlen wechseln

Sie können verschiedene Sätze von Tastaturbefehlen speichern und nach Bedarf zwischen diesen wechseln.

  • Um das aktuelle Layout der Tastaturbefehle als neue Vorgabe zu speichern, klicken Sie auf die Schaltfläche Speichern unter und geben Sie einen Namen für die Vorgabe ein.
  • Um eine zuvor gespeicherte Vorgabe zu löschen, wählen Sie sie im Menü Tastaturlayout-Vorgabe aus und klicken Sie auf die Schaltfläche Löschen.
  • Um den Standardsatz von Tastaturbefehlen wiederherzustellen, wählen Sie im Menü Tastaturlayout-Vorgabe die Option Standardbefehlssatz (schreibgeschützt) aus.

Tastaturbefehle

Allgemein

Aktion Windows Mac OS
Szenen oder Marionetten beim Starten der Applikation nicht in den entsprechenden Bedienfeldern öffnen Sofort nach dem Starten der Applikation Umschalttaste gedrückt halten Sofort nach dem Starten der Applikation Umschalttaste gedrückt halten
Beim Starten der Applikation ein Projekt erstellen statt das letzte Projekt zu öffnen Sofort nach dem Starten der Applikation Alt-Taste gedrückt halten Sofort nach dem Starten der Applikation Wahltaste gedrückt halten
Eine zusammenhängende Gruppe von Projektelementen, Marionettenebenen oder Marionettenauslösern auswählen Erstes Objekt auswählen, dann bei gedrückter Umschalttaste auf das Objekt am Ende der Gruppe klicken Erstes Objekt auswählen, dann bei gedrückter Umschalttaste auf das Objekt am Ende der Gruppe klicken
MehrereSpuren, Einstellungen oderMundbild-bzw. Auslöserleisten im Zeitleistenbedienfeld oder Steuerelemente im Layoutmodus des Fensters „Steuerelemente“ auswählen oder die Auswahl umschalten Bei gedrückter Umschalttaste oder Strg-Taste auf die Objekte klicken Bei gedrückter Umschalttaste oder Befehlstaste auf die Objekte klicken
Sammlung von Spuren, Einstellungen oder Mundbild bzw. Auslöserleisten im Zeitleistenbedienfeld oder Steuerelemente im Layoutmodus des Fensters „Steuerelemente“ auswählen oder die Auswahl umschalten Auswahlrahmen (mit dem Marquee-Auswahlwerkzeug) um oder über die Objekte ziehen Auswahlrahmen (mit dem Marquee-Auswahlwerkzeug) um oder über die Objekte ziehen
Alle Projektelemente, Ebenen in einer Marionette, Spuren in der Zeitleiste, Kontrollelemente im Layoutmodus des Steuerungsfensters oder Wiederholungen einer Marionette auswählen Strg-Taste + A Befehlstaste + A
Auswahl aufheben Projektelemente, Marionetten-Ebenen, Spuren in der Zeitleiste, Kontrollelemente im Layoutmodus des Steuerungsfensters oder Wiederholungen einer Marionette aufheben
Strg- + Umschalttaste + A Befehlstaste + Umschalt + A
Ausgewählte/s/n Projektelement, Ebenen in einer Marionette, Handle, Marker, Trigger, Swap Set, Wiederholung, Verlaufslesezeichen oder Verhaltensparameter-Kontrolle umbenennenker, Trigger oder Swap Set
Eingabetaste (auf der Haupttastatur) Return
Ausgewählte Projektelemente, Marionettenebenen, Handles, Spuren, Einstellungen, Marken, Auslöser, Tauschsätze oder Steuerelemente (im Layoutmodus des Bedienfelds „Steuerelemente“) löschen
Entf- oder Rückschritttaste Entf
Ausgewählte Projektelemente, Ebenen, Spuren oder Takes duplizieren Strg-Taste + D Befehlstaste + D
Ausgewählte Spuren oder Takes teilen Strg- + Umschalttaste + D     Befehlstaste + Umschalttaste + D
Das vorherige oder nächste Projektelement bzw. die vorherige oder nächste Ebene in einer Marionette auswählen Nach-oben- bzw. Nach-unten-Taste Nach-oben- bzw. Nach-unten-Taste
Auswahl auf das vorherige oder nächste Projektelement bzw. die vorherige oder nächste Ebene in einer Marionette erweitern Umschalt- + Nach-oben-Taste bzw. Umschalt- + Nach-unten-Taste
Umschalt- + Nach-oben-Taste bzw. Umschalt- + Nach-unten-Taste
Einzelne oder nicht aufeinander folgende Projektelemente, Ebenen in einer Marionette oderMundbild-Triggerleisten auswählen bzw. deren Auswahl aufheben Strg+Klicken Befehl+Klicken
Dialogfeld „Voreinstellungen“ öffnen Strg-Taste + K Befehlstaste + , (Komma)
Dialogfeld des Editors für Tastaturbefehle öffnen Strg- + Umschalt- + Alt-Taste + K Befehls- + Umschalt- + Wahltaste + K
Hilfe anzeigen F1 F1
Letzte Aktion rückgängig machen Strg-Taste + Z Befehlstaste + Z
Wiederherstellen des Zustands nach Rückgängig-Aktion Strg- + Umschalttaste + Z Befehlstaste + Umschalttaste + Z
Neues Verlaufslesezeichen Strg- + Alt-Taste + S  Befehls- + Optionstaste + S 
Beenden Strg-Taste + Q oder Alt-Taste + F4 Befehlstaste + Q

Projekte

Aktion Windows Mac OS
Neues Projekt Strg- + Alt-Taste + N
Befehls- + Wahltaste + N
Projekt öffnen
Strg-Taste + O Befehlstaste + O
Projekt speichern unter
Strg- + Umschalttaste + S Befehls- + Umschalttaste + S

Grafiken und Audiodateien

Aktion Windows Mac OS
Dateien in das Projekt importieren
Strg-Taste + I oder in einen leeren Bereich des Bedienfelds „Projekt“ doppelklicken
Befehlstaste + I oder in einen leeren Bereich des Bedienfelds „Projekt“ doppelklicken
Ausgewählte Projektelemente einer neuen Szene hinzufügen
Strg-Taste + \ (umgekehrter Schrägstrich) oder auf die Schaltfläche „Der neuen Szene hinzufügen“ klicken Befehlstaste + \ (umgekehrter Schrägstrich) oder auf die Schaltfläche „Der neuen Szene hinzufügen“ klicken
Jedes ausgewählte Projektelement zu einer eigenen neuen Szene hinzufügen Halten Sie die Alt-Taste gedrückt und klicken Sie auf die Schaltfläche „Der neuen Szene hinzufügen“ oder halten Sie die Alt-Taste gedrückt, während Sie „Szene“ > „Der neuen Szene hinzufügen“ auswählen.
Halten Sie die Wahltaste gedrückt und klicken Sie auf die Schaltfläche „Der neuen Szene hinzufügen“ oder halten Sie die Wahltaste gedrückt, während Sie „Szene“ > „Der neuen Szene hinzufügen“ auswählen.

Arbeitsbereiche und Fenster

Aktion Windows Mac OS
Zum Arbeitsbereich „Start“ wechseln
Alt- + Umschalttaste + 1 Wahl- + Umschalttaste + 1
Zum Arbeitsbereich „Anpassen“ wechseln
Alt- + Umschalttaste + 2 Wahl- + Umschalttaste + 2
Zum Arbeitsbereich „Aufnehmen“ wechseln
Alt- + Umschalttaste + 3 Wahl- + Umschalttaste + 3
Zum Arbeitsbereich „Streamen“ wechseln
Alt- + Umschalttaste + 4 Wahl- + Umschalttaste + 4
Inhalt des Szenen- oder Marionettenfensters schwenken
Mit der Alt-Taste im Fenster ziehen oder die Leertaste oder mittlere Maustaste beim Ziehen im Marionettenfenster gedrückt halten
Mit der Optionstaste im Fenster ziehen oder die Leertaste oder mittlere Maustaste beim Ziehen im Marionettenfenster gedrückt halten
Inhalt des Szenen- oder Marionettenfensters zoomen Strg-Taste + = (Gleichheitszeichen) / Strg-Taste + - (Minuszeichen) oder bei gedrückter Alt-Taste das Mausrad drehen (oder senkrecht über das Touchpad streifen), während sich der Mauszeiger über dem Fenster befindet
Befehlstaste + = (Gleichheitszeichen) / Befehlstaste + - (Minuszeichen) oder bei gedrückter Optionstaste das Mausrad drehen (oder senkrecht über das Touchpad streifen), während sich der Mauszeiger über dem Fenster befindet
Inhalt des Szenen- oder Marionettenfensters erneut zentrieren oder Zoomwert auf 100 % wiederherstellen
Alt-Taste + in das Bedienfeld bzw. Fenster doppelklicken Wahltaste + in das Bedienfeld bzw. Fenster doppelklicken
Fenster unter demMauszeiger maximieren oder wiederherstellen
Ü Ü
Vordersten Inhalt des Szenen- oder Marionettenfensters schließen
Strg-Taste + W Befehlstaste + W
Layout des aktuellen Arbeitsbereichs zurücksetzen Auf den Namen des Arbeitsbereichs in der Arbeitsbereichsleiste klicken Auf den Namen des Arbeitsbereichs in der Arbeitsbereichsleiste klicken

Szenen

Aktion Windows Mac OS
Leere Szene erstellen
Strg-Taste + N Befehlstaste + N
Den Inhalt der Szene aktualisieren und Simulationen neu starten
Strg- + Umschalttaste + R, F5 oder im Szenenfenster auf die Schaltfläche „Szene aktualisieren“ klicken
Befehls- + Umschalttaste + R, F5 oder im Bedienfeld „Szene“ auf die Schaltfläche „Szene aktualisieren“ klicken
Den Inhalt der Szene aktualisieren, Simulationen neu starten und vorher zwischengespeicherte Grafiken löschen
Alt-Taste + im Szenenfenster auf die Schaltfläche „Szene aktualisieren“ klicken Wahltaste + im Szenenfenster auf die Schaltfläche „Szene aktualisieren“ klicken
Szenenschnappschuss aufnehmen Umschalttaste + F6 Umschalttaste + F6
Szenenschnappschuss ein- oder ausblenden F6 F6
Deckkraft von Szenenschnappschuss erhöhen/verringern Strg- + Alt-Taste + = oder Strg- + Alt-Taste + - Befehls- + Wahltaste + = oder Befehls- + Wahltaste + -

Marionetten

Aktion Windows Mac OS
Leere Marionette erstellen
Strg- + Umschalttaste + N Befehls- + Umschalttaste + N
Ausgewählte Ebenen in einer Marionette gruppieren
Strg-Taste + G Befehlstaste + G
Die Grafiken der ausgewählten Marionette in derAnwendungbearbeiten, mit der sie verbunden ist (Original bearbeiten)
Strg-Taste + E Befehlstaste + E
Ruhe-Posefür Marionette mit Gesichts-Tracking festlegen
Strg+P Befehlstaste + P
Auslösertaste für eine Ebene in einer Marionette zuweisen
Im Bedienfeld „Marionette“ auf die Auslöserspalte klickenund„Auslöser erstellen“ auswählen, danach die Taste im Marionettenfenster eingeben
Im Bedienfeld „Marionette“ auf die Auslöserspalte klickenund„Auslöser erstellen“ auswählen, danach die Taste im Marionettenfenster eingeben
Auslösertasten für eine Marionette anzeigen (die das Verhalten „Auslöser“ verwendet) Marionette auswählen, dann das Auslöserfenster öffnen („Fenster“ > „Auslöser“) Marionette auswählen, dann das Auslöserfenster öffnen („Fenster“ > „Auslöser“)
Ebene als Schnittmaske für die darunterliegenden Ebenen definieren oder Schnittmaske lösen Strg- + Alt-Taste + G Befehls- + Wahltaste + G
Bewegung eines Handles im Marionettenfenster beschränken Halten Sie die Umschalttaste gedrückt, sobald Sie den Handle bewegen. Halten Sie die Umschalttaste gedrückt, sobald Sie den Handle bewegen.
Ausgewählte Handles verschieben Pfeiltasten + Umschalttaste (zehnfache Entfernung) oder Strg-Taste (ein Zehntel der Entfernung) gedrückt halten Pfeiltasten + Umschalttaste (zehnfache Entfernung) oder Befehlstaste (ein Zehntel der Entfernung) gedrückt halten

Characterizer (Fenster „Stil bearbeiten“)

Ergebnisse Windows Mac OS
(Gezoomtes) Stil-Bild schwenken Leertaste gedrückt halten, während Sie das Bild ziehen Leertaste gedrückt halten, während Sie das Bild ziehen
Zoom des Stil-Bildes vergrößern Bei gedrückter Alt-Taste das Mausrad drehen (oder senkrecht über das Touchpad streifen), während sich der Mauszeiger über dem Bild befindet Bei gedrückter Optionstaste das Mausrad drehen (oder senkrecht über das Touchpad streifen), während sich der Mauszeiger über dem Bild befindet
Auswählen mehrerer Bearbeitungspunkte Ziehen Sie (mit dem Marquee-Auswahlwerkzeug) einen Rahmen um die Punkte Ziehen Sie (mit dem Marquee-Auswahlwerkzeug) einen Rahmen um die Punkte
Auswahl mehrerer Bearbeitungspunkte ändern Bei gedrückter Strg-Taste einen Auswahlrahmen um die Punkte ziehen Bei gedrückter Befehlstaste einen Auswahlrahmen um die Punkte ziehen
Pinselgröße anpassen Mausrad drehen oder senkrecht über das Touchpad streifen Mausrad drehen oder senkrecht über das Touchpad streifen
Per Pipette die Pinselart aus der Bereichsfarbe, die über dem Bild eingeblendet ist, auswählen Rechtsklick über die eingeblendete Farbe Rechtsklick über die eingeblendete Farbe

Marionettenwerkzeuge

Ergebnisse Windows Mac OS
Auswahl-Werkzeug aktivieren V V
Hand-Werkzeug aktivieren H H
Hand-Werkzeug vorübergehend aktivieren Leertaste gedrückt halten Leertaste gedrückt halten
Werkzeug zum Vergrößern aktivieren Z Z
Werkzeug zum Verkleinern aktivieren Alt-Taste (wenn Werkzeug zum Vergrößern aktiviert ist) Wahltaste (wenn Werkzeug zum Vergrößern aktiviert ist)
Handle-Werkzeug aktivieren L L
Versteifungs-Werkzeug aktivieren S S
Aktivieren des Punkt-Werkzeugs P P
Dragger-Werkzeug aktivieren M M
Dangle-Werkzeug aktivieren D D

Verhalten

Hinweis:

Siehe Tastaturbefehle für die Lippensynchronisation im Abschnitt Lippensynchronisation.

Aktion Windows Mac OS
(Blickrichtung oder Gesicht) Blickrichtung oder Gesichtsbewegungen pausieren
; (Semikolon) gedrückt halten ; (Semikolon) gedrückt halten
(Blickrichtung oder Kopfdrehung) Daten für Gesichtsmaße aus After Effects in eine Marionette einfügen
Strg-Taste + V Befehlstaste + V
(Blickrichtung) Schnelle Augenbewegungen in bestimmte Richtungen (wenn „Tastatureingabe“ aktiviert ist) Pfeiltasten: Nach-oben- oder Nach-unten-Taste = vertikal, Nach-links- oder Nach-rechts-Taste = horizontal, horizontale + vertikale Pfeiltasten = diagonal Pfeiltasten: Nach-oben- oder Nach-unten-Taste = vertikal, Nach-links- oder Nach-rechts-Taste = horizontal, horizontale + vertikale Pfeiltasten = diagonal
(Ebenenauswahl) Andere Ebene auswählen (wenn „Tastatureingabe“ aktiviert ist) Pfeiltasten: Nach-links-Taste = Ebene mit niedrigerer Nummer, Nach-rechts-Taste = Ebene mit höherer Nummer, Nach-oben-Taste = erste Ebene des Bereichs, Nach-unten-Taste = letzte Ebene des Bereichs
Pfeiltasten: Nach-links-Taste = Ebene mit niedrigerer Nummer, Nach-rechts-Taste = Ebene mit höherer Nummer, Nach-oben-Taste = erste Ebene des Bereichs, Nach-unten-Taste = letzte Ebene des Bereichs
(Lippensynchronisation) Lippensynchronisationseinstellung als Keyframes für Zeit-Verzerrungen zur Verwendung in After Effects kopieren
Mit der rechten Maustaste auf die Lippensynchronisation klicken und „Mundbilder aus After Effects kopieren“ wählen Mit der rechten Maustaste auf die Lippensynchronisation klicken und „Mundbilder aus After Effects kopieren“ wählen
(Partikel) Einzelnen Partikel ausgeben (im gleichmäßigen Modus sowohl für „Zeigen und Schießen“ als auch für „Kanone“) R R
(Partikel) Alle Partikel entfernen D D
(Kameragang) Kameragang starten/beenden (wenn „Start“ auf „Mit Nach-links- und Nach-rechts-Taste“ festgelegt ist)
Linkspfeil oder Rechtspfeil Linkspfeil oder Rechtspfeil

Aufnahme und Wiedergabe

Aktion Windows Mac OS
Aufzeichnung starten oder anhalten
Strg-Taste + R Befehlstaste + R
Wiedergabe starten oder anhalten
Leertaste Leertaste
Take mit 1 Frame aufzeichnen
Strg-Taste + 1 Befehlstaste + 1
Take mit 2 Frames aufzeichnen
Strg-Taste + 2 Befehlstaste + 2
Take mit der im Arbeitsbereich angegebenen Dauer aufzeichnen* Strg-Taste + 3  Befehlstaste + 3 
Alle Verhaltensweisen einer Marionette aktivieren oder deaktivieren
Strg-Taste + im Eigenschaftenbedienfeld auf alle Schaltflächen „Für Aufnahme vorbereiten“ klicken Befehlstaste + im Eigenschaftenbedienfeld auf alle Schaltflächen „Für Aufnahme vorbereiten“ klicken
Alle Eigenschaften eines Verhaltens aktivieren oder deaktivieren
Strg-Taste + im Eigenschaftenbedienfeld auf alle Schaltflächen „Für Aufnahme vorbereiten“ des Verhaltensparameters klicken Befehlstaste + im Eigenschaftenbedienfeld auf alle Schaltflächen „Für Aufnahme vorbereiten“ des Verhaltensparameters klicken
Alle Verhaltensweisen einer Marionette aktivieren oder deaktivieren Bei gedrückter Strg-Taste in den Eigenschaften auf den Augapfel eines Verhaltens klicken Bei gedrückter Befehlstaste in den Eigenschaften auf den Augapfel eines Verhaltens klicken

* Diese Tastaturkürzel erstellen Takes für die aktivierten Verhaltensparameter. Wenn im Triggerfenster jedoch Trigger oder Swap Sets ausgewählt sind und der Fokus auf dem Bedienfeld liegt, entstehen stattdessen Triggerleisten. 

Hinweis:

Die Tastaturbefehle „Take mit 1 Frame aufnehmen“ und „Take mit 2 Frames aufnehmen“ erstellen Takes für die aktivierten Verhaltensparameter. Wenn im Auslöserfenster jedoch Auslöser oder Tauschsätze ausgewählt sind und der Fokus auf das Bedienfeld gesetzt ist, werden stattdessen Auslöserleisten erstellt.

Zeitnavigation und Arbeitsbereich

Aktion Windows Mac OS
ZumAnfangeiner Szene wechseln
Pos1 Fn- + Nach-links-Taste
1 Frame vorwärts gehen
Strg-Taste + Nach-rechts-Taste Befehlstaste + Nach-rechts-Taste
10 Frames vorwärts gehen
Strg- + Umschalt- + Nach-rechts-Taste Befehlstaste + Umschalt- + Nach-rechts-Taste
1 Frame rückwärts gehen
Strg-Taste + Nach-links-Taste Befehlstaste + Nach-links-Taste
10 Frames rückwärts gehen
Strg- + Umschalt- + Nach-links-Taste Befehlstaste + Umschalt- + Nach-links-Taste
Zum vorhergehenden interessanten Zeitpunkt (Anfang/Ende des Arbeitsbereichs, Spur in/out, Take in/out, Marker) wechseln Alt + linke Pfeiltaste Option + linke Pfeiltaste
Zum nächsten interessanten Zeitpunkt (Anfang/Ende des Arbeitsbereichs, Spur in/out, Take in/out, Marker) wechseln Alt+Nach rechts Wahl+Nach rechts
Zum Anfang des Arbeitsbereichs wechseln Umschalt+Pos1 Umschalt+Pos1
Zum Ende des Arbeitsbereichs wechseln Umschalt+Ende Umschalt+Ende
Scrubbing in 1-Frame-Schritten durchführen
Ziehen Sie denAbspielkopf Ziehen Sie denAbspielkopf
Scrubbing in Subframe-Schritten durchführen
Bei gedrückter Strg-Taste denAbspielkopf ziehen Bei gedrückter Befehlstaste denAbspielkopf ziehen
Im Zeitleistenfenster jeweils eine „Seite“ nach links oder rechts scrollen
Bild-auf-Taste oder Bild-ab-Taste Bild-auf-Taste oder Bild-ab-Taste
Im Zeitleistenfenster jeweils weniger als eine „Seite“ nach links oder rechts scrollen Strg- + Bild-auf-Taste bzw. Strg- + Bild-ab-Taste Befehl- + Bild-auf-Taste oder Befehl- + Bild-ab-Taste
Den Arbeitsbereich aktivieren oder deaktivieren Klicken Sie auf den Zeitregler am oberen Rand des Zeitleistenfensters Klicken Sie auf den Zeitregler am oberen Rand des Zeitleistenfensters
Den Anfang des Arbeitsbereichs alsAbspielkopf einstellen Alt-Taste + I Optionstaste + I
Das Ende des Arbeitsbereichs auf denAbspielkopf einstellen Alt-Taste + O Optionstaste + O
Den Arbeitsbereich so einstellen, dass er mit den ausgewählten Spuren und Takes übereinstimmt Alt-Taste + / Optionstaste + /
Arbeitsbereich um seine Dauer nach vorne verschieben (späterer Zeitpunkt) Strg-Taste + 4 Befehlstaste + 4

Spuren und Takes

Aktion Windows Mac OS
Ausgewählte Spuren oder Takes in gestapelter Reihenfolge nach unten (nach hinten) oder nach oben (nach vorne) verschieben Strg- + Nach-oben- oder Nach-unten-Taste Befehlstaste + Nach-oben- oder Nach-unten-Taste
Beim Ziehen einer Spur oder eines Takes das Positionieren an der Start- oder Endzeit anderer Spuren und Takes vermeiden
Strg-Taste gedrückt halten Befehlstaste gedrückt halten
Die vorhergehende odernächsteTake-Füllmethode verwenden
Strg-Taste + B bzw. Strg- + Umschalttaste + B Befehlstaste + B bzw. Befehlstaste + Umschalttaste + B
In-Point für ausgewählte Spuren oder Takes bis zum aktuellen Zeitpunkt trimmen
Alt-Taste + Ö bzw. Alt-Taste + Ä Wahltaste + Ö bzw. Wahltaste + Ä
Ausgewählte Einstellung kopieren Strg+C Befehlstaste + C
Ausgewählte Einstellung kopieren, dann aus dem Zeitleistenfenster entfernen Strg+X Befehlstaste + X
Einen zuvor kopierten oder ausgeschnittenen Take am aktuellen (Abspielkopf) Zeitpunkt einfügen Strg-Taste + V Befehlstaste + V
Erstellen einer Halteeinstellung aus der zur aktuellen Zeit ausgewählten Einstellung Strg- + Umschalt- + Alt-Taste + D Befehls- + Umschalt- + Wahltaste + D
Ersetzen einer Marionettenspur durch ein anderes Marionettenelement Wählen Sie die Marionettenspur in der Zeitleiste aus und ziehen Sie bei gedrückter Alt-Taste eine andere Marionette aus dem Projektfenster in das Zeitleistenfenster. Wählen Sie die Marionettenspur in der Zeitleiste aus und ziehen Sie bei gedrückter Wahltaste eine andere Marionette aus dem Projektfenster in das Zeitleistenfenster.

Lippensynchronisation

Aktion Windows Mac OS
Ein Mundbild an einem beliebigen Zeitpunkt einfügen
Alt-Taste + Rechtsklick am gewünschten Zeitpunkt über der Mundbildleiste im Zeitleistenfenster, dann das Mundbild im Menü auswählen  Wahltaste + Rechtsklick am gewünschten Zeitpunkt über der Mundbildleiste im Zeitleistenfenster, dann das Mundbild im Menü auswählen 
Eine Mundbild-Leiste aufteilen
Alt-Taste + am gewünschten Zeitpunkt zum Teilen klicken Wahltaste + am gewünschten Zeitpunkt zum Teilen klicken
Vorheriges oder nächstes
Mundbild oder stille Phase auswählen

Linkspfeil oder Rechtspfeil


Linkspfeil oder Rechtspfeil

Ausgewähltes Mundbild um jeweils einen Frame auf einen früheren oder späteren Zeitpunkt verschieben Nach-oben- oder Nach-unten-Taste Nach-oben- oder Nach-unten-Taste
Ausgewählte Mundbilder entsprechend einem bestimmtenMundbild ändern Erster Buchstabe des Mundbilds (z. B. „A“ für „Ah“, „E“ für „Ee“, „W“ für „Wuhu“ usw.) ErsterBuchstabe des Mundbilds (z. B. „A“ für „Ah“, „E“ für „Ee“, „W“ für „Wuhu“ usw.)
Ausgewähltes Mundbild in zwei Hälften teilen / (Schrägstrich) / (Schrägstrich)
Lippensynchronisationseinstellungen in die Systemzwischenablage kopieren und Einstellung aus Marionette entfernen Strg+X Befehlstaste + X
Lippensynchronisationseinstellungen in Marionette einfügen Strg-Taste + V Befehlstaste + V

Auslöserleisten im Zeitleistenfenster

Aktion Windows Mac OS
Auslöser an einem beliebigen Zeitpunkt hinzufügen Alt-Taste + Rechtsklick am gewünschten Zeitpunkt über der Auslöserleiste im Zeitleistenfenster, dann Auslöser im Menü auswählen Wahltaste + Rechtsklick am gewünschten Zeitpunkt über der Auslöserleiste im Zeitleistenfenster, dann Auslöser im Menü auswählen
Auslöserleiste teilen Alt-Taste + am gewünschten Zeitpunkt zum Teilen klicken Wahltaste + am gewünschten Zeitpunkt zum Teilen klicken
Vorherige oder nächste Auslöserleiste auswählen Linkspfeil oder Rechtspfeil Linkspfeil oder Rechtspfeil
Ausgewählte Auslöserleiste um jeweils einen Frame auf einen früheren oder späteren Zeitpunkt verschieben Nach-oben- oder Nach-unten-Taste Nach-oben- oder Nach-unten-Taste
Ausgewählte Auslöserleiste in zwei Hälften teilen / (Schrägstrich) / (Schrägstrich)

Marken

Aktion Windows Mac OS
Marke hinzufügen
* (Multiplizieren) auf dem Ziffernblock Ctrl + 8
Stoppmarke hinzufügen
Umschalttaste + * (Multiplizieren) auf dem Ziffernblock Ctrl + Umschalttaste + 8
Marke oder Stoppmarke umbenennen
Eingabetaste drücken oder doppelklicken
Eingabetaste drücken oder doppelklicken

Steuerungsfenster

Aktion Windows Mac OS
Steuerelemente für alle
Auslöser einer Marionette hinzufügen
Auf die Schaltfläche „Layout aktualisieren“ klicken
Auf die Schaltfläche „Layout aktualisieren“ klicken
Layout der aktuellen
Steuerelemente basierend auf der Größe des Bedienfelds „Steuerelemente“ ändern
Bei gedrückter Alt-Taste auf die Schaltfläche „Layout aktualisieren“
klicken
Bei gedrückter Wahltaste auf die Schaltfläche „Layout aktualisieren“
klicken
Ausrichtung am Rasterlayout beim Ziehen
eines Steuerelements vermeiden (Layoutmodus)
Strg-Taste gedrückt halten

Befehlstaste gedrückt halten
Inhalt des Fensters schwenken (Layoutmodus) Alt-Taste oder mittlere Maustaste beim Ziehen im Fenster gedrückt halten oder das Mausrad vertikal drehen bzw. Umschalttaste gedrückt halten und das Mausrad horizontal drehen Wahltaste oder mittlere Maustaste beim Ziehen im Fenster gedrückt halten oder das Mausrad vertikal drehen bzw. Umschalttaste gedrückt halten und das Mausrad horizontal drehen
Taste einem
ausgewählten Auslösersteuerelement zuweisen (Layoutmodus)
Taste drücken oder
Taste für den Auslöser im Auslöserfenster eingeben
Taste drückenoder Taste für den Auslöser im Auslöserfenster eingeben
MIDI-Note
einem ausgewählten Auslösersteuerelement zuweisen (Layoutmodus)
Auf dem MIDI-Gerät auf die Note tippen; dies ist auch möglich, während sich der Cursor im Feld „MIDI-Note“ des Auslöserfensters befindet Auf dem MIDI-Gerät auf die Note tippen; dies ist auch möglich, während sich der Cursor im Feld „MIDI-Note“ des Auslöserfensters befindet
MIDI-Fader oder -Knopf
einem ausgewählten Verhaltensparameter-Steuerelement zuweisen (Layoutmodus)

Fader oder Knopf verschieben
Fader oder Knopf verschieben
Schnell vom Layout- in den Durchführungsmodus wechseln* Im Fenster an beliebiger Stelle neben den Steuerelementen doppelklicken Im Fenster an beliebiger Stelle neben den Steuerelementen doppelklicken

* Sie können einen Tastaturbefehl zuweisen, um schnell zwischen dem Layout- und Durchführungsmodus zu wechseln. Suchen Sie im Editor für Tastaturbefehle unter der Kategorie „Fenster“ den Befehl „Layoutmodus für Steuerungsfenster umschalten“.

Exportieren

Aktion Windows Mac OS
Szenemit Adobe Media Encoder als Video exportieren
Strg-Taste + M Befehlstaste + M
Szeneals PNG-Sequenz und WAV-Audiodatei exportieren
Strg- + Alt-Taste + M Befehlstaste + Wahltaste+ M

Livestreaming

Aktion Windows Mac OS
Livestreaming aktivieren oder deaktivieren
Im Szenenfenster auf die Schaltfläche „Livestream“ klicken Im Szenenfenster auf die Schaltfläche „Livestream“ klicken
Die aktiven Geräte für das Livestreaming ändern
Strg-Taste + im Szenenfenster auf die Schaltfläche „Livestream“ klicken Befehlstaste + im Szenenfenster auf die Schaltfläche „Livestream“ klicken

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie