Verfeinern einer aufgezeichneten Leistung

Erfahren Sie alles, was Sie über die Verfeinerung einer aufgezeichneten Leistung Ihrer Marionetten wissen müssen, einschließlich der Funktionalitäten des Zeitleistenarbeitsbereichs.

Anpassen des Timings und Neuanordnen von Szeneninhalten

Sie können das Timing und die Reihenfolge von Marionetten, aufgenommenen Einstellungen und Audio ändern, um Ihre Arbeit zu optimieren. Marionetten und Audio werden als Spurelemente (große Leisten) angezeigt und aufgenommene Einstellungen werden unter den Spurelementen der Marionette dargestellt. Um leichter auf Spurleisten oder eine Zeitübersicht einer Szene zuzugreifen, können Sie die Ansicht vergrößern oder verkleinern.

Wenn die Zeitleiste für die Dauer eines Frames vergrößert wird, wird die horizontale Mitte des Frames mit einer gestrichelten Linie gekennzeichnet, die den genauen Zeitpunkt für das Sampling des Spurelements oder der Einstellung angibt.

Ziehen Sie den Regler zum Zoomen der Zeitleiste oder klicken Sie auf die Schaltfläche „In Zeitleiste einzoomen“, „Aus Zeitleiste auszoomen“ oder „Zeitleiste passend zur gesamten Szene zoomen“ in der unteren rechten Ecke des Zeitleistenfensters. Für diese Schaltflächen gibt es Tastaturbefehle (–, = und \).

Nach Vergrößern durch Zeitbereich scrollen

Verwenden Sie die horizontale Scrollleiste unter dem scrollbaren Bereich des Zeitleistenfensters oder wischen Sie horizontal auf dem Trackpad.

Durch die Zusammenstellung der Marionetten- und Audiospuren scrollen

Verwenden Sie die vertikale Scrollleiste oder wischen Sie vertikal auf dem Trackpad.

Spurelemente aus- oder abwählen

  • Klicken Sie auf den Spurnamen (für eine Marionette) oder auf die Leiste des Spurelements. 
    Wählen Sie ein Spurelement für eine Marionette aus, um die Verhaltensparameterwerte für die Marionetteninstanz in der Szene zu ändern. Dadurch werden die Werte in der Quelle (primäre Definition) der Marionette überschrieben. 
  • Bei Auswahl einer Marionettenspur wird die Aufnahmebereitschaft der Marionette automatisch aktiviert.
  • Um eine Marionette auszuwählen/deren Auswahl aufzuheben, klicken Sie bei gedrückter Umschalttaste oder Befehls-/Strg-Taste auf das Spurelement der Marionette oder den Spurnamen (Spurkopf links). Auf diese Weise können Sie mehrere Marionetten gleichzeitig auswählen.
  • Um die Auswahl für den gesamten Inhalt aufzuheben, klicken Sie im Bedienfeld an beliebiger Stelle neben den Spurelementleisten.

Hierarchische Auswahl

Ausgewählte Spurelemente werden im Zeitleistenfenster blau hervorgehoben. Wenn Sie eine Einstellung oder Projektionsleiste für eine Marionette auswählen (entweder direkt oder nach dem Aufzeichnen von Einstellungen), wird die Leiste blau und die Marionettenspur erhält einen blauen Rahmen. So erkennen Sie, dass ein Element in der Marionettenhierarchie ausgewählt ist. Durch diese hierarchische Auswahl werden auch die Verhaltensparameter der Marionette im Eigenschaftenfenster sichtbar und unmittelbar nach der Anpassung von Einstellungen geändert.

Einstellungen auswählen oder Auswahl aufheben

  • Klicken Sie auf eine Einstellung, um sie und andere Einstellungen, die während der gleichen Aufnahme erfasst werden, auszuwählen. Diese Einstellungen werden  standardmäßig  verbunden und können gemeinsam gezogen und zugeschnitten werden.
  • Klicken Sie bei gedrückter Umschalttaste oder Befehls-/Strg-Taste auf eine Einstellung, um zwischen den verknüpften Einstellungen zu wechseln.
Wenn mehrere Parameter gleichzeitig aufgenommen werden, werden die Einstellungen miteinander verknüpft. Standardmäßig werden beim Auswählen einer Einstellung die damit verknüpften Einstellungen nicht ausgewählt oder nicht davon beeinflusst. Sie können jedoch alle verknüpften Einstellungen gleichzeitig verwalten, indem Sie auf den Befehl „Verknüpfte Auswahl“ im Zeitleistenmenü klicken. Nach Auswahl einer Einstellung wird der entsprechende Bereich der Übersichtsleiste (am unteren Rand eines Marionetten-Spurelements) blau hervorgehoben. Das kann hilfreich sein, wenn das Spurelement ausgeblendet wird und die Einstellungsleisten nicht mehr angezeigt werden.

Spurelemente und Einstellungen teilen

Kürzen Sie ein Marionetten- oder Audiospur-Element oder eine Einstellung durch Teilen am Abspielkopf (aktuelle Zeit). Dieser Vorgang kopiert die Auswahl und schneidet die ursprünglichen und die neuen Leisten zu.

So teilen Sie Spurelemente oder Einstellungen:

  1. Wählen Sie die Elemente und platzieren Sie den Abspielkopf an der Position, an der Sie teilen möchten.
  2. Wählen Sie Bearbeiten > Teilen (Umschalttaste+Befehls-/Strg-Taste+D) aus.

Spurelemente und Einstellungen duplizieren

Sie können zur späteren Verwendung eine Kopie eines Spurelements oder einer Einstellung erstellen.

So duplizieren Sie Spurelemente oder Einstellungen:

  1. Wählen Sie die Elemente bzw. Einstellungen aus.
  2. Wählen Sie Bearbeiten > Duplizieren (Befehls-/Strg-Taste+D) aus.

Anpassen des Timings eines Spurelements oder einer Einstellung

Beim Erweitern einer Einstellungsleiste an einem der beiden Enden bleiben die aufgenommenen Werte vor dem ursprünglichen In-Point und nach dem ursprünglichen Out-Point der Einstellung jetzt erhalten.

  • Um den Zeitbereich zu verschieben, ziehen Sie den mittleren Teil der Leiste horizontal.
  • Um die Start- oder Endzeit zuzuschneiden, ziehen Sie das linke oder rechte Ende der Leiste.
Hinweis:

Wenn Sie eine Einstellung teilen, wird beim Erweitern ab dem Teilungspunkt lediglich der zugeschnittene Teil angezeigt.

Einrasten an Kanten überschreiben und genauere Steuerung ermöglichen

Halten Sie die Befehls-/Strg-Taste gedrückt, während Sie ein Spurelement oder eine Einstellungsleiste verschieben.

Auswahl auf Abspielkopf verschieben

Verschieben Sie die ausgewählten Einstellungen, Auslöser-/Mundbildleisten oder Keyframes in der Zeit, um sie am Abspielkopf auszurichten, indem Sie die Befehle Zeitleiste > Auswahl an Anfang des Abspielkopfs verschieben ([) oder Zeitleiste > Auswahl an Ende des Abspielkopfs verschieben (]) verwenden.

Eine Spur neu anordnen

Um eine Spur neu anzuordnen, beispielsweise wenn Sie die Reihenfolge beim Rendern der Marionette ändern möchten, wählen Sie die Spur aus und klicken Sie auf Zeitleiste > Anordnen > Nach oben oder Nach unten oder drücken Sie Befehlstaste+Nach-oben-/Nach-unten-Taste bzw. Strg+Nach-oben-/Nach-unten-Taste.

Ausgewählte Spuren oder Takes neu anordnen

Um ausgewählte Spuren oder Takes nach oben oder unten zu verschieben, nutzen Sie die Menübefehle Timeline > Anordnen > Nach oben oder Nach unten

Ein Spurelement löschen

Wählen Sie ein Spurelement aus, wählen Sie dann Bearbeiten > Löschen aus oder drücken Sie die Entf- oder Rücktaste. Wenn Sie ein Audiospurelement löschen, wird ihre Spur nicht gelöscht.

Einstellungen verschieben

Verschieben Sie ausgewählte Einstellungen für denselben Parameter über die Befehle Zeitleiste > Nach oben/Nach unten nach oben oder unten. Die Befehle können weiterhin für ausgewählte Spuren verwendet werden.

Takes zusammenführen

Kombinieren Sie mehrere ausgewählte Lippensynchronisations- oder Auslösereinstellungen in einer einzelnen Einstellungsleiste mit Mundbild- oder Auslöserleisten, um separate Lippensynchronisationen oder ausgelöste Aufzeichnungen zu konsolidieren, sodass diese nicht so viel vertikalen Platz in Ihrer Timeline einnehmen. Wählen Sie zum Zusammenführen den Menübefehl Timeline > Takes zusammenführen aus.

Sequenzeinstellungen

Wenn Sie die ausgewählten Einstellungen für einen Parameter sequenziell in der Timeline anordnen möchten, wählen Sie den Menübefehl Timeline > Sequenzeinstellungen aus. Führen Sie im Dialogfeld „Takes aneinanderreihen“ einen der folgenden Schritte aus:

  • Wenn sich die Takes am Ende nicht überlappen sollen, lassen Sie die Option „Überlappen“ deaktiviert.
  • Um Takes überlappen zu lassen, wählen Sie „Überlappen“ aus und geben Sie den gewünschten Frames-Wert ein, um die Überlappungsposition festzulegen.

Reduzieren oder Erweitern aller Einstellungen oder Keyframes auf einer Spur

Wenn Sie alle Einstellungen oder Keyframes für eine Spur reduzieren, werden in der Timeline mehr Spuren und Zeilen mit Einstellungen und Keyframes gleichzeitig angezeigt. Dadurch müssen Sie weniger vertikal scrollen. Klicken Sie mit gedrückter Befehlstaste (macOS)/Strg-Taste (Windows) in der Zeitleiste auf ein Dreieckssymbol für einen Verhaltensparameter, um alle Einstellungen oder Keyframes auf der Spur ein- oder auszublenden. 

Schaltflächen „Tarnen“ und „Tarnung aktiv“

Blenden Sie einzelne Zeilen schnell aus oder zeigen Sie sie an, indem Sie die zugehörige Schaltfläche „Tarnen“ in der Zeitleiste auswählen und dann die Schaltfläche „Tarnung aktiv“ neben dem Suchfeld aktivieren. Klicken Sie mit gedrückter Befehlstaste (macOS)/Strg-Taste (Windows) auf eine Schaltfläche zum „Tarnen“, um den Tarnzustand für alle Zeilen zu ändern.

Schaltflächen „Tarnen“ und „Tarnung aktiv“

Eine Einstellung löschen

Wählen Sie die Einstellungsleiste aus und drücken Sie die Löschtaste oder wählen Sie Bearbeiten > Löschen aus.

  • Um die Einstellungen einer Marionette zu löschen, wählen Sie sämtliche Einstellungen aus und drücken Sie die Entf-Taste.
  • Um die Marionettenspur zu löschen, drücken Sie die Entf-Taste, nachdem die Einstellungen gelöscht wurden und während die Marionettenspur ausgewählt ist.

Bewegungen überblenden

Sie können Bewegungen am Anfang und am Ende einer Einstellung überblenden, um einen glatten Übergang zwischen dem Standardaussehen der Marionette und den aufgenommenen Bewegungen zu erzeugen. Sie können Überblendungsdauern auch anpassen, um schnell eine Standarddauer festzulegen.

Einstellung eines Verhaltensparameters überblenden

1. Erweitern Sie die Marionetten- und Projektleiste, die eine überblendbare Einstellung enthält. 

Sie können die folgenden Einstellungen überblenden:

  • Numerische Parameter wie „Windintensität“ bei „Dangle“ oder „Skalierung“ bei „Transformieren“
  • Winkelparameter wie „Drehung“ bei „Transformieren“
  • Parameter „Kameraeingabe“ des Gesichts
  • Parameter „Maus- und Touch-Eingabe“ des Draggers

2. Führen Sie einen der folgenden Schritte aus:

  • Um eine benutzerdefinierte Überblendungsdauer zu verwenden, ziehen Sie das kleine Quadrat in einer der beiden oberen Ecken der Einstellungsleiste nach innen. Der Mauszeiger wird zu einem Finger mit Pfeilen an beiden Seiten, wenn er sich über dem Quadrat befindet. Je weiter Sie von der Kante der Leiste wegziehen, desto detaillierter können Sie in die aufgenommene Bewegung ein- oder ausblenden.
  • Um eine Standard-Überblendungsdauer (halbe Sekunde) zu verwenden, wählen Sie die Projektions- oder Einstellungsleiste und anschließend das Untermenü Zeitleiste > Einstellung einblenden aus. Sie können nur die eingehende (Einblenden), nur die ausgehende (Ausblenden) oder beide Seiten (Ein- und ausblenden) der Einstellung überblenden. Sie können die Dauer weiter anpassen, indem Sie die kleinen Quadrate ziehen.
  • Um durch die verfügbaren Standard-Überblendungsdauern zu blättern, wählen Sie Zeitleiste > Einstellung einblenden > Nächste Einblendung (Befehls-/Strg-Taste+B) oder Vorherige Einblendung (Umschalttaste+Befehls-/Strg-Taste+B) aus.

Wenn Sie eine Einstellung zuschneiden, ändern sich die Ein- (linke Seite) und die Ausblendungsdauer (rechte Seite) nicht, sofern die Dauer der Einstellungsleiste nicht kürzer wird als die Dauer der Überblendungen.

Hinweis:

Die Befehle unter Zeitleiste > Einstellung einblenden dienen der  Festlegung  einer Standarddauer für eingehende und ausgehende Einblendungen,  legen Sie jedoch die Beschleunigung nicht auf einen bestimmten Kurventyp fest. Die Standardeinstellung lautet Langsam ein- und ausschwenken.

So legen Sie die Beschleunigungskurve fest:

1. Klicken Sie mit der rechten Maustaste über die eingehende Einblendung und wählen Sie dann Einblendung eingehende Kurve (über der ausgehenden Kurve) und dann Einblendung ausgehende Kurve aus (oder in der Mitte der Einstellungsleiste) und wählen Sie dann Einblendung aus.

2. Wählen Sie im Untermenü einen Beschleunigungstyp aus: Keine Beschleunigung (lineare Kurve), Langsam einschwenken (in die Einblendung schwenken), Langsam ausschwenken (aus der Einblendung ausschwenken) oder Langsam ein- und ausschwenken (beide Enden der Einblendung beschleunigen).

Überblendung aus einer Einstellung entfernen

Führen Sie einen der folgenden Schritte aus:

  • Wählen Sie Zeitleiste > Einstellung einblenden > Einblendung entfernen aus.
  • Ziehen Sie das kleine Quadrat in Richtung der Kanten der Einstellungsleiste.

Aufgenommene Einstellungen für eine Marionette ein- oder ausblenden

Um die Marionettenaufzeichnungen anzuzeigen bzw. auszublenden, klicken Sie im Spurenheader der Timeline auf das Dreieckssymbol neben dem Marionettennamen. Jeder aufgenommene Verhaltensparameter wird als separate Projektionsleiste angezeigt, in der die darin enthaltenen Einstellungen zusammengefasst werden. Werden unter dem Spurelement der Marionette keine Projektionsleisten angezeigt, prüfen Sie, ob mindestens ein Verhaltensparameter für die Aufnahme aktiviert ist und die Spur vor der Aufnahme ausgewählt/aktiviert wurde.

Sie können alle Einstellungen für einen Parameter von der Projektionsleiste aus ändern oder bestimmte Einstellungen im Detail anpassen, indem Sie auf das Dreieck für die Projektionsleiste klicken.

Hinweis:

Wenn mehr als eine Einstellung für einen Parameter aufgenommen wurde, wird die oberste Einstellungsleiste immer verwendet und alle Informationen der darunterliegenden Einstellungsleisten werden ignoriert (und ohne Farbe wie im Schatten angezeigt). Überblendungspunkte zwischen den Einstellungen für einen Parameter werden durch eine vertikale Linie in der Projektionsleiste des Parameters angegeben.

Um am Anfang der Szene zu starten,

Klicken Sie auf die Schaltfläche „Zum Anfang“ oder drücken Sie die Pos1-Taste.

Ansicht der Parametereinstellungen reduzieren

Reduzierte Ansicht der Einstellungen
Reduzierte Ansicht der Einstellungen

Wenn sie zu einer einzelnen Spur reduziert werden, können Sie auf verschiedene Teile klicken, um die einzelnen Einstellungsleisten auszuwählen. Ist eine Einstellung ausgewählt, werden Informationen zu der Einstellung in der zugehörigen Leiste angezeigt, die Überblendungskurven sind sichtbar und die Überblendungs-Handles können angepasst werden.

Aufnehmen des Verhaltens in Einstellungsgruppen

Mit Einstellungsgruppen können mehrere Bewegungen für einen bestimmten Handle zusammengestellt werden, ohne dass die Leistung anderer gezogener Handles beeinflusst wird. Das Verhalten „Dragger“ nimmt jetzt jeden ziehbaren Handle, den Sie bewegen, als separate Einstellungsgruppe auf. Wenn Sie Dragger-Einstellungen anhand der gezogenen Handles gruppieren, können Sie mehrere gezogene Handles aufnehmen, ohne eine Vielzahl von Dragger-Verhalten verwenden zu müssen. Das Zeitleistenfenster zeigt Dragger-Einstellungen nach dem Handle-Namen gruppiert als „Handle (Handle-Name)“.

Zeitleiste: Arbeitsbereichsnavigation und -operationen

Für die Zeitleiste einer Szene ist ein Arbeitsbereich verfügbar, den Sie aktivieren können, um Vorgänge für einen Framebereich in einer Szene zu isolieren. Sie können den Arbeitsbereich bei Bedarf aktivieren und ihn deaktivieren, wenn Sie ihn nicht benötigen.

Um den Arbeitsbereich zu aktivieren oder zu deaktivieren, führen Sie die folgenden Schritte aus:

  • Klicken Sie entweder auf die Arbeitsbereichsleiste am oberen Rand des Zeitreglers oder aktivieren Sie den Befehl Arbeitsbereich aktivieren im Menü Zeitleiste oder im Menü Kontext über der Arbeitsbereichsleiste. 
  • Durch Ziehen eines beliebigen Teils einer deaktivierten Arbeitsbereichsleiste wird diese aktiviert.
A) Arbeitsbereich deaktiviert B) Arbeitsbereich aktiviert
A) Arbeitsbereich deaktiviert B) Arbeitsbereich aktiviert

Wenn diese Option aktiviert ist, ist die Arbeitsbereichsleiste ein hellgrauer Balken und die zugehörige Zeitspanne wird im Spurenbereich hervorgehoben. Wenn die Option deaktiviert ist, hat die Arbeitsbereichsleiste eine leicht dunkelgraue Farbe.

Festlegen des Arbeitsbereichs

Wenn Sie Anfangs- oder Endzeit für den Arbeitsbereich ändern möchten, führen Sie einen der folgenden Schritte aus:

• Mit Anfang des Arbeitsbereichs auf Abspielkopf einstellen wird der Anfang des Arbeitsbereichs auf den Beginn (linke Seite) des Frames gestellt, in dem sich der Abspielkopf befindet (sofern der Abspielkopf nicht an einem Framerand ausgerichtet ist).

• Mit Ende des Arbeitsbereichs auf Abspielkopf einstellen wird das Ende des Arbeitsbereichs auf das Ende (rechte Seite) des Frames gestellt, in dem sich der Abspielkopf befindet (sofern der Abspielkopf nicht an einem Framerand ausgerichtet ist).

• Positionieren Sie den  Abspielkopf  am jeweiligen Frame des gewünschten Zeitpunkts und wählen Sie die Option Anfang des Arbeitsbereichs auf Abspielkopf festlegen (Optionstaste/Alt+I) oder Ende des Arbeitsbereichs auf Abspielkopf festlegen (Optionstaste/Alt+O) im Menü Zeitleiste oder im Kontextmenü für die Arbeitsbereichsleiste aus.

Hinweis: Sie können die Startzeit nicht auf einen Zeitpunkt nach dem Ende des  Arbeitsbereichs  festlegen oder umgekehrt.

So legen Sie den Arbeitsbereich so fest, dass er mit den ausgewählten Spuren oder Einstellungsleisten übereinstimmt:

Wählen Sie Arbeitsbereich auf Auswahl festlegen (Optionstaste/Alt+/) im Menü Zeitleiste oder im Kontextmenü über der Arbeitsbereichsleiste aus. Der Arbeitsbereich umfasst die ältesten und neuesten Zeitpunkte in der Auswahl.

Um den Arbeitsbereich zeitlich zu ändern, führen Sie die folgenden Schritte aus:

Ziehen Sie die Mitte der Arbeitsbereichsleiste horizontal. Durch Ziehen der Ränder oder an der Mitte der Arbeitsbereichsleiste wird der Anfang bzw. das Ende der Arbeitsbereichsleiste an den Kanten der Marionetten-Einstellungsleisten, Einstellungsleisten und Marken ausgerichtet. Ebenso werden sie durch Ziehen der Ränder der Marionetten-Einstellungsleisten, Einstellungsleiste oder Marken am Anfang oder Ende der Arbeitsbereichsleiste ausgerichtet.

Arbeitsbereich auf Auswahl einstellen

Platziert den Anfang und das Ende des Arbeitsbereichs auf die nächstgelegenen Frameränder, die die Auswahl umschließen.

Zum Ende des Arbeitsbereichs gehen

Platziert den Abspielkopf an den Anfang des letzten Frames im Arbeitsbereich statt auf das Ende des letzten Frames.

Out-Point auf Abspielkopf zuschneiden

Schneidet die Spur oder die Einstellung auf das Ende des Frames zu, in dem sich der Abspielkopf befindet. Auf diese Weise sind die Inhalte der Spur oder der Einstellung immer noch am Abspielkopf sichtbar.

Auch die Wiedergabe beginnt bei dem Frame, in dem sich der Abspielkopf befindet. Wenn sich also der Abspielkopf am rechten Rand des Arbeitsbereichs befindet, springt die Wiedergabe nicht wieder zum Anfang des Arbeitsbereichs zurück.

Springen zum Anfang oder Ende des Arbeitsbereichs

Um zum Anfang oder Ende des Arbeitsbereichs zu springen, gehen Sie wie folgt vor:

  • Klicken Sie mit der rechten Maustaste über die Arbeitsbereichsleiste und wählen Sie dann im Kontextmenü die Option Zum Anfang des Arbeitsbereichs wechseln oder Zum Ende des Arbeitsbereichs wechseln aus.
  • Verwenden Sie die Tastenkombination Optionstaste/Alt+Pfeil nach links und Optionstaste/Alt+Pfeil nach rechts.

Bearbeiten von ausgewählten Takes mithilfe des Arbeitsbereichs

Wenn der Arbeitsbereich aktiviert ist, können Sie die folgenden Bearbeitungen vornehmen:

  • Wenn Sie das Segment der ausgewählten Takes im Arbeitsbereich löschen möchten, wählen Sie Zeitleiste > Löschen aus, um eine Lücke zu lassen (keine Aufzeichnungen im Arbeitsbereich), oder wählen Sie Zeitleiste > Löschen und Lücke schließen aus, um die Lücke zu schließen, indem die Takes, die sich ursprünglich hinter dem Arbeitsbereich befanden, zum Anfang des Arbeitsbereichs verschoben werden.
A) Vorher B) Löschen C) Löschen und Lücke schließen
A) Vorher B) Löschen C) Löschen und Lücke schließen

  • Wenn Sie für die ausgewählten Takes eine Zeitlücke in den Arbeitsbereich einfügen möchten, wählen Sie Zeitleiste > Zeit einfügen aus.
A) Vorher B) Zeit einfügen
A) Vorher B) Zeit einfügen

Die Befehle Löschen, Löschen und Lücke schließen und Zeit einfügen sind auch im Kontextmenü über der Arbeitsbereichsleiste verfügbar.

Wiedergabe-Endlosschleife innerhalb des Arbeitsbereichs

Wenn der Arbeitsbereich aktiviert ist, wird die Wiedergabe der Szenen automatisch innerhalb des Arbeitsbereichs wiederholt. Die Wiedergabe beginnt bei der aktuellen  Zeit  und wird wiederholt, wenn der Abspielkopf das Ende des Arbeitsbereichs erreicht. Wenn sich der Abspielkopf hinter dem Arbeitsbereich befindet, wird die Wiedergabe nicht wiederholt.

Aufzeichnen von Takes mithilfe des Arbeitsbereichs

Wenn der Arbeitsbereich aktiviert ist, wird mit dem Befehl Zeitleiste > Aufnahme für Arbeitsbereich erstellen (Befehls-/Strg-Taste+3) eine neue Einstellung erstellt. Die neue Einstellung deckt die Dauer des Arbeitsbereichs für die aktivierten Verhaltensparameter ab.

Exportieren des Arbeitsbereichs

Wenn der Arbeitsbereich aktiviert ist, wird für die Szenenexport-Befehle (Datei > Exportieren > Video über Adobe Media Encoder und Datei > Exportieren > PNG-Sequenz und WAV) nur das Zeitsegment innerhalb des Arbeitsbereichs verwendet.

Hinweis: Für Szenen mit Marionetten, für die Physik-Simulationen verwendet werden (Dangle, Kollision, Partikel), müssen weiterhin Frames vor Beginn des Arbeitsbereichs gerendert werden (d. h. ein Run-Up), um die gewünschten Ergebnisse für die Frames im Arbeitsbereich exportieren zu können.

Wenn der Arbeitsbereich deaktiviert ist, exportieren diese Befehle die gesamte Dauer der Szene.

Hinweis: Wenn Sie eine Szene durch Ziehen zu After Effects oder Premiere Pro verschieben, wird der Arbeitsbereich ignoriert. Die Szenendauer wird in diesen Arbeitsabläufen von Dynamic Link verwendet

Zuschneiden der Szene auf den Arbeitsbereich

Wenn der Arbeitsbereich aktiviert ist, können Sie die Szene auf ein bestimmtes Zeitsegment innerhalb des Arbeitsbereichs zuschneiden, indem Sie Zeitleiste > Szene auf Arbeitsbereich zuschneiden auswählen oder denselben Befehl im Kontextmenü über der Arbeitsbereichsleiste auswählen.

Zoomen und Blättern durch die Zeit mithilfe von Gesten

Zoomen und Blättern im Bedienfeld „Zeitleiste“ ist jetzt auch mit Zwei-Finger-Gesten auf einem Trackpad oder Touchscreen möglich.

Um mit Gesten durch den Zeitverlauf zu zoomen, führen Sie einen der folgenden Schritte aus: 

  • Mit dem Mauszeiger auf einem bestimmten Zeitpunkt im Zeitleistenfenster auf einem Trackpad einen Zwei-Finger-Zoom ausführen. Sie können auch die Wahltaste (macOS) bzw. Alt- oder Strg-Taste (Windows) gedrückt halten, während Sie das Mausrad drehen, oder auf einem Trackpad mit zwei Fingern vertikal wischen. 
  • Auf einem Touchscreen einen Zwei-Finger-Zoom auf einem bestimmten Zeitpunkt ausführen.

Um mit Gesten durch den Zeitverlauf oder in Spuren zu blättern, führen Sie einen der folgenden Schritte aus: 

  • Mit dem Mauszeiger auf dem Zeitleistenfenster mit zwei Fingern entweder horizontal oder vertikal auf einem Trackpad wischen. Alternativ können Sie beim Drehen des Mausrads die Umschalttaste gedrückt halten oder auf einem Trackpad mit zwei Fingern vertikal wischen.
  • Wischen Sie auf einem Touchscreen mit zwei Fingern horizontal oder vertikal im Bedienfeld „Zeitleiste“.

Beim Verschieben und Zuschneiden von Inhalten an Framerändern ausrichten

Beim Verschieben einer Spur-, Einstellungs-, Auslöser- oder  Mundbild-Leiste oder einer Marke wird die linke Kante automatisch an Framerändern und an den linken oder rechten Kanten anderer Spuren, Einstellungen, Marken und des Arbeitsbereichs ausgerichtet. Beim Zuschneiden einer Spur-, Einstellungs-,  Auslöser- oder  Mundbild-Leiste  gilt Ähnliches für die  gezogene  Kante der Leiste: Sie wird an Framerändern und an den linken oder rechten Kanten anderer Spuren,  Einstellungen,  Marken und des Arbeitsbereichs ausgerichtet.

Um diese Leisten oder Marken außerhalb eines Framerands zu positionieren, gehen Sie wie folgt vor:

  • Halten Sie die Befehlstaste (macOS) oder Strg-Taste (Windows) beim Ziehen gedrückt. 

Hinweis: Durch Drücken der Nach-oben/Nach-unten-Tasten für eine ausgewählte Auslöser- bzw. Mundbildleiste wird die Leiste trotzdem um die Dauer eines Frames zeitlich versetzt.

Wiederverwendung von Einstellungen zwischen Marionetten und Projekten

Alle Einstellungstypen können zwischen Marionetten und Projekten ausgeschnitten, kopiert und eingefügt werden. Um Einstellungen wiederzuverwenden, führen Sie die folgenden Schritte aus:

  1. Wählen Sie die Einstellungen aus, die Sie wiederverwenden möchten.

    • Um sie von der Marionette zu entfernen, wählen Sie Bearbeiten > Ausschneiden (Befehls-/Strg-Taste+X).
    • Wenn Sie die ursprünglichen Einstellungen beibehalten und duplizieren möchten, wählen Sie Bearbeiten > Kopieren (Befehls-/Strg-Taste+C).
  2. Wählen Sie ein anderes Marionettenspurelement in der Zeitleiste aus, entweder im aktuellen oder in einem anderen Projekt. Setzen Sie den  Abspielkopf  auf die neue Position, an der die Einstellung starten soll, und wählen Sie Bearbeiten > Einfügen (Befehls-/Strg-Taste+V).

Die ausgewählte Einstellung wird im Verhältnis zum  Abspielkopf . Jedes Verhalten, das der kopierten Einstellung zugeordnet ist, wird auf die Zielmarionette angewendet, wenn diese das entsprechende Verhalten nicht aufweist. Wenn die Marionette mehrere Verhalten (für die Einstellung) aufweist, erhält jedes Verhalten eine Kopie der Einstellung. Sie können auch mehrere Einstellungen kopieren. Sie werden in der Reihenfolge eingefügt, in der sie ausgewählt wurden.

Weitere Informationen zur Übertragung von  Mundbildern  aus Character Animator in After Effects, um diese für verschiedene Figuren zu verwenden, finden Sie unter Lippensynchronisation: Export für After Effects verwenden.

Hinweis:
  • Wird ein standardmäßig ausgeblendetes Verhalten eingefügt, das beim Kopieren jedoch nicht ausgeblendet ist (Zyklusebenen), wird die neue Instanz als ausgeblendet eingefügt.
  • Eingefügtes Verhalten wird immer auf der obersten Ebene der Marionette hinzugefügt, auch wenn die kopierte Einstellung von einem in der Marionettenstruktur weiter unten liegenden Verhalten stammt.
  • Beim Einfügen eines Verhaltens mit benutzerdefiniertem Namen wird der Name nicht beibehalten.
  • Kopierte Einstellungen von mehreren Instanzen eines Verhaltens (zwei Instanzen des Gesichts an unterschiedlichen Stellen in der Marionettenstruktur) werden in eine einzelne Instanz des Verhaltens eingefügt.

Mundbild- und Auslöserleisten wiederverwenden (ausschneiden, kopieren und einfügen)

Statt die vollständige Audio-Eingabe-Einstellung von  Mundbildern  oder die vollständige Auslösereinstellung von Auslösern zu kopieren, können Sie  Mundbild- und Auslöserleisten selektiv ausschneiden, kopieren und einfügen, um nur die Aufzeichnungen wiederzuverwenden, die Sie benötigen.

Hinweis:

Mundbilder und Auslöser können auf einer anderen Marionettenspur eingefügt werden. Um allerdings Auslöser wiederzuverwenden, müssen Sie sicherstellen, dass die Zielmarionette die entsprechende Anzahl Auslöser im Bedienfeld „Auslöser“ aufweist (sie muss mit der Anzahl der einzufügenden Auslöser übereinstimmen). Durch das Kopieren der Auslöser einer Marionette im Bedienfeld „Auslöser“ und das Einfügen in das Bedienfeld „Auslöser“ der Zielmarionette wird diese Voraussetzung gewährleistet.

Um  Mundbild- oder Auslöserleisten wiederzuverwenden, führen Sie die folgenden Schritte aus:

  1. Wählen Sie die  Mundbild- oder Auslöserleisten aus einer einzelnen Einstellung.

    Hinweis:

    Durch Auswählen von  Mundbild- oder Auslöserleisten aus mehreren Einstellungen werden die Einstellungen selbst verwendet und nicht die einzelnen ausgewählten Leisten.

  2. Wählen Sie Bearbeiten > Ausschneiden bzw. Bearbeiten > Kopieren.

  3. Bewegen Sie den  Abspielkopf  zu einem anderen Zeitpunkt. Wenn Sie die Leisten in eine andere Marionette einfügen möchten, wählen Sie die Einstellungsleiste Lippensynchronisation > Audio-Eingabe oder Auslöser  der Marionettenspur .

  4. Wählen Sie Bearbeiten > Einfügen.

Die ausgewählten  Mundbild- oder Auslöserleisten werden verschoben oder kopiert, und zwar relativ  zur  Abspielkopf-Zeit.

Die ausgewählten  Mundbild- oder Auslöserleisten werden verschoben oder kopiert, und zwar relativ  zur  Abspielkopf-Zeit.

Standardmäßig werden durch verschiedene Aufzeichnungen für einen Parameter Einstellungsleisten in separaten Zeilen der Zeitleiste erstellt. Sie können sie jedoch zu einer einzelnen Spur reduzieren, um das vertikale Scrollen zu minimieren und dennoch separat darauf zugreifen zu können. 

Klicken Sie auf den gekringelten Pfeil, um die Parametereinstellungen zu reduzieren oder zu erweitern. Der gekringelte Pfeil wird nur angezeigt, wenn der Parameter über mehrere Einstellungen verfügt. 

Umbenennen von Spuren

Spuren (Marionetten, Audio, Szenen) in der Zeitleiste einer Szene werden nach ihrem Quellelement im Projektfenster benannt. Sie können Spuren benutzerdefinierte Namen geben, um ihren Zweck oder ihre Verwendung zu kennzeichnen. Benutzerdefinierte Spurnamen sind nicht von Änderungen betroffen, die Sie am Namen des Quellelements vornehmen.

Wenn Sie eine Spur umbenennen möchten, führen Sie einen der folgenden Schritte aus:

  • Wählen Sie eine Spur aus und drücken Sie den Zeilenschalter (macOS)/die Eingabetaste (Windows). 
  • Klicken Sie mit der rechten Maustaste über dem Spurkopf (linke Seite) und wählen Sie „Umbenennen“.

Marken

Mit Marken können Sie bestimmte Änderungen in der Zeitleiste einer Szene kennzeichnen (z. B. wenn eine Figur nach links sieht). Stoppmarken sorgen dafür, dass die Wiedergabe angehalten wird, wenn die Marke erreicht wird. Sie können jederzeit zwischen einer herkömmlichen Informationsmarke und einer Stoppmarke wechseln.

Arbeiten mit Marken

Erfahren Sie, wie Sie mit Marken arbeiten

Erstellen einer Marke

Um eine Marke zu erstellen, bewegen Sie den Abspielkopf an den gewünschten Zeitpunkt und führen Sie einen der folgenden Schritte aus:

  • Bei einer herkömmlichen Marke wählen Sie Zeitleiste > Marke hinzufügen (Ctrl + 8 unter Mac, * auf der Zehnertastatur unter Windows).
  • Für eine Stoppmarke wählen Sie Zeitleiste > Stoppmarke hinzufügen (Ctrl + Umschalt + 8 unter Mac, Umschalt + * auf der Zehnertastatur unter Windows). Eine Stoppmarke wird durch ein kleines Quadrat gekennzeichnet.

Hinweis: Sie können von einer herkömmlichen Marke zu einer Stoppmarke wechseln und umgekehrt. Um zu wechseln, klicken Sie mit der rechten Maustaste auf die Marke und aktivieren oder deaktivieren Sie die Option „Wiedergabe an der Marke beenden“.

Umbenennen eines Markers

  • Um eine Marke umzubenennen, doppelklicken Sie darauf oder wählen Sie die Eingabetaste und geben Sie einen neuen Namen ein.

Verschieben einer Marke

  • Um eine Marke an einen anderen Zeitpunkt zu verschieben, ziehen Sie sie horizontal. Marken können auch an anderen Elementen in der Zeitleiste ausgerichtet werden.

Löschen einer Marke

  • Um eine Marke zu löschen, wählen Sie sie aus (klicken Sie bei gedrückter Umschalttaste, um mehrere auszuwählen) und wählen Sie dann Bearbeiten > Löschen.

Marken über Dynamic Link

Marken in einer Character Animator-Szene werden in anderen Programmen angezeigt, die Dynamic Link verwenden. Wenn Sie beispielsweise eine Szene aus dem Projektfenster von Character Animator in das Projektfenster von After Effects ziehen, werden die Marken dieser Szene in After Effects als Kompositionsmarken angezeigt.

Tipp: Wenn Sie in Character Animator Änderungen an den Marken der Szene vornehmen, aktualisieren Sie die Marken in After Effects, indem Sie mit der rechten Maustaste über einer Kompositionsmarke klicken und dann Marken aus Quelle aktualisieren auswählen.

Marken über Dynamic Link

Größenanpassung von Audio-Wellenform und Audiospur

Die Audiospur zeigt die Wellenform der Audiodatei an, damit Sie das Timing der Marionetten, Einstellungen und  Mundbildern  an die Audiospur anpassen können. Audiospuren sind standardmäßig doppelt so hoch wie andere Spuren und können nach Bedarf vergrößert werden, indem der untere Rand des Spurkopfs vertikal bis auf die gewünschte Spurhöhe gezogen wird.

Größe der Audiospur ändern
Größe der Audiospur ändern

Lautstärkesteuerung für Audiospur

Jede Audiospur in der Zeitleiste einer Szene verfügt über eine eigene Lautstärkeneinstellung (angegeben in Dezibel, dB), mit der Sie die Lautstärke dieser Spur individuell steuern können. Verwenden Sie den Schieberegler, um die Werte anzupassen.

Lautstärkesteuerung für Audiospur

Adobe-Logo

Bei Ihrem Konto anmelden