Symptome

In diesem Dokument werden Lösungen zu langsamer Leistung oder zu Systemfehlern erläutert, die bei der Verwendung von Adobe Bridge auftreten. Systemfehler können an verschiedenen Merkmalen erkannt werden. Dazu gehören beispielsweise:

  • Leeres oder flackerndes Dialogfeld
  • Nicht reagierender Cursor oder Bildschirm,
  • Eine Fehlermeldung wie „Das Programm ‚Unbekannt‘ wurde unerwartet beendet.“
Systemfehler können durch verschiedene Faktoren verursacht werden, beispielsweise Konflikte zwischen Gerätetreibern, Software und Hardware, sowie beschädigte Elemente in bestimmten Dateien. Obwohl ein Systemfehler nur bei Verwendung von Bridge auftritt, muss Bridge nicht unbedingt die Ursache des Fehlers sein. Es ist möglicherweise die einzige Anwendung, die über ausreichende Speicher- oder Prozessorressourcen verfügt, um den Fehler aufzudecken.

Fehlerbehebung

Versuchen Sie die folgenden Schritte in der angegebenen Reihenfolge.

1.Aktualisieren Sie auf die neueste Version von Bridge.

Laden Sie das neueste Bridge-Update unter „Hilfe“ > „Updates“ oder von der Adobe-Website unter http://www.adobe.com/de/downloads/updates.html herunter.

2.Setzen Sie die Voreinstellungen zurück, setzen Sie den Standardarbeitsbereich zurücksetzen und löschen Sie den Cache.

Beschädigte Voreinstellungen oder Arbeitsbereiche können zu unerwartetem Verhalten in Adobe Bridge führen. Das Entleeren des Cache kann Anzeigeprobleme für Miniaturvorschauen beheben.

  1. Starten Sie Adobe Bridge und drücken Sie Strtg-Alt+Umschalttaste (Windows) bzw. Befehl+Option+Wahl (Mac OS), bis das Dialogfeld „Einstelllungen zurücksetzen“ angezeigt wird.
  2. Wählen Sie alle drei Optionen – Voreinstellungen zurücksetzen, Standardarbeitsbereiche zurücksetzen und gesamte Miniatur-Cache leeren – und klicken Sie dann auf „OK“.

Sie können den Cache auch leeren, indem Sie folgende Schritte ausführen:

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ „> „Voreinstellungen“ (Mac OS).
  2. Wählen Sie das Bedienfeld „Cache“.
  3. Klicken Sie auf „Gesamten Cache jetzt leeren“.

Alternativ dazu können Sie den Cache manuell leeren, indem Sie folgende Schritte ausführen:

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ „> „Voreinstellungen“ (Mac OS).
  2. Wählen Sie das Bedienfeld „Cache“.
  3. Notieren Sie den Pfad des Speicherorts für den Cache-Ordner.
  4. Im Explorer (Windows) oder im Finder navigieren Sie zum Cache-Ordner.
  5. Ziehen Sie den Cache-Ordner in den Papierkorb (Windows) oder den Trash-Ordner (Mac OS).

Hinweis: Sie können verschiedene Beschriftungen und Bewertungen, wenn Sie den Cache leeren.

Weitere Informationen finden Sie in den folgenden Hilfe-Themen:

3. Deaktivieren Sie die Startskripte.

Adobe Bridge kann abstürzen oder nicht starten, wenn ein fehlerhaftes Startskript auftritt. Deaktivieren Sie alle Startskripte, um festzustellen, ob das Problem dadurch gelöst werden kann.

  1. Wählen Sie in Adobe Bridge „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ > „Voreinstellungen“ (Mac OS).
  2. Wählen Sie „Startskripte“.
  3. Klicken Sie auf „Alle deaktivieren“ und klicken Sie dann auf „OK“.
  4. Wenn Adobe Bridge besser mit deaktivierten Startskripts funktioniert, aktivieren Sie die Skripte nacheinander oder in kleinen Gruppen, um zu identifizieren, welches Skript das Problem verursacht.

Weitere Informationen finden Sie in den folgenden Hilfe-Themen:

4. Deaktivieren Sie vorübergehend Programme, die die Festplattenaktivität überprüfen oder verwalten.

Programme, die die Festplattenaktivität überprüfen oder verwalten, können in Konflikt mit Bridge stehen, da damit Cache-Dateien geschrieben werden oder eine Verbindung mit dem Internet hergestellt wird. Deaktivieren Sie diese Programme vorübergehend und führen Sie Adobe Bridge aus, um festzustellen, ob weiterhin Programmabstürze auftreten oder ob die Leistung dadurch verbessert wird.

  • Mit folgenden Programmen wird die Festplattenaktivität überprüft oder verwaltet:
  • Virenschutzsoftware (beispielsweise McAfee Virex, Norton Anti-Virus)
  • Firewall-Software (z. B. ZoneAlarm)
  • Software, die die Festplattenaktivität im Hintergrund verwaltet (beispielsweise Norton Utilities)
  • Software, die gelöschte Dateien sichert oder temporäre Dateien im System entfernt (beispielsweise Norton SystemWorks).

Anweisungen zum Deaktivieren eines Programms finden Sie in der Dokumentation zum entsprechenden Programm. Wenden Sie sich wegen der Deaktivierung von Firewall-Software an Ihren Systemadministrator.

5. Starten Sie Adobe Bridge mit deaktiviertem Ordner-Bereich.

Im Ordner-Bereich kann zu Leistungsproblemen führen, wenn Adobe Bridge gestartet wird. Deaktivieren Sie den Ordner-Bereich, falls Sie ihn nicht verwenden.

  • Klicken Sie in Adobe Bridge auf das Menü „Fenster“ und deaktivieren Sie den Ordner-Bereich.

6. Deaktivieren Sie die Bereiche „Vorschau“ und „Metadaten“.

Die Vorschau und die Metadatenbereiche verwenden Ressourcen, wenn sie Miniaturen generieren und wenn Sie Bildinhalte navigieren. Wenn Sie diese nicht verwenden möchten, stellen Sie sicher, dass sie deaktiviert sind.

  • Klicken Sie in Bridge auf das Menü „Fenster“ und deaktivieren Sie den Ordner-Bereich und „Metadaten“.

7. Einrichten von Adobe Bridge, um kleinere Dateien zu verarbeiten.

Adobe Bridge kann langsamer laufen, wenn große Dateien verarbeitet werden. Standardmäßig verarbeitet Adobe Bridge Miniaturen von bis zu 1000 MB. Sie können diese Datei in den Voreinstellungen reduzieren

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Miniaturen“ (Windows) bzw. „Bridge“ > „Voreinstellungs-Miniaturen“ (Mac OS).
  2. Geben Sie unter „Leistung“ und „Dateiverwaltung“ einen Betrag wie z. B: 100 MB in das Feld „Dateien nicht verarbeiten, die größer sind als“ ein.

Weitere Informationen finden Sie in den folgenden Hilfe-Themen:

8. (Windows) Vergewissern Sie sich, dass Adobe Bridge nicht im Hintergrund ausgeführt wird.

Wenn Sie zu einem anderen Ordner wechseln, während Adobe Bridge Miniaturen für Bilder im aktuellen Ordner erstellt, kann Adobe Bridge einfrieren oder abstürzen. Bevor Sie Adobe Bridge nach einem Systemabsturz erneut starten, stellen Sie sicher, dass Adobe Bridge keine Dateien mehr verarbeitet.

  1. Drücken Sie Strg+Alt+Entf und wählen Sie „Task-Manager“.
  2. Klicken Sie auf die Registerkarte „Prozesse“.
  3. Wählen Sie Bridge.exe aus und beenden Sie den Prozess.

9. Ändern Sie den Ordner, in dem Bridge beim Starten geöffnet wird.

Standardmäßig wird Bridge im letzten Ordner geöffnet, der beim Schließen von Bridge geöffnet war. Es kann sein, dass Bridge langsam geöffnet wird oder abstürzt, wenn versucht wird, einen beschädigten Ordner oder beschädigte Bilder in einem Ordner zu lesen. Durch die Änderung des Ordners, in dem Adobe Bridge geöffnet wird, können Sie den Startvorgang beschleunigen oder Programmabstürze vermeiden. Setzen Sie die Adobe Bridge-Voreinstellungen zurück, um das Öffnen von Bridge auf dem Desktop zu erzwingen. Anweisungen zum Zurücksetzen der Bridge-Voreinstellungen finden Sie unter Lösung 2 weiter oben.

10. Stellen Sie sicher, dass Bridge nicht in einem Ordner geöffnet wird, der sich beim Starten in einem getrennten Netzwerk befindet.

Bridge wird möglicherweise nicht gestartet, wenn sich der Ordner, der beim Starten geöffnet werden soll, in einem getrennten Netzwerk befindet. Falls Bridge nicht gestartet wird und Sie dieses Problem vermuten, setzen Sie die Bridge-Voreinstellungen beim Starten zurück, damit Bridge gestartet wird. Bridge wird nach dem Zurücksetzen der Voreinstellungen auf dem Desktop geöffnet. Anweisungen zum Zurücksetzen der Bridge-Voreinstellungen finden Sie unter Lösung 2 weiter oben.

11. Aktualisieren Sie den Grafiktreiber.

Wenden Sie sich an den Hersteller der Grafikkarte, um den neuesten Treiber zu erhalten. Um den Hersteller der Grafikkarte zu ermitteln, zeigen Sie die Eigenschaften für die Grafikkarte im System-Profiler (Mac) oder im Gerätemanager (Windows) an. Weitere Informationen über die Anwendung finden Sie in der Dokumentation zum Betriebssystem des Herstellers.

12. Führen Sie Schritte zur Behebung von Systemproblemen aus.

Wenn diese Lösungen zu Adobe Bridge in diesem Dokument das Problem nicht beheben, führen Sie allgemeinere, Systemfehlerbehebungen durch. Stellen Sie vor allem sicher, dass Sie über die neueste Version Ihrer Software verfügn und einen aktuellen Treiber installiert haben. Weitere Maßnahmen zur Fehlerbehebung finden Sie unter Fehlerbehebung bei Systemfehlern und Nichtreagieren | Adobe-Software unter Windows oderFehlerbehebung bei Fehlern und „Einfrieren“ des Systems | Adobe-Software unter Mac OS 10.x.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie