Benutzerhandbuch Abbrechen

Beheben von Problemen mit Adobe XD Cloud-Dokumenten

  1. Adobe XD Benutzerhandbuch
  2. Einführung
    1. Neue Funktionen in Adobe XD
    2. Häufige Fragen
    3. Erstellen von Designs und Prototypen und Freigeben mit Adobe XD
    4. Systemanforderungen
      1. Hardware- und Softwareanforderungen
      2. Adobe XD, Big Sur und Apple silicon | macOS 11
    5. Arbeitsbereich – Grundlagen
    6. Ändern der in Adobe XD angezeigten Sprache
    7. Zugriff auf UI-Design-Kits
    8. Barrierefreiheit in Adobe XD
    9. Tastaturbefehle
    10. Tipps und Tricks
    11. Adobe XD-Abo-Varianten
    12. Änderungen am XD Starter-Abo
  3. Design erstellen
    1. Zeichenflächen, Hilfslinien und Ebenen
      1. Erste Schritte mit Zeichenflächen
      2. Verwenden von Hilfslinien und Rastern
      3. Bildlauffähige Zeichenflächen erstellen
      4. Arbeiten mit Ebenen
      5. Erstellen von Bildlaufgruppen
    2. Formen, Objekte und Pfade
      1. Auswählen, Vergrößern, Verkleinern und Drehen von Objekten
      2. Verschieben, Ausrichten, Verteilen und Anordnen von Objekten
      3. Gruppieren, Sperren, Duplizieren, Kopieren und Spiegeln von Objekten
      4. Festlegen von Strichen, Flächen und Schlagschatten für Objekte
      5. Erstellen sich wiederholender Elemente
      6. Perspektivisches Design mit 3D-Transformationen
      7. Bearbeiten von Objekten mithilfe boolescher Operationen
    3. Text und Schriften
      1. Arbeiten mit Zeichen- und Textwerkzeugen
      2. Schriften in XD
    4. Komponenten und Zustände
      1. Arbeiten mit Komponenten
      2. Arbeiten mit verschachtelten Komponenten
      3. Hinzufügen mehrerer Zustände zu Komponenten
    5. Maskierung und Effekte
      1. Erstellen einer Maske mit Formen
      2. Arbeiten mit Weichzeichnen-Effekten
      3. Erstellen und Ändern von Farbverläufen
      4. Fülleffekte anwenden
    6. Layout
      1. Responsive Resize und Bedingungen
      2. Festlegen fester Innenabstände für Komponenten und Gruppen
      3. Erstellen dynamischer Designs mit Stapeln
    7. Videos und Lottie-Animationen
      1. Arbeiten mit Videos
      2. Erstellen von Prototypen mit Videos
      3. Arbeiten mit Lottie-Animationen
  4. Prototypen erstellen
    1. Erstellen interaktiver Prototypen
    2. Animieren von Prototypen
    3. Für Auto-Animate unterstützte Objekteigenschaften
    4. Erstellen von Prototypen mit Tastatur- und Gamepad-Nutzung
    5. Erstellen von Prototypen mit Sprachbefehlen und Audiowiedergabe
    6. Erstellen zeitgesteuerter Übergänge
    7. Hinzufügen von Overlays
    8. Sprachprototypen erstellen
    9. Erstellen von Ankerlinks
    10. Erstellen von Hyperlinks
    11. Testen von Designs und Prototypen
  5. Freigeben, Exportieren und Review
    1. Ausgewählte Zeichenflächen freigeben
    2. Freigeben von Designs und Prototypen
    3. Zugriffsberechtigungen für Links festlegen
    4. Arbeiten mit Prototypen
    5. Prototyp-Review
    6. Arbeiten mit Design-Spezifikationen
    7. Freigeben von Design-Spezifikationen
    8. Auswerten von Design-Spezifikationen
    9. Navigation in Design-Spezifikationen
    10. Reviews und Kommentarfunktion zu Design-Spezifikationen
    11. Exportieren von Design-Assets
    12. Exportieren und Herunterladen von Assets aus Design-Spezifikationen
    13. Gruppenfreigabe für Unternehmen
  6. Design-Systeme
    1. Design-Systeme mit Creative Cloud-Bibliotheken
    2. Arbeiten mit Dokumentelementen in Adobe XD
    3. Arbeiten mit Creative Cloud-Bibliotheken in Adobe XD
    4. Von verknüpften Elementen zu Creative Cloud-Bibliotheken migrieren
    5. Arbeiten mit Designtoken 
    6. Verwenden von Elementen aus Creative Cloud-Bibliotheken
  7. Cloud-Dokumente
    1. Cloud-Dokumente in Adobe XD
    2. Zusammenarbeit und Co-Editing
    3. Co-Editing bei für Sie freigegebenen Dokumenten
  8. Integrationen und Plug-ins
    1. Arbeiten mit externen Elementen
    2. Arbeiten mit Design-Elementen aus Photoshop
    3. Kopieren und Einfügen von Elementen aus Photoshop
    4. Importieren oder Öffnen von Photoshop-Designs
    5. Arbeiten mit Illustrator-Elementen in Adobe XD
    6. Öffnen oder Importieren von Illustrator-Designs
    7. Vektordateien aus Illustrator nach XD kopieren
    8. Plug-ins für Adobe XD
    9. Erstellen und Verwalten von Plug-ins
    10. Jira-Integration für Adobe XD
    11. Slack-Plug-in für XD
    12. Zoom-Plug-in für XD
    13. Designs von XD aus auf Behance freigeben
  9. XD für iOS und Android
    1. Testen der Prototypen auf iOS/Android
    2. Adobe XD unter iOS/Android – Häufige Fragen
  10. Fehlerbehebung
    1. Bekannte und behobene Probleme
      1. Bekannte Probleme
      2. Behobene Probleme
    2. Installation und Updates
      1. XD scheint unter Windows nicht kompatibel zu sein
      2. Fehlercode 191
      3. Fehlercode 183
      4. Probleme beim Installieren von XD Plug-ins
      5.  Aufforderung zur Deinstallation und erneuten Installation von XD | Windows 10
      6. Probleme mit der Migration von Einstellungen
    3. Absturz beim Programmstart
      1.  Adobe XD stürzt ab, wenn es auf Windows 10 gestartet wird
      2.  XD wird beendet, wenn Sie sich von Creative Cloud abmelden
      3. Problem mit dem Abonnementstatus unter Windows
      4. Warnung zu blockierter Applikation, wenn XD auf Windows gestartet wird
      5. Generierung von Absturzbildern auf Windows
      6. Sammlung und Freigabe von Absturzprotokollen
    4. Cloud-Dokumente sowie Creative Cloud-Bibliotheken.
      1. Probleme mit XD Cloud-Dokumenten
      2. Probleme mit verknüpften Komponenten
      3. Probleme mit Bibliotheken und Links
    5. Erstellen und Veröffentlichen von Prototypen und Durchführen von Reviews
      1. Prototyp-Interaktionen können unter macOS Catalina nicht aufgezeichnet werden
      2. Probleme mit Arbeitsabläufen für die Veröffentlichung
      3. Veröffentlichte Links werden in Browsern nicht angezeigt
      4. Prototypen werden in Browsern nicht korrekt dargestellt
      5. Kommentarfeld wird plötzlich bei freigegebenen Links angezeigt
      6. Bibliotheken können nicht veröffentlicht werden
    6. Importieren, exportieren und Zusammenarbeit mit anderen Applikationen
      1. Import und Export in XD
      2. Photoshop-Dateien in XD
      3. Illustrator-Dateien in XD
      4. Von XD nach After Effects exportieren
      5. Sketch-Dateien in XD
      6. Apps von Drittanbietern sind im Export nicht sichtbar

Sie können Ihre Cloud-Dokumente nicht erstellen, öffnen oder speichern? Sie können Ihr Dokument nicht finden? Erfahren Sie, wie diese Probleme behoben werden.

Adobe XD speichert Ihre Dokumente automatisch als Cloud-Dokumente, es sei denn, Sie speichern sie auf Ihrem Computer. Die Cloud-Dokumente, die Sie kürzlich geändert haben, sind auf der XD Homepage und der Creative Cloud-Website aufgeführt.

Im Folgenden erfahren Sie, wie Sie die folgenden Probleme beheben:

Klicken Sie auf den Link, wenn Sie keine Cloud-Dokumente erstellen können.

Klicken Sie auf den Link, wenn Sie Cloud-Dokumente nicht finden können.

Klicken Sie auf den Link, wenn Sie Cloud-Dokumente nicht öffnen können.

Klicken Sie auf den Link, wenn Inhalt in Ihrem Cloud-Dokument fehlt.

Klicken Sie auf den Link, wenn Sie Cloud-Dokumente nicht speichern können.

Klicken Sie auf den Link, wenn Ihr Dokument von der Cloud getrennt wurde.

Hier sind einige der mit diesen Problemen verbundenen Fehlercodes:

Fehler 3625

Fehler 3634

Fehler 3635

Fehler 3636

Fehler 2143

Fehler 5006

Fehler 2161

Fehler 2162

Fehler 47

Fehler 49

Können Sie keine Dokumente erstellen oder öffnen?

 Sie können die unten angeführten Lösungen auch in den folgenden Fällen verwenden:

  • Das Dokument wird von der Cloud getrennt.
  • Sie können einen Designer-Kollegen nicht einladen, an Ihrem Dokument mitzuarbeiten.
  • Das Dokument fehlt auf dem Startbildschirm von XD, ist aber auf der Creative Cloud-Website verfügbar.

Führen Sie die folgenden Lösungen der Reihe nach aus, bis das Problem behoben ist.

macOS: Klicken Sie in der Taskleiste mit der rechten Maustaste auf XD und klicken Sie auf Beenden. Öffnen Sie XD wieder.

Windows: Schließen Sie XD und öffnen Sie die Applikation wieder.

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Wählen Sie Hilfe > Nach Updates suchen.

    Klicken Sie auf „Nach Updates suchen“.

 Ungefähre Fehlerbehebungszeit: 4 Minuten

  1. Schließen Sie alle Adobe-Applikationen.

  2. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

        macOS

    1. Geben Sie Aktivitätsanzeige in Spotlight ein. 
    2. Öffnen Sie die Registerkarte CPU.
    Öffnen Sie die Registerkarte „CPU“ im Aktivitätsmonitor.

    Windows

    1. Geben Sie Task Managerbei der Windows-Suche ein.
    2. Öffnen Sie die Registerkarte Details.
    Öffnen Sie die Registerkarte „Details“ im Task Manager.

  3. Beenden Sie die Prozesse der Creative Cloud in der unten angegebenen Reihenfolge:

    1. Creative Cloud.exe

    5. AdobeUpdateService.exe

    9. AdobeIPCBroker.exe

    2. Adobe Desktop Service.exe

    6. CCLibrary.exe

    10. AdobeNotificationClient.exe

    3. Adobe CEF Helper.exe

    7. CCXProcess.exe

    11. Creative Cloud Helper.exe

    4. Adobe Installer.exe

    8. CoreSync.exe


    macOS

    Wählen Sie jeden Adobe-Prozess aus und klicken Sie links oben auf die Schaltfläche „Schließen“.

    Klicken Sie auf die Schaltfläche „Schließen“, um die Adobe-Prozesse zu beenden.

    Windows

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse und wählen Sie Task beenden.

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse, um sie zu beenden.

  4. Öffnen Sie den Creative Cloud-Client.

Vergewissern Sie sich, dass Sie für den Creative Cloud-Client, für XD und die Creative Cloud-Website die richtige Adobe ID (E-Mail-Adresse) verwenden. 

 

Creative Cloud-Client:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

XD:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

    macOS

    1. Klicken Sie auf das Hilfe-Menü.
    2. Überprüfen Sie die Adobe ID. 
    3. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.
    Überprüfen Sie Ihre Adobe ID auf XD (macOS).

    Windows

    1. Klicken Sie auf das XD Menü und wählen Sie dann Hilfe
    2. Überprüfen Sie die Adobe ID.
    3. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.
    Überprüfen Sie Ihre Adobe ID auf XD (Windows).

Creative Cloud-Website:

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Rufen Sie die Creative Cloud-Website auf.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

 Ungefähre Fehlerbehebungszeit: 2 Minuten

 Überspringen Sie diese Lösung, wenn Sie sich bereits beim Creative Cloud-Client abgemeldet und erneut angemeldet haben.

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation. 

  2. Klicken Sie in der rechten oberen Ecke auf das Profilsymbol.

  3. Klicken Sie auf Abmelden.

  4. Melden Sie sich bei Ihrem Adobe-Konto an.

Starten Sie den Computer neu und prüfen Sie.

 Ungefähre Fehlerbehebungszeit: 4 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Klicken Sie im linken Fensterbereich auf Update.

  3. Suchen Sie unter Neue Updates nach XD. Wenn XD aufgelistet ist, klicken Sie daneben auf Aktualisieren.

    Aktualisieren Sie XD.

 Ungefähre Fehlerbehebungszeit: 5 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Scrollen Sie auf der Registerkarte Applikationen unter Installiert nach unten und suchen Sie nach XD.

  3. Klicken Sie neben XD auf die drei Punkte und wählen Sie Deinstallieren.

    Klicken Sie neben XD auf „Deinstallieren“.

  4. Installieren Sie XD erneut.

    Klicken Sie neben XD auf „Installieren“.

Cloud-Dokument wird immer noch nicht geöffnet? Versuchen Sie eine der folgenden Problemumgehungen

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Melden Sie sich bei der Creative Cloud-Website an.

  2. Wählen Sie im Menü „Optionen“ des Dokuments die Option Herunterladen aus.

    Klicken Sie im Menü auf „Herunterladen“, um das Cloud-Dokument herunterzuladen.

  3. Öffnen Sie das heruntergeladene Dokument auf XD.

  4. macOS

    Wählen Sie Datei > Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (macOS).

    Windows

    Klicken Sie auf das XD Menü, wählen Sie Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (Windows).

Versuchen Sie, das Cloud-Dokument auf einem anderen Computer zu öffnen. Informationen zum Installieren von XD auf einem anderen Computer finden Sie unter Wie installiere ich Creative Cloud-Applikationen auf einem neuen Computer?

Cloud-Dokument kann nicht gespeichert werden?

Führen Sie die folgenden Korrekturen der Reihe nach durch, bis das Dokument gespeichert ist.

  1. macOS

    Wählen Sie im Menü Datei die Option Speichern unter und speichern Sie das Dokument als neues Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (macOS).

    Windows

    Klicken Sie auf das XD Menü, wählen Sie Speichern unter und speichern Sie das Dokument als neues Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (Windows).

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Führen Sie entsprechend der Version einen der folgenden Schritte aus:

    Windows

    Klicken Sie auf das XD Menü und wählen Sie Lokal speichern.

    Als lokales Dokument speichern (Windows).

    macOS

    Wählen Sie Datei > Lokal speichern.

    Als lokales Dokument speichern (macOS).

  2. Öffnen Sie das lokal gespeicherte Dokument.

  3. macOS

    Wählen Sie Datei > Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

    Windows

    Klicken Sie auf das XD Menü, wählen Sie Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

 Ungefähre Fehlerbehebungszeit: 3 Minuten

  1. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

    Windows

    Geben Sie %temp% in Windows Search ein und drücken Sie die Eingabetaste.

    Temp-Ordner unter Windows.

    macOS

    Öffnen Sie Terminal, geben Sie open $TMPDIR ein und drücken Sie die Eingabetaste.

    Terminal auf macOS öffnen.

  2. Löschen Sie alle Dateien im Temp-Ordner.

  3. Speichern Sie das Dokument.

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Erstellen Sie eine Sicherungskopie Ihres Dokuments. Löschen Sie kürzlich aktualisierte Inhalte daraus und versuchen Sie, sie zu speichern.

  2. Wenn Sie sie erfolgreich speichern können, verschieben Sie die gelöschten Inhalte wieder dorthin und versuchen Sie erneut, sie zu speichern. Wenn die Speicherung nicht mit dem Inhalt zurückgespeichert wird, erstellen Sie den Inhalt neu.

 Ungefähre Fehlerbehebungszeit: 2 Minuten

Wenn Sie zur vorherigen Version des Dokuments zurückkehren, gehen alle zwischen der vorherigen Version und der aktuellen Version ausgeführten Arbeiten verloren.

  1. Klicken Sie in der Menüleiste auf den Abwärtspfeil neben dem Dokumentnamen.

  2. Klicken Sie auf die drei Punkte neben der vorherigen Version und wählen Sie In einem neuen Fenster öffnen.

    Öffnen Sie eine frühere Version Ihres Cloud-Dokuments.

  3. Speichern Sie diese Version; benennen Sie sie um, um den Zeitstempel zu entfernen. Arbeiten Sie an diesem Dokument.

Wie kann ich verhindern, dass sich ähnliche Probleme wiederholen?

Um ein erneutes Auftreten ähnlicher Probleme zu verhindern, führen Sie alle unten aufgeführten Lösungen aus:

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Wählen Sie Hilfe > Nach Updates suchen.

    Klicken Sie auf „Nach Updates suchen“.

 Ungefähre Fehlerbehebungszeit: 5 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Scrollen Sie auf der Registerkarte Applikationen unter Installiert nach unten und suchen Sie nach XD.

  3. Klicken Sie neben XD auf die drei Punkte und wählen Sie Deinstallieren.

    Klicken Sie neben XD auf „Deinstallieren“.

  4. Installieren Sie XD erneut.

    Klicken Sie neben XD auf „Installieren“.

Starten Sie den Computer neu, nachdem Sie mit diesen beiden Lösungen fertig sind.

Sie können Ihr Dokument oder Ihren Inhalt in einem Dokument nicht finden?

 Können Sie Ihr Dokument auf der Creative Cloud-Website finden? Wenn ja, folgen Sie den Lösungen unter Dokumente können nicht erstellt oder geöffnet werden?

Wenn Sie Ihr Cloud-Dokument sowohl auf dem XD Hauptbildschirm als auch auf der Creative Cloud-Website nicht finden können, führen Sie die unten angegebenen Lösungen aus:

Vergewissern Sie sich, dass Sie für die Creative Cloud-Client, für XD und die Creative Cloud-Website die richtige Adobe ID (E-Mail-Adresse) verwenden. 

 

Creative Cloud-Client:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

XD:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

    macOS

    1. Klicken Sie auf das Hilfe-Menü.
    2. Überprüfen Sie die Adobe ID. 
    3. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.
    Überprüfen Sie Ihre Adobe ID auf XD (macOS).

    Windows

    1. Klicken Sie auf das XD Menü und wählen Sie dann Hilfe
    2. Überprüfen Sie die Adobe ID.
    3. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.
    Überprüfen Sie Ihre Adobe ID auf XD (Windows).

Creative Cloud-Website:

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Rufen Sie die Creative Cloud-Website auf.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Wenn sie falsch ist, melden Sie sich ab und melden Sie sich mit der richtigen Adobe ID wieder an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

Wenn Mitwirkende das fehlende Dokument oder Design sehen können, probieren Sie die folgenden Lösungen der Reihe nach aus, bis das Problem behoben ist:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

 Überspringen Sie diese Lösung, wenn Sie sich bereits beim Creative Cloud-Client abgemeldet und erneut angemeldet haben.

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation. 

  2. Klicken Sie in der rechten oberen Ecke auf das Profilsymbol.

  3. Klicken Sie auf Abmelden.

  4. Melden Sie sich bei Ihrem Adobe-Konto an.

 Ungefähre Fehlerbehebungszeit: 4 Minuten

  1. Schließen Sie alle Adobe-Applikationen.

  2. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

        macOS

    1. Geben Sie Aktivitätsanzeige in Spotlight ein. 
    2. Öffnen Sie die Registerkarte CPU.
    Öffnen Sie die Registerkarte „CPU“ im Aktivitätsmonitor.

    Windows

    1. Geben Sie Task Managerbei der Windows-Suche ein.
    2. Öffnen Sie die Registerkarte Details.
    Öffnen Sie die Registerkarte „Details“ im Task Manager.

  3. Beenden Sie die Prozesse der Creative Cloud in der unten angegebenen Reihenfolge:

    1. Creative Cloud.exe

    5. AdobeUpdateService.exe

    9. AdobeIPCBroker.exe

    2. Adobe Desktop Service.exe

    6. CCLibrary.exe

    10. AdobeNotificationClient.exe

    3. Adobe CEF Helper.exe

    7. CCXProcess.exe

    11. Creative Cloud Helper.exe

    4. Adobe Installer.exe

    8. CoreSync.exe


    macOS

    Wählen Sie jeden Adobe-Prozess aus und klicken Sie links oben auf die Schaltfläche „Schließen“.

    Klicken Sie auf die Schaltfläche „Schließen“, um die Adobe-Prozesse zu beenden.

    Windows

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse und wählen Sie Task beenden.

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse, um sie zu beenden.

  4. Öffnen Sie den Creative Cloud-Client.

Starten Sie den Computer neu und prüfen Sie.

 Ungefähre Fehlerbehebungszeit: 5 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Scrollen Sie auf der Registerkarte Applikationen unter Installiert nach unten und suchen Sie nach XD.

  3. Klicken Sie neben XD auf die drei Punkte und wählen Sie Deinstallieren.

    Klicken Sie neben XD auf „Deinstallieren“.

  4. Installieren Sie XD erneut.

    Klicken Sie neben XD auf „Installieren“.

Adobe-Logo

Bei Ihrem Konto anmelden