دليل المستخدم إلغاء

التدرجات اللونية

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين)
      1. إنشاء المشاهد والموضوعات والأيقونات باستخدام المطالبات النصية
      2. إنشاء أنماط متجهة باستخدام المطالبات النصية
      3. إنشاء تعبئة لأشكال المتجهات باستخدام المطالبات النصية
      4. إعادة تلوين عملك الفني باستخدام المطالبات النصية
    5. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. نص المدرسة القديمة
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على الويب (Beta)
    1. نظرة عامة على Illustrator على الويب (Beta)
    2. الأسئلة الشائعة عن Illustrator على الويب (Beta)
    3. الأسئلة المتداولة حول استكشاف الأخطاء وإصلاحها
    4. اختصارات لوحة المفاتيح‬ في Illustrator على الويب (Beta)
    5. إنشاء الأشكال ودمجها على الويب
    6. إضافة النص وتحريره على شبكة الإنترنت
    7. إضافة الألوان والمكونات على الويب
    8. رسم المسارات وتحريرها على الويب
    9. العمل باستخدام المستندات السحابية على الويب
    10. دعوة المتعاونين للتحرير على الويب
  4. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  5. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  6. إضافة المحتوى وتحريره
    1. الرسم وعمل الأبعاد
      1. أساسيات الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. رسم شبكات مستطيلة وقطبية
      7. رسم التوهجات وتحريرها
      8. تتبع الصور
      9. تبسيط المسار
      10. أدوات الترميز ومجموعات الرموز
      11. ضبط مقاطع المسار
      12. تصميم زهرة في 5 خطوات سهلة
      13. إنشاء شبكة المنظور وتحريرها
      14. رسم الكائنات وتعديلها على شبكة المنظور
      15. استخدم الكائنات كرموز للاستخدام المتكرر
      16. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
      17. قياس الأبعاد ورسمها
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
      5. إنشاء الكائنات ثلاثية الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الرسم
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
      10. إنشاء نماذج فنية واقعية
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تحويل النص داخل الصور إلى نص قابل للتحرير
      6. إضافة التنسيق الأساسي إلى النص
      7. إضافة التنسيق المتقدم إلى النص
      8. استيراد نص وتصديره
      9. تنسيق الفقرات
      10. الحروف الخاصة
      11. إنشاء كتابة على مسار
      12. أنماط الفقرات والحروف
      13. علامات التبويب
      14. البحث عن الخطوط المفقودة (سير عمل Typekit)
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. التدقيق الإملائي وقواميس اللغة
      23. تنسيق الحروف الآسيوية
      24. أدوات التأليف للبرامج النصية الآسيوية
      25. إنشاء التصميمات النصية باستخدام كائنات المزج
      26. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. سمات المظهر
      4. إنشاء مخططات رسم وفسيفساء
      5. الظلال الخلفية، والتوهجات، وتدرج الحواف
      6. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. الشرائح وخرائط الصور
  7. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. الحفظ والتصدير
      1. حفظ عمل فني
      2. تصدير العمل الفني
      3. إنشاء ملفات Adobe PDF
      4. خيارات Adobe PDF
      5. استخدام عمل Illustrator الفني في Photoshop
      6. تجميع الأصول والتصدير في مجموعات
      7. حزم الملفات
      8. استخراج CSS‏ | Illustrator CC
      9. اللوحة Document Info
  8. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  9. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  10. استكشاف الأخطاء وإصلاحها 
    1. المشكلات المعروفة
    2. مشكلات الأعطال
    3. استعادة الملفات بعد التعطل
    4. مشكلات الملفات
    5. تنسيقات الملفات المعتمدة
    6. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    7. مشكلات أجهزة Wacom
    8. مشكلات ملفات DLL
    9. مشكلات الذاكرة
    10. مشكلات ملفات التفضيلات
    11. مشكلات الخطوط
    12. مشكلات الطابعة
    13. مشاركة تقرير الأعطال مع Adobe
    14. تحسين أداء Illustrator

تعرف على كيفية إنشاء أنواع مختلفة من التدرجات اللونية في Illustrator.

التدرج اللوني هو مزج متدرج للونين أو صبغتين من نفس اللون. يمكنك استخدام التدرجات اللونية لإنشاء عمليات مزج لونية، وإضافة حجم إلى الكائنات المتجهة، وإضافة تأثير ضوء وظل إلى عملك الفني.

في Illustrator، يمكنك إنشاء تدرج لوني وتطبيقه وتعديله باستخدام لوحة Gradient أو أداة Gradient أو لوحة Control.

أنواع التدرجات اللونية

في Illustrator، يمكنك إنشاء الأنواع الثلاثة التالية من التدرجات اللونية:

  • التدرج اللوني الخطي
    استخدم هذا التدرج اللوني لمزج الألوان من نقطة لأخرى في خط مستقيم.
  • التدرج اللوني القطري
    استخدم هذا النوع من التدرجات اللونية لمزج الألوان من نقطة لأخرى في نمط دائري.
  • التدرج اللوني الحر
    استخدم هذا النوع من التدرجات اللونية لإنشاء مزيج مدرج من التوقفات اللونية داخل شكل في تسلسل مرتب أو عشوائي بحيث يبدو المزج سلسًا وطبيعيًا. يمكن تطبيق التدرج اللوني الحر في وضعين:
    • Points:استخدم هذا الوضع لتظليل المنطقة حول التوقف اللوني.
    • Lines: استخدم هذا الوضع لتظليل المنطقة حول خط ما.
ملاحظة:

نقطة التوقف اللوني هي نقطة في مضيف التعليقات على التدرج اللوني‬ (الخطي والشعاعي) أو على الكائن (الحر) تتحكم في لون التدرج اللوني. يمكنك تغيير لون توقف اللون لتعيين تدرج لوني

أمثلة على التدرجات اللونية الخطية والقطرية والحرة باستخدام ثلاث عمليات مزج ألوان مختلفة

A. التدرج اللوني الخطي B. التدرج اللوني القطري C. التدرج اللوني الحر (النقاط) 

ملاحظة:

يمكن تطبيق التدرجات الخطية والقطرية على تعبئة كائن ما وحده. يمكن تطبيق التدرج اللوني الحر فقط على التعبئة الخاصة بكائن ما.

لوحة Gradient وأداة Gradient

يمكنك إنشاء التدرج اللوني أو تعديله باستخدام أداة Gradient أو لوحة Gradient. استخدم أداة Gradient عندما تريد إنشاء التدرجات اللونية أو تعديلها مباشرةً في العمل الفني وعرض التعديلات في الوقت الفعلي.

لفتح أداة Gradient، حدد Gradient Tool في صندوق الأدوات.

رابط Adobe Illustrator العميق

تدرب في التطبيق
إنشاء مزيج الألوان في بضع خطوات بسيطة.

قم بتنفيذ أحد الإجراءات التالية لفتح لوحة Gradient:

  • اختر Window > Gradient.
  • انقر نقرًا مزدوجًا فوق الأداة Gradient من شريط الأدوات.

يتم عرض لوحة Gradient على اللوحة.

خيارات ‏‫اللوحة Gradient‬
خيارات التدرج اللوني الخطي والقطري (AR) | خيارات التدرج اللوني الحر (RV)

A. التدرج اللوني النشط أو المستخدم مسبقًا B. القائمة المنسدلة للتدرجات اللونية الحالية C. لون التعبئة D. لون الحد E. عكس التدرج اللوني F. مضيف التعليقات على التدرج اللوني G. التوقف اللوني H. نقطة المنتصف I. منتقي الألوان J. أنواع التدرجات اللونية K. تحرير التدرج اللوني (مرئي فقط عند التبديل إلى أدوات أخرى في شريط الأدوات) L. أنواع الحدود M. الزاوية N. نسبة العرض إلى الارتفاع O. حذف التوقف P. الشفافية Q. الموقع R. التعبئة أو الحد (مع اللون) S. التوقف اللوني T. الانتشار U. التدرج اللونية الحر V. أوضاع التدرج اللوني الحر 

تحتوي أداة Gradient ولوحة Gradient على العديد من الخيارات المشتركة بينهما. ومع ذلك، هناك بعض المهام التي لا يمكنك القيام بها إلا باستخدام الأداة أو اللوحة. باستخدام أداة Gradient واللوحة، يمكنك تحديد العديد من التوقفات اللونية وموقعها وانتشارها. يمكنك أيضًا تحديد زاوية عرض الألوان، ونسبة العرض إلى الارتفاع للتدرج البيضاوي، وعتامة كل لون.

يمكنك تمكين ميزة Real-Time Drawing and Editing لتحسين الشكل المباشر للكائنات عندما تعمل عليها. لتمكين هذه الميزة:

[Windows] اختر Edit > Preferences > Performance > Real-time Drawing and Editing.

[macOS] اختر Illustrator > Preferences > Performance > Real-time Drawing and Editing.

مضيف التعليقات على التدرج اللوني

بالنسبة لأنواع التدرجات اللونية القطرية والخطية، فعندما تنقر فوق أداة Gradient في شريط الأدوات، يظهر مضيف التعليقات على التدرج اللوني في الكائن. مضيف التعليقات على التدرج اللوني عبارة عن منزلق يعرض نقطة بداية ونقطة نهاية ونقطة منتصف ونقطتي توقف لوني لنقطتي البداية والنهاية.

مضيف التعليقات على التدرج اللوني للتدرج اللوني القطري

A. مضيف التعليقات على التدرج اللوني B. الدائرة المنقطة C. نقطة تغيير نسبة العرض إلى الارتفاع  D. مؤشر الدوران E. نقطة تغيير حجم التدرج اللوني القطري F. نقطة النهاية (نقطة السهم) G. التوقف اللوني H. نقطة المنتصف I. التوقف اللوني المحدد J. نقطة الأصل 

يمكنك استخدام مضيف التعليقات على التدرج اللوني لتعديل الزاوية والموقع وانتشار التدرج اللوني الخطي والنقطة البؤرية وانتشار التدرج اللوني القطري. وبمجرد ظهور مضيف التعليقات على التدرج اللوني في الكائن، يمكنك إما استخدام لوحة Gradient أو مضيف التعليقات على التدرج اللوني لإضافة توقفات لونية جديدة، وتحديد ألوان جديدة للتوقفات اللونية المفردة، وتغيير إعدادات العتامة، وسحب التوقفات اللونية إلى مواقع جديدة.

ولإخفاء مضيف التعليقات على التدرج اللوني، اختر View Hide Gradient Annotator أو View > Show Gradient Annotator.

في مضيفات التعليق على التدرج اللوني القطري والخطي، يؤدي سحب النهاية الدائرية (نقطة البداية) لشريط تمرير أصل التدرج اللوني إلى تغيير موضع أصل التدرج، كما يؤدي سحب نهاية السهم (نقطة النهاية) إلى زيادة أو تقليل نطاق التدرج. عند وضع المؤشر فوق نقطة النهاية، يظهر مؤشر تدوير يمكنك استخدامه لتغيير زاوية التدرج.

ملحوظة: يتيح التدرج اللوني الحر لك وضع التوقفات اللونية في أي مكان في الكائن. لذلك، لا يتطلب التدرج اللوني الحر مضيف تعليق على التدرج.

تطبيق تدرج لوني محدد مسبقًا

عندما تنقر فوق أداة Gradient لتطبيق تدرج لوني لأول مرة، يتم تطبيق تدرج لوني الأبيض ثم الأسود بشكل افتراضي. إذا كنت قد قمت بتطبيق التدرج اللوني سابقًا، فسيتم تطبيق التدرج اللوني الأخير المستخدم على الكائن بشكل افتراضي.

يوفر Illustrator أيضًا مجموعة محددة مسبقًا من التدرجات اللونية التي يمكنك تعيينها باستخدام لوحة Gradient أو لوحة Swatches. بالإضافة إلى ذلك، يمكنك إنشاء تدرج لوني وحفظه في لوحة Swatches لاستخدامه في المستقبل. لتطبيق تدرج لوني مُحدد مسبقًا أو تم حفظه من لوحة Gradient:

  • حدد الكائن على اللوحة ثم انقر فوق قائمة Gradient المنسدل في لوحة Gradient.

لتطبيق تدرج لوني محدد مسبقًا من مكتبة العينات:

  • انقر فوق Window > Swatches لفتح لوحة Swatches.
  • في لوحة Swatches، انقر فوق القائمة المنسدلة في الزاوية العلوي اليمنى. في القائمة، اختر Open Swatch Library > Gradients ثم اختر التدرج اللوني الذي تريد تطبيقه.
  • لعرض التدرجات اللونية فقط في لوحة Swatches، انقر فوق قائمة Show Swatch Kinds المنسدلة واختر Show Gradient Swatches
تحديد تدرج لوني محدد مسبقًا من مكتبة العينات

إنشاء التدرجات اللونية الخطية والقطرية والحرة وتطبيقها

استنادًا إلى متطلباتك، يمكنك اختيار تطبيق تدرج لوني خطي وقطري وحر على عملك الفني.

تطبيق أنواع مختلفة من التدرجات اللونية

إنشاء تدرج لوني خطي وتطبيقه

لإنشاء تدرج لوني خطي، قم بتنفيذ أحد الإجراءات التالية:

  • انقر فوق أداة Gradient، ثم انقر فوق الكائن الموجود على اللوحة. يتم عرض أزرار Gradient Type في لوحة Control أو لوحة Properties. مع تحديد الكائن، انقر فوق Linear Gradient لتطبيق التدرج اللوني الخطي على الكائن.
  • في لوحة Gradient، انقر فوق Linear Gradient .
  • في لوحة Properties، انقر فوق Linear Gradient في جزء Gradient.

إنشاء تدرج لوني قطري وتطبيقه

لإنشاء تدرج لوني قطري أو تطبيقه، قم بتنفيذ أحد الإجراءات التالية:

  • انقر فوق أداة Gradient، ثم انقر فوق الكائن الموجود على اللوحة. يتم عرض أزرار Gradient Type في لوحة Control أو لوحة Properties. مع تحديد الكائن، انقر فوق Radial Gradient لتطبيق التدرج اللوني القطري على الكائن.
  • في لوحة Gradient، انقر فوق Radial Gradient .
  • في لوحة Properties، انقر فوق Radial Gradientفي جزء Gradient.

إنشاء تدرج لوني حر وتطبيقه

لإنشاء تدرج لوني حر وتطبيقه، قم بتنفيذ أحد الإجراءات التالية:

  • انقر فوق أداة Gradient، ثم انقر فوق الكائن الموجود على اللوحة. يتم عرض أزرار Gradient Type في لوحة Control أو لوحة Properties. مع تحديد الكائن، انقر فوق Freeform Gradient لتطبيق التدرج اللوني الحر على الكائن.
  • في لوحة Gradient، انقر فوق Freeform Gradient .
  • في لوحة Properties، انقر فوق Freeform Gradient في جزء Gradient.

بعد النقر فوق Freeform gradient، يتوفر الخياران التاليان:

  • Points‎: حدد هذا الخيار إذا كنت تريد إنشاء نقاط توقف لونية كنقاط مستقلة على الكائن.
  • Lines: حدد هذا الخيار إذا كنت ترغب في إنشاء نقاط توقف لونية في مقطع خط في الكائن.
ملاحظة:

لنسخ تدرج لوني حر من كائن إلى آخر، استخدم أداة Color Picker في شريط الأدوات.

إنشاء تدرج لوني حر في وضع النقاط

قم بما يلي لإنشاء تدرج لوني حر لوضع النقاط وتعديله وحذفه:

  • لإضافة توقف لوني أو أكثر، انقر في أي مكان في الكائن.
  • لتغيير موضع التوقف اللوني، اسحبه وضعه في المكان المرغوب.
  • لحذف التوقف اللوني، اسحبه خارج منطقة الكائن أو انقر فوق Delete في لوحة Gradient أو اضغط على مفتاح Delete.
مثال على إنشاء تدرجات لونية حرة، وإضافة التوقفات اللونية وحذفها

تعيين انتشار تدرج لوني حر لنقاط في وضع النقاط

يمكنك ضبط انتشار التوقف اللوني في التدرج اللوني الحر للنقاط. الانتشار هو المنطقة الدائرية حول التوقف اللوني التي يتم فيها تطبيق التدرج. لتعيين انتشار توقف لوني، حدد التوقف اللوني وقم بأحد الأمور التالية:

  • في لوحة Gradient، حدد أو اكتب قيمة في قائمة Spread المنسدلة.
  • اكتب قيمة في قائمة Spread المنسدلة في لوحة Control أو لوحة Properties أو لوحة Gradient. يمكنك أيضًا استخدام المنزلق الذي يظهر عند النقر فوق Spread.

يكون انتشار التوقفات اللونية بنسبة 0% بشكل افتراضي.  

تغيير انتشار تدرج لوني خطي حر

ملاحظة:

يتم دعم الانتشار فقط لوضع النقطة.

إنشاء تدرج لوني حر في وضع الخطوط

لإضافة توقفات لونية لتدرج حر لوضع الخطوط، قم بأحد الأمور التالية:

  • انقر في أي مكان في الكائن لإنشاء أول توقف لوني، وهي نقطة البداية لمقطع الخط.
  • انقر لإنشاء التوقف اللوني التالي. تتم إضافة خط مستقيم يصل بين التوقف اللوني الأول والثاني. 
  • انقر مجددًا لإنشاء المزيد من التوقفات اللونية. يتغير الخط المستقيم إلى خط منحنٍ. 

يمكنك إنشاء عدة أجزاء خطوط فردية في كائن. لإنشاء جزء خط جديد:

  • اسحب المؤشر خارج الكائن وأعده إلى الكائن ثم انقر فوق أي مكان لإنشاء أول توقف لوني لجزء الخط.

ملحوظة: يمكنك أيضًا سحب أجزاء الخط وضمها معًا إذا كنت تريد ذلك.

لحذف التوقفات اللونية المحددة:

  • اسحب التوقف اللوني خارج منطقة الكائن أو انقر فوق Delete في لوحة Gradient.

لتغيير موضع التوقفات اللونية:

  • اسحب التوقف اللوني وضعه في الموضع المرغوب. كما يتقلص جزء الخط أو يتوسع عندما تقوم بتغيير موضع التوقف اللوني. يبقى موضع التوقفات اللونية الأخرى دون تغيير.
مثال على إنشاء تدرج لوني خطي حر، وإضافة التوقفات اللونية وحذفها

ملاحظة:

عند تطبيق تدرج لوني، يتم تطبيق التجربة الافتراضية على الكائن المحدد. لتعطيل هذه الميزة، قم بتعطيل خيار Enable Content Aware Defaults في قائمة Edit Preferences > General (Windows) أو Illustrator  Preferences General (Mac OS). تم تعطيل هذا الخيار لجهاز Windows إصدار 32 بت.

تعديل التدرجات اللونية

يمكنك تعديل اللون والأصل والتعتيم والموقع وزاوية التدرج اللوني من أداة Gradient واللوحة Gradient ولوحة Control ولوحة Properties. 

للدخول مباشرة في وضع تحرير التدرج اللوني من لوحة Gradient، حدد الكائن وانقر فوق زر Edit Gradient. يمكنك بعد ذلك تعديل الخيارات مثل التوقف اللوني واللون والزاوية والعتامة والموقع ونسبة العرض إلى الارتفاع وغير ذلك.

مثال لتعديل تدرج لوني خطي

A. الظلال من نفس اللون B. لونان مختلفان C. زاوية معدلة D. تعليق تم تغيير حجمه E. موقع تم تغييره 

مثال لتعديل تدرج لوني قطري

A. لونان مختلفان B. تغيير الأصل داخل الدائرة المتقطعة C. تغيير موقع مضيف التعليقات على التدرج اللوني D. تغيير نسبة العرض إلى الارتفاع E. تغيير موضع نقطة المنتصف 

إضافة التوقفات اللونية وتعديلها

بعد تطبيق التدرج، يمكنك إضافة العديد من التوقفات اللونية على مضيف التعليقات على التدرج.

لإضافة توقفات لونية:

  • ضع المؤشر على مضيف التعليقات على التدرج اللوني وعندما تشاهد رمز الجمع (+) أسفل المؤشر، انقر فوق مضيف التعليقات على التدرج.  

تتم إضافة توقف لوني عند النقطة التي تنقر فوقها.

لحذف توقف لوني، حدد التوقف اللوني وقم بأحد الأمور التالية:

  • اضغط على مفتاح Delete.
  • انقر فوق زر Delete في لوحة Gradient.

لتحديد العديد من التوقفات اللونية، اضغط على مفتاح Shift ثم انقر فوق التوقفات اللونية.

لمسح كل التوقفات اللونية المحددة، اضغط على مفتاح Escape.

ملحوظة: عند تحديد توقف لوني للتدرج، تعرض لوحة Control وشريط الأدوات خيارات لتعديل التوقفات اللونية. بالإضافة إلى ذلك، يتم عرض خيارات الألوان في علامة التبويب Color على اليمين.

تعديل اللون

لتغيير لون توقف لوني، قم بأحد الأمور التالية:

  • انقر نقرًا مزدوجًا فوق التوقف اللوني.
    يتم عرض لوحة الألوان حيث يمكنك اختيار اللون الذي تريد تطبيقه. يتم تطبيق اللون المحدد من التوقف اللوني المحدد حاليًا على التوقف اللون التالي.

A. التوقف اللوني B. الانتشار C. الشفافية D. اللون E. المربعات اللونية F. Color Picker G. الألوان العينة 

  • انقر فوق زر Swatches على لوحة اللون لاختيار لون من العينات المتاحة. 
  • انقر فوق Color Picker في لوحة Color لاختيار أي لون وتطبيقه من اللوحة وتطبيقه في أي مكان. اضغط على Escape أو Enter للخروج من وضع Color Picker.توفر لوحة Color ولوحة Gradient ولوحة Properties خيار Color Picker.
  • افتح لوحة Swatches من خلال النقر فوق Windows > Swatches. انقر فوق تعبئة الكائن في لوحة Swatches. يتم تطبيق اللون المحدد على التوقف اللوني المحدد.
تغيير لون باستخدام لوحة Color

تعديل الأصل وتغيير الحجم وتدوير مضيف التعليقات على التدرج

تسمى نقطة البداية لمضيف التعليقات على التدرج اللوني الأصل.

  • لتغيير الأصل، ضع المؤشر على نقطة البداية واسحب لتحريكه.
  • لتغيير حجم مضيف التعليقات على التدرج، اسحب نقطة النهاية لمكان أقرب إلى نقطة البداية أو بعيدًا عنها.

    لا يمكن تغيير حجم التدرج اللوني مع نقطة البداية (الأصل).
تغيير أصل التدرجات اللونية الخطية والقطرية

تغيير حجم مضيف التعليقات على التدرجات اللونية الخطية والقطرية

  • لتدوير مضيف التعليقات على التدرج اللوني للتدرج الخطي، اضغط على نقطة نهاية مضيف التعليقات على التدرج. عندما تشاهد أيقونة سهم دائري، اسحب مضيف التعليقات وقم بتدويره في أي اتجاه. يتم عرض مستطيل منقط للإشارة إلى الموضع الجديد لمضيف التعليقات.
  • لتدوير مضيف التعليقات على التدرج اللوني للتدرجات اللونية القطرية، ضع المؤشر على نقطة نهاية مضيف التعليقات على التدرج اللوني واسحب مضيف التعليقات عندما يظهر رمز السهم الدائري.
    عندما تضع المؤشر داخل نطاق نصف قطر التدرج اللوني القطري، يتم عرض دائرة متقطعة. ويمكنك تدوير هذه الدائرة حول محورها لتغيير زاوية التدرج اللوني القطري. بالإضافة إلى ذلك، يتم عرض نقطتين على الدائرة المتقطعة. يمكنك النقر فوق إحدى هذه النقاط لتغيير شكل الدائرة (نسبة العرض إلى الارتفاع) والنقر فوق النقطة الأخرى لتغيير حجم الدائرة المتقطعة (انتشار التدرج).

تعديل الموقع

لتغيير موقع التوقفات اللونية ونقاط المنتصف الخاصة بها:

  • اسحبها على طول شريط تمرير التدرج.
  • أضف القيمة في مربع Location في لوحة Gradient. (عرض مثال على تغيير موقع التوقف اللوني).

عن طريق تغيير نقطة المنتصف، يمكنك ضبط تقسيم اللون بين توقفين لونين. 

تعديل الزاوية

لتغيير زاوية تدرج:

  • قم بتدوير مضيف التعليقات على التدرج اللوني على الكائن.
  • حدد أو اكتب قيمة في مربع Angle المنسدل في لوحة Gradient.

تعديل العتامة

لتغيير عتامة توقف لوني، انقر فوق توقف لوني وقم بأحد الأمور التالية:

  • حدد قيمة أو اكتبها في مربع Opacity في لوحة Gradient أو لوحة Control. 
  • قم بتحريك منزلق العتامة في لوحة Control.

عندما يكون لتوقف لوني قيمة عتامة أقل من 100%، يظهر اللون في المربع الشبكي في مضيف التعليقات على التدرج.

عكس التدرج اللوني

لعكس الألوان في التدرج، انقر فوق Reverse Gradient في لوحة Gradient.

حفظ التدرجات اللونية كعينات

لحفظ تدرج لوني جديد أو معدل كعينة في الملف الحالي، قم بأحد الإجراءات التالية:

  • انقر فوق زر Add to Swatches في قائمة Gradient.
  • انقر فوق قائمة التدرجات اللونية في لوحة Swatches ثم اختر New Swatch.
  • اسحب مربع تعبئة التدرج اللوني من لوحة Gradient إلى لوحة Swatches. 
ملاحظة:

لاستخدام التدرجات اللونية للجلسات المستقبلية، قم بحفظ التدرجات اللونية في مكتبة Creative Cloud.

تطبيق التدرجات اللونية على حد

لتطبيق تدرج لوني على حد الكائن، حدد الكائن وقم بإجراء ما يلي:

  1. حدد Stroke(X) من شريط الأدوات، أو لوحة Swatches، أو لوحة Gradient، أو لوحة Properties.

  2. اختر تدرجًا في لوحة Gradient.

  3. حدد أحد أنماط الحدود التالية:

    • تطبيق التدرج اللوني داخل الحد
    • تطبيق التدرج اللوني بطول الحد
    • تطبيق التدرج اللوني عبر الحد

تطبيق تدرجات لونية عبر كائنات متعددة

لتطبيق تدرج لوني خطي أو قطري لعدة كائنات، قم بما يلي:

  • قم بتطبيق التدرج اللوني على كائن واحد. حدد الكائنات الأخرى التي تريد تعبئتها بنفس التدرج. للقيام بذلك، انقر فوق الأداة Selection من شريط الأدوات. اضغط باستمرار على المفتاح Shift وانقر فوق الكائنات التي تريد تعبئتها بنفس التدرج.
  • حدد أداة Color Picker من شريط الأدوات، ثم انقر فوق التدرج اللوني. ثم حدد الكائنات التي سيتم تطبيق التدرج اللوني المحدد عليها.
  • انقر فوق أيقونة التعبئة في لوحة Gradient أو شريط الأدوات أو لوحة Properties.

باستخدام أداة Gradient، قم بأحد الأمور التالية:

  • لإنشاء تدرج لوني بمضيف تعليقات على التدرج اللوني واحد، انقر فوق اللوحة حيث تريد أن يبدأ التدرج، واسحب إلى حيث تريد أن ينتهي. 
  • لإنشاء تدرج لوني بمضيف تعليقات على التدرج اللوني لكل كائن محدد، انقر في اللوح Artboard حيث تريد أن يبدأ التدرج، واسحب مع الضغط على Alt (في Windows) أو مع الضغط على مفتاح Option مع السحب (في macOS) إلى حيث تريد أن ينتهي التدرج. يمكنك عندئذ ضبط الشريط تمرير التدرج اللوني المختلف لكائنات مختلفة. (تنشئ أشرطة تمرير التدرج اللوني المتعددة للمسارات البسيطة فقط).

ملاحظة:

إذا كنت تريد كائن واحد متعدد الألوان والذي يمكن أن تتدفق الألوان عليه في اتجاهات مختلفة استخدم كائن شبكة. للحصول على تفاصيل، راجع الشبكات.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت