Guía del usuario Cancelar

Cómo deshacer y rehacer el historial

  1. Guía del usuario de Audition
  2. Introducción
    1. Novedades en Adobe Audition
    2. Requisitos del sistema de Audition
    3. Búsqueda y personalización de métodos abreviados
    4. Aplicación de efectos en el Editor multipista
  3. Espacio de trabajo y configuración
    1. Compatibilidad con superficies de control
    2. Visualización, ampliación, reducción y exploración del audio
    3. Personalización de los espacios de trabajo
    4. Conexión con hardware de audio en Audition
    5. Personalización y almacenamiento de los ajustes de la aplicación
  4. Conceptos básicos sobre el audio digital
    1. Comprensión del sonido
    2. Digitalización de audio
  5. Importación, grabación y reproducción
    1. Flujo de trabajo de audio multicanal
    2. Creación, apertura o importación de archivos en Adobe Audition
    3. Importación con el panel Archivos
    4. Extracción de audio desde CD
    5. Formatos de importación compatibles
    6. Navegación por el tiempo y reproducción de audio en Adobe Audition
    7. Grabación de audio
    8. Supervisión de grabación y niveles de reproducción
    9. Eliminación de silencios de las grabaciones de audio
  6. Edición de archivos de audio
    1. Edición, reparación y mejora de audio con el panel Sonido esencial
    2. Conversión de texto en voz
    3. Coincidencia de volumen en varios archivos de audio
    4. Visualización de audio en el Editor de forma de onda
    5. Selección de audio
    6. Cómo copiar, cortar, pegar y eliminar audio en Audition
    7. Fusión y cambio de amplitud visuales
    8. Uso de marcadores
    9. Inversión y silencio de audio
    10. Automatización de tareas comunes en Audition
    11. Análisis de fase, frecuencia y amplitud en Audition
    12. Divisor de bandas de frecuencia
    13. Cómo deshacer y rehacer el historial
    14. Conversión de tipos de muestra
    15. Creación de podcasts con Audition
  7. Aplicación de efectos
    1. Activación de extensiones CEP
    2. Controles de efectos
    3. Aplicación de efectos en el Editor de forma de onda
    4. Aplicación de efectos en el Editor multipista
    5. Añadir plugins de terceros
    6. Efecto Filtro de rechazo de banda
    7. Efectos de Fundido de transición o ganancia (solo Editor de forma de onda)
    8. Efecto Corrección de tono manual (solo en el Editor de forma de onda)
    9. Efecto Desfasador de fase gráfico
    10. Efecto Desfasador Doppler (solo Editor de forma de onda)
  8. Referencia de efectos
    1. Aplicación de efectos de amplitud y compresión de audio
    2. Efectos Retardo y Eco
    3. Efectos de diagnóstico (solo Editor de forma de onda) en Audition
    4. Efectos de filtro y ecualizador
    5. Efectos de modulación
    6. Reducción del ruido y restauración del audio
    7. Efectos de reverberación
    8. Efectos especiales en Audition
    9. Efectos de imágenes de estéreo
    10. Efectos de manipulación de tiempo y tono
    11. Generación de tonos y ruido
  9. Mezcla de sesiones multipista
    1. Creación de remezclas
    2. Descripción general del Editor multipista
    3. Controles básicos multipista
    4. Controles de enrutamiento multipista y EC
    5. Organización y edición de clips multipista en Audition
    6. Bucle en clips
    7. Mezcla, transición y coincidencia de volumen del clip en Audition
    8. Automatización de mezclas con envolventes
    9. Ampliación de clips multipista
  10. Sonido envolvente y de vídeo
    1. Uso de aplicaciones de vídeo
    2. Importación de vídeo y uso de clips de vídeo
    3. Sonido envolvente 5.1
  11. Métodos abreviados de teclado
    1. Búsqueda y personalización de métodos abreviados
    2. Atajos de teclado predeterminados
  12. Almacenamiento y exportación
    1. Almacenamiento y exportación de archivos de audio
    2. Visualización y edición de metadatos XMP

Operación de deshacer o rehacer cambios

Cada vez que inicia Adobe Audition, realiza el seguimiento de las modificaciones que realiza. Las ediciones no se aplican de forma permanente hasta que guarde y cierre un archivo, lo que proporciona una capacidad ilimitada para las opciones de deshacer y rehacer.

  1. Para deshacer o rehacer los cambios, realice cualquiera de las acciones siguientes:
    • Para deshacer un cambio, elija Edición > Deshacer [nombre del cambio].

    • Para rehacer un cambio, elija Editar > Rehacer [nombre del cambio].

    • Para repetir el último comando, en el Editor de forma de onda, elija Edición > Repetir último comando. Puede repetir la mayoría de los comandos; sin embargo, existen algunas excepciones (como Eliminar).

    Nota:

    Para repetir el último comando sin abrir su cuadro de diálogo, presione Ctrl+R (Windows) o Comando+R (Mac OS).

Comparación de los estados de historial

Los comandos Deshacer y Rehacer tienen como limitación el hecho de que los cambios se realizan en una secuencia incremental, mientras que el panel Historia permite volver inmediatamente a cualquier cambio anterior. Use este panel para comparar rápidamente el audio procesado con el original, o rechazar una serie de cambios que produjeron resultados insatisfactorios.

Nota:

Los estados de historial desaparecen cuando se cierra un archivo.

Vuelta a un estado

  • Para volver a un estado histórico, haga clic en él.

  • Para desplazarse de forma incremental por los estados, presione las flechas arriba y abajo del teclado.

Eliminación de un estado

Al trabajar con archivos de audio muy grandes, elimine los estados históricos innecesarios para liberar espacio en el disco y mejorar el rendimiento.

  • Para eliminar todos los estados, elija Borrar historia en el menú del panel .

  • Para eliminar un estado en particular, selecciónelo y, a continuación, haga clic en el icono de la papelera .

Nota:

Al eliminar los estados de historia se eliminan también los comandos Deshacer.

Logotipo de Adobe

Inicia sesión en tu cuenta