Update voor Illustrator CC beschikbaar

Zie voor meer informatie het Overzicht van nieuwe functies.


Actieve hoeken

U kunt de hoeken van vormen en paden in uw illustraties heel eenvoudig bewerken. Selecteer een of meer hoekankerpunten en sleep de nieuwe widget Actieve hoeken om de vorm van de hoek te wijzigen. U kunt kiezen uit drie hoektypen: afgerond, omgekeerd afgerond en uitgesneden.

Verschillende typen ronding met het gereedschap Actieve hoeken
Als u de instellingen in het dialoogvenster Hoeken aanpast, wordt een hoek anders weergegeven

A. Widget Actieve hoeken B. Afgeronde hoek C. Bijbehorende ankerpunten D. Omgekeerde ronde hoek E. Uitgesneden hoek 

Raadpleeg voor meer informatie het artikel Werken met actieve hoeken.

Verbeterd gereedschap Potlood

Het gereedschap Potlood is verbeterd op de volgende punten: aanpassen aan curven is verbeterd en automatisch sluiten van paden en het tekenen van rechte lijnsegmenten met beperkingen en zonder beperkingen zijn nu mogelijk. De verbeteringen betreffen nu ook de gereedschappen Penseel, Klodderpenseel en Vloeiend.

  • Aanpassen aan curve. De gereedschappen Potlood en Vloeiend beschikken over een schuifregelaar Getrouwheid waarmee u de meest geschikte curve-aanpassing kunt selecteren. Het type curve-aanpassing wordt ingesteld met de schuifregelaar Getrouwheid in het dialoogvenster met opties voor het gereedschap Potlood.
  • Pad sluiten. Als u een pad tekent, kunt u ervoor kiezen om het pad te sluiten als de eindpunten zich binnen een bepaald aantal pixels van elkaar bevinden. Het vooraf gedefinieerde aantal pixels kan worden ingesteld in het dialoogvenster Opties Potlood > veld Binnen.
  • Segmenten en paden. Met het verbeterde gereedschap Potlood kunt u beperkte of onbeperkte paden tekenen. U kunt met het nieuwe gereedschap ook paden vervolgen of samenvoegen.
  • Voorinstellingen voor vloeiend maken. Wanneer u dubbelklikt op het pictogram Gereedschap Vloeiend in de gereedschapsset, wordt het dialoogvenster met opties voor het gereedschap Vloeiend geopend. In dit dialoogvenster vindt u een op voorinstellingen gebaseerde schuifregelaar Getrouwheid.

Meer informatie vindt u in het artikel Verbeterd gereedschap Potlood.

Workflows voor omvormen van segmenten en ondersteuning voor aanrakingen

De workflows die worden gebruikt om padsegmenten om te vormen, zijn verbeterd en zijn nu aanrakingsgevoelig. Gebruik het gereedschap Pen (als u aan het tekenen bent) of het gereedschap Ankerpunt of Direct selecteren om padsegmenten zonder beperkingen te kunnen omvormen.

U kunt nu bijvoorbeeld de toets Alt/Option ingedrukt houden en vervolgens met het gereedschap Pen de vorm van afzonderlijke padsegmenten wijzigen, zoals getoond in deze illustratie:

Een combinatie van padsegmenten, omgevormd met het gereedschap Pen

A. Oorspronkelijke vorm B. De cursor Padsegment omvormen geeft een segment aan dat kan worden omgevormd C. Wanneer de cursor Padsegment omvormen wordt weergegeven, kunt u de vorm van het segment wijzigen door klikken en slepen. D. U kunt net zoveel segmenten omvormen als nodig is E. Uiteindelijke vorm wanneer alle paden zijn omgevormd 

Werken met Typekit-lettertypen

Kies uit duizenden beschikbare lettertypen uit Typekit vanuit Illustrator CC. Wanneer u het synchroniseren van Typekit-lettertypen naar uw bureaublad inschakelt via de Creative Cloud-toepassing, worden de lettertypen waarvoor u een Typekit-abonnement hebt, naast de lokaal geïnstalleerde lettertypen weergegeven.

A. Het Typekit-lettertypenfilter B. Toegangsknop voor de Typekit-website C. Typekit-lettertypen 

Voor meer informatie over het openen en gebruiken van Typekit-lettertypen in Illustrator CC raadpleegt u het artikel Werken met Typekit-lettertypen.

Ga naar het Typekit Help Center voor meer informatie over Typekit en de Creative Cloud.

Perspectiefraster

Het gereedschap Perspectiefraster is uitgebreid ten behoeve van een flexibelere en intuïtievere manier van werken met het gereedschap. Wijzigen van het perspectiefraster in Illustrator CC heeft invloed op een gekoppelde illustratie. Als u bijvoorbeeld de horizonlijn of het verdwijnpunt wijzigt, verandert het perspectief van de illustratie ook. Deze uitbreiding is alleen beschikbaar voor perspectiefrasters met twee of drie punten.

Opmerking: in eerdere versies van Illustrator had het wijzigen van het perspectiefraster geen invloed op een gekoppelde illustratie.

  1. Een illustratie aan een perspectiefraster koppelen.
  2. In de weergave Perspectiefraster (Weergave > Perspectiefraster > Raster tonen) selecteert u het gereedschap Perspectiefraster.
  3. Vergrendel het standpunt op het perspectiefraster (Weergave > Perspectiefraster > Standpunt vergrendelen).
  4. Selecteer een verdwijnpunt en wijzig het perspectiefraster. De illustratie wordt verplaatst conform het gewijzigde perspectiefraster.
Normale illustratie, gekoppeld aan een perspectiefraster.
Het verdwijnpunt is naar binnen gehaald vanaf de rechterkant. Het perspectiefraster en de illustratie worden tegelijkertijd gewijzigd.
Het verdwijnpunt is naar binnen gehaald vanaf de linkerkant. Het perspectiefraster en de illustratie worden tegelijkertijd gewijzigd.

Verbeterde ondersteuning voor Windows

HiDPI-apparaten

Adobe Illustrator ondersteunt nu ook HiDPI op Windows-apparaten. U kunt Illustrator op schermen met een hoge resolutie nu in de vergrote modus bekijken, volgens de voorkeuren voor de tekstgrootte. 

  • Voor beeldschermen met een resolutie die hoger is dan of gelijk is aan 1920*1080 en lager dan 2560*1440, kan Illustrator worden uitgevoerd met een 1,5 keer vergrote interface, afhankelijk van de tekstgrootte van het besturingssysteem.
  • Voor beeldschermen met een resolutie die hoger is dan of gelijk is aan 2560*1440, kan Illustrator worden uitgevoerd met een 1,5 of 2 keer vergrote interface, afhankelijk van de tekstgrootte van het besturingssysteem.

Pendrukondersteuning voor Windows 8-apparaten

In eerdere versies van Illustrator was het mogelijk Wacom-tabletten te gebruiken om illustraties te maken (bijvoorbeeld penseelstreken) op basis van invoerparameters zoals Druk, Rotatie, Overhelling, enzovoort.

Deze versie van Illustrator CC bevat nu geïntegreerde ondersteuning voor op Windows 8 gebaseerde invoerapparaten die drukinvoer ondersteunen. U kunt deze functie bijvoorbeeld benutten als u met een Windows 8-apparaat en een nieuwere digitale pen die pendrukfeedback biedt, werkt aan tekeningen die drukinvoer vereisen.  


Meer informatie over weergaven of over het aanbrengen van aanpassingen in Windows vindt u in:

Deelvensters Aangepaste gereedschappen

Maak groepen met de gereedschappen die u het meest gebruikt dankzij de nieuwe functie voor het maken van uw eigen gespecialiseerde deelvensters met gereedschappen. U sleept gereedschappen gewoon uit de bestaande gereedschapsset naar een nieuw deelvenster met gereedschappen. U kunt ook gereedschappen uit een eerder gemaakt deelvenster met gereedschappen verwijderen.

Gereedschappen uit drie gereedschapsgroepen (links) zijn toegevoegd om een nieuw deelvenster met gereedschappen te maken (rechts)

Meer informatie vindt u in het artikel over deelvensters Aangepaste gereedschappen.

Instellingen importeren en exporteren

U kunt instellingenpakketten gebruiken om de instellingen en voorkeuren van Illustrator CC te delen met een andere computer. Maak een instellingenpakket op de ene computer (Bewerken > Mijn instellingen > Instellingen exporteren), kopieer het pakket vervolgens naar een andere computer en importeer het instellingenpakket (Bewerken > Mijn instellingen > Instellingen importeren).

Zie het artikel Illustrator-instellingen importeren en exporteren voor meer informatie.

Verbeterde SVG-workflow

SVG-gerelateerde verbeteringen (SVG-opties > Meer opties > Geavanceerde opties) zijn geïmplementeerd:

  1. In het dialoogvenster SVG-opties:
    1. Er is een nieuwe optie beschikbaar om responsief ontwerpen mogelijk te maken. Schakel het selectievakje Responsief  in om informatie over absolute breedte en hoogte uit het illustratiebestand te verwijderen, zodat de afbeelding op schaal wordt vergroot of verkleind.
    2. De standaardinstelling voor Tekst (Lettertypen) is SVG.
    3. De precisie voor Aantal decimalen (Meer Opties > Geavanceerde opties) is standaard 1.
  2. Wanneer u een SVG-bestand opent in Illustrator, blijft de visuele getrouwheid bovendien behouden doordat de objecten correct worden uitgelijnd in het pixelraster.

Andere belangrijke verbeteringen

Deze versie van Illustrator CC bevat gebruiksverbeteringen die zijn aangevraagd door Illustrator-gebruikers.

Het dialoogvenster Nieuwe functies

Als Illustrator is bijgewerkt en voor het eerst weer wordt gestart, wordt er een dialoogvenster Nieuwe functies weergegeven. Dit dialoogvenster bevat een lijst met de belangrijkste nieuwe functies die zijn geïntroduceerd in de update. De lijst bevat een beschrijving van elk kenmerk plus miniaturen van bijbehorende video's. Klik op een miniatuur om in het dialoogvenster Nieuwe functies een korte video over de functie af te spelen.  

Tip: u kunt het dialoogvenster Nieuwe functies op elk gewenst moment weergeven door in Illustrator op Help > Nieuwe functies te klikken.

Opmerking: om te voorkomen dat het dialoogvenster Nieuwe functies elke keer wordt geopend als u Illustrator start, schakelt u het selectievakje Dit bericht niet meer weergeven in.

Schuifregelaar Dekking

De nieuwe schuifregelaar Dekking vervangt de vervolgkeuzelijst met waarden

De vervolgkeuzelijst Dekking is nu omgezet in een miniregelaar. De schuifregelaar is beschikbaar op twee plaatsen:

  • Het deelvenster Transparantie in het menu Venster (Shift + Ctrl/Cmd + F10)
  • De schuifregelaar Dekking in het deelvenster Beheer

Verbeteringen in het deelvenster Lagen

Status behouden in het deelvenster Lagen

  • In het deelvenster Lagen (F7) wordt nu bijgehouden welke lagen zijn uitgevouwen of samengevouwen, zelfs wanneer u een document sluit en weer opent.

Visuele feedback voor bewerkingen in het deelvenster Lagen

  • Wanneer u een laag kopieert, wordt bij de muiscursor een plusteken weergegeven ().
  • Wanneer u de aanwijzer boven het doelpictogram voor een laag plaatst, verandert de cursor in een aanwijzer ().

Verbeteringen op gebied van proxy voor vulling en lijn

A. Vulling en lijn in het deelvenster Kleurstalen B. Kleine pictogrammen voor lijst- en miniatuurweergave 

Voor een handiger workflow is de proxy Vulling toegevoegd aan:

  • Venster > deelvenster Stalen
  • Deelvensters Aangepaste gereedschappen (worden automatisch toegevoegd als u een nieuw deelvenster met gereedschappen maakt)

Bovendien heeft het deelvenster Stalen nu twee knoppen waarmee u kunt schakelen tussen weergaven. Klik op de knoppen om te schakelen tussen de lijst- of miniatuurweergave.

Een tekengebied vanuit het middelpunt maken of vergroten/verkleinen

Er zijn twee verbeteringen doorgevoerd op gebied van het maken en vergroten of verkleinen van tekengebieden:

  • Als u Alt/Opt ingedrukt houdt terwijl u een tekengebied maakt, vergroot of verkleint, blijft het middelpunt van het tekengebied ongewijzigd.
  • Als u Alt/Opt en de Shift-toets ingedrukt houdt terwijl u een tekengebied maakt of vergroot of verkleint, blijft de oorspronkelijke hoogte-/breedteverhouding van het tekengebied behouden (beperkt schalen) en blijft het middelpunt ongewijzigd.  

Sleepbewerkingen snel annuleren

Sommige workflows zijn verbeterd, zodat u bewerkingen of handelingen kunt annuleren tijdens het gebruik van bepaalde gereedschappen. U kunt nu op de toets Esc drukken om de handeling van de volgende gereedschappen of acties te annuleren:

  • Zoomen
  • Liniaal
  • Hulplijn
  • Splitterhulplijnen
  • Selectie
  • Gereedschappen voor paginaverdeling

Nieuwe sneltoets: de opdracht Plaatsen

U kunt de opdracht Plaatsen nu uitvoeren via een sneltoets: Ctrl/Cmd + Shift + P.


Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid