Uwaga:

Dostępna jest wersja 2017 programu Photoshop CC. Więcej informacji zawiera artykuł Podsumowanie nowych funkcji.

Porada: aby podświetlić nowe funkcje w menu programu Photoshop, wybierz opcję Okno > Przestrzeń robocza > Nowości w wersji CS6.

Tylko Adobe Creative Cloud

Subskrybenci usługi Adobe Creative Cloud mogą korzystać z dodatkowych funkcji. Nowe funkcje wersji CS6 dostępne również poza usługą Adobe Creative Cloud opisano niżej na tej stronie.

Ulepszenia filtra Formowanie

Aktualizacja Creative Cloud dla programu Photoshop udostępnia znacznie szybszy filtr Formowanie niż wersja dostępna poprzednio. Filtr Formowanie obsługuje teraz obiekty inteligentne, w tym warstwy wideo będące obiektami inteligentnymi, i jest stosowany jako filtr inteligentny.

Kolejnym ulepszeniem filtra Formowanie jest nowe zachowanie związane z narzędziem Rekonstrukcja. Przeciągnięcie narzędziem Rekonstrukcja po wypaczeniu przy wciśniętym klawiszu Alt (Windows) lub Option (Mac OS) powoduje wygładzenie wypaczenia, a nie zmniejszenie jego natężenia lub jego usunięcie.

Więcej informacji można znaleźć w artykule Filtr Formowanie.

Stosowanie efektów z galerii rozmyć jako filtrów inteligentnych

Efekty rozmycia fotograficznego dostępne w galerii rozmyć obsługują teraz obiekty inteligentne. Można je stosować w bezpieczny sposób jako filtry inteligentne. Ta funkcja obsługuje również warstwy wideo będące obiektami inteligentnymi.

Więcej informacji można znaleźć w artykułach Galeria rozmyć fotograficznych programu CS 6 i Stosowanie filtrów inteligentnych.

Kopiowanie właściwości CSS z warstw kształtów lub tekstu

Funkcja Kopiuj CSS generuje właściwości CSS z warstw kształtów i tekstu. Przechwytuje ona wartości rozmiarów, położenia, kolorów wypełnień (włącznie z gradientami), kolorów pociągnięć oraz cieni.  W przypadku warstw tekstu funkcja Kopiuj CSS przechwytuje także wartości rodzin, rozmiarów i grubości czcionek, podkreśleń, przekreśleń, indeksów dolnych i górnych oraz wyrównania tekstu. Kod CSS jest kopiowany do schowka, skąd można go wkleić do arkusza kształtów.

Więcej informacji można znaleźć w artykule Kopiowanie właściwości CSS z warstw oraz w filmie na temat nowych funkcji obsługi arkuszy CSS w programie Photoshop.

Operacje warunkowe

Mechanizm operacji warunkowych umożliwia tworzenie operacji, które wybierają odpowiednie działania zależnie od określonych warunków. Należy wybrać warunek i (opcjonalnie) operację uruchamianą w przypadku, gdy dokument spełnia dany warunek. Następnie można (opcjonalnie) wybrać operację uruchamianą, gdy dokument nie spełnia warunku.

Obsługa wyświetlaczy o wysokiej rozdzielczości

W programie Photoshop wprowadzono obsługę wyświetlaczy o wysokiej rozdzielczości, takich jak wyświetlacze Retina. Dzięki takim wyświetlaczom można na przykład szybko uzyskać powiększenie 200% dokumentu. Aby wyświetlić powiększenie 200% dokumentu, wykonaj dowolne z następujących czynności:

  • Wybierz polecenie Widok > 200%.
  • Przytrzymując klawisz Ctrl (Windows) lub Cmd (Mac OS), kliknij dwukrotnie ikonę narzędzia Powiększanie.
  • Przytrzymując klawisze Shift+Ctrl (Windows) lub Shift+Cmd (Mac OS) i klikając dwukrotnie ikonę narzędzia Powiększanie, można wyświetlić wszystkie dokumenty z powiększeniem 200%.

Zmiany opcji widoku

Na paskach opcji narzędzi Powiększanie i Rączka zmieniono nazwę przycisku powodującego wyświetlenie obrazu w rozmiarze rzeczywistym na 100%. Paski tych narzędzi nie zawierają teraz przycisku Rozmiar w druku. Polecenie Rzeczywista wielkość w menu Widok nosi teraz nazwę 100%.

Zmiany i ulepszenia narzędzia Kadrowanie

Aktualizacje narzędzia Kadrowanie obejmują szereg poprawek błędów i ulepszeń. Są to między innymi:

  • Funkcja Pierwszy plan i nowe ustawienia predefiniowane w menu Proporcje.
  • Kliknięcie ikony podwójnej strzałki powoduje zmianę orientacji kadrowania — zamianę wartości Szerokość i Wysokość. Ta ikona zastępuje przycisk Obróć ramkę kadrującą.
  • Wybranie opcji Szer. x Wys. x Rozdz. z menu Proporcje powoduje wyświetlenie na pasku opcji pola Rozdzielczość i automatyczne wypełnienie wartości Szerokość oraz Wysokość.
  • Klikając przycisk Wyczyść, można usunąć wartości z pól Szerokość i Wysokość na pasku opcji. Jeśli jest wtedy wyświetlane pole Rozdzielczość, również jego wartość jest czyszczona.
  • Skrót klawiaturowy funkcji Pierwszy plan został zmieniony z F na I dla narzędzi Kadrowanie i Kadrowanie perspektywiczne.
Pasek opcji narzędzia Kadrowanie w programie Photoshop
Pasek opcji narzędzia Kadrowanie w oprogramowaniu CS6 i Creative Cloud

A. Menu Proporcje B. Zamienianie wartości szerokości i wysokości C. Opcje nakładek 

Więcej informacji można znaleźć w artykułach Korzystanie z nowego narzędzia Kadrowanie i Kadrowanie i prostowanie zdjęć.

Domyślne style tekstu

Style znaków i akapitów dokumentów można zapisywać jako domyślne style tekstu. Domyślne style tekstu są wczytywane automatycznie w panelach Styl znaków i Styl akapitów podczas tworzenia nowego dokumentu programu Photoshop. Style domyślne można również wczytywać w istniejących dokumentach za pomocą polecenia Wczytaj style tekstu.

Więcej informacji można znaleźć w artykułach Określanie domyślnych stylów czcionki, Style znaków i Style akapitów. Może też być przydatny film na temat stylów tekstu w programie Photoshop.

Ulepszenia wykrywania twarzy w funkcji Zakres kolorów

Polecenie zaznaczania Zakres kolorów powoduje teraz zapisanie parametrów opcji Tony karnacji jako ustawienia predefiniowanego. Może również zapisać ustawienie opcji wykrywania twarzy, gdy jest zaznaczona opcja Tony karnacji lub Próbkowane kolory.

Więcej informacji można uzyskać w artykułach Zapisywanie ustawień predefiniowanych odcieni skóry, Zaznaczanie zakresu kolorów na obrazie oraz filmie na temat zaznaczania odcieni skóry w programie Photoshop CS6 przygotowanym przez specjalistę ds. programu Photoshop Matta Kloskowskiego.

Odczytywanie próbek z plików HTML, CSS i SVG

Do panelu Próbki można dodać kolory zdefiniowane w dokumencie HTML, CSS lub SVG. Jeśli wartość koloru powtarza się w dokumencie, jest dodawane tylko jedno wystąpienie takiego koloru (nie powstają duplikaty). Ta funkcja rozpoznaje następującą składnię kolorów w formacie HTML/CSS: #112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) i hsba(1,2,3,4).

Ulepszenia i zmiany dotyczące grafiki 3D

W wersji Creative Cloud programu Photoshop CS6 wprowadzono wiele nowych funkcji i ulepszeń związanych z grafiką 3D. Informacje na temat aktualizacji zawiera artykuł na temat obiegu pracy 3D oraz film na temat funkcji związanych z grafiką 3D.

Obsługa dużych plików JPEG

Program Photoshop pozwala teraz otwierać i zapisywać dokumenty JPEG o wysokości i szerokości do 65 535 pikseli.

Panel Kolor z opcją zmieniania rozmiaru

Teraz można zmienić rozmiar panelu Kolor.

Nowe funkcje dla wszystkich użytkowników programu Photoshop CS6

Następujące nowe funkcje są dostępne dla wszystkich użytkowników programu Photoshop CS6. Nie wymagają korzystania z usługi Adobe Creative Cloud.

Retuszowanie i przekształcanie

Narzędzie Przesuwanie z uwzględnieniem zawartości

Za pomocą narzędzia Przesuwanie z uwzględnieniem zawartości można szybko modyfikować kompozycje obrazów bez wykonywania skomplikowanych operacji na warstwach lub powolnego zaznaczania obiektów. Tryb rozszerzania umożliwia rozciąganie i kurczenie obiektów, takich jak włosy, drzewa czy budynki. Tryb przenoszenia pozwala umieszczać obiekty w różnych miejscach. (Najlepsze efekty można uzyskać, gdy tło pozostaje podobne). Na pasku narzędzi kliknij i przytrzymaj przycisk Punktowy pędzel korygujący , a następnie wybierz narzędzie Przesuwanie z uwzględnieniem zawartości .

Więcej informacji można znaleźć w artykule na temat przesunięć z uwzględnieniem zawartości.

Narzędzie Łatka z uwzględnieniem zawartości

Ulepszone narzędzie Łatka oferuje opcję Uwzględnianie zawartości, która pozwala zastąpić niechciane elementy obrazu fragmentami wygenerowanymi na podstawie pobliskiej zawartości. Wyniki wyglądają naturalnie — tak, jak w przypadku narzędzia Wypełnienie z uwzględnieniem zawartości — ale narzędzie Łatka umożliwia wybranie obszaru, na podstawie którego zostanie narysowane wypełnienie. Na pasku narzędzi kliknij i przytrzymaj przycisk Punktowy pędzel korygujący , a następnie wybierz narzędzie Łatka .

Więcej informacji można znaleźć w artykule na temat łatek z uwzględnieniem zawartości.

Przeprojektowane narzędzie Kadrowanie

Zaprojektowane od nowa narzędzie Kadrowanie oferuje interaktywny podgląd ułatwiający wizualizację wyników. Ulepszony zestaw opcji na pasku narzędzi obejmuje na przykład narzędzie Prostowanie i elementy sterujące proporcjami, których można używać po uaktywnieniu kadrowania w oknie obrazu. (Aby zachować bieżące proporcje lub aktualną rozdzielczość, kliknij obraz prawym przyciskiem myszy w celu użycia dodatkowych opcji).

  • Aby wykadrować obraz, kliknij narzędzie Kadrowanie na pasku narzędzi. Następnie dopasuj domyślne obramowanie kadru wyświetlone w oknie zdjęcia lub przeciągnij je w oknie, aby rozpocząć pracę z konkretnym obramowaniem.
  • Aby zmienić perspektywę obrazu, kliknij i przytrzymaj narzędzie Kadrowanie, a następnie wybierz narzędzie Kadrowanie perspektywiczne 

Więcej informacji zawierają artykuł Kadrowanie i prostowanie obrazu i samouczek wideo dotyczący narzędzi kadrowania.

Filtry

Korekcja obiektywów szerokokątnych

Wybierz opcję Filtr > Adaptacyjny szeroki kąt, aby szybko wyprostować linie sprawiające wyrażenie skrzywionych na panoramach lub zdjęciach, które wykonano przy użyciu obiektywów typu rybie oko lub szerokokątnych. Filtr automatycznie poprawia obrazy na podstawie fizycznych parametrów poszczególnych obiektywów.

Więcej informacji zawierają artykuł Adaptacyjny filtr szerokokątny oraz samouczek wideo na temat dopasowywania uwzględniającego soczewki opracowany przez firmę RC Concepcion.

Galeria fotograficznych efektów rozmycia

Aby szybko utworzyć trzy różne efekty rozmycia fotograficznego z intuicyjnymi elementami sterującymi widocznymi na ekranie, wybierz opcję Filtr > Rozmycie pola, Rozmycie przesłony lub Tilt-Shift. Za pomocą elementów sterujących efektami rozmycia można dodać do obrazu efekty bokeh.

Więcej informacji można znaleźć w artykule na temat galerii efektów rozmycia.

Galeria efektów świetlnych

Nowa, 64-bitowa funkcja Galeria efektów świetlnych pozwala uzyskać wyższą wydajność i lepsze wyniki pracy. Specjalna przestrzeń robocza udostępnia elementy sterujące i funkcje podglądu, które ułatwiają wizualizację efektów świetlnych.

Więcej informacji można znaleźć w artykule Dodawanie efektów świetlnych.

Filtr Farba olejna

Za pomocą opcji Filtr > Farba olejna można w prosty sposób uzyskać wygląd malarstwa klasycznego.

Więcej informacji można znaleźć w artykule Filtr Farba olejna.

Wideo

Przeprojektowany panel Oś czasu oparty na klipach umożliwia stosowanie przejść i efektów, które nadadzą profesjonalny wygląd przygotowanym materiałom wideo. Można łatwo zmieniać czas trwania i szybkość klipów, a także wprowadzać animacje do tekstu, obrazów i obiektów inteligentnych.

Grupy wideo pozwalają połączyć kilka klipów wideo i innych materiałów, takich jak tekst, obrazy czy kształty, w jedną ścieżkę na osi czasu. Osobne ścieżki dźwiękowe ułatwiają edytowanie i dopasowywanie materiałów.

Przeprojektowany mechanizm wideo pozwala importować większy zakres formatów. Podczas eksportowania ostatecznej wersji wideo program Photoshop udostępnia przydatne ustawienia predefiniowane i opcje dotyczące formatów DPX, H.264 oraz QuickTime.

Uwaga: W systemie Windows oprogramowanie QuickTime należy zainstalować oddzielnie.

Szczegółowe instrukcje zawiera artykuł Montaż wideo.Krótkie omówienie wideo zawiera materiał Intuicyjny obieg pracy z materiałami wideo opracowany przez firmę RC Concepcion.

Dopasowania odcieni i kolorów

Zaznaczanie odcieni skóry i wykrywanie twarzy

Wybierz polecenie Zaznacz > Zakres kolorów. Następnie z menu podręcznego Zaznacz w oknie dialogowym Zakres kolorów wybierz opcję Tony karnacji, aby łatwo odizolować te odcienie. Aby dokładniej zaznaczyć odcienie skóry, wybierz polecenie Wykryj twarze, a następnie dopasuj parametr Tolerancja, aby określić położenie zakresu kolorów w zaznaczeniu.

Omówienie wideo: Zmiany zakresów kolorów w wersji CS6. Więcej informacji można znaleźć w artykule Wybieranie zakresu koloru.

Usprawnione korekty automatyczne

Ulepszone opcje automatyczne dopasowań Poziomy, Krzywe i Jasność/Kontrast pozwalają wprowadzać idealne poprawki obrazów w jednym kroku.

Uwaga:

Aby dostosować korekcje automatyczne, naciśnij klawisz Alt (Windows) lub Option (Mac OS) i kliknij przycisk Automatycznie. Więcej informacji na temat każdego ustawienia zawiera artykuł Ustawianie opcji automatycznego dopasowania. Omówienie wideo zawiera materiał Korekcje automatyczne.

Grafika 3D (tylko program Photoshop Extended)

W uproszczonym interfejsie można intuicyjnie tworzyć kompozycje 3D i bezpośrednio edytować sceny. Program umożliwia między innymi łatwe przeciąganie cieni w wybrane miejsca, animowanie obiektów 3D i nadawanie obiektom 3D wyglądu szkiców oraz kreskówek.

Szczegółowe instrukcje zawiera artykuł Obieg pracy z grafiką 3D.

Automatyzacja

Program Photoshop CS6 umożliwia rejestrowanie w operacjach używanych narzędzi, na przykład pędzla. Aby włączyć tę funkcję, wybierz polecenie Zezwól na rejestrowanie narzędzi z menu panelu Operacje.

Więcej informacji zawiera artykuł Rejestrowanie narzędzi w operacjach.

Malowanie i wzorki

Włączanie końcówek pędzla

Miękkie ołówki i kredki pastelowe zużywają się w naturalny sposób podczas używania. Program pozwala dostosować opcje kształtu końcówki pędzla: Ustawienie Miękkość określa szybkość zużywania końcówki. Wartość Kształt umożliwia określenie, jak płaska lub okrągła ma być końcówka. Opcja Wyostrz końcówkę przywraca pierwotny kształt końcówki. Podczas malowania w lewym górnym rogu ekranu jest wyświetlany aktywny podgląd końcówki, który uwidacznia stopień jej zużycia.

Wybierając opcję Okno > Ustawienia predefiniowane pędzla, można szybko użyć nowych miękkich końcówek. Opcja Okno > Pędzel pozwala je dostosować.Więcej informacji można znaleźć w artykule Opcje miękkich końcówek.

Końcówki aerografu

Końcówki aerografu pozwalają uzyskać efekt trójwymiarowego stożka rozpylania farby z puszki. Można dostosować opcje kształtu końcówki pędzla, takie jak Ziarnistość, Bryzganie, Twardość i Zniekształcenie. Gdy jest używany pisak, wielkość obszaru natryskiwanego pociągnięciami zależny od siły nacisku.

Wybierając opcję Okno > Ustawienia predefiniowane pędzla, można szybko użyć nowych końcówek aerografu. Opcja Okno > Pędzel pozwala je dostosować.Więcej informacji można znaleźć w artykule Opcje końcówki aerografu.

Ułożenie pędzla

Określ pochylenie, obrót i nacisk pisaka. Wybranie opcji Okno > Pędzel > Ułożenie pędzla pozwala malować z zachowaniem ustalonego pochylenia, obrotu i nacisku pędzla. W przypadku używania pisaka pociągnięcia są definiowane w stosunku do ułożenia domyślnego za pomocą pisaka. Można również wybrać opcję Przesłoń, aby było zachowywane położenie statyczne. Więcej informacji zawiera artykuł Opcje ułożenia pędzla.

Rzutowanie pędzla

Za pomocą opcji Rzutowanie pędzla można stosować pochylenie i obrót pisaka do kształtów końcówek. Wybierz polecenie Okno > Pędzel, a następnie wybierz opcję Dynamika kształtu z listy po lewej stronie. U dołu obszaru opcji po prawej stronie wybierz opcję Rzutowanie pędzla. Podczas malowania przy użyciu pisaka zmiany pochylenia i obrotu wpływają na kształt końcówki. Zobacz Opcje dynamiki kształtu pędzla.

Dynamika koloru pędzla

Dynamika koloru domyślnie pozostaje spójna dla każdego pociągnięcia pędzlem. Ustawienia dynamiki koloru automatycznie różnicują kolor podczas malowania. W poprzednich wersjach programu Photoshop ustawienia dynamiki zmieniały kolor każdego oddzielnego śladu końcówki w ramach pociągnięcia. W programie Photoshop CS6 zmiany są wprowadzane dynamicznie od początku każdego pociągnięcia. Umożliwia to zróżnicowanie kolorów między pociągnięciami pędzlem, a nie w pojedynczym pociągnięciu.

 

Aby przywrócić poprzedni sposób działania narzędzia, wybierz polecenie Okno > Pędzel, a następnie wybierz opcję Dynamika koloru z listy po lewej stronie. U góry obszaru opcji po prawej stronie wybierz pozycję Zastosuj do końcówki. Zobacz Opcje dynamiki koloru pędzla.

 

Wzorki oparte na skryptach

Wybierz polecenie Edycja > Wypełnienie, wybierz opcję Wzorek z menu Użyj, a następnie wybierz opcję Wzorki oparte na skryptach, aby uzyskać dostęp do wielu opcji geometrycznych. Dzięki połączeniu skryptów z ustawieniami predefiniowanymi wzorków niestandardowych i trybami mieszania można tworzyć zaawansowane projekty.

Rysowanie

Warstwy wektorowe

Bieżące wersje narzędzi Linia i Kształt pozwalają tworzyć obiekty w pełni wektorowe. Za pomocą paska opcji można stosować pociągnięcia pędzlem i wypełnienia. Obrysy obiektów mogą zawierać linie przerywane i inne wzory. Do wypełniania obiektów mogą być używane predefiniowane lub własne gradienty, kolory oraz wzorki.

Aby sprawdzić ustawienia obrysu i wypełnienia, wystarczy wybrać warstwę obiektu, a następnie wybrać narzędzie Zaznaczanie ścieżek lub Zaznaczanie bezpośrednie .

Więcej informacji: Wideo na temat warstw kształtów wektorowych.

Intuicyjne edytowanie ścieżek. Domyślnie przeciągnięcie przy użyciu narzędzia Zaznaczanie bezpośrednie dopasowuje wiele powiązanych segmentów, co umożliwia szybkie modyfikowanie kształtów ścieżek. Aby edytować tylko segmenty między wybranymi punktami kotwiczenia — tak, jak w poprzednich wersjach programu Photoshop — należy wybrać z paska opcji polecenie Ogranicz przeciąganie ścieżek.

Uwaga:

Aby ograniczyć wygładzanie krawędzi w celu uzyskania maksymalnej ostrości obiektów wektorowych, wybierz opcję Wyrównaj krawędzie z paska narzędzi.

Przestrzeń robocza i obieg pracy

Duża liczba ulepszeń ułatwia wydajne wykonywanie typowych zadań.

Mechanizm graficzny Mercury

Oprogramowanie zapewnia wyjątkową szybkość złożonych obliczeniowo poleceń, takich jak Formowanie, Wypaczanie , ZawijanieKadrowanie.

Nowy, atrakcyjny wygląd

 

Ulepszony, elegancki interfejs zawiera szereg poprawek:

 

 

  • Można ustawić jeden z czterech poziomów jasności, wybierając opcję Edycja > Preferencje (Windows) lub Photoshop > Preferencje (Mac OS). Następnie w kategorii Interfejs należy wybrać jedną z opcji Motyw kolorystyczny.

Uwaga: Aby szybko zmniejszyć jasność interfejsu, wystarczy nacisnąć klawisze Shift + F1. Aby zwiększyć jasność, wystarczy nacisnąć klawisze Shift + F2. (Użytkownicy komputerów przenośnych Mac muszą również nacisnąć klawisz Fn).

  • Elementy informacyjne wyświetlane na obrazie ułatwiają korzystanie z ulubionych narzędzi. Jedną z dostępnych funkcji jest wyświetlanie wymiarów podczas zaznaczania, określania kątów i stosowania przekształceń. Aby dopasować miejsce wyświetlania tych wartości, wystarczy w kategorii preferencji Interfejs wybrać opcję z menu Pokaż wartości przekształcenia.
  • Nowa galeria Mini Bridge zapewnia łatwy dostęp do obrazów i dokumentów. Aby ją otworzyć, wybierz opcję Okno > Rozszerzenia > Mini Bridge.
  • W celu uzyskania maksymalnej ilości miejsca na ekranie funkcje dostępne wcześniej na pasku aplikacji zostały przeniesione w inne miejsca. Aby przełączyć się między standardowym trybem wyświetlania a pełnym ekranem, kliknij przycisk u dołu paska narzędzi.

 

Ulepszenia dotyczące warstw

W górnej części panelu Warstwy umieszczono nowe opcje filtrowania, które umożliwiają szybkie znajdowanie kluczowych warstw w złożonych dokumentach. Podzbiory warstw można wyświetlać według nazwy, rodzaju, efektu, trybu, atrybutu lub etykiety koloru. Za pomocą panelu Właściwości można szybko modyfikować składnik warstw zaznaczonych w panelu Warstwy.

Migracja i udostępnianie ustawień predefiniowanych

Korzystając z opcji Edycja > Ustawienia predefiniowane > Migruj, można łatwo przenieść ustawienia predefiniowane, obszary robocze, preferencje oraz ustawienia z programu Photoshop CS3 lub nowszego do programu Photoshop CS6. Aby udostępnić własną konfigurację na wszystkich komputerach w grupie roboczej, wybierz opcję Edycja > Ustawienia predefiniowane > Eksportuj/importuj ustawienia predefiniowane.

Więcej informacji można znaleźć w artykule Migracja ustawień predefiniowanych z wcześniejszych wersji programu Photoshop.

Zapisywanie w tle

Funkcja zapisywania w tle umożliwia kontynuowanie pracy po użyciu polecenia Zapisz bez oczekiwania na zakończenie operacji.

Uwaga: Aby uzyskać optymalną wydajność programu Photoshop w przypadku częstego zapisywania dużych plików, warto wyłączyć opcję Zapisuj w tle w oknie preferencji Obsługa plików.

Automatyczne odzyskiwanie

Funkcja automatycznego odzyskiwania w określonych odstępach czasu zachowuje informacje potrzebne do przywrócenia danych w razie awarii. Domyślnie dzieje się to co 10 minut. W przypadku awarii aplikacji można po jej ponownym uruchomieniu przywrócić efekty pracy.

Aby dostosować odstęp czasu między operacjami zapisu danych odzyskiwania, wybierz polecenie Edycja > Preferencje > Obsługa plików (Windows) lub Photoshop > Preferencje > Obsługa plików (Mac OS).
Wybierz opcję Zapisuj w tle, a następnie wybierz interwał z menu Automatycznie zapisuj informacje odzyskiwania.

Tekst

Style akapitów i znaków

W panelu Okno > Style akapitu można tworzyć i zapisywać cechy grup wyróżnionych zdań oraz ponownie je stosować. Za pomocą panelu Okno > Style znaków można określać wygląd poszczególnych liter, wyrazów i wyrażeń.

Więcej informacji można znaleźć w artykułach Style akapitów i Style znaków.

Julieanne Kost udostępniła omówienie wideo na temat stylów znaków i stylów akapitów w programie Photoshop CS6.

Program zawiera nowe menu Tekst, w którym umieszczono większość funkcji związanych z tekstem i czcionkami. W menu Tekst > Panele można na przykład uzyskać dostęp do paneli Typografia i Akapit.

Zgodność z oprogramowaniem Adobe Touch i aplikacjami uzupełniającymi programu Photoshop

Swoboda projektowania nie ogranicza się do programu Photoshop CS6. Dodatkowo można korzystać z oprogramowania Adobe Touch i aplikacji uzupełniających programu Photoshop (sprzedawanych osobno). Sześć przeznaczonych dla tabletów aplikacji — pakiet Adobe Touch Apps zawierający między innymi narzędzia Photoshop Touch, Adobe Kuler i Adobe Debut — ułatwia projektowanie, edytowanie i przedstawianie materiałów. Za pośrednictwem usługi Adobe Creative Cloud można przekazywać pliki do dalszej obróbki w programie Photoshop CS6, a także przeglądać, otwierać i udostępniać zawartość z praktycznie każdego miejsca na świecie. Aplikacje uzupełniające programu Photoshop — oferowane przez firmę Adobe i społeczność programistów — umożliwiają bezpośrednie korzystanie z programu Photoshop CS6 za pośrednictwem połączenia bezprzewodowego.

Wtyczka Camera Raw 7

Uproszczone podstawowe elementy sterujące na zakładce Develop (Projektowanie) pozwalają uzyskać lepszą jakość renderowanych obszarów oświetlonych i cieni. Wtyczka oferuje nowe funkcje poprawek lokalnych balansu bieli, obszarów oświetlonych, cieni, redukcji szumów i efektu mory.

Nowe podstawowe suwaki i nowe opcje dopasowań lokalnych są wyświetlane w przypadku przetwarzania nowych obrazów, a także po przekonwertowaniu przetworzonych wcześniej obrazów na format Process Version 2012 (PV2012). Aby przekonwertować obraz, kliknij ikonę wykrzyknika w prawym dolnym rogu obszaru podglądu obrazu.

Więcej informacji można znaleźć w artykułach Dopasowania kolorów i odcieni przy użyciu wtyczki Camera Raw oraz Wprowadzanie lokalnych dopasowań przy użyciu wtyczki Camera Raw.

Omówienie w formacie wideo można znaleźć w samouczku firmy Iceflow Studios.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online