Zapoznaj się z najnowszymi aktualizacjami, funkcjami i poprawkami błędów w bieżących wersjach programu Photoshop.
Sierpień 2026 r. (wersja 27.10)
Aktualizacje funkcji
- Korzystanie z edytora wspomaganego przez SI (beta) w programie Photoshop
Używaj narzędzi kreatywnych Firefly bezpośrednio z poziomu programu Photoshop. - Edytowanie obrazów przy użyciu poleceń w języku naturalnym
Użyj języka naturalnego na kontekstowym pasku zadań, aby opisać zmiany, które chcesz wprowadzić. Program Photoshop inteligentnie rozpoznaje bieżący stan zaznaczenia i stosuje zmiany bez konieczności wybierania narzędzi lub nawigowania po menu. - Sterowanie zmianami SI za pomocą oznaczeń wizualnych
Rysując strzałki, okręgi, kolory i ogólne kształty wprost na obrazie, możesz dokładnie wskazywać programowi Photoshop, co ma ulec zmianie. Oznaczenia zapewniają wizualne instrukcje dla bardziej precyzyjnych edycji generatywnych. - Edytowanie obszarów za pomocą SI przy użyciu masek
Połącz zaznaczenie z instrukcją, aby zmienić określone obszary, zachowując jednocześnie otaczające je szczegóły, twarze i inne ważne elementy. Sztuczna inteligencja uwzględnia granice maski, umożliwiając sterowanie edycją generatywną. - Dostosowywanie listy formatów plików okna Zapisywanie jako
Możesz zmieniać kolejność formatów plików oraz pokazywać je i ukrywać w oknach dialogowych Zapisywanie jako i Zapisywanie kopii, aby najczęściej używane formaty były zawsze łatwe do znalezienia. - Dopasowywanie oświetlenia przy użyciu bezpiecznej warstwy dopasowania Światło
Specjalna warstwa dopasowania Światło umożliwia swobodne edytowanie i maskowanie w celu stosowania korekt ekspozycji, kontrastu, obszarów oświetlonych, cieni, bieli oraz czerni. - Wyszukiwanie i umieszczanie zawartości Adobe Stock z poziomu programu Photoshop
Przeglądaj, wyświetlaj podgląd i umieszczaj zdjęcia, grafiki wektorowe i ilustracje Adobe Stock bezpośrednio na obszarze roboczym — bez opuszczania programu Photoshop. - Przepływ tekstu wzdłuż dowolnych kształtów i ścieżek
- Stosuj tekst do dowolnych kształtów lub ścieżek, sterując jego położeniem oraz kierunkiem za pomocą rozszerzonych opcji tekstu dynamicznego.
- Poprawa wydajności w przypadku procesorów AMD Zen 4 i Zen 5
- Uzyskaj wyższą wydajność przy operacjach wymagających dużej mocy obliczeniowej na zgodnych procesorach AMD Zen 4 i Zen 5.
- Aktualizacja wersji LTS
Bieżąca wersja LTS programu Photoshop 2026 to 26.11.7.
Poprawki zgłoszone przez klientów
- Mieszanie kanału alfa na obszarze roboczym było nieprawidłowe przy różnych poziomach powiększenia, gdy była włączona wtyczka Mieszanie kolorów RGB przy użyciu wartości gamma 1,00.
- Okno Eksportowanie jako jest wyświetlane za programem Photoshop, nie zachowuje rozmiaru między sesjami i wyświetla pikselowy podgląd.
- Kliknięcie z klawiszem Alt korekty nie pozwala zapamiętać ostatnio używanych ustawień korekty, takich jak Poziomy.
Poprawki awarii
- (macOS) Program Photoshop zawiesza się podczas klikania suwaka we właściwościach dopasowania Barwa/Nasycenie.
- Program Photoshop ulega awarii po zmianie kąta w oknie dialogowym Wypełnienie gradientem narzędzia Ramka.
- Program Photoshop ulega awarii przy zmianie odcieni w warstwach dopasowania, w tym na warstwie Balans kolorów.
- Program Photoshop ulega awarii podczas przetwarzania warstwy dopasowania Światło na procesorach Apple.
- Program Photoshop ulega awarii po ponownym uruchomieniu po operacjach generatywnych.
- Program Photoshop ulega awarii przy dopasowywaniu wyłączonych suwaków w obszarze roboczym Wypełnienie z uwzględnieniem zawartości.
- Program Photoshop ulega awarii podczas zamykania lub uruchamiania z powodu problemu z rozwiązywaniem kontekstu czcionki.
- Program Photoshop ulega awarii podczas aktualizacji paneli, w tym podczas przywracania domyślnych ustawień dopasowania Odcień/Nasycenie po przełączeniu narzędzi.
- Program Photoshop ulega awarii podczas tworzenia kompozycji arkusza przy rozpakowywaniu grup ramek.
- Program Photoshop ulega awarii przy zamykaniu okna dialogowego obsługiwanego przez zaktualizowaną platformę interfejsu.
Poprawki generatywnej SI
- Podczas edycji polecenia w przypadku pomocą modelu Firefly Image 5 w funkcji Edycja poleceniem jest wyświetlany nieprawidłowy komunikat o błędzie.
- Wygenerowany obraz ma zniekształcone proporcje w dokumentach A4 podczas korzystania z modelu Firefly Image 5.
- Występuje niska wydajność w procesie Edycja poleceniem w przypadku dużych dokumentów.
- Ikona znaczników była odłączona i unosiła się między polem polecenia a paskiem narzędzi operacji.
- Program Photoshop przełączył się w tryb wspomagania przez SI przed potwierdzeniem okna dialogowego optymalizacji.
- Anulowanie przełączenia w tryb wspomagania przez SI nie przywraca poprzedniego stanu.
- Funkcja Aktywne rozmycie gaussowskie reagowała powoli podczas interaktywnych dopasowań suwaka w systemie macOS.
- Nagrywanie operacji w narzędziu Edycja poleceniem usuwa nieoczekiwaną warstwę.
Interfejs użytkownika, okna dialogowe i panele
- (Windows) Pole wyszukiwania Adobe Stock było przycięte w panelu zawartości Stock.
- Okno dialogowe Pokaż opcje dodatków miało nieprawidłowy układ, w tym przycięty tekst i nieprawidłowe odstępy.
- Pasek Opcje był przycięty, gdy rozdzielczość wyświetlacza była ustawiona na 800 × 600.
- Występuje błąd programu podczas konwertowania tekstu na ścieżce do kształtu koła tekstu dynamicznego.
- Występują artefakty renderowania podczas przesuwania warstwy, w tym białe i czarne obramowania wokół warstwy.
- Występuje niska wydajność przekształceń z warstwami kształtów.
- Przełączniki zmieniają stan przed potwierdzeniem okna dialogowego optymalizacji.
- Warstwa nie jest konwertowana na warstwę dynamiczną po kliknięciu ikony konwersji.
Inne istotne poprawki
- (macOS) Złożone pliki SVG są wolno otwierane. Trwa to minuty zamiast sekund.
- Wydajność suwaka Odcień/Nasycenie jest niska podczas pracy z dużymi dokumentami (powyżej 5 GB).
- Suwaki warstwy dopasowania Światło w trybie 16-bitowym reagują powoli po zmianie optymalizacji.
- Funkcja Otwórz jako warstwy powoduje pogorszenie wydajności otwierania dokumentów.
- Konwersja 32-bitowego trybu kolorów odrzuca metadane CICP i oryginalny profil kolorów.
- Występuje konflikt metadanych Content Credentials podczas edycji podpisanych obrazów z programu Lightroom Classic.
- Występuje nadmiarowe kodowanie PNG podczas eksportu obrazów z aplikacji Firefly.
- Podczas uruchamiania programu Photoshop przez program Creative Cloud na komputerze jest wyświetlany komunikat o błędzie „Wyjątek programu Photoshop”.
Poprawki lokalizacyjne
- Opcje panelu Próbki nie są zlokalizowane w niektórych językach.
- Ciągi funkcji odbicia nie są zlokalizowane.
- Ciągi warstw dynamicznych nie są zlokalizowane w wielu miejscach interfejsu użytkownika, w tym w tekście szacowanego czasu.
- Opis modelu partnerskiego Google Gemini nie jest zlokalizowany.
- Tekst „Znajdź więcej szablonów w usłudze Adobe Stock” jest przycięty w panelu Nowy dokument.
- Tekst Search Your files (Wyszukaj pliki) nie jest zlokalizowany w oknie dialogowym Otwieranie z przestrzeni dyskowej Adobe w chmurze.
- Tekst „Rozszerzanie generatywne” nie jest zlokalizowany w panelu Historia.
- Element menu Edycja poleceniem nie jest zlokalizowany w menu Edycja.
- Program Photoshop wyświetla niewłaściwy język po zainstalowaniu zlokalizowanej wersji lub zmianie ustawień.
- Okno dialogowe Skróty klawiaturowe jest nałożone na przycisk Anuluj w zlokalizowanych kompilacjach.
Wypróbuj te nowe funkcje
Zapoznaj się z najnowszymi aktualizacjami i ulepszeniami wprowadzonymi w programie Photoshop.
Lipiec 2026 r. (wersja 27.9.1)
Aktualizacje funkcji
- Wysyłanie warstw bezpośrednio do Tablic Firefly
- Wyślij warstwy bezpośrednio do Tablice Firefly w celu kreatywnej eksploracji. Kliknij prawym przyciskiem myszy warstwę lub warstwy i wybierz opcję Wyślij warstwy do Tablic Firefly, aby wysłać efekty pracy w celu dalszego tworzenia pomysłów, porównania i eksploracji kreatywnej.
- Wskazówki dotyczące poleceń pomagające w generowaniu obrazów
- Funkcja Generowanie obrazu wyświetla teraz kontekstowe wskazówki na pasku poleceń, które pomagają pisać skuteczniejsze polecenia i uzyskiwać lepsze rezultaty podczas generowania.
- Opcje narzędzia Usuwanie dostępne na kontekstowym pasku zadań
- Opcje narzędzia Usuwanie, w tym menu rozwijane Znajdź elementy rozpraszające, przyciski Dodaj do i Odejmij od oraz opcja Usuń po każdym pociągnięciu są dostępne bezpośrednio na kontekstowym pasku zadań.
- Zapisywanie i przywracanie ulubionych czcionek
- Zapisz i załaduj wyselekcjonowaną listę ulubionych czcionek, aby móc szybko je przywrócić po wyzerowaniu lub wyczyszczeniu preferencji.
- Szybsze znajdowanie plików w chmurze
- Używaj słów kluczowych w języku naturalnym, aby szybko wyszukiwać pliki w chmurze, foldery i wygenerowane zasoby, co ułatwia znajdowanie potrzebnej zawartości.
- Usuwanie błędów dostępu do plików w chmurze
- Rozwiązano problem, w wyniku którego niektóre pliki w chmurze nie mogły zostać otwarte z powodu problemów z synchronizacją usługi Creative Cloud lub sesją logowania. Poprawiono sposób rozwiązywania problemów w nowszych wersjach programu Photoshop.
Poprawki zgłoszone przez klientów
- Ulubione czcionki są tracone po wyzerowaniu lub wyczyszczeniu preferencji.
- (macOS) Przełączanie kanałów powoduje usunięcie zaznaczenia punktu krzywych w programie Photoshop.
- Obwiednia narzędzia Przekształcanie jest wyśrodkowana nieprawidłowo podczas edycji wypaczonego tekstu.
- Program Photoshop ulega awarii z błędem programu podczas zmiany kanałów w warstwie dopasowania Krzywe.
- W oknie dialogowym Rozmiar obszaru roboczego, gdy jest zaznaczona opcja „Względem bieżącego wymiaru", szerokość ani wysokość nie może być ustawiona na 0.
Poprawki awarii
- Program Photoshop ulega awarii podczas dekodowania niektórych plików obrazów za pomocą kodera-dekodera ICE.
- (Windows) Program Photoshop ulega awarii podczas używania kolejki poleceń Direct3D12 dla funkcji SI.
- (macOS) Program Photoshop ulega awarii, gdy traci fokus podczas interakcji z panelem.
Poprawki generatywnej SI
- Domyślny model SI nie jest przywracany po generowaniu z modelem niestandardowym i ponownym uruchomieniu.
- Nie pojawia się alert podczas generowania po usunięciu wybranego modelu niestandardowego.
- Selektor modeli znika po przełączaniu między modelami niestandardowymi Subject i Style.
- Selektor modeli wyświetla Firefly bez wyboru po usunięciu modelu.
- Niespójne nazewnictwo modelu między aplikacją internetową Firefly a listą modeli niestandardowych programu Photoshop.
- Nazwa modelu wyświetla Unknown podczas najechania na wygenerowane warianty.
Interfejs użytkownika, okna dialogowe i panele
- Przycisk Wyzeruj w oknie dialogowym Obliczenia teraz działa poprawnie.
- Dwukrotne kliknięcie suwaka w zmodernizowanych panelach dopasowania prawidłowo zeruje wartość.
- Oba przyciski opcji Kolor selektywny nie są już aktywne jednocześnie.
- Skrót Wyświetl poprzedni stan działa teraz we wszystkich zmodernizowanych panelach.
- Wskazówka ikony Warstwa filtra nie zawiera już błędnie nazwy Warstwa dopasowania.
- Korekcja gamma ekspozycji nie generuje już czerwieni przy najwyższej wartości przewijania.
- (Windows) Okno dialogowe Nowy plik nie jest już wyświetlane poza ekranem.
- Obszar stanu wskazania kursorem pól wprowadzania teraz poprawnie akceptuje kliknięcia.
Inne istotne poprawki
- Szachownica przezroczystości jest renderowana z prawidłową wartością gamma, gdy jest włączone zarządzanie kolorami wyświetlacza HDR.
- Podpis oparty na funkcji Content Authenticity nie jest już tracony podczas edytowania plików TIFF.
- Usunięto artefakty powstające podczas próbkowania w górę na urządzeniu.
Poprawki lokalizacyjne
- Niepożądane znaki nie są już wyświetlane w podpowiedziach zmodernizowanego paska narzędzi.
- Ciągi Add from Device (Dodaj z urządzenia) i Add Free Adobe Stock Images (Dodaj bezpłatne obrazy Adobe Stock) są teraz zlokalizowane.
- Ostrzeżenie Selected custom model is no longer available (Wybrany model niestandardowy nie jest już dostępny) zostało zlokalizowane.
- Niektóre ciągi na ekranie Przestrzeń robocza edycji zostały zlokalizowane.
Aktualizacje funkcji
- Generowanie obrazów za pomocą samodzielnie trenowanych modeli SI
- Wybierz spośród modeli SI firmy Adobe i partnerów w Generate Image , w tym Firefly Image 5, Flux.2 Pro i Gemini, aby poznać szerszy zakres stylów kreatywnych, lepszy fotorealizm, ulepszone przestrzeganie poleceń i wyniki generowania obrazów wyższej jakości.
- Aktualizacje OCIO
- Zaktualizowano do standardu OCIO 2.5, w tym wprowadzono konfiguracje ACES 2.0.
- Dodano funkcję dopasowania do profilu systemu operacyjnego standardu OCIO, która umożliwia lepsze dopasowanie koloru i obsługę standardu Windows HDR.
- Wersja LTS
- Bieżąca wersja systemu LTS programu Photoshop 2025 na komputer to 26.11.6.
Poprawki zgłoszone przez klientów
- Dane Content Credentials nie były dodawane, gdy użytkownicy generowali zawartość za pomocą poleceń w językach innych niż angielski w programie Photoshop lub pracowali w wersjach językowych innych niż angielska. Ponadto w programie Photoshop 27.2–27.7 dane Content Credentials mogły być nieobecne w przypadku zawartości utworzonej w wersjach językowych innych niż angielska.
- Pola trybu względnego rozmiaru obszaru roboczego wyświetlają nieprawidłowe wartości domyślne, odrzucają wartości zerowe i ujemne oraz używają nieprawidłowych kroków zwiększania.
- Nie można było zmienić nazw obiektów inteligentnych.
- Obraz > kalkulacja > Lista rozwijana Źródło nie pokazuje innych kopii.
- Względne wartości rozmiaru obszaru roboczego nie są przechwytywane w akcjach, gdy włączony jest nowoczesny interfejs użytkownika.
- Nie można zmienić rozmiaru obwiedni Dynamic Text , gdy w dużym polu tekstowym znajduje się tylko kilka słów.
- Narzędzie Transform nie zachowuje wybranej metody interpolacji po ponownym uruchomieniu programu Photoshop.
- Obraz > Kalkulacje — lista rozwijana źródła nie pokazuje dokumentów z różnymi trybami kolorów.
Poprawki awarii
- Program Photoshop ulega awarii podczas używania filtra Adaptacyjny szeroki kąt.
- Awaria podczas dopasowywania suwaków w zmodernizowanych panelach dopasowań.
- Awaria w panelu Warstwy podczas wybierania Właściwości.
- Awaria podczas wybierania Kontekstowy pasek zadań, gdy wyświetlane jest okno dialogowe prawne.
- Awaria podczas przewijania pól liczbowych Odcień/Nasycenie.
- (macOS) Występuje awaria podczas zamykania związana z czyszczeniem miniatur proxy.
- (macOS) Występuje awaria przy interakcji pędzla inteligentnego z warstwami.
- (macOS) Występuje awaria związana z przywracaniem fokusu w zmodernizowanych oknach dialogowych.
- Awaria podczas wnioskowania SI na urządzeniu.
- Awaria w kontrolerze generatora zawartości w przypadku warstw dopasowania.
- [Windows] Awaria związana z kodem wzmocnienia binarnego.
Poprawki generatywnej SI
- Domyślny model SI nie jest przywracany po generowaniu z modelem niestandardowym i ponownym uruchomieniu.
- Nie pojawia się alert podczas generowania po usunięciu wybranego modelu niestandardowego.
- Selektor modeli znika po przełączaniu między modelami niestandardowymi Subject i Style.
- Selektor modeli wyświetla Firefly bez wyboru po usunięciu modelu.
- Niespójne nazewnictwo modelu między aplikacją internetową Firefly a listą modeli niestandardowych programu Photoshop.
- Nazwa modelu wyświetla Unknown podczas najechania na wygenerowane warianty.
Interfejs użytkownika, okna dialogowe i panele
- Panel Hue/Saturation niepoprawnie wyświetla próbkę koloryzacji w pełnym nasyceniu.
- Menu rozwijane otwierają się z dostrzegalnym opóźnieniem.
- Zaznaczenie pola numerycznego nie powoduje automatycznego zaznaczenia wartości.
- Renderowanie obszaru roboczego nie aktualizuje się podczas dopasowywania wartości za pomocą klawiatury lub przewijania myszy.
- Okno dialogowe Apply Image wykracza poza ekran z długimi nazwami plików.
- Okno dialogowe Color Lookup nie zachowuje swojej pozycji.
- Okno dialogowe Photo Filter wyświetla jednocześnie wiele list rozwijanych.
- Aktywne pole tekstowe w zmodernizowanym panelu blokuje skróty klawiaturowe.
- Wykonanie Undo gdy kursor znajduje się w polu tekstowym usuwa warstwę dopasowania.
- Kontrolki przekształcenia obrotu w panelu Object Properties nie działają.
- Nie można wpisywać w polach tekstowych takich jak panel wyszukiwania lub tworzenie nowego projektu.
- (Windows) Nie można wybrać czcionki w przeglądarce czcionek przez naciśnięcie klawisza Enter.
- Pędzel dopasowania — kontekstowy pasek pokazuje nieaktualne wartości rozmiaru i twardości.
Inne istotne poprawki
- Obrazy CMYK wyświetlają się z nadmiernie jasną gammą, gdy włączone jest precyzyjne zarządzanie kolorami dla wyświetlaczy HDR.
- Nie można otworzyć plików PSD, gdy włączone jest komponowanie GPU.
- Klawisz DELETE nie odpowiada po odwróceniu zaznaczenia przez Kontekstowy pasek zadań.
- (Windows) Sporadycznie występuje błąd podwójnego zwolnienia w operacjach regionów.
- Szare pole tekstowe nakłada się na opcje zaznaczenia, gdy przekształcenie na ekranie jest aktywne.
Poprawki lokalizacyjne
- Zawartość menu Informacje o pliku nie jest zlokalizowana.
- Powiadomienie o zasadach SI nie jest przetłumaczone na język japoński.
Aktualizacje funkcji
- Model SI na urządzeniu dla narzędzia Usuwanie
- Program Photoshop obsługuje teraz model SI działający na urządzeniu w przypadku narzędzia Usuwanie, co umożliwia usuwanie obiektów bez przetwarzania w chmurze. Dostępne funkcje:
- Przetwarzanie lokalnie po pobraniu
- Pobieranie, anulowanie i usuwanie modelu w dowolnym momencie
- Zgodność sprzętowa sprawdzana automatycznie przed pobraniem
- Przełączanie między przetwarzaniem w chmurze a na urządzeniu
- Program Photoshop obsługuje teraz model SI działający na urządzeniu w przypadku narzędzia Usuwanie, co umożliwia usuwanie obiektów bez przetwarzania w chmurze. Dostępne funkcje:
- Integracja programu Photoshop na komputerze z Tablicami Firefly
- Udostępniaj dowolny dokument programu Photoshop bezpośrednio w Tablicach Firefly, tworząc nową tablicę lub dodając elementy do istniejącej z poziomu panelu Udostępnianie i menu Eksport.
- Tablice Firefly są dostępne w panelu Warianty jako miejsce docelowe tworzenia tablic inspiracji i porównywania wariantów generowanych przez SI.
- Otwórz wygenerowane warianty obrazów za pomocą opcji Twórz pomysły w Tablicach we wstępnie skonfigurowanym układzie tablicy w celu dalszego eksplorowania i iteracji.
- Nowe przewodniki z instrukcjami pomagają tworzyć tablice inspiracji i koncepcje wizualne, zasoby wizerunku marki i marketingowe oraz zawartość do mediów społecznościowych.
- Dostęp do funkcji generatywnej SI Premium
- Rozszerzono dostęp do funkcji generatywnej SI Premium dla większej liczby subskrybentów. Istniejące kredyty generatywne mogą być używane w funkcjach standardowych i Premium generatywnej SI.
- Ujednolicone menu konta w obszarze roboczym edycji
- Wyświetlaj konto Adobe i zarządzaj nim, a także szczegółami subskrypcji i kredytami generatywnymi, bezpośrednio z obszaru roboczego edycji — za pomocą nowego ujednoliconego menu konta.
Ulepszenia
- Modernizacja okna dialogowego Zapisywanie dla Internetu
- Okno dialogowe Zapisz dla Internetu otrzymało nowoczesny interfejs, który zapewnia bardziej spójne działanie zgodne z resztą programu Photoshop.
- Obsługa plików i preferencje
- Nowa preferencja umożliwia użytkownikom otwieranie plików JPEG jako zwykłych warstw zamiast zablokowanych warstw tła, co usprawnia obieg pracy osób, które rutynowo odblokowują tło.
- Nowe dokumenty można teraz tworzyć bez domyślnej warstwy tła, co zapewnia użytkownikom przezroczysty obszar roboczy od początku.
Poprawki zgłoszone przez klientów
- Zakresy ustawienia Barwa/Nasycenie nie są aktualizowane przy wybieraniu wyraźnego koloru predefiniowanego w panelu Właściwości.
Inne istotne poprawki
- (Windows) Nie można uruchomić jednocześnie wersji 26.2 i 25.12.1.
- Preferencja „Otwórz obraz JPEG bez warstwy tła” jest teraz domyślnie wyłączona, aby uniknąć dezorientacji użytkowników.
- Zaktualizowano adres URL Więcej informacji w powiadomieniu o wyczerpaniu limitu kredytów generatywnych.
Aktualizacje funkcji
- Generatywna sztuczna inteligencja
- Obracaj obiekty bezpośrednio na obszarze roboczym. Przekształcaj płaskie obiekty w elementy, które można obracać, i dopasowuj ich kąt za pomocą kontrolek na obszarze roboczym. Wyświetlaj podgląd zmian podczas obracania, a następnie renderuj końcowy wynik w pełnej rozdzielczości. Po zastosowaniu obrotu użyj funkcji Harmonizuj , aby płynnie połączyć obiekt z kompozycją.
- Śledź użycie kredytów generatywnych za pomocą panelu Użycie kredytów generatywnych. Ten panel zapewnia przejrzysty podział kosztów kredytów dla funkcji generatywnych, takich jak Wypełnienie generatywne , Generuj podobne oraz modele SI obsługiwane przez Adobe i partnerów.
- Uzyskuj dokładniejsze i bardziej zróżnicowane wyniki dzięki zaktualizowanemu modelowi Firefly Fill and Expand. Funkcje Wypełnienie generatywne i Rozszerzanie generatywne używają teraz zaktualizowanego modelu, zapewniając ostrzejszą rozdzielczość, lepszy fotorealizm, lepsze rozumienie poleceń i bardziej zróżnicowane wyniki. Funkcja Generuj podobne również używa tego zaktualizowanego modelu, zapewniając bardziej spójne wyniki iteracyjne.
- Uzyskuj lepsze wyniki dzięki Firefly Image Model 5 w funkcji Wypełnienie generatywne. Używaj poleceń w języku naturalnym, aby uzyskać bardziej intuicyjne edycje i wyższej jakości wyniki dzięki najnowszym modelom Adobe Firefly.
- Wysyłając wiele obrazów odniesienia podczas pracy z modelami partnerów, takimi jak Flux i Gemini, możesz lepiej kontrolować kompozycję, styl i wynik.
- Twórz obrazy na podstawie prostych poleceń tekstowych bez opuszczania Workspace, przeglądaj warianty i dodawaj wynik bezpośrednio do obszaru roboczego.
- Wybieraj model generatywnej SI za pomocą zaktualizowanego selektora modeli. Przeprojektowany selektor modeli na kontekstowym pasku zadań ułatwia przeglądanie i wybieranie spośród dostępnych modeli generatywnej SI, w tym Adobe Firefly i modeli partnerskich Premium. Wyświetlaj opisy modeli, koszty kredytów i możliwości na pierwszy rzut oka przed generowaniem.
- Obiegi pracy
- Organizuj warstwy natychmiast dzięki funkcji Czyszczenie warstw obsługiwanej przez SI. Automatycznie wykrywaj i usuwaj puste warstwy oraz zmieniaj nazwy warstw na znaczące opisy, aby utrzymać strukturę złożonych dokumentów. Wyświetlaj podgląd i stosuj zmiany czyszczenia w sposób niedestrukcyjny z pełną obsługą cofania.
- Znajdź i stosuj akcje szybciej dzięki przeprojektowanemu panelowi Akcje. Zaktualizowany panel Akcje dodaje wyszukiwanie w języku naturalnym, sugerowane akcje na podstawie obrazu i podglądy na żywo na obszarze roboczym. Przeglądaj wbudowane akcje, twórz własne i usprawniaj powtarzalne zadania.
- Płynnie przełączaj się między programem Photoshop a Tablicami Firefly. Wysyłaj obrazy do Tablic Firefly, aby eksplorować i organizować pomysły, a następnie przenoś pliki JPG i PNG z powrotem do programu Photoshop w celu dalszej edycji.
- Pracuj wydajniej dzięki zaktualizowanemu kontekstowemu paskowi zadań, który wyświetla odpowiednie działania na podstawie wyboru.
- Narzędzia do edytowania
- Narzędzie Usuwanie ułatwia znajdowanie i eliminowanie elementów odwracających uwagę. Automatycznie wykrywaj i usuwaj przewody, ludzi oraz ogólne elementy rozpraszające za pomocą funkcji Znajdź elementy rozpraszające, z opcjami przeglądania i dopracowywania przed zastosowaniem zmian.
- Spraw, aby tekst automatycznie dopasowywał się do kształtów i ścieżek. Użyj Dynamic Text , aby zmieniać rozmiar i dostosowywać tekst w kształtach takich jak Circle, Arch i Bow podczas dopasowywania układu i pozycjonowania.
- Usuń niechciane odbicia ze zdjęć. Usuwaj odbicia ze zdjęć wykonanych przez szkło i generuj wyraźniejsze rezultaty, korzystając z opcji sterowania jakością wyjściową i oddzielnymi szczegółami odbicia.
- Galeria filtrów zawiera teraz próbnik kolorów pierwszego planu i tła (w przypadku filtrów dwukolorowych), co daje większą kontrolę nad efektami stylizowanymi.
- Kontroluj krycie pędzla niezależnie od HUD do zmiany rozmiaru. Nowe preferencje pozwalają wyłączyć dopasowania krycia w HUD zmiany rozmiaru podczas używania narzędzi pędzla i malowania, dzięki czemu można zmieniać rozmiar pędzli bez wpływu na krycie.
- Wydajność
- Ulepszona wydajność na obsługiwanych systemach AMD. Photoshop zawiera optymalizacje dla procesorów AMD Zen4 i nowszych, poprawiając wydajność w przepływach pracy wymagających intensywnych obliczeń.
- Obsługa plików
- Rozszerzona obsługa nowoczesnych formatów plików. Program Photoshop poprawia obsługę odczytu i zapisu nowszych formatów plików, umożliwiając bardziej wydajne obiegi pracy i lepszą kompatybilność z zawartością internetową i HDR.
- Wersja LTS
- Bieżąca wersja LTS programu Photoshop 2025 na komputer to 26.11.5.
Poprawki zgłoszone przez klientów
- Nie można było zapisać ustawień wstępnych dopasowania krzywych, gdy wprowadzono zmiany w kanale zielonym w trybie RGB.
- Dodano preferencję wyłączania zmian krycia podczas zmiany rozmiaru pędzli za pomocą skrótu HUD.
- Dodano próbniki kolorów Pierwszego planu i Tła do obsługiwanych filtrów Galerii filtrów w celu przyspieszenia przepływów pracy przy stylizacji dwukolorowej.
- Narzędzie Gradient nie działało zgodnie z oczekiwaniami w trybie Mnożenie na maskach warstw.
- Wybierz osoby nie utworzyło zaznaczenia dla obrazów CMYK.
- Dokumenty z pływającymi kartami zostały przeniesione na pierwszy plan po zapisaniu.
- Wartości dopasowania Color and Vibrance nie aktualizowały się po dopasowaniu z obszaru roboczego.
- (Windows) Program Photoshop przestawał odpowiadać podczas wylogowywania przez program Creative Cloud.
- Obieg pracy Style Effect powodował zawieszanie systemu w niektórych konfiguracjach.
- Wystąpiło nieprawidłowe odliczanie kredytów z niektórymi modelami generatywnej SI.
- Okno dialogowe Kredyty generatywne wyświetlało nieprawidłowe informacje.
- Tekst opisu modelu był obcinany w przypadku niektórych modeli generatywnej SI.
Poprawki awarii
- Program Photoshop ulegał awarii po zmianie ustawień regionalnych aplikacji.
- Program Photoshop ulegał awarii podczas otwierania szablonu makiety (Retro Television Screen).
- Program Photoshop ulegał awarii podczas podwójnego kliknięcia Anuluj podczas operacji generowania obiektu.
- (Windows) Program Photoshop ulegał awarii podczas edytowania wartości obrotu podczas operacji skalowania w górę.
- Program Photoshop uległ awarii po otwarciu okna dialogowego Czyszczenie warstw przy maksymalnym limicie warstw.
- Program Photoshop uległ awarii w Galerii filtrów w określonych warunkach.
- Program Photoshop uległ awarii podczas stosowania umieszczonej warstwy z filtrem Wypaczenie marionetkowe.
Poprawki generatywnej SI
- Czyszczenie warstw nie działało poprawnie w przypadku warstw generatywnych z poleceniem.
- Błąd programu pojawił się podczas ponownej próby Wypełnienia generatywnego po uruchomieniu Czyszczenia warstw.
- Modele generatywnej SI były niedostępne w Wypełnieniu generatywnym i Rozszerzaniu generatywnym w określonych warunkach.
- (Windows) Tekst zastępczy był niepoprawnie dodawany do pola polecenia podczas edycji.
- Niektóre modele SI generowały nieoczekiwaną zawartość na pustym obszarze roboczym.
- Selektor modelu wyświetlał niepoprawną wartość domyślną po przełączeniu modeli.
- Rozbudowana etykietka narzędzia modeli generatywnych była przerywana przerwana podczas wyświetlania.
- Wskaźnik ładowania obrazu referencyjnego nie wyświetlał się poprawnie.
- Ikona odniesienia kompozycji nie była widoczna w panelu generowania.
Poprawki interfejsu użytkownika
- Linia pojawiła się po 255 znakach w polach Nazwa i Opis panelu Akcje.
- Selektor modelu nakładał się na okno dialogowe Umowy prawnej przy pierwszym uruchomieniu.
- Panel Właściwości wyświetlał niepoprawne wartości rozmiaru czcionki.
- Kropki wskaźnika rozmiaru miniatur warstw były niepoprawnie wyrównane.
- Stan wyboru miniatur wyglądał na odwrócony w panelu Właściwości.
- Marginesy i wypełnienie były niespójne w niektórych układach paneli.
- Cofnij w panelach nie przywracało poprawnie poprzedniego stanu.
- Niechciane marginesy pojawiały się w niektórych konfiguracjach paneli.
Inne istotne poprawki
- Błąd analizowania JSON podczas zmiany nazwy warstwy tekstowej ze znakami specjalnymi.
- Zablokowane grupy warstw mogły być modyfikowane podczas Czyszczenia warstw.
- Czyszczenie warstw wyświetlało niepoprawny stan ukończenia w trybie offline.
- Komunikaty wyskakujące Czyszczenia warstw pokazywały niespójne nazewnictwo funkcji.
- Wyrównanie listy rozwijanej Balans bieli było nieprawidłowe w dopasowaniach Kolor i Jaskrawość.
- Ulepszono obsługę błędów instalatora Creative Cloud Desktop.
Aktualizacje funkcji
- Otwórz plik w chmurze z programu Adobe Photoshop, eksploruj warianty w Tablicach Firefly aplikacji Adobe Firefly i kontynuuj edycję w programie Photoshop.
Aktualizacja LTS
- Bieżąca wersja LTS programu Photoshop 2025 na komputer to 26.11.4.
Rozwiązane problemy
- Eksportuj jako wyświetla komunikat Wystąpił nieznany błąd i nie można go używać, gdy włączona jest opcja Użyj starszej wersji Eksportuj jako.
- Wbudowane predefiniowane linie pomocnicze kompozycji (takie jak nakładki Reguły trzecich lub Złoty podział) nie są dostępne jednym kliknięciem w menu Linie pomocnicze.
- Zmiany w efektach dopasowań Przejrzystość i Usuwanie zmętnienia nie są odzwierciedlane na obszarze roboczym programu Photoshop po zapisaniu.
- Style warstwy Nałożenie wzorku ustawione na Światło liniowe w wersjach programu Photoshop 27.2 i 27.3 powracają do wartości Normalny, gdy plik jest otwierany w starszych wersjach programu Photoshop lub w bieżącej wersji beta.
- Wpisanie litery „P” lub „p” w polach wprowadzania tekstu na ekranie Obraz > Zmienne > Definiuj lub Zestaw danych przełącza pole wyboru Podgląd, zamiast wprowadzać znak.
- (Windows) Widać wyraźne pasma na obrazach 16-bitowych.
Aktualizacje funkcji
- Funkcja Generuj podobne narzędzi Wypełnienie generatywne i Rozszerzanie generatywne używa teraz zaktualizowanego modelu Firefly Fill & Expand.
Rozwiązane problemy
Rozwiązane problemy
Zaktualizowane instalacje zachowały Firefly Image 3 jako domyślny model generatywny po aktualizacji z wcześniejszej wersji, zamiast przełączyć się na najnowszy model Firefly Fill & Expand.
Aktualizacje funkcji
- Poprawiaj obrazy natychmiast dzięki warstwie dopasowania Przejrzystość i usuwanie zmętnienia, która pozwala zwiększyć kontrast półcieni i w bezpieczny sposób zredukować zamglenie.
- Dodawaj i kontroluj ziarno w bezpieczny sposób, używając warstwy dopasowania Ziarno.
- Twórz mądrzej dzięki SI, wybierając najlepszy model w narzędziu Wypełnienie generatywne i Rozszerzanie generatywne, aby dopasować do zamiaru twórczego.
- Usuwaj niechciane obiekty lub osoby, osiągając spójne rezultaty, używając zaktualizowanego narzędzia Usuwanie.
- Uzyskaj spójne rezultaty, używając funkcji Obraz odniesienia w narzędziuWypełnienie generatywne, aby szybko dopasowywać obiekty.
Rozwiązane problemy
- Gdy dostęp odbywa się przez skrypty UXP, nowe warstwy dopasowania Przejrzystość i Ziarno nie mają warstwy.
- Warstwy dopasowania Przejrzystość i usuwanie zamglenia nie były rozpoznawane przez skrypty UXP.
- Regulacja Dehaze nie działa w przypadku małych obrazów.
- Wtapianie zaznaczenia nie przyjmowało poprawnie wartości dziesiętnych w przypadku przecinków zamiast kropek dziesiętnych.
- Dopasowania Barwa, Nasycenie i Jasność nie reagowały, a obrazy mogły być nieoczekiwanie przeciągane.
- (macOS) W programie Photoshop 26.0 okno dialogowe Nowa migawka nie jest już wyświetlane. Migawki domyślnie przechwytują cały dokument.
- (macOS) Funkcja Zaznaczanie tematu (urządzenie) nie usuwała poprawnie tła w systemie macOS 26.3 (beta).
- Po wyeksportowaniu obrazu do programu Photoshop wszystkie ustawienia i oceny programu Lightroom zostają utracone.
Aktualizacje funkcji
- Uzyskaj rezultaty bliższe zamierzonemu stylowi dzięki nowemu modelowi partnera FLUX.2 pro w narzędziuWypełnienie generatywne.
Rozwiązane problemy
- Pociągnięcie zastosowane do tekstu wypełnia całą obwiednię.
- Wczytani ustawień predefiniowanych dodaje liczby do folderu w dziwny sposób.
- Funkcje Zaznaczanie tematu nie działają przez operacje.
- Program Photoshop zawiesza się, gdy próbujemy ręcznie wprowadzić liczby w próbniku kolorów narzędzia Zastępowanie koloru.
- (macOS) W przypadku funkcji Znajdź warstwy pole Nazwa przestaje być aktywne podczas wprowadzania tekstu po wyświetleniu komunikatu „Żadne warstwy nie są zgodne z filtrem”.
- Następuje zniekształcenie kolorów wyświetlanych podczas otwierania obrazów zapisanych z serwisu Facebook.
Aktualizacje funkcji
- Ulepszono zarządzanie dyskami magazynującymi. Poprawiono zalecenia dotyczące wolnej przestrzeni i zoptymalizowano ustawienia, aby zapewnić wyższą wydajność.
Rozwiązane problemy
Aktualizacje funkcji
- Korzystaj z nowych modeli SI partnerów w narzędzi Wypełnienie generatywne, aby uzyskać bardziej dopasowane rezultaty.
- Twórz realistyczne kompozycje z precyzyjnym dopasowaniem oświetlenia, kolorów i cieni, używając funkcji Harmonizacja.
- Uzyskuj ostrzejsze, wyraźniejsze obrazy dzięki narzędziu Generatywne podnoszenie rozdzielczości opartemu na technologii Topaz Labs.
- Importuj zdjęcia Adobe Stock bezpośrednio do programu Photoshop, nie opuszczając przestrzeni roboczej.
- Eksportuj zasoby wynikowe z programu Photoshop bezpośrednio do usługi Adobe Cloud, aby przyspieszyć współpracę.
- Generuj wideo w aplikacji Firefly, wysyłając zasoby z programu Photoshop w celu rozpoczęcia tworzenia.
- Nowa warstwa dopasowania pozwala w bezpieczny sposób modyfikować kolory i jaskrawość.
- Osiągaj dokładniejsze rezultaty dzięki ulepszonym funkcjom Zaznaczanie tematu i Usuwanie tła.
- Przeglądaj szablony programu Adobe Express z ekranu głównego programu Photoshop, aby szybko rozpocząć projektowanie.
- Możesz tworzyć udostępnione projekty w celu porządkowania zasobów i współpracy w jednym miejscu.
- Importuj i edytuj obrazy wygenerowane przez aplikację Firefly w programie Photoshop z zachowaniem oryginałów bez zmian.
- Zmniejsz szum i popraw szczegóły dzięki zaktualizowanym filtrom opartym generatywnej SI Usuwanie szumów i Wyostrzanie oraz modelom SI partnera Topaz Labs.
- Pędzle, suwaki i przekształcenia reagują natychmiast.
- Warstwy, tryby mieszania i edycja tekstu działają bez opóźnień.
- Złożone, wielowarstwowe pliki działają płynnie bez pomijania klatek.
- Operacje na plikach, takie jak otwieranie, filtrowanie i eksportowanie, są szybsze.
- Elementy sterujące, okna dialogowe, paski zadań i panele mają unowocześniony wygląd.
- Poprawiono elementy ułatwień dostępu: nawigację za pomocą klawiatury, czytelność tekstu i kontrast.
- Tryb cichy ogranicza wyświetlanie okienek podręcznych i powiadomień, aby zapobiegać rozpraszaniu uwagi. Poprawia to koncentrację podczas pracy.
Aktualizacje systemu
- W programie Photoshop 2026 27.0 wycofano obsługę systemów macOS Monterey (12), a także Windows 11 22H2 i 21H2.
Aktualizacje wersji
- Bieżąca wersja programu Photoshop 2026 na komputer to 27.0.
- Bieżąca wersja LTS programu Photoshop 2025 na komputer to 26.11.1.
Rozwiązane problemy
- (Windows) Program Photoshop 26.11 ulega awarii podczas używania próbnika kolorów do zastępowania kolorów.
- (Windows) Program zawiesza się podczas uruchamiania przy czytaniu pędzli lub budowaniu tabel konwersji kolorów.
- (Windows) W programie Photoshop 26.9 występuje nieprawidłowe zachowanie narzędzia Powiększanie ze skrótami Ctrl (+/-).
Twórz zachwycające obrazy w Photoshop
Edytuj, retuszuj i przekształcaj zdjęcia za pomocą wiodących w branży narzędzi kreatywnych, które znasz i kochasz.