As diferentes opções de exportação do Character Animator.

Depois de formar a cena, você pode exportá-la para uso em outros aplicativos, como o After Effects ou o Premiere Pro. Também é possível exportar para uma pasta monitorada pelo Adobe Media Encoder para automatizar o processo de renderização da sua cena e exportá-la para qualquer formato suportado pelo Adobe Media Encoder. O formato de exportação padrão é H.264 com a predefinição Corresponder à origem - Taxa de bits alta. Continue lendo para saber mais sobre como importar uma cena exportada em outros aplicativos, exportar e compartilhar uma marionete com outros usuários, e exportar a sincronização labial para o After Effects.

Usando o Dynamic Link, você pode abrir uma cena diretamente no After Effects ou no Premiere Pro e manter uma conexão ativa com a cena original no Character Animator. As alterações feitas à cena no Character Animator são refletidas automaticamente ao retornar para o After Effects ou o Premiere Pro.

Para importar uma cena no After Effects ou no Premiere Pro por meio do Dynamic Link, siga um dos seguintes procedimentos:

  • Arraste a cena do painel Projeto no Character Animator para o painel Projeto no After Effects ou no Premiere Pro. Você pode começar a arrastar a cena no Character Animator, pressionar Alt/Command-Tab para alternar para o After Effects ou o Premiere Pro e, em seguida, soltar a cena no painel Projeto.
  • Importe a cena do arquivo .chproj da seguinte forma:
  1. Selecione o arquivo .chproj de um projeto do Character Animator a ser importado, selecionando Arquivo > Importar > Arquivo no After Effects, selecionando Arquivo > Importar no Premiere Pro ou usando o Navegador de mídia em qualquer um dos aplicativos.

  2. Selecione a cena no projeto importado.

    A cena é exibida no painel Projeto como uma gravação de vídeo do Dynamic Link que você pode adicionar a uma composição ou sequência, como qualquer outra gravação de vídeo. O Character Animator não precisa estar em execução ao usar a cena no After Effects ou no Premiere Pro.

Exportar com o Dynamic Link

Exportar com o Dynamic Link
Saiba mais sobre como exportar projetos usando o Dynamic Link

Exportar para um formato de arquivo para importação em outros aplicativos

Você pode exportar diretamente para um formato de filme (H.264) por meio do Adobe Media Encoder ou para uma sequência de imagens PNG e um arquivo WAV. O arquivo de filme exportado pode ser reproduzido imediatamente ou, como os arquivos PNG/WAV, pode ser importado em outros aplicativos para uso adicional. Quando usado com o After Effects e o Premiere Pro, é mais fácil importar e gerenciar um único arquivo de filme do que uma sequência de imagens PNG e um arquivo de áudio separado. Também é possível optar por exportar um quadro de cena como PNG.

Exportar uma cena como um arquivo de filme por meio do Adobe Media Encoder

É possível exportar diretamente uma cena do Character Animator para um formato de filme por meio do Adobe Media Encoder. O formato de filme padrão é H.264.

  1. Selecione ou abra a cena e, em seguida, ajuste sua Duração (no painel Propriedades) para restringir os quadros a exportar.

    A duração da cena é visualizada como um plano de fundo mais claro no painel de Linha de tempo.

  2. Selecione Arquivo > Exportar > Vídeo por meio do Adobe Media Encoder e especifique um local e um nome de arquivo.

    O Adobe Media Encoder é inicializado e adiciona uma entrada para a cena na fila. Pode levar vários segundos para que o Adobe Media Encoder seja inicializado pela primeira vez. Além disso, a janela do Adobe Media Encoder pode não ser movida para a frente; portanto, talvez seja necessário alternar as janelas manualmente.

  3. No Adobe Media Encoder, defina as configurações para o item na fila e, em seguida, clique no botão Iniciar fila (botão de reprodução verde).

    O formato de exportação padrão é H.264 com a predefinição “Corresponder à origem - Taxa de bits alta”, mas é possível fazer alterações conforme necessário.

    O arquivo do filme renderizado pode ser reproduzido imediatamente ou importado de outro aplicativo para uso adicional.

Exportar uma cena como uma sequência de imagens PNG e um arquivo WAV

  1. Selecione ou abra a cena.

  2. Selecione Arquivo > Exportar > Sequência de PNG e WAV (Cmd+Opt+M/Ctrl+Alt+M) e, em seguida, especifique um local e um nome de arquivo base para a cena gravada. Por padrão, o nome de arquivo base é o nome da cena.

    No Mac, se você especificar o nome de uma subpasta existente, será solicitado a mudá-lo. No Windows, especificar um nome de subpasta existente apenas navega para essa subpasta.

    As entradas de câmera e microfone são desativadas durante a exportação.

    Uma subpasta do nome especificado é criada para você, e os arquivos (a sequência de imagens PNG e um arquivo WAV estéreo de 48 khz) são armazenados nela. A subpasta é aberta automaticamente. Um arquivo .xml é criado ao lado dasubpastae pode ser usado para importar o conteúdo da subpasta em aplicativos que podem importar esses arquivos.

Exportar um quadro de cena

É possível exportar os conteúdos da cena no painel Cena na marcação de tempo atual para um arquivo de imagem PNG.
Para exportar o quadro atual da cena, selecione Arquivo > Exportar > Quadro (Command+Option+S/Ctrl+Alt+S). É possível especificar o local e o nomedoarquivo PNG.

Observação:

Observe que a cor do plano de fundo do painel Cena não é salvo e o arquivo PNG terá um plano de fundo transparente. Além disso, malhas de marionete (se exibidas) não aparecerão no arquivo.

Importar uma cena exportada em outros aplicativos

Importar uma cena no After Effects

Você precisa importar manualmente o arquivo PNG e o arquivo WAV no After Effects a partir do Character Animator. Quando você importar uma sequência de PNG, interprete a gravação para corresponder à taxa de quadros da cena do Character Animator.

Importar uma cena no Premiere Pro

Importe o arquivo .xml exportado no painel Projeto. Uma sequência contendo a sequência de imagens PNG e o arquivo WAV é criada.

Importar uma cena no Adobe Media Encoder

Adicione o arquivo .xml exportado ao painel Fila e, em seguida, ajuste as configurações de formato e o arquivo de saída.

Observação:

Você também pode configurar uma pasta monitorada que codifica automaticamente em um filme ou no formato de uma imagem estática a sequência de imagens PNG e o arquivo WAV do arquivo .xml exportado.

Exportar e compartilhar uma marionete com outros usuários

Se quiser enviar uma marionete a outros usuários do Character Animator ou armazenar a estrutura de uma marionete para reutilização em outros projetos, crie uma marionete compartilhável, ou seja, um arquivo independente contendo todas as ilustrações necessárias.

Para compartilhar uma marionete:

  1. Selecione a marionete no painel Projeto ou abra a marionete (a partir do painel Projeto) no painel Marionete.
  2. Escolha Arquivo > Exportar > Marionete e nomeie o arquivo .puppet ou clique com o botão direito na marionete no painel Projeto e escolha Exportar marionete.
  3. Envie o arquivo .puppet para outro usuário através de um link decompartilhamentoououtro método.
  4. Para abrir uma marionete compartilhada, importe o arquivo .puppet usando Arquivo > Importar ou arrastando-o ao painel Projeto.

Observação: as marionetes compartilháveis são independentes e incluem toda as ilustrações associadas a elas. Se necessário, é possível revincular a marionete a uma instância compartilhada da ilustração. As alterações nos parâmetros de uma marionete, quando selecionada na linha de tempo, ou qualquer tomada gravada para uma faixa de marionete, não são incluídas em um arquivo .puppet. Além disso, os comportamentos contidos na marionete importada são atualizados para usar as versões dos comportamentos disponíveis no projeto atual.

Transmitir uma cena em tempo real para outros dispositivos ou aplicativos

Use a opção Transmissão em tempo real para exibir a tela em um monitor externo ou em um dispositivo de vídeo de terceiros. Você também pode enviar as cenas para outros aplicativos como o Facebook Live e o YouTube para transmitir suas animações em tempo real usando a transmissão em tempo real. Para obter informações sobre transmissão, consulte Transmitir uma cena em tempo real. Se você estiver procurando dicas, truques e soluções relacionados à transmissão, consulte Dicas e truques para transmitir.

Sincronização labial: exportação de tomadas para o After Effects

Leve os fonemasdo Character Animator para o After Effects para usar em personagens diferentes seguindo as etapas a seguir.

  1. No painel Linha de tempo, clique com o botão direito em uma tomada de sincronização labial > Copiar fonemas para o After Effects. Todos os dados dos fonemassão copiados para a área de transferência do sistema como dados de quadro-chave de Remapeamento de tempo para uso no After Effects.

  2. No After Effects, defina uma composição que contenha os  diferentes visemes em intervalos de um segundo, correspondendo à ordem de visemes no menu de contexto de Visemes do Character Animator. No tempo 0 segundos, deve haver a forma de boca Neutra (ou seja, nenhum viseme). Em 1 segundo, posicione o viseme Ah. Em 2 segundos, o viseme D, e assim por diante.

  3. Agora, aninhe a composição a outra que contenha o rosto do seu personagem. Certifique-se de que a composição esteja definida para a mesma taxa de quadros que a cena no seu projeto do Character Animator.

  4. Para colar os quadros-chave do Remapeamento de tempo que você copiou na primeira etapa à composição de fonemasaninhados, escolha Editar > Colar.

  5. Agora, selecione todos os quadros-chave de Remapeamento de tempo e, em seguida, defina a interpolação do quadro-chave para Congelar.

    Dica: você também pode copiar os dados para um programa de planilha, ajustar os valores conforme necessário e, em seguida, copiar os dados para a área de transferência do sistema para colá-los no After Effects.

Exportar uma cena para um formato de vídeo com canal alfa

Se desejar exportar uma cena para um arquivo de filme e incluir um canal alfa para que as áreas transparentes ou semitransparentes da cena possam revelar o plano de fundo quando aplicadas a outra gravação no After Effects ou em outros aplicativos, você pode usar um comando de menu separado para enviar a cena para o Adobe Media Encoder.

  • Para exportar uma cena para um formato de vídeo com canal alfa, selecione a cena e, em seguida, escolha Arquivo > Exportar > Vídeo com alfa por meio do Adobe Media Encoder.

A cena é adicionada à fila doAdobe Media Encodere definida para usar o formato QuickTime com o GoPro CineForm RGB de 12 bits com predefinição alfa.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online