Guia do Usuário Cancelar

Projetos no Character Animator

O novo modo inicial agora está disponível. 

O Character Animator 22.5 (lançado em junho de 2022) apresenta o Modo inicial para que você comece a criar animações agora, sem nenhuma experiência anterior. Atualize agora para a versão mais recente e experimente.


Um projeto do Character Animator é uma coleção de marionetes, cenas e itens de apoio (por exemplo, arquivos de ilustração e áudio). Você pode criar projetos separados para organizar trabalhos relacionados, como para um episódio de um desenho animado ou para um cliente específico. Cada projeto é armazenado em disco como uma pasta separada.

Criar e abrir projetos

O projeto padrão “Projeto do Character Animator” está localizado na pasta Documents/Adobe/Character Animator/Preview (Mac) ou Documents\Adobe\Character Animator\Preview (Win). É possível alternar para outro projeto a qualquer momento. Quando o Character Animator é iniciado, ele abre novamente o projeto recente fechado para que você possa continuar o trabalho. Se o projeto atual não puder ser encontrado, ele abre ou cria novamente o projeto padrão.

Criar um projeto

Selecione Arquivo > Novo projeto. Especifique o nome e local do projeto e clique em Salvar. Uma pasta do projeto e o arquivo padrão do projeto (arquivo .chproj) são criados, ambos usando o nome especificado.

Observação:

Conforme você trabalha em um projeto, o Character Animator cria e atualiza arquivos continuamente na pasta do projeto no disco. Evite criar e trabalhar em projetos localizados em pastas com sincronização ou backup ativos.

Abrir um projeto

Selecione Arquivo > Abrir projeto (Ctrl+O), selecione o projeto Ch (.chproj) e, em seguida, clique em Abrir.

Abrir um projeto recente

Selecione o projeto no submenu Arquivo > Abrir recente. O projeto atual é o primeiro projeto listado.

Localizar o projeto atual no disco

Para exibir e selecionar a pasta do projeto atual no disco, selecione Arquivo > Revelar projeto no Explorer (Windows) ou Arquivo > Revelar projeto no Finder (Mac OS).

Importar conteúdos de outro projeto

É possível importar o conteúdo de outro projeto e reutilizar suas cenas e marionetes no projeto atual.

Para importar o conteúdo de um projeto:

  • Selecione Arquivo > Importar e, em seguida, selecione o arquivo .chproj na pasta do projeto.

Uma nova pasta é criada no painel Projeto e uma cópia do conteúdo desse projeto é colocada na pasta.

Se os arquivos da mídia de origem (ilustração e áudio) estiverem originalmente na pasta Ch Media do projeto (ou em uma de suas subpastas) no disco, as cópias desses arquivos serão adicionadas à pasta Ch Media do projeto atual. Esses arquivos são adicionados em uma subpasta de Mídia coletada.

Se os arquivos de origem existirem fora da pasta do projeto, os itens importados referenciarão seu local atual, em vez de criarem uma cópia.

Formatos de arquivo de importação suportados

Suporte a JPEG e PNG para marionetes e ciclos

  • Um único arquivo JPEG (*.jpg ou *.jpeg) ou PNG pode ser importado como marionetes de camada única (clique em Arquivo > Importar). 
  • As sequências de imagens JPEG e PNG podem ser importadas como ciclos (clique em Arquivo > Importar ciclo).

Suporte ao formato de arquivo de arte vetorial

É possível usar um formato de arquivo de arte vetorial, como o Illustrator (.ai). Como esses formatos são baseados em vetores, a opção Renderizar como vetor e o comportamento Chocalhador podem ser aplicados a eles.

Observação:

As versões antigas do formato de arquivo EPS podem não ser capazes de manter a hierarquia completa de camada, portanto, algumas partes podem parecer achatadas no painel Marionete.

Rasterização do Illustrator (ilustração de vetor)

Use a propriedade Resolução na seção Marionete do painel Propriedades para controlar a qualidade máxima da ilustração de vetor quando rasterizado. O padrão é definido como 200%. Pode ser aumentado para até 400%. Reduza-o a uma resolução de rascunho (50%) ou baixa (100%) se estiver reduzindo a escala e para preservar mais memória.

Observação:

As cenas enviadas pelo Dynamic Link para o After Effects, Premiere Pro ou Adobe Media Encoder são rasterizadas. Se desejar aumentar a gravação nos outros aplicativos, use um tamanho de cena maior no Character Animator para reter detalhes.

Formatos de arquivo de áudio compatíveis

Use arquivos de áudio .mp3, .wav e .aif para importar para o seu projeto do Character Animator.

Organizar itens do projeto

No projeto atual, é possível reorganizar os itens em pastas diferentes no painel Projeto para atender às suas necessidades. 

Você pode classificar os itens por nome ou tipo no painel Projeto. Clique no cabeçalho de uma coluna para alternar a direção da classificação.

Adicionar uma pasta

Para adicionar uma pasta, selecione Arquivo > Nova pasta, digite o nome da pasta e, em seguida, pressione Enter ou clique fora do campo de texto.

Uma nova pasta é criada no mesmo nível do item mais externo selecionado no projeto ou dentro da pasta selecionada.

Para duplicar a arte, a marionete e o áudio no painel Projeto, selecione o item que deseja duplicar e clique em Editar > Duplicar.

Remover uma pasta

Para remover uma pasta, selecione-a e, em seguida, selecione Editar > Excluir (Delete ou Backspace).

Mover itens entre pastas

Para mover itens entre pastas, selecione os itens e, em seguida, arraste-os para uma pasta diferente.

Renomear um item do projeto

Para renomear um item de projeto (marionete, cena, pasta etc), selecione-o e pressione a tecla Enter. Para salvar alterações, digite o novo nome e pressione a tecla Enter ou clique fora do campo de texto. Pressione a tecla Esc para cancelar as edições.

Observação:

Arrastar um item em uma pasta que contém outro item com o mesmo nome faz com que o item arrastado seja renomeado. Não é permitido renomear um item de modo a corresponder ao nome de um item existente na mesma pasta; um “x” vermelho é exibido ao lado do campo de texto. Passe o mouse sobre o “X” para mostrar a mensagem de erro.

Excluir um item

Para excluir um item, selecione-o e pressione a tecla Delete ou Backspace, ou selecione Editar > Excluir.

Localizar arquivos importados no disco

Para localizar arquivos importados em um disco, menu de contexto + clique com o botão direito em uma marionete, ilustração ou item de áudio no painel Projeto. Agora selecione Revelar no Finder (Mac) / Explorer (Windows) no menu de contexto. Para marionetes, é revelado o arquivo de arte da camada na extremidade inferior.

Copiar os arquivos de arte e de áudio importados em um projeto

Para reunir cópias dos arquivos de arte e de áudio importados para a pasta do projeto e facilitar o compartilhamento do projeto, selecione Arquivo > Copiar arquivos de mídia para a Pasta do projeto. Os arquivos são copiados para a subpasta Mídias coletadas da pasta Mídia do Ch do projeto. Os arquivos nos locais originais não são excluídos.

Desfazer e refazer

O Character Animator permite desfazer e refazer de maneira ilimitada, até mesmo entre sessões do Character Animator. Seu projeto do Character Animator salva as alterações automaticamente.

Desfazer ou refazer alterações

Para desfazer ou refazer alterações, siga um destes procedimentos:

  • Selecione Editar > Desfazer ação (Command/Ctrl+Z) ou Refazer ação (Shift+Command/Ctrl+Z).
  • Selecione a ação no painel Histórico (Janela > Histórico).

Limpar o histórico de desfazer

Para limpar o histórico de desfazer, selecione Arquivo > Limpar histórico e clique em Limpar histórico.

Salvar versão do projeto

Use as versões do projeto para lembrar um estado específico de um projeto. Crie estes marcadores em um histórico de projeto e consulte-os mais tarde para restaurar o estado do seu projeto. As versões permitem monitorar diferentes variações de um projeto, todas no mesmo projeto.

Observação:

Não é possível desfazer a criação, renomear ou excluir uma versão de projeto, pois isso afetará o histórico do projeto. Além disso, limpar o histórico (comando de menu Arquivo > Limpar histórico) exclui todo o histórico de versões do projeto.

Usar versões do projeto

    • Para criar uma nova versão para o estado atual, selecione Arquivo > Salvar versão do projeto. Você também pode criar uma versão do projeto usando o atalho Ctrl+S (Windows) / Command+S (macOS).
    • Como alternativa, clique no botão Salvar nova versão no painel Histórico.
    • Para fornecer um nome personalizado para a versão, selecione Arquivo > Salvar versão do projeto nomeada (Command+Option+S / Ctrl+Alt+S).

    Uma nova versão aparece na seção superior do painel Histórico com um ícone de documento sólido. Passe o cursor sobre a versão para exibir a data e a hora precisas de sua criação.

    Versões do projeto
    Painel Histórico mostrando as versões do projeto e o botão Salvar nova versão

    O nome padrão de cada nova versão do projeto é baseado na versão mais recente do projeto no histórico, ou “versão n” se não havia um nome anterior ou personalizado sendo usado. Porém, é possível renomear versões do projeto a qualquer momento.

  1. Para restaurar o histórico do projeto para um estado de versão, clique na versão.

    Observação:

    Se o painel Cena não estiver mostrando os resultados esperados, tente clicar no botão Atualizar cena no painel.

  2. Para renomear uma versão do projeto, clique com o botão direito na versão do projeto e selecione o comando Renomear ou, se a versão estiver selecionada, pressione Return (macOS) ou Enter (Windows). Altere o nome e pressione Return/Enter.

  3. Para excluir uma versão do projeto, clique com o botão direito na versão e selecione o comando Excluir ou passe o cursor do mouse sobre ela e clique no botão “X”.

    Dica: não é necessário selecionar uma versão (e restaurar o histórico do projeto para esse estado) para renomear ou excluí-la.

Salvar versões automaticamente

As seguintes ações criam versões de salvamento automático:

  • Se você desfizer algumas operações e executar uma nova operação (por exemplo, criar uma pasta), as operações repetíveis anteriores não aparecerão mais no histórico do comando Desfazer/Refazer atual. Uma versão de salvamento automático é criada para o estado anterior do projeto, e é nomeado como o último estado mais o número de operações reversíveis. Por exemplo, “Gravar ação + 5 comandos refazer”.
  • Se você selecionar uma versão do projeto com um estado de histórico que não seja o histórico desfazer/refazer atual, uma versão de salvamento automático é criado para o estado anterior do projeto, nomeado como o último estado mais o número de operações reversíveis (se houver). Por exemplo, Definir escala como 80 ou Definir escala como 75 + 1 comando refazer.
  • Ao excluir uma versão do projeto, uma versão de salvamento automático é criado. A versão de salvamento automático é nomeada após a versão do projeto ser excluída, e mostra quando uma versão do projeto foi originalmente criada e excluída abaixo do nome.
  • Quando você abre um projeto, uma versão de salvamento automático é criada para o estado do projeto no momento em que foi aberto.

Exibir versões de salvamento automático

Selecione a opção Mostrar versões de salvamento automático no menu do painel Histórico. Desmarque para mostrar versões criadas manualmente.

Mostrar opção de marcadores automáticos
Mostrar versões de salvamento automático

As versões de salvamento automático aparecem com ícones de documento contornados para diferenciá-las das versões criadas manualmente. A versão de salvamento automático mais recente aparece na parte inferior da lista. Você pode restaurar, renomear e excluir as versões de salvamento automático. Renomear versões de salvamento automático. a torna uma versão regular e alterna a seção superior do painel Histórico para exibi-la.

Criar uma cópia de um projeto

É possível salvar o projeto com um novo nome para testar as alterações facilmente ou para salvar diferentes versões do seu trabalho.

Para salvar o projeto com um novo nome, selecione Arquivo > Salvar como e, em seguida, especifique o novo nome e o local para o projeto. O projeto salvo contém cópias das marionetes, cenas e gravações, incluindo os arquivos de ilustração e de áudio que foram salvos anteriormente na subpasta Ch Media. O Character Animator não copia nenhum arquivo externo à pasta do projeto e o histórico do projeto é apagado.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?