A ação da marionete de uma cena pode ser capturada durante a gravação. Cada gravação de um parâmetro de comportamento preparado específico para uma marionete é chamada de uma tomada.

A linha de tempo de uma cena (mostrada no painel Linha de tempo) representa a instância de cada marionete como um item de faixa selecionável. Quando essa opção estiver selecionada, o painel Propriedades mostra os comportamentos relacionados à origem (definição mestre) da marionete, além de qualquer valor de parâmetro de comportamento substituído para essa instância específica. Por exemplo, a mesma marionete pode ser adicionada várias vezes em uma cena, sendo que o item de faixa de cada marionete tem uma transformação de Posição diferente para o posicionamento na cena.

Uma cena tem três modos:

  • Parar: as cenas são abertas nesse modo. Os comportamentos (exceto Respirar, Camadas do ciclo, Física, Fixador de alça, Transformar e Chacoalhador) não afetam a marionete, a menos que estejam preparados para gravar. Quando não preparado, a última tomada gravada de um comportamento no indicador de tempo atual (indicador de reprodução) é usada. Quando parado, nenhum áudio importado, incluindo o áudio das tomadasé reproduzido. Você pode ensaiar os comportamentos nesse modo; nada é gravado.
  • Reproduzir: esse modo reproduz tomadas e áudio. O indicador de tempo atual é movido ao longo do tempo. As alterações aos valores do parâmetro de comportamento não afetam os resultados se uma tomada com o mesmo parâmetro existir em um determinado momento; se nenhum dado de tomada existir, o valor do parâmetro é usado, mas não gravado.
  • Gravação: durante a gravação, os valores para os parâmetros de comportamento preparados são capturados como uma tomada para cada parâmetro e todas as tomadas existentes são reproduzidas. Você também pode gravar em uma velocidade mais lenta para ter uma captura mais precisa de uma ação; a reprodução sempre fica na velocidade normal.

Existem controles de transporte para esses modos. Ao usar esses modos, é possível executar uma gravação básica de uma ação, reproduzir e revisar tomadas gravadas, além de gravar novamente uma ação para corrigir erros. Essas ações permitem gravar várias faixas de diferentes entradas e colocar várias tomadas em camadas.

O botão Ir para o início move o tempo atual de volta ao início da cena (se parado) ou para o início da reprodução (se em Reprodução). Os botões Ir para o quadro anterior e Ir para o próximo quadro movem um quadro para frente ou para trás no tempo (quando pausado).

Quando você abre os espaços de trabalho Equipamento ou Transmitir, os controles de transporte não aparecem como parte dos controles de painel padrão. Para exibir controles de transporte, selecione as opções Sempre mostrar Play e Controles de gravaçãono menu do espaço de trabalhoEquipamento ouTransmitir.

 

Observação:

Os hardwares de áudio de entrada e de saída devem compartilhar a taxa de amostragem.

Gravar tomadas

O movimento da cabeça para controlar o rosto de uma marionete, o arraste da mão de um personagem para fazê-lo acenar e outras ações para capturar uma ação são feitos gravando uma tomada. Você também pode executar essas tarefas no espaço de trabalho Gravar.

Contagem regressiva para a gravação

Uma contagem regressiva de 3 segundos é iniciada por padrão antes de começar uma gravação. Utilize esse tempo para se preparar para gravar ou capturar uma pose específica da marionete. Para ativar ou desativar a contagem regressiva para a gravação, siga esta etapa:

  • Abra Linha de tempo e ative a opção Contagem regressiva antes de gravar
Contagem regressiva antes de gravar
Contagem regressiva antes de gravar

Gravar uma ação de suas marionetes

  1. Calibre as entradas de vídeo ou de áudio, conforme necessário:

    • Para controlar as marionetes por meio da webcam, certifique-se de que o botão de Entrada da câmera no painel Câmera e microfone esteja ativado (ícone azul). Além disso, para melhorar os resultados de reconhecimento facial, ajuste sua pose de repouso usando o botão Definir pose de repouso.
    • Para gravar o áudio durante o desempenho, certifique-se de que o botão de Entrada do microfone no painel Câmera e microfone esteja ativado (a configuração padrão). Quando ativado, o medidor de nível de áudio monitora os níveis de entrada de áudio de –48 dB a 0 dB. O medidor fica vermelho em 0 DB. Se o medidor exibir “Nível de áudio muito baixo”, tente aumentar os níveis do microfone no painel de controle de Som do sistema operacional ou chegue mais perto do microfone.
  2. Para preparar para a gravação, selecione a marionete (seu item de faixa ou nome da marionete no cabeçalho da faixa no lado esquerdo do painel).

    Uma marionete selecionada/preparada permite isolar a gravação a apenas a sua faixa. Por padrão, clicar em um cabeçalho ou item de faixa da marionete ou adicionar uma marionete a uma cena, cancela a seleção/desprepara as outras marionetes na cena. Para selecionar várias marionetes e preparar para a gravação, clique mantendo a tecla Command/Ctrl pressionada. Uma faixa de marionete preparada é exibida com um plano de fundo vermelho no cabeçalho da faixa.

  3. No painel Propriedades, ative o botão Preparar para gravar (pequeno círculo ao lado do nome do comportamento) para todos os comportamentos que deseja gravar para a marionete.Além disso, ative os botões braço para botões Preparar para gravar para os parâmetros de comportamento individuais que você deseja capturar na tomada.

    Os comportamentos preparados são exibidos com um círculo vermelho preenchido (como um pequeno botão de gravação). Para um comportamento preparado, seu parâmetro preparado também aparece com um círculo vermelho preenchido ao lado do nome do parâmetro. Os valores dos parâmetros do comportamento preparado nas faixas preparadas são capturados. É possível alternar entre diferentes marionetes para captura, ao selecionar (preparar) um item de faixa ou cabeçalho de uma marionete sem precisar despreparar comportamentos em outras marionetes.

    Quando o botão Preparar para gravação de um comportamento estiver em vermelho claro, isso significa que nenhum de seus parâmetros estão preparados para gravação. Os comportamentos desativados não serão incluídos na próxima gravação.

  4. (Opcional) Para capturar movimentos detalhados do comportamento Arrastador ou de outros comportamentos, defina a Velocidade de gravação na parte inferior do painel Cena para um valor menor que a velocidade normal. Por exemplo, escolha a metade da velocidade (0,5x).

    A gravação ocorre em uma velocidade mais lenta, mas a reprodução é realizada na velocidade normal.

    Observação:

    Desative a entrada de microfone, a menos que você queira soar como um esquilo.

  5. Ajuste o tempo de início da gravação.

    Você pode começar no início da cena, clicando no botão Ir para início, reproduzir e parar em um momento específico. Também é possível clicar ou movimentar a escala de tempo na parte superior do painel Linha de tempo.

    Observação:

    Para “perfurar” durante a reprodução, você pode iniciar a gravação (descrita em seguida) sem pausar primeiro.

  6. Inicie a gravação, clicando no botão Gravar no painel Cena.

    Observação:

    Se você regravar uma cena e não quiser incluir as tomadas de áudio anteriores, use fones de ouvido durante a gravação.

  7. Realize a ação usando as entradas de webcam, microfone, teclado e mouse e os ajustes para os valores de parâmetros de comportamento preparados.

    Observação:

    Se você preparou os parâmetros de Entrada da câmera ou de áudio para os comportamentos, mas os respectivos botões de Entrada da câmera e do microfone (no painel Câmera e microfone) estiverem desativados, nenhuma tomada será capturada para esses parâmetros. Da mesma forma, se você preparou os parâmetros de Entrada do mouse e Entrada do teclado, mas não clicou no painel Cena ou pressionou uma tecla, as tomadas não serão capturadas.

  8. Pare a gravação clicando em Gravar novamente ou em Parar.

     

A tomada gravada é salva na pasta Gravações no disco (na subpasta de Mídia do Ch da pasta do projeto atual). Ela também é importada no painel Projeto na pasta Gravações e adicionada à cena. Se a entrada de microfone foi gravada, o arquivo WAV dela aparece como um item de faixa de áudio.

A faixa da marionete está recolhida por padrão. Uma barra de tomada exibida com uma cor mais clara indica a presença de tomadas gravadas na parte inferior da barra do item de faixa da marionete.

Observação:

Para selecionar uma câmera, escolha uma opção no menu do painel Câmera e microfone. As fontes de câmera disponíveis são listadas por nome.

  • Se nenhuma câmera compatível estiver disponível, o menu do painel não exibirá a mensagem Nenhuma câmera detectada.
  • Se houver um atraso ao receber o primeiro quadro do vídeo, a mensagem do menu do painel mostrará Aguardando a câmera.
  • Se uma câmera precisar ser selecionada no menu do painel, ou se não houver câmeras disponíveis, a mensagem do menu do painel mostrará Nenhuma câmera selecionada.
  • Se outro aplicativo estiver usando a câmera quando o Character Animator for iniciado, a mensagem exibirá A câmera selecionada não está disponível.
  • Se a câmera selecionada não estiver mais disponível, por exemplo, se foi desconectada, a mensagem mostra A câmera foi desconectada.

 

Se o botão da entrada da câmera for desativado devido a um problema, clicar nele (ativar) tentará readquirir o vídeo da câmera selecionada.

Quando uma faixa da marionete é selecionada na linha de tempo, cada comportamento no painel Propriedades inclui um botão de menu com os seguintes comandos:

  • Revelar no painel da marionete abre a marionete em que o comportamento é aplicado no painel da Marionete. Quando um comportamento é aplicado a uma camada de uma marionete, essa camada é selecionada no painel de Marionete
  • Aplicar alterações de parâmetro de comportamento da Marionete de origem a atualizam para usar os mesmos valores para esse comportamento. Esse comando é como o botão Aplicar alterações de parâmetro da marionete de origem (que atualiza todos os comportamentos) e o comando Aplicar o valor da marionete de origem no menu de parâmetro de comportamento.

Quando uma faixa da marionete está selecionada na linha de tempo e você passa o mouse sobre os parâmetros de noninput de um comportamento no painel Propriedades, o botão do menu de parâmetro (“…”) aparece à esquerda do nome do parâmetro. As várias operações para um parâmetro de comportamento estão disponíveis no menu de parâmetro. Para obter mais informações sobre esses comandos, consulte Menu de parâmetros de comportamento.

Preparar a marionete para gravação

Cada faixa de marionete tem seu próprio botão Preparar para gravar que pode ser controlado separadamente da faixa de marionete selecionada. 

Preparar para gravar uma faixa de marionete
Preparar para gravar uma faixa de marionete

Clicar nos itens da faixa de marionete ou nos cabeçalhos de faixa ainda alterna a preparação na marionete. Desmarcar uma faixa de marionete clicando fora dela (por exemplo, editando uma tomada ou barra de visemas em uma faixa de marionete diferente) não desativa as faixas preparadas anteriormente.
Você pode ativar várias faixas de marionete, clicando nos botões Preparar para gravar, com as teclas Shift ou Command/Ctrl pressionadas, para essas faixas. Para garantir que as faixas de marionete não sejam desativadas, selecione apenas as tomadas ou visemasnas faixas de marionete ou de áudio.

Seleção da câmera

Para selecionar uma câmera, escolha uma opção no menu do painel Câmera e microfone. As fontes de câmera disponíveis são listadas por nome.

Selecionar câmera por meio das opções
Selecionar câmera por meio das opções

Se nenhuma câmera compatível estiver disponível, o menu do painel não exibirá Nenhuma câmera detectada. Se houver problemas com a entrada da câmera, o painel mostrará um dos seguintes erros:

  • Se houver um atraso ao receber o primeiro quadro de vídeo, a mensagem de erro exibirá Aguardando a câmera.
  • Se uma câmera precisar ser selecionada no menu do painel ou se não houver nenhuma câmera disponível, a mensagem exibirá Nenhuma câmera selecionada.
  • Se outro aplicativo estiver usando a câmera quando o Character Animator for iniciado, a mensagem exibirá A câmera selecionada não está disponível.
  • Se a câmera selecionada não estiver mais disponível, por exemplo, se foi desconectada, a mensagem mostrará A câmera foi desconectada.

Se o botão da entrada da câmera for desativado devido a um problema, clicar nele (ativar) tentará readquirir o vídeo da câmera selecionada.

Velocidade de gravação

Para capturar movimentos mais precisos, é possível gravar e executar em uma velocidade inferior à taxa de quadros da cena.

Para alterar a velocidade de gravação de uma cena, faça o seguinte:

  • Abra a cena no painel Cena e altere a configuração de velocidade de gravação na parte inferior do painel.

Essas configurações de cena serão usadas para a cena seguinte criada.

Renomer faixas

As faixas (marionentes, áudio, cenas) na linha de tempo de uma cena são nomeadas de acordo com o respectivo item de origem no painel Projeto. É possível dar nomes personalizados a faixas para ajudar a identificar a finalidade ou o uso de cada uma. Os nomes personalizados de faixas não são afetados pelas alterações que você pode fazer ao nome do item de origem.

Para renomear uma faixa, siga um destes procedimentos:

  • Selecione uma faixa, em seguida, pressione Return (macOS) ou Enter (Windows). 
  • Clique com o botão direito do mouse sobre a parte do cabeçalho (à esquerda) de uma faixa e escolha Renomear.

Área de trabalho da linha de tempo

A linha de tempo de uma cena tem uma área de trabalho que pode ser ativada para operações isoladas para um intervalo de quadros em uma cena. É possível ativar a área de trabalho quando necessário, e desativá-la quando não for necessário.

Para ativar ou desativar a área de trabalho, siga estas etapas:

  • Clique na barra da área de trabalho na parte superior da escala de tempo ou alterne o comando Ativar área de trabalho no menu da Linha de tempo ou no menu de contexto acima da barra da área de trabalho.
  • Arrastar qualquer parte de uma barra da área de trabalho desativada a ativa.
A) Área de trabalho desativada B) Área de trabalho ativada
A) Área de trabalho desativada B) Área de trabalho ativada

Quando ativada, a área de trabalho é uma barra cinza claro e o intervalo de tempo é realçado na área da faixa. Quando desativada, a barra da área de trabalho é de uma cor cinza-escuro sutil.

Definir a área de trabalho

Para alterar a hora de início ou fim da área de trabalho, siga um destes procedimentos:

Definir inicio da área de trabalho de acordo com o indicador de reprodução posiciona o início da área de trabalho no início (lado esquerdo) do quadro no qual o indicador de reprodução está, se o indicador de reprodução não estiver alinhado aos limites de um quadro.

Definir final da área de trabalho de acordo com o indicador de reprodução posiciona o fim da área de trabalho no fim (lado direito) do quadro no qual o indicador de reprodução está, se o indicador de reprodução não estiver alinhado aos limites de um quadro.

• Coloque o indicador de reprodução no quadro específico no tempo e selecione Definir início da área de trabalho no indicador de reprodução (Option/Alt+I) ou Definir fim da área de trabalho no indicador de reprodução (Option/Alt+O) no menu Linha de tempo ou no menu de contexto da barra da área de trabalho.

Aviso: não é possível definir a hora de início após o final da área de trabalho ou vice-versa.

Para definir a área de trabalho para corresponder às faixas selecionadas ou às barras de tomada:

Escolha Definir área de trabalho na seleção (Option/Alt+/) no menu da Linha de tempo ou no menu de contexto acima da barra da área de trabalho. A área de trabalho aumentará os tempos mais antigos e mais recentes na seleção.

Para deslocar a área de trabalho no tempo, faça o seguinte:

Arraste o centro da barra da área de trabalho horizontalmente. Arrastar as bordas ou o centro da área de trabalho direcionará o inicio ou fim da barra da área de trabalho para as bordas das barras de faixa, de tomada e marcadores da marionete. Da mesma forma, arrastar as bordas das barras de faixa, barras de tomada ou dos marcadores da marionete as direcionará para o inicio ou fim da barra da área de trabalho.

Definir seleção de área de trabalho 

Posiciona o início e o fim da área de trabalho nos limites mais próximos do quadro que abrangem a seleção.

Ir para final da área de trabalho 

Posiciona o indicador de reprodução no início do último quadro na área de trabalho, em vez de no fim do último quadro.

Aparar saída para o indicador de reprodução

Apara a faixa ou tomada para o final do quadro no qual o indicador de reprodução está. Dessa forma, o conteúdo da faixa ou tomada permanece visível no indicador de reprodução.

Além disso, a reprodução será iniciada no quadro em que o indicador de reprodução está. Assim, se o indicador de reprodução estiver na extremidade direita da área de trabalho, a reprodução não repetirá ao início da área de trabalho.

Pular para o início ou o fim da área de trabalho

Para ir para o início ou o fim da área de trabalho, faça o seguinte:

  • Clique com o botão direito acima da barra da área de trabalho e selecione Ir para o início da área de trabalho ou Ir para o final da área de trabalho no menu de contexto.
  • Use o atalho de teclado Option/Alt+Seta para a esquerda e Option/Alt+Seta para a direita.

Editar tomadas selecionadas usando a área de trabalho

Quando a área de trabalho estiver ativada, você poderá executar as seguintes edições:

  • Para excluir o segmento de tomadas selecionadas na área de trabalho, escolha Linha de tempo > Limpar para deixar uma lacuna (sem gravações na área de trabalho) ou Linha de tempo > Excluir ondulação para fechar a lacuna deslocando as tomadas selecionadas originalmente depois da área de trabalho para o início da área de trabalho.
A) Antes B) Limpar C) Excluir ondulação
A) Antes B) Limpar C) Excluir ondulação
  • Para inserir uma lacuna na duração de tempo da área de trabalho para as tomadas selecionadas, selecione Linha de tempo > Inserir tempo.
A) Antes B) Inserir tempo
A) Antes B) Inserir tempo

Os comandos Limpar, Excluir ondulação e Inserir tempo também estão disponíveis no menu de contexto acima da barra da área de trabalho.

Repetir reprodução dentro da área de trabalho

Quando a área de trabalho estiver ativada, a reprodução da cena repetirá automaticamente dentro da área de trabalho. A reprodução inicia no tempo atual,e repetirá quando o indicador de reprodução atingir o fim da área de trabalho. Se o indicador de reprodução estiver depois da área de trabalho, a reprodução não repetirá.

Gravar tomadas usando a área de trabalho

Quando o espaço de trabalho estiver ativado, o comando Linha de tempo > Gravar tomada no espaço de trabalho (Command/Ctrl+3) cria uma tomada. A nova a tomada cobre a duração do espaço de trabalho para os parâmetros de comportamento ativados.

Exportar a área de trabalho

Quando a área de trabalho estiver ativada, os comandos de exportação de cena (Arquivo > Exportar > Vídeo pelo Adobe Media Encoder e Arquivo > Exportar > Sequência PNG e WAV) usam somente o segmento de tempo dentro da área de trabalho.

Aviso: as cenas com marionetes que usam Simulações física (oscilar, colidir, partículas) ainda exigirão que os quadros antes do início da área de trabalho sejam renderizados (isto é, uma execução) para exportar os resultados desejados para os quadros na área de trabalho.

Quando a área de trabalho estiver desativada, esses comandos exportam a duração completa da cena.

Aviso: a área de trabalho é ignorada ao arrastar uma cena para o After Effects ou para o Premiere Pro. A duração da cena é usada nesses fluxos de trabalho do Dynamic Link

Aparar a cena para a área de trabalho

Quando a área de trabalho estiver ativada, você poderá aparar a cena apenas ao segmento de tempo dentro da área de trabalho ao selecionar Linha de tempo > Aparar cena para a área de trabalho ou no mesmo comando no menu de contexto acima da barra da área de trabalho.

Aplicar zoom e rolar pelo tempo usando gestos

Aplicar zoom e rolar no painel Linha de tempoagora também éé possível por meio de gestos de dois dedos em um trackpad ou em uma tela sensível ao toque.

Para aplicar zoom no tempo usando gestos, siga um destes procedimentos: 

  • Com o ponteiro do mouse acima de um tempo específico no painel Linha de tempo, faça um gesto de juntar ou separar os dedos em um trackpad. Como alternativa, mantenha pressionada a tecla Option (macOS) ou Alt ou Ctrl (Windows) enquanto gira a roda do mouse ou deslize usando dois dedos verticalmente em um trackpad. 
  • Junte ou separe os dedos para usar o zoom acima de um tempo específico no painel Linha de tempo em uma tela sensível ao toque.

Para rolar pelo tempo ou por faixas usando gestos, execute um dos seguintes procedimentos: 

  • Com o ponteiro do mouse acima do painel de Linha de tempo, passe dois dedos na horizontal ou na vertical em um trackpad. Como alternativa, para rolar ao longo do tempo, mantenha a tecla Shift pressionada enquanto você gira a roda do mouse ou deslize usando dois dedos verticalmente em um trackpad.
  • Deslize com dois dedos horizontalmente ou verticalmente no painel Linha de tempo em uma tela sensível ao toque.

Encaixar em bordas de quadros ao mover e aparar conteúdo

Mover uma faixa, tomada, acionador,barra de visemaou um marcador, automaticamente encaixa a respectiva borda esquerda nas bordas do quadro e nas bordas esquerda ou direita de outras faixas,tomadas,marcadores e área de trabalho. Aparar uma faixa, tomada,acionadoroubarra de visematem efeito semelhante para aborda arrastadada barra, encaixando nas bordas dos quadros e nas bordas esquerda ou direita de outras faixas,tomadas,marcadores e área de trabalho.

Para posicionar essas barras ou marcadores para fora de uma borda de quadro, faça o seguinte:

  • Mantenha pressionada a tecla Command (macOS) ou Ctrl (Windows) enquanto arrasta. 

Observação: pressionar as teclas de Seta para cima/baixo para um acionador oubarra de visemaselecionados ainda desloca a barra no tempo pela duração de um quadro.

Velocidade de reprodução

A configuração da velocidade de reprodução permite revisar movimentos mais finos ou as modificações em um desempenho reproduzindo a cena em uma velocidade mais lenta. Você pode usar esse controle com a velocidade de gravação controlável.

Para alterar a velocidade de reprodução de uma cena, abra a cena no painel Cena e altere a configuração Velocidade de reprodução no controle de Velocidade de gravação e reprodução. Essa opção está presente na parte inferior do painel.

Quando as velocidades de reprodução e de gravação são diferentes, ambos os valores são exibidos, com a velocidade da gravação em vermelho. Quando forem os mesmos, apenas esse valor é exibido.

Ao contrário de outras propriedades da cena, mas como a velocidade de gravação, as novas cenas estão sempre na velocidade de reprodução (1.0x) normal, e não na última velocidade de reprodução usada.

Reproduzir uma ação

Depois de gravar tomadas, reproduza as gravações para verificar o seu trabalho.

Para iniciar em um momento específico na cena

Clique ou arraste ao longo da régua de tempo (na parte superior do painel Linha de tempo). Arrastar também movimenta o áudio na cena.

Para iniciar a reprodução

clique em Reproduzir ou pressione a barra de espaço. As tomadas gravadas são reproduzidas e o código de tempo exibido é atualizado de acordo.

Para controlar a velocidade de reprodução de uma cena

Abra a cena no painel Cena e altere a configuração Velocidade de reprodução no controle de Velocidade de gravação e reprodução na parte inferior do painel.

Quando as velocidades de reprodução e gravação são diferentes, ambos os valores são exibidos, com a velocidade de gravação em vermelho. Quando as velocidades são iguais, apenas esse valor é exibido.

Para parar a reprodução

Clique em Parar ou pressione a barra de espaço novamente.

O indicador de reprodução se ajusta ao quadro por padrão e com o tempo ampliado no painel Linha de tempo, é possível visualizar a duração de um quadro sombreado em azul claro (semelhante ao sombreamento exibido no After Effects e no Photoshop).

Observação:

O painel Cena mostra o tempo médio dentro desta duração do quadro, mas o áudio ainda pode ser reproduzido pela duração do quadro. As operações de faixa e tomada, como gravação, divisão e ajuste, ainda ocorrem na linha vermelha (borda esquerda).

Para desbloquear o indicador de reprodução dos limites do quadro para um posicionamento mais refinado ou depuração de áudio, pressione Command (Mac) ou Ctrl (Windows) enquanto arrasta o indicador de reprodução.

Reprodução de um mesmo intervalo de tempo

Por padrão, interromper a reprodução mantém o indicador de reprodução onde ele parou, mas você pode fazer o indicador de reprodução retornar para o tempo de início anterior, de modo que você possa repetir o mesmo intervalo de tempo, pressionando a tecla de espaço. Essa opção é útil para ajustar melhor o tempo dos visemaspara uma palavra ou frase.
Para retornar o indicador de reprodução para o tempo de início anterior quando a reprodução parar, siga esta etapa:

  • Selecione Linha de tempo > Retornar para a posição de início na opção Parar.

Rolagem pelo tempo por meio do teclado

Para navegar pelo tempo em uma cena, você pode usar os seguintes atalhos de teclado.

  • Page Up ou Page Down: rola uma “página” para a esquerda ou para a direita por vez no intervalo visível do tempo.
  • Pressione Command/Control+Page Up ou Command/Control+Page Down: rola menos de uma página para a esquerda ou para a direita por vez.

Rolagem de conteúdo no painel Linha de tempo durante a reprodução e a gravação

Para manter o indicador de reprodução visível, o conteúdo do painel Linha de tempo rola pela reprodução ou gravação.

Para evitar a rolagem no tempo durante a reprodução e a gravação, siga esta etapa:

  • Desmarque a opção Linha de tempo > Rolar durante a reprodução.

Tomadas em espera

Se quiser estender a pose de uma ação gravada do personagem (tomada) no tempo atual, crie tomadas em espera. Tomadas em espera duplicar os valores das tomadas selecionadas no indicador de reprodução, permitindo estendê-los à duração necessária e misturá-los opcionalmente com tomadas gravadas anteriormente. Para criar tomadas em espera, siga estas etapas:

  1. Mova oindicador de reprodução ao quadro que exibe a pose que você deseja manter em espera.

    Dica: desative a faixa de marionete para visualizar os resultados das tomadas gravadas.

  2. Selecione uma ou mais tomadas cujos valores no tempo atual você deseja manter em espera.

  3. Selecione Linha de tempo > Nova tomada em espera (Command+Shift+Option+D/Ctrl+Shift+Alt+D).

Cada tomada selecionada tem uma nova tomada em espera de um segundo acima dela. É possível estender e mover tomadas em espera conforme necessário e mesclá-las às tomadas abaixo delas para obter transições mais suaves. Marcas ao longo da borda inferior de cada tomada em espera indicam que o valor é constante, estendendo antes e depois no tempo.

Observação:

As tomadas em espera para Sincronização labial ou tomadas Acionadoras podem ser estendidas de ambas as extremidades, mas o início da barra de visemasou de acionadores não é estendido automaticamente. Você ainda pode arrastá-la manualmente, conforme necessário.

Mostrar ou ocultar tomadas gravadas para uma marionete

Para mostrar ou ocultar as gravações de marionete, clique no triângulo de revelação ao lado do nome de uma marionete no cabeçalho da faixa no painel Linha de tempo. Cada parâmetro de comportamento gravado aparece como uma barra de projeção separada que resume as tomadas dentro dela. Se você não vir nenhuma barra de projeção no item de faixa de uma marionete, verifique se preparou pelo menos um parâmetro de comportamento para gravar e que a faixa foi selecionada/preparada antes de gravar.

Você pode modificar todas as tomadas de um parâmetro a partir de sua barra de projeção ou fazer ajustes mais precisos a tomadas específicas, clicando no triângulo de exposição da barra de projeção.

Observação:

Se mais de uma tomada foi gravada para um parâmetro, a barra da tomada superior em um determinado momento é usada e qualquer informação das barras de tomada abaixo dela é ignorada (e exibida sem cor, como se estivesse em uma sombra). Os pontos de transição entre tomadas de um parâmetro são indicados por uma linha vertical na barra de projeção do parâmetro.

Para iniciar no início da cena

Clique no botão Ir para o início ou pressione Início.

Repetições: Gravações reutilizáveis e acionáveis

As repetições permitem acionar as tomadas gravadas para uma marionete, em tempo real ou para regravação. Use para tornar a gravação e a repetição mais fáceis e eficientes. Para obter informações sobre as repetições, consulte Repetições: Gravações reutilizáveis e acionáveis.

Gravar um comportamento em grupos de tomada

Os grupos de tomadapermitema composição de várias ações para uma alça específica, sem afetar as ações das outras alças que você arrasta. O comportamento Arrastador grava cada alça arrastável que você move como um grupo de tomadas separado. Ao agrupar tomadas do comportamento Arrastador por alças arrastadas, não é preciso usas vários comportamentos Arrastadores para capturar várias alças arrastadas. O painel Linha de tempo mostra as tomadas de cada Arrastador agrupadas por nome de alça, como “Alça (nome da alça)”.

Gravação em etapas para capturar tomadas de um ou dois quadros

Você pode capturar a pose atual de um personagem, especificamente os parâmetros de comportamento preparados para gravar, como tomadas de um ou dois quadros para animar “em uns” ou “em dois”. Por exemplo, se você tiver o parâmetro Após mover do comportamento Arrastador definido para Manter no lugar, poderá levantar os braços de um personagem, gravar uma tomada de um quadro, mudar a pose, gravar outra tomada de um quadro e assim por diante. Como qualquer tomada gravada, você pode estender sua duração para, por exemplo, manter uma pose por mais tempo.

Para gravar tomadas de um ou dois quadros para parâmetros preparados, selecione Linha de tempo > Gravar tomada de 1 quadro (Command /Ctrl+1) ou Gravar tomada de 2 quadros (Command /Ctrl+2).

É possível mesclar ações no começo e no fim de uma tomada para transicionar lentamente entre a aparência padrão e as tomadas existentes. Também é possível personalizar as durações de mesclagem ou definir rapidamente uma tomada para mesclar com a duração padrão. Para obter mais informações, consulte Mesclar ações.

Como ajustar o tempo e reordenar o conteúdo da cena

Você pode alterar a velocidade e a ordem das marionetes, as tomadas gravadas e o áudio para ajustar seu trabalho. As marionetes e o áudio aparecem como itens de faixa (barras maiores) e as tomadas gravadas aparecem como barras menores sob os itens de faixa da marionete. Também é possível aumentar ou diminuir o zoom do tempo para facilitar o acesso às barras de faixa ou uma visão geral temporal da cena.

Quando a duração de um quadro de tempo é ampliada no painel Linha de tempo, o centro horizontal do quadro é denotado com uma linha tracejada para indicar o momento exato em que o item de faixa ou tomada está sendo amostrada.

Arraste o controle deslizante do Zoom da linha de tempo ou clique em Aumentar zoom da linha de tempo, Diminuir zoom da linha de tempo ou aplicar zoom na Linha de tempo para Ajustar à cena no canto inferior direito do painel Linha de tempo. Os botões têm atalhos de teclado (–, = e \).

Percorrer pelo tempo ao aplicar zoom

Use a barra de rolagem horizontal abaixo da região rolável do painel Linha de tempo ou passe o dedo horizontalmente no trackpad.

Percorrer a pilha de marionetes e faixas de áudio

Use a barra de rolagem ou passe o dedo verticalmente no trackpad.

Selecionar ou cancelar a seleção de itens de faixa

  • Clique no nome da faixa (para uma marionete) ou a barra do item de faixa para selecioná-la. 
    Selecione um item de faixa de uma marionete para alterar os valores do parâmetro de comportamento da instância da marionete na cena, substituindo os valores na definição de origem (mestre) da marionete. 
    Selecionar uma faixa de marionete prepara automaticamente a marionete para gravação.
  • Para alternar a seleção de uma marionete, mantenha a tecla Shift ou Command/Ctrl pressionada e clique no item de faixa da marionete ou no nome da faixa (cabeçalho da faixa no lado esquerdo do painel). Alternar a seleção permite selecionar várias marionetes ao mesmo tempo.
  • Para desmarcar todos os conteúdos, clique fora de qualquer barra do item de faixa.

Seleção hierárquica

Os itens de faixa selecionados são exibidos em azul sólido no painel Linha de tempo. Quando uma barra de tomada ou projeção de uma marionete é selecionada (selecionada diretamente ou depois de gravar tomadas), a barra torna-se azul sólido. A faixa de marionete é destacada em azul para indicar que algo na hierarquia de marionetes está selecionado. Essa seleção hierárquica também permite que os parâmetros de comportamento da marionete fiquem visíveis no painel Propriedades e sejam modificados imediatamente após ajustar as tomadas.

Selecionar ou cancelar a seleção de tomadas

  • Clique em uma tomada para selecioná-la e selecionar outras tomadas capturadas durante a mesma passagem de gravação. Essas tomadas são vinculadas por padrão,e podem ser arrastadas e cortadas simultaneamente.
  • Clique com a tecla Shift ou Command pressionada em uma tomada para alternar a seleção de tomadas vinculadas.
Quando vários parâmetros são gravados ao mesmo tempo, as tomadas são vinculadas. Por padrão, selecionar uma tomada não seleciona nem afeta as tomadas vinculadas, mas é possível controlar todas as tomadas vinculadas ao mesmo tempo, clicando no botão Seleção vinculada no menu Linha de tempo.
Quando uma tomada é selecionada, a seção correspondente da barra de resumo (ao longo da parte inferior de um item de faixa de marionete) será realçada em azul, indicando que o item de faixa está recolhido e você não pode ver as barras de tomada.

Dividir itens de faixa e tomadas

Encurte uma marionete, item de faixa de áudio ou tomada dividindo-os no indicador de reprodução (tempo atual). Esta operação duplica essencialmente a seleção e apara as barras original e nova.

Para dividir itens de faixa ou tomadas:

  1. Selecione os itens e posicione o indicador de reprodução no tempo de divisão.
  2. Selecione Editar > Dividir (Shift+Command/Ctrl+D).

Duplicar itens de faixa e tomadas

Crie uma cópia de um item de faixa ou tomada para uso futuro.

Para duplicar o item de faixa ou as tomadas:

  1. Selecione os itens ou tomadas.
  2. Selecione Editar > Duplicar (Command/Ctrl+D).

Definir a velocidade de um item de faixa ou tomada

  • Para deslocá-lo no tempo, arraste a parte central da barra horizontalmente.
  • Para aparar o tempo de início ou término, arraste a extremidade esquerda ou direita da barra.

Estender uma barra de tomada de uma das extremidades mantém os valores gravados da tomada antes do Ponto de entrada original e depois do Ponto de saída original da tomada.

Observação:

Se você dividir uma tomada, estender do ponto de divisão apenas revela a parte aparada.

Substituir o encaixe nas extremidades e para controle mais preciso

Mantenha a tecla Command/Ctrl pressionada ao arrastar um item de faixa ou uma barra de tomada.

Reordenar uma faixa

Para reordenar uma faixa, por exemplo, para alterar a ordem de renderização de uma marionete, selecione a faixa e escolha Linha de tempo > Organizar > Mover para cima ou Mover para baixo ou pressione Command+seta para cima/para baixo ou Ctrl+seta para cima/para baixo.

Excluir um item de faixa

Selecione um item da faixa e depois selecione Editar > Excluir ou pressione a tecla Delete ou a Barra de espaço. Excluir um item de faixa de áudio não remove sua faixa.

Mover tomadas

Mova as tomadas selecionadas de um mesmo parâmetro para cima ou para baixo com os comandos Linha de tempo > Mover para cima ou Mover para baixo. Os comandos também podem ser usados para as faixas selecionadas.

Excluir uma tomada

Selecione a barra da tomada e pressione a tecla Delete ou selecione Editar > Excluir.

  • Para excluir as tomadas de uma marionete, selecione todas as tomadas e pressione Delete.
  • Para excluir a faixa de marionetes, pressione Delete depois que as tomadas forem excluídas e a seleção estiver na trilha de marionetes.

Reutilização de tomadas entre marionetes e projetos

Todos os tipos de tomadas podem ser cortados, copiados e colados entre marionetes e projetos. Para reutilizar tomadas, siga estas etapas:

  1. Selecione as tomadas a reutilizar.

    • Para removê-las da marionete, selecione Editar > Cortar (Command/Ctrl+X). 
    • Para manter as tomadas originais e duplicá-las, selecione Editar > Copiar (Command/Ctrl+C).
  2. Selecione um item diferente da faixa de marionete na Linha de tempo, no projeto atual ou em outro projeto. Reposicione o indicador de reprodução para onde deseja iniciar a tomada e selecione Editar > Colar (Command/Ctrl+V).

A tomada selecionada é colada em relação ao indicador de reprodução. Todo o comportamento associado às tomadas copiadas é aplicado à marionete de destino se não tiver esses comportamentos. Se a marionete tiver vários comportamentos (para a tomada), cada um deles recebe uma cópia da tomada. Você também pode copiar várias tomadas. Elas são coladas na ordem em que foram selecionadas.

Para obter mais informações sobre como levar os visemasdo Character Animator para o After Effects para uso em personagens diferentes, consulte Sincronização labial: exportação de tomadas para o After Effects.

Observação:

  • Colar um comportamento oculto por padrão, mas que não fica oculto ao ser copiado (camadas do ciclo), cola uma nova instância como oculta.
  • Os comportamentos colados são sempre adicionados no nível superior da marionete, mesmo que a tomada copiada seja de um comportamento mais abaixo na estrutura da marionete.
  • Os comportamentos colados não mantêm nenhum nome de comportamento personalizado.
  • As tomadas copiadas para várias instâncias de um mesmo comportamento (duas instâncias de Rosto em locais diferentes na estrutura da marionete) são coladas em uma única instância do comportamento.

Reutilizar (recortar, copiar e colar) barras de visema e de acionador

Em vez de copiar a tomada inteira de Entrada de áudio devisemasou a tomada Acionador de acionadores, você pode seletivamente recortar, copiar e colarbarras de visemase de acionadores para reutilizar apenas as gravações que você precisa.

Observação:

Visemas e acionadores podem ser colados em uma faixa de marionete diferente. No entanto, para reutilizar acionadores, certifique-se de que a marionete de destino tenha acionadores equivalentes no painel Acionadores para aqueles que estão sendo colados. Copiar os acionadores de uma marionete do painel Acionadores e colá-los no painel Acionadores da marionete de destino para garantir a compatibilidade.

Para reutilizarbarras de visemasou de acionadores, siga estas etapas:

  1. Selecione abarra de visemasou de acionadores de uma única tomada.

    Observação:

    Selecionar barras devisemasou de acionadores de várias tomadas usará as tomadas em si, e não as barras individuais selecionadas.

  2. Escolha Editar > Recortar ou Editar > Copiar.

  3. Mova oindicador de reprodução para um tempo diferente. Ou, se você deseja colar as barras em uma marionete diferente, selecione a barra de tomada da marionete Sincronização labial > Entrada de áudio ou Acionadores. bar.

  4. Escolha Editar > Colar.

As barras devisemasou de tomada selecionadas são movidas ou copiadas em relação ao tempo atualdo indicador de reprodução.

Mesclar ações

É possível mesclar ações no começo e no fim de uma tomada para transicionar lentamente entre a aparência padrão de uma marionete e suas ações gravadas. Além disso, é possível personalizar as durações de mesclagem ou definir rapidamente uma duração padrão.

Mesclar a tomada de um parâmetro de comportamento

1. Expanda a barra da marionete e de projeção que contém uma tomada mesclável. 

É possível mesclar as seguintes tomadas:

  • Parâmetros numéricos como a Intensidade do vento da ferramenta Oscilar ou a Escala da Transformação
  • Parâmetros de ângulo, como Rotação de transformação
  • Parâmetro de entrada da câmera do comportamento Rosto
  • Parâmetro de Entrada do mouse e toque do Arrastador

2. Siga um destes procedimentos:

  • Para usar uma duração de mesclagem personalizada, arraste o pequeno quadrado para um dos cantos internos superiores da barra de tomada; o cursor muda para um dedo com setas de cada lado ao passar o mouse sobre o quadrado. Quanto mais você arrasta da extremidade da barra, mais gradualmente você pode entrar ou sair da ação gravada.
  • Para usar uma duração de mesclagem padrão (meio segundo), selecione a barra de projeção ou de tomada e selecione o submenu Linha de tempo > Mesclar tomada. Você pode mesclar somente os lados de entrada (Mesclar entrada), de saída (Mesclar saída) ou ambos os lados (Mesclar entrada e saída) da tomada. É possível personalizar ainda mais a duração, arrastando os quadrados pequenos.
  • Para alternar pelas durações de mesclagem padrão disponíveis, selecione Linha de tempo > Mesclar tomada > Próxima mesclagem (Command/Ctrl+B) ou Mesclagem anterior (Shift+Command/Ctrl+B).

Quando você apara uma tomada, as durações de mesclagem de entrada (lado esquerdo) e saída (lado direito) não mudam, a menos que a duração da barra de tomada se torne mais curta do que as durações de mesclagem.

Observação:

Os comandos Linha de tempo > Mesclar tomadadefinem uma duração padrão para as mesclagens de entrada e saída,mas não definem a atenuação para um tipo específico de curva. O padrão é Atenuação de entrada e de saída.

Para definir a curva de atenuação da mesclagem:

1. Clique com o botão direito acima da mesclagem de entrada e selecione a Curva da mesclagem de entrada; acima da mesclagem de saída, selecione Curva da mesclagem de saída; ou, no centro da barra de tomada, selecione Mesclar.

2. Selecione um tipo de atenuação no submenu: Nenhuma atenuação (curva linear), Aproximar (aproximar na mesclagem), Afastar (afastar da mesclagem) ou Aproximar e afastar (atenuar as duas extremidades da mesclagem).

Remover a mesclagem de uma tomada

Siga um destes procedimentos:

  • Selecione Linha de tempo > Mesclar tomada > Remover mesclagem.
  • Arraste o quadrado pequeno para as bordas da barra de tomada.

Marcadores

Os marcadores permitem assinalar alterações específicas (por exemplo, quando um personagem está olhando para a esquerda) na linha de tempo de uma cena. Os marcadores Parar permitem parar a reprodução quando acionados. Você pode alternar entre um marcador informativo regular e um marcador de parada a qualquer momento.

Para criar um marcador, mova a indicador de reprodução até o tempo pretendido e, em seguida, siga um destes procedimentos:

  • Para um marcador regular, selecione Linha de tempo > Adicionar marcador (Ctrl+8 no Mac, Teclado numérico * no Windows).
  • Para um marcador de parada, selecione Linha de tempo > Adicionar marcador de parada (Ctrl+Shift+8 no Mac, Shift+Teclado numérico * no Windows). O ícone de um marcador de parada mostra um pequeno sinal quadrado.

Observação: você pode alternar um marcador regular para um marcador de parada, ou vice-versa. Para alternar, clique com o botão direito no marcador e ative ou desative a opção Parar reprodução no Marcador.

  • Para renomear um marcador, clique nele duas vezes/tecle Enter e insira um novo nome.
  • Para mover um marcador para um horário diferente, arraste horizontalmente. Os marcadores podem ser encaixados em outros itens na linha de tempo e vice-versa.
  • Para excluir um marcador, selecione-o (clique com a tecla Shift pressionada para selecionar vários itens) e, em seguida, selecione Editar > Excluir.

Trabalhar com marcadores

Trabalhar com marcadores
Saiba mais sobre como trabalhar com marcadores

Forma de onda do áudio e redimensionamento da faixa de áudio

A faixa de áudio mostra a forma de onda do arquivo de áudio, o que ajuda você a ajustar o tempo das marionetes, tomadas evisemasao áudio. Faixas de áudio aparecem duas vezes maiores que outras faixas por padrão e podem ser redimensionadas, conforme necessário, arrastando a borda inferior do cabeçalho da faixa verticalmente.

Redimensionar a faixa de áudio
Redimensionar a faixa de áudio

Recolher a exibição das tomadas de um parâmetro

Por padrão, várias gravações para um parâmetro criam barras de tomadas em linhas separadas no painel Linha de tempo, mas você pode recolhê-las em uma única faixa para reduzir a rolagem vertical e ainda ter acesso a elas individualmente. 

Clique na seta de redemoinho para recolher ou expandir as tomadas de um parâmetro. A seta de redemoinho somente aparece quando o parâmetro tem várias tomadas. 

Exibição recolhida das tomadas
Exibição recolhida das tomadas

Quando recolhidas em uma única faixa, você pode clicar em diferentes partes para selecionar as barras individuais da tomada. Quando selecionada, informações sobre a tomada são exibidas na barra, as curvas de mesclagem são visíveis e as alça de mesclagem podem ser ajustadas.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online