Actualizări de securitate disponibile pentru Adobe Flash Player

Data lansării: 11 martie 2014

Identificator vulnerabilitate: APSB14-08

Prioritate: Consultați tabelul de mai jos

Număr CVE: CVE-2014-0503, CVE-2014-0504

Platformă: Toate platformele

Sumar

Adobe a lansat actualizări de securitate pentru Adobe Flash Player 12.0.0.70 și versiunile anterioare pentru Windows și Macintosh și pentru Adobe Flash Player 11.2.202.341 și versiunile anterioare pentru Linux. Aceste actualizări vizează vulnerabilităţi importante şi Adobe recomandă utilizatorilor să își actualizeze produsele instalate la cele mai recente versiuni:

  • Utilizatorii Adobe Flash Player 12.0.0.70 și ai versiunilor anterioare pentru Windows și Macintosh trebuie să efectueze actualizarea la Adobe Flash Player 12.0.0.77
  • Utilizatorii Adobe Flash Player 11.2.202.341 și ai versiunilor anterioare pentru Linux trebuie să efectueze actualizarea la Adobe Flash Player 11.2.202.346
  • Adobe Flash Player 12.0.0.70 instalat cu Google Chrome va fi actualizat automat la cea mai recentă versiune Google Chrome, care va include Adobe Flash Player 12.0.0.77 pentru Windows, Macintosh și Linux.
  • Adobe Flash Player 12.0.0.70 instalat cu Internet Explorer 10 va fi actualizat automat la cea mai recentă versiune Internet Explorer 10, care va include Adobe Flash Player 12.0.0.77 pentru Windows 8.0.
  • Adobe Flash Player 12.0.0.70 instalat cu Internet Explorer 11 va fi actualizat automat la cea mai recentă versiune Internet Explorer 11, care va include Adobe Flash Player 12.0.0.77 pentru Windows 8.1.

Versiuni de software afectate

  • Adobe Flash Player 12.0.0.70 și versiunile anterioare pentru Windows și Macintosh
  • Adobe Flash Player 11.2.202.341 și versiunile anterioare pentru Linux

Pentru a verifica versiunea de Adobe Flash Player instalată pe sistem, accesați pagina Despre Flash Player sau faceți clic dreapta pe conținutul care rulează în Flash Player și selectați „Despre Adobe (sau Macromedia) Flash Player” din meniu. Dacă utilizați mai multe browsere, faceți această verificare pe fiecare browser instalat pe sistem.

Pentru a verifica versiunea de Adobe Flash Player pentru Android, mergeți la Setări > Aplicații > Gestionare aplicații > Adobe Flash Player x.x.

Pentru a verifica versiunea de Adobe AIR instalată pe sistem, urmați instrucțiunile din Nota tehnică Adobe AIR.

Soluție

Adobe recomandă utilizatorilor să actualizeze software-urile instalate prin urmarea instrucțiunilor de mai jos:

  • Adobe le recomandă utilizatorilor Adobe Flash Player 12.0.0.70 și ai versiunilor anterioare pentru Windows și Macintosh să efectueze actualizarea la cea mai nouă versiune, 12.0.0.77, prin descărcarea acesteia de la Centrul de descărcare Adobe Flash Player, sau prin mecanismul de actualizare din cadrul produsului, când primesc o solicitare în acest sens.
  • Adobe le recomandă utilizatorilor Adobe Flash Player 11.2.202.341 și ai versiunilor anterioare pentru Linux să efectueze actualizarea la Adobe Flash Player 11.2.202.346 prin descărcarea acesteia de la /Centrul de descărcare Adobe Flash Player.
  • Pentru utilizatorii Flash Player 11.7.700.269 și ai versiunilor anterioare pentru Windows și Macintosh, care nu pot să efectueze actualizarea la Flash Player 12.0.0.77, Adobe a pus la dispoziție actualizarea Flash Player 11.7.700.272, care poate fi descărcată de aici.
  • Adobe Flash Player 12.0.0.70 instalat cu Google Chrome va fi actualizat automat la cea mai recentă versiune Google Chrome, care va include Adobe Flash Player 12.0.0.77 pentru Windows, Macintosh și Linux.
  • Adobe Flash Player 12.0.0.70 instalat cu Internet Explorer 10 va fi actualizat automat la cea mai recentă versiune Internet Explorer 10, care va include Adobe Flash Player 12.0.0.77 pentru Windows 8.0.
  • Adobe Flash Player 12.0.0.70 instalat cu Internet Explorer 11 va fi actualizat automat la cea mai recentă versiune Internet Explorer 11, care va include Adobe Flash Player 12.0.0.77 pentru Windows 8.1.

Evaluări ale priorității și gravității

Adobe clasifică aceste actualizări cu următoarele evaluări ale priorității și recomandă utilizatorilor să-și actualizeze produsul instalat la cea mai nouă versiune:

Produs Versiune actualizată Platformă Evaluare a priorității
Adobe Flash Player 12.0.0.77
Windows și Macintosh
2
  12.0.0.77 Internet Explorer 10 pentru Windows 8.0 2
  12.0.0.77 Internet Explorer 11 pentru Windows 8.1 2
  12.0.0.77 Chrome pentru Windows, Macintosh şi Linux 2
  11.7.700.272 Windows și Macintosh 2
  11.2.202.346 Linux 3

Aceste actualizări remediază vulnerabilități importante din software.

Detalii

Adobe a lansat actualizări de securitate pentru Adobe Flash Player 12.0.0.70 și versiunile anterioare pentru Windows și Macintosh și pentru Adobe Flash Player 11.2.202.341 și versiunile anterioare pentru Linux. Aceste actualizări vizează vulnerabilităţi importante şi Adobe recomandă utilizatorilor să își actualizeze produsele instalate la cele mai recente versiuni:

  • Utilizatorii Adobe Flash Player 12.0.0.70 și ai versiunilor anterioare pentru Windows și Macintosh trebuie să efectueze actualizarea la Adobe Flash Player 12.0.0.77
  • Utilizatorii Adobe Flash Player 11.2.202.341 și ai versiunilor anterioare pentru Linux trebuie să efectueze actualizarea la Adobe Flash Player 11.2.202.346.
  • Adobe Flash Player 12.0.0.70 instalat cu Google Chrome va fi actualizat automat la cea mai recentă versiune Google Chrome, care va include Adobe Flash Player 12.0.0.77 pentru Windows, Macintosh și Linux.
  • Adobe Flash Player 12.0.0.70 instalat cu Internet Explorer 10 va fi actualizat automat la cea mai recentă versiune Internet Explorer 10, care va include Adobe Flash Player 12.0.0.77 pentru Windows 8.0.
  • Adobe Flash Player 12.0.0.70 instalat cu Internet Explorer 11 va fi actualizat automat la cea mai recentă versiune Internet Explorer 11, care va include Adobe Flash Player 12.0.0.77 pentru Windows 8.1.

Aceste actualizări remediază o vulnerabilitate care ar putea fi utilizată pentru a evita politica cu privire la aceeaşi origine (CVE-2014-0503).

Aceste actualizări remediază o vulnerabilitate care ar putea fi utilizată pentru a citi conţinutul clipboardului (CVE-2014-0504).

Software-uri afectate     Actualizare de player recomandată Disponibilitate
Flash Player 12.0.0.70 și versiunile anterioare pentru Windows și Macintosh   12.0.0.77 Centru de descărcare Flash Player
Flash Player 12.0.0.70 și versiunile anterioare (distribuție în rețea)   12.0.0.77 Licențierea Flash Player
Flash Player 11.2.202.341 și versiunile anterioare pentru Linux   11.2.202.346 Centru de descărcare Flash Player
Flash Player 12.0.0.70 și versiunile anterioare pentru Chrome (Windows, Macintosh și Linux)   12.0.0.77
Versiuni Google Chrome
Flash Player 12.0.0.70 și versiunile anterioare din Internet Explorer 10 pentru Windows 8.0   12.0.0.77
Recomandare de securitate Microsoft
Flash Player 12.0.0.70 și versiunile anterioare din Internet Explorer 11 pentru Windows 8.1   12.0.0.77
Recomandare de securitate Microsoft

Mențiuni

Adobe dorește să mulțumească următoarelor persoane și organizații pentru raportarea problemelor relevante și pentru colaborarea cu Adobe în scopul protejării clienților noștri:

  • Masato Kinugawa (CVE-2014-0503)
  • Jordan Milne (CVE-2014-0504)